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LESSON 1
Working with Long Documents

EVALUATION COPY: Not to be used in class.

Topics Covered

 Table of contents.

 Footnotes and endnotes.

 Citations.

 Creating a bibliography.

 Marking entries.

 Inserting an index.

Introduction

In this lesson, you will learn to add a table of contents to a document, to update the table of contents,
to add footnotes, endnotes, citations, and a bibliography to a document, to mark entries in a document,
and to insert an index.

EVALUATION COPY: Not to be used in class.

❋

1.1. Adding a Table of Contents

Table of contents entries are automatically marked when Heading Levels are applied within a document.
Text with the Heading 1 style applied to it automatically becomes a top-level entry within the table of
contents. Text with the Heading 2 style applied to it automatically becomes a second-level entry.
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You can add a table of contents even if you haven’t applied heading levels in your document, but it’s
a little more work. You would have to manually enter the headings and page numbers, and the Update
Table function, described below, is not available. This will be explained in more detail later in this
lesson.

To add a table of contents to a Microsoft Word document:

1. Place your cursor in your document where you would like the table of contents to appear.

2. Click the References tab and from the Table of Contents group, click Table of Contents
and select one of the options from the drop-down menu:
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The table of contents will be inserted. Note that you can Ctrl + Click on the headings or
page numbers in the table of contents to go to those sections of the document.
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❋

1.2. Updating the Table of Contents

The table of contents does not automatically update as you make changes in your document, but
updating it is simple:

1. On the References tab in the Table of Contents group, click Update Table:

2. In the dialog box that appears, choose to update page numbers only or update the entire table
and then click OK:

If you have added any headings to your document, you should update the entire table.
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❋
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1.3. Deleting the Table of Contents

To delete a table of contents from a Microsoft Word document, click Table of Contents in the Table
of Contents group on the References tab and select Remove Table of Contents:

You can also remove a table of contents by hovering over it, clicking the TOC icon in the upper left
and selecting Remove Table of Contents:
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 Exercise 1: Insert and Update a Table of
Contents

 5 to 15 minutes

In this exercise, you will insert a table of contents into a document, make a change to the document
and then update the table of contents.

1. Navigate to the word365-long-docs/Exercises folder and open PlantsInMyYard.docx.

2. Add a Automatic Table 2 table of contents on the page following the cover page.

3. Insert a page break between the table of contents and the first heading (Trees).

Page Break Shortcut Key

A quick way to insert a page break is to place the cursor where you want the break and
press Ctrl + Enter.

4. Update the table of contents to reflect the updated page numbers.

Your table of contents should look like this:
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❋

1.4. Cross References

A cross-reference is a reference from one location of a document to another location. Among other
things, you can use them to reference:

1. Numbered Items (usually a page number)

2. Headings

3. Bookmarks

4. EndNotes

5. Figures

To create a cross-reference:
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1. Put your cursor where you want the cross-reference to appear.

2. On the References tab, in the Captions group, click Cross-reference:

You can also open the Cross-reference dialog in the Captions group of the References tab:

3. In the Cross-reference dialog, select the reference type and other options:
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A. When you insert the reference, you can choose the type of text used from the Insert
reference to field. For example, if your text reads “Unlike the Lilac…”, you could
make “Lilac” reference the “Lilac” heading by selecting “Heading Text”. Alternatively,
you could write “Unlike the Lilac (see page 3)…”, where “3” is a reference to the
page number that the “Lilac” heading appears on. In this case, you would select “Page
Number” in the Insert reference to field.

B. In the For which… section, select the item you want to reference and click Insert.

EVALUATION COPY: Not to be used in class.

❋

1.5. Footnotes and Endnotes

To insert footnotes or endnotes into a Microsoft Word document:
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1. Place your cursor in your document where you would like the symbol representing the footnote
to appear.

2. On the References tab in the Footnotes group, click Insert Footnote:

3. A reference to the footnote/endnote will appear at the cursor location, and focus will move
to the note location, so that you can enter the note.

A. Footnotes are added in the footer of the page.
B. Endnotes will be added at the end of the document.

Use the Next Footnote dropdown to navigate between footnotes and endnotes:

If you are in the body of the document, clicking these commands will take you to the next and previous
markers. If you are in the notes themselves, clicking these commands will take you to the next and
previous notes.

To jump from a footnote or endnote marker to the actual note, double-click the marker. To jump
back to the body, double-click the number of the note.
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Footnotes, Endnotes, and the Navigation Pane

You can also move between and search footnotes and endnotes using the Navigation pane:

 1.5.1. Customizing Footnotes and Endnotes

You can choose how and where footnotes and endnotes are located, how to format the numbers, and
more. To do so:

1. Click the Dialog Box Launcher in the lower right corner of the Footnotes group.
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2. Choose the options you prefer in the Footnote and Endnote dialog box:

Take a Few Minutes

Take a few minutes to look at the options available in the Footnote and Endnote dialog box.
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 Exercise 2: Working with Footnotes
 10 to 20 minutes

In this exercise, you will add footnotes to a document and then move between the footnotes within
the document.

Tip

During this exercise, use the Navigation Pane to navigate to the different sections.

1. If it’s not still open, open PlantsInMyYard.docx from the word365-long-docs/Exercises
folder.

2. Add the following footnotes to your document:

A. Japanese Maple: in the Special Features section, after the words “Beautiful foliage”
add a footnote stating “In the opinion of course author, Dave Dunn.”

B. Red Bud: in the Special Features section, after the words “Deer Resistant” add a
footnote stating “Given the increasing deer population in New York State, even deer
resistant plants are sometimes devoured by deer.”

C. Butterfly Weed: at the end of the Description, add a footnote stating “Butterfly
weed is commonly found along roadways in New York State.”

3. Use the Footnotes commands to move to:

A. Footnote #1, within the document.
B. Footnote #3, within the document.
C. Footnote #2, within the footnote itself.

4. Save the document as we will continue to build on this document in future exercises.
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❋
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1.6. Inserting Citations and a Bibliography

Citations can be inserted into a document at any point and changed or updated at a later time, and
sources entered in one document are available in other documents, so you don’t have to re-enter them.
Also, you can easily select or change the style you apply to your citations.

Inserting Citations

To insert citations into a Microsoft Word document:

1. On the References tab in the Citations & Bibliography group, click Insert Citation and
select Add New Source:

2. Enter the information about the source into the Create Source dialog box:

Managing Sources

To manage sources within a Microsoft Word document:
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1. On the References tab in the Citations & Bibliography group, click Manage Sources:

2. In the Source Manager dialog box, you can copy sources into the current list (so they show
up in the bibliography of the current document), delete sources, edit sources and add new
sources:

Inserting a Bibliography

To insert a bibliography into a Microsoft Word document:

1. Place your cursor in the document where you would like the bibliography to appear.

2. On the References tab in the Citations & Bibliography group, click Bibliography and select
the bibliography of your choice:
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Selecting a Bibliography Style

To select or change the bibliography style within a Microsoft Word document:

1. On the References tab in the Citations & Bibliography group, click the drop-down arrow
next to Style and select the bibliography style of your choice:
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 Exercise 3: Insert Citations and a
Bibliography
 10 to 20 minutes

In this exercise, you will add citations to a document and then add a bibliography to the same document.

1. If it’s not still open, open PlantsInMyYard.docx from the word365-long-docs/Exercises
folder.

2. Add the following citations to your document:

A. Japanese Maple: at the end of the Description, add a citation with the following
data:

Type of Source: Website
Name of Web Page: Wikipedia - Acer Palmatum
Name of Website: Wikipedia
Year: 2023
Month: March
Day: 25
URL: https://en.wikipedia.org/wiki/Acer_palmatum
Tag name: Ace11

B. Jack-in-the-pulpit: at the end of the Special Features section, add a citation with the
following data:

Type of Source: Book
Author: Dunn, Dave
Title: All About Plants
Year: 2023
City: Syracuse, NY
Publisher: Ridiculous Publishing, Inc.
Tag name: Dun23

3. Insert a bibliography.
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❋

1.7. Adding an Index

Adding an index to a long document makes it easy for readers to quickly locate information in the
document. To create an index, first mark the entries you would like to have appear in the index and
then insert the index. You can add additional entries later and update the index.

Marking Entries

To mark entries in a Microsoft Word document:

1. Select the text you wish to mark.

2. On the References tab in the Index group, click Mark Entry:

3. In the Mark Index Entry dialog box, the selected text will appear as the Main Entry:
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4. Click Mark to mark only this instance of the entry for inclusion in the index. Click Mark
All to select all instances of the entry for inclusion in the index.

5. Click Close when you are done.

Tip

When marking multiple entries, you can keep the Mark Index Entry dialog box open and search
your document in the background for the te next entry you want to mark.

Inserting an Index

To insert an index into a Microsoft Word document:

1. Place your cursor in the document where you would like the index to appear (usually at or
near the end of the document).

2. On the References tab in the Index group, click Insert Index:
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3. In the Index dialog box, choose the options you prefer and click OK:

If you need to update your index (e.g., after marking additional entries), click anywhere in the index
and then click Update Index in the Index group on the References tab:
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 Exercise 4: Inserting an Index
 10 to 20 minutes

In this exercise, you will add an index to a document.

1. If it’s not still open, open PlantsInMyYard.docx from the word365-long-docs/Exercises
folder.

2. Insert a page break at the end of the document.

3. On the new page at the end, add an index that looks like the one below:

Hint

You will need to mark the entries before you can add the index.

EVALUATION COPY: Not to be used in class.

❋

1.8. Inserting a Table of Figures

To insert a table of figures in a document:

1. On the References tab in the Captions group, select Insert Table of Figures:
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2. Select table of figure options and click OK to insert it:
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❋

1.9. Inserting and Updating a Table of Authorities

To insert and update a table of authorities that you have cited in your document:

1. On the References tab in the Table of Authorities group, select Insert Table of Authorities:

2. Set table options and click OK to insert it:
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3. To update the table of authorities, from the Table of Authorities group on the References
tab, click Update Table.
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❋

1.10. Using Bookmarks

Bookmarking spots in your documents makes it easy to quickly find and get back to these spots. You
can even create hyperlinks to take you directly to the point you have bookmarked. Use bookmarks to:
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1. Note sections of your document on which you wish to come back and work later.

2. Mark especially interesting sections of a document.

3. Mark sections to which you wish to link from elsewhere in your document.

Adding Bookmarks

To add bookmarks to a document:

1. Select the location you wish to bookmark (can be selected text or just a place in the document).

2. On the Insert tab in the Links group, click Bookmark:

3. The Bookmark dialog will openName the bookmark (note: spaces are not allowed in bookmark
names) and click Add:
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4. The new bookmark will be added, and the next time you open the Bookmark dialog, you
will be able to select it and click Go To to navigate to it:
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Add a Hyperlink to a Bookmark

To add a hyperlink to a bookmark:

1. Select the text which will link to the bookmark.

2. On the Insert tab in the Links group, click Link (in earlier Word versions, this option is
called Hyperlink):

3. Under Link to, select Place in This Document and then select the bookmark to which you
wish to link and click OK:
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❋

1.11. Go To Feature

You can use Word’s Go To feature to locate certain elements in your document.

To use Go To:

1. From the Home tab, in the Editing group, select Find and then select Go To:

2. On the Go To tab of the Find and Replace dialog, use the options under Go to what to
locate certain elements:
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3. In the text box, enter a number to go to a specific element (e.g., page, section, etc.). Or use
the Previous and Next buttons to navigate:

You can also enter plus (+) or minus (-) and a number to move element relative to the current
position in the document:
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Conclusion

In this lesson, you learned to add and update a table of contents and to add footnotes and add endnotes.
You also learned to insert citations, to create and update a bibliography, and to mark entries and insert
an index into a document.
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LESSON 2
Reviewing and Collaborating on Documents

EVALUATION COPY: Not to be used in class.

Topics Covered

 Comments.

 Tracking changes.

 Viewing changes, additions, and comments.

 The Reviewing pane.

 Showing changes.

 Accepting and rejecting changes.

Introduction

In this lesson, you will learn to add and work with comments, to track changes and set and change
tracking options, to view changes, additions and comments, to use the Reviewing pane, to choose
what changes to show, and to accept and reject changes.

EVALUATION COPY: Not to be used in class.

❋

2.1. Adding Comments

Comments are used to have threaded discussions with other people working on your document.

You can add comments to documents and manage them in Word using the Comments group on the
Review tab of the Ribbon.
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To add comments to a Microsoft Word document:

1. Place your cursor in or next to the word where you would like your comment to show up.
To comment on a section of text, select the text.

2. On the Review tab in the Comments group, click New Comment:

3. Enter your comment. People you are collaborating with will be able to reply to the comment.

Note that when you add a comment, the word or section on which you are commenting is automatically
highlighted:

Notice how the replies show up in a thread. In the upper right of the comment box, you have a pencil
icon for editing the comment (if its your comment), and an ellipsis button (three dots) that opens up
other options, including one for deleting the thread and another for resolving it. A resolved thread can
no longer be replied to, but can be reopened:
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Comments Pane

You can delete and navigate through comments using the commands in the Comments group:

But it’s generally easier to use the Comments pane, which you open and close with the Show Comments
command:

Selecting a comment in this pane will take you to the location in the document where the comment
was made:
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Older Versions of Office

Threaded comments are new in Office 365. In older versions of Word, comments were just
notes. They were not threaded discussions as they are in 365.

36 | LESSON 2: Reviewing and Collaborating on Documents

EVALUATION COPY: Not to be used in class.



 Exercise 5: Adding Comments to a
Document
 5 to 15 minutes

In this exercise, you will add comments to a document and will use the comments commands to select
and delete a comment.

1. Navigate to the word365-reviewing-collaborating/Exercises folder and open Gener
alTermsAndConditions.docx.

2. Add the following comments to the document.

A. Section 1 states that the contract must be signed and returned within 15 days. Add
a comment stating that this should be 30 days.

B. Section 2 states that interest on unpaid amounts shall accumulate at 18%. Add a
comment stating that this is too high.

C. Add a comment highlighting Section 5 and noting that it is unnecessary.

Your comments should look something like this:
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3. Use the comments commands to move to the first comment and delete it.

4. Save the document.
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❋

2.2. Tracking Changes

It is often useful for other people to be able to see exactly what you have changed in a document. When
you select Track Changes in a Microsoft Word document, all changes are tracked, including:

1. Insertions

2. Deletions
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3. Moved Text

4. Formatting Changes

5. Changes to Comments

6. Changes to Borders

To track changes in a Microsoft Word document:

1. On the Review tab in the Tracking group, click Track Changes:

2. To stop tracking changes, click Track Changes again.

To change the way changes to your document are shown:

1. Click the Tracking group dialog box launcher:

2. Use the Track Changes Options dialog to choose how you would like various changes to
appear:
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 Exercise 6: Tracking Changes
 5 to 10 minutes

In this exercise, you will track insertions, deletions, and formatting changes.

1. On the Home tab, in the Paragraph group, click the Show/Hide Paragraph Mark command.

2. If it’s not still open, open GeneralTermsAndConditions.docx from the word365-review
ing-collaborating/Exercises folder.

3. Turn on Track Changes and make the following changes:

A. In Section 13 (Assignment) add the following text at the end of the sentence: “without
the prior written consent of both parties.”

B. Delete Section 10 (Excess Materials).
C. In the body of the document (not the header), delete all the tabs in front of “General

Terms and Conditions” and then change its style from Normal to Heading 1.

4. Save your changes as we will be using this document in future exercises.
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Solution

1. On the Home tab, in the Paragraph group, click the Show/Hide Paragraph Mark command:

2. On the Review tab in the Tracking group, click Track Changes

3. Place your cursor in Section 13 at the end of the sentence, before the period, and type “without
the prior written consent of both parties”.

4. Select all text in Section 10 and press Delete.

5. Place the cursor before “General Terms and Conditions” (at the top of the body of the
document, not in the header) and backspace over all the tabs. Then, on the Home tab in the
Styles group, click the Heading 1 style.

6. Save your changes.
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❋

2.3. Viewing Changes

 2.3.1. The Reviewing Pane

The Reviewing shows all insertions, deletions, formatting, and other changes, as well as all comments,
in a separate window. You can move from one change to another in your document by selecting the
change in the Reviewing pane.

To show or hide the Reviewing pane:

1. On Review tab in the Tracking group, click Reviewing Pane:
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2. Click it again to toggle between showing and hiding it.

 2.3.2. Choosing What Changes to Show

If a document is heavily marked up, it is often useful to focus exclusively on certain types of changes
or markup. To choose what markup to show and how you want to see it:

1. On Review tab in the Tracking group, click Show Markup and select or deselect items by
clicking them:

The Show Markup command also allows you to choose:

1. Where to see markup: inline or in balloons. Showing all revisions in balloons can give you a
better look at the document will look if the revisions are accepted.

2. Whose changes to see. Select All Reviewers or only those reviewers whose markup you wish
to review.
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 2.3.3. Viewing Different Versions

You can easily switch back and forth between the original and final versions of a document, both with
or without markup showing using this dropdown menu (called the Display for Review command) in
the Tracking group on the Review tab:

1. Simple Markup – Cleaned up version of the document with changes indicated. To see the
changes, click a red change indicator line on the left.

2. All Markup – The final document, with all proposed changes showing.

3. No Markup – The final document, without proposed changes showing.

4. Original – The original document, without proposed changes showing.
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 Exercise 7: Viewing Markup
 10 to 20 minutes

In this exercise, you will use the Reviewing pane to locate changes in a document, use the Show
Markup command to show various changes, and use the Display for Review command to display the
document before, after and with markup.

1. If it’s not still open, open GeneralTermsAndConditions.docx from the word365-review
ing-collaborating/Exercises folder.

2. Show the Revisions pane. If it is already showing, hide it and then show it again.

3. Locate the place where text was inserted into the document by clicking it in the Revisions
pane.

4. Use the Show Markup command to:

A. Show only comments.
B. Show only formatting changes.
C. Show only insertions and deletions.
D. Show revisions in balloons (if revisions are already showing in balloons, then switch

to showing them inline).

5. Use the Display for Review command to:

A. Display the original version of the document.
B. Display the final version of the document with all markup showing.

Hint: markup which is not checked when clicking the Show Markup
command will not show up in any of the Display for Review options.

C. Display the final version of the document without markup showing.

6. Save your changes as we will be using this document in future exercises.
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❋
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2.4. Accepting and Rejecting Changes

The ability to track changes in a document is very helpful when collaborating on documents. However,
someone ultimately has to finalize the document, and in so doing they have to decide whether to accept
or reject the changes that have been recommended and made.

You accept/reject changes on the Review tab in the Changes group:

Use the Previous and Next commands to navigate between changes without accepting or rejecting
them.

To accept or reject a single change, click the Accept/Reject commands. For additional options click
the down arrows below them:

Notice you have the following options:

1. Accept and Move to Next – Accept a change and jump to the next change in the document.

2. Accept This Change – Accept just one change.
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3. Accept All Changes Shown – Accept changes in groups based on the type of change or based
on the reviewer.

4. Accept All Changes – Accept all changes.

5. Accept All Changes and Stop Tracking – Accept all changes and stop tracking.

The options for rejecting changes are the same.

 2.4.1. Version History

To view the changes that have been made to your document, you can select Info > Version History
from the File menu (Backstage view), but only if the document is save in the cloud:
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 Exercise 8: Accepting and Rejecting
Changes

 15 to 25 minutes

In this exercise, you will accept and reject changes by reviewer and type.

1. Navigate to the word365-reviewing-collaborating/Exercises folder and open Gener
alTermsAndConditions2.docx.

2. Reject all changes made by Fred Flintstone.

3. Accept all formatting changes.

4. Accept all changes except the deletion of Section 10 (Excess Materials), which should be
rejected.

5. Save the document.
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Solution

1. Open the document.

2. To reject all changes made by Fred Flintstone:

A. On the Review tab in the Tracking group, click Show Markup and deselect Dave
Dunn and Bobby Brady by clicking their names (you will need to do one and then
the other), so that only Fred Flintstone’s changes will show:

B. In the Changes group, click the Reject drop-down and then Reject All Changes
Shown:

3. To accept all formatting changes:
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On the Review tab in the Tracking group, click Show Markup and select All
Reviewers:

A.

B. On the Review tab in the Tracking group, click Show Markup and leave only
Formatting selected:

C. In the Changes group, click the Accept drop-down and then Accept All Changes
Shown:
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4. To reject the change to Section 10 and accept all other changes:

A. On the Review tab in the Tracking group, click Show Markup and show both
Insertions and Deletions and Formatting and make sure All Reviewers is selected:

B. Place your cursor in Section 10 (Excess Materials).
C. In the Changes group, click the Reject drop-down and select Reject Change:
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D. In the Changes group, click the Accept drop-down and then Accept All Changes:

5. Save the document.
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❋

2.5. Sharing

You can share your Word documents with others using the Share option on the File menu.
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First, you need to save the document to SharePoint or OneDrive. Then, select File > Share to see the
many options you have for sharing:

You can also click the Share button in the upper-right corner of the document to quickly access the
Share options:

Clicking Share will bring up this dialog with more options:
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Conclusion

In this lesson, you learned to add and delete comments, to track changes and set and change tracking
options, and to view changes, additions and comments. You also learned to use the Reviewing pane,
to view markup, and to accept and reject changes.
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LESSON 3
Comparing and Combining Documents

EVALUATION COPY: Not to be used in class.

Topics Covered

 Comparing document versions.

 Combining revisions made by various individuals into a single document.

Introduction

In this lesson, you will learn to compare document versions to see what has changed and to combine
different revisions into a single Microsoft Word document.
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❋

3.1. Comparing Documents

It can be helpful to compare one version of a document to another to see what has changed. For
example:

1. An employee in the marketing department might create a document highlighting the benefits
of a product and send it to a manager for review. The manager then makes a lot of changes,
without tracking them, and returns it to the employee. To quickly find out what the manager
changed, the employee can compare the original document with the version received back
from the manager.

2. An individual sends a legal agreement to another person, who makes changes and returns it.
To quickly find out what the person changed, the first individual can compare the original
agreement with the version received back from the second person.

To compare two documents:
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1. From within any Microsoft Word document (it does not have to be one of the ones you are
comparing, but it can be), click the Compare command and select Compare:

Note that the options for comparing the document to previous versions are only available if
the document is stored in the cloud.

2. The Compare Documents dialog will open:
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3. Choose the original and revised documents you wish to compare.

4. In the Label unmarked changes with boxes, Word will suggest who to attribute changes to.
You can edit this if you want.

5. If necessary, click the More>> button to display the Comparison settings and Show changes
sections:
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6. Under Comparison settings, select/deselect the types of comparisons you wish to check.

7. In the Show changes section, you can choose to show changes in the original document, the
revised document or in a new document (the default).

8. Click OK to compare the documents. Differences will show up as tracked changes. The image
below shows a comparison between HarryPotter.docx and HarryPotter_Revised.docx,
both of which can be found in the word365-comp-comb-docs/Demos folder:
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 Exercise 9: Comparing Documents
 5 to 10 minutes

In this exercise, you will compare an original document with a revised version of the same document.

1. Open a blank Microsoft Word document or go to any Microsoft Word document you already
have open.

2. Compare GeneralTermsAndConditions.docx with GeneralTermsAndConditions_Re
vised.docx, both of which are located in the word365-comp-comb-docs/Exercises
folder.

3. Compare your results to the GeneraTermsAndConditions_Compared.docx file in the
word365-comp-comb-docs/Solutions folder.

4. There is no need to save your file.
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❋

3.2. Combining Documents

It is often helpful to combine revisions of documents to view changes from multiple sources in a single
document. For example, an employee in the marketing department might create a document highlighting
the benefits of a product and send it to two different people at their company to review, both of whom
make changes and return updated documents to the employee. To avoid going through each document
individually, the employee can combine the documents. IMPORTANT: For this to work, the two
people making revisions must be tracking changes.

To combine two documents:

1. From within any Microsoft Word document (it does not have to be one of the ones you are
comparing, but it can be), click the Compare command the Review tab and select Combine:
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2. In the Combine Documents dialog box:

A. Choose the original and revised documents you wish to combine.
B. In the Label unmarked changes with boxes, Word will suggest who to attribute

changes to. You can edit this if you want.
C. Under Comparison settings, select/deselect the types of things you wish to combine.
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D. In the Show changes section, you can choose to show changes in the original
document, the revised document or in a new document (the default).

3. Click OK to combine the documents. Differences will show up as tracked changes.

4. If both documents contain formatting changes, Word will ask you to choose which formatting
changes to keep. Select one of the documents and then press Continue with Merge.

5. The image below shows a comparison between Original_Reviewer1.docx and Origi
nal_Reviewer2.docx, both of which can be found in the word365-comp-comb-docs/Demos
folder:
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 Exercise 10: Combining Documents
 5 to 10 minutes

In this exercise, you will combine changes from two versions of a document.

1. Open a blank Microsoft Word document or go to any Word document you already have
open.

2. Combine GeneralTermsAndConditions2.docx with GeneralTermsAndCondi
tions_BozScaggs.docx, both of which are located in the word365-comp-comb-
docs/Exercises folder:

3. Keep the formatting changes suggested by Boz Scaggs:
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4. Close the document without saving.

Conclusion

In this lesson, you learned to compare documents to see what has changed between different versions
of a document and to combine documents to see revisions made by various individuals in one document.
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LESSON 4
Forms
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Topics Covered

 Showing the Developer tab.

 Forms.

 Date picker controls.

 Plain and rich text controls.

 Check boxes.

 Drop-down list controls.

 Restricting editing to form fields.

Introduction

In this lesson, you will learn to create forms in Microsoft Word that users can fill out. Forms are made
up of content controls, such as text boxes, check boxes, dropdown lists, and date pickers. You will learn
how to add all of these to a Word document, and then to restrict editing so that other users can only
fill out the form.
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❋

4.1. Showing the Developer Tab

Before you can add content controls for your form, you must include the Developer tab on the Ribbon.
To add it:
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1. Right-click the Ribbon and select Customize the Ribbon…:

2. In the Customize the Ribbon section, check the Developer check box and then click OK:

You should now see the Developer tab on the Ribbon:
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The commands for creating forms are in the Controls group:

In the rest of this lesson, we will walk you through the process of creating a form that looks like this:
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 Exercise 11: Date Picker Content Control
 5 to 10 minutes

In this exercise, you will add a Date Picker Content Control to a document.

1. Open IceCreamOrderForm.docx from the word365-forms/Exercises folder. This
document already has a table with form labels created. Throughout this and the following
exercises, you will be adding the content controls.

2. Place the cursor in the table cell to the right of the Order Date: label.

3. In the Controls group of the Developer tab, click the Date Picker Content Control button:

A form control should get added at the cursor location:

4. Each time you enter a new form control, you should immediately modify its properties. Do
so by clicking the Properties command in the Controls group of the Developer tab:

5. In the Content Control Properties dialog, enter a Title, which usually corresponds to the
form label, and choose a date format:
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Usually, that’s all you need for the Date Picker Content Control properties, but feel free to
explore the other options as well. When you’re done, click OK.

You will now be able to select a date from the Order Date control:
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 Exercise 12: Plain Text Content Control
 10 to 15 minutes

In this exercise, you will add several Plain Text Content Controls to a document.

1. If it’s not still open, open IceCreamOrderForm.docx from the word365-forms/Exercises
folder.

2. Place the cursor in the table cell to the right of the First Name: label.

3. In the Controls group of the Developer tab, click the Plain Text Content Control button:

A form control should get added at the cursor location:

4. Click Properties command in the Controls group of the Developer tab:

5. In the Content Control Properties dialog, enter a Title and click OK:

74 | LESSON 4: Forms

EVALUATION COPY: Not to be used in class.



You will now be able to add text in the First Name control:

Repeat the same steps to add Plain Text Content Controls for Last Name, Email, and Telephone.
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 Exercise 13: Drop-Down List Content
Control

 10 to 15 minutes

In this exercise, you will add a couple of Drop-Down List Content Controls to a document.

1. If it’s not still open, open IceCreamOrderForm.docx from the word365-forms/Exercises
folder.

2. Place the cursor in the table cell to the right of the Cup or Cone: label.

3. In the Controls group of the Developer tab, click the Drop-Down List Content Control
button:

A form control should get added at the cursor location:

4. Click Properties command in the Controls group of the Developer tab:

5. In the Content Control Properties dialog:
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A. Enter a Title.
B. Under Drop-Down List Properties, click the Add button.
C. The Add Choice dialog will open up. Enter “Cup” for both the Display Name and

the Value.
D. Click OK.
E. Click Add again and add three additional choices: “Plain Cone,” “Sugar Cone,” and

“Waffle Cone.”
F. Highlight the “Choose an item” option and click Remove:
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The drop-down control will still say “Choose an item” before it is clicked, but
“Choose an item” will not be one of the options you can choose.

G. Click OK to close the Content Control Properties dialog.

You will now be able to pick an option from the Cup or Cone control:

Repeat the same steps to add a Drop-Down List Content Control for Flavor with whatever flavors
you want to offer, but this time, don’t remove “Choose an item,” so you can see the difference:

Combo Box Content Control

The Combo Box Content Control button is located to the immediate left of the Drop-Down
List Content Control button:
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It works the same except that it allows users to type in a value as well as select from the available
options.
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 Exercise 14: Check Box Content Control
 10 to 15 minutes

In this exercise, you will add several Check Box Content Controls to a document.

1. If it’s not still open, open IceCreamOrderForm.docx from the word365-forms/Exercises
folder.

2. Place the cursor immediately to the left of the word “Sprinkles” in the table cell to the right
of the Toppings: label.

3. In the Controls group of the Developer tab, click the Check Box Content Control button:

4. Click Properties command in the Controls group of the Developer tab:

5. In the Content Control Properties dialog, enter a Title and click OK:
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You will now be able to check/uncheck the Sprinkles control:

Repeat the same steps to add Check Box Content Controls for Nuts, Whipped Cream, and I
understand that I’m not really going to get any ice cream.
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 Exercise 15: Rich Text Content Control
 5 to 10 minutes

In this exercise, you will add a Rich Text Content Control to a document. Unlike a Plain Text
Content Control, Rich Text Content Control allows users to add formatting in their response.

1. If it’s not still open, open IceCreamOrderForm.docx from the word365-forms/Exercises
folder.

2. Place the cursor in the table cell below the Special Request: heading.

3. In the Controls group of the Developer tab, click the Rich Text Content Control button:

4. Click Properties command in the Controls group of the Developer tab:

5. In the Content Control Properties dialog, enter a Title and click OK:
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You will now be able to add text in the Special Request control:
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 Exercise 16: Restricting Editing to Form
Fields

 10 to 20 minutes

In this exercise, you will restrict editing of the document, so that users can only fill out the form. They
won’t be able to make other changes to the document.

1. On the Review tab in the Protect group, click Restrict Editing:

This will bring up the Restrict Editing pane.

2. Under 2. Editing restrictions, select “Filling in forms,” and then under 3. Start enforcement,
click Yes, Start Enforcing Protection:

3. In the Start Enforcing Protection dialog, enter and reenter a password (we just used
“password” for this demo) and click OK:
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4. Try to edit the labels or the title. You shouldn’t be able to. But you should still be able to fill
out the form.

You can now share this form with others for them to fill out, save, and return to you.

Conclusion

In this lesson, you learned to create a form with many different types of controls and to restrict editing
of the document to just filling out the form.

LESSON 4: Forms | 85

EVALUATION COPY: Not to be used in class.



86 | LESSON 4: Forms

EVALUATION COPY: Not to be used in class.



LESSON 5
Managing Mailings
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Topics Covered

 Envelopes.

 Labels.

 Mail merge.

Introduction

In this lesson, you will learn to create and print envelopes and labels in Microsoft Word, to use mail
merge to print or email form letters to multiple recipients, and to select mail merge recipients from an
existing list.
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❋

5.1. Creating Envelopes and Labels

Printing individual envelopes and labels from Microsoft Word is easy. You can enter the delivery and
return addresses or, if you use Microsoft Outlook, select them from your Outlook address book.

Some things to be aware of when creating envelopes and labels:

1. You need to have a document open in order to create an envelope or label.

2. If your document has the delivery address in it (e.g., a letter), Word will automatically insert
that into the envelope or label. You can also select the address, then click Envelopes or Labels
in the Create group of the Mailings tab.
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3. You can specify a standard return address in the Advanced settings of the Word Options
dialog. Scroll to the bottom of the settings and enter a Mailing address in the General group:

To create envelopes and labels in Microsoft Word:

1. On the Mailings tab in the Create group, click Envelopes or Labels, both of which open
the Envelopes and Labels dialog box:
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2. In the Envelopes and Labels dialog box, choose Envelopes or Labels:
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 5.1.1. Envelopes

1. Enter the Delivery address or click the address book icon above the Delivery address field
to select an address.

2. To use the address book icon, you must have Outlook set up on your computer. You can
then select the address book and individual in the Select Name dialog box and click OK:
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3. Enter the Return address or click the address book icon to select an address (again, you must
have Outlook set up on your computer to use the address book icon).

4. Click Options at the bottom of the dialog to open the Envelope Options dialog:

A. On the Envelope Options tab, select the size envelope you will print to:
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B. On the Printing Options tab of the Envelope Options dialog box, select the method
via which you will feed the envelope into your printer:
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C. Click OK to close the Envelope Options dialog.
D. Click Print to print the envelope:
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 5.1.2. Labels

1. Enter the Address or click the address book icon to select an address (again, you must have
Outlook set up on your computer to use the address book icon).

2. If you already entered addresses on the Envelopes tab, the delivery address will already be
filled in. You can switch to the return address by checking Use return address.

3. Click Options to open the Label Options dialog and select the printer and label information
and click OK:

LESSON 5: Managing Mailings | 95

EVALUATION COPY: Not to be used in class.



4. Click Print to print the label:
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 Exercise 17: Printing an Envelope
 5 to 10 minutes

In this exercise, you will print an envelope. The envelope should have both a delivery and return address.
You can use whatever addresses you like or use the following:

 E17.1. Delivery Address

Thomas Jefferson
The White House
1600 Pennsylvania Avenue, N.W.
Washington, DC 20500

 E17.2. Return Address

John Adams
141 Franklin St
Quincy, MA 02169
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❋

5.2. Using Mail Merge

Mail merge is most often used to print or email form letters to multiple recipients. Using mail merge,
you can easily customize form letters for individual recipients. Mail merge is also used to create envelopes
or labels in bulk.

There are two ways to create a Mail Merge:

1. Use the Mail Merge Wizard.

2. Use the commands on the Mailings tab.
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The two ways are not mutually exclusive. You can start with the Mail Merge Wizard and then use
commands to make additional changes. Below we will demonstrate in detail how to use the Mail Merge
Wizard to create a mail merge.

Using the Mail Merge Wizard

To get started using the Mail Merge Wizard, pen a new Microsoft Word document. Then, on the
Mailings tab in the Start Mail Merge group, click Start Mail Merge and select Step-by-Step Mail
Merge Wizard:

1. In step 1 of the Mail Merge Wizard, select your document type. In this demo we will select
Letters. Click Next: Starting document:
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2. In step 2, select the starting document. In this demo we will use the current (blank) document.
Select Use the current document and then click Next: Select recipients:
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A. Note that selecting Start from existing document (which we are not doing in this
demo) changes the view and gives you the option to choose your document. After
you choose it, the Mail Merge Wizard reverts to Use the current document.

3. In step 3, select recipients. In this demo we will create a new list, so select Type a new list
and then click Create:
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A. Create a list by adding data in the New Address List dialog and clicking OK:
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B. Save the list by giving it a name, accepting the default location, then clicking Save
in the Save Address List dialog:

C. Click OK in the Mail Merge Recipients dialog:
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D. Note that now that we have created a list, the Mail Merge Wizard reverts to Use
an existing list and we have the option to edit the recipient list or to select a different
list:

E. Selecting Edit recipient list opens up the Mail Merge Recipients dialog box, where
we can edit the list and select or deselect records.

F. Click the Next: Write your letter link.

4. In step 4, we write the letter and add custom fields:

A. Click Address block to add the recipient’s addresses at the top of the document:
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B. In the Insert Address Block dialog box, check or uncheck boxes and select options
on the left until the address appears the way you want it to:
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i. Note that you can use Match Fields to correct any problems. Clicking
Match Fields opens up the Match Fields dialog box, in which you can
associate the fields from your list with the fields required by the wizard:

C. Press Enter on your keyboard and click Greeting line… to enter a greeting:

106 | LESSON 5: Managing Mailings

EVALUATION COPY: Not to be used in class.



D. In the Insert Greeting Line dialog box, choose the greeting line format by clicking
the drop-down arrows and selecting the options of your choice. Then, click OK:
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E. Note that the address block and greeting line are surrounded by chevrons. Write a
short letter and click Next: Preview your letters:
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5. In step 5, preview your letter and click Next: Complete the merge:

6. In step 6, click Print to print your letters or Edit individual letters to further personalize
some or all of the letters:
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Using the Mail Merge Commands

Open a new blank document and click the Mailings tab and you will notice that most of the commands
are greyed out:

This is because you cannot use them until after you have created or selected a set of recipients. After
doing so, the commands become available. Go back to the document in which you created the mail
merge and you will see that the commands are available.
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 Exercise 18: Using Mail Merge
 15 to 25 minutes

In this exercise, you will use the Mail Merge feature.

1. Navigate to the word365-mailings/Exercises folder and open ArtistLetter.docx.

2. Use the Mail Merge Wizard to create letters that look like the following:

Dave Dunn
1977 Rock Lane
Recordville, NY 12345

March 25, 2023

Bruce Springsteen
14 Main St.
Badlands, NJ 98765

Dear Bruce,

I have been listening to your albums for over 30 years and just wanted
to write a quick note to let you know how much I appreciate your music.
I especially like Greetings from Asbury Park. Anyway, thanks for all the
good times. Listening to your music has made my life more fun!

Sincerely,

Dave

3. Things to note and hints:

A. You will use an existing list named Artists.xlsx and located in the word365-
mailings/Exercises folder.

B. Three pieces of recipient information need to be added to the document in place of
existing text:

i. Replace “Artist Address” with an Address Block. You will need to click
Match Fields to correct the address block.

ii. Replace “Dear First Name,” with a Greeting Line.

LESSON 5: Managing Mailings | 111

EVALUATION COPY: Not to be used in class.



iii. Replace “ALBUM” with Favorite Album (you will have to click More
items to find Favorite Album).

Conclusion

In this lesson, you have learned to create envelopes and labels in Microsoft Word and to use the Mail
Merge Wizard and commands to create form letters customized for the individual recipients.
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LESSON 6
Protecting Documents
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Topics Covered

 Marking documents final and making them read only.

 Password protection.

 Restricting formatting options.

 Restricting editing options.

Introduction

In this lesson, you will learn to mark documents as final and make them read only, to password protect
Microsoft Word documents, and to restrict formatting and editing options before sharing a document
with others.
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❋

6.1. Marking Documents Final

It is sometimes desirable to let readers know a document is final so they won’t edit the document. The
simplest way to do this is to mark the document as final.

To mark a Microsoft Word document as final:

1. From the Info tab of Backstage view, click Protect Document and select Mark as Final:
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2. In the dialog box that appears, click OK:

3. If a second dialog box appears, click OK:
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You can also check the Don’t show this message again box if you do not want that dialog
to come up every time you mark a document as final.

Note that the document is now clearly marked as final, but that readers may still edit the document
by clicking Edit Anyway:

We will cover actually preventing readers from editing a document later in this lesson.
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❋

6.2. Password Protect Word Documents

To password protect Microsoft Word documents to prevent others from opening them:

1. From the Info tab of Backstage view, click Protect Document and select Encrypt with
Password:

LESSON 6: Protecting Documents | 115

EVALUATION COPY: Not to be used in class.



2. In the Encrypt Document dialog box, enter your password and click OK:

3. In the Confirm Password dialog box, reenter your password and click OK:

116 | LESSON 6: Protecting Documents

EVALUATION COPY: Not to be used in class.



4. Save your document.

To remove or change your password, simply follow the steps above and either remove your password
or enter a new password.
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❋

6.3. Removing Metadata from Files

When sharing documents, you may wish to remove document metadata, which may contain hidden
or personal data.

To remove document metadata:

1. From the Info tab of Backstage view, click Check for Issues and select Inspect Document:
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2. In the Document Inspector dialog box, check the boxes to inspect for certain data, and then
click Inspect:
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3. In the results, select Remove All to remove any found data:
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❋

6.4. Restrict Formatting and Editing

Sometimes when collaborating on a document, you might wish to let people make certain types of
changes, but not other types of changes. In this case, you can restrict the editing and formatting options
before sharing the document with others.

To restrict formatting and editing options:

120 | LESSON 6: Protecting Documents

EVALUATION COPY: Not to be used in class.



1. From the Info tab of Backstage view, click Protect Document and select Restrict Editing
to open the Restrict Editing pane:

2. To set formatting restrictions:

A. In the Restrict Editing pane, check Limit formatting to a selection of styles and
click Settings:
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B. Select or deselect styles according to the restrictions you wish to place and click OK:
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C. In the dialog box that appears, choose to keep or remove styles currently in the
document which you are not allowing going forward:

3. To set editing restrictions:

A. Check Allow only this type of editing in the document and select the editing
restrictions you wish to apply from the dropdown menu:
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i. No changes (read only) – Prevent readers from making any changes to the
document.

ii. Tracked changes – Allow changes, but require them to be tracked.
iii. Comments – Prevent changes but allow comments.
iv. Filling in forms – Allow readers to fill in forms, but not to make any other

changes.

B. Note that you can make exceptions to whom the editing restrictions apply:
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4. To start enforcing the formatting and editing restrictions you have set:

A. Click Yes, Start Enforcing Protection:

B. In the dialog box that appears, enter and confirm your password and click OK:
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 Exercise 19: Protecting a Document
 10 to 20 minutes

In this exercise, you will mark a document as final to discourage others from editing it, password protect
a document to prevent others from editing it except to leave comments, and then password protect a
document to prevent others from opening it.

1. Navigate to the word365-protecting/Exercises folder and open PlantsInMyYard.docx.

2. Mark the document as final to discourage others from editing it.

3. Prevent, rather than discourage, others from editing the document by password protecting it
with the password “password”. Do allow reviewers to add comments.

4. Password protect the document to prevent others from opening it.

5. Remove the password and close the document.
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❋

6.5. Adding Watermarks

Watermarks are greyed out text or images which show up in the background of a document. Common
uses of watermarks are:

1. To mark documents as drafts.

2. To mark documents as confidential.

3. To insert a logo in the background of a document.

To add a standard watermark to a document: On the Design tab in the Page Background group,
click Watermark and select a watermark:
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To add a custom watermark to a document, click Custom Watermark at the bottom of the Watermark
dropdown. In the Printed Watermark dialog box, select either Picture watermark or Text watermark,
and then select your picture or enter your text and click OK:
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The resulting watermark will looks something like this:
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 Exercise 20: Adding Custom Watermarks
 5 to 10 minutes

In this exercise, you will add a custom watermark to a document.

1. Open a new document.

2. Add a text watermark with the words “VERY ROUGH DRAFT.”

3. Change the watermark to a picture watermark using any picture you like. If you like, you can
use the mission-critical.jpg file in word365-protecting-docs/images folder.

Conclusion

In this lesson, you learned to mark documents as final thereby making them read only, to password
protect Microsoft Word documents, and to restrict formatting and editing options before sharing a
document with others.
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LESSON 7
Macros
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Topics Covered

 Macros.

Introduction

In this lesson, you will learn to use Macros in Microsoft Word.
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❋

7.1. Using Macros

You can create macros in Word to help streamline your work processes. Macros are a way to group a
bunch of tasks and automate them.

To record a simple macro with a keyboard shortcut:

1. From the View tab of the Ribbon, in the Macros group, click Macros and select Record
Macro:
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2. In the Record Macro dialog box, enter a name for the macro, and, to have the macro available
with each new document, make sure the Store macro in textbox displays All Documents
(Normal.dotm). You can also enter a Description if you like.

3. In the Record Macro dialog box, enter a name for the macro and click Keyboard:
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4. Assign the macro to a button or to a keyboard shortcut by clicking Button or Keyboard.
We’ll use the keyboard for our example. When you click Keyboard, the Customize Keyboard
dialog box will open. Press the keyboard shortcut you want to use; it is displayed in the Press
new shortcut key textbox. Click Assign, and then click Close:

5. Now perform the steps of the macro you are creating. Word displays a tape-recorder icon as
it records:

6. When you are done, select the Macros command again and select Stop Recording:
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7. You can now use this keyboard shortcut to perform the action you specified.

 7.1.1. Delete a Macro

To delete a macro:

1. Select View Macros from the Macros dropdown:

2. In the Macros dialog, highlight the macro you want to delete and click Delete:
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 7.1.2. Copy Macros from Document to Document

To copy macros from one document to another:

1. From the View tab of the Ribbon, in the Macros group, click Macros and select View Macros:

2. Select Organizer in the dialog box:
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3. Use the Organizer to copy macros, and then click Close:
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 7.1.3. Macro Security

Word documents with macros in them must be saved with a dotm file extension. When you open a
file that contains macros, you will see a security warning in a yellow box at the top of the document.
If the document is from a trusted source, select Enable Content:
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 Exercise 21: Recording a Macro
 10 to 15 minutes

In this exercise, you will record a macro.

1. Open a blank Word document.

2. Create a macro called “MyMacro” that inserts a 5x8 table using the keyboard shortcut Alt+M.

3. Run the macro you just created to add a second table in the blank document

Conclusion

In this lesson, you have learned to add a macro to a Word document.
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