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LESSON 1
Working with Long Documents

Topics Covered

Table of Contents.

 Footnotes and endnotes.

 Adding citations.

 Creating a bibliography.

 Marking entries.

 Creating an index.

 Creating an outline.

Introduction

In this lesson, you will learn to add a table of contents to a Microsoft Word document, to
update the table of contents, to add footnotes and endnotes, to insert citations, to insert
and update a bibliography, to mark entries in a document, to insert an index, and to create
an outline in Word.

❋

1.1. Adding a Table of Contents

Table of contents entries are automatically marked when Heading Levels are applied
within a document.Text which has the Heading 1 style applied to it automatically becomes
a top level entry within the table of contents. Text which has the Heading 2 style applied
to it automatically becomes a second level entry.

You can add a table of contents even if you haven’t applied heading levels in your
document, but it’s a little more work. You would have to manually enter the headings and
page numbers, and the Update Table function, described below, is not available.

To add a table of contents to a Microsoft Word document:
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1. Place your cursor in your document where you would like the table of contents to
appear.

2. Click the References tab and from the Table of Contents group, click Table of
Contents:

3. Select one of the options from the drop-down menu by clicking it:

❋

1.2. Updating the Table of Contents

The table of contents does not automatically update as you make changes in your
document. Fortunately, updating it is simple.

To update a table of contents in a Microsoft Word document:

1. Click the References tab and from the Table of Contents group, click Update
Table:
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2. In the dialog box that appears, choose to update page numbers only or update
the entire table and then click OK:

❋

1.3. Deleting the Table of Contents

To delete a table of contents from a Microsoft Word document:

1. Click the References tab and from the Table of Contents group, click Table of
Contents:

2. Select Remove Table of Contents from the drop-down menu by clicking it:
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 Exercise 1: Insert and Update a Table of
Contents

 5 to 15 minutes

In this exercise, you will insert a table of contents into a document, make a change to the
document and then update the table of contents.

1. Navigate to the Word2016.3/Exercises folder and open Plants in my yard2.docx.

2. Add a table of contents that looks like the image below on the page following the
cover page:

3. Insert a Page Break between the table of contents and the first heading (Trees).

A. On the Insert tab, in the Pages group, click the Page Break command:

4. Update the table of contents to reflect the updated page numbers.
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Solution

1. Place your cursor at the top of page 2 (above the heading “Trees”).

2. Click the References tab and from the Table of Contents group, click Table of
Contents:

3. Select the second option (Automatic Table 2) from the drop-down menu by clicking
it:

4. On the Insert tab, in the Pages group, click the Page Break command:
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5. Click the References tab and from the Table of Contents group, click Update
Table:

6. In the dialog box that appears, click OK:

7. Save the document as we will continue to build on this document in future
exercises.

❋

1.4. Footnotes and Endnotes

Inserting Footnotes

To insert footnotes into a Microsoft Word document:

1. Place your cursor in your document where you would like the symbol representing
the footnote to appear.

2. Click the References tab and from the Footnotes group, click Insert Footnote:
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3. Enter the footnote itself.

Inserting Endnotes

To insert endnotes into a Microsoft Word document:

1. Place your cursor in your document where you would like the symbol representing
the endnote to appear.

2. Click the References tab and from the Footnotes group, click Insert Endnote:

3. Enter the endnote itself.

Locating Footnotes and Endnotes

To move between footnotes and endnotes in a Microsoft Word document:

1. Click the References tab and from the Footnotes group, click Next Footnote to
move to the next footnote in the document:

2. To move to a previous footnote or to an endnote, click the drop-down arrow and
select the option of your choice:
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The Navigation Pane

You can also move between and search footnotes and endnotes using the Navigation
pane (in Word 2010 or 2013):

Customizing Footnotes and Endnotes

You can choose exactly where footnotes and endnotes are located, how to format the
numbers, and more. To do so:

1. Click the Dialog Box Launcher in the lower right corner of the Footnotes group.

2. Choose the options you prefer in the Footnote and Endnote dialog box:
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Take a Few Minutes

Take a few minutes to explore the options available in the Footnote and Endnote
dialog box.
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 Exercise 2: Working with Footnotes
 10 to 20 minutes

In this exercise, you will add footnotes to a document and then move between the footnotes
within the document.

1. Open or go to Plants in my yard2.docx

2. Add the following footnotes to your document:

A. Japanese Maple: in the Special Features section, after the words “Beautiful
foliage” add a footnote stating “In the opinion of course author, Dave Dunn.”

B. Red Bud: in the Special Features section, after the words “Deer Resistant”
add a footnote stating “Given the increasing deer population in New York
State, even deer resistant plants are sometimes devoured by deer.”

C. Butterfly Weed: at the end of the Description, add a footnote stating
“Butterfly weed is commonly found along roadways in New York State.”

3. Use the Footnotes commands to move to:

A. Footnote #1, within the document.

B. Footnote #3, within the document.

C. Footnote #2, within the footnote itself.
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Solution

1. Place your cursor in the document in the specified location:

2. Click the References tab and from the Footnotes group, click Insert Footnote:

3. Enter “In the opinion of course author, Dave Dunn.”

4. Repeat steps one through three to enter the next two footnotes.

5. Click anywhere in the document (above the footnotes).

6. To move to the first footnote, within the document, click the References tab and
from the Footnotes group, click the drop-down arrow and select Previous
Footnote until you get to the first footnote:

7. To move to the third footnote, within the document, click Next Footnote to move
to the next footnote in the document:
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8. Click within one of the footnotes itself:

9. Move to the previous or next footnote using the Previous Footnote and Next
Footnote commands. Note that you will remain within the footnotes themselves,
as opposed to the body of the document, until you click within the document body.

10. Save the document as we will continue to build on this document in future
exercises.

❋

1.5. Inserting Citations and a Bibliography

Microsoft Word makes it very easy to cite your sources. Citations can be inserted into a
document at any point and changed or updated at a later time, and sources entered in
one document are available in other documents, so you don’t have to re-enter them. Also,
you can easily select or change the style you apply to your citations.

Inserting Citations

To insert citations into a Microsoft Word document:

1. Click the References tab and from the Citations & Bibliography group, click
Insert Citation:

2. Select Add New Source:
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3. Enter the information about the source into the Create Source dialog box:

Managing Sources

To manage sources within a Microsoft Word document:

1. Click the References tab and from the Citations & Bibliography group, click
Manage Sources:

2. In the Source Manager dialog box, you can copy sources into the current list (so
they show up in the bibliography of the current document), delete sources, edit
sources and add new sources:
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Inserting a Bibliography

To insert a bibliography into a Microsoft Word document:

1. Place your cursor in the document where you would like the bibliography to appear.

2. Click the References tab and from the Citations & Bibliography group, click
Bibliography:

3. From the drop-down menu, select the bibliography of your choice:
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Selecting a Bibliography Style

To select or change the bibliography style within a Microsoft Word document:

1. Click the References tab and from the Citations & Bibliography group, click the
drop-down arrow next to Style:

2. Select the bibliography style of your choice:
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 Exercise 3: Insert Citations and a
Bibliography
 10 to 20 minutes

In this exercise, you will add citations to a document and then add a bibliography to the
same document.

1. Open or go to Plants in my yard2.docx

2. Add the following citations to your document:

A. Japanese Maple: at the end of the Description, add a citation that looks
like the below:

B. Jack-in-the-pulpit: at the end of the Special Features section, add a
citation that looks like the below:

3. Insert a bibliography at the end of the document that looks like the below:
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Solution

1. Place your cursor at the end of the description of the Japanese Maple.

2. Click the References tab and from the Citations & Bibliography group, click
Insert Citation:

3. Select Add New Source:

4. Enter the information about the source into the Create Source dialog box:

A. Type of Source: Website

B. Name of Web Page: Wikipedia - Acer Palmatum

C. Name of Website: Wikipedia

D. Year Accessed: 2013
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E. Month Accessed: March

F. Day Accessed: 25

G. URL: http://en.wikipedia.org/wiki/Acer_palmatum

H. Tag name: Ace11

5. Place your cursor at the end of the Special Features section of the
Jack-in-the-pulpit.

6. Click the References tab and from the Citations & Bibliography group, click
Insert Citation:

7. Select Add New Source:

8. Enter the information about the source into the Create Source dialog box:

A. Type of Source: Book

B. Author: Dunn, Dave

C. Title: All About Plants

D. Year: 2011
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E. City: Syracuse, NY

F. Publisher: Ridiculous Publishing, Inc.

G. Tag name: Dun11

9. Place your cursor at the end of your document.

10. Click the References tab and from the Citations & Bibliography group, click
Bibliography:

11. From the drop-down menu, select the top option:

❋

1.6. Adding an Index

Adding an index to a long document makes it easy for readers to quickly locate information
in the document. It is easy to add an index in Microsoft Word. First you mark the entries
you would like to have appear in the index and then you insert the index.
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Marking Entries

To mark entries in a Microsoft Word document:

1. Select the text you wish to mark.

2. Click the References tab and from the Index group, click Mark Entry:

3. In the Mark Index Entry dialog box, the selected text will appear as the Main
Entry:

4. Select Mark to mark only this instance of the entry for inclusion in the index. Select
Mark All to select all instances of the entry for inclusion in the index.

5. Click Close.

Inserting an Index

To insert an index into a Microsoft Word document:

1. Place your cursor in the document where you would like the index to appear.

2. Click the References tab and from the Index group, click Insert Index:
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3. In the Index dialog box, choose the options you prefer and click OK:

Using Index Auto-Mark Files

You can speed up the process of adding an index to a large document by creating a
concordance file, which is a list of all terms you want to index, and then automating the
process.

To create an concordance file and use it to auto-mark items:

1. Create a two-column table in a new Word document. On the left, type words you
text you want Word to search for and on the right, type the index entry for the text
on the left. For a subentry, type the main item followed by a colon and the subentry.
Save the file.

2. Open the document to index and from the References tab, in the Index group,
select Insert Index.
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3. Select Automark.

4. Select the concordance file and click Open.

5. Word searches the document and marks found entries with “XE” followed by the
specified index information.
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6. Place the cursor where you want to insert the index and select Insert Index from
the References tab.
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 Exercise 4: Inserting an Index
 10 to 20 minutes

In this exercise, you will add an index to a document.

1. Open or go to Plants in my yard2.docx

2. Add an index to the end of your document that looks like the below:

A. Hint: you will need to mark the entries before you can add the index.
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Solution

1. Find the text “Attracts Butterflies” and select it.

2. Click the References tab and from the Index group, click Mark Entry:

3. In the Mark Index Entry dialog box, the selected text will appear as the Main
Entry:

4. Select Mark All to select all instances of “Attracts Butterflies” for inclusion in the
index.

5. Click Close.

6. Repeat steps 1 - 5 to mark the other terms that will appear in the index.

7. Place your cursor at the end of your document.

8. Click the References tab and from the Index group, click Insert Index:
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9. In the Index dialog box:

A. Change Columns to “1”.

B. Check Right align page numbers.

C. Click OK:

❋

1.7. Inserting a Table of Figures

To insert a table of figures in a document:

1. Select the References tab, and from the Captions group, select Insert Table of
Figures.

2. Select table of figure options and click OK to insert it.
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❋

1.8. Inserting and Updating a Table of Authorities

To insert and update a table of authorities:

1. Select the References tab, and from the Table of Authorities group, select Insert
Table of Authorities.

2. Set table options and click OK to insert it.
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3. To update the table of authorities, from the Table of Authorities group on the
References tab, select Update Table.

❋

1.9. Creating an Outline

You can create an outline of a Word document and then work with the outline to create a
master document and subdocuments.

To create an outline:

1. Select the View tab, and from the View group, select Outline.

2. Use the Outlining group to set headings and promote and demote text.
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 1.9.1. Promoting Sections in an Outline

To promote a section in an outline:

1. In Outline view, highlight the section you want to promote.

2. In the Outline Tools group, select Promote.

 1.9.2. Creating a Master Document

You can create a master document and then insert subdocuments in it in Outline view.

To create a master document:

1. In Outline view, select Show Document from the Master Document group of the
Outlining tab.

2. Insert subdocuments into the master document.

Inserting Subdocuments into a Master Document

To insert subdocuments into a master document, from the Outlining tab, in the Master
Document group, select Insert, and then locate and select documents to link.
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Conclusion

In this lesson, you learned to add and update a table of contents and to add footnotes and
add endnotes.You also learned to insert citations and update a bibliography and to mark
entries and insert an index into a document, as well as create an outline.
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LESSON 2
Review and Collaborating on Documents

Topics Covered

 Adding comments.

Tracking changes.

Viewing changes, additions and comments.

The Reviewing pane.

 Showing changes.

 Accepting and rejecting changes.

Introduction

In this lesson, you will learn to add and work with comments, to track changes and set
and change tracking options, to view changes, additions and comments, to use the
Reviewing pane, to choose what changes to show, and to accept and reject changes.

❋

2.1. Adding Comments

When collaborating on a document it is often useful to be able to explain why something
has been done in a certain way, or to ask a question about something in the document,
or in some other way comment on something in the document. However, the explanation,
question or comment doesn’t really belong in the document itself. Microsoft Word’s
comments enable you to share your thoughts with those of whom you are collaborating
without changing the document itself.

Word attributes comments to the person writing them using the user name and initials with
which the copy of Microsoft Word used to add the comments has been personalized. To
change the settings, click File > Options > General (in Microsoft Word 2007, click the
Microsoft Office button and then click Word Options), and then look for Personalize
your copy of Microsoft Office.
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To add comments to a Microsoft Word document:

1. Place your cursor in or next to the word where you would like your comment to
show up. To comment on a section of text, select the text.

2. Click the Review tab and from the Comments group, click New Comment:

3. Enter your comment.

Note that when you add a comment:

1. The word or section on which you are commenting is automatically highlighted:

Working with Comments

To select comments, do one of the following:

Select the comment by clicking it in the Revisions pane:

36 | LESSON 2: Review and Collaborating on Documents

EVALUATION COPY: Not to be used in class.



On the Review tab, in the Comments group, use the Previous and Next
commands:

Word 2007 and 2010

In Microsoft Word 2007 and 2010, you can also select a comment by doing the
following: within the document, place your cursor in the highlighted area of the text
on which you have commented:

To delete comments, do one of the following:

On the Review tab, in the Comments group, click the Delete command:

Place your cursor in the comment, right-click and select Delete Comment:
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 Exercise 5: Adding Comments to a
Document
 5 to 15 minutes

In this exercise, you will add comments to a document and will use the comments
commands to select and delete a comment.

1. Navigate to the Word2016.3/Exercises folder and open General Terms and Con

ditions.docx.

2. Add the following comments to the document.

A. Section 1 states that the contract must be signed and returned within 15
days. Add a comment stating that this should be 30 days.

B. Section 2 states that interest on unpaid amounts shall accumulate at 18%.
Add a comment stating that this is too high.

C. Add a comment highlighting Section 5 and noting that it is unnecessary.

3. Use the comments commands to move to the first comment and delete it.

4. Save the document.
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Solution

1. Place your cursor in Section 1 next to “15 days”:

2. Click the Review tab and from the Comments group, click New Comment:

3. Enter a comment.

4. Repeat steps 1 through 3 to enter the second and third comments. Note: for the
third comment, you will need to highlight section 5 instead of just placing your
cursor within the section.

5. Click the Review tab and from the Comments group, click Previous twice to
select the first comment:

6. Click the Review tab and from the Comments group, click Delete:

7. Save the document as we will continue to build on this document in future
exercises.

❋
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2.2. Tracking Changes

It is often useful for other people to be able to see exactly what you have changed in a
document. When you select Track Changes in a Microsoft Word document, all changes
are tracked, including:

1. Insertions

2. Deletions

3. Moved Text

4. Formatting Changes

5. Changes to Comments

6. Changes to Borders

To track changes in a Microsoft Word document:

1. Click the Review tab and from the Tracking group, click Track Changes:

2. To stop tracking changes, click Track Changes again.

To change the way changes to your document are shown:

1. Click the Tracking group dialog box launcher.

2. Use the Track Changes Options dialog to choose how you would like various
changes to appear:
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Word 2007 and 2010

In Microsoft Word 2007 and 2010, to open the Track Changes Options dialog box,
click the Review tab and from the Tracking group, click the Track Changes
drop-down arrow and then select Change Tracking Options:
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 Exercise 6: Tracking Changes
 5 to 10 minutes

In this exercise, you will use Track Changes to track insertions, deletions and formatting
changes.

1. Open or go to General Terms and Conditions.docx

2. Turn on Track Changes and make the following changes:

A. In Section 11 (Assignment) add the following text at the end of the
sentence: “without the prior written consent of both parties.”

B. Delete Section 10 (Excess Materials).

C. Change the font size of “General Terms and Conditions” from 7 to 12 (in
the body of the document, not the header).

3. Save your changes as we will be using this document in future exercises.
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Solution

1. Click the Review tab and from the Tracking group, click Track Changes:

2. Place your cursor in Section 11 at the end of the sentence, before the period, and
enter “without the prior written consent of both parties.”

3. Select all text in Section 10 and press Delete.

4. Select “General Terms and Conditions” (at the top of the body of the document,
not in the header) and click on the Home tab and from the Font group, click the
Font Size drop-down arrow and select 12:

5. Save your changes as we will be using this document in future exercises.

❋

2.3. Viewing Changes, Additions, and Comments

The Reviewing Pane

The reviewing pane shows all insertions, deletions, formatting changes and other changes,
as well as all comments, in a separate window.You can move from one change to another
in your document by selecting the change in the reviewing pane.

To show or hide the Reviewing pane:

1. Click the Review tab and from the Tracking group, click Reviewing Pane:
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2. Click it a second time to hide (or show) it.

Choosing what Changes to Show

If a document is heavily marked up, it is often useful to focus exclusively on certain types
of changes or markup. To choose what markups to show and to how you want to see
them:

1. Click the Review tab and from the Tracking group, click Show Markup:

2. In the Show Markup drop-down list, select or deselect items by clicking them:

The Show Markup command allows you to show or hide the following things:

1. Comments

2. Ink

3. Insertions and Deletions

4. Formatting
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The Show Markup command also allows you to choose:

1. Where to see markup: inline or in balloons.

2. Whose comments to see. Select All Reviewers or only those reviewers whose
markup you wish to review.

Viewing Different Versions

You can easily switch back and forth between the original and final versions of a document,
both with or without markup showing. Specifically, you can display a document in the
following ways:

1. Simple Markup. Cleaned up version of the document with changes indicated. To
see the changes, click a red change indicator line on the left (this is a new feature
in Word 2013).

2. All Markup. The final document, with all proposed changes showing.

3. No Markup. The final document, without proposed changes showing.

4. Original. The original document, without proposed changes showing.

These options differ slightly in Word 2007 and 2010.

To change the way a document is displayed:

1. Click the Review tab and from the Tracking group, click Simple Markup (the
Display for Review command) (in Word 2007/2010, choose Final: Show Markup):

2. From the Display for Review drop-down list, select one of the options:
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 Exercise 7: Viewing Markup
 10 to 20 minutes

In this exercise, you will use the Reviewing pane to locate changes in a document, use
the Show Markup command to show various changes, and use the Display for Review
command to display the document before, after and with markup.

1. Open or go to General Terms and Conditions.docx

2. Show the Revisions pane. If it is already showing, hide it and then show it again.

3. Locate the place where text was inserted into the document by clicking it in the
Revisions pane.

4. Use the Show Markup command to:

A. Show only comments.

B. Show only formatting changes.

C. Show only insertions and deletions.

D. Show revisions in balloons (if revisions are already showing in balloons,
then switch to showing them inline).

5. Use the Display for Review command to:

A. Display the original version of the document.

B. Display the final version of the document with all markup showing.

Hint: markup which is not checked when clicking the Show
Markup command will not show up in any of the Display for
Review options.

C. Display the final version of the document without markup showing.

6. Save your changes as we will be using this document in future exercises.
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Solution

1. Open or go to the document.

2. Click the Review tab and from the Tracking group, click Reviewing Pane:

3. In the Revisions pane, locate the inserted text and click it:

4. Click the Review tab and from the Tracking group, click Show Markup:

A. In the Show Markup drop-down list, deselect all items except Comments
by clicking them:
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B. In the Show Markup drop-down list, deselect Comments and select
Formatting by clicking them:

C. In the Show Markup drop-down list, deselect Formatting and select
Insertions and Deletions by clicking them:

D. In the Show Markup drop-down list, select Balloons and then Show
Revisions in Balloons:
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5. Click the Review tab and from the Tracking group, click All Markup (the Display
for Review command):

A. Select Original:

B. In the Show Markup drop-down list, select all unselected items by clicking
them:

C. Click Simple Markup (the Display for Review command) and select All
Markup (in Word 2007/2010, select Final: Show Markup):
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D. Click Simple Markup (the Display for Review command) and select No
Markup (in Word 2007/2010, select Final):

6. Save your changes as we will be using this document in future exercises.

❋

2.4. Accepting and Rejecting Changes

The ability to track changes in a document is very helpful when collaborating on documents.
However, someone ultimately has to finalize the document, and in so doing they have to
decide whether to accept or reject the changes that have been recommended and made.

There are four options available for accepting and rejecting changes:

1. Accept / Reject and Move to Next. Use these to accept or reject a change and
jump to the next change in the document.

2. Accept / Reject. Use these to accept or reject just one change.

3. Accept / Reject All Changes Shown. Use this option to accept or reject changes
in groups based on the type of change or based on the reviewer.

4. Accept / Reject All Changes in Document. Use this option to accept or reject
all changes in the document.

To accept changes in a Microsoft Word document:

1. Click the Review tab and from the Changes group, click Accept:
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A. Click Accept on the top to accept the change and move to the next change.

B. Click Accept on the bottom to accept a change and not move to the next
change, to accept all changes shown or, or to accept all changes in the
document.

To reject changes in a Microsoft Word document:

1. Click the Review tab and from the Changes group, click Reject:

A. Click Reject on the top to reject the change and move to the next change.
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B. Click Reject on the bottom to reject a change and not move to the next
change, to reject all changes shown, or to reject all changes in the
document.

To move between changes in a Microsoft Word document:

1. Click the Review tab and from the Changes group, click Previous to move to the
previous change and click Next to move to the next change:
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 Exercise 8: Accepting and Rejecting
Changes

 15 to 25 minutes

In this exercise, you will accept and reject changes by reviewer and type.

1. Navigate to the Word2016.3/Exercises folder and open General Terms and Con

ditions2.docx.

2. Reject all changes made by Fred Flintstone.

3. Accept all formatting changes.

4. Accept all changes except the deletion of Section 10 (Excess Materials), which
should be rejected.

5. Save the document.
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Solution

1. Open the document.

2. To reject all changes made by Fred Flintstone:

A. Click the Review tab and from the Tracking group, click Show Markup:

B. Deselect Dave Dunn, Bobby Brady, and Margaux Judge by clicking their
names (you will need to do one and then the other), so that only Fred
Flintstone’s changes will show:

C. In the Changes group, click the Reject drop-down and then Reject All
Changes Shown:

3. To accept all formatting changes:

A. Click the Review tab and from the Tracking group, click Show Markup:
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B. Select All Reviewers:

C. Click the Review tab and from the Tracking group, click Show Markup:

D. Deselect all options except Formatting (you will need to deselect each
item individually):

E. In the Changes group, click the Accept drop-down and then Accept All
Changes Shown:
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4. To reject the change to Section 10 and accept all other changes:

A. Click the Review tab and from the Tracking group, click Show Markup:

B. Select each option (you will need to select each item individually):

C. Place your cursor in Section 10.

D. In the Changes group, click the Reject drop-down and select Reject
Change:
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E. In the Changes group, click the Accept drop-down and then Accept All
Changes (in Word 2007/2010, the option is Select All Changes in
Document):

5. Save the document.

Conclusion

In this lesson, you learned to add and delete comments, to track changes and set and
change tracking options, and to view changes, additions and comments.You also learned
to use the Reviewing pane, to view markup, and to accept and reject changes.
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LESSON 3
Comparing and Combining Documents

Topics Covered

 Comparing document versions.

 Combining document versions.

Introduction

In this lesson, you will learn to compare documents to find out what has changed between
different versions of a document, and to combine documents to gather revisions made by
various individuals into a single document.

❋

3.1. Comparing Documents

It is often helpful to compare one version of a document to another to see what has
changed. For example:

1. An employee in the marketing department might create a document highlighting
the benefits of a product and send it to a manager for review. The manager then
makes a lot of changes, without tracking them, and returns it to the employee. To
quickly find out what the manager changed, the employee can compare the original
document with the version received back from the manager.

2. An individual sends a legal agreement to another person, who makes changes
and returns it. To quickly find out what the person changed, the first individual can
compare the original agreement with the version received back from the second
person.

To compare two documents:

1. From within any Microsoft Word document (it does not have to be one of the ones
you are comparing, but it can be), click the Review tab and then click the Compare
command:
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2. Select Compare:

3. In the Compare Documents dialog box:

A. Choose the original and revised documents you wish to compare.

B. In the Label unmarked changes with boxes, Word will suggest who to
attribute changes to.You can edit this if you want.

C. Under Comparison settings, deselect anything you do not wish to check.
By default, Word checks for all types of changes.

i. If necessary, click the More>> button to display the Comparison
settings:

D. In the Show changes section, you can choose to show changes in the
original document, the revised document or in a new document.The default
selection is a new document:
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4. Click OK to compare the documents. Differences will show up as tracked changes.
The image below shows what they might look like:
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 Exercise 9: Comparing Documents
 5 to 10 minutes

In this exercise, you will compare an original document with a revised version of the same
document.

1. Open a blank Microsoft Word document or go to any Microsoft Word document
you already have open.

2. Compare General Terms and Conditions.docx with General Terms and Condi

tions3.docx, both of which are located in the Word2016.3/Exercises folder.

3. Close the document without saving.
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Solution

1. Open a blank Microsoft Word document or go to any Word document you already
have open.

2. Click the Review tab and then click the Compare command:

3. Select Compare:

4. In the Original document selection box, click the drop-down arrow to view recently
used files and select General Terms and Conditions.docx

5. To the right of the Revised document selection box, click the folder and navigate
to the Word2016.3/Exercises folder and open General Terms and Conditions3.docx

6. Click OK:
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7. The image below shows what the documents should look like after being compared:
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8. Close the document without saving.

❋

3.2. Combining Documents

It is often helpful to combine documents to view changes from multiple sources in one
document. For example:

1. An employee in the marketing department might create a document highlighting
the benefits of a product and send it to two different people at their company to
review, both of whom make changes and return updated documents to the
employee. To avoid going through each document individually, the employee can
combine the documents.

To combine two documents:

1. From within any Microsoft Word document (it does not have to be one of the ones
you are comparing, but it can be), click the Review tab and then click the Compare
command:

2. Select Combine:

3. In the Combine Documents dialog box:

A. Choose the original and revised documents you wish to combine.
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B. In the Label unmarked changes with boxes, Word will suggest who to
attribute changes to.You can edit this if you want.

C. Under Comparison settings, deselect anything you do not wish to check.
By default, Word checks for all types of changes.

D. In the Show changes section, you can choose to show changes in the
original document, the revised document or in a new document.The default
selection is a new document:

4. Click OK to compare the documents. Differences will show up as tracked changes.

5. If both documents contain formatting changes, Word will ask you to choose which
formatting changes to keep. Select one of the documents and then press Continue
with Merge:

6. The image below shows what they might look like:

LESSON 3: Comparing and Combining Documents | 69



70 | LESSON 3: Comparing and Combining Documents

EVALUATION COPY: Not to be used in class.



 Exercise 10: Combining Documents
 5 to 10 minutes

In this exercise, you will combine changes from two versions of a document.

1. Open a blank Microsoft Word document or go to any Word document you already
have open.

2. Combine General Terms and Conditions2.docx with General Terms and Condi

tions - Boz Scaggs.docx, both of which are located in the Word2016.3/Exercises
folder.

A. Keep the formatting changes suggested by Boz Scaggs.

3. Close the document without saving.
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Solution

1. Open a blank Microsoft Word document or go to any Word document you already
have open.

2. Click the Review tab and then click the Compare command:

3. Select Combine:

4. To the right of the Original document selection box, click the folder and navigate
to the Word2016.3/Exercises folder and open General Terms and Condi

tions2.docx:

5. To the right of the Revised document selection box, click the folder and navigate
to the Word2016.3/Exercises folder and open General Terms and Conditions -

Boz Scaggs.docx:

6. Click OK:
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7. In the dialog box that opens, select “The other document (General Terms and
Conditions - Boz Scaggs.docx)” and click Continue with Merge:

8. The image below shows what the documents should look like after being combined:
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9. Close the document without saving.

Conclusion

In this lesson, you learned to compare documents to see what has changed between
different versions of a document and to combine documents to see revisions made by
various individuals in one document.

74 | LESSON 3: Comparing and Combining Documents

EVALUATION COPY: Not to be used in class.



LESSON 4
Managing Mailings

Topics Covered

 Envelopes.

 Labels.

 Mail Merge.

Introduction

In this lesson, you will learn to create and print envelopes, to create and print labels, to
use Mail Merge to print or email form letters to multiple recipients, and to select mail Merge
recipients from an existing list.

❋

4.1. Creating Envelopes and Labels

Printing individual envelopes and labels from Microsoft Word is easy. You can enter the
delivery and return addresses or, if you use Microsoft Outlook, select them from your
Outlook address book.

Some things to be aware of when creating envelopes and labels:

1. You need to have a document open in order to create an envelope or label.

2. If your document has the delivery address in it (e.g., a letter), Word will
automatically insert that into the envelope or label.You can also select the address,
then click Envelopes or Labels.

3. You can specify a standard return address in the Word options Advanced settings.
Scroll to the bottom of the settings and enter a Mailing address in the General
group.

To create envelopes and labels in Microsoft Word:

1. Click the Mailings tab and in the Create group, click Envelopes or Labels, both
of which open the Envelopes and Labels dialog box:

LESSON 4: Managing Mailings | 75



2. In the Envelopes and Labels dialog box, choose Envelopes or Labels:

3. Envelopes:

A. Enter the Delivery address or click the address book icon to select an
address:

B. If you click the address book icon, then you simply select the address book
and individual in the Select Name dialog box and click OK:
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C. Enter the Return address or click the address book icon to select an
address:

D. Click Options:
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i. On the Envelope Options tab of the Envelope Options dialog
box, select the size envelope you will print to and click OK:
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ii. On the Printing Options tab of the Envelope Options dialog
box, select the method via which you will feed the envelope into
your printer and click OK:

iii. Click Print to print the envelope:
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4. Labels:

A. Enter the Address or click the address book icon to select an address:

B. If you already entered addresses on the Envelopes tab, the delivery
address will already be filled in. You can switch to the return address by
checking Use return address:
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C. Click Options to select the Labels product you will be printing to and click
OK:

D. Click Print to print the label:
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 Exercise 11: Printing an Envelope
 5 to 10 minutes

In this exercise, you will print an envelope.

1. Use Microsoft Word to print an envelope to a friend. The envelope should have
both a delivery and return address.
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Solution

1. Open a blank Microsoft Word document.

2. Click the Mailings tab and in the Create group, click Envelopes:

3. Enter the delivery and return addresses and then click Options:

4. On the Envelope Options tab of the Envelope Options dialog box, select the
size envelope you will print to and click OK:
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5. On the Printing Options tab of the Envelope Options dialog box, select the
method via which you will feed the envelope into your printer and click OK:

6. Click Print to print the envelope:
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❋

4.2. Using Mail Merge

Mail Merge is most often used to print or email form letters to multiple recipients. Using
Mail Merge, you can easily customize form letters for individual recipients. Mail merge is
also used to create envelopes or labels in bulk.

There are two ways to create a Mail Merge:

1. Use the Mail Merge Wizard.

2. Use the commands on the Mailings tab.

The two ways are not mutually exclusive. You can start with the Mail Merge Wizard and
then use commands to make additional changes. We will start by demonstrating in detail
how to use the Mail Merge Wizard to create a Mail Merge.

Using the Mail Merge Wizard

To use the Mail Merge Wizard:
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1. In a blank Microsoft Word document, click the Mailings tab and in the Start Mail
Merge group, click Start Mail Merge:

2. Click Step-by-Step Mail Merge Wizard:

3. In step 1 of the Mail Merge Wizard, select your document type. In this demo we
will select Letters. Click Next: Starting document:
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4. In step 2, select the starting document. In this demo we will use the current (blank)
document. Select Use the current document and then click Next: Select
recipients:
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A. Note that selecting Start from existing document (which we are not
doing in this demo) changes the view and gives you the option to choose
your document. After you choose it, the Mail Merge Wizard reverts to Use
the current document.

5. In step 3, select recipients. In this demo we will create a new list, so select Type
a new list and then click Create:
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A. Create a list by adding data in the New Address List dialog box and
clicking OK:

B. Save the list.

C. Note that now that we have created a list, the Mail Merge Wizard reverts
to Use an existing list and we have the option to edit the recipient list:
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D. Selecting Edit recipient list opens up the Mail Merge Recipients dialog
box, where we can edit the list and select or unselect records. Click OK
to accept the list as is:

E. Click Next: Write your letter:
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6. In step 4, we write the letter and add custom fields.

A. Click Address block to add the recipient’s addresses at the top of the
document:
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B. In the Insert Address Block dialog box, check or uncheck boxes and
select options on the left until the address appears the way you want it to:

i. Note that you can use Match Fields to correct any problems.
Clicking Match Fields opens up the Match Fields dialog box, in
which you can associate the fields from your list with the fields
required by the wizard:
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C. Press Enter on your keyboard and click Greeting line... to enter a greeting:
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D. In the Insert Greeting Line dialog box, choose the greeting line format
by clicking the drop-down arrows and selecting the options of your choice,
and then click OK:

E. Note that the address block and greeting line are surrounded by chevrons
(« »). Write a short letter and click Next: Preview your letters:

7. In step 5, preview your letter and click Next: Complete the merge:
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8. In step 6, click Print to print your letters or Edit individual letters to further
personalize some or all of the letters:
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Using the Mail Merge Commands

When you click the Mailings tab, you will notice that most of the commands are greyed
out:

This is because you cannot use them until after you have created or selected a set of
recipients. After doing so, the commands become available.
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 Exercise 12: Using Mail Merge
 15 to 25 minutes

In this exercise, you will use the Mail Merge feature.

1. Navigate to the Word2016.3/Exercises folder and open Artist Letter.docx.

2. Use the Mail Merge Wizard to create letters that look like the following:

3. Things to note and hints:

A. You will use an existing list located in the Word2016.3/Exercises folder
and named Artists.xlsx

B. Three pieces of recipient information need to be added to the document
in place of existing text:

i. Replace “Artist Address” with an Address Block.

You will need to click Match Fields to correct the address
block.
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ii. Replace “Dear First Name,” with a Greeting Line.

iii. Replace “ALBUM” with Favorite Album (you will have to click
More items to find Favorite Album).
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Solution

1. Navigate to the Word2016.3/Exercises folder and open Artist Letter.docx.

2. Click the Mailings tab and in the Start Mail Merge group, click Start Mail Merge:

3. Click Step-by-Step Mail Merge Wizard:

4. In step 1 of the Mail Merge Wizard, select Letters and then click Next: Starting
document:
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5. In step 2, select Use the current document and then click Next: Select
recipients:
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6. In step 3, select Use an existing list and then Browse:

7. Navigate to the Word2016.3/Exercises folder and open Artists.xlsx:

8. In the Select Table dialog box, click OK:

102 | LESSON 4: Managing Mailings

EVALUATION COPY: Not to be used in class.



9. In the Mail Merge Recipients dialog box, click OK (note that you could deselect
some of the recipients here):

10. Click Next: Write your letter:
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11. In the letter, delete “Artist Address” and click Address Block:

12. To correct the missing street address, in the Insert Address Block dialog box,
click Match Fields:
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13. In the Match Fields dialog box, to the right of Address 1, click the drop-down
arrow and select Street and then OK:

14. In the Insert Address Block dialog box, click OK.

15. In the letter, delete “Dear First Name,” and click Greeting line:
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16. In the Insert Greeting Line dialog box, click the drop-down arrow to the right of
the name and select Joshua so that only the full first name will show up in the
greeting. Then click OK:

17. In the letter, delete “ALBUM” and click More items:
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18. In the Insert Merge Field dialog box, select Favorite Album and click Insert and
then Close (Cancel changes to Close after you have pressed Insert at least
once):

19. Click Next: Preview your letters:
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20. In step 5, preview your letter and click Next: Complete the merge:
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21. In step 6, click Print to print your letters:

22. In the Merge to Printer dialog box, select All and click OK:

23. Select your printer and click OK to print.

Conclusion

In this lesson, you have learned to create envelopes and labels in Microsoft Word and to
use the Mail Merge wizard and commands to create form letters customized for the
individual recipients.
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LESSON 5
Protecting Documents

Topics Covered

 Marking documents as final.

 Making documents read only.

 Password protection.

 Restricting formatting options.

 Restricting editing options.

Introduction

In this lesson, you will learn to mark documents as final and make them read only, to
password protect Microsoft Word documents, to restrict formatting options before sharing
a document with others, and to restrict editing options before sharing a document with
others.

❋

5.1. Making Word Documents Read Only

It is sometimes desirable to let readers know a document is final so they won’t edit the
document. The simplest way to do this is to mark the document as final.

To mark a Microsoft Word document as final:

1. From the File menu, click Info and then Protect Document:
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2. Select Mark as Final:

3. In the dialog box that appears, click OK:

4. If a second dialog box appears, click OK:

You can also check the Don’t show this message again box if you do not want
that dialog to come up every time you mark a document as final.

Word 2007: Mark as Final

To access the Mark as Final option in Word 2007, click the Microsoft Office button
and select Prepare, and then select Mark as Final.
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Note that the document is now clearly marked as final, but that readers may still edit the
document by clicking Edit Anyway:

We will cover actually preventing readers from editing a document later in this lesson.

❋

5.2. Password Protect Word Documents

There are two ways to password protect Microsoft Word documents to prevent others from
opening them.

Password Protect Documents using File > Info > Protect Document

The first way to encrypt a Microsoft Word document with a password is:
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1. From the File menu, click Info and then Protect Document (in Word 2007, click
the Microsoft Office button, select Prepare, and click Encrypt Document):

2. Select Encrypt with Password:

3. In the Encrypt Document dialog box, enter your password and click OK:

4. In the Confirm Password dialog box, reenter your password and click OK:
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5. Save your document.

To remove or change your password, simply follow the steps above and either remove
your password or enter a new password.

Password Protect Documents using File > Save As

The second way to password protect a Microsoft Word document is:

1. From the File menu, click Save As (in Word 2007, select the Microsoft Office
button and select Save As):

2. In the Save As dialog box, click Tools and select General Options:
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3. In the General Options dialog box, enter password(s) to open and/or edit:

4. Click OK. You’ll get a reenter password dialog box to confirm the password(s),
one for each type of password.
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You can remove the passwords by going to the Save as dialog box, selecting the General
Options in the Tools drop-down, and clearing the passwords.

❋

5.3. Removing Metadata from Files

When sharing documents, you may wish to remove document metadata, which is hidden
or personal data.

To remove document metadata:

1. Select the File menu tab, and then select Info, if necessary.

2. Select Check for Issues, and then select Inspect Document.
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3. In the Document Inspector dialog box, check the boxes to inspect for certain
data, and then click Inspect.

4. In the results, select Remove All to remove any found data.
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❋

5.4. Restrict Formatting and Editing

Sometimes when collaborating on a document, you might wish to let people make certain
types of changes, but not other types of changes. In this case you can restrict the editing
and formatting options before sharing the document with others.

To restrict formatting and editing options:

1. From the File menu, click Info, then Protect Document, and then Restrict Editing
to open the Restrict Formatting and Editing pane (in Word 2007, to access the
Restrict Editing options, on the Ribbon, select the Review tab, and in the Protect
group, select Protect Document):
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2. To set formatting restrictions:

A. In the Restrict Editing pane, check Limit formatting to a selection of
styles and click Settings:

B. Select or deselect styles according to the restrictions you wish to place:
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C. In the dialog box that appears, choose to keep or remove styles currently
in the document which you are not allowing going forward:

3. To set editing restrictions:

A. Check Allow only this type of editing in the document:
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B. Click the drop-down arrow to select the editing restrictions you wish to
apply:

i. No changes (read only): choose this option to prevent readers
from making any changes to the document.

ii. Tracked changes: choose this option to allow changes, but require
them to be tracked.

iii. Comments: choose this option to prevent changes but allow
comments.

iv. Filling in forms: choose this option to allow readers to fill in forms,
but not to make any other changes.

C. Note that you can make exceptions to whom the editing restrictions apply:

4. To start enforcing the formatting and editing restrictions you have set:

A. Click Yes, Start Enforcing Protection:
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B. In the dialog box that appears, enter and confirm your password and click
OK:
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 Exercise 13: Protecting a Document
 10 to 20 minutes

In this exercise, you will mark a document as final to discourage others from editing it,
password protect a document to prevent others from editing it except to leave comments
and then password protect a document to prevent others from opening it.

1. Navigate to the Word2016.3/Exercises folder and open Plants in my yard2.docx.

2. Mark the document as final to discourage others from editing it.

3. Prevent, rather than discourage, others from editing the document by password
protecting it with the password “password.” Do allow reviewers to add comments.

4. Password protect the document to prevent others from opening it.

5. Remove the password and close the document.
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Solution

1. Open the document.

2. To mark the document as final:

A. From the File menu, select Info, Protect Document and then Mark as
Final:

B. In the dialog box that appears, click OK:

C. If a second dialog box that appears, click OK again:

3. To prevent others from editing the document by password protecting it with the
password “password”:
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Unmark the document as final by selecting Info from the File menu, then
selecting Protect Document and then Mark as Final:

A.

B. From the File menu, click Info, then Protect Document, and then Restrict
Editing to open the Restrict Formatting and Editing pane:

C. In the Restrict Editing pane, check Allow only this type of editing in
the document and select Comments:
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D. Click Yes, Start Enforcing Protection:

E. Enter and reenter the password “password” and click OK:

4. To password protect the document to prevent others from opening it:

A. From the File menu, click Info and then Protect Document:
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B. Select Encrypt with Password:

C. In the Encrypt Document dialog box, enter your password and click OK:

D. In the Confirm Password dialog box, reenter your password and click
OK:
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5. To remove password protection from the document:

A. From the File menu, click Info and then Protect Document:

B. Select Encrypt with Password:

C. Remove the password and click OK:
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D. Close the document.

Conclusion

In this lesson, you learned to mark documents as final thereby making them read only, to
password protect Microsoft Word documents, and to restrict formatting and editing options
before sharing a document with others.
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LESSON 6
Random Useful Items

Topics Covered

 Bookmarks.

Watermarks.

Titles to sections.

 Built-in fields.

The Go To feature.

 Customizing the ribbon.

 Internationalization and accessibility.

Introduction

In this lesson, you will learn to add bookmarks to a Microsoft Word document and to use
them to jump around the document, to add watermarks to a Microsoft Word document, to
add titles to sections, to insert built-in fields, to use the Go To feature, to customize the
ribbon, and to prepare a document for internationalization and accessibility.

❋

6.1. Using Bookmarks

Bookmarking spots in your documents makes it easy to quickly find and get back to these
spots. You can even create hyperlinks to take you directly to the point you have
bookmarked. Use bookmarks to:

1. Note sections of your document on which you wish to come back and work later.

2. Mark especially interesting sections of a document.

3. Mark sections to which you wish to link from elsewhere in your document.
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Adding Bookmarks

To add bookmarks to a document:

1. Select the location you wish to bookmark (can be selected text or just a place in
the document).

2. Click the Insert tab and from the Links group, click Bookmark:

3. Name the bookmark (note: spaces are not allowed in bookmark names) and click
Add:

Go to a Specific Bookmark

To go to a specific bookmark within a document:

1. Click the Insert tab and from the Links group, click Bookmark:
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2. Select the bookmark you wish to go to and click Go To:

3. Click Close to hide the Bookmark dialog box.

Add a Hyperlink to a Bookmark

To add a hyperlink to a bookmark:

1. Select the text which will link to the bookmark.

2. Click the Insert tab and from the Links group, click Hyperlink:

3. Under Link to, select Place in This Document and then select the bookmark to
which you wish to link and click OK:
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 Exercise 14: Using Bookmarks
 10 to 15 minutes

In this exercise, you will add a bookmark to a document and then create a hyperlink to
that bookmark.

1. Navigate to the Word2016.3/Exercises folder and open Plants in my yard3.docx.

2. Bookmark the heading Siberian Iris (under Perennials).

3. At the end of the document, below the index, enter “Plant to Purchase: Siberian
Iris”, and add a hyperlink from Siberian Iris here to the heading Siberian Iris in the
document.

4. Save the document.
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Solution

1. Navigate to the Word2016.3/Exercises folder and open Plants in my yard3.docx.

2. To bookmark Siberian Iris:

A. Select the text “Siberian Iris”:

B. Click the Insert tab and from the Links group, click Bookmark:

C. Name the bookmark “SiberianIris” and click Add:
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3. To add text and insert the hyperlink:

A. Add the text “Plant to Purchase: Siberian Iris” below the index in the
document.

B. Select “Siberian Iris”:

C. Click the Insert tab and from the Links group, click Hyperlink:

D. Under Link to, select Place in This Document and then select the
bookmark SiberianIris and click OK:

E. Save the document.

❋
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6.2. Adding Watermarks

Watermarks are greyed out text or images which show up in the background of a document.
Common uses of watermarks are:

1. To mark documents as drafts.

2. To mark documents as being confidential.

3. To insert a logo in the background of a document.

To add a watermark to a document:

1. Click the DESIGN tab (in Word 2007/2010, click the Page Layout tab) and from
the Page Background group, click Watermark:

2. Select a watermark or search Office.com for additional watermarks:

To add a custom watermark to a document:

1. Click the Design tab and from the Page Background group, click Watermark:
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2. Click Custom Watermark:

3. In the Printed Watermark dialog box, select either Picture watermark or Text
watermark, and then select your picture or enter your text and click OK:
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 Exercise 15: Adding Custom Watermarks
 5 to 10 minutes

In this exercise, you will add a custom watermark to a document.

1. Navigate to the Word2016.3/Exercises folder and open General Terms and Con

ditions4.docx.

2. Add a text watermark with the words “VERY ROUGH DRAFT.”
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Solution

1. Navigate to the Word2016.3/Exercises folder and open General Terms and Con

ditions4.docx.

2. Click the Design tab (the Page Layout tab in Word 2007/2010) and from the Page
Background group, click Watermark:

3. Click Custom Watermark:

4. In the Printed Watermark dialog box, select Text watermark, and then in the
box labeled Text, enter “VERY ROUGH DRAFT” and click OK:
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❋

6.3. Adding Titles to Sections

You can add titles to sections in Word with headers.

To add a header title to a section in Word:

1. Place your cursor within the section.

2. From the Insert tab, in the Header & Footer group, select Header.

3. From the drop-down list, select Edit Header.
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4. In the section header box, add a title.

5. To close out of the header area, from the Header & Footer Tools Design tab,
select Close Header and Footer.

❋

6.4. Inserting Built-in Fields

You can insert built-in fields in Word as a way to add placeholders for information that
may change.
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To add built-in fields:

1. Place the cursor in your document where you want to insert the field.

2. From the Insert tab on the Ribbon, in the Text group, select Quick Parts and

then select Field.

3. In the Field dialog box, from the Field names list, select the field. You can filter
t h i s  l i s t  b y  s e l e c t i n g  C a t e g o r i e s .
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4. Customize the field by selecting any properties options you desire, and then click

OK to insert it.

❋

6.5. Using the Go To Feature

You can use Word’s Go To feature to locate certain elements in your document.

To use Go To:

1. From the Home tab, in the Editing group, select Find and then select Go To.

2. On the Go To tab of the Find and Replace dialog box, use the options under Go

to what to locate certain elements.
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3. In the text box, enter plus (+) or minus (-) and a number to move through the
specif ied element in the document and click Go To.

❋

6.6. Using Macros

You can create macros in Word to help streamline your work processes. Macros are a
way to group a bunch of tasks, to automate them.

To record a simple macro with a keyboard shortcut:

1. From the View tab of the Ribbon, in the Macros group, select Macros.

2. From the drop-down list, select Record Macro.
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3. In the Record Macro dialog box, enter a name for the macro and select Keyboard.

4. To have the macro run with each new document, ensure that the Store macro in
text box displays All Documents (Normal.dotm), and enter a Description if

desired. Click OK.

150 | LESSON 6: Random Useful Items

EVALUATION COPY: Not to be used in class.



5. In the Customize Keyboard dialog box, press the keyboard shortcut you want to
use; it is displayed in the Press new shortcut key text box. Click Assign, and

then click Close.

6. Now perform the steps of the macro you are creating. Word displays a

tape-recorder icon as it records.

7. When you are done, select the Macros command again and select Stop

Recording.

8. You can now use this keyboard shortcut to perform the action you specified.

 6.6.1. Copy Macros from Document to Document

To copy macros from one document to another:
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1. From the View tab of the Ribbon, in the Macros group, select Macros.

2. From the drop-down list, select View Macros.

3. Select Organizer in the dialog box.

4. Use the Organizer to copy macros, and then click Close.
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 6.6.2. Macro Security

When you open a file that contains macros, you will see a security warning in a yellow box
at the top of the document. If the document is from a trusted source, select Enable Content.
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 Exercise 16: Recording a Macro
 10 to 15 minutes

In this exercise, you will record a macro.

1. Open a blank Word document.

2. Create a macro called “MyMacro” that is inserting a 5x8 table, using the keyboard
shortcut Alt+M.
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Solution

1. With a blank Word document open, select the View tab and select Macros.

2. From the drop-down list, select Record Macro.

3. In the Record Macro dialog box, enter the name “MyMacro” in the Macro name

text box and click Keyboard.

4. In the Customize Keyboard dialog box, press Alt and M. Click Assign and click

Close.
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5. Now the macro is being recorded: select the Insert tab and using the Table group,

insert a table that is 5x8.

6. When you are done, select the Macros command again and select Stop

Recording.

❋

6.7. Customizing the Ribbon

Customizing the Ribbon such that those commands you use most frequently appear on
your home tab is a very useful way to personalize Microsoft Word. If you are working with
Word 2007, you will not be able to customize the Ribbon; these options are only available
in Word 2010, 2013, and 2016.

To customize the Ribbon:

1. From the File menu, select Options:
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2. Select Customize Ribbon:

3. Create a Custom Tab or Custom Group by selecting a tab on the right and then
selecting New Tab or New Group:
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4. Note that if you create a new tab, a new group is automatically created as well.
This is because commands must be added to groups, not tabs, so all tabs must
have at least one group.

5. Select the New Tab and then Rename to name the new tab:
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6. Select the New Group and then Rename to name the new group.

7. To add a command to the new group, select the new group on the right, select a
command on the left, and click Add:
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 6.7.1. Assigning Shortcut Keys

You can assign and change shortcut key combinations in Word to suit your work style.

To assign shortcut keys:

1. From the File menu, select Options.
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2. In the Options dialog box, select Customize Ribbon.

3. A f t e r  Key b o a rd  s h o r t c u t s ,  s e l e c t  C u s t o m i z e .

4. In the Customize Keyboard dialog box, select a category and command to specify.
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5. If there is a current keyboard shortcut associated with the command, it will be

displayed under Current keys.

6. To set a shortcut, click in the Press new shortcut key dialog box and press the

key combination, and then press Close.
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 Exercise 17: Customizing the Ribbon
 5 to 15 minutes

In this exercise, you will customize the ribbon by adding a custom group to the Home tab
and then adding a command to the new group. (Please note that you will only be able to
perform this activity if you are working in Word 2010, 2013, or 2016.)

1. Open a blank Microsoft Word document.

2. Add a custom group to the Home tab and name it “My Favorites.”

3. Add Breaks to your new custom group.
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Solution

1. Open a blank Microsoft Word document.

2. To add a custom group to the home tab and name it “My Favorites”:

A. From the File menu, select Options:

B. Select Customize Ribbon:
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C. Select the Home tab and then click New Group:

D. Select the New Group and click Rename:
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E. Enter “My Favorites” as the Display name and click OK:

3. To add Breaks to your new custom group:

A. Select the new custom group (“My Favorites”) on the right, select Breaks
on the left, and click Add:
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❋

6.8. Preparing a Document for Internationalization and
Accessibility

You may need your document to be able to be available to an international audience or
an audience of disabled users, and if so you may need to make certain adaptations to it.

 6.8.1. Modify Tab Order

To change the order of Ribbon tabs:

1. Right-click the Ribbon and select Customize the Ribbon.

2. On the right, under Customize the Ribbon, select the tab you want to move, and
change its position using the arrows.
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3. Click OK to save the changes.

 6.8.2. Configure Language Options

To configure language options in Word:

1. Select File and then select Options.

2. Select Language in the Word Options dialog box.
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3. Set language options and click OK.

 6.8.3. Add Alt-Text to Document Elements

To add alt-text to document elements for disabled users:

1. In an image, right-click it and select Format Picture.

2. In the Format Picture pane, select Layout & Properties and select the ALT
TEXT arrow.
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3. Type a title and description.

You can also add alt-text to tables by right-clicking the table and selecting Table Properties,
and then the Alt Text tab.

 6.8.4. Create Documents for Use with Accessibility Tools

To check and modify documents for accessibility:

1. Select the File menu tab, and from the Info section, select Check for Issues.

2. From the drop-down list, select Check Accessibility.

3. The Accessibility Checker pane will launch, with any issues listed.
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4. To correct an issue, select it and view information about how to fix it.

 6.8.5. Manage Multiple Options for +Body and +Heading Fonts

To manage multiple options for +Body and +Heading fonts:

1. Select the Home tab of the Ribbon.

2. In the Styles group, select the Styles drop-down arrow.
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3. From the drop-down list, select a body or heading option.

 6.8.6. Apply Global Content Standards

To help ensure that your documents are accessible to a global audience, follow these
guidelines:

1. Use standard fonts, such as Times New Roman and Arial.

2. Make sure sentences are not overly long. They should be concise and as short
as possible.

3. Avoid jargon that may not translate correctly to other languages.

4. Avoid country-specific examples that will not make sense to users from different
countries.

Conclusion

In this lesson, you learned to add and go to bookmarks and to create hyperlinks to
bookmarks.You also learned to add custom watermarks, to add titles to sections, to insert
built-in fields, how to use Go To, and how to customize the ribbon. Finally, you learned
how to prepare a document for accessibility and internationalization.
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LESSON 7
Microsoft Word 2013 New Features

Topics Covered

 Using the cloud.

The Resume Reading feature.

Introduction

Microsoft Word 2013 provided a variety of new features.

❋

7.1. Using the Cloud

One of the new features that was introduced across the Microsoft Office 2013 suite is the
ability to save, share, and collaborate with others using the cloud. You can save, share,
and access your Word documents on SharePoint or OneDrive (formerly called SkyDrive).

OneDrive provides account holders with a certain amount of free cloud storage.

You will need a OneDrive account to perform the following. If you do not have one, go to
https://onedrive.live.com to sign up.

To save and share a document to OneDrive:

1. Add OneDrive to your list of Places in Word, by selecting the File menu, and then
clicking Save As.
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2. Click Add a Place.

3. In the Add a Place section, select OneDrive.
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4. In the Add a service dialog box, enter your email address and click Next.

5. Enter your password and click Sign in.
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6. To save your document to the cloud and share it, select the File menu and click
Share.

7. Click Save To Cloud.

8. In the Save As section, click your OneDrive account.
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9. Click Browse and navigate to the OneDrive folder you want to use, and then name
your document and click Save.

10. Log in to your OneDrive account in a web browser at: https://onedrive.live.com/.

11. Navigate to your document and select the check box.
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12. Select Share.

13. Type the recipient’s email address and a message, if desired. Select the Recipients
can edit option if you want to give the recipient read-only access. When done
selecting options, click Share.

14. Your recipient can now view and change (if you did not uncheck the Recipients
can edit check box) your document.
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 Exercise 18: Using the Cloud
 10 to 15 minutes

In this exercise, you will save a Word document to OneDrive. (To perform this activity, you
must have a OneDrive account. To obtain a OneDrive account, go to
https://onedrive.live.com.)

1. Navigate to the Word2016.2/Exercises folder and open Webucator.docx.

2. Save the document to a folder in your OneDrive.
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Solution

1. Click Add a Place.

2. In the Add a Place section, select OneDrive.

3. In the Add a service dialog box, enter your email address and click Next.
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4. Enter your password and click Sign in.

5. To save your document to the cloud and share it, select the File menu and click
Share.
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6. Click Save To Cloud.

7. In the Save As section, click your OneDrive account.
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8. Click Browse and navigate to the OneDrive folder you want to use, and then name
your document and click Save.

❋

7.2. The Resume Reading Feature

The Resume Reading feature allows you to pick up in a document where you left off. To
use Resume Reading, you must be working with a document that is saved on the cloud.

To use the Resume Reading feature:

1. Open a document that is stored on the cloud.

2. You will notice the bookmark icon on the right.
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3. Scroll over it and you will see the option to pick up where you left off.

4. Click the link and Word will take you to where your cursor was when you last
closed the document.

Conclusion

In this lesson, you have learned:

1. How to use the cloud.

2. How to use the Resume Reading feature.
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LESSON 8
New Features in Word 2016

Topics Covered

 Ink Equation feature.

Version history.

 Shape formatting options.

 Sharing documents.

Introduction

Word 2016 provides a number of new features.

❋

8.1. Ink Equations

If you are using a tablet device, you can now “write” equations using a stylus or your finger
and Excel will convert it to text. If you are not using a touchscreen device, you can do the
same using your mouse.

To use Ink Equations, from the Insert tab of the Ribbon, in the Symbols group, select
Equation.

From the drop-down, select Ink Equations.
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A dialog box opens where you can insert your equation and then click Insert to add it to
the document.

❋

8.2. Version History

To view the changes that have been made to your document, you can select History from
the File menu tab.

❋
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8.3. Shape Formatting

In Word 2016, when you insert a shape into a document, you can now choose from preset
fills and colors. When you insert the shape, the Drawing Tools Format tab opens,
containing the presets.

❋

8.4. Sharing

You can share your Word documents with others using the Share option on the File menu.

First you need to save the document to SharePoint or OneDrive. Then, select the Share
with People option.

In the Share pane, you can invite people to share or edit the workbook.
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You can also click the Share button in the upper-right corner of the document to quickly
access the Share options.

Conclusion

In this lesson, you have learned:

1. About the Ink Equation feature.

2. About version history.

3. About new shape formatting options.

4. About sharing documents.
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