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LESSON 1
Creating a Microsoft Word Document

Topics Covered

 Starting Microsoft Word.

 Creating a document.

 Saving a document.

 Closing a document.

The Status Bar.

Introduction

In this lesson, you will learn to start Microsoft Word, to create, save, and close a Microsoft
Word document, and about the Status Bar.

❋

1.1. Starting Microsoft Word

To start Microsoft Word (see screenshot below):

1. Click the Start menu.

2. Select All Programs.

3. Select Word 2016.
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❋

1.2. Creating a Document

When you open Microsoft Word, a document is automatically opened as well. As you can
see in the screenshot below, the default document is named “Document1”.

The arrow in the screenshot points to the location of your cursor when Word opens. To
start creating a document, simply begin typing.

Note that in Microsoft Word 2007, you do this by clicking the Microsoft Office button and
selecting Save As.
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❋

1.3. Saving a Document

The first time you save a Microsoft Word document, you need to give it a name and location.
To do this, follow these steps:

1. From the File menu, select Save As.
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2. Double-click This PC (My Computer in Word 2013) to save the file to your
computer.

3. Selecting Save As opens up a dialog box in which you can see:

A. The document location, or where on your computer Word will save your
document.You can select a new location by clicking the arrows.

B. The file name. Note that this is highlighted as Microsoft Word expects you
to choose your own name for the document. Simply begin typing to do so.

C. The file type. Note that this defaults to “.docx”, which is the default file type
for Microsoft Word 2013 and 2016 documents.When final, you can choose
to save your document as another type, such as a pdf, simply by choosing
“PDF (*.pdf)” here.
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4. After you have entered these fields, simply click Save to save the document.

❋

1.4. Importing a File

You can import a file into Word; you can import different file formats such as .txt files and
PDFs.

To import a file:

1. From the File menu, select Open.
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2. Select where the file is located and from the Open dialog box, select the file and
click Open.

3. The file is imported into Word.

❋
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1.5. The Status Bar

The Status Bar, located at the bottom of Word, shows basic information about your
document and enables you to change your viewing settings. Specific items on the Status
Bar include:

1. Document information (page number and word count).

2. Proofing status. If you see a green check, Word found no errors. A red X indicates
Word has found spelling or grammatical errors in the document.

3. View controls. You can choose from a selection of views (Print Layout, Full
Screen Reading, Web Layout, Outline, and Draft).

4. Zoom control. You can zoom in or out, to make the document bigger or smaller,
based on your personal preference. Zooming changes the size of what you’re
viewing. It does not change what you actually print out.

❋

1.6. Closing a Document

The two most common ways to close a Microsoft Word document are:

1. Click the gray “X” in the upper-right-hand corner:

LESSON 1: Creating a Microsoft Word Document | 7



2. Select Close from the File menu:

To close a document in Microsoft Word 2007, click the Microsoft Office button and select
Close.
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When you close your document, you will be prompted to save if you have made any
changes since the last time you saved.

LESSON 1: Creating a Microsoft Word Document | 9



 Exercise 1: Create a Microsoft Word
Document
 5 to 10 minutes

In this exercise, you will create, save, and close a Microsoft Word document. If you currently
have Microsoft Word open, please close it before starting the exercise.

1. Create and save the following document in your ClassFiles/Word2016.1/Exercises
folder:
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Solution

1. From the Start Menu, select Microsoft Word 2016.

2. Type “Today I am going to learn Microsoft Word!”

3. Click File > Save As (If using Microsoft Word 2007, click the Microsoft Office
button and select Save As):

A. Navigate to ClassFiles/Word2016.1/Exercises.

B. File name: type “My First Word Document”.

C. Save as type: select “Word document (*.docx)” if it is not already selected.

4. Click File > Close. (If using Microsoft Word 2007, click the Microsoft Office button
and select Close.)

Conclusion

In this lesson, you have learned how to create and save Microsoft Word documents.
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LESSON 2
The Ribbon

Topics Covered

Tabs.

 Groups.

 Commands.

Introduction

In this lesson, you will learn about tabs, groups, and commands, and learn which groups
and commands are found on which tabs.

❋

2.1. The Ribbon

The Ribbon is the display you see at the top of the Microsoft Word window. It is your
primary interface with Word. It allows you to access most of the commands available to
you in Word. The Ribbon is composed of three parts: Tabs, Groups, and Commands.

❋

2.2. Tabs

Microsoft Word is a powerful program that is used to create many different types of
documents, including articles, letters, books, contracts, marketing documents, and much
more. Microsoft Word has hundreds of commands for working with documents. To make
it easier for users to find the specific commands they are looking for, commands are
organized onto eight main tabs:

1. Home. The Home tab includes commands for formatting documents.

2. Insert. Use the Insert tab to insert pages, tables, pictures, links, headers and
footers, custom text and symbols, and more.
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3. Design. Use the Design tab to set document formatting and page backgrounds.
Design was new in Word 2013.

4. Layout. Use the Layout tab (PAGE LAYOUT in Word 2013) to change your
margins, add columns, change the page orientation, and more.

5. References. Use the References tab to add a table of contents, add footnotes,
add a bibliography, and more.

6. Mailings. Use the Mailings tab to create labels, start a mail merge, and more.

7. Review. Use the Review tab to check spelling and grammar, track and accept or
reject changes, compare documents, and more.

8. View. Use the View tab to change your document view, show the Ruler or
navigation pane, zoom in or out, and more.

Note that the File menu is not the same as a tab.The File menu takes you to the Backstage
view, where you manage, rather than make changes to, your document. The Backstage
view is covered in the next lesson.

Tool Tabs

In addition to the main tabs, there are numerous tool tabs which include less commonly
used commands. Individual tool tabs are covered in detail in our intermediate and advanced
Microsoft Word classes. For now you should know:

That they exist. Some of the most commonly used tool tabs are:

SmartArt

Chart

Drawing

Picture

Table

Header & Footer

That they will appear when you select commands that have related tool tabs.
For example, when you insert a table, two table-specific tool tabs (Design and
Layout) will appear:
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❋

LESSON 2: The Ribbon | 15



2.3. Groups

To further organize the many commands available in Microsoft Word, commands are
organized in groups on each tab. Each group contains three or more related commands.
The following table lists the groups found on each tab:
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GroupTab

Home 1. Clipboard

2. Font

3. Paragraph

4. Styles

5. Editing

Insert 1. Pages

2. Tables

3. Illustrations

4. Add-ins

5. Media

6. Links

7. Comments

8. Header & Footer

9. Text

10. C o u r s e w a r e
Authoring

11. Symbols

Design 1. D o c u m e n t
Formatting

2. P a g e
Background

Layout 1. Page Setup

2. Paragraph

3. Arrange
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GroupTab

1. T a b l e  o f
Contents

2. Footnotes

3. Citations &
Bibliography

4. Captions

5. Index

6. T a b l e  o f
Authorities

References

1. Create

2. Start Mail Merge

3. Write & Insert
Fields

4. Preview Results

5. Finish

Mailings
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GroupTab

1. Proofing

2. Insights

3. Language

4. Comments

5. Tracking

6. Changes

7. Compare

8. Protect

9. OneNote

Review

1. Views

2. Show

3. Zoom

4. Window

5. Macros

View

In some groups, you will see a button in the lower right corner, next to the group name.
This is the Dialog Box Launcher. Opening the group’s dialog box will give you access to
additional commands associated with that group:

❋

2.4. Commands

Commands are controls that enable you to accomplish specific tasks, such as bolding a
word, adding a list, inserting a picture, or adding page numbers.
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 2.4.1. Inserting Symbols Using Commands

One useful command is inserting symbols, such as em dashes and the trademark symbols,
into documents. To do so, select the Insert tab on the Ribbon and in the Insert group,
select the Symbols drop-down list and select the symbol.

Take a Few Minutes

Take a few minutes to look at the different groups and commands located on each
tab.
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 Exercise 2: Exploring the Ribbon
 15 to 25 minutes

In this exercise, you will explore the Ribbon to answer the following questions:

1. How many tabs are there?

2. How many groups are there on the View tab?

3. Which tab contains the most commonly used groups and commands?

4. What is another name for the File menu?

5. On what tab are the following groups found:

A. Start Mail Merge

B. Views

C. Header & Footer

D. Page Setup

E. Tracking

F. Footnotes

G. Paragraph

6. On what tabs and groups are the following commands found?

A. Font Color

B. New Window

C. Mark Citation

D. Spelling & Grammar

E. Start Mail Merge

F. Page Break

G. Margins
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Solution

If your installation of Microsoft Word has been customized, some of your answers may
differ.

1. How many tabs are there? Answer: 8

2. How many groups are there on the View tab? Answer: 5

3. Which tab contains the most commonly used groups and commands? Answer:
Home

4. What is another name for the File menu? Answer: the Backstage view

5. On which tab are the following groups found:

A. Start Mail Merge - Answer: Mailings

B. Views - Answer: View

C. Header & Footer - Answer: Insert

D. Page Setup - Answer: Layout

E. Tracking - Answer: Review

F. Footnotes - Answer: References

G. Paragraph - Answer: Home

6. On what tabs and groups are the following commands found?

A. Font Color - Answer: Home > Font

B. New Window - Answer: View > Window

C. Mark Citation - Answer: References > Table of Authorities

D. Spelling & Grammar - Answer: Review > Proofing

E. Start Mail Merge - Answer: Mailings > Start Mail Merge

F. Page Break - Answer: Insert > Pages

G. Margins - Answer: Layout > Page Setup

Conclusion

In this lesson, you learned about tabs, groups, and commands and which groups and
commands are on which tabs.
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LESSON 3
The Backstage view (The File Menu)

Topics Covered

 Backstage view.

 Opening a Microsoft Word document.

 Starting a new Microsoft Word document.

 Microsoft Word templates.

 Printing a Microsoft Word document.

 Personalizing your copy of Microsoft Word.

Introduction

This lesson starts off with an introduction to Microsoft Word’s Backstage view. You will
then learn to open a new Word document and start creating it.You will also learn to create
a Word document using a template, to print a Word document, and to personalize your
copy of Microsoft Word.

❋

3.1. Introduction to the Backstage view

The Ribbon, covered in the prior lesson, is where you find all the commands necessary
to make changes to your documents. Clicking the tabs in the Ribbon changes the set of
commands available to you while you work in your document.

Please note that there is no File menu or Backstage view in Microsoft Word 2007.

After clicking the File menu, you can no longer see your document or the Ribbon. Instead,
you see what Microsoft calls the Backstage view. This is where you:
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1. Manage your current document and other documents (Save, Open, Close, Print,
etc.).

2. See information about your current document (Location, Size, Number of Pages
and Words, Author, etc.).

3. Manage your Word settings and options (Display, AutoCorrect options, customize
the Ribbon, etc.)

Many of the features of the Backstage view are covered in our intermediate and advanced
Microsoft Word classes. Only those that are essential to working with Microsoft Word are
covered in this class.

❋

3.2. Opening a Document

There are two ways to open a Microsoft Word Document from the Backstage view:

1. Select Open from the File menu.
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2. From the Open section, select the location of the document. If it is on the computer,
double-click My PC or Computer in Word 2013 (this step is not present in Microsoft
Word 2010). In the dialog box that opens up, navigate to the file you want to open
and double-click it or select it and click Open.You can use the All Word Documents
drop-down list to select and open files that are not native to Word.

3. For files you have recently used, select Open from the File menu and then select
the file under Recent. (In Microsoft Office 2013, select Recent Documents from
the File menu.)
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 Exercise 3: Open a Document
 5 to 10 minutes

In this exercise, you will practice opening Microsoft Word documents from the File menu.

1. Using the File menu, open My First Word Document.docx from the
Word2016.1/Exercises folder.

2. Close My First Word Document.docx.

3. Open My First Word Document.docx from the File menu, using a different method
than you used the first time.

4. Close My First Word Document.docx.
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Solution

1. File > Open

A. File > Open

B. Double-click My PC (Computer in Word 2013). (In Microsoft Word 2010,
this step is not applicable. Move on to step C.)

C. Navigate to Word2016.1/Exercises.

D. Select My First Word Document.docx and click the Open button.

2. File > Recent

A. File > Open > Recent (In Microsoft Word 2010, File > Recent)

B. Click the My First Word Document.docx document.

❋

3.3. New Documents and Word Templates

When creating a new Microsoft Word document, you can choose between creating a blank
document or creating your document from an existing template.

Creating a New Blank Document

To create a new blank document:

1. From the File menu, select New. (In Microsoft Office 2007, click the Microsoft
Office button and select New.)

2. Double-click Blank document.
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Creating a New Document from a Template

A template is a predesigned Word document that you can then change to suit your needs.
When you create a new document from a template, you are creating a copy of the original
template.

To create a new document from a template:

1. From the File menu, select New. In Microsoft Office 2007, click the Microsoft
Office button and select New.

2. Double-click one of the template categories.

3. Select a template to view it.

4. Click Create to open the template. In Microsoft Word 2007 or 2010, select
Download to download and open the template:
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Once you’ve downloaded a template, it is stored in the My Templates location on your
computer.

Modifying a Template

You can modify a Word template:

1. Select the File menu, and select New.

2. Select a template from the list and click Create.

3. Make the desired changes to the template.

4. Save the template with a new name. It will by default be saved in the Templates
folder.
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 Exercise 4:Write a Thank You Letter Using
a Template Letter

 5 to 15 minutes

In this exercise, you will create a new document using a Microsoft template.

1. Locate an Office.com template to use to write a personal letter to a friend thanking
him or her for a gift.

2. Download the template.

3. Replace the content of the template’s text place holders with your name and
address, and a friend’s name and address.

4. Save the document as Thank you letter.docx in your Word2016.1/Exercises
folder.

5. Leave the file open as we will be using it in future exercises.
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Solution

In Microsoft Office 2013 and 2016:

1. From the File menu, select New.

2. From Suggested searches, select Personal. In 2013, select Letters from
Selected searches.

3. From Category, select Thank you.

4. Double-click Thank you letter for personal gift to download and open the
template.

5. Replace the template content with your name and address and a friend’s name
and address.

6. Click File > Save As:

A. Navigate to the Word2016.1/Exercises folder.

B. File name: type “Thank you letter”.

C. Save as type: select “Word document (*.docx).”

D. If a dialog box appears asking you if you want to save changes to the
document template, click No.

In Microsoft Office 2010:

1. From the File menu, select New.

2. From Selected searches, select Letters.

3. Select Personal Letters.

4. Double-click Thank you letter for personal gift to download and open the
template.

5. Replace the template content with your name and address and a friend’s name
and address.

6. Click File > Save As:

A. Navigate to the Word2016.1/Exercises folder.

B. File name: type “Thank you letter”.

C. Save as type: select “Word document (*.docx).”

D. If a dialog box appears asking you if you want to save changes to the
document template, click No.
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In Microsoft Office 2007:

1. Click the Microsoft Office button, and select New.

2. From the Templates list on the left, select Letters.

3. From the Letters list, select Personal letters.

4. In the Search Microsoft Office Online for a template text box, type Thank you
letter for gift.

5. Double-click Thank you letter for personal gift to download and open the
template.

6. Replace the template content with your name and address and a friend’s name
and address.

7. Click the Microsoft Office button, and select Save As:

A. Navigate to the Word2016.1/Exercises folder.

B. File name: type “Thank you letter”.

C. Save as type: select “Word document (*.docx).”

D. If a dialog box appears asking you if you want to save changes to the
document template, click No.

❋

3.4. Configuring Documents to Print

The Print window gives you access to several printing and page layout options. You will
also see a preview of how your document will print.

To Print a Microsoft Word document:

1. From the File menu, select Print. In Microsoft 2007, click the Microsoft Office
button and select Print.
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2. Choose your print options (number of copies, printer, etc.) and click the Print
button (in Microsoft 2007, click OK). To print specific sections, use the first
drop-down list.

 3.4.1. Print Document Sections

You can choose to print only document sections, instead of an entire document.

To print document sections, on the Print page in Backstage view, under Settings, select
the first drop-down list, and then select Custom Print and specify the sections.
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 3.4.2. Set Print Scaling

You can set document print options to print your document on different sizes of paper.

To set print scaling:

On the Print page in Backstage view, under Settings, select the fifth drop-down, that by
default says Letter, and select a scaling option.
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 Exercise 5: Print a Document
 5 to 10 minutes

In this exercise, you will print the letter you created in the last exercise. You will need to
have a printer connected to successfully complete this exercise.

1. Using the File menu (or the Microsoft Office button in Microsoft Word 2007),
print the thank you letter you created in the last exercise.
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Solution

1. File > Print (In Microsoft Word 2007, click the Microsoft Office button and select
Print)

2. Select your printer.

3. Select any additional options you want.

4. Click the Print button. (In Microsoft Word 2007, click OK.)

❋

3.5. Adding Your Name to Microsoft Word

You can add your name and initials to Microsoft Word. When you do so, the information
is used throughout the Microsoft Office products. Word uses this information for tracking
changes and assigning comments and for prefilling data used by some of the built-in
templates (e.g., the Agency Letter template under Sample Templates).

To add your name and initials to Microsoft Word:

1. From the File menu, select Options. In Microsoft Word 2007, click the Microsoft
Office button and select Word Options.
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2. The options you can customize are grouped into categories, which you can see
on the left side of the screenshot below. The default category is General (in
Microsoft Word 2007, the default category is Popular). Fill in your name and initials
under Personalize your copy of Microsoft Office.

❋

3.6. Adding Values to Document Properties

You can add values to document properties by using Backstage view. This is a feature
that is available in Word 2013, but not 2016.

To add values to properties:

1. From the File menu, select Info.
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2. On the right, click the Properties drop-down arrow.

3. Select Show Document Panel.

4. Use the Document Panel to add information about your document, filling in such
t h i n g s  a s  t i t l e ,  k e y w o r d s ,  a n d  a u t h o r .

❋

3.7. Working with Autosaved Versions of Documents

Word automatically saves documents as you work with them. You can manage these
autosaved versions from Backstage view.

To set options for managing these, click Options in Backstage view and in the Word
Options dialog box, select Save.You will see autosave options here.
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To delete autosaved documents:

1. From the File menu tab, select Info, if necessary.

2. Under Manage Document (Versions in Word 2013), you will see auto and user
saved versions.

3. To delete one, right-click it and select Delete This Version.
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Conclusion

In this lesson, you learned about the Backstage view, to open and create new Microsoft
Word documents, to print Microsoft Word documents, to use templates, to use Microsoft
Word Help and how to personalize Microsoft Word by adding your name and initials.
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LESSON 4
The Quick Access Toolbar

Topics Covered

 Adding common commands to the Quick Access Toolbar.

 Adding additional commands to the Quick Access Toolbar.

 Moving the Quick Access Toolbar.

Introduction

The Quick Access Toolbar is a small toolbar which includes commonly used commands
and is always accessible. By default, the Quick Access Toolbar is located in the top-left
corner of Microsoft Word.

By default, the Quick Access Toolbar includes four commands (in Microsoft Word 2007
and 2010, it contains three commands; the Print Preview and Print command is new to
Word 2013 and 2016):

1. Save. Click Save to save your document.

2. Undo. Click Undo to undo the action you last performed.

A. Click the drop-down arrow to the right of Undo to undo multiple actions
at the same time.
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3. Redo. Click Redo to repeat the action you last performed.

4. Print Preview and Print. Click Print Preview and Print to open the Print options
in Backstage view.

❋

4.1. Adding Common Commands

To add commonly used commands to the Quick Access Toolbar:

1. Click the drop-down arrow on the far right of the Quick Access Toolbar.

2. Select a command from the list that appears:

❋

4.2. Adding Additional Commands with the Customize Dialog
Box

To add additional commands to the Quick Access Toolbar:

1. Click the drop-down arrow on the far right of the Quick Access Toolbar.

2. Select More Commands... toward the bottom of the list that appears.
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3. Select a command from the list circled below and click Add > >.

4. Click OK to make your changes.

❋

4.3. Adding Ribbon Commands or Groups

If you find yourself using the same commands or group of commands frequently, you can
quickly add them to the Quick Access Toolbar:
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1. Right-click the command or on the group name.

2. Select Add to Quick Access Toolbar:

❋

4.4. Placement

You can choose to keep the Quick Access Toolbar in the top-left corner of Microsoft
Word or move it below the Ribbon.To move the Quick Access Toolbar below the Ribbon:

1. Click the drop-down arrow on the far right of the Quick Access Toolbar.

2. Select Show Below the Ribbon.

3. To move it back, click the drop-down arrow again and select Show Above the
Ribbon.
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 Exercise 6: Customize the Quick Access
Toolbar

 15 to 25 minutes

In this exercise, you will customize the Quick Access Toolbar.

1. Add the following commands to the Quick Access Toolbar:

A. New

B. Open

C. Quick Print

D. Paste

E. Find

2. Remove Find from the Quick Access Toolbar.

3. Move the Quick Access Toolbar below the Ribbon.
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Solution

1. To add commands to the Quick Access Toolbar:

A. New: click the drop-down arrow to the right of the Quick Access Toolbar
and check New.

B. Open: click the drop-down arrow to the right of the Quick Access Toolbar
and check Open.

C. Quick Print: click the drop-down arrow to the right of the Quick Access
Toolbar and check Quick Print.

D. Paste: click the drop-down arrow to the right of the Quick Access Toolbar
and select More Commands.... (In Microsoft Word 2007, select Home
from the Choose Commands from list and then) Highlight Paste in the
left column and click Add > >.

E. Find: click the drop-down arrow to the right of the Quick Access Toolbar
and select More Commands.... (In Microsoft Word 2007, select Home
from the Choose Commands from list and then) Highlight Find in the
left column and click Add > >.

2. To remove Find from the Quick Access Toolbar:

A. Click the drop-down arrow to the right of the Quick Access Toolbar and
select More Commands.... Highlight Find in the right column and click <
< Remove.

3. To move the Quick Access Toolbar below the Ribbon:

A. Click the drop-down arrow to the right of the Quick Access Toolbar and
select Show Below the Ribbon.

B. Optional: to move the Quick Access Toolbar back above the Ribbon,
click the drop-down arrow to the right of the Quick Access Toolbar and
select Show Above the Ribbon.

Conclusion

In this lesson, you learned to customize the Quick Access Toolbar.
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LESSON 5
Formatting Microsoft Word Documents

Topics Covered

 Adding, removing, and changing fonts.

 Lists.

 Hyperlinks.

 Styles.

Themes.

The Ruler.

 Margins.

Introduction

In this lesson, you will learn to add, remove, and change fonts in Microsoft Word documents,
to work with lists, to add hyperlinks in a document, to apply styles, to use themes, to use
the Ruler, and to set margins within Microsoft Word.

❋

5.1. Selecting Text

You need to select text to be able to apply formatting to that text. Among the ways to select
text:

1. Click and drag with your mouse.

2. Double-click a word to select the word.

3. Triple-click in a paragraph to select the paragraph.

4. Click and drag in the document’s Selection Area in the left margin.

❋
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5.2. Selecting Fonts

The Font group is located on the Home tab.

The most commonly used commands in the Font group are:

1. Font. Choose between a wide selection of fonts.

2. Font Size. Change the size of your text.

3. Bold. Bold your text.

4. Italic. Italicize your text.

5. Underline. Underline your text.

6. Strikethrough. Strikethrough your text.

7. Text Highlight Color. Highlight your text.

8. Font Color. Change the color of your text.

9. Clear All Formatting. Clear all formatting in the selection and return the text to
its default.

 5.2.1. Clear Existing Formatting

You can clear the formatting in a document by selecting the section you want to clear (or
press Ctrl+A to select the entire document), and from the Home tab in the Font group,
select Clear All Formatting.

 5.2.2. Set Indentation

You can set indentation in your document using the Paragraph dialog box.
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To set indentation:

1. On the Home tab, select the Paragraph group Dialog Box Launcher.

2. In the Paragraph dialog box, set the options in the Indentation section and click
OK.

 5.2.3. Change Text to WordArt

You can quickly and easily add visual appeal to Word text using WordArt.

To change text to WordArt:

1. Select the text you want to convert to WordArt.

2. From the Insert tab, in the Text group, select WordArt.
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3. Select an option from the drop-down list.

Insert Special Characters

You can insert special characters in your Word documents. To insert a special character:

1. Click in your document where you want to insert the character.

2. Select the Insert tab, and from the Symbols group, select Symbol drop-down
list.

3. Select a displayed symbol, or click More Symbols to view all of the available

characters.
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4. Select the character you want to insert using the Symbols and Special Characters
tabs, and click Insert to inser t it into your document.
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 Exercise 7: Working with Fonts
 5 to 15 minutes

In this exercise, you will change the font, text size, effects, and color of the text in the thank
you letter you created in a prior exercise.

1. Bold your name and increase the text size to 20.

2. Italicize your address.

3. Change the text color of the date to red.

4. Strikethrough the recipient’s title.

5. Underline “Thank you.”

6. Add a Text Effect to “Warmly.”
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Solution

1. Bold your name and increase the text size to 20.

A. Highlight your name.

B. In the Font group, click Bold.

C. In the Font group, click the text size drop-down box and select 20.

2. Italicize your address.

A. Highlight your address.

B. In the Font group, click Italic.

3. Change the text color of the date to red.

A. Highlight the date.

B. In the Font group, click the font color drop-down box and red.

4. Strikethrough the recipient’s title.

A. Highlight the recipient’s title.

B. In the Font group, click Strikethrough.

5. Underline “Thank you”.

A. Highlight “Thank you.”

B. In the Font group, click Underline.

6. Add a text effect to “Warmly”.

A. Highlight “Warmly.”

B. In the Font group, click Text Effects and choose an effect.

❋

5.3. Working with Lists

The list commands are located on the Paragraph group of the Home tab.
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To add a bulleted list to a Microsoft Word document:

1. Click the left side of the Bullets command:

2. Begin typing.

3. Press the Enter key to add additional bullets.

4. Press the Enter key twice to get out of list mode.

To add a numbered list to a Microsoft Word document:

1. Click the left side of the Numbering command:

2. Begin typing.

3. Press the Enter key to add additional numbers.

4. Press the Enter key twice to get out of list mode.

To change the type of list in your document:

1. Select all the entries in your list.

2. Click the left side of either the Bullet or Numbering command.

3. Click outside the list to deselect it.

 5.3.1. Creating Custom Bullets

You can create custom bullets in a list in Word:

1. From the Home tab, in the Paragraph group, select the Bullets drop-down list.
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2. Select Define New Bullet.

3. Select a bullet character and alignment options, and click OK.

4. The custom bullet is inserted.
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 5.3.2. Modifying List Indentation

To modify a list’s indentation:

1. Select the list.

2. From the Home tab, in the Paragraph group, select the Decrease Indent or
Increase Indent option.

 5.3.3. Modifying Line Spacing in a List

To modify line spacing in a list:

1. Select the list.

2. From the Home tab, in the Paragraph group, select the Line and Character
Spacing drop-down list.

3. Select an option.
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 5.3.4. Increasing and Decreasing List Levels

To increase and decrease list levels:

1. Select the list.

2. From the Home tab, in the Paragraph group, select the Multilevel List drop-down
list.

3. Select an option for the list level.

 5.3.5. Modifying List Numbering

To modify the numbering in a list (for example, to start a list at number 3 instead of number
1, the default):

1. Within the list, from the Home tab, in the Paragraph group, select the Numbering
drop-down list.
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2. Select Set Numbering Value.

3. In the Set Numbering Value dialog box, in the Set value to section, select a
number and click OK.
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 Exercise 8: Working with Lists
 5 to 15 minutes

In this exercise, you will add a bulleted list and then change it to a numbered list. If Thank
you letter.docx is not open, open it from your Word2016.1/Exercises folder.

1. In the letter, add the following sentence at the end of the first paragraph: “The
bouquet includes so many flowers:.”

2. Add a bulleted list of your favorite flowers.

3. Change the bulleted list to a numbered list.
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Solution

1. Place your cursor at the end of the first paragraph and type “The bouquet includes
so many flowers:.”

2. Click the Bullets command in the Paragraph group and then type the name of a
flower, press the Enter key, type the number of another flower, press the Enter
key, etc.

3. Select the bulleted text and click the Numbering command in the Paragraph
group.

❋

5.4. Inserting a Hyperlink in a Document

You can insert a hyperlink in a Word document. The hyperlink can link to an web page,
document, file, email address, or even a place in the document or a different document.

To add a hyperlink in a document:

1. Highlight the text you want to serve as the link.

2. From the Insert tab of the Ribbon, in the Links group, select Hyperlink.

3. In the Insert Hyperlink dialog box, select what to link to, type the website’s URL
in the Address text box, if you are inserting a web page link, and click OK.
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4. The link will now appear blue and underlined in the document.
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 Exercise 9: Inserting a Hyperlink
 5 to 10 minutes

In this exercise, you will insert a hyperlink to a web page in a document. Open Webuca
tor.docx from your Word2016.1/Exercises folder.

1. Make the word “Webucator” in the first sentence a hyperlink to
www.webucator.com.
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Solution

1. Highlight the text “Webucator.”

2. From the Insert tab of the Ribbon, in the Links group, select Hyperlink.

3. In the Insert Hyperlink dialog box, type www.webucator.com in the Address text

box and click OK.

4. The link will now appear blue and underlined in the document.

❋

5.5. Using Styles

The Styles commands are located on the Home tab.
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 5.5.1. About Styles

Styles in Microsoft Word are sets of formatting instructions. There are three reasons to
use Styles:

1. Save time. Applying a style is faster than applying multiple formats (bold, italic,
color, font, font size, etc.), especially if you need to do so repeatedly.

2. Consistency. Applying styles makes it easy to use consistent formatting throughout
your document.

3. Advanced Features of Word Rely on Styles. Advanced features of Microsoft
Word, such as adding a table of contents to your document, rely on styles.

There are two types of styles:

1. Paragraph Styles. Paragraph styles apply to the whole paragraph.

2. Character Styles. Character styles apply to a set of characters (usually a word
or phrase, but can be individual characters) within a paragraph.

 5.5.2. Applying Paragraph Styles

To apply a paragraph style in Microsoft Word:

1. Place your cursor within the paragraph to which you wish to apply a paragraph
style.

2. Select the style from the Styles group on the Home tab.

 5.5.3. Applying Character Styles

To apply a character style in Microsoft Word:

1. Select the text to which you wish to apply a character style.

2. Select the style from the Styles group on the Home tab.
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 5.5.4. Changing Document Style Sets

The Word style sets are located in the Styles group of the Home tab.

To change style sets, simply click to select a new style and apply it.

 5.5.5. Creating Quick Styles

To add a Quick Style in Microsoft Word:

1. Select text within your document.

2. Format the text as desired for your new Quick Style.

3. Click the drop-down arrow in the Styles group.

4. Select Create a Style. In Microsoft Word 2007 or 2010, select Save Selection
as a New Quick Style.

5. In the dialog box that appears, name your new Quick Style.
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6. Click OK.

7. Note that your new Quick Style now appears in the Styles group.
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 Exercise 10: Applying and Creating
Custom Styles

 15 to 25 minutes

In this exercise, you will improve the look, feel and readability of an existing document by
applying styles to it.You will also create a custom style for use in this and other documents.
Open Plants in my yard.docx (in the Word2016.1/Exercises folder) for use in this exercise.

1. Apply the Heading 1 style to the three main sections of this document: trees,
perennials, ground covers.

2. Apply the Heading 2 style to all plant names (there are 12).

3. Apply the Intense Emphasis style to “Special characteristics” and “Description”
throughout the document.Your document should now appear as shown below:

4. Create a new Quick Style using a text effect. Name it “My First Style” and apply
it to “Special Characteristics” throughout the document. Your document might
(depending on the text effect you chose) now appear as shown below:
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5. Save as Plants in my yard.docx.
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Solution

1. Place your cursor in the same line as the word “TREES” and click Heading 1 in
the Styles group. Repeat for “PERENNIALS” and “GROUND COVERS”.

2. Place your cursor in the same line as “Japanese Maple” and click Heading 2 in
the Styles group. Repeat for all plant names.

3. Select the words “Special characteristics” and “Description” throughout the
document and click Intense Emphasis in the Styles group.

4. There are multiple steps to this solution:

A. Select an instance of “Special characteristics.”

B. Click Text Effects in the Font group on the Home tab and select an effect.

C. Click the More drop-down button in the Styles group and select Create
a New Style.

D. Type “My First Style” as the name of the style and click Modify.

E. Make any additional changes you want to make to this style.

F. Click OK.

G. Select the other instances of “Special Characteristics” and click My First
Style in the Styles group.

5. Click File > Save As:

A. Navigate to Word2016.1/Exercises.

B. File name: type “Plants in my yard.”

C. Save as type: select Word document (*.docx) if it is not already selected.

❋

5.6. Using Themes

You can use themes in Word to customize the look of your documents. Themes include
specific fonts, colors, and effects.

To add a theme to your document:
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1. From the Design tab of the Ribbon, in the Document Formatting group, select

Themes.

2. From the drop-down list, select a theme by clicking it. To preview how it, hover

your cursor over it.

3. You can use the other options in the Document Formatting group to further
customize the theme.

4. To set the theme as the default, select Set as Default.

❋

5.7. Using the Ruler

The Ruler in Microsoft Word can be used to see and control page margins, paragraph
indents, and more. To view the Ruler, check it in the Show group (the Show/Hide group
in Microsoft Word 2007) on the View tab.
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Note the following items on the Ruler:

1. First Line Indent. Used to indent the first line of a paragraph.

2. Hanging Indent. Used to indent the second and subsequent lines of a paragraph.

3. Left Indent. Sets the left margin for the paragraph, as opposed to for the whole
document.

4. Right Indent. Sets the right margin for the paragraph, as opposed to for the whole
document.

5. Tab Control. Used to add various tabs to the Ruler, for indenting, centering, and
otherwise consistently managing text within a paragraph or document.
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 Exercise 11: Using Tabs
 15 to 25 minutes

In this exercise, you will show and hide the Ruler and use tabs and the Ruler to change
the alignment of text in a document.

1. Display the Ruler. If it is already showing, hide it and then display it again.

2. Change the alignment of the paragraphs in Ruler Exercise1.docx (in the
Word2016.1/Exercises folder) per the instructions in the document.
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Solution

1. Select the View tab. In the Show group, check/uncheck Ruler.

2. There are multiple steps to this solution:

A. Left Indent

i. Place the cursor in the paragraph.

ii. Click the Tab Selector button until the Left tab icon is displayed:

iii. Click at the one inch mark on the Ruler.

iv. Place the cursor at the beginning of the paragraph and click the
Tab key.

B. Right Indent

i. Place the cursor in the paragraph.

ii. Click the Tab Selector button until the Right tab icon is displayed:

iii. Click at the six inch mark on the Ruler.

iv. Place the cursor at the beginning of the paragraph and press the
Tab key.

C. First Line Indent

i. Place the cursor in the paragraph.

ii. Drag the First Line Indent tab to the right.

D. Hanging Indent

i. Place the cursor in the paragraph.

ii. Drag the Hanging Indent tab two inches to the right.

E. Center Indent

i. Place the cursor in the paragraph.

ii. Click the Tab Selector button until the Center tab icon is
displayed:
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iii. Click at the 3.25 inch mark on the Ruler.

iv. Place cursor at beginning of paragraph and press the Tab key.

F. Bar Tab

i. Place the cursor in the paragraph.

ii. Click the Tab Selector button until the Bar tab icon is displayed:

iii. Click at the 3.25 inch mark on the Ruler.

iv. Click the Tab Selector button until the Right tab icon is displayed:

v. Click at the 6.5 inch mark on the Ruler.

vi. Place the cursor before “that” and press the Tab key.

G. Decimal Tab

i. Select all four numbers.

ii. Click the Tab Selector button until the Decimal tab icon is
displayed:

iii. Click at the two inch mark on the Ruler.

iv. Place the cursor before the first number and press the Tab key.

v. Place the cursor before the second, third and fourth numbers and
press the Tab key each time.

❋

5.8. Setting Margins

To set margins in Microsoft Word:

1. From the File menu, select Print. In Microsoft Word 2007, this option is not
available from the Print section, so on the Ribbon, select the Layout tab and in
the Page Setup group, select Margins (you can also use this method in Microsoft
Word 2010, 2013, and 2016).
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2. Select Normal Margins.

84 | LESSON 5: Formatting Microsoft Word Documents

EVALUATION COPY: Not to be used in class.



Note that Normal is highlighted as by default all margins are set to one inch.
However, other options are available, including the option to set your own Custom
Margins.

3. To choose a different existing option, select one of the available options:
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Click the File menu again or press the Escape key to get back to your document.
In Microsoft Word 2007, click away from the menu to get back to your document.

4. To set your own margins:

A. Select Custom Margins.

B. Set your top, left, bottom and right margins:
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C. Set the gutter and gutter position if desired. The gutter is used to create
extra space for documents you intend to bind. The gutter position can be
set to Left or Top.

D. Click OK.

E. Click the File menu again or press Escape to get back to your document.

To access more page setup options, select the Layout tab of the Ribbon and then use

the Page Setup group.

Here, you can set options for page orientation, page size, and so on. You can also work
with margins from this group.
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 Exercise 12: Setting Margins
 5 to 15 minutes

In this exercise, you will change the margins in an existing document. Open or go to Plants
in my yard.docx (in the Word2016.1/Exercises folder) for use in this exercise.

1. Reset the margins of this document as follows:

A. Top: 1.25"

B. Bottom: 1.25"

C. Left: 1"

D. Right: 1"

2. Add half an inch to the left margin in case you want to bind this document.
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Solution

1. From the Layout tab, select Margins, then Custom Margins, then set the margins.

2. Make sure Gutter position is “Left” and then increase the Gutter to .5."

Conclusion

In this lesson, you learned to add, remove, and change fonts, to use bulleted and numbered
lists, to add a hyperlink to a document, to use styles to quickly and consistently format
your documents, to add themes to documents, to use the Ruler and to set and change
the margins in your documents.
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LESSON 6
Editing Documents

Topics Covered

 Find.

 Find and Replace.

 Cut, Copy, and Paste.

 Format Painter

Introduction

In this lesson, you will learn to locate information in your document using Find, to use
Find and Replace to quickly replace words or phrases with other words or phrases, and
to use the Cut, Copy, Paste and Format Painter commands to edit documents.

❋

6.1. Find

Use the Find command to find instances of words or phrases within a document. To use
the Find command:

1. Select Find from the Editing group on the Home tab.

2. Type the word or phrase you wish to find in the Navigation pane that appears to
the left of your document. In Microsoft Word 2007, you will use the Find and
Replace dialog box to search instead of the Navigation pane.
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3. Every instance of the word or phrase you type is both highlighted in the document
and listed in the Navigation pane.

4. Use the up and down arrows (triangles) in the Navigation pane to move between
the search results.
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❋

6.2. Find and Replace

Use the Replace command to find instances of words or phrases within a document and
replace them with other words or phrases. To use the Replace command:

1. Select Replace from the Editing group on the Home tab.

2. In the Find and Replace dialog box that appears, enter both the word or phrase
you wish to find and the word or phrase you wish to replace it with.

3. Click:
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Replace to replace the highlighted selection.A.

B. Replace All to replace all search results with the new text.

C. Find Next to leave the highlighted selection as is and highlight the next
search result.

D. Cancel to discontinue the search.

 6.2.1. Using a Wildcard to Find and Replace

When searching in Word, you can find multiple words using a wildcard character.

To use wildcards:

1. Press Ctrl+F to open the Navigation pane.

2. Select the drop-down arrow in the Search document box, and select Advanced
Find.

3. In the Find and Replace dialog box, select the Replace tab, and under Search
Options, select the Use wildcard check box.
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4. Type in the Find and Replace text boxes. Use an asterisk as the wildcard
character. Click Replace to move through the found items.

❋

6.3. Find and Replace Tips

One useful Find and Replace tip is how to remove blank paragraphs. This would occur
when Enter is pressed twice. In a document with paragraph marks showing, this would
look like so:
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To quickly find and replace this issue, in the Find and Replace dialog box, find ^p^p and
replace it with ^p.

Another Find and Replace tip is replacing formatting. To do so, when in the Find and
Replace dialog box, on either the Find or Replace tab, select Formatting.
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Select the formatting feature you want to search for, and specify options in the dialog box
that is displayed.

 6.3.1. Inserting Text Using AutoCorrect

Word 2013 and 2016 include the AutoCorrect feature, which automatically corrects
commonly misspelled words.

For example, if you mistakenly type “teh” plus a space instead of “the,” Word will
automatically change it to “the.”

❋

6.4. Appending Text to a Document

You can easily append text from a different file into a Word document.

To append text to a Word document:

1. Position the cursor in your document where you want to append the text.

2. Select the Insert tab, and from the Text group, select Object.
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3. Select Text from File from the drop-down list.

4. Select the file and select Insert.

5. The text from the file is inserted in your document.
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 Exercise 13: Using Find and Replace
 5 to 15 minutes

In this exercise you will find and replace text in a document. Open or go to Plants in my

yard.docx (in the Word2016.1/Exercises folder) for use in this exercise.

1. Use Find and Replace to change the words “Special Characteristics” to “Special
Features” throughout the document.
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Solution

1. From the Editing group on the Home tab, select Replace.

2. In the dialog box, enter:

A. Find what: “Special Characteristics”

B. Replace with: “Special Features”

3. Click Replace All.

4. Click OK.

❋

6.5. Using the Clipboard

 6.5.1. The Clipboard Group

The Clipboard group, located on the Home tab, contains four commands:

1. Cut. Use the Cut command to cut a selection from your document. The cut
selection is saved on the Clipboard for use elsewhere - either in the current
document or another one.

2. Copy. Use the Copy command to copy a selection to the Clipboard for use
elsewhere - either in the current document or another one.

3. Paste. Use the Paste command to paste a selection from the Clipboard to the
location in your document where you want it.

4. Format Painter. Use the Format Painter to copy the format from one section of
your document and apply it to another section of your document.

A. Single-click the Format Painter command to copy the format for a single
paste.

B. Double-click the Format Painter command to make it “sticky” so you can
apply the format to multiple selections.
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 6.5.2. Copying and Pasting Text

You can use the Copy and Paste commands in the Clipboard group to copy and paste
text, or you can use keyboard shortcuts:

Copy: Press Ctrl+C.

Paste: Press Ctrl+V.

 6.5.3. The Office Clipboard Task Pane

The Office Clipboard is a task pane available to you in Word. When you open the Office
Clipboard, Word keeps track of what you cut or copy (up to 24 entries). This allows you
paste items in a different order, or paste items after you’ve cut or copied other items. The
Office Clipboard only accumulates items while Word is open.The items are not preserved
between sessions.
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You open the Office Clipboard Task Pane by clicking the Dialog Box Launcher in the lower
right hand corner of the Clipboard group.
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 Exercise 14: Using the Clipboard
 5 to 15 minutes

In this exercise, you will practice using all the controls on the Clipboard. Open or go to
Plants in my yard.docx (in the Word2016.1/Exercises folder) for use in this exercise.

1. One of the special features of the Japanese Maple is “Beautiful foliage.” This also
happens to be a special feature of Red Buds and Bleeding Hearts. Use Copy and
Paste to add “Beautiful foliage” as a special feature of these two plants.

2. Underline “Description” under Japanese Maple and then use the Format Painter
to copy this formatting to all other instances of “Description”. Tip: remember to
double-click Format Painter so you don’t have to re-select it repeatedly.

3. It turns out that not everyone agrees that Bleeding Hearts have beautiful foliage,
but everyone agrees that Lilacs do. Use Cut and Paste to remove “Beautiful
foliage” as a special feature of Bleeding Hearts and add it as a special feature of
Lilacs.
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Solution

1. There are multiple steps to this solution:

A. Select “Beautiful foliage” under Japanese Maple.

B. From the Clipboard group on the Home tab, select Copy.

C. Scroll down to the special features section of Red Buds, type “, ” after the
last special feature and then click Paste. Repeat this step for Bleeding
Hearts.

2. Underline “Description” under Japanese Maple, then double-click the Format
Painter command, and then click “Description” under each plant.

3. There are multiple steps to this solution:

A. Select “Beautiful foliage” under Bleeding Hearts.

B. From the Clipboard group on the Home tab, select Cut.

C. Scroll up to the special features section of Lilacs, type “, ” after the last
special feature and then click Paste.

Conclusion

In this lesson, you learned to use the Find command to locate information in your document,
to use Find and Replace to replace words or phrases in your documents with other words
or phrases, and to edit documents using the Cut, Copy, Paste and Format Painter
commands.
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LESSON 7
Finalizing Microsoft Word Documents

Topics Covered

 Page numbers.

 Headers and Footers.

 Correcting spelling.

 Correcting grammar.

Introduction

In this lesson, you will learn to add page numbers to a Microsoft Word document, to add
and customize Headers and Footers, and to find and correct spelling and grammar
mistakes.

❋

7.1. Adding Page Numbers

To add page numbers to a Microsoft Word document:

1. From the Header & Footer group on the Insert tab, select Page Number.

2. Choose to locate the page numbers in one of the following positions:

A. Top of Page. The page number will appear in the Header.

B. Bottom of Page. The page number will appear in the Footer.

C. Page Margins. The page number will appear in the left or right Margin.

D. Current Position. The page number will appear in the current location of
the cursor:
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3. Choose the format and exact location for page numbers from the options that
appear:

4. Note that Word has opened the Design tab under Header & Footer Tools (called
simply Header & Footer in Microsoft Word 2007) and that the Header or Footer
is now the active area of your page. To get back into the body of your document,
double-click in the body of your document or select Close Header and Footer.
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Modifying Page Numbers

Note: To delete or customize existing page numbers, double-click the number in the
Header, Footer or Margin, and then make the changes you wish to make. Changes
you make on one page will affect every page in the document.
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 Exercise 15: Adding Page Numbers
 5 to 15 minutes

In this exercise, you will add, move, customize and remove page numbers from a document.
If you don’t have it open, open Plants in my yard.docx for use in this exercise.

1. Add page numbers to the bottom center of the document.

2. Format page numbers to include dashes on either side of the number.

3. Move the page numbers to the top left of the document.

4. Remove the page numbers from the document.
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Solution

1. To add page numbers to the bottom center of the document:

A. On the Insert tab, in the Header & Footer group, click Page Number.

B. Scroll over Bottom of Page and then select Plain Number 2.

2. To format page numbers to include dashes on either side of the number:

A. Double-click in the Footer to make it active.

B. Enter dashes before and after the page number.

3. To move the page numbers to the top left of the document:

A. Delete the existing page numbers by selecting the page number on any
page and deleting it.

B. On the Insert tab, in the Header & Footer group, click Page Number.

C. Scroll over Top of Page and then select Plain Number 1.

4. To remove the page numbers from the document:

A. On the Insert tab, in the Header & Footer group, click Page Number.

B. Click Remove Page Numbers.

❋

7.2. Headers and Footers

To add text or graphics to the top or bottom of the pages in your document, add a header
or footer. Changes made in the header and footer will appear on every page in your
document.

To add a header or footer to your document:

1. From the Header & Footer group on the Insert tab, select Header or Footer:

2. Select one of the Header or Footer templates from the options that appear:
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3. To change the header or footer, simply select Header or Footer again and choose
a different option.

4. To get back into the body of your document, double-click in the body of your
document or select Close Header and Footer.

Customizing Headers and Footers

Three common ways that people customize headers and footers are:

1. Adding pictures (such as a logo).

2. Adding the date.

3. Setting the header and footer such that they don’t show on the first page.

To customize your header or footer:

1. Double-click in the header or footer to make them active and to display the Header
& Footer Tools tab:

2. To add a picture to the header or footer:
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Place your cursor in the header or footer in the location at which you want
to add the picture.

A.

B. Select Pictures (Picture, in Microsoft Word 2007 and 2010) from the
Insert group on the Header & Footer Tools tab:

C. Select a picture and click Insert.

D. Resize the picture by selecting and dragging a corner or side.

3. To add the date to the header or footer:

A. Place your cursor in the header or footer in the location at which you want
to add the date.

B. Select Date & Time for the Insert group on the Header & Footer Tools
tab:
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C. Select the date format of your choice and click OK:

D. To set the header and footer such that they do not show on the first page:

i. Check Different First Page in the Options group on the Header
& Footer Tools tab:

Use a Different Header on the First Page

To start with a different first page:

1. Display the Page Setup dialog box by selecting the Layout (PAGE LAYOUT in
Word 2013) tab of the Ribbon and clicking the Page Setup group Dialog Box
Launcher.
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2. Select the Layout tab, and check the Different First Page check box, and click
OK.

118 | LESSON 7: Finalizing Microsoft Word Documents

EVALUATION COPY: Not to be used in class.



 Exercise 16: Using Headers and Footers
 15 to 25 minutes

In this exercise, you will add a custom header and footer to a document and then edit it.
Open or go to Plants in my yard.docx (in the Word2016.1/Exercises folder) for use in
this exercise.You will also need the file Plantsmen logo.gif, which is in the same folder.

1. Add a header with:

A. Your name in the top center.

B. The date in the top right.

2. Add a Footer with the page number in the bottom left.

3. Change the header so that it looks like the below (if you are using Microsoft Word
2007 or 2010, you will not be able to use this header; you should select a different
one):

4. Change the footer so that it looks like the below:

5. Remove the header and footer from the first page of the document.

LESSON 7: Finalizing Microsoft Word Documents | 119



Solution

1. To add a header with your name in the center and the date in the top right:

A. From the Header & Footer group on the Insert tab, click Header.

B. Select the Blank (Three Columns) option.

C. Place your cursor where you see [Type text] on the left. Press the Delete
key.

D. Place your cursor where you see [Type text] in the center. Type your
name. Alternatively, you could use could select Quick Parts > Document
Property > Author to insert your name as you added it to Microsoft Word
earlier in the course:

E. Place your cursor where you see [Type text] on the right.

F. In the Insert group, in the Date & Time group, select Date & Time.

G. Choose the format of your choice and click OK.

2. To add a Footer with the page number in the bottom left:

A. From the Navigation group, click Go to Footer:
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If you don’t see the Navigation group, then you probably aren’t in the
Header & Footer Tools tab anymore. In this case, select Page Number
from the Header & Footer group on the Insert tab and skip the next step.

B. Click Page Number from the Header & Footer group.

C. Scroll over Bottom of Page and select Plain Number 1.

3. To change the header per the instructions:

A. From the Navigation group, click Go to Header:

If you don’t see the Navigation group, then you probably aren’t in the
Header & Footer Tools tab anymore. In this case, select Header from
the Header & Footer group on the Insert tab and skip the next step.

B. Click Header from the Header & Footer group.

C. Select the Banded option. (If you are using Microsoft Word 2007 or 2010,
you should select a different option, such as the Alphabet option.)

D. Type “Plants in My Yard”.

4. To change the footer per the instructions:

A. From the Navigation group, click Go to Footer.

B. Click Footer from the Header & Footer group.

C. Select the Blank option.

D. Click to the right of the vertical bar and type “Photos and descriptions
courtesy of The Plantsmen Nursery, Lansing, NY.”

E. Press the Enter key.

F. From the Insert group, click Picture.

G. Navigate to and select the file Plantsmen logo.gif (in the
Word2016.1/Exercises folder).

H. Make the file smaller by grabbing one of the corners and dragging in.

5. To remove the header and footer from the first page of the document:

A. Double-click in the header and footer area on any page of the document.
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B. From the Options group select Different First Page.

❋

7.3. Checking Spelling and Grammar

To check your document for spelling and grammar mistakes:

1. From the Proofing group on the Review tab, select Spelling & Grammar.

2. Microsoft Word will look for spelling and grammar errors starting from the location
of your cursor in the document.

3. If Word finds a spelling error, a navigation pane similar to the below will appear:

You have the following options:

A. Ignore. To leave the text as is in a specific instance, but be notified if
Microsoft Word finds the same thing again, click Ignore.
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B. Ignore All.To leave the text as is in this and future instances, click Ignore
All.

C. Add. Adding a word to your dictionary will prevent Microsoft Word from
ever noting this word as being misspelled again.

D. Change. To correct only this instance of the misspelling, click Change.

E. Change All. To correct all instances of the misspelling throughout the
document, click Change All.

4. If Word finds a grammar error, a dialog box similar to the below will appear:

A. Ignore Once. To leave the text as is in a specific instance, but be notified
if Microsoft Word finds the same thing again, click Ignore.

B. Change. To accept Word’s suggested correction, click Change.

C. At the bottom of the pane, you will see an explanation of the grammar
error that Word has detected.

A useful feature when checking spelling and grammar is Word’s AutoCorrect feature.
When Word indicates a word in a document may be misspelled or incorrect, with a squiggle
under it, you can right-click the word to see suggestions. If a suggestion is correct, simply
select it to replace the word.
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 Exercise 17: Checking Spelling & Grammar
 5 to 15 minutes

In this exercise, you will check a document for spelling and grammar mistakes. Open or
go to Plants in my yard.docx (in the Word2016.1/Exercises folder) for use in this exercise.

1. Check the document for spelling and grammar mistakes.
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Solution

1. To check the document for spelling and grammar mistakes:

A. Move your cursor to the top left of the document.

B. From the Proofing group on the Review tab, select Spelling & Grammar.

C. Correct errors by selecting Change or Change All. For plant names not
recognized by the dictionary, select Ignore, Ignore All, or Add. For errors,
select Change or Change All.

D. Note that while grammar is handled in the same way as spelling, it is
important to consider grammar selections rather than just accepting all of
them. Unlike spelling, grammar is not always a matter of right and wrong.

Conclusion

In this lesson, you learned to add page numbers to documents, to add custom headers
and footers and to use the Spelling & Grammar command to find and correct errors in
your documents.
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LESSON 8
Microsoft Word 2013 New Features

Topics Covered

 Read Mode.

 Object Zoom feature.

Introduction

When Microsoft Word 2013 was released, it introduced some new features to make Word
easier to navigate.

❋

8.1. Using Read Mode

Microsoft Word 2013 introduced a new View option that displays the document in onscreen
columns: Read Mode.

To view your document in Read Mode:

1. Select the View tab on the Ribbon, and, in the Views group, select Read Mode.
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2. Use the left and right arrows to scroll through your document.

3. To return to Normal view, click View and select Edit Document.

❋

8.2. The Object Zoom Feature

Another feature, which was new to Microsoft Word 2013 and is still available in 2016, is
the Object Zoom feature. With this feature, you can zoom in on a table, chart, or graphic
in your document while in Read Mode, simply by double-clicking it.

To use the Object Zoom feature:

1. While in Read Mode, double-click an object such as a graphic, a table, or a chart.

2. The object is now highlighted and centered.
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3. Click the Zoom icon to zoom in or out from the object.

4. When done working with the object, simply click away from it.
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 Exercise 18: Exploring the Read Mode and
Object Zoom Features

 10 to 15 minutes

In this exercise, you will examine two features: Reading Mode and the Object Zoom feature.
Open or go to Plants in my yard.docx (in the Word2016.1/Exercises folder) for use in
this exercise.

1. View the document in Read Mode.

2. While in Read Mode, use the Object Zoom feature to view one of the graphics in
the document.
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Solution

1. Select the View tab and from the Views group, select Read Mode.

2. Scroll through the document using the arrows.

3. Double-click a graphic to use the Object Zoom feature.

4. Click the Zoom icon to zoom in or out on the document.

5. To return to Normal view, click View and select Edit Document.

Conclusion

In this lesson, you learned to use Read Mode and the Object Zoom feature.
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LESSON 9
New Features in Word 2016

Topics Covered

Tell Me feature.

 Smart Lookup feature.

Introduction

Word 2016 provides a number of new features. We will go over two of them here.

❋

9.1. Tell Me

In Word 2016, the Ribbon contains the text “Tell me what you want to do...”

If you click this text, it becomes a text box where you can enter text to search on to quickly
perform actions. Just clicking the box pops up some possible ideas.

For example, “Leave a comment” brings up the option to insert a comment in the document.

❋
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9.2. Smart Lookup

When you right-click an item in Word 2016, one of the available options is Smart Lookup.

This will launch the Insights pane, which is powered by Bing, Microsoft’s search engine.
Articles, definitions, images, and so on will appear in the pane.

You can also launch the Insights pane by selecting the Review tab and then selecting
Smart Lookup in the Insights group.
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 Exercise 19: Using Smart Lookup
 05 to 10 minutes

In this exercise, you will use the new Smart Lookup feature.

1. Open the Plants in my yard.docx file from your Webucator/Word2016.1/Exercises
folder.

2. Find out more about the term “Japanese Maple” using the Smart Lookup feature.

136 | LESSON 9: New Features in Word 2016

EVALUATION COPY: Not to be used in class.



LESSON 9: New Features in Word 2016 | 137



Solution

1. Open the Plants in my yard.docx file.

2. Highlight the text “Japanese Maple.”

3. Right-click and select Smart Lookup. (An alternative is you can select Smart

Lookup from the Review tab.) 

4. The Insights pane launches, with links pertaining to the term “Japanese Maple.”
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5. Close the document without saving your changes.

Conclusion

In this lesson, you have learned:

1. About the Tell Me feature.

2. About the Smart Lookup feature.
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