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LESSON 1
Starting a Project from an Existing Project,

Excel Workbook, or SharePoint Task List
Topics Covered

 Setting project options.

 Creating a project from an existing project.

 Creating a project from an Excel spreadsheet.

 Creating a project from a SharePoint list.

Introduction

When preparing for a new project, it is a good idea to set the stage by reviewing the options
available. Each project may need individual attention to details, such as length of day,
week, and month.There are many options available; we will spotlight a few in this chapter.

One of the most efficient ways to create a new project is to use existing data. This data
may be in the form of an existing project, spreadsheet, or SharePoint list.

❋

1.1. Starting a Project

 1.1.1. Reviewing the Options

Using the entry bar, setting the save options, and deciding time conversion are just a few
of the options available when starting a project. It is important to make sure items are
stored properly and that time is converted accordingly.

Entry Bar

The entry bar is a convenient way to update a task name. Once you make the entry bar
visible/invisible, it will remain so.
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To show the entry bar, do the following:

1. Click File > Options > Display.

2. Click Entry bar.

3. Click OK.

 1.1.2. Changing Save Options

As you work on a project, it is a good idea to save often. Project 2019 provides many
options to customize the save environment:

1. Choose a format.
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2. Default file location.

3. Auto save (at each time interval, a save occurs).

4. Default location to store user template.

To change the save options, follow these steps:

1. Click File > Options > Save.

2. Update the default file location OR update the user template location.

3. Click OK.
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 1.1.3. Time Conversion

The time options for a project located in the FILE > Options > Schedule area control the
conversion of time.

These time settings do not decide the resource availability in any way. They simply let
Project know what a day, week, and month mean in terms of hours. This information is
used during the conversion of durations. It is best if you keep these settings current to
your “default” day, week, and month in order to have Project properly convert time.

The settings can be individually altered for each project, therefore, giving you greater
control of time on a project-by-project basis.

 1.1.4. Creating Projects

Projects often begin from an existing source. This source may be a project file, Excel
workbook, or a SharePoint list. Once the file is converted, there is no link to the original.
If changes occur, they are not transferred.
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To create a project from an existing project:

1. Click File > New > New from existing project.

2. Choose a file to start from.

3. Click Open (Create New in Project 2010).

Note

This feature allows you to reuse an existing completed project that went well.

 1.1.5. Create a New Project from an Existing Project File

In this demonstration, we will begin our new site launch project that we will be working on
throughout this course.

The Wide-World Corporation is due to launch a new online store and catalog to supplement
the store-front presence that makes a great profit for the company. The online store and
catalog will need to be up and going live by the end of the year. We will be using in-house
employees and outside vendors for both projects. The project manager has rolled out a
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site before and has a project that has been completed successfully. We will begin our
project based on that plan.

Keeping both projects on target will require close analysis and attention to detail in order
to maintain an on time opening.

1. Click File > New > New from existing project.

2. Choose the ClassFiles/project-2019-starting-a-project/De

mos/site_launch.mpp file to start from.
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3. Click Open (Create New in Project 2010).

To create a project from an Excel workbook:

1. Click File > New > New from Excel workbook.

2. Choose a file to start from.

3. Complete the wizard.

Note

If you will be gathering your task list from others who do not have Project, use a
preformatted template in Excel to make sure the import process is streamlined.

Creating a Project from an Excel Workbook

In this demonstration, we will begin our New Site Launch Project.

The Wide-World Corporation is due to launch a new online store. The store will need to
launch by the end of the year. The Project Manager has rolled out a site before, and has
a list of tasks in Excel. We will begin our project based on that plan.

1. Click File > New > New from Excel workbook.
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2. Choose ClassFiles/project-2019-starting-a-project/Demos/site_launch.xlsx
as the file to start from.
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Note

You may need to make sure you are viewing all file types, or choose Excel
Workbook(*.xlsx) to find your files.

3. Start completing the Wizard by clicking Next.

4. Click the radio button next to New map. Click Next.
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5. Click the radio button next to As a new project. Click Next.
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6. Click the check box next to Tasks. Click Next.
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7. Make any changes, such as removing the Start and Finish Dates as we want
Project to calculate these. Click Finish.

12 | LESSON 1: Starting a Project from an Existing Project, Excel Workbook, or SharePoint Task List

EVALUATION COPY: Not to be used in class.



To create a project from a SharePoint task list:

1. Click File > New > New from SharePoint Tasks List.

2. Type in the path of the site in which the task list resides.

3. Choose a task list.

4. Click OK.

Note

Use a preformatted list template in SharePoint to make sure the import process is
streamlined.
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 Exercise 1: Starting a Project
 15 to 25 minutes

In this exercise, you will help Wide-World Corporation create a print catalog to be a
companion to the new website.You will work with in-house employees and outside vendors
to create a print catalog.

The catalog needs to be ready by the end of the year.You have been given direction from
corporate about your project scope and expectations in the form of an Excel spreadsheet.
You will establish the project options and load the new tasks.

First, you will customize the display of your Project software.

1. Click File > Options > Display.

2. Make sure a check mark is next to Entry bar.

3. Optional: Explore the Schedule options to make sure they match your company
standards.

4. Click OK.

Next, you will use an existing Excel spreadsheet to populate the task list.

To load the tasks into the project, follow these steps:

1. Click File > New > New from Excel.

2. Choose ClassFiles/project-2019-starting-a-project/Exercises/cata

log_launch.xlsx and click Open.

3. Start completing the wizard by clicking Next.

4. Click the radio button next to New map.

5. Click the radio button next to As a new project.

6. Click the check box next to Tasks and then click Next.

7. Click Finish.
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Solution

To set options, follow these steps:

1. Click File > Options > Display.

2. Make sure a check mark is next to Entry bar.

3. Click Schedule, edit the hours per day, week, and month to reflect the defaults
at your company (feel free to leave them as they are and just explore the choices).
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4. Click OK.

To load the tasks into the project, follow these steps:

1. Click File > New > New from Excel.

2. Choose ClassFiles/project-2019-starting-a-project/Exercises/cata

log_launch.xlsx and click Open.
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3. Start completing the wizard by clicking Next.
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4. Click the radio button next to New map then click Next.

5. Click the radio button next to As a new project then click Next.
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6. Click the check box next to Tasks and then click Next.
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7. Click Finish.
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8. Your new project should now be open in Project.

9. Save and close.
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Conclusion

In this lesson, you have learned:

To set project options.

To create a project from an existing project.

To create a project from an Excel spreadsheet.

To create a project from a SharePoint list.
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LESSON 2
Advanced Methods for Managing Tasks and

Resources
Topics Covered

Task dependencies.

 Elapsed versus actual time settings.

 Setting task constraints.

 Splitting and delaying tasks.

The task Inspector.

 Analyzing critical tasks and the critical path.

 Lag time and lead time.

 Analyzing task assignments.

The team planner.

 Using a resource pool and share resources.

 Managing resource availability and pay rates.

Introduction

Managing tasks and resources involves the understanding of task dependencies, time
settings, proper use of constraints, task analysis, and resource allotment. We will explore
and investigate the various techniques to achieve these goals to better help you maintain
and manage your projects.

❋
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2.1. Manage Tasks and Resources

 2.1.1. Working with Task Dependencies

When a project needs to be altered to try and make the end date occur sooner, dependency
types are a great way to achieve this. By altering a dependency type, the final end date
and the overall process can be made more efficient.

One thought process used to determine the task dependency type would be to use good
old-fashioned logic. Think about the process and how each task would relate and depend
upon one another.

For example, if we are creating the site visual design [4 days] and the site code functionality
[2 wks], these items may happen at the same time.They have different resources assigned
and may happen simultaneously; therefore, a Finish to Finish may be used as the end
goal to have each done in order to complete the site as a whole.

Here is a chart to show what the dependencies look like in the Gantt chart view.

Gantt Chart ViewDependency Type

Finish to Start

Finish to Finish

Start to Finish

Start to Start

 2.1.2. Task Dependency

To change a task dependency:

1. Double-click the task to open the Task Information dialog box.
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2. Choose the Predecessors tab.

3. Change the Type column to match the desired task dependencies.

4. Click OK.

OR

To change a task dependency:

1. Double-click the task dependency line.

2. Change the type drop-down to match the desired task dependencies.

3. Click OK.

In this demo, we will change the task dependency type to reflect the ability of the visual
design and the functional code being created at the same time by two different resources.

1. Open the file named ClassFiles/project-2019-manage-tasks-and-resources/De
mos/site_launch.mpp.

2. Select task number 15 “Create Code” and change the Predecessor to “14SS”,
noting a Start to Start relationship to the task on line 14: Create design.

3. Save the file.
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 Exercise 2: Change the Task Dependency
 15 to 25 minutes

In this exercise, you will change the task dependency type to reflect the ability of the
Photographer to create the images and the Designer to create the layout at the same time.

1. Open the file named ClassFiles/project-2019-manage-tasks-and-resources/Ex
ercises/ catalog_launch.mpp.

2. Select task number 15 “Create Catalog” and change the Predecessor to “14SS”,
noting a Start to Start relationship to the creation of the images.

3. Save the file.
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Solution

1. Open the file ClassFiles/project-2019-manage-tasks-and-resources/Exercises/
catalog_launch.mpp.

2. Select task number 15 “Create Catalog” and change the Predecessor to “14SS”,
noting a Start to Start relationship to the creation of the images.

3. Save the file.

❋

2.2. Understanding Elapsed versus Actual Time Settings

Elapsed and Actual times are two ways to measure duration in Microsoft Project. Elapsed
time is used when a task needs to run nonstop during the time it takes to be completed.
Using elapsed time triggers Project to ignore working and nonworking time, allowing the
duration to run from a 24-hour clock. Actual time is used when a task is to occur during
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the working time of the project calendar. If the task spans several days, the work will pause
and wait to be finished when the resource is next available during working hours.

ExamplesActualElapsedTime Increments

2emo, 2momoemoMonths

2ew, 2ww,wkewWeeks

2ed, 2ddedDays

2eh, 2hhehHours

2emin, 2minmineminMinutes

❋

2.3. Setting Task Constraints

Task constraints are used when you have to manually adjust the timing of a task
relationship. As a project develops, you need to force a task to happen during a certain
time window. The type constraints listed below will help you achieve your goals.

These should be used as a last resort, as most constraints are non-flexible, making it
difficult for Project to forecast your project timeline.

Constraints:

As Late As Possible

As Soon As Possible

Finish No Earlier Than

Finish No Later Than

Must Finish On

Must Start On

Start No Earlier Than

Start No Later Than

 2.3.1. Creating Task Constraints

To create a task constraint:

1. To open the Task Information dialog box, double-click the task.

2. Choose the Advanced tab.
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3. Choose a constraint type from the Constraint type drop-down box.

4. If the Constraint type needs a date, choose one from the Constraint date
drop-down.

5. Click OK.

In our demo project, our Graphic Designer informed us that the work would begin on a
specific date as the Design department needs to go out of town on business. Therefore,
in this demo, we need to adjust the Create Design task to reflect this information. Continue
using the file ClassFiles/project-2019-manage-tasks-and-resources/Demos/

site_launch.mpp or open ClassFiles/project-2019-manage-tasks-and-resources/Demos/
site_launch_constraint.mpp.

1. To open the Task Information dialog box, double-click the Create Design task.

2. Click the Advanced tab.
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3. Choose a Must Start On constraint type from the drop-down box.

4. Choose a Date two weeks in the future as the constraint date drop-down.
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5. Click OK.

6. A warning dialog box may appear. If it does, confirm that the constraint should be
set by choosing Continue. A Must Start On constraint will be set and click OK.

7. Please notice that there is an icon noting a constraint on Task 14 now.This is your
visual cue that a constraint has been set.
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 Exercise 3: Creating a Task Constraint
 15 to 25 minutes

In this exercise, you will adjust a task by setting a constraint to reflect the notice that our
photographer is not available until three weeks out. You may continue using your file, or
one has been provided for you ClassFiles/project-2019-manage-tasks-and-resources/Ex
ercises/catalog_launch_constraint.mpp.

1. To open the Task Information dialog box, double-click the Create images task.

2. Choose the Advanced tab.

3. Choose a constraint type from the drop-down box. (Hint: Must Start On)

4. Three weeks out when our photographer will be ready. Choose that date from the
Constraint Date drop-down.

5. Click OK to close the Task Information dialog box.

6. Confirm if necessary that the constraint should be set.

7. Save and close the file.
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Solution

1. To open the Task Information dialog box, double-click the Create images task.

2. Choose the Advanced tab.

3. Choose a constraint type from the drop-down box. (Hint: Must Start On)

4. Three weeks out is when our photographer will be ready. Choose that date from
the Constraint Date drop-down.

5. Click OK to close the Task Information dialog box.

6. Confirm if necessary that the constraint should be set.
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7. Save and close the file.

❋

2.4. Splitting and Delaying Tasks

During the life of a task, there may be a need to either split or delay the task until the
resource is prepared to complete the task. Microsoft Project provides multiple ways to
split and delay a task. Splitting a task will move the remaining work needed to be completed
to a future time slot in which all of the resources will be available.

This is why it is important to keep any time off posted in the resource calendar ensuring
that Project has all of the data needed to maintain the schedule. Any tasks that follow and
depend on this task for a start date will be appropriately moved as well, assuming we have
not used any constraints that may tie it to a specific date.

Delaying a task will move the entire task to a new start date. Any tasks that follow and
depend on this task for a start date, assuming we have not used any constraints that may
tie it to a specific date, will be appropriately moved as well.

 2.4.1. Splitting a Task: Using the Gantt Chart View

To split a task:

1. Choose the Task tab.

2. Look in the Schedule Group.
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3. Click the Split Task  icon.

4. Click the area of the bar where you want the split to occur.

5. Left-click and drag the second part of the task to the new starting point.

In this demo, we need to fix the Create Code task as the developer has had to halt progress
on our project and focus attention on other things. Continue using the file Class
Files/project-2019-manage-tasks-and-resources/Demos/ site_launch.mpp or open
ClassFiles/project-2019-manage-tasks-and-resources/Demos/ site_launch_split.mpp

1. Choose the Task tab.

2. Look in the Schedule Group.

3. Click the Split Task  icon.

4. Click the area of the bar where you want the split to occur.

5. Left-click and drag the second part of the task to the new starting point.
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 Exercise 4: Splitting a Task Using the
Gantt Chart View

 15 to 25 minutes

The Designer has only finished half of the work and has to pause to take care of another
matter. The Designer will pick up the remaining work two weeks later. In this exercise, you
will split the Create Catalog Task to reflect this change.

1. Open ClassFiles/project-2019-manage-tasks-and-resources/Exercises/cata
log_launch_split.mpp.

2. Split the Create Catalog Task as the Designer had only finished half of the work
and had to pause to take care of another matter. They will pick up the remaining
work two weeks later.

3. Save and close the Project file.
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Solution

One possible solution:

1. Choose the Task tab.

2. Look in the Schedule Group.

3. Click the Split Task  icon.

4. Click the area of the Create Catalog taskbar where you want the split to occur.

5. Left-click and drag the second part of the task out two weeks.

6. Save and close.

❋

2.5. Delaying a Task: Using a Gantt Chart View

To delay a task:

1. Hover over the bar associated with the task.

2. Left-click and drag the task to a new date.

3. Release the bar.

In this demo, we will delay a task due to web server maintenance, which will be happening
two weeks later. Open ClassFiles/project-2019-manage-tasks-and-resources/De
mos/site_launch_delay.mpp.

1. Hover over the bar associated with the task.

2. Left-click and drag the task to a new date.
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3. Release the bar and confirm with the Planning Wizard that the change should be
made.

Note

This will create a constraint and should be used cautiously.
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 Exercise 5: Delaying a Task: Using a Gantt
Chart View

 15 to 25 minutes

In this exercise, you will delay the Upload Files and Data to Print House task due to the
fact that the internet connection was down until Jan. 9, 2019.

1. Open ClassFiles/project-2019-manage-tasks-and-resources/Exercises/cata
log_launch_delay.mpp.

2. Hover over the bar associated with the Upload Files and Data to Print House
task.

3. Left-click and drag the task to two weeks out.

4. Release the bar.
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Solution

1. Hover over the bar associated with the Upload Files and Data to Print House
task.

2. Left-click and drag the task to two weeks out.

3. Release the bar and click OK in the Planning Wizard the change should be made.

❋

2.6. Using the Task Inspector

The Task Inspector is used to view and analyze the properties and factors that may affect
the task. The Task Inspector is a panel that will present itself on the screen when an issue
arises that it can help you solve. Error messages and suggestions are also displayed if
they occur. You may also manually bring up the Task Inspector even if an issue is not
present.

 2.6.1. Using the Task Inspector

To use the Task Inspector:

44 | LESSON 2: Advanced Methods for Managing Tasks and Resources

EVALUATION COPY: Not to be used in class.



1. Choose the Task tab.

2. Look in the Tasks group.

3. Click Inspect > Inspect Task.

In this demo, we will open the Task Inspector and view our project. Continue using the file
ClassFiles/Demos/ site_launch_task_inspector.mpp.

1. Choose the Task tab.

2. Look in the Tasks group.

3. Click Inspect > Inspect Task.

4. The Task Inspector will appear on the left and give details of the current task that
is selected.
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 Exercise 6: Viewing the Task Inspector
 5 to 10 minutes

In this exercise, you will view the Task Inspector.

1. Open ClassFiles/project-2019-manage-tasks-and-resources/Exercises/cata
log_launch_display_ti.mpp.

2. View the Task Inspector.
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Solution

One possible solution:

1. Choose the Task tab.

2. Look in the Tasks group.

3. Click Inspect > Inspect Task.

4. The Task Inspector will appear at the left, and display information about the
current task that is selected.

❋

2.7. Analyzing Critical Tasks and the Critical Path

In each project, there are tasks that are considered critical arranged in a path that must
not be delayed. This is called the critical path. Any delays in the critical path would set the
final end date back. Microsoft Project offers many formats that may be applied to views
to analyze the critical path.

By keeping an eye on the critical path, you can ensure that the project stays on task.
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 2.7.1. Analyze Critical Tasks: Using the Gantt Chart View

To analyze critical tasks and view the critical path:

1. Make sure you are in the Gantt Chart View.

2. Choose the Format tab.

3. Look in the Bar Styles group.

4. Click the box next to Critical Tasks to show the critical tasks in red.

In this demo, we will view and analyze the critical path in order to stay focused on the
timely completion of our project using the Gantt Chart View. Open ClassFiles/project-
2019-manage-tasks-and-resources/Demos/site_launch_cp.mpp.

1. Choose the Format tab.

2. Look in the Bar Styles group.

3. Click Critical Tasks to show the critical tasks in red.

4. The critical path is now displayed in red. If any of these tasks are delayed at all,
the final end date will slip.

LESSON 2: Advanced Methods for Managing Tasks and Resources | 49



 Exercise 7: Viewing the Critical Path
 5 to 10 minutes

In this exercise, you will view and analyze the critical path in order to stay focused on the
timely completion of our project.

1. Open ClassFiles/project-2019-manage-tasks-and-resources/Exercises/cata
log_launch_cp.mpp.

2. View the critical path.
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Solution

One possible solution:

1. Open ClassFiles/project-2019-manage-tasks-and-resources/Exercises/cata
log_launch_cp.mpp.

2. Choose the Format tab.

3. Look in the Bar Styles group.

4. Click the box next to Critical Tasks to show the critical tasks in red.

5. The critical path is now displayed in red. If any of these tasks are delayed at all,
the final end date will slip.

❋

2.8. Using Lag Time and Lead Time

When organizing the tasks in a logical order of completion, often tasks may need “wait”
time between, or may begin early before a predecessor has finished. This is measured
as Lag and Lead time.

Lag time is entered as a positive value noting that time must wait until the next task is
allowed to begin. Alternatively, you might consider entering this “wait” time as an actual
task with elapsed time duration so others viewing the project may “see” why we must wait
for the next task to begin.

Lead time is entered as a negative number noting that the task may begin before the end
of the previous task. A separate task would not be helpful in this case; however, I often
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find a note added to the task is beneficial as it leaves a trail of documentation for future
analysis.

 2.8.1. Setting Lag and Lead Time

To set lag and lead time:

1. Double-click the task to open the Task Information dialog box.

2. Choose the Predecessors tab.

3. Change the number in the Lag column to reflect + or - time.

4. Click OK.

In this demo, we set lag time to reflect waiting 1 week to allow vendors to return the quotes
on the “Send RFQ” task. Lead time will be used to show that the Set Design Scope task
may be started 2 days into the Define creative brief task. Open ClassFiles/project-2019-
manage-tasks-and-resources/Demos/site_launch_lag_lead.mpp.

1. Double-click the Send RFQ task to open the Task Information dialog box.

2. Choose the Predecessors tab.

3. Change the number in the Lag column to +1wk.

4. Click OK to close the Task Information dialog box.

5. Notice the items with a green background; these have been changed due to the
update noting that they have been changed as well.
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6. Locate the Set Design Scope task in the Gantt chart view (line #13).

7. Type 12FS-1d in the Predecessors column.

8. The Project is now updated.
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 Exercise 8: Set Lag and Lead Time
 15 to 25 minutes

In this exercise, you will set Lag time to reflect waiting 1 week to allow vendors to return
the quotes on the Send RFQ task. Lead time will be used to show that the Set Design
Scope task may be started 2 days into the Define Creative Brief task.

1. Open ClassFiles/project-2019-manage-tasks-and-resources/Exercises/cata
log_launch_lag_lead.mpp.

2. Set the lag time to reflect waiting 1 week to allow vendors to return the quotes on
the Send RFQ task. (line #8)

3. Set lead time to show that the Set Design Scope task may be started 2 days into
the Define creative brief task.

4. Save and close.
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Solution

1. Open ClassFiles/project-2019-manage-tasks-and-resources/Exercises/cata
log_launch_lag_lead.mpp.

2. Double-click the Send RFQ task to open the Task Information dialog box.

3. Choose the Predecessors tab.Change the number in the Lag column to +1wk.

4. Click OK to close the Task Information dialog box.

5. Notice the items with a pale blue background; these have been changed due to
the update.

6. Locate the Set Design Scope task in the Gantt chart view (line #13).

7. Type 12FS-1d in the Predecessors column.

8. The Project is now updated.
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❋

2.9. Analyzing Task Assignments

During the life of a project, you will need to analyze the tasks that have been assigned to
various resources. There are many views available to do so in Project.

 2.9.1. Viewing Task Assignments: Using the Task Usage View

To view task assignments:

1. Make sure Task Usage is your current view.

2. Double-click the person’s name who is assigned to the task opening the
Assignment dialog box.

3. Use the dialog box to update and change the details.

4. Click OK.

In this demo we will add a note to a task assignment through the Task Assignment dialog
box. Open ClassFiles/project-2019-manage-tasks-and-resources/De

mos/site_launch_task_assign.mpp.

1. Make sure Task Usage is your current view.
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2. Double-click the manager’s name who is assigned to the Identify the Launch
Team task. This will open the Assignment Information dialog box.

3. Use the dialog box to update the Notes tab to reflect the email about including all
of the departments.

4. Click OK.
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 Exercise 9: Adding a Note through the
Assignment Information Dialog Box

 15 to 25 minutes

In this exercise, you will add a note to the “Identify the launch team” task assignment
through the Task Assignment dialog box. The Manager was sent an email making sure
they know to contact all of the departments. Open ClassFiles/project-2019-manage-
tasks-and-resources/Exercises/catalog_launch_task_assign.mpp.

1. Make sure Task Usage is your current view.

2. Double-click the person’s name who is assigned to the Identify the launch team
task opening the Assignment Information dialog box.

3. Use the dialog box to update and change the details (e.g., You may add a note
reminding everyone to get input from each department.)

4. Click OK.

5. Save and close.
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Solution

One possible solution:

1. Make sure Task Usage is your current view.

2. Double-click the manager’s name who is assigned to the Identify the Launch
Team task which will open the Assignment Information dialog box.

3. Use the dialog box to update the Notes tab to reflect the email about including all
of the departments.

4. Click OK.
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5. Save and close.

❋

2.10. Using the Team Planner

The Team Planner is used to analyze the tasks by resource. If you hover over a taskbar,
a pop-up box displays the basic statistics as well as special properties. Overall, it is a very
clean, easy view to use when considering who should do what. To display the Task
Information dialog box, simply double-click the bar. Formats are available to help bring
attention to task types, work, and late tasks to name a few.

Prevent overallocations from occurring by using the built-in feature that will reschedule
tasks to prevent over allocations from happening. This feature will also solve any existing
issues with over allocations. Be aware that this feature WILL automatically change the
tasks. Please use it with caution and always pay close attention to the details.

Note

Team Planner view is only available in the Project Professional 2019 version.

Tasks may be reassigned to available resources by using a Drag-N-Drop method within
the grid.

Caution

Changes made in this view with Drag-N-Drop may result in constraints and possible
conflicts. Always be aware of the details and think about saving a version prior to
any alterations that may be used as a backup.
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 2.10.1. Using the Team Planner

To use the team planner:

1. Choose View tab.

2. Look in the Resource Views group.

3. Click Team Planner.

 2.10.2. Formatting the Team Planner

To format the team planner:

1. Click Team Planner Tools Format tab.

2. Choose from the Format, Styles, Schedule and Show/Hide groups.

3. Apply formatting as desired.

In this demo, we will load the Team Planner view and apply formatting. Open Class
Files/project-2019-manage-tasks-and-resources/Demos/site_launch_team.mpp.

1. Choose the View tab.

2. Look in the Resource Views group.

3. Click Team Planner.

4. Click Team Planner Tools Format tab.
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5. Remove the check marks from Unassigned Task and Unscheduled Tasks in
the Show/Hide group.

6. Change the Resource Name style, click Text Styles.

Choose Resource Name from the Item to Change: drop-down.

Choose a new Font, Font Style, and Size. Click OK to close the Text Styles
dialog box.
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7. Yours should look something similar to the one below.
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 Exercise 10: Displaying a Team Planner
and Apply Formatting

 15 to 25 minutes

In this exercise, you will load the Team Planner view and apply formatting.

1. Open ClassFiles/project-2019-manage-tasks-and-resources/Exercises/ cata
log_launch_team.mpp.

2. In the Show/Hide group, hide the Unassigned and Unscheduled Tasks.

3. Apply formatting to change the Resource name column appearance.You choose
the formatting.

4. If you have time, please feel free to try out other formatting options.

5. Save and close.
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Solution

1. Choose View tab.

2. Look in the Resource Views group.

3. Click Team Planner.

4. Choose Team Planner Tools Format tab.

5. Remove the check marks from the Show/Hide group.

6. Change the Resource Name style, click Text Styles..

Choose Resource Name from the Item to change drop-down.
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Choose a new Font, Font Style, and Size. Click OK to close the Text Styles
dialog box.

7. Yours should look something similar to the one below.
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8. Save and close.

❋

2.11. Using a Resource Pool and Sharing Resources

When you have multiple projects that involve the same resources, it can be difficult to
manage their time. One option is to create a project with only resources. Once you have
a single place to keep the resources (Resource Pool), you are then able to link multiple
projects to the resource pool allowing the time to be shared.

 2.11.1. Sharing a Resource Pool

1. Open the project that houses the resource names.

2. Open the project that needs to share the resources.

3. Choose the Resource tab.

4. Look in the Assignments Group.

5. Click Resource Pool > Share Resources.

6. Choose Use Resources.

7. From the drop-down, choose the project that houses the resource names.

8. Click OK.
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In this demo, we will create a new empty “resource_pool.mpp” file and link a project to it.

1. Create the Project that will house the resource names. Name it
“resource_pool.mpp”. Choose File > New.

2. Make sure Resource Sheet is the view.

3. Type in the resource information.

4. Choose File > Save.
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5. Navigate to where you want to save the file and type in the name resource_pool
and click Save.

6. Choose File > Open.Open the project that needs to share the resources. Open
ClassFiles/project-2019-manage-tasks-and-resources/De

mos/site_launch_needs_res_share.mpp.
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7. Choose the Resource tab.

8. Look in the Assignments group.

9. Click Resource Pool > Share Resources.

10. Choose Use resources. Using the drop-down, choose the project that houses
the resource names, resource_pool.

11. Click OK.
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12. Yours should look similar the the following.
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 Exercise 11: Sharing a Resource Pool
 15 to 25 minutes

In this exercise, you will create a new empty Catalog_Resources.mpp file and link a project
to it.

1. Create a new project that will house the resource names. Name it
“Catalog_Resources.mpp”.

2. Use this chart to provide the resource names and information.

Max. UnitsInitialsTypeResource Name

100%MWorkManager

100%DSWorkDesigner

100%DVWorkPrinter

100%CWorkClient

100%PWorkPhotographer

3. S a v e  t h e  C a t a l o g _ R e s o u r c e s . m p p  i n  t h e
ClassFiles/project-2019-manage-tasks-and-resources/Exercises folder. Leave the
file open as it must be available to choose as a Shared Resource.

4. Open ClassFiles/project-2019-manage-tasks-and-resources/Exercises/cata
log_launch_needs_res.mpp project that needs to share the resources.

5. Choose the Resource tab.

6. Look in the Assignments group.

7. Click Resource Pool > Share Resources.

8. From the drop-down, choose the project that houses the resource names
(Catalog_Resources).

9. Click OK.

10. Take a look at the Resource Sheet view, you now have resources that have been
pulled in from the Catalog_Resources file.
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Solution

One possible solution:

1. Create the project that will house the resource names. Name it
“resource_pool.mpp”. Choose File > New.

2. Make sure Resource Sheet is the view.
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3. Type in the resource information.

Max. UnitsInitialsTypeResource Name

100%MWorkManager

100%DSWorkDesigner

100%PRWorkPrinter

100%CWorkClient

100%PWorkPhotographer

4. Choose File > Save As.

5. Type in the name Catalog_Resources and click Save.

6. Open the project that needs to share the resources. Open ClassFiles/project-
2019-manage-tasks-and-resources/Exercises/catalog_launch_needs_res.mpp.
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7. Choose the Resource tab.

8. Look in the Assignments group.

9. Click Resource Pool > Share Resources.

10. Choose Use Resources.

11. From the drop-down, choose the project that houses the resource names
(Catalog_Resources).

12. Click OK.
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13. Yours should look similar the the following.

❋

2.12. Managing Resource Availability and Pay Rates

When you are planning a budget in Project, the more detailed the calendar and pay rates,
the better the results will be. As we track proper pay rates and working times, more details
help Project better forecast the actual finish date as well as the actual bottom line budget.

Each resource may have up to five pay rates with multiple time entries. These different
cost rates are useful for industries that have resources who are paid different fees based
on the type of work they perform throughout the project. They are also useful for
multiple-year projects that have pay rate increases from year to year.

Once a resource has multiple pay rates, you may use a view such as Resource Usage to
gain access to the Assignment Information dialog box and choose a pay rate for that
individual task assignment.

 2.12.1. Managing Resource Availability and Pay Rates

To manage resource availability and pay rates:

1. Make sure you are in the Resource Sheet view.
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2. Double-click the task name to open the Resource Information dialog box.

3. Choose the Costs tab.

4. Change or enter the information.

5. Click OK.

In this demo, we will assign the manager a pay raise for next year. Open the file Class
Files/Demos/ site_launch_pay_rates.mpp.

1. Make sure you are in the Resource Sheet view.

2. Double-click the manager’s name to open the Resource Information dialog box.
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3. Choose the Costs tab.
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4. Add a 10% raise for next year (e.g., $27.50/h).

5. Click OK.
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 Exercise 12: Changing a Pay Rate
 15 to 25 minutes

In this exercise, you will increase the manager’s pay by 10% next year.

1. Open ClassFiles/project-2019-manage-tasks-and-resources/Exercises/cata
log_launch_pay_rates.mpp.

2. Make sure you are in the Resource Sheet view.

3. Double-click the Managers name to open Resource Information dialog box.

4. Choose the Costs tab.

5. Change the pay rate to $27.50 for 2014.

6. Click OK.
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Solution

One possible solution:

1. Make sure you are in the Resource Sheet view.

2. Double-click the manager’s name to open the Resource Information dialog box.

3. Choose the Costs tab.
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4. Add a 10% raise for next year (e.g., $27.50/h).
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5. Click OK.

Conclusion

In this lesson, you have learned:

1. How to work with task dependencies.

2. About elapsed versus actual time settings.

3. How to set task constraints.

4. How to split and delay tasks.

5. How to use the task inspector.

6. How to analyze critical tasks and the critical path.

7. How to use lag time and lead time.

8. How to analyze task assignments.

9. How to use the team planner.

10. How to use a resource pool and share resources.

11. How to manage resource availability and pay rates.
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LESSON 3
Managing the Project with Advanced

Techniques
Topics Covered

 Using leveling to solve resource overallocation.

 Amending tasks.

 Baseline and interim plans.

 Analyzing project costs and create budgets.

Introduction

Once a project plan has been established, you will want to review and and fix any issues.
Some of the issues may consist of overallocated resources or budget adjustments that
need to be made.

When the project is free of issues, setting a baseline will provide a benchmark for future
reports and statistics.

❋

3.1. Using Leveling to Solve Resource Overallocations

Overallocations happen for many reasons. Microsoft Project has a built-in mechanism to
level the project. Leveling can occur on a specific selection or resource. Project will present
you with choices based on the view you happen to be in related to that set of circumstances.

Resource leveling options give you the choice of looking for overallocations based down
to the Minute, Hour, Day, Week, or Month. Choice of entire project or specific date range
offers great fine-tuning. The leveling order sets the stage for the precedence of what will
be altered during the leveling process.

ID only

Standard
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Priority, Standard

Clear leveling will set the entire project, or selected tasks back to the values they were at
just prior to the last leveling. Although you have this safety net available, I advise that you
“Save As” a copy of the project before experimenting with leveling.

Leveling Options

To adjust the leveling options:

1. Choose the Resource tab.

2. Go to the Level group.

3. Click Leveling Options.

In this demo, we will be reviewing the settings that allow Project to automatically fix the
overallocations. We will first be making a copy of the ClassFiles/project-2019-manage-
project-with-adv-tech/Demos/site_launch_level.mpp file as a backup.

1. Open ClassFiles/project-2019-manage-project-with-adv-tech/Demos/

site_launch_level.mpp and Save a copy as “my_site_launch_level.mpp”.

2. Choose the Resource tab.

3. Go to the Level group.

4. Click Leveling Options.

5. Make any changes and then click OK.
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Solve Resource Overallocations Using Leveling: Using the Gantt Chart View

To use leveling to solve resource overallocations using the Gantt chart view.

1. Choose Resource tab.

2. Go to the Level group.

3. Click Level Resource or Level All.

In this demo, we will fix the overallocations in the ClassFiles/project-2019-manage-
project-with-adv-tech/Demos/my_site_launch_level.mpp file using the Auto Level feature.

1. Choose the Resource tab.

2. Go to the Level group.

3. Click Level All.
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4. Note that the overallocations have been fixed; however, the end date has been
pushed out.
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 Exercise 13: Using Leveling to Solve
Resource Overallocations: Using the Gantt

Chart View
 15 to 25 minutes

In this exercise, you will view the options and then fix the overallocations in the Class
Files/project-2019-manage-project-with-adv-tech/Exercises/my_catalog_launch_lev

el.mpp file using the Auto Level feature.

1. Choose the RESOURCE tab.

2. Go to the Level group.

3. Click Leveling Options.

4. Choose the RESOURCE tab.

5. Go to the Level group.

6. Click Level All.
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Solution

One possible solution:

1. Open ClassFiles/project-2019-manage-project-with-adv-tech/Exercises/

catalog_launch_level.mpp and Save a copy as “my_catalog_launch_level.mpp”.

2. Choose the Resource tab.

3. Go to the Level group.

4. Click Leveling Options.

5. Make any changes and then click OK.

6. Choose the Resource tab.

7. Go to the Level group.

8. Click Level All.
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9. Note that the overallocations have been fixed; however, the end date has been
pushed out.

❋

3.2. Amending Tasks

Amending tasks by hand is often the best way to fix an overallocation. Several views allow
you to analyze the assignments by task or resource. By changing a task assignment, you
can better adjust the issues and resolve conflicts.

Amending Tasks

To amend tasks:

1. Choose a view that you prefer to analyze the Task Assignments.

2. Review tasks to locate any issues.
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3. Alter the assignment to resolve the conflict.

In this demo, we will review a project and then manually fix the overallocations. Open
ClassFiles/project-2019-manage-project-with-adv-tech/Demos/site_launch_level_ad

just.mpp.

1. Choose the Gantt Chart view to analyze the Task Assignments.

2. Review tasks 5 and 13. These task should both be be FS rather than their current
settings. Making this change would be be logical and fix the overallocation.

3. Alter the assignment to resolve the conflict.
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 Exercise 14: To Amend Tasks
 15 to 25 minutes

In this exercise, you will review a project and manually fix any overallocations. Open
ClassFiles/project-2019-manage-project-with-adv-tech/Exercises/catalog_launch_lev

el_manual.mpp.

1. Choose a view that you prefer to analyze the task assignments.

2. Review tasks to locate any issues.

3. Alter the assignment to resolve the conflict.
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Solution

One possible solution:

1. Open ClassFiles/project-2019-manage-project-with-adv-tech/Exercises/cat
alog_launch_level_manual.mpp.

2. Choose the Gantt Chart view to analyze the task assignments.

3. Review tasks 5 and 13. They should be FS rather than their current settings.

4. Alter the assignment to resolve the conflict.

❋

3.3. Understanding Baseline and Interim Plans

In order to keep track of the progress in a project, you must have a benchmark to compare.
Project provides opportunities in the form of baseline and interim plans in order to store
information to use as a comparison. Baseline data consists of 20 fields categorized into
five topics Start and Finish Dates, Duration, Cost, and Work. You may set up to 11 total
baselines.

There are formats that apply to views in order to compare the actual progress in comparison
to the baseline of your choice. Interim plans capture up to 10 start and finish dates.
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 3.3.1. Setting Additional Baselines

During a long-term project, or after a major addition/change, it is a good idea to create an
additional baseline in order to track the major differences at various phases of a project.

Often after a project has been started, new task are added. In order to makes sure that
the comparison reports will show the new task properly, we must add them to the existing
baseline.

Adding Additional Tasks to an Existing Baseline

To add additional tasks to an existing baseline:

1. Select the tasks to add to the baseline.

2. Choose the Project tab.

3. Go to the Schedule Group.

4. Choose  Set Baseline > Set Baseline opening the Set Baseline dialog box.

5. Choose a baseline to add the tasks to.

6. Click OK.

To set additional baselines:

1. Choose the Project tab.

2. Go to the Schedule Group.

3. Choose Set Baseline > Set Baseline opening the Set Baseline dialog box.

4. Choose a baseline to set.

5. Click OK.

In this demo, we will set an additional baseline after a new phase (Testing - task 17) of
the project has been added. Open ClassFiles/project-2019-manage-project-with-adv-
tech/Demos/site_launch_base.mpp.

1. Choose the PROJECT tab.

2. Go to the Schedule group.

3. Choose  Set Baseline > Set Baseline opening the Set Baseline dialog box.
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4. Choose a baseline to set.

5. Click OK.

6. Change the format of the Gantt Chart to reflect the new baseline. Click the
FORMAT tab, click Baseline, and choose the baseline that you wish to display.
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7. The baseline is now part of the display.

LESSON 3: Managing the Project with Advanced Techniques | 97



 Exercise 15: Setting Additional Baselines
 15 to 25 minutes

In this exercise, you will set an additional baseline after a new phase (Review - tasks 17
to 20) of the project has been added. Open ClassFiles/project-2019-manage-project-
with-adv-tech/Exercises/catalog_launch_base.mpp.

1. Choose the Project tab.

2. Go to the Schedule group.

3. Choose Set Baseline > Set Baseline opening the Set Baseline dialog box.

4. Choose a baseline to set.

5. Click OK.
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Solution

One possible solution:

1. Choose the Project tab.

2. Go to the Schedule group.

3. Set Baseline > Set Baseline opening the Set Baseline dialog box.

4. Choose a baseline to set.

5. Click OK.

6. Change the format of the Gantt Chart to reflect the new baseline. Click the Format
tab, click Baseline, and choose the baseline that you wish to display.
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7. The baseline is now part of the display.

❋

3.4. Analyzing Project Costs and Creating Budgets

Using the tracking table, budget resource types may be assigned to a task and then
assigned a value that will have an impact on the budget. Not every company tracks the
starting budget, but, if needed, Project does a good job of giving you the space to provide
the data. Depending on the individual cost data attached to each resource and task, a
total budget will be calculated by Project based on durations and assignments.

Cost Types:

Rate-Based (Standard, Overtime) five cost rates, 25 rows each

Per-Use (Resource Assignment)

Fixed - for a task (Task View)

Cost Resources: Generic, Budget

There are two cost approaches that are often taken when thinking about calculating a
budget.

The Bottom Up approach is used when we have Project calculate all of the
individual cost to tally a budget.
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The Top Down approach is used when we set a top budget and then allocate the
budget to items.

Creating Budgets and Analyzing Project Costs

To use the Top Down approach:

1. Use the resource sheet to create a budget item.

A. Switch to Resource Sheet.

B. Create a resource named Budget.

C. Double-click to open the Resource Information dialog box.

D. Place a check mark next to Budget.

E. Click OK.

2. Assign the budget resource to the summary task.

A. Switch to Gantt Chart view.

B. Click the RESOURCE tab.

C. Go to the Assignments group.

D. Assign Resources.

E. Click Budget and click Assign.

F. Click Close.

3. Switch to task usage view.

A. Add the budget cost column.

B. Type in the total budget amount.

To Analyze project costs:

1. Click the View tab.

2. Go to the Data group.

3. Click the Tables button.

4. Choose Cost.

In this demo, we will create a budget item and assign it to the summary task. The budget
amount should be $56,000. Open ClassFiles/project-2019-manage-project-with-adv-
tech/Demos/site_launch_cost.mpp.
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1. Use the resource sheet to create a budget item.

A. In the View group, choose Resource Sheet to switch to the resource
sheet.

B. Create a resource named Budget that is a Cost type.

C. Double-click Budget resource line 5 to open the Resource Information
dialog box.

D. Place a check mark next to Budget.

E. Click OK.
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2. Assign the budget resource to the summary task.

A. In the View group, click Gantt Chart to switch to Gantt Chart View.

B. Click the Resource tab.

C. Go to the Assignments group.

D. Click Assign Resources.
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E. Select line 0, choose Budget, click Assign, and click Close.

3. In the View group, choose Task Usage Sheet to switch to the Task Usage View.

A. Click the drop-down arrow next to the Add New Columns and choose
Budget Cost to add the Budget Cost Column.

B. Type in the total budget amount of $56,000.
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 Exercise 16: Creating Budgets
 15 to 25 minutes

In this exercise, you will create a budget item and assign it to the summary task. The
budget amount should be $45,000. Open ClassFiles/project-2019-manage-project-
with-adv-tech/Exercises/catalog_launch_cost.mpp.

1. Use the resource sheet to create a budget item.

A. In the View group, choose Resource Sheet to switch to the Resource
Sheet.

B. Create a resource named Budget that is a Cost type.

C. Double-click Budget resource line 5 to open the Resource Information
dialog box.

D. Place a check mark next to Budget.

E. Click OK.

2. Assign the budget resource to the summary task.

A. In the View group, choose Resource Sheet to switch to Gantt Chart View.

B. Click the Resource tab.

C. Go to the Assignments group.

D. Click Assign Resources.

E. Select line 0, choose Budget, click Assign, and click Close.

3. In the View group, choose Resource Sheet to switch to Task Usage View.

A. Click the drop-down arrow next to the Add New Columns and choose
Budget Cost to add the budget cost column.

B. Type in the Total Budget amount of $45,000.
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Solution

One possible solution:

1. Use the resource sheet to create a budget item.

A. In the View group, click Resource Sheet to switch to Resource Sheet.

B. Create a resource named Budget that is a Cost type.

C. Double-click Budget resource line 6 to open the Resource Information
dialog box.

D. Place a check mark next to Budget.

E. Click OK.
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2. Assign the budget resource to the summary task.

A. In the View group, choose Gantt Chart View.

B. Click the Resource tab.

C. Go to the Assignments group.

D. Click Assign Resources.

E. Select line 0, choose Budget, click Assign, and click Close.

3. In the View Group, switch to Task Usage View.
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A. Click the drop-down arrow next to the Add New Columns and choose
Budget Cost to add the Budget Cost Column.

B. Type in the Total Budget amount of $46,000.

Conclusion

In this lesson, you have learned:

To use leveling to solve resource overallocation.

To amend tasks.

To understand baseline and interim plans.

To analyze project costs and create budgets.
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LESSON 4
Formatting and Customizing Views

Topics Covered

 Customizing the Gantt chart.

 Creating a custom view.

 Applying filters.

Work Breakdown Structure (WBS) codes.

Introduction

When analyzing the information in your Project, customizing charts and views allows you
to create exactly what you need to make decisions.

❋

4.1. Customizing the Gantt Chart

The Gantt chart is the main view associated with Project.You may change the bars styles,
grid lines, color schemes, and more. When adjusting the text, Styles are the best way to
do so, rather than editing each item individually.

Customizing the Gantt Chart

To customize the Gantt chart using the Gantt chart view:

1. Choose the Format tab.

2. Using the tools, change the bars, columns, etc... .

In this demo, we will alter the view by formatting the Gantt chart. Open ClassFiles/project-
2019-format-customize-views/Demos/ site_launch_gantt.mpp.

1. Choose the Format tab.
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2. Using the tools, change the Summary text style by choosing Text Styles to open
the Text Styles dialog box (in Project 2010, choose Format > Text Styles).

3. The Text Styles dialog box appears. Choose the item to alter.

4. Choose a new font, size, and color.

5. Click OK.
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To change the bar styles:

1. Choose Format > Bar Styles.

2. Please be cautious of overformatting as the shape and structure of each bar is
meaningful in the Project community and should be respected. Feel free to make
slight alterations. If you do customize, make sure your co-workers are aware of
each new shape and its meaning.
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3. Choose the Text tab. This is a great way to customize the Gantt chart view as it
shows just the data needed as you need it.

114 | LESSON 4: Formatting and Customizing Views

EVALUATION COPY: Not to be used in class.



LESSON 4: Formatting and Customizing Views | 115



 Exercise 17: Customizing the Gantt Chart
Using Gantt Chart View

 15 to 25 minutes

In this exercise, you will alter the view by formatting the Gantt chart view. Open Class
Files/project-2019-format-customize-views/Exercises/catalog_launch_format.mpp.

1. Format the Gantt chart to your taste. Feel free to try out any formatting features
that you like.

2. Choose the Format tab.

3. Using the tools, change the Summary text style by choosing Format > Text Styles
to open the Text Styles dialog box.

4. The Text Styles dialog box appears. Choose the Item to alter.

5. Choose a new Font, Size, and Color.

6. Click OK.

7. Save and close.
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Solution

One possible solution:

1. Choose the FORMAT tab.

2. Using the tools, change the Summary text style by choosing Format > Text Styles
to open the Text Styles dialog box.

3. The Text Styles dialog box appears. Choose the Item to alter.

4. Choose new font, size, and color.
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5. Click OK.

To change the bar styles:

1. Choose Format > Bar Styles.

2. Please be cautious of overformatting as the shape and structure of each bar is
meaningful in the Project community and should be respected. Feel free to make
slight alterations. If you do customize, make sure your co-workers are aware of
each new shape and its meaning.

3. Choose the Text tab. This is a great way to customize the Gantt chart view as it
shows just the data needed as you need it.
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❋

4.2. Creating a Custom View

Custom views can be created to leverage the power of Project. Saving you the time of
customizing each detail over and over.

Views are stored in the Organizer which allows you to transfer the views from one project
to another. The organizer can be viewed by clicking File > Info > Organizer.

Views come in two varieties, single and combination views. Single views are made up of
a screen, table, group, and filter.The filter may also be visible in the menu as well for easy
access. Combination views for easy updates and analysis creates a split view with two
views in one.

A best practice would be to create the single views first, then assign them to a combination
view.
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Creating Custom Views

To create a custom view:

1. Click the View tab.

2. Go to the Task Views group.

3. Gantt Chart > More Views.

4. Click New...

5. Choose Single or Combination view.

6. Set view definition.

7. Click OK.

In this demo, we will create a new view to use as a weekly status check. Open Class
Files/project-2019-format-customize-views/Demos/site_launch_view.mpp.

1. Choose the View tab.

2. Go to the Task Views group.

3. Click Gantt Chart > More Views.
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4. Click New...

5. Choose Single view.
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6. Set view definition.

7. Click OK.

To use a single view in a combination view:

1. Choose View tab.

2. Go to the Task Views group.

3. Click Gantt Chart > More Views.
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4. Click New...

5. Choose Combination view.
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6. Set view definition.

7. Click OK.

8. Click Apply to see the view.
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 Exercise 18: Creating a Custom View
 15 to 25 minutes

In this exercise, you will create a new view to help support the weekly staff meeting. You
may choose the details of the view definition. Open ClassFiles/project-2019format-
customize-views/Exercises/catalog_launch_view.mpp.

1. Choose View tab.

2. Task Views group.

3. Choose Gantt Chart > More Views.

4. Click New...

5. Choose Single view.

6. Set view definition. You may choose the name, screen, table, group, and filter
details of the view.

7. Click OK.
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Solution

One possible solution:

1. Choose the View tab.

2. Go to the Task Views group.

3. Click Gantt Chart > More Views.

4. Click New...
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5. Choose Single view and click OK.

6. Set view definition. You may choose the name, screen, table, group, and filter
details of the view

7. Click OK and then click Apply.

❋
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4.3. Applying Filters

Filters provide the ability to show only the data that is needed when it is needed. Many
premade filters are ready for your use. Custom filters can be created if the premade filters
do not fit the situation. Custom filters are covered in the advanced course

Applying Filters

To apply a filter:

1. Click the View tab.

2. Go to the Data group.

3. Choose a filter from the drop-down.

In this demo, we will apply various filters in order to better isolate the information. Open
ClassFiles/project-2019-format-customize-views/Demos/site_launch_filter.mpp.

1. Click the View tab.

2. Go to the Data group.

3. Choose the Completed Tasks filter from the drop-down.

4. Notice some of the tasks are now hidden and we only see tasks that are marked
100% complete.
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 Exercise 19: Applying Filters
 15 to 25 minutes

In this exercise, you will create a filter to show the incomplete tasks. Open Class
Files/project-2019-format-customize-views/Exercises/catalog_launch_filter.mpp.

1. Click the View tab.

2. Go to the Data group.

3. Choose the Incomplete Task filter from the drop-down.
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Solution

One possible solution:

1. Click the View tab.

2. Go to the Data group.

3. Choose the Incomplete Tasks filter from the drop-down.

4. Your Project file may look like the following:

❋

4.4. Using Work Breakdown Structure (WBS) Codes

Work Breakdown Structure (WBS) codes are an efficient way to tag tasks with the hierarchy.
You may choose to use the built-in pattern or define your own using the WBS code definition
dialog box.
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Using Work Breakdown Structure (WBS) Codes

To use Work Breakdown Structure Codes:

1. Choose the Project tab.

2. Go to the Properties group

3. Click WBS > Define Code.

4. Fill in the dialog box. Choose a code prefix and a code mask.

5. Click OK.

In this demo, we will create a custom WBS code structure to match our internal job code
pattern of “WB_Book_1.1”. Open ClassFiles/project-2019-format-customize-

views/Demos/site_launch_wbs.mpp.

1. Choose the Project tab.

2. Go to the Properties group.

3. Click WBS > Define Code.

4. Fill in the dialog box. Choose a code prefix of “WB_Book” and a code mask of
numbers.
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5. Click OK.

6. Make sure the WBS column is visible so you may see the new WBS Codes in
place. Right-click a column and choose Insert Column.
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7. Type “WBS” to quickly move to the WBS column.

8. The column with custom format should now appear.
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 Exercise 20: Using Work Breakdown
Structure (WBS) Codes

 15 to 25 minutes

In this exercise, you will create a custom WBS code, your choice, and make sure the WBS
column appears on the view. Open ClassFiles/project-2019-format-customize-

views/Exercises/catalog_launch_wbs.mpp.

1. Choose the Project tab.

2. Go the Properties group.

3. Click WBS > Define Code.

4. Fill in the dialog box.

5. Click OK.
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Solution

One possible solution:

1. Choose the PROJECT tab.

2. Go to the Properties group.

3. Click WBS > Define Code.

4. Fill in the dialog box.

5. Click OK.

6. Make sure the WBS column is visible so you may see the new WBS codes in
place. Right-click a column, and choose Insert Column.
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7. Type “WBS” to quickly move to the WBS column.

8. The column with custom format should now appear.
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Conclusion

In this lesson, you have learned:

How to customize the Gantt chart.

How to create a custom view.

How to apply filters.

About using Work Breakdown Structure (WBS) codes.
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LESSON 5
Reporting

Topics Covered

 Creating visual reports.

 Editing reports.

Introduction

Project keeps data that represents the timing, cost, and assignment of resources and
tasks. Reports and visual charts help to display this in a user-friendly way.

❋

5.1. Creating Visual Reports

Visual reports send data to Excel or Visio. Templates are included or you may make your
own.

Creating Visual Reports

To create a visual report:

1. Click the Report tab. (in Project 2010, click the Project tab and then go to the
Reports group).

2. Click Visual Reports.

3. Choose a template.

4. Click View.

5. The report will process and then open in Excel or Visio.

In this demo, we will run an Excel report using a built-in template. Open Class
Files/project-2019-visual-reports/Demos/site_launch_vis.mpp.

1. Click the Report tab. (in Project 2010, click the Project tab and then go to the
Reports group).
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2. Click Visual Reports.

3. Choose a template and click View to open the report.

4. The report will process.
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5. Then open in Excel.
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 Exercise 21: Creating a Visual Report
 15 to 25 minutes

In this exercise, you will run an Excel report using a built-in template of your choice. Open
ClassFiles/project-2019-visual-reports/Exercises/catalog_launch_vis.mpp.

1. Click the Report tab. (in Project 2010, click the Project tab and then go to the
Reports group).

2. Click Visual Reports.

3. Choose the template.

4. Click View to run the report in Excel.
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Solution

One possible solution:

1. Click the Report tab. (in Project 2010, click the Project tab and then go to the
Reports group).

2. Click Visual Reports.

3. Choose a template and click View to open the report.
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4. The report will process.

5. Then open in Excel.
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❋

5.2. Editing Reports

The standard reports provided by Project can be edited to better fit your needs. It is
recommended to create copies of these standard reports instead of altering the originals.

The reports may only be altered based on the choices provided in the dialog box. If you
need any other type of “printout” of your data, you may always print the active view on
your screen. This is a great way to make sure you capture just what you need.

Editing Reports

To edit a report:

1. Click the Report tab.

2. Select a report to generate.
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3. With the report displayed, click in the report data.

4. The task pane is displayed on the right.

5. Use the options to customize the report to suit your needs.

In this demo, we will create a report and make changes to it. You will see there are limits
to what we can change about a report. Many find that custom views are a better fit for
creating a printable version of your data as you may imagine it. Open any file that you like,
you may use ClassFiles/project-2019-visual-reports/Demos/site_launch_vis.mpp.

1. Click the Report tab.

2. Click Resources and select Resource Overview.

3. Click in the Resource Stats section.
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4. In the Select Fields section, expand the Cost section and under Custom, select
the Actual Cost check box to add the actual cost information to the graph.
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5. Expand the Numbers section and under Custom, select Max Units.
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6. Cancel without saving any changes.

In Project 2010, you will select the Project tab and then from the Reports group, choose
a category and then a report. Then, click Edit... to change the report options.

Try this…

Try creating a new Custom report by selecting the Custom > More Reports.
Experiment with a custom from-scratch report as well.
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 Exercise 22: Editing a Report
 15 to 25 minutes

In this exercise, you will explore report options. Open ClassFiles/project-2019-visual-
reports/Exercises/catalog_launch_edit.mpp.

1. Click the Report tab.

2. Select a report to view and then use the task pane to customize it.

3. Click the Report tab again.

4. Create and customize a second report.
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Solution

One possible solution:

1. Click the Report tab.

2. Click Dashboards and then select Burndown.

3. Click in one of the graphs and from the task pane on the right, select and view
various options.
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4. Click the Report tab again.

5. Click In Progress and select Critical Tasks.

6. Click in the table and from the task pane on the right, select and view various
options.

7. Cancel without saving any changes.

Conclusion

In this lesson, you have learned:
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How to create visual reports.

How to edit reports.
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LESSON 6
Working with Templates

Topics Covered

 Using subproject within a project.

 Using the Organizer to maintain templates.

Introduction

Templates make it easier to maintain the continuity of similar projects. Many organizations
will create multiple templates that represent individual phases and processes. These
individual files may then be placed together when needed to create custom projects.

❋

6.1. Using Subproject within a Project

When a project is inserted into another, the choice is available to link or not link. A linked
project will update in the master project; however, unlinked projects simply copy the tasks
in place.

To use subprojects within a project:

1. Open the main report.

2. Click the Project tab.

3. Go to the Insert group.

4. Click Subproject.

5. Choose the project.

6. Make the choice for Linking.

7. Click Insert.

In this demo, we will create a Project from three separate project files each representing
a phase. Start by creating a new empty project with a start date of the first of next month
and save it as “ABC_Site.mpp”.
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1. Create a new blank project: File > New > Blank Project (Create in Project 2010).

2. Click the Project tab.

3. Go the Insert group.

4. Click Subproject.

5. Choose the project. They are located in the following: ClassFiles/project-2019-
work-with-templates/Demos/phase1.mpp, ClassFiles/project-2019-work-with-

templates/Demos/phase2.mpp, ClassFiles/project-2019-work-with-templates/De
mos/phase3.mpp.

6. Make the choice for NOT Linking by clearing the check mark next to Link to
project.

7. Click Insert.
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8. Repeat until all three phases are in place, making sure to place the insertion point
in the next available task line before repeating to ensure proper placement.
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 Exercise 23: Using Subprojects within a
Project

 15 to 25 minutes

In this exercise, you will create a project from three separate project each representing a
phase. Start by creating a new empty project with a start date of the first of next month
and save it as “XYZ_Site.mpp”

1. Open the main report.You may need to create a new file, or use an existing, your
choice.

2. Click the Project tab.

3. Go to the Insert group.

4. Click Subproject.

5. Choose the project. They are located in the following: ClassFiles/project-2019-
work-with-templates/Exercises/phase1.mpp, ClassFiles/project-2019-work-

with-templates/Exercises/phase2.mpp, ClassFiles/project-2019-work-with-

templates/Exercises/phase3.mpp.

6. Make the choice for NOT Linking by clearing the check mark next to Link to
project.

7. Click Insert.
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Solution

One possible solution:

1. Create a new blank project.

2. Click the PROJECT tab.

3. Go to the Insert group.

4. Click Subproject.

5. Choose the project. They are located in the following: ClassFiles/project-2019-
work-with-templates/Exercises/phase1.mpp, ClassFiles/project-2019-work-

with-templates/Exercises/phase2.mpp, ClassFiles/project-2019-work-with-

templates/Exercises/phase3.mpp.
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6. Make the choice for NOT Linking by clearing the check mark next to Link to
project.

7. Click Insert.

8. Repeat until all three phases are in place.

❋
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6.2. Using the Organizer to Maintain Templates

Once you have customized Project for an individual purpose, it is helpful to be able to
copy those customizations over to the Global Template.

To use the Organizer:

1. Click the File tab.

2. Click Info > Organizer.

3. Choose the tab of your choice to make sure you are viewing the proper objects.

4. From either the Global.MPT side or the local file you have open, select the item
in which you want to copy.

5. Choose Copy.

In this demo, we will copy over the custom views from an individual file to the shared
Global. Open ClassFiles/project-2019-work-with-templates/Demos/site_launch_org.mpp.

1. Click the File tab.

2. Click Info > Organizer.

3. Choose the Views tab and Project Guide:Simple Resource Sheet item from the
Global list.

4. Choose Copy.
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5. The view is now available in the Global.MPT, which is always available to any file
you may have open.
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 Exercise 24: Using the Organizer
 15 to 25 minutes

In this exercise, you will copy over the custom views from an individual file to the shared
Global. You may choose what to copy. Open ClassFiles/project-2019-work-with-tem
plates/Demos/site_launch_org.mpp.

1. Click the File tab.

2. Info > Organizer.

3. Choose the tab of your choice to make sure you are viewing the proper objects.

4. From either the Global.MPT side or the local file you have open, select the item
in which you want to copy.

5. Choose Copy.
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Solution

One possible solution:

1. Click the File tab.

2. Click Info > Organizer.

3. Click the Views tab and Project Guide:Simple Resource Sheet Item from the
Global list.

4. Click Copy.
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5. The view is now available in the Global.MPT, which is always available to any file
you may have open.

Conclusion

In this lesson, you have learned:
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To use subproject within a project.

To use the Organizer to maintain templates.
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LESSON 7
Project Cloud

Topics Covered

 Using the cloud in Project 2019.

Introduction

Across the Microsoft Office suite is the ability to save, share, and collaborate with others
using the cloud. You can save, share, and access your Project files on SharePoint or
OneDrive.

❋

7.1. Using the Cloud

OneDrive provides account holders with a certain amount of free cloud storage.

You will need a OneDrive account to perform the following. If you do not have one, go to
https://OneDrive.live.com to sign up.

To save and share a document to OneDrive:

1. Add OneDrive to your list of Places in Project, by selecting the FILE menu and
then clicking Save As.
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2. Click Add a Place.

3. In the Add a Place section, select OneDrive.

4. In the Add a service dialog box, enter your email address and click Next.
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5. Enter your password and click Sign in.

6. To save your document to the cloud and share it, in the Save As section, click
your OneDrive account.
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7. Click Browse and navigate to the OneDrive folder you want to use, and then name
your document and click Save.

8. Log in to your OneDrive account in a web browser at: https://OneDrive.live.com/.
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9. Navigate to your workbook and select the check box.

10. Select Sharing.

11. Type the recipient’s email address and a message, if desired. Uncheck the
Recipients can edit check box if you want to give the recipient read-only access.
When done selecting options, click Share.
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12. Your recipient can now view and change (if you did not uncheck the Recipients
can edit check box) your document.
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 Exercise 25: Using the Cloud
 10 to 15 minutes

In this exercise, you will save a Project file to OneDrive. (To perform this activity, you must
have a OneDrive account.To obtain a OneDrive account, go to https://OneDrive.live.com.)

1. Navigate to the ClassFiles/project-2019-using-the-cloud/Exercises/cata
log_launch_cloud.mpp file.

2. Save the document to a folder in your OneDrive.
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Solution

1. Add OneDrive to your list of Places in Project, by selecting the FILE menu, and
then clicking Save As.

2. Click Add a Place.

3. In the Add a Place section, select OneDrive.

180 | LESSON 7: Project Cloud

EVALUATION COPY: Not to be used in class.



4. In the Add a service dialog box, enter your email address and click Next.

5. Enter your password and click Sign in.

6. In the Save As section, click your OneDrive account.
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7. Click Browse and navigate to the OneDrive folder you want to use, and then name
your document and click Save.

Conclusion

In this lesson, you have learned to use the cloud in Project 2019.
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