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LESSON 1
Components of a Project

Topics Covered

 About the components of a project.

 Mapping a project.

 About the sample projects that are used in this course.

Introduction

In this lesson, we will go over the components of a project that are covered in detail in this
course and present the sample projects that will be used in this course.

❋
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1.1. Project Components

The following table shows the components of a project.
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ExplanationComponent

Planning out the process of a project prior to any data entry is essential to
the smooth implementation of a project plan. Although this is not a project

Planning
Phase

management course, a brief overview of the planning process will be
beneficial to the understanding of Microsoft Project. This is a very simple
overview and further study into the complete process is suggested.

Stakeholder assessment - The process of making sure all parties
involved in a project are able to give proper details about their
individual roles, needs, and thoughts on the project.

Project lead reviews the assessment in order to organize the
information into initial phases.These phases are then broken down
into manageable details that may have durations, resources, and
relationships to the other detailed tasks.

Adding tasks to your project is a key part of managing a project. We will
go over how tasks are handled and you will learn how to do the following
in Microsoft Project 2016:

Tasks

Set the start date.

Create a project calendar.

Enter and manage tasks including duration and start and finish
dates for tasks.

Create subtasks.

Link tasks.

Auto schedule and manually schedule tasks and understand the
difference between the two.

Create summary and milestone tasks.

Add notes to tasks.

Managing resources is another key component of managing projects. We
will go over the various types of resources and you will learn how to do the
following:

Resources

Add resources to a project.

Assign resources to tasks.

Add information and notes about resources.
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ExplanationComponent

The next step is learning to manage a project using Microsoft Project 2016.
You will learn the following:

Various ways to view a project.

To review a project.

To set a baseline.

To update a project.

To create reports for a project.

Managing a
Project

❋

1.2. Demo and Exercise Projects Used in This Course

Throughout the course, you will:

1. O.

2. Observe your instructor while he or she demonstrates each topic using a sample
project.

3. Practice each step in class exercises using a second sample project.

You will build and manage your sample project gradually over the two days of class.

We will use the sample projects to:

1. Identify the tasks that need to be accomplished.

2. Assign resources to accomplish the tasks.

3. Schedule our project.

4. Assess the progress of our projects at various intervals and milestones.

5. Make adjustments as needed to our projects.

6. Close out our projects when the stated project goals have been achieved.
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 1.2.1. Demo Case Study

Technology rollout for a paper company. The new division will support 200 users. The
decision has been made to keep the existing servers and conference room equipment.
You are responsible for the upgrade and purchase of each employee’s personal workspace.

Logistics list:

Phase one (needs assessment, RFQ)

Phase two (infrastructure upgrade)

Phase three (equipment purchase, install)

Phase four (training, support)

Staff:

Internal staff

5 Information Technology Staff (IT)

1 Branch Manager (BM)

4 Maintenance Staff (MS)

Contractors

Product Vendor (PV)

Network Vendor (NV)

Construction (C)

Time schedule:

1. Six months to remodel and open office.

2. This is part of a larger remodel of the space.

 1.2.2. Exercise case study

Publishing company, specifically the education division, getting ready to roll out a new
book. The author and main content topics have been chosen. You are ready to start the
process beginning with content topics in the form of an outline.
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Logistics list:

Phase one (content assessment, outline approval)

Phase two (content research, development, editor review, subject matter review)

Phase three (media assessment, conversion of content to media types, editor
review)

Phase four (marketing assessment, production, delivery of product to market)

Staff:

Internal staff

4 Writers (W)

2 Subject Matter Experts (SME)

2 Editors (E)

2 Interns (I)

1 Programmer (P)

Contractors

Print Vendor (PV)

Marketing Firm (MF)

Time schedule:

Six months to place book on the market.

❋

1.3. Mapping a Project

In the beginning of the planning phase, you will need to assess and evaluate the steps
and procedures of a project. One way of making sure all of the details are covered is to
“map” the process in a flowchart.

There are two schools of thought on flowchart technique. One is to think of all of the details
and then combine them into bigger phases (bottom up). The second is to plan out the big
phases and then fill in the details (top down). Either technique is fine; it’s just a matter of
perspective.
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The actual tools used to build the flowchart could range from Microsoft Visio, down to a
simple pen and paper. Whatever the technology used, the act of thinking out the details
in an organized manner will help you better understand the process and ensure a smooth
rollout of your project.

The map that you build will also be very useful as you create the process in Microsoft
Project.
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 Exercise 1: Mapping a Project
 15 to 25 minutes

In this exercise, you will choose a topic, such as Planning a Book Launch, and determine
the major stakeholders, time frame, and available resources. Once we know these pieces
of the puzzle, we may then begin to plan out the “map” of our project. See exercise case
study for details of the project you will be mapping.

1. Using a Top Down, or Bottom Up process, create a list of tasks.

2. Use the template provided (ClassFiles/Project Components/Exercises/MapTem

plate.xlsx) to plan the project. Fill in all of the known pieces of data.

3. Organize the tasks in logical order and assign the resources, task types, and other
pertinent details.

4. Save the file and keep it available as you will want to reference and fine-tune the
plan as the class progresses.
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Solution

1. Open the template file. (ClassFiles/Project Components/Exercises/MapTem

plate.xlsx).

2. Read the case studies and fill out as much as you feel needed to create the project.

3. See Project Components/Solutions/MapTemplateDONE.xlsx for one possible
solution.

Conclusion

In this lesson, you learned:

About the components of a project.

About mapping a project.

About the sample projects that are used in this course.
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LESSON 2
Getting Around Microsoft Project 2016

Topics Covered

To start Project 2016.

 About tabs, groups, and commands on the Ribbon.

 How to hide the Ribbon.

 About the Backstage view.

 How to enter project information.

 How to customize the Quick Access Toolbar.

 About basic formatting in Project 2016.

Introduction

In this lesson, you will learn to start Project 2016 and you will get familiar with the Ribbon,
including tabs, groups, and commands. A solid understanding of how the Ribbon works
and being able to navigate to different parts of the Ribbon will get you off to the right start
using Microsoft Project 2016.

❋

2.1. Starting Project

To start Microsoft Project 2016 in Windows 8, do the following:

Note: If you use another operating system, the steps may differ from below.

1. Click the Start button.
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2. Select Microsoft Project 2016.

❋

2.2. The Ribbon

Microsoft first introduced the the Ribbon in Office 2007. The Ribbon displays commands
in groups on each tab. It is important to understand the difference between tabs, groups,
and commands, so we will spend some time reviewing that now.

 2.2.1. Tabs

In Project 2016, there are seven main tabs:

File. The File tab contains the Backstage view, which we will look at in more
detail.

Task. Use the Task tab for adding tasks and managing the project. The Task tab
is the most commonly used tab.

Resource. Use the Resource tab for assigning resources and to display details.

Report. New to Project 2016, use the Report tab run a variety of reports from
your data.

Project. Use the Project tab to set baselines and change working time.

View. Use the View tab to access the Resource Sheet.

Format. Use the Format tab to customize the look of the Gantt Chart and to
display the project summary task and summary tasks.

Tool Tabs

In addition to the main tabs, there are numerous tool tabs which include detailed commands
related to the current object or active view. Individual tool tabs are covered fully in our
advanced course. For now you should know that these are used to make very specific
changes, usually to the formatting of your view.
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Some of the commonly used tool tabs are:

Gantt Chart

Task Form

Task Usage

Timeline

Resource Form

 2.2.2. Groups

On each tab, related commands are collected in groups. Pay attention to the group names
as they will be referred to throughout this course and will help you locate commands
quickly. The image below shows the first five groups on the Task tab.
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The following table lists the groups found on each tab:
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GroupTab

Task View

Clipboard

Font

Schedule

Tasks

Insert

Properties

Editing

Resource View

Assignments

Insert

Properties

Level

Report Project

View Reports

Export

Project Insert

Add-ins

Properties

Schedule

Status

Reports (only in Project 2010)

Proofing
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GroupTab

Task Views

Resource Views

Data

Zoom

Split View

Window

Macros

View

Groups vary depending on the view that is selected.Format

In some groups, you will see a button in the lower right corner, next to the group name.
This is the Dialog Box Launcher. Opening the group’s dialog box will give you access to
additional commands associated with that group:

 2.2.3. Commands

Commands are controls that enable you to accomplish specific tasks, such as bolding a
word, indenting a task, inserting a new task, and marking a task on track.

Note

Watch and follow along as your instructor walks you through the Ribbon and points
out some of the groups and commands located on each tab.

 2.2.4. Hiding the Ribbon

To create more work space, the Ribbon can be hidden so that it appears only when you
select a tab. Then after you select a command, the Ribbon disappears again. When the
Ribbon is hidden, only the tabs show. To hide, or minimize, the Ribbon, do the following
and then repeat to turn off minimizing the Ribbon.
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1. Right-click the Ribbon.

2. Select Collapse the Ribbon (Minimize the Ribbon in Project 2010).
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 Exercise 2: Understanding the Ribbon
 5 to 10 minutes

1. True or False: On each tab, groups contain related commands.

2. How do you hide the Ribbon and then show it again?

3. True or False: In Project 2016, commands are code modules that connect to
external databases.

18 | LESSON 2: Getting Around Microsoft Project 2016

EVALUATION COPY: Not to be used in class.



LESSON 2: Getting Around Microsoft Project 2016 | 19



Solution

1. True. On each tab, groups contain related commands.

2. To hide and reshow the Ribbon:

A. Right-click the Ribbon and select Collapse the Ribbon (Minimize the
Ribbon in Project 2010).

B. Select a tab and the Ribbon appears again.The Ribbon disappears again
when you click a command.

C. Right-click the Ribbon again and select Collapse the Ribbon (Minimize
the Ribbon in Project 2010) so that it is now unchecked.

3. False. In fact, commands are controls that enable you to accomplish specific tasks,
such as bolding a word, indenting a task, inserting a new task, and marking a task
on track.

❋

2.3. The Backstage view

The Backstage view is accessed by selecting the FILE tab.The Backstage view is where
you:

Manage your current project and other projects (Save, Open, Close, Print, Exit,
etc.).

View and change basic and advanced options relating to your project file.

In Project 2016, view and manage Microsoft Office account information.

We will look in detail at the features included in the Backstage view.

 2.3.1. Save, Save as, Open, Close

When you select the File tab, you will see a number of commands, including:

Save

Save As

Open

Close
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You can also save, open, and close projects using the following keyboard shortcuts:

Key CombinationCommand

Ctrl+SSave

Ctrl+OOpen

Ctrl+WClose

Watch and follow along as your instructor shows you how to open the Project1.mpp
file, save it as our demo project Technology Rollout.mpp, and close it.

Watch and follow along as your instructor shows you how to open the Project1.mpp
file, save it as our demo project Technology Rollout.mpp, and close it.
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 Exercise 3: Open and Save a Project
 5 to 10 minutes

In this exercise, you will practice opening and saving a project.

1. Open the Open a Project.mpp file located in the ClassFiles\Getting Around\Ex

ercises folder.

2. Save and name the project “Planning a Book Launch”.
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Solution

Here are the steps to complete the exercise:

1. Select the File tab and click Open.

2. Navigate to the file location, select the file, and then click Open.

3. Select the File tab and click Save As.
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4. In the Save As dialog box, in the File name field, type “Planning a Book Launch”.

5. Click Save.

❋

2.4. Project Information

The Properties dialog box can be accessed by doing the following:
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1. Select the File tab and click Info.

2. In the right pane, click the Project Information drop-down arrow.

3. Select Advanced Properties.

The Properties dialog box for the project opens.
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The Properties dialog box has five tabs and lets you enter information regarding the
source and purpose of your project. Project has some default settings that can be
overwritten when you enter your project information.
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The five tabs of the Properties dialog box are described in the table below.
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PurposeTab

Gives the following information about your project:General

Location of your project file.

Date and time that the project was created.

Date and time that the project was last modified.

Date and time that the project was last accessed.

Allows you to type in the following fields:Summary

Project Title

Subject

Author

Manager

Company

Category

Keywords

Comments

Shows the following statistics for your project:Statistics

Date and time created

Date and time last modified

Date and time last accessed

Date and time last printed

Name of person who last saved the project

Revision number

Total editing time
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PurposeTab

Lists high-level project overview information.

Scheduled Start

Scheduled Finish

Scheduled Duration

Work

Cost

% Complete

% Work Complete

Contents

Allows you to add, delete, or modify properties and link them to content within
your project.

Custom
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 Exercise 4: Enter Project Information
 5 to 10 minutes

1. In the Planning a Book Launch file, enter the following project information:

A. Author: [Your name]

B. Manager: [Your instructor’s name]

C. Company: Webucator
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Solution

To complete the exercise, follow these steps:

1. Open ClassFiles\Getting Around\Exercises\Planning a Book Launch.mpp.

2. Select the File tab and click Info.

3. In the right pane, from the Project Information drop-down list, select Advanced
Properties.

4. In the Title field, type “Planning a Book Launch”.

5. In the Author field, type your name.

6. In the Manager field, type your instructor’s name.

7. In the Company field, type “Webucator”.
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8. Click OK.

❋

2.5. Recent

The Recent section has the following helpful features.

1. You can quickly gain access to a recent project from the list. In Project 2016, this
list appears when clicking Recent. In Project 2016, you must click Open to access
the Recent Projects list.
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2. You can “pin” a project to the top of the list by clicking the pin icon to its right.

3. When a project is pinned as the one in the image below, it remains at the top of
the Recent Projects list.
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 2.5.1. New

To start a new project:

1. Select the File tab and click New.

2. In the Available Templates section, ensure that Blank Project is selected.

3. Double-click the template to select it. (In Project 2010, in the right pane, click
Create.) Project opens a new, blank project and takes you to the Task tab.
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Project also allows you to:

1. Start a project from an existing project, Excel workbook, or SharePoint task list.
(This is covered in our advanced course.)

2. Start a project from a template. (This is covered in our advanced course.)

 2.5.2. Print

The Print section lets you access printer options that you may be familiar with already
from other Office programs.We will discuss these more later in the course when we create
and print reports.

 2.5.3. Account

The Account section provides information about your version of Microsoft Office.
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 2.5.4. Options

The Options section houses many of the settings that you may want to adjust once you
become more familiar with Microsoft Project 2016. We will revisit this section as needed
throughout the course. The Schedule and Advanced tabs, in particular, hold important
settings relating to the look and functionality of a project.
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 2.5.5. Share

The Share section provides options for sharing Project files in SharePoint.
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 2.5.6. Export

The Export section (only in Project 2016) allows you to export your Project file as a
PDF/XPS file, as well as other file formats.
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 2.5.7. Exit

The Close option (Exit button in Project 2010) is equivalent to clicking the X in the red
box in the upper right corner of the application window. If you haven’t saved your file, you
will be prompted to do so and then Project 2016 will close. If you have saved, clicking
Close simply closes the application.

❋

2.6. Tour of the Quick Access Toolbar

The default commands on the Quick Access Toolbar, in order of appearance of icons,
are:

Save

Undo

Redo

If you are unsure of the meaning of an icon, you can hover your cursor over it to see its
name.

 2.6.1. Customizing the Quick Access Toolbar

You can add commands to and remove commands from the Quick Access Toolbar:

1. Click the drop-down arrow on the right side of the Quick Access Toolbar.

2. Select and deselect commands by clicking them.
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You can move the Quick Access Toolbar so that it appears below the Ribbon:

1. At the bottom of the menu, select Show Below the Ribbon.

2. To revert to showing the Quick Access Toolbar above the Ribbon, click the
drop-down arrow on the right of the Quick Access Toolbar again and select
Show Above the Ribbon.
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 Exercise 5: Add and Delete Commands
from the Quick Access Toolbar

 5 to 10 minutes

In this exercise, you will practice adding and deleting commands from the Quick Access
Toolbar and change the location of the Quick Access Toolbar.

1. Add the following commands to the Quick Access Toolbar:

New

Open

Email

Quick Print

2. Move the Quick Access Toolbar so that it appears below the Ribbon.

3. Remove Email from the Quick Access Toolbar.

4. Move the toolbar back to its original location above the Ribbon.
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Solution

These are the steps to complete the exercise:

1. To add the indicated commands to the Quick Access Toolbar:

A. Click the drop-down arrow at the end of the Quick Access Toolbar.

B. Select New.

C. Repeat for Open, Email, and Quick Print.
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2. To move the Quick Access Toolbar below the Ribbon, click the drop-down arrow
at the end of the toolbar and select Show Below the Ribbon.

The Quick Access Toolbar now displays below the Ribbon.

LESSON 2: Getting Around Microsoft Project 2016 | 45



3. To remove the Email icon from the Quick Access Toolbar, click the drop-down
arrow at the end of the toolbar and deselect Email.

4. To return the Quick Access Toolbar to its original position above the Ribbon,
click the drop-down arrow at the end of the toolbar and select Show Above the
Ribbon.
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❋

2.7. Basic Formatting

Basic formatting is handled with the Clipboard and Font groups on the Task tab.

Styles are the preferred way to format, as they control all of the “types” of text within
a project. Styles are covered in full detail in the level 2 class.

 2.7.1. Clipboard Group

The Clipboard group, located on the Task tab, contains four commands:
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1. Cut. Use the Cut command to cut a selection from your document. The cut
selection is saved on the Clipboard for use elsewhere and then removed from
the current document.

2. Copy. Use the Copy command to copy a selection to the Clipboard for use
elsewhere, either in the current document or another one.

3. Paste. Use the Paste command to paste a selection from the Clipboard to another
location in the document.

4. Format Painter. Use the Format Painter to copy the format from one section of
your document and apply it to another section of your document.

A. Single-click the Format Painter command to copy the formatting to a
single selection.

B. Double-click the Format Painter command to activate it and to keep it on
so that you can apply the formatting to multiple selections.You must click
the button again to deactivate it.

 2.7.2. Font Group

The Font group includes the standard Office font styling tools:

1. Font selection drop-down list

2. Font size drop-down list

3. Boldface

4. Italic

5. Underline

6. Fill color

7. Font color

Note that clicking the arrow in the lower right corner of the group launches the Font dialog
box.
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Watch and follow along as your instructor demonstrates some of the basic formatting
options.

Conclusion

In this lesson, you learned:

To start Project 2016.

About tabs, groups, and commands on the Ribbon.

How to hide the Ribbon.

About the Backstage view.

How to enter project information.

How to customize the Quick Access Toolbar.

About basic formatting in Project 2016.
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LESSON 3
Calendars

Topics Covered

 About setting a project’s start and finish dates.

 How to change a project calendar.

 How to format the timeline of the Gantt chart view.

Introduction

In this lesson, you will learn to set a project’s start and finish dates, to change a project
calendar, and to format the timeline of the Gantt chart view.

❋

3.1. Project Start Date

Project 2016 allows you to schedule based on a start date or a finish date. Typically, this
is the only location in Project where you manually type a date. All other dates, in all other
locations in the software, are automatically calculated. Until you are more experienced
with Project and understand how Project thinks, you should have new tasks entered
automatically.

 3.1.1. Setting Project to Auto Schedule New Tasks

A future lesson will discuss tasks and scheduling tasks in some detail. For now, we will
demonstrate how to turn on automatic scheduling of tasks.

To turn on auto-scheduling of tasks:

1. Select any tab except the File tab.

2. In the status bar, click New Tasks: Manually Scheduled.
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3. From the New Tasks shortcut menu, select Auto Scheduled - Tasks dates are
calculated by Microsoft Project.

Changing how new tasks are scheduled does not affect existing tasks.

 3.1.2. Setting the Start Date

We will schedule our demonstration project, Technology Rollout, from the start date of
11/23/2015.

To set the start date:

1. On the Project tab, in the Properties group, click Project Information.

2. In the Project Information dialog box, do the following:

A. From the Schedule from drop-down list, select “Project Start Date”.

B. In the Start date field, type the date of next Monday.
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3. Click OK.
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 Exercise 6: Set the Start Date
 5 to 10 minutes

In this exercise, you will turn on auto scheduling and set the start date for the exercise
project, Planning a Book Launch. You should pick up where you left off in your Planning
a Book Launch.mpp file.

1. Turn on auto scheduling of new tasks.

2. Set the start date to next Monday.
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Solution

1. Open Planning a Book Launch.mpp.

2. Select the Project tab.

3. In the status bar, click New Tasks: Manually Scheduled and select Auto
Scheduled from the shortcut menu.

4. On the Project tab, in the Properties group, click Project Information.

5. In the Project Information dialog box, do the following:

A. From the Schedule from drop-down list, select “Project Start Date”.

B. In the Start date field, type the date of next Monday.

6. Click OK.

❋
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3.2. Creating a Project Calendar

Project has three base calendars:

1. Standard - Monday to Friday 8:00-5:00 with a one-hour break from 12 noon to
1:00 p.m.

2. 24 Hours - All time is set as working time.

3. Night Shift - Monday to Saturday 11:00 p.m. to 8:00 a.m. with a one-hour break
from 3:00 a.m. to 4:00 a.m.

Project 2016 defaults to the Standard calendar. To select one of the other calendars:

1. On the Project tab, in the Properties group, click Project Information.

2. In the Project Information dialog box, from the Calendar drop-down list, select
the desired base calendar.

3. Click OK.
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 3.2.1. Custom Project Calendars

Project 2016 also lets you create a custom project calendar. The paper company is
considering changing its work schedule to Monday through Friday, 8:00 a.m. to 4:00 p.m.,
with no lunch break. Also, Labor Day (Monday, September 5th) will be a holiday. To create
a custom calendar with these specifications and set working and nonworking time:

1. On the Project tab, in the Properties group, click Change Working Time.

2. In the Change Working Time dialog box, click Create New Calendar.
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3. In the Create New Base Calendar dialog box:

A. Select Create new base calendar.

B. In the Name field, type “Technology Rollout Project calendar”.

C. Click OK.

D. Back in the Change Working Time dialog box:

i. Select the Work Weeks tab.

ii. Click the Details button.
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iii. In the Details dialog box:

a. Select Monday to Friday by clicking Monday, holding down
the Shift key, and clicking Friday.

60 | LESSON 3: Calendars

EVALUATION COPY: Not to be used in class.



b. Select the Set day(s) to these specific working times
option and then enter a start time of 8:00 a.m. and a finish
time of 4:00 p.m. (Depending on the base calendar
previously selected, you may need to delete a row from
the table.)

c. Click OK.

iv. Back in the Change Working Time dialog box, select the
Exceptions tab.
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v. Click in the Name column and type “Labor Day”.

vi. Click in the Start column and type "9/7/2015 or select the date
using the calendar. The Finish date column is autopopulated.
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vii. Click OK.

❋

3.3. Connecting a Calendar to a Project

Now that our custom calendar is set up, we need to perform a key step in the process.
We must connect our calendar to our project in order to ensure that all new date-related
objects are aware of our custom working time. If we were to skip this step, the default
out-of-the-box calendar would be used as the base calendar instead of our custom calendar.

To connect the new calendar to the project:

1. On the Project tab, in the Properties group, click Project Information.
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2. From the Calendar drop-down list, select “Technology Rollout Project calendar”.

3. Click OK.

The paper company decided against the new calendar and will continue to work a typical
8-hour day. To revert to the Standard calendar, reopen the Project Information dialog
box, set the Calendar field back to “Standard”, and then click OK.
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❋

3.4. Formatting the Timeline to Match a Custom Calendar

By default, the view will always show the standard calendar. In order to make sure the
view has the proper working and nonworking format, you must apply the new project
calendar to the view.

To apply a custom calendar to the Timeline view:

1. Right-click in the timeline area and choose Timescale...

2. Click the Non-working time tab and choose Standard Project Calendar from
the Calendar drop-down.
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3. Click OK. The Timeline view now reflects the custom working and nonworking
times of your custom calendar.
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 Exercise 7: Create and Link a Project
Calendar

 15 to 25 minutes

In this exercise, you will create a project calendar, set working and nonworking time, and
link the calendar to the exercise project, Planning a Book Launch. Pick up where you left
off with the Planning a Book Launch.mpp file.

1. Create a project calendar called “Book Launch calendar”.

2. Set the working time to Monday through Friday, 9:00 a.m. to 5:00 p.m., with no
lunch breaks.

3. Attach the calendar to the project.

4. Format the Timeline view of the Gantt chart.
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Solution

The steps to complete this exercise are as follows:

1. Open Planning a Book Launch.mpp.

2. On the Project tab, in the Properties group, click Change Working Time.

3. In the Change Working Time dialog box, click Create New Calendar.

4. In the Create New Base Calendar dialog box:

A. Select Create new base calendar.

B. In the Name field, type “Book Launch calendar”.
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C. Click OK.

5. Back in the Change Working Time dialog box, select the Work Weeks tab and
click the Details button.
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6. In the Details for dialog box:

A. Click Monday, hold down the Shift key, and then click Friday.

B. Select the Set day(s) to these specific working times option.

C. Click in the cell in the From column and type “9:00 AM”.

D. Click in the cell in the To column and type “5:00 PM”.

E. Click in the second row and press Delete.
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F. Click OK.

7. Back in the Change Working Time dialog box, click OK.

8. On the Project tab, in the Properties group, click Project Information.

9. From the Calendar drop-down list, select “Book Launch calendar”.

10. Click OK.

11. Right-click in the timeline area and choose Timescale...
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12. Click the Non-working time tab, choose Book Launch calendar (Project
Calendar) from the Calendar drop-down.

13. Click OK. The Timeline view now reflects the custom working and non-working
times of your custom calendar.

Calendars may also be added to Tasks and Resources.These topics will be covered
later in the course.

Conclusion

In this lesson, you learned:

About setting start and finish dates.

How to change a project calendar.

How to format the timeline view of the Gantt chart.

72 | LESSON 3: Calendars

EVALUATION COPY: Not to be used in class.



LESSON 4
Working with Tasks

Topics Covered

To enter tasks.

To enter durations.

 About start and finish dates.

To create subtasks.

 About auto-scheduled and manually scheduled tasks.

To link tasks.

To create summary and milestone tasks.

To add notes to tasks.

Introduction

This lesson will introduce you to how tasks are used in Project 2016.

❋

4.1. Creating a Task

To enter tasks, go to the Task tab and do the following:

1. In the first empty Task Name cell, type the task name.
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2. Press Enter. Project places your cursor on the next line for quick entry of a list of
tasks.

We will enter the first group of tasks for our Technology Rollout demonstration
project.

 4.1.1. Creating Summary Tasks

Now we want to organize the tasks entered thus far under the heading “Phase One” and
make these tasks subtasks of that heading. The heading represents a summary task. To
create a summary task:

1. Select all tasks that will be subtasks of the summary task.

2. In the Insert group, click Summary.
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Project 2016 inserts a new summary task and indents its subtasks.

3. In the new summary task cell, type a name for the summary task. We will name
this summary task “Phase One”.

4. Press Enter.

❋

4.2. Entering Durations

Next, we will enter task durations in the Duration column. For quick entry of durations,
we can type a number and an abbreviation. Project is intuitive and will translate d as days,
h as hours, m as minutes, mo as months, and w or wk as weeks.
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Best practice is to enter your durations in Hours, not negotiable Days. One of the biggest
challenges of building a project is breaking the individual tasks down to consumable,
measurable items that you may then assign a resource to in the future.

Elapsed durations span a 24-hour clock; they do not factor in working and nonworking
time. Elapsed durations are used for processes that most likely will not have a person
assigned to perform the task; for example, waiting for survey results.

Lead and lag time are also ways to factor “waiting” time into a project plan. Lag is measured
with a positive number and lead is measured with a negative number.

When entering tasks, it is sometimes necessary to indent and outdent  to create
summary tasks which roll up and hide the details and to have a total of days for each
phase of the project.

Auto-scheduled summary tasks will automatically update the duration of the summary task
to the longest duration in the subtask list.

To enter task durations:

1. Click in the Duration column in the cell next to the first task.

2. Type the duration. For our Survey staff for technology needs task, we will type “1
wk” and press Enter. Project interprets “wk” as “week” for us.

We will enter the rest of the tasks for our demonstration project, Technology Rollout.Tasks
can be copied from existing lists in Notepad, Excel, or another program. Watch and follow
along as your instructor copies and pastes the rest of the tasks from an Excel spreadsheet.
An Excel spreadsheet with the list of tasks is located at ClassFiles/Tasks/Demos/Tasks
for Technology Rollout.xlsx.

Watch as your instructor demonstrates these steps. Note that when your instructor adds
the next group of tasks it will be necessary to outdent each summary task to align it properly
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with the Phase One tasks. This happens because Project picks up the formatting and
outlining from the previous line as you type new tasks.
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 Exercise 8: Enter Tasks and Durations
 15 to 25 minutes

In this exercise, you will practice entering tasks by entering all the tasks and durations for
the exercise project, Planning a Book Launch.

1. Open Planning a Book Launch.mpp which you saved in the previous lesson.

2. Using the information in the table below and what we have learned about entering
tasks, creating summary tasks, and entering durations, do the following:

A. Enter the subtasks.

B. Create summary tasks.

C. Enter the durations for each subtask. (Do not enter durations for the
summary tasks.)

78 | LESSON 4: Working with Tasks

EVALUATION COPY: Not to be used in class.



3. Save the project.

DurationTask NameTask Type

Phase OneSummary

3 daysContent AssessmentSubtask

1 wkOutline SubmissionSubtask

2 daysOutline ApprovalSubtask

Phase TwoSummary

2 wksContent ResearchSubtask

3 wksContent DevelopmentSubtask

2 wksContent EditsSubtask

2 wksContent ReviewSubtask

Phase ThreeSummary

1 wkMedia Research OptionsSubtask

3 wksContent Conversion for MediaSubtask

1 wkFinal Content ReviewSubtask

Phase FourSummary

1 wkMarketing PlanSubtask

2 wksProductionSubtask

1 wkDelivery of Book to MarketSubtask
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Solution

The steps to complete this exercise are:

1. Open Planning a Book Launch.mpp.

2. On the Task tab, click in the first empty cell in the Task Name column.

3. Type the subtasks as listed in the table, pressing Enter after each entry to move
to the next row.
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4. Select the subtasks of Phase One (rows 2-4).

5. Click the Indent Task icon. Indenting the tasks below Phase One makes Phase
One the summary task.

6. Select the subtasks of Phase Two (rows 6-9).

7. Click the Indent Task icon.

8. Repeat the process for the subtasks of Phase Three (rows 11-13) and Phase Four
(rows 15-17).

9. Next, enter the duration for each subtask. Do not enter durations for the summary
tasks.

When you finish, your task list should look like this.

10. Save your project.

❋

4.3. Scheduling Tasks

Start and finish dates are automatically calculated as you enter durations for auto-scheduled
tasks.
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Because our tasks are set to be auto scheduled, the Start and Finish columns are filled
in for us. If tasks were set for manual scheduling, these columns would be blank.

In our demonstration project, Technology Rollout, we will practice setting a task to be
manually scheduled:

1. In the Task Mode column, select the cell that corresponds to the task you want
to manually schedule.

2. Click the arrow and select “Manually Scheduled” from the drop-down list.

Notice that the icon has changed to a pushpin.

3. To change the task back to automatic scheduling, click the arrow and select “Auto
Scheduled” from the drop-down list.

The benefits of auto scheduling include:

1. Project 2016 populates the Start and Finish columns based on the values entered
in the Duration column.

2. Allows Project to help manage the project schedule.

By default, Project 2016 manually schedules tasks. This allows you the freedom to
guess at dates and durations if you do not know them yet; you can even type a note
rather than a value.The traditional way to schedule a project is using auto scheduling.
Setting the scheduling of new tasks to default to automatic as described in the
“Calendar” lesson is highly recommended.

82 | LESSON 4: Working with Tasks

EVALUATION COPY: Not to be used in class.



 Exercise 9: Set a Task to Manual
Scheduling
 5 to 10 minutes

In this exercise, you will set a task in your exercise project, Planning a Book Launch, to
be manually scheduled.You should pick up where you left off with the last exercise in your
Planning a Book Launch.mpp file.

1. Set the “Production” task (row 16) to be manually scheduled.

2. Save your project.
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Solution

Here are the steps to complete the exercise:

1. Open Planning a Book Launch.mpp.

2. Select the Task tab.

3. On row 16, from the Task Mode drop-down list, select “Manually Scheduled”.

4. Save the project.

❋

4.4. Milestone Tasks

Milestone tasks are important achievements during the course of a project. Milestone
tasks have a duration of 0.

We will add milestone tasks at the end of each phase in our Technology Rollout project.
These will help organize the plan and can be used as bridges to subsequent phases.
Milestone tasks do not typically have a resource assigned or a budget item associated
with them.

To add milestone tasks to the Technology Rollout project:

1. Select the row after the last subtask in Phase One (row 7).

2. On the Task tab, in the Insert group, click Milestone.

A new row is added showing “<New Milestone>” in the Task Name column.
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3. Type the name of the milestone task, “Phase One Complete”.

4. Press Enter.

Watch and follow along as your instructor finishes adding milestones to the end of
each phase.
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 Exercise 10: Add a Milestone Task
 5 to 10 minutes

In this exercise, you will add milestone tasks to the Planning a Book Launch project. You
can pick up where you left off in your Planning a Book Launch.mpp file.

1. Add milestone tasks to indicate the completion of each phase of the project.
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Solution

To complete the exercise, follow the steps below.

1. Select the row after the last subtask in Phase One (row 5).

2. On the Task tab, in the Insert group, click Milestone.

3. Type the name of the milestone task, “Phase One Complete”.

4. Press Enter.

5. Repeat these steps for the remaining phases.

6. Save the project.

❋
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4.5. Linking Tasks

Linking is how we indicate which tasks are associated and dependent on each other.There
are several link relationships available in Project 2016.

Suppose Task B depends on Task A. The following link relationships are possible:

Finish to Start (FS) - Task B cannot begin until Task A is finished. This is the
default task link type. Because it is the default, when the Predecessors column
contains only a task number you can assume the link is type FS.

Finish to Finish (FF) - Task B cannot finish until Task A finishes. Task B can be
finished at any time after Task A finishes; they do not need to finish at the same
time. This link type is indicated by FF in the Predecessors column.

Start to Start (SS) - Task B cannot begin until Task A begins but it can begin at
any time after Task A begins.This link type is indicated by SS in the Predecessors
column.

Start to Finish (SF) - Task B cannot be finished until Task A begins but it can be
finished at any time after Task A begins. This task link type is rarely used. This
link type is indicated by SF in the Predecessors column.

Lag and lead time allow you to control the timing of the relationship between two tasks.

Lag time indicates a waiting period between dependent tasks. Lag time is
represented using a positive (+) value.

Lead time indicates an overlap between dependent tasks. Lead time is represented
using a negative (-) value.

Lag and lead time are indicated in the Predecessors column of the dependent task using
the predecessor task number followed by the link type followed by + or - and then the lag
or lead time value. For example, suppose the Predecessors column of row 9 contains
“8FS-1wk”. This means that task 9 can begin 1 week before task 8 is scheduled to be
finished.

In the Technology Rollout project, we will link tasks using relationship types. Because the
Compile survey results task cannot start until the Survey staff for technology needs task
ends, we can link the tasks to indicate the dependency.

To link these tasks:

1. Select the Survey staff for technology needs task (row 2), press and hold Ctrl,
then click the Compile survey results task (row 3).
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2. On the Task tab, in the Schedule group, click the Link Tasks icon.

Note that the order in which you select the cells is important. The first cell
you select is the predecessor of the second cell you select.

The link is indicated in the Predecessors column. Project now shows that the task on row
3 depends on row 2 being completed before it can start.

If the Predecessors column is not visible, simply move the divider separating the
task sheet from the Gantt chart to the right until you see the Predecessors column.

The task in row 10 of the Technology Rollout project, Install panel, cannot start until the
task in row 9, Pull/install cable, starts. For this dependency, we need to change the
dependency type.

To change the dependency type:

1. Locate row 10 and click in the Predecessors column.
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2. Type “9SS”. (Since the start of task 10 depends on the start of task 9, we use an
SS relationship.
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Watch and follow along as your instructor continues to demonstrate task linking by creating
the dependencies shown in the table below.

PredecessorsTask Name

-Phase One

-Survey staff for technology needs

2Compile survey results

3Send RFQ to vendors

4Compare quotes

5Order material

6Phase One Complete

-Phase Two

7Pull/install cable

9SSInstall panel

10Connect and test

11Phase Two Complete

-Phase Three

12Equipment placed

14Install software/updates

15Phase Three Complete

-Phase Four

16Survey staff for training needs

18Compile survey results

19Schedule Sessions

20Training

21Post training survey

22Phase Four Complete
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The “map” of your project will come in handy at this time as you may use it to compare
how each task relates to one another.
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 Exercise 11: Link Tasks
 15 to 25 minutes

In this exercise, you will link tasks in our exercise project, Planning a Book Launch.

1. Create task dependencies by linking tasks according to the table below.

PredecessorsTask Name

-Phase One

-Content Assessment

2Outline Submission

3Outline Approval

4Phase One Complete

-Phase Two

5Content Research

7Content Development

8FS-1 wkContent Edits

9FS-1 wkContent Review

10Phase Two Complete

-Phase Three

10Media Research Options

13Content Conversion for Media

14Final Content Review

15Phase Three Complete

-Phase Four

16Marketing Plan

15Production

19Delivery of Book to Market

20Phase Four Complete
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Solution

The steps to complete this exercise are:

1. Open Planning a Book Launch.mpp.

2. Select the Task tab.

3. Type the dependencies directly into the Predecessors column, ensuring that you
match the predecessors with the correct dependent tasks.

4. When you finish, proofread the entries in the Predecessors column to make sure
it matches the following image:

5. Save your project.

❋

4.6. Adding Notes to Tasks

You can add notes to a task. Task notes can be viewed from the task sheet and can be
printed. Besides text, notes can include images and other files.
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We will add a note in the Technology Rollout project on the Send RFQ to Vendors task
indicating that the vendors want to be notified of the quote by email and fax. The note will
remind those involved to send both.

When adding a note, it’s good to use an identifier such as initials and date to keep
track of who added the note and when it was added.

We will add a note with the following text: “TB_3-8-2016: Send by email and fax.”

1. In the task sheet, select the Send RFQ to vendors task.

2. On the Task tab, in the Properties group, click Notes.

3. In the Task Information dialog box, type “TB_3-8-2016: Send by email and fax.”
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4. Click OK.

Notes are indicated by a note icon in the Info column. Hover over the note icon to view
the note. Longer notes can be viewed by double-clicking the icon.
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 Exercise 12: Add a Note to a Task
 5 to 10 minutes

In this exercise, you will add a note to a task in the Planning a Book Launch project.

1. Add the following note to the Outline Approval task: “TB_3-10-2016: Make sure
each editor signs off on the outline.”
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Solution

The steps to complete this exercise are:

1. Open Planning a Book Launch.mpp.

2. In the task sheet, select the Outline Approval task.

3. On the Task tab, in the Properties group, click Notes.

4. In the Task Information dialog box, type “TB_3-10-2016: Make sure each editor
signs off on the outline.”

5. Click OK.

6. Check that the note appears in the Info column. You may double-click to see
details.
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7. Save the project.

❋

4.7. Add a Calendar to a Task

Individual Tasks may have a calendar attached to help control the timing of that task later
on when resources are assigned and demands are made of the task.

To add a Calendar to a Task:

1. Double-click to open the Task Information dialog box.

2. Click the Advanced tab.

3. Locate the Calendar drop-down in the bottom portion of the dialog box. Choose
a custom calendar from the list.

4. Click OK.
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Our class project will not be using any Task calendars at this time.
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 Exercise 13: Optional Follow-up Exercise:
Add to Your “Map”

 15 to 25 minutes

In this exercise, you will add task dependency to the map of your topic. Please include
any Lead/Lag time that you may feel would help the project.

1. Use the template provided (ClassFiles/Project Components/Exercises/MapTem

plate.xlsx) or you may open your Map from earlier in the course. Add any missing
data or use this as an opportunity to revise the data to enhance the project plan.
Fill in all of the known pieces of data.

2. Save the file and keep it available as you will want to reference and fine-tune the
plan as the class progresses.
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Solution

1. Open the template file ClassFiles/Project Components/Exercises/MapTemplate.xl

sx.

2. Add and change the tasks and their details as needed.

3. See (ClassFiles/Project Components/Solutions/MapTemplateDONE.xlsx) for one
possible solution.
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 Exercise 14: Optional Exercise: Practice
Topics Covered Thus Far

 30 to 45 minutes

In this exercise, you will create a new project using the following information.

1. Think of a topic, even something as simple as painting a room or a complicated
work-related situation.

2. Create a “map” of the tasks, durations, and relationships between the tasks.

3. Make a new project with a custom calendar, formatted timeline, and a start date
of next Monday.

4. Enter the tasks, durations, and predecessors.

5. Save the project as “DayOnePractice” for a future exercise.
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Solution

No solution provided. Please ask your instructor to look over your progress.

Conclusion

In this lesson, you learned:

To enter tasks.

To enter the durations of tasks.

About start and finish dates.

To create subtasks.

About auto-scheduled and manually scheduled tasks.

To link tasks.

To create summary and milestone tasks.

To add notes to tasks.

To add a calendar to a task.
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LESSON 5
Creating and Working with Resources

Topics Covered

To add resources to a project.

To assign resources to tasks.

Introduction

Resources can be people, equipment, or supplies. Resources are assigned to tasks in a
project as the means to achieve the goal of completing each task and, ultimately, the
project.

There are three types of resources:

1. Work. Work resources are people and are usually measured in hours of work.

2. Material. Material resources are supplies. The unit of measure varies depending
on the material resource (e.g., gallons of water, pints of milk, square feet of tile,
etc.).

3. Cost. A cost resource varies depending on each occurrence of using that resource.
Some examples of cost resources are food, entertainment, and travel.

❋

5.1. The Resource Sheet

In Project 2016, resources are tracked on the resource sheet. To access the resource
sheet, select the VIEW tab, then in the Resource Views group, click Resource Sheet.
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We will enter work, material, and cost resources for the Technology Roll Out project.

 5.1.1. Entering Work Resources

When you enter a resource in the resource sheet, the Type column defaults to “Work”.
When applicable, you can also enter a resource’s availability and rate of pay.

We will enter the following resources on the resource sheet:

Std. RateInitialsResource NameResource Type

$25/hrITInformation Technology Staff (5)Work

-BMBranch ManagerWork

$20/hrMSMaintenance Staff (4)Work

-PProduct VendorWork

-NNetwork VendorWork

-CConstructionWork

1. On the View tab, in the Resource Views group, click Resource Sheet.

2. In the first row, in the Resource Name column, type “Information Technology
Staff”.

3. In the Initials column, type “IT”.

4. In the Max. Units column, type or select “500%” (there are five IT staff members).

5. In the Std. Rate field, type “$25.00/hr”.

Watch and follow along as your instructor enters the remaining work resources for this
project.
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 5.1.2. Entering Material Resources

Project 2016’s default setting for resource type is “Work”. When we enter material and
cost resources, we must change the type accordingly.

We will now add a material resource, Cable, to the resource sheet. The price for cable is
$1.25 per foot.

1. In the next blank row, click in the Resource Name column and type “Cable”.

2. From the Type drop-down, select “Material”.

3. In the Material Label field, type “ft.”.

4. In the Initials column, type “CA”.

5. In the Std. Rate column, type “$1.25”.

 5.1.3. Entering Cost Resources

Next we will enter a cost resource called Lunch for Crew.

1. In the next blank row, click in the Resource Name column and type “Lunch for
Crew”.

2. From the Type drop-down, select “Cost”.

3. In the Initials field, accept the default entry of “L”.
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Recall that cost resources do not have set costs, so the Std. Rate column will be
blank for now.
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 Exercise 15: Enter Work, Material, and
Cost Resources

 15 to 25 minutes

In this exercise, you will enter work, material, and cost resources on the resource sheet
for the exercise project. You should pick up where you left off in your Planning a Book

Launch.mpp file.

1. Add the following resources to the resource sheet:

Std. RateInitialsResource NameResource Type

$45/hrWWriters (4)Work

$40/hrSMESubject Matter Experts (2)Work

-EEditors (2)Work

-IInterns (2)Work

$35/hrPProgrammer (1)Work

-PVPrint VendorWork

-MFMarketing FirmWork

$125.00PAPaper (roll)Material

-BBook Signing PartyCost

The Print Vendor and Marketing Firm are on contract, so we will not have a cost associated
with the project. We do not yet know the cost of the Book Signing Party, but we do want
to make sure it stays on our radar.
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Solution

The following steps are a solution to the exercise:

1. Open Planning a Book Launch.mpp.

2. On the View tab, in the Resource Views group, click Resource Sheet.

3. In the first row, in the Resource Name column, type “Writers”.

4. In the Type column, accept “Work”.

5. In the Initials column, accept “W”.

6. In the Max. Units column, type or select “400%” (there are four writers).

7. In the Std. Rate column, type “$45.00/hr”.

8. Continue to enter the resources, remembering to change the type for material and
cost resources.Your finished resource sheet should look like this:

9. Save the project.

❋

5.2. Assigning Resources to Tasks

Now that a resource sheet has been set up, we can assign resources to tasks in the
Technology Roll Out project.

First, a few definitions are in order:

Units: The number of people, or resources, assigned to a task.

Fixed-unit task: The amount of assigned resources for the task is a fixed value. Changes
to the work or duration do not change the amount of resources.

Duration: The amount of time to complete a task.
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Fixed-duration task: The duration of the task is a fixed value. Changes to the work or
units do not change the duration.

Work: Work = Units * Duration; i.e., the work to complete a task is the product of the
number of resources and the amount of time.

Fixed-work task: The amount of work is a fixed value. Changes to the amount of resources
or duration do not change the amount of work.

Effort-driven scheduling: Microsoft Project decreases or increases the duration of a task
based on the number of resources added to or removed from the task.

In Microsoft Project, automatically scheduled tasks are either effort-driven or not
effort-driven. The values for units, duration, and work are established when you assign
resources to a task. Changes to any one of the three will result in changes to the other
two. Understanding how Project 2016 determines this will help you better control your plan
and ensure that tasks are affected appropriately.

The following chart will help you understand the effects of scheduling on the different task
types.

Changing
duration...

Changing
units...

Changing
work...

Adding resources...Effort
driven?

Task
type

Causes the
work to be
recalculated.

FixedChanges the
duration.

Shortens the duration;
work is unchanged and
split among resources.

YesFixed
units

Causes the
work to be
recalculated.

FixedChanges the
duration.

Does not change the
duration; work will
increase.

NoFixed
units

FixedCauses the
work to be
recalculated.

Changes the
amount of
units.

Does not change the
duration; work is
unchanged and split
among resources.

YesFixed
duration

FixedCauses the
work to be
recalculated.

Changes the
amount of
units.

Does not change the
duration; work will
increase.

NoFixed
duration

Changes the
amount of
units.

Changes the
duration.

FixedShortens the duration;
work is unchanged and
split among resources.

Yes
(required)

Fixed
work
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Project 2016 provides multiple ways to assign resources to a task. An effective method
that allows you to view the behavior outlined in the rules above is demonstrated below.
This method allows you to assign the resource (with the proper units) and effort before
you confirm by clicking the OK button. Remember, that the values for Units, Duration,
and Work are established when you assign resources to a task.

We will assign the following resources to the tasks in the Technology Rollout project:

ResourceTask

2 - ITSurvey staff for technology needs.

1 - ITCompile survey results

1 - ITSend RFQ to vendors

1 - ITCompare quotes

1 - ITOrder material

1 - NPull/install cable

1 - N, 1 - ITInstall panel

1 - N, 1 - ITConnect and test

1 - P, 1 - ITEquipment placed

4 - ITInstall software/updates

1 - BMSurvey staff for training needs

1 - BMCompile survey results

1 - BMSchedule sessions

4 - ITTraining

1 - ITPost training survey

To assign resources to tasks:

1. Return to the task sheet. If you are in the resource sheet, click the Gantt Chart
button in the Task Views group to do so.

2. We will assign resources in the Task Form. To open the Task Form so that we
can use it in conjunction with the task sheet, go to the Split View group, mark the
Details check box, and ensure that “Task Form” is selected in the drop-down list.
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3. To start assigning resources to the first task, go to the task sheet and select the
Survey staff for technology needs task.

Notice that information for the selected task loads in the Task Form.

4. In the Task Form table, click in the Resource Name column and then select
“Information Technology Staff” from the drop-down list.

5. Press the right arrow key to move to the Units column and type “200%”.

6. Click OK to complete the resource assignment. Notice that the amount of work is
calculated for you.

Watch and follow along as your instructor assigns resources to the rest of the tasks
in the project and shows you how to quickly assign multiple tasks to the same
resource.
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 Exercise 16: Assign Resources to Tasks
 15 to 25 minutes

In this exercise, you will assign resources to tasks in the exercise project. Pick up where
you left off in your Planning a Book Launch.mpp file.

1. Assign resources to tasks as indicated in the table below:

ResourceTask

1 - SME, 1 - WContent Assessment

1 - WOutline Submission

1 - E, 1 - SMEOutline Approval

2 - W, 1 SMEContent Research

3 - WContent Development

1 - E, 2 - WContent Edits

2 - SMEContent Review

2 - I, 1 - MFMedia Research Options

1 - PContent Conversion for Media

1 - E, 1 - SMEFinal Content Review

2 - I, 1 - MFMarketing Plan

1 - PV, 100 - PAProduction

1 - MF, 1 - IDelivery of Book to Market
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Solution

The steps to complete this exercise are as follows:

1. Open Planning a Book Launch.mpp.

2. If you are in the resource sheet, click the Gannt Chart button in the Task Views
group to return to the task sheet and then, in the Split View group, mark the
Details check box and ensure that “Task Form” is selected in the drop-down list.

3. In the task sheet, select the row with the Content Assessment task.

4. In the Task Form, click in the Resource Name column and select “Writers” from
the drop-down list.

5. Press the right arrow key to move to the Units column and type “100%”.

6. Click in the next row of the Resource Name column and select “Subject Matter
Experts” from the drop-down list.

7. Press the right arrow key to move to the Units column and type “100%”.

8. Click OK to assign the resources to the task.

9. Continue this process to assign resources according to the table in the instructions.
When you finish, your task sheet should look like this:
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Conclusion

In this lesson, you learned:

To add resources to a project.

To assign resources to tasks.
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LESSON 6
Managing a Project

Topics Covered

 More ways to view a project.

To review and make adjustments to a project.

To set a baseline.

To update a project.

To create and format reports.

To send data to Excel for analysis.

Introduction

❋

6.1. Viewing a Project

There are many ways to view a project. So far we have worked mostly in the Gantt Chart
view.

An easy way to switch between project views is to use the View Bar. To show the View
Bar, right-click in the gray area to the left of the task sheet and select View Bar from the
shortcut menu.

LESSON 6: Managing a Project | 121



The gray area is replaced by the View Bar. Note the arrow at the bottom that allows you
to scroll to see more view options.
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Watch and follow along as your demonstrates and discusses some of the more
common views.

❋

6.2. Reviewing and Making Adjustments to a Project

In the next section, we will set a baseline for the Technology Rollout project. However,
before we do that, we need to review the project and make any needed adjustments.

 6.2.1. The Project Timeline

First, we will review the project timeline. To display the timeline, on the View tab, in the
Split View group, mark the Timeline check box.
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The timeline displays above the task sheet and Gantt chart. The timeline shows our start
date of 7/2/13 on the left end and the end date on the right.

Currently, the timeline only shows the time span for our project. We can add tasks and
summary tasks to the timeline as needed.

In the Technology Rollout project, we will add the Phase One summary task and the Phase
Four Complete task to the timeline. To do so:

1. In the task sheet, double-click Phase One in the Task Name column. The
Summary Task Information dialog box opens.

2. On the General tab, mark the Display on Timeline check box.

3. Click OK to add Phase One to the timeline.
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4. In the task sheet, double-click Phase Four Complete.

5. In the Task Information dialog box, mark the Display on Timeline check box.

6. Click OK.

 6.2.2. The Project Calendar

Now we’ll switch to the calendar view and look at our tasks on a monthly calendar. To do
so, go to the View Bar and click Calendar.

The view changes to the following:

Now rest your mouse pointer over the Pull/install cable task on the calendar. Notice that
the following pop-up appears:

Project is warning us that resources on this task are overallocated. This issue can be
handled in the calendar view, but instead we will return to the Gantt Chart view and look
at it in the task sheet.
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To return to the Gantt Chart view, click Gantt Chart in the View Bar.

 6.2.3. Adjusting Tasks

Adjusting Task Linking

Upon examining the task sheet, we see red person indicators in the Information column
next to some of our tasks. If we rest the mouse pointer over the indicator in row 9, we see
the overallocation message that we saw earlier on the calendar.

To correct this problem, we can right-click as directed in the message, or we can take a
look at our project dates and decide what to do. If we look at our task list closer, we’ll see
that we have the Network Vendor assigned to tasks 9, 10, and 11. Tasks 9 and 10 begin
at the same time because we have a crew of 10 workers that we contracted from the
vendor. When the plan was first built, we did not know the number of workers we would
have, so we chose 100%. Now that the vendor has assigned a crew, we can fix the
overallocation by fixing the resource sheet to reflect 10 workers.

To fix the resource sheet:

1. In the View Bar, click the Resource Sheet icon.

2. Locate the Network Vendor resource on row 5.

3. In the Max. Units column, change the value to 1000%.
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The Connect and test task shouldn’t be started until the Pull/install cable task is complete.

To fix the predecessor for the Connect and test task:

1. Use the View Bar to switch to Gantt Chart view.

2. Locate the Connect and test task.

3. In the Predecessors column, change the value to 9.

Adjusting the Start Date of a Task

The product vendor notified us that items are on backorder. To address this, we need to
change the start date of the Equipment placed task.

Changing a Start Date will create a constraint. Constraints tie up a project keeping
it from naturally flowing. They should be used only as a last resort. In the case of a
travel date, appointment, or meeting with a person, it is acceptable to use constraints.
In Project 2016, better techniques such as a Manual tasks may still be a better choice.
The default of “As Soon As Possible” will clear any constraint dates.

To change the start date:

1. In the task sheet, locate the Equipment placed task.

2. Select the Start Date cell and click the drop-down arrow to open the calendar.
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3. Adjust the date to a future date.

4. In the Planning Wizard message, select the Move ‘Equipment placed’ to start
on Date and keep the link option and click OK.

The task is moved and the tasks that follow are extended to show the impact the
delay will cause. The calendar icon in the Information column indicates a Start
No Earlier Than constraint. We will discuss constraints next.

Adjusting a Constraint

The project leader has indicated that training needs to be completed by the end of May.
We can set a constraint on the Training task to accommodate this request.

1. In the task sheet, locate and double-click the Training task.

2. In the Task Information dialog box, select the Advanced tab.

3. From the Constraint type drop-down, select “Finish No Later Than”.

4. In the Constraint date field, click the drop-down arrow and set the date.
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5. Click OK. The Planning Wizard message warns you about how the change will
affect the project.

6. Select Continue. A Finish No Later Than constraint will be set.

7. Click OK.

Now that we have reviewed and cleared up issues in the Technology Rollout project, we
will review the exercise project and resolve any issues.Your instructor will help you resolve
any issues in your project and discuss various ways to address project issues before
finalizing the project plan.
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 Exercise 17: Review the Project
 30 to 45 minutes

For this exercise, you will review and adjust the Planning a Book Launch project. Pick up
where you left off in the Planning a Book Launch.mpp file.

1. Review the project.

2. Notice that a resource for the Content Development and Content Edits tasks is
overallocated. Since we started setting up the project, we realized that only one
writer is needed to help the editor make changes to the book. Use this fact to
resolve the overallocation.
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Solution

The following steps describe one possible solution to the exercise:

1. Open Planning a Book Launch.mpp.

2. Review the project timeline, calendar, and Gantt chart.

3. Open the task sheet and task form in split view. To do so, select the View tab and
in the Split View group, mark the Details check box and select “Task Form” from
the drop-down.

4. In the task sheet, select the Content Edits task. The task loads in the task form.

5. In the task form, in the Task type field, select “Fixed Duration”.

6. In the resource grid, locate the Writers resource and change the value in the Units
column to 100%.

7. Click OK. Notice that the overallocation indicators disappear from the task sheet.

8. Save your changes.

❋
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6.3. Setting a Baseline

Now that we have reviewed our project, we can set a baseline.This will allow us to compare
our plan against what actually happens over the course of the project.You should set the
baseline before you start recording progress on the project.

To set the baseline for the Technology Rollout project:

1. Select the Project tab.

2. In the Schedule group, click the Set a Baseline down arrow and then select Set
Baseline.

3. In the Set Baseline dialog box, accept the default settings and click OK.
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Project 2016 allows you to set up to 11 baselines. Setting multiple baselines is
appropriate for complex projects. For the purposes of this introductory course, we
will set only one baseline.

❋

6.4. Viewing the Baseline

To view the project baseline:

1. In the Gantt Chart view, select the Gantt Chart Tools: Format tab.

2. In the Bar Styles group, click the Baseline down arrow and select the first baseline
in the drop-down list.
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The Gantt chart now indicates the baseline with light gray bars below the blue taskbars.
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 Exercise 18: Set and View a Baseline
 5 to 10 minutes

In this exercise, you will set a baseline and then view it.

1. Set a baseline for the Planning a Book Launch project.You should pick up where
you left off in the Planning a Book Launch.mpp file.

2. View the baseline you just set.

136 | LESSON 6: Managing a Project

EVALUATION COPY: Not to be used in class.



LESSON 6: Managing a Project | 137



Solution

To complete this exercise, follow these steps:

1. To set the baseline:

A. Select the Project tab, then in the Schedule group, click Set Baseline
and select Set Baseline from the drop-down list.

B. In the Set Baseline dialog box, accept the default selections and click
OK.

2. To view the baseline:

A. Select the Gantt Chart Tools: Format tab, then in the Bar Styles group,
click Baseline and select the first baseline in the list.
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The Gantt Chart now indicates the baseline.

3. Save your changes.

❋

6.5. Recording Progress

Once the project is set up and the baseline is set, the next step is to record progress on
our project. Begin recording progress when actual work has started to keep the project
updated accordingly. The dates and progress that we enter on our project are sometimes
referred to as actuals.
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In Project 2016, the methods for updating progress on a project range from very simple
to detailed. For this course, we will update progress by adding detail to the task schedule
based on events that have occurred.

We will make updates using two columns we haven’t seen yet:

1. Actual Start

2. Actual Finish

To display these columns:

1. In Gantt Chart view, click and drag the divider between the task sheet and the
Gantt chart to the right to reveal a column labeled “Add New Column”.

2. In the Add New Column heading, click the down arrow and select “Actual Start”.
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Project adds the new column.

Watch and follow along as your instructor repeats these steps to add the columns
Actual Finish and Actual Duration.

Notice that Project pre-populates the Actual Start and Actual Finish columns with “NA”
and the Actual Duration column with “0”. This is because we have not added any actual
progress information yet.
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We will use the new columns to enter actual progress on our project. The table below
summarizes progress on our demonstration project, Technology Roll Out.

Change
Needed

Progress StatusTask

-On scheduleSurvey staff for technology needs

-On scheduleCompile survey results

-On scheduleSend RFQ to vendors

-On scheduleCompare quotes

-On scheduleOrder material

-On schedulePull/install cable

-On scheduleInstall panel

-On scheduleConnect and test

-On scheduleEquipment placed

-On scheduleInstall software/updates

-On scheduleSurvey staff for training needs

-On scheduleCompile survey results

+ 1 wkDelay due to training location scheduleSchedule sessions

-On new scheduleTraining

-On new schedulePost training survey

To update task progress, you can simply type or select the actual dates for a task in the
Actual Start and Actual Finish columns.
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Notice that the first twelve tasks are on schedule.We could manually enter dates for these
tasks; however, Project 2016 provides a Mark on Track feature that simplifies updates
for on-schedule tasks.

Please note the Mark on Track feature assumes today’s date.

To update on-schedule tasks:

1. Click in the row that contains the on-schedule task.

2. On the Task tab, in the Schedule group, click Mark on Track.

Project fills in the dates for you and updates other affected values.

Notice that all cells in the task sheet that are affected by an update are shaded blue.

Watch and follow along as your instructor finishes updating the project using the
information in the table.
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After the updates, the task sheet should look like this:
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 Exercise 19: Record Progress
 15 to 25 minutes

In this exercise, you will update the Planning a Book Launch project with progress that
has occurred. Pick up where you left off in your Planning a Book Launch.mpp file.

1. Display the Actual Start, Actual Finish, and Actual Duration columns in the
project file.

2. Update the project using the following information:

All tasks except Content Conversion for Media were completed on time
and on schedule.

The Content Conversion for Media task was delayed 3 days because of
hardware malfunction on the server.
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Solution

The following steps represent a possible solution to the exercise:

1. Open Planning a Book Launch.mpp.

2. To display the Actual Start, Actual Finish, and Actual Duration columns:

A. In Gantt Chart view, click and drag the divider between the task sheet and
the Gantt chart to the right to reveal the Add New Column column.

B. From the drop-down list in the Add New Column heading, select “Actual
Start”. The column is added to the task sheet.

C. Repeat the steps to add the Actual Finish and Actual Duration columns.
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3. To update the project with the information provided:

A. While pressing Ctrl, click to select the tasks on rows 2-5, 7-11, and 13.

B. On the Task tab, in the Schedule group, click Mark on Track. Project
updates the actuals for the selected tasks.

C. In the Actual Start column for the Content Conversion for Media task,
type 5/16/13 (3 work days from the original date) or select the date from
the drop-down calendar.

D. In the Actual Finish column, type or select 6/3/13.

E. While pressing Ctrl, click to select the tasks on rows 15-16 and 18-21.
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F. Click Mark on Track.

G. Save your changes.

❋

6.6. Reporting on Projects

Now that our project is up-to-date, we will learn how to create reports for our project that
can then be printed or otherwise utilized. As a project progresses, you will want or may
be required to provide other people with reports showing how the project is progressing.

Project 2016’s reports are is located on the new Report tab.

Project 2010’s Report command is located in the Reports group on the Project tab.

Project 2010 layers many choices for reports underneath the Report command.

148 | LESSON 6: Managing a Project

EVALUATION COPY: Not to be used in class.



For example, when you click the Assignments choice in the Reports dialog box, you are
given the following choices.
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Available ReportsCategory

New Report Blank

Chart

Table

Comparison

Dashboards Burndown

Cost Overview

Project Overview

Upcoming Tasks

Work Overview

Resources Overallocated Resources

Resource Overview

Costs Cash Flow

Cost Overruns

Earned Value Report

Resource Cost Overview

Task Cost Overview

In Progress Critical Tasks

Late Tasks

Milestone Report

Slipping Tasks

Project provides help with getting started using reports.Getting Started

Project allows you to select from a list of report types you can customize.Custom

Choose from all of the report types and recently run reports.Recent

We will not review all these report types in this course. Custom reports are covered in the
advanced course.

You should be aware that:

A wide variety of report types are available.
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In Project 2016, all the report types can be accessed from the Report tab. (In
Project 2010, select the Project tab and then click the Reports button.)

We will create a report showing the status of the milestone tasks for the demo project. If
you are performing this task in Project 2010, you will have to run one of the available
reports by selecting the Project tab and clicking the Reports button.

1. Open Technology Rollout.mpp.

2. Select the Report tab and in the View Reports group, select In Progress.

3. From the drop-down list, select Milestone Report.

4. Your report appears. Note that if there are no milestones due, that is ok, it means
we are at the beginning of the project. As time passes, the milestones will appear.
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Features of the Report Preview

You can customize your report using the Report Tools: Design tab that is displayed.

To change the format of the headers of tables, click in them.

Print a Report

After you have customized your report, you can print it by selecting the File menu tab and
clicking Print.

You can view a print preview on the right.
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Notice that when your mouse pointer is over the preview pane, it becomes a magnifying
glass.You can click the report preview to see a larger view.

You can use the buttons in the lower-right corner to adjust your preview.

In the pane to the left of the report preview, we can adjust the page layout of the report
before printing it:

1. Click the Page Setup link.
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2. In the Page Setup dialog box on the Page tab, adjust the Scaling to 65%. The
width of this report depends on the number of columns in your task sheet. You
may need to experiment with the scaling to get satisfactory results.
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3. Select the Margins tab and adjust or confirm that the left and right margins to 0.

4. Click OK.

The report now fits on one page.
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5. To print the report, select a printer, select the number of copies to print, then click
Print.
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 Exercise 20: Create a Report
 15 to 25 minutes

In this exercise, you will create a report for the Planning a Book Launch project. Pick up
where you left off in the Planning a Book Launch.mpp file.

1. Create a Resource Overview report.

2. Change the the heading font for the report to Cambria, bold, 20 pt.

3. Print the report.
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Solution

The following steps represent a possible solution for the exercise (if using Project 2010,
you should choose a report to run and use the Project tab and click the Reports button):

1. Open Planning a Book Launch.mpp.

2. Select the Report tab and from the View Reports group, select Resources.

3. From the drop-down list, select Resource Overview.

4. In the report that is displayed, select the header and right-click and in the top of
the menu, from the Font Size drop-down list, select 20 and also select or verify
that Bold is selected.

5. Select File > Print.

6. View the print preview and make any necessary adjustments.When ready to print,
click Print.
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❋

6.7. Sending Data to Excel

By using Excel, you may analyze the data using the full set of tools built into Microsoft
Excel.

The following steps explain how to send data to Excel:

1. Click File > Export. (If using Project 2010, you will use the File > Save As option.)
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2. Select Save Project as File.

3. Choose Microsoft Excel Workbook and click Save As.
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4. Navigate to a location to save the file and enter a file name. Then, click Save.

5. Click Next in the Export Wizard.
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6. Choose Project Excel Template.
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7. Click the Finish button and open the Excel file for analysis.
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 Exercise 21: Send Data to Excel
 15 to 25 minutes

In this exercise, you will send the data to Excel for analysis.

1. Open the Planning a Book Launch.mpp file.

2. Choose File > Export.

3. Select Save Project as File and choose Microsoft Excel Workbook as the Save
Project as File type.

4. Follow the steps in the Wizard to create the Excel file.

5. You may now open the Excel file for analysis.
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Solution

The following steps represent a possible solution for the exercise:

1. Click File > Export. (If using Project 2010, you will use the File > Save As option.)

2. Select Save Project as File.
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3. Choose Microsoft Excel Workbook and click Save As.

4. Navigate to a location to save the file and enter a file name. Then, click Save.

5. Click Next in the Export Wizard.
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6. Choose Project Excel Template.
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7. Click the Finish button and open the Excel file for analysis.

Conclusion

In this lesson, you learned:

More ways to view a project.

To review and make adjustments to a project.

To set a baseline.

To update a project.

To create and format reports.

To send data to Excel for analysis.
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