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LESSON 1 
Customizing Presentations 

EVALUATION COPY: Not to be used in class. 

Topics Covered 

 Themes. 

 Background styles. 

 Adding a footer. 

 Adding a background image. 

 Saving a custom theme. 

 Arranging and printing sections. 

Introduction 

You can customize your presentations by adding backgrounds, themes, and other elements to help 
them stand out and to deliver the right message to your audience. 
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❋

1.1. Applying a Theme 

You can apply predefined combinations of shapes, colors, fonts, and background styles, called themes, 
to your presentations. Themes are accessed on the Design tab in the Themes group: 
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 1.1.1. Previewing and Selecting a Theme 

To preview and select a theme: 

1. Hover over a thumbnail in the theme gallery. 

2. Observe how the presentation will appear if you apply the theme to your presentation. 

3. Apply the theme: 

A. To select a theme and apply it to all slides, just click it. 
B. To apply a theme to certain selected slides only, select the slides, right-click the 

theme, and select Apply to Selected Slides: 

Let’s try it out: 

1. Open WomensHistory.pptx from ppt365-customizing/Demos. 

2. In the Themes group of the Design tab, hover over some of the different themes and see how 
active slide changes to give you a preview of what that slide will look like if applied. 

3. Click the down arrow in the bottom right of the Themes group to see more themes: 
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4. Click a theme to apply it to the entire presentation. 

 1.1.2. Customizing a Theme 

After you select a theme to apply to your presentation, you can customize it to give it the exact look 
and feel you want. 

You can change the colors, fonts, and line and fill effects of a theme. For example, to change the theme 
colors, click the down arrow in the bottom right of the Variants group on the Design tab, select Colors, 
and choose a color combination: 

Select fonts, effects, and background styles in the same way. 

 1.1.3. Saving a Custom Theme 

You can save custom themes to apply to future presentations. This makes it easy to give your 
presentations a consistent look and feel. 

To save a custom theme: 

1. On the Design tab, in the Themes group, click the More drop-down arrow and select Save 
Current Theme…: 
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2. In the Save Current Theme dialog box, give the theme a name and click Save: 

Don’t change the location. 

3. The theme will now appear in the Custom section of the theme gallery: 
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 1.1.4. Setting a Default Theme 

If you want to apply a particular theme to all your future presentations, you can make it your default 
theme. Creating a default theme saves time when creating future presentations. 

To set a theme as the default theme: 

1. Right-click the theme and select Set as Default Theme: 

The theme will be applied to your future presentations until you select a different default 
theme. 

Changing Slide Size 

You can customize the size of the slides in your presentation. To change slide size: 

1. From the Design tab, in the Customize group, click Slide Size and select an option, or select 
Custom Slide Size to set the size: 
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2. If you select Custom Slide Size, select options in the Slide Size dialog box and then click 
OK to save the changes: 
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1.2. Formatting Backgrounds 

Background styles are pictures and colors that you can apply to your PowerPoint presentation. 
Background options are located on the Design tab in the Variants group. 
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 1.2.1. Apply a Built-in Background Style 

PowerPoint provides a few built-in background styles. As discussed earlier, you can apply a built-in 
background style by clicking the down arrow in the bottom right of the Variants group, selecting 
Background Styles and choosing one of the styles: 

 1.2.2. Modify Slide Backgrounds 

You can modify a slide background using the Format Background pane. 

To access the Format Background pane: 

1. Select the Design tab and from the Customize group, select Format Background to open 
the Format Background pane: 

2. Use the options in the pane to format your background. You can choose fill options, including 
a color, pattern, or picture: 
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The formatting options you get will depend somewhat on your slide layout. 

3. When you select the Picture or texture fill option, you can make adjustments to your 
background using the options on the Effects and Picture tabs: 
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4. By default, your background will be applied to the selected slide(s) only. To apply the 
background to all slides, click Apply to All before clicking Close: 

If you want to undo all changes you have made to the background, click Reset Background. 
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1.3. Headers and Footers 

You can add a slide numbers, the data, and a footer to individual slides; however, for this to work, the 
slide layout must have these elements showing.1 

To learn how to add these elements to slides: 

1. Open Footers.pptx from ppt365-customizing/Demos. 

2. On the Insert tab, in the Text group, click Header & Footer: 

3. In the Header and Footer dialog box, on the Slide tab, indicate the information to include 
in the footer: 

1. We will cover this later in the course. 
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A. To include the date and time in the slide footer, check the Date and time checkbox, 
select whether to Update automatically or to use a Fixed date, and then select the 
date/time format to use from the appropriate drop-down list. 

B. To include the slide number in the footer, check the Slide number checkbox. 
C. To include custom text in the footer, check the Footer checkbox and type the text 

in the associated field. 

4. If you want to hide the footer on the first slide, check the Don’t show on title slide checkbox. 

5. Click Apply to All to apply the footer to all slides, or click Apply to apply it only to the 
selected slide(s). 
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1.4. Adding a Background Image 

You can add a background image to a slide by adding a picture and making it transparent, so you can 
still add text on top of it. 

To learn how to add a background image: 

1. If it’s not still open, open Footers.pptx from ppt365-customizing/Demos. 

2. Right-click slide 2 and select Format Background: 
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3. In the Format Background pane, check Picture or texture fill and then click Insert under 
Picture source to open the Insert Pictures options: 

4. Select From a File and then navigate to ppt365-customizing/images/feet.jpg and click 
Insert. 

5. Apply transparency to the background image by dragging the Transparency slider to the 
desired transparency: 
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When you’re done, the slide should look something like this: 
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 Exercise 1: Customizing Your Presentation 
 5 to 15 minutes 

In this exercise, you will apply a theme and a background style to a presentation. 

1. Open Sales.pptx from ppt365-customizing/Exercises folder. 

2. Apply the Facet theme to the presentation. 

3. Apply the Style 7 background to the slides. 

4. Drag and drop the Quarter 1 Info section to the beginning of the presentation. 

5. Save the presentation. 

The final result should look like this: 
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Conclusion 

In this lesson, you learned: 

1. To apply a theme. 

2. To apply a background style. 

3. To add a footer. 

4. To add a background image. 
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5. To save a custom theme. 
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LESSON 2 
Presentation Masters 

EVALUATION COPY: Not to be used in class. 

Topics Covered 

 Layouts. 

 Formatting slide masters and slide layouts. 

 Watermarks. 

 Slide numbers. 

 Inserting a new slide master. 

 Preserving a slide master. 

 Modifying the notes master. 

 Modifying the handout master. 

 Adding a header and footer to notes and handouts. 

Introduction 

PowerPoint’s slide masters establish the theme and layouts available in a presentation. Settings in slide 
masters affect all of the slides in a presentation, though some settings can be overridden in a particular 
slide. PowerPoint also provides notes masters and handout masters to help you lay out and format 
supplementary materials. 
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❋
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2.1. Working with the Slide Master 

1. A slide master is a main template for a presentation. It defines the overall theme and design. 

2. A slide layout inherits from a slide master. It provides a predefined arrangement of placeholders 
for content on a slide. 

To open Slide Master view, click Slide Master in the Master Views group on the View tab: 

The slide master is the top slide in Slide Master view. The smaller slides below are the slide layouts 
associated with the slide master: 

18 | LESSON 2: Presentation Masters 

EVALUATION COPY: Not to be used in class. 



When in Slide Master view, the Slide Master tab is visible. It contains the following groups you can 
use to format your slide master: 

1. Edit Master – Insert a new slide master, insert a layout, delete the selected item, rename a 
custom layout, and preserve a slide master. 

2. Master Layout – Select the placeholders to include in the master layout. 
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3. Edit Theme – Apply a theme to the slide master, and specify colors, fonts, and effects for the 
theme. 

4. Background – Apply a background style to your slide master. 

5. Size – Set the slide sizes and orientation. 

It is important to understand how changes to slide masters and slide layouts affect your presentation: 

1. Formatting and layout changes to objects in the slide master affect all associated slide layouts 
and slides EXCEPT slide layouts and slides where the formatting or layout was individually 
overridden. 

2. Formatting and layout changes to objects in a slide layout affect all slides using the layout 
EXCEPT slides where the formatting or layout was individually overridden. 

3. Formatting and layout changes to objects in a slide affect only that slide. 

Reapplying the Slide Layout 

Slides created after changes to a slide master or slide layout will automatically reflect those changes. 
However, sometimes it is necessary to reapply the slide layout in order to update slides created 
before the changes. 

To exit Slide Master view, click Close Master View on the far right of the Slide Master tab. 
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2.2. Slide Layouts 

Slide layouts control the formatting of text and other elements that appear on slides. 

Placeholders are predefined areas in a slide layout used for text, graphics, or other content. They can 
be added to slide layouts in Slide Master view. Placeholders cannot be added to slides themselves (e.g., 
in Normal view). 

When you open a new, blank presentation, by default, a slide based on the Title Slide layout appears. 
Unless you have changed the defaults, it will look like this: 
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However, you can apply different layouts. To access PowerPoint’s built-in layouts, select Layout from 
the Slides group on the Home tab: 

 2.2.1. Create a Slide Layout 

To create a new slide layout: 

1. Enter Slide Master view by clicking Slide Master from the Master Views group on the View 
tab: 
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2. In the Slides pane, select the location that you want the new slide layout to appear. You can 
either select the slide master or a slide layout, in which case the new slide layout will appear 
after that one, or you can click between two items to specify the location. A red line will show 
where the new slide layout will be inserted: 

3. On the Slide Master tab in the Edit Master group, click Insert Layout: 

You can also right-click a location and select Insert Layout: 
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4. Your new layout, which we will show you how to customize soon, will look like this: 
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2.3. Formatting Slide Masters and Layouts 

For the most part, the techniques for formatting slide masters and slide layouts are similar to those for 
formatting slides. The important thing to remember is that only content in placeholders can be edited 
on slides in other views. Any text boxes or graphics that you add in Slide Master view will be uneditable 
in Normal view. 

To see how this works: 

1. Open Angles.pptx from the ppt365-presentation-masters/Demos folder. 

2. Enter Slide Master view by clicking Slide Master from the Master Views group on the View 
tab. 

3. Add a new slide layout between the first and second slide layouts. 

4. Right-click the new slide layout and select Rename Layout: 

5. Rename the layout “Angles”: 
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6. From the Slide Master tab in the Background group, click Background Styles > Format 
Background…: 

This will open the same Format Background pane for formatting backgrounds on slides. 

7. Insert a background image following these steps: 
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A. Check Picture or texture fill. 
B. Click Insert… under Picture source. 
C. In the dialog that opens, click From a File. 

D. Navigate to ppt365-presentation-masters/images/angles.jpg. 
E. Click Insert. 

Set the Transparency to 80%: 

8. Insert a placeholder from the Master Layout group of the Slide Master tab by clicking the 
Insert Placeholder dropdown and selecting Content: 

And then clicking and dragging to do draw a box where you want the placeholder to appear: 
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9. Rotate the placeholder to line it up with the background angles: 

10. Drag the placeholder by its border onto the blue background: 

11. Rotate and move the title placeholder so that it fits on top of the white bar: 
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12. Without closing Slide Master view, switch to the Insert tab, and click Text Box to insert a 
text box: 

13. Your cursor will change to a down arrow. Draw a text box in the upper-right corner and 
format it however you like. We gave ours a 32pt Amasis MT Pro Black with a lightblue 
semi-transparent background. 

14. Close Slide Master view by clicking Close Master View on the far right of the Slide Master 
tab. 

15. From the Home tab in the Slides group, click New Slide and select the Angles layout you 
just created: 
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16. Notice that you can edit the two placeholders, but you cannot edit the text box. 
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2.4. Adding a Watermark to Your Presentation 

You can use the slide master to apply a watermark to all the slides in your presentation or you can apply 
a watermark to a selected slide layout. A watermark appears in the background, with your presentation 
appearing over it. 

To learn how to add a watermark: 

1. If it’s not still open, open Angles.pptx from the ppt365-presentation-masters/Demos​
folder. 

2. Enter Slide Master view by clicking Slide Master from the Master Views group on the View 
tab. 

3. Select the slide master: 
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Remember, you could apply the watermark to a single slide layout instead by just selecting 
that layout. 

4. Without closing Slide Master view, switch to the Insert tab, click WordArt in the Text 
group, and select an option: 

5. Type “Confidential” in the WordArt box. 

6. From the Text Fill dropdown in the WordArt Styles group on the Shape Format tab, select 
a reddish color, then click the Text Fill dropdown again and apply a gradient.: 
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7. Right-click the border of the WordArt box and select Send to Back > Send to Back: 
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8. If you like, rotate the WordArt slightly: 

9. Close Slide Master view by clicking Close Master View on the far right of the Slide Master 
tab. 

10. Enter a title and subtitle on the first slide and a title and some text on the second slide. Notice 
the watermark makes it a little hard to read: 
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11. Return to Slide Master view, rotate the WordArt so that the text is sideways, set the font size 
to 28pt, resize the box so that it fits tightly around the WordArt, and then use the Align 
options on the Shape Format tab to align the WordArt to the bottom right. 

12. Return to Normal view to see how it looks. Here are the bottom-right corners of our slides: 

To see how this looks in our presentation, open Angles_Watermark.pptx from the ppt365-​
presentation-masters/Demos folder. 
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2.5. Adding Slide Numbers Using the Slide Master 

If your presentation has multiple slide layouts, you may want to use the Slide Number feature in 
conjunction with the slide master to control which slides show slide numbers. 
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To enable slide numbers in your presentation using the slide master: 

1. Enter Slide Master view by clicking Slide Master from the Master Views group on the View 
tab. 

2. In the Slides pane, select the slide master or select the slide layout on which you want to 
display slide numbers. 

3. On the Insert tab, click Header & Footer. 

4. Check Slide number and fill in any other options you want: 

To apply numbering to only a selected slide layout, click Apply. To apply numbering to all 
masters and all layouts, click Apply to All: 

So, what is the difference between applying these settings in Slide Master view and applying them in 
Normal view? The difference is that, in Slide Master view, the settings are applied to the layout. So, 
every slide that uses that layout will inherit these settings, by default. Note that the settings you choose 
for the header and footer in Slide Master view can be overridden on individual slides in Normal view. 

 2.5.1. Master Layout 

In the Headers and Footers reading of the Customizing Presentations lesson (see page 10), we mentioned 
that, to be able to show header and footer elements on a slide, the slide layout must include those 
elements. To add and remove these elements: 
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1. Click the Master Layout command on the Slide Master tab: 

2. Select the elements in the Master Layout dialog and click OK: 

3. You can reposition and resize the elements just as you can with any other element: 

Notes and Handouts 

The Header and Footer dialog has a Notes and Handouts tab as well: 
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Use this tab to add the date and time, page number, and custom headers and footers to your 
notes and handouts. 
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2.6. Inserting a New Slide Master 

You may decide that you want to insert a completely new slide master into a presentation. This is useful 
if you want to apply multiple styles or themes to a single presentation. You can then format the new 
slide master as you desire. 

To insert a new slide master: 

1. Enter Slide Master view by clicking Slide Master from the Master Views group on the View 
tab. 

2. On the Slide Master tab, in the Edit Master group, click Insert Slide Master: 
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3. A new slide master with the default layouts will be inserted below the current slide master(s): 
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2.7. Removing Unused Slide Masters and Layouts 

You can see whether or not a slide master or layout is in use by hovering over it: 

If a slide master or layout is not in use, you can delete it by selecting it and pressing the Delete key or 
by right-clicking it and selecting Delete Master or Delete Layout. 

Some things to note: 

1. You will not be able to delete layouts that are in use. 

2. If you delete a master that is in use, the layouts will be moved to another master. 

3. You cannot delete the last slide master in the presentation. 

Sometimes, PowerPoint may do some self cleanup, removing masters that are not in use. To prevent 
this, you can explicitly preserve a slide master by selecting it and clicking the Preserve command in 
the Edit Master group of the Slide Master tab: 
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Preserved slide masters have a pushpin icon next to the master slide in the Slides pane. 
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2.8. Modifying the Notes Master 

You can use the notes master to format how the notes for your presentation appear on a page. Notes 
can be entered through the Notes pane that appears at the bottom of the window in Normal view or 
through Notes Page view. Notes are not visible in Slide Show view. 

To modify the notes master: 

1. Enter Notes Master view by clicking Notes Master from the Master Views group on the 
View tab: 

2. The Notes Master tab will appear: 

Here you can change the notes page setup (including moving and formatting header and 
footer placeholders), select the placeholders to include, and apply background styles as desired: 

A. Page Setup – Set the orientation of the notes and slide on a page and set slide sizes. 
B. Placeholders – Enable header, slide image, footer, date, body, and page number 

placeholders to appear in the notes. 
C. Edit Theme – Apply a theme to your slides, and specify colors, fonts, and effects for 

the theme. 
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D. Background – Apply a background style to your notes. 

3. When you are satisfied with your changes, click Close Master View on the far right of the 
Notes Master tab. 
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❋

2.9. Modifying the Handout Master 

You can use the handout master to modify the layout of your handouts. Handouts contain slide 
thumbnails. When you create your handouts, you can decide whether to also print your notes or to 
print blank lines so your audience members can take their own notes. 

To modify the handout master: 

1. Enter Handout Master view by clicking Handout Master from the Master Views group on 
the View tab: 

2. The Handout Master tab will appear: 

Here you can change the handout page setup (including moving and formatting header and 
footer placeholders), select the placeholders to include, specify the number of slides per page, 
and apply background styles as desired: 

A. Page Setup – Set the orientation of the handout page and the orientation of the 
slide(s) on the page, specify the number of slides per page, and set slide sizes. 
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B. Placeholders – Enable header, footer, date, and page number placeholders to appear 
in the handouts. 

C. Edit Theme – Apply a theme to your slides, and specify colors, fonts, and effects for 
the theme. 

D. Background – Apply a background style to your handouts. 

3. When you are satisfied with your changes, click Close Master View on the far right of the 
Handout Master tab. 
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 Exercise 2: Using the Slide Master 
 5 to 15 minutes 

In this exercise, you will format your slides and notes using masters and you will add slide numbers to 
your presentation. 

1. Open Sales.pptx from the ppt365-presentation-masters/Exercises folder. 

2. Format the slide master so that the slide titles are bold. 

3. Add slide numbers to all slides. 

4. Format the notes in your presentation to be in Arial, 14 pt. font. 

5. Save the presentation. 
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Solution 

1. Enter Slide Master view by clicking Slide Master from the Master Views group on the View 
tab. 

2. In the Slides pane, select the slide master. 

3. On the slide master, click the Click to edit Master title style placeholder and make the text 
bold, either by pressing Ctrl + B or by clicking the Bold icon in the Font group on the Home 
tab. 

4. On the Insert tab, in the Text group, click Header & Footer. 

5. In the Header and Footer dialog box, on the Slide tab, check the Slide number checkbox. 

6. Click Apply to All. 

7. Close Slide Master view by clicking Close Master View on the far right of the Slide Master 
tab. 

8. On the View tab, in the Master Views group, click Notes Master. 

9. Select all placeholder text in the notes area, and then in the Font group of the Home tab, 
select Arial and 14 point. 

10. Close Notes Master view by clicking Close Master View on the far right of the Notes Master 
tab. 

11. Save the presentation. 

Conclusion 

In this lesson, you learned tto work with slide masters and slide layouts, to add a watermark, slide 
numbers, dates, and custom footers to presentations, and to modify notes and handout masters. 
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LESSON 3 
Working with Special Effects 
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Topics Covered 

 Animating text and objects. 

 Animation Painter. 

 Animation timing. 

 Animating a chart. 

Introduction 

You can add special effects to your PowerPoint presentations to make them more interesting and to 
help hold your audience’s attention. PowerPoint offers a number of different effects and settings you 
can apply. 
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❋

3.1. Animating Bullets 

Animations can be applied to text, objects, and shapes to spice up a presentation. 

There are four types of PowerPoint animations: 

1. Entrance – These effects animate an item as it enters the presentation. 

2. Emphasis – These effects provide emphasis to an item within the presentation. 

3. Exit – These effects animate the item as it leaves the presentation. 

4. Motion Paths – These effects move an item from one location to another on the slide. 
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You can view the gallery of animation effects on the Animations tab in the Animation group. Click 
the More drop-down arrow to see the effects: 

To learn how to animate an item in a presentation: 

1. Open Animations.pptx from the ppt365-special-effects/Demos folder. 

2. On the second slide, place the cursor anywhere in the bulleted list. 

3. On the Animations tab, in the Animation group, click the Appear animation. 

4. There is not much of an effect with this animation. The object just appears. To see a preview, 
click Animation Pane in the Advanced Animation group on the Animations tab: 
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5. The Animation Pane will open. Press the Play All button to play all the animations (there 
is one for each bullet): 

The bullets will rapidly appear one after the other. But that’s not how it will work in the slide 
show. 

6. Click From Current Slide on the Slide Show tab to start the slide show on this slide. 

7. In Presenter View, click the slide. Notice that one bullet appears with each click. 

8. Press Esc to exit the slide show. 

9. Notice that a boxed “1” shows up to the left of the first bullet indicating that this is the first 
animation on the slide and that the subsequent bullets have sequential boxed numbers 
indicating their position in the series of animations: 
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Notice also that these numbers correspond to the numbers in the Animation Pane. 

10. Make sure AutoPreview is selected on the Animations tab: 

When this is selected, you get a quick preview of an animation as soon as you add or change 
it. 

11. With the cursor placed in the first bullet, try several other animations (e.g., the ones named 
in the slide itself) by clicking them in the Animation group of the Animations tab. The 
animation will be applied to all subsequent bullets. 

12. Triple-click the “Appear” text to select the whole bullet. Then, apply the Appear effect. It 
will only be applied to that bullet. Do the same for the subsequent three bullets applying the 
effect named in the bullet. 

13. In the Animation Pane, click Play All to see the different effects. As you can see you can have 
different animations for each bullet in a slide. But just because you can doesn’t mean you 
should. Usually, it’s better to keep things a little simpler by using the same animation for each 
bullet, and probably reusing that same animation throughout the whole presentation. 
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14. To have all the bullets appear at once, rather than one by one, click Effect Options in the 
Animation group on the Animations tab and select All At Once: 

In summary: 

1. Apply the same animation to each bullet by placing the cursor in the list and selecting an 
animation. Each bullet will be animated separately, one after the other. 

2. Apply an animation to a specific bullet by selecting the whole bullet and then selecting an 
animation. 

3. Apply an animation to the whole list by selecting All At Once from the Effect Options. All 
the bullets will be animated at the same time. 

 3.1.1. The Animation Pane 

A few pointers on the Animation Pane: 

1. If the animations get collapsed, expand them by clicking the bar at the bottom: 

2. You can reorder animations using the up and down arrows: 
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You can also drag and drop them. 

3. You can change how/when animations start from the drop-down arrow next to the animation: 

You have some other options here as well, including Effect Options…, which will open a 
dialog with options specific to an animation and Remove, which will remove the animation. 

 3.1.2. Set Timing for Animations 

To set the timing for animations, select an animated item and then set the duration and delay amounts 
for the animation in the Timing group of the Animations tab: 
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1. From the Start drop-down list, select whether the animation is triggered by a mouse click or 
with or after a previous animation. 

2. Use the Duration control to specify the length of an animation. 

3. Use the Delay control to specify the length of delay between the end of one animation and 
the beginning of the next. 
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❋

3.2. Working with the Animation Painter 

A time-saving feature of PowerPoint is the Animation Painter. 

If you are familiar with the Format Painter in PowerPoint and other Office programs, you will 
understand the concept of the Animation Painter. Instead of repeatedly setting up the same animation, 
Animation Painter allows you to quickly apply an animation effect. 

To use the Animation Painter: 

1. Select the object with the animation you want to copy to another object. 

2. In the Advanced Animation group of the Animations tab, click Animation Painter. Click 
once to apply the animation to one other object; double-click to keep the Animation Painter 
turned on so you can apply the animation to multiple objects: 
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3. Click the item(s) you want to paste the animation to. 

4. If you double-clicked Animation Painter, click it again to turn it off. 
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❋

3.3. Motion Paths 

You can have objects enter and exit your slide along a path using Motion Path animations. 

To learn how to use PowerPoint motion paths: 

1. If it’s not still open, open Animations.pptx from the ppt365-special-effects/Demos​
folder. 

2. Go to slide 3: “Motion Path Animations.” 

3. Zoom out so that you can see the cartoon people that are off the slide to the left: 

4. Click the woman in the wheelchair to select her: 
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5. Click the More drop-down arrow to open up the animations and choose Arcs under Motion 
Paths: 

6. You should see a quick preview of the animation. You can see it again by clicking Preview 
on the Animations tab. 
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7. Notice the motion path showing the path of the animation. If it’s not already selected, click 
it to select it: 

8. Click any of the resizing handles on the right and drag it across to the far end of the slide. 
When you’re done, the selected path should look like this: 

9. Preview again to see the woman move all the way across the slide. 

10. To make it easier to select the next person on the stack of illustration, right-click the woman 
in the wheelchair and select Send To Back. Then, select the next person and use an Arcs 
animation to bring them up to where the woman in the wheelchair ends. Do the same for the 
other three people and then preview your animations. After the animations are complete, the 
slide should look something like this: 

11. If you like, play around with some of the other motion paths. They work in the same way. 
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 3.3.1. Custom Motion Path 

You can also create your own custom motion path by selecting Custom Path from the Motion Paths 
section of the Animations gallery: 

Then draw your path and double-click when you’re done: 
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If you don’t like how it came out, press Ctrl + Z to undo and try again. 

You can see our Motion Path animations on slides 3 and 4 of Animations_Done.pptx in the ppt365-​
special-effects/Demos folder. 
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❋

3.4. Animating a Chart 

You can animate charts in your PowerPoint presentations to make them more dynamic and interesting 
to the audience. You can specify how a chart appears on the slide, and then how the individual pieces 
of information are added. 

To see how to animate a PowerPoint chart: 

1. If it’s not still open, open Animations.pptx from the ppt365-special-effects/Demos​
folder. 

2. Go to slide 5: “Grades Chart.” 
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3. Click the chart to select it. 

4. On the Animations tab, in the Animation pane, select an entrance effect (e.g., Fly In). 

5. Click Effect Options and choose entrance effects. For example, try From Bottom Left and 
By Series. 

You can see our animated chart on slide 5 of Animations_Done.pptx in the ppt365-special-ef ​
fects/Demos folder. 
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❋

3.5. Slide Transitions 

You can add transitions to slides to provide visual interest as the slides change in your presentation. 

To use a slide transition: 

1. Make sure you are on the slide you want to add the transition to. 

2. From the Transitions tab, in the Transition to this Slide group, choose a transition type: 

3. After adding a transition, click the Effect Options command and select an option: 
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4. Click Preview to view how it will look: 
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Morph Transition 

The Morph transition2 allows you to create smooth transitions between slides in your PowerPoint 
presentation. It allows you to move things on one slide to a second slide with a smooth transition. 

1. From the Transitions tab, in the Transition to this Slide group, click Morph: 

2. After adding a transition, click the Effect Options command and select an option: 

The Characters effect option is pretty neat. You can speed it up by changing the Duration 
value in the Timing group. 

2. Introduced in PowerPoint 2019 
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 Exercise 3: Applying Special Effects to a 
Presentation 

 5 to 15 minutes 

In this exercise, you will add animation effects and slide transitions to a PowerPoint presentation. 

1. Open the Sales.pptx file from the ppt365-special-effects/Exercises folder. 

2. Apply the Reveal transition to all the slides. Change the duration, so that the transition only 
lasts one second. 

3. Animate the chart on slide 2 in whatever way you like. We used the Pulse animation by series. 

4. On slide 5, make the top three boxes and connecting arrows fly in one by one from the right, 
then the down arrow fly in from the bottom, and then the bottom three boxes (starting with 
the right-most one) and connecting arrows fly in from the left. You may find the Animation 
Painter useful! 

5. Save the presentation. 

Conclusion 

In this lesson, you learned: 

1. To animate text and objects. 

2. To work with the Animation Painter. 

3. To set animation timing. 

4. To animate a chart. 
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LESSON 4 
Using SmartArt 
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Topics Covered 

 Inserting SmartArt graphics. 

 Modifying SmartArt graphics. 

 Resizing and repositioning SmartArt graphics. 

 Adding text to a SmartArt object. 

 Formatting text within a SmartArt object. 

 Adding shapes to a SmartArt graphic. 

 Ungrouping SmartArt objects. 

Introduction 

You can insert SmartArt SmartArt lists, processes, cycles, hierarchies, relationships, matrices, pyramids, 
or pictures into your PowerPoint presentations to help visually represent your ideas. In this lesson, you 
will learn how. 
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❋

4.1. Inserting SmartArt Graphics 

SmartArt can help you visually express concepts that might take many words to communicate. 
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Follow Along 

To follow along throughout this lesson, and play with SmartArt as you learn about it, either 
create a new presentation, or open SmartArt.pptx from the ppt365-smart-art/Demos folder. 

To insert a SmartArt graphic into a presentation: 

1. Select the slide to add the graphic to. 

2. On the Insert tab, in the Illustrations group, click SmartArt: 

3. In the Choose a SmartArt Graphic dialog box will open: 

A. Categories. 
B. SmartArt graphics. 
C. Preview of selected SmartArt graphic. 
D. Name of selected SmartArt graphic. 
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E. Description of selected SmartArt graphic. 

4. Click OK. 

The SmartArt will be inserted and pre-selected so that you can quickly move or resize it: 

EVALUATION COPY: Not to be used in class. 

❋

4.2. Modifying SmartArt Graphics 

Once you insert a SmartArt graphic, you can modify it to suit your needs. 

Use the SmartArt Design and Format tools tabs to format the graphics. 

 4.2.1. SmartArt Design Tab 

The following groups are available on the SmartArt Design tab: 

1. Create Graphic – Change the branching layout of the graphic and add shapes or bullets. 

2. Layouts – Change the layout of the graphic. 

3. SmartArt Styles – Change the color and style of the graphic. 

4. Reset – Options to reset the graphic’s layout and to convert the SmartArt graphic to shapes. 
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 4.2.2. Format Tab 

The following groups are available on the Format tab: 

1. Shapes – Change the shape of the graphic or increase or decrease its size. 

2. Shape Styles – Change the style of the shapes or modify fill, outline, and shape effects. 

3. WordArt Styles – Use WordArt to modify the text in the SmartArt. 

4. Accessibility – Add alternative text to charts for the visually impaired. 

5. Arrange – Change how the SmartArt graphics are arranged. 

6. Size – Change the size of the graphics. 

The sections that follow describe a number of ways you can modify the SmartArt graphics in a 
presentation. 
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❋

4.3. Resizing/Repositioning a SmartArt Object 

You can resize and reposition the shapes in a SmartArt graphic and you can resize and reposition the 
whole graphic. 

 4.3.1. Resize a SmartArt Shape 

To resize a SmartArt shape: 

1. Select the SmartArt object to resize: 
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2. On the Format tools tab, in the Shapes group, click Larger or Smaller: 

Like with any shape, you can also resize it using its sizing handles: 

You can also resize the whole SmartArt graphic using the sizing handles. If you want to keep everything 
proportional, drag from the corner sizing handles: 
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 4.3.2. Reverse Direction 

With certain SmartArt shapes, you can switch the layout of the SmartArt from Left to Right to Right 
to Left: 

1. Select the SmartArt object. 

2. From the SmartArt Tools Design tab, in the Create Graphic group, click Right to Left: 

The layout of the object will change. 

 4.3.3. Reposition a SmartArt Graphic 

To reposition a shape in a SmartArt graphic, hover your pointer over the border of the shape until the 
cursor turns into a four-sided arrow. Then, click and drag: 

You can reposition the whole SmartArt graphic in the same way: 
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❋

4.4. Inserting Text into a SmartArt Object 

You can add text directly in SmartArt shapes or you can use the Text pane. 

To add text directly in a SmartArt shape, just click the shape and start typing: 

Notice the cursor is in the shape, but the text gets added in the Text pane as well. 

To add text using the Text pane, click the placeholder in the text pane where you want to add the text 
and start typing: 

Notice the cursor is in the text pane, but the text gets added in the shape as well. 

Is the Text Pane Hidden? 

If the Text pane is not visible when you have a SmartArt object selected, click the Text pane 
control icon, which is a little arrow on the left border of the selected SmartArt object: 
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You can hide the Text pane by clicking the Text pane control icon again or by clicking the X 
in the upper-right corner of the Text pane. 

 4.4.1. Creating SmartArt from a List 

You can convert a PowerPoint list into SmartArt. To do so: 

1. Select the list you want to convert: 

2. From the Home tab, in the Paragraph group, click Convert to SmartArt and from the 
drop-down list, hover over the different SmartArt options. Notice that the selected list changes 
to show you a preview of what it will look like when that option is selected: 
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3. Click an option to apply it. 

You can format text in SmartArt shapes just as you would format any other text (e.g., from the Font 
group on the Home tab or using WordArt Styles on the Format tab). 
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❋

4.5. Adding Shapes to a SmartArt Object 

You can add shapes to a SmartArt object to add additional information. 

To add a shape to a SmartArt object: 

1. Select the shape closest to where you want to add the new shape. 

2. On the SmartArt Design tools tab, in the Create Graphic group, click the Add Shape 
drop-down arrow: 
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3. Select whether to add the shape before, after, above, or below the currently selected shape. 
Note that the Add Assistant option is only available if your SmartArt object is an organizational 
chart; otherwise, the option is disabled. 
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❋

4.6. Ungrouping SmartArt Objects 

If you want more control over the shapes in your SmartArt shapes, you can ungroup the shapes in the 
object. While this will give you finer control over sizing and moving the individual shapes within the 
graphic, please note that, once you ungroup a SmartArt object, you cannot regroup it to convert it 
back into SmartArt. 

To ungroup the objects in a SmartArt graphic: 

1. Select all shapes in the graphic, either by pressing Ctrl + A or by holding the Ctrl key and 
clicking them individually: 
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2. On the Format tools tab, in the Arrange group, click Group > Ungroup: 
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 Exercise 4: Working with SmartArt 
 5 to 15 minutes 

In this exercise, you will add and resize a SmartArt graphic and add text to it. 

1. Open the Sales.pptx file from the ppt365-smart-art/Exercises folder. 

2. Add a new Title and Content slide at the end of the presentation by selecting the last slide 
in the Slides pane and pressing Ctrl + M or by using the New Slide command on the Insert 
tab: 

3. On the new slide, add a title: “Basic Process.” 

4. In the text box, insert the Basic Process SmartArt graphic from the Process category. 

5. If necessary, resize and reposition the SmartArt graphic so that it fits the slide better. 

6. Add the following text to the three boxes: “Order”, “Production”, “Quality Control”. 

7. Challenge: Move the SmartArt shapes, so that the graphic looks like this: 
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Hint: You won’t have to move the arrows. They will adjust automatically. 

8. Save the presentation. 

Conclusion 

In this lesson, you learned: 

1. To insert SmartArt graphics into your presentations. 

2. To modify SmartArt graphics. 

3. To resize and reposition SmartArt graphics. 

4. To add text to a SmartArt object. 

5. To add shapes to a SmartArt graphic. 

6. To ungroup SmartArt objects. 
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LESSON 5 
Multimedia 
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Topics Covered 

 Creating a photo album. 

 Adding captions to photos in an album. 

 Applying a theme to an album. 

 Customizing the photo album layout. 

 Inserting sound and video in a presentation. 

 Editing media clips in PowerPoint. 

 Changing multimedia settings. 

Introduction 

Adding multimedia elements to your PowerPoint presentation can make it more interesting to your 
audience and can help you convey your message with more impact. In this lesson, you will learn how 
to create photo albums and to add audio and video to your presentations. 
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❋

5.1. Creating a Photo Album 

You can insert a series of photos into a PowerPoint presentation as an album. 
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Photo Albums not available on PowerPoint for Mac 

Unfortunately, the Photo Album feature is not available on PowerPoint for Mac. 

To add a photo album to a presentation: 

1. Create a new PowerPoint presentation. 

2. On the Insert tab, in the Images group, click Photo Album > New Photo Album…: 

3. In the Photo Album dialog box, click File / Disk: 
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4. In the Insert New Pictures dialog box, navigate to the ppt365-multimedia/images folder. 
Then, holding down the Ctrl key, select the photos you want to add. Then, click Insert: 

5. If needed, change the order in which the photos display by selecting a photo and clicking the 
arrows to move it to the desired position. Repeat with other photos until you achieve the 
desired order: 
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6. In the Album Layout section, select a Picture layout and a Frame shape: 

You can also browse for a theme, but you can easily select a theme later from the Design tab. 

7. Other options in this dialog include: 

A. Captions below ALL pictures – Check to add caption with default text to all photos. 
B. ALL pictures black and white – Check to make your photos black and white. 
C. Rotate or change the contrast and brightness of photos using the buttons under a 

selected photo: 
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8. When you are satisfied with the result, click Create. 

A new PowerPoint presentation will open: 

Save it in the ppt365-multimedia/Demos folder as PhotoAlbum.pptx. 

If you like, change the theme by selecting a theme from the Themes group on the Design tab. 
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❋

5.2. Editing a Photo Album 

You can edit a photo album after inserting it. For example, if you decide you want to add captions to 
all the pictures in an existing photo album: 
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1. On the Insert tab, in the Images group, click Photo Album and select Edit Photo Album: 

2. In the Edit Photo Album dialog box, in the Picture Options section, check the Captions 
below ALL pictures checkbox: 

3. Click Update. 

Default captions will be added, which you can type over. 
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Be Aware! 

Sometimes, changes you make in the Edit Photo Album dialog, even ones that you are not 
making explicitly, will override changes you have previously made to your slides. For example, 
if you have moved or resized a photo in the album, that photo will get reset to its original location 
and size. 
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 Exercise 5: Creating a Photo Album 
 5 to 15 minutes 

In this exercise, you will create a photo album, add captions to the pictures, and apply a theme and 
frames to the pictures. 

1. Create a new, blank presentation. 

2. Add a photo album with the following design: 

A. Two pictures per slide. 
B. A simple white frame around each picture. 
C. Include captions. 

3. Save the file as MyPhotoAlbum.pptx in the ppt365-multimedia/Exercises folder. 
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❋

5.3. Inserting Sounds and Video 

You can insert sounds and video in your presentations. Adding multimedia to your presentations can 
make them more engaging. And, by adding the sound and video files directly to your presentations, 
you eliminate the need to switch between your presentation and other files. Be aware though that 
embedding sound and video in a PowerPoint presentation can make the file much larger. 

 5.3.1. Inserting a Sound File 

To insert a sound file into your PowerPoint presentation: 

1. Select the slide to add the audio file to. 

2. On the Insert tab, in the Media group, click the Audio drop-down arrow and select an option: 
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A. Audio on My PC… – Insert a pre-recorded audio file. 
B. Record Audio… – Record audio to insert. 

An audio icon with controls will appear on the slide: 

Finding Sounds and Music on the Web 

You can find some free sounds from the BBC’s sound effects library (https://sound-​
effects.bbcrewind.co.uk/) and some high quality royalty free music at 
https://www.bensound.com/. Be sure to check the licensing agreements for any sounds you 
download from the web. 

 5.3.2. Inserting a Video File 

To insert a video file into your PowerPoint presentation: 

1. Select the slide to add the video file to. 
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2. On the Insert tab, in the Media group, click the Video drop-down arrow and select an option: 

A. This Device… – Insert a pre-recorded video file. 
B. Stock Videos… – Stock videos available to 365 subscribers. 
C. Online Videos… – Insert a link from a video website such as YouTube. 

The video will appear on the slide: 

You can move video by dragging the frame and resize video using the sizing handles just as you do with 
other types of objects. 
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❋

5.4. Editing Media Clips 

Once you insert a video or audio file into your PowerPoint presentation, you can edit it from within 
the presentation; this saves you from having to open a separate editing program to make your changes. 
Within PowerPoint you can set the volume of the clip, alter its size and position on the slide, and trim 
the clip. 

 5.4.1. Editing an Audio Clip 

To edit an audio clip, select the audio clip in your presentation. The Audio Format and Playback 
tools tabs will appear. The Audio Format commands are similar to other formatting tools you have 
used. The Playback tools tab looks like this: 

Options on the Playback tools tabs include: 

1. Fade In and Fade out – Add fades at the beginning and/or end of the audio clip. 

2. Volume – Set the volume level. 

3. Loop until Stopped – Audio will continue to loop as long as the slide is up. 

4. Play Across Slides – Moving to the next slide will not stop the audio. 

Trim Timing of an Audio Clip 

To trim the timing of an audio clip: 

1. In the Editing group of the Playback tools tabs, click Trim Audio: 
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2. In the Trim Audio dialog box, alter the timing of the clip by either dragging the selection 
handles or using the Start Time and End Time text boxes: 

 5.4.2. Editing a Video Clip 

Working with video is very similar. The Playback tools tab for video looks like this: 

The Trim Video dialog has the same controls as the Trim Audio dialog: 
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 5.4.3. Link to External Media 

Instead of embedding an audio or video clip in your presentation, you may instead want to link to it. 
Linking to the file will allow you to edit it outside of PowerPoint. It can also help keep your 
presentation’s file size down. 

To link to a media clip, in the Insert Audio/Video dialog, click the drop-down arrow next to the 
Insert button and select Link to File: 
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Note that, when sharing PowerPoint presentations with linked files, you must share the linked files as 
well. 
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 Exercise 6: Adding Video to a Presentation 
 5 to 15 minutes 

In this exercise, you will add video to your presentation. 

1. Create a new presentation and save it as AudioAndVideo in the multimedia/Exercises​
folder. 

2. Add two new slides with the titles “Video” and “Audio.” 

3. Go to https://sound-effects.bbcrewind.co.uk/ and find and download a short audio 
file into the multimedia/media folder. 

4. Add the audio file to the Audio slide. 

5. Find a YouTube video, copy its URL, which you can get by clicking the Share button, and 
add the video to the Video slide. Note that this will require Internet access when giving the 
presentation. 

6. Save the presentation. 

Conclusion 

In this lesson, you learned: 

1. To create a photo album. 

2. To add captions to photos in an album. 

3. To customize the photo album layout. 

4. To insert sound and video in a presentation. 

5. To edit media clips in PowerPoint. 

6. To change multimedia settings. 
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LESSON 6 
Setting up the Slide Show 

EVALUATION COPY: Not to be used in class. 

Topics Covered 

 Custom slide shows. 

 Hyperlinks. 

 Adding an action button. 

 Jumping to another presentation. 

 Rehearsing timing. 

 Navigating within a slide show. 

 Annotating a presentation. 

 Creating a presenter-independent slide show. 

 Automatic repeat. 

Introduction 

Once your presentation is complete, the next step is to set up the slide show. In this lesson, you will 
learn how. 
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❋
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6.1. Setting up a Custom Slide Show 

A custom slide show lets you present selected parts of your presentation. You can create a single 
presentation and target different audiences using selected parts of it. 

To learn how to set up a custom slide show: 

1. Open WomensHistory.pptx from ppt365-slideshow/Demos. 

2. On the Slide Show tab, in the Start Slide Show group, click Custom Slide Show > Custom 
Shows…: 

3. In the Custom Shows dialog box, click New…: 

4. In the Define Custom Show dialog box, type a name for the custom show in the Slide show 
name field, and in the Slides in presentation pane, check the slides to include in the custom 
show and then click Add: 
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5. If you need to reorder the slides, select a slide in the Slides in custom show pane and use the 
Up and Down arrows to move it to the desired position. Repeat this step for other slides until 
you achieve the desired order. 

6. When you finish, click OK. 

7. Click Close on the Custom Shows dialog. 

You can now run the custom slide show from the Custom Slide Show command: 

 6.1.1. Set Up Show Dialog 

You can set up the slide show that will run when you use the default methods of starting a slide show 
(e.g., F5 key) by clicking the Set Up Slide Show command in the Set Up group of the Slide Show 
tab: 
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This will open the Set Up Show dialog: 

Under Show type, you have these options: 

1. Presented by a speaker (full screen) – Display slides in full screen mode with all animations 
and transitions. 

2. Browsed by an individual (window) – Display slides in a resizable window with all animations 
and transitions. 

3. Browsed at a kiosk (full screen) – Display slides in full screen mode with no navigation 
controls or taskbars. 
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Under Show options, choose whether you want your slide show to loop continuously until you stop 
it (with Esc), to show without narration or animation, and to disable hardware graphics acceleration. 
You can also choose your pen and laser point colors. 

Under Show slides, choose which slides you want to show. You can specify All, a range, or choose a 
custom show. 

Under Advance slides, choose whether you want to advance slides manually or automatically based 
on timings you have set. 
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❋

6.2. Creating a Hyperlink 

You can add a hyperlink to a presentation, linking to a web page, an email address, a place in the current 
presentation, or a new document. 

To add a hyperlink to a PowerPoint slide: 

1. Highlight the text that you want to serve as the hyperlink, right-click, and select Link: 
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2. In the Insert Link dialog box, type or paste the URL for the link in the Address field: 

3. Click OK. 

If linking to a document, a place in the presentation, or an email address, click the appropriate option 
on the left side of the Link to section of the Insert Hyperlink dialog box. 
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❋

6.3. Adding an Action Button 

You can also add an action button to a presentation. An action button works similarly to a hyperlink. 
When you click or mouse over it, it will perform an action such as linking to a web page, playing a 
sound, or launching a program. 

To add an action to your presentation: 

1. Select the object on the slide to apply the action to. 

2. On the Insert tab, in the Links group, click Action: 

3. In the Action Settings dialog box, select the Mouse Click or Mouse Over tab depending on 
how you want to initiate the action: 
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4. Select the action that you want to occur. There are five possible actions: 

A. None – No action occurs. 
B. Hyperlink to – Links to another destination that you specify such as another slide 

in the presentation, a different presentation, a website, or another file. 
C. Run program – Runs the program that you specify. 
D. Run macro – Runs the macro you select. This option is only available if there are 

macros in your presentation. 
E. Object action – Performs the selected action. This option is only available if your 

presentation contains an OLE object. 

5. Click OK. 
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❋

6.4. Zoom 

The Zoom feature3 is used to jump to and from certain slides, sections, or parts of your presentation 
when you are presenting. 

To add a Zoom: 

1. From the Insert tab, in the Links group, click Zoom and select Summary Zoom to summarize 
your presentation on one slide. Select Slide Zoom to show only select slides. Select Section 
Zoom to show only certain sections: 

2. Depending on your selection, use the dialog box that appears to set up your Zoom. For 
example, you could include a summary slide at the end of your presentation with links to 
slides that you anticipate questions on, so you can easily get back to them: 

3. Introduced in PowerPoint 2019 
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The zoom slide might look something like this with each of the thumbnails serving as a link 
to the represented slide: 
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 Exercise 7: Presenting a Custom Show 
 5 to 15 minutes 

In this exercise, you will add a hyperlink and an action to a presentation. 

1. Open Sales.pptx from ppt365-slideshow/Exercises folder. 

2. On slide 4, add a hyperlink to the word “training” that points to https://www.webucator.com. 

3. On slide 1, add an action to the first bullet that plays an applause audio file when clicked. 

4. Create a custom slide show that only includes the first four slides and name it “In Brief”. 

5. Save the presentation. 
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❋

6.5. Using Rehearse Timings 

You may want to rehearse presenting your slideshow to make sure the timing is correct. To do so, you 
can use the Rehearse Timings feature. 

To use Rehearse Timings: 

1. On the Slide Show tab in the Set Up group, select Rehearse Timings: 

2. The Recording box will launch. You can use the options to click through the slideshow and 
pause it: 
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3. When done recording, a dialog box will launch asking if you would like to save the timing. 
Click Yes to save the new slide timings: 
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❋

6.6. Navigating within a Slide Show 

There are a number of different ways you can navigate your slides in a presentation: 

While in presentation mode: 

1. To advance, press the Spacebar, the Right Arrow key, or the Down Arrow key. 

2. To go back, press the Backspace key, the Left Arrow key, or the Up Arrow key. 

3. To go to a specific slide, press Ctrl + S and select the slide: 
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You can also use the mouse to navigate. To move forward, click the screen or right-click and select 
Next. To move backward, right-click and select Previous. 

Finally, you can use the mouse and on-screen buttons to move forward and backward: 
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❋

6.7. Annotating a Presentation 

You can annotate a presentation to highlight certain elements as you are presenting. 

To annotate a presentation: 
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1. In Slide Show view, right-click the slide you want to annotate, and select Pointer Options: 

2. Select Pen or Highlighter. 

3. You can now “draw” on your slides. 

4. When you exit Slide Show view, you are prompted to keep or discard your annotations. 
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 Exercise 8: Preparing the Slide Show 
 5 to 15 minutes 

In this exercise, you will annotate a slide and set up your slide show to repeat automatically. 

1. If it’s not already open, open Sales.pptx from ppt365-slideshow/Exercises folder. 

2. On slide 3, annotate the first bullet with the highlighter and then discard the annotation. 

3. Set up the slide show to repeat automatically for individual browsing using manual advance 
of the slides. 

4. Save the presentation. 
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❋

6.8. Recording a Slide Show 

You can record your whole slide show or just part of it (if, for example, there’s part of the slide show 
that the presenter wants to have automated). 

To record a presenter-independent slide show: 

1. Select the slide where you want the independent part of the show to begin. 

2. On the Slide Show tab, in the Set Up group, click the Record drop-down arrow, and select 
From Current Slide…: 
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3. The recording interface appears: 

4. To begin the recording, click the record button: 

5. To stop the recording, click stop button: 

6. To retake the recording, click retake button: 
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The webcam will launch so the presenter can record themself. Use the buttons in the lower-right to 
set audio and video options (including turning off video recording): 

Use the options along the bottom to annotate the slides as you record: 

Conclusion 

In this lesson, you learned: 

1. To set up a custom slide show. 

2. To create a hyperlink. 

3. To add an action button. 

4. To jump to another presentation. 

5. To rehearse the timing of your presentation. 

6. To navigate within a slide show. 

7. To annotate a presentation. 

8. To create a presenter-independent slide show. 

9. To set up a slide show to repeat automatically. 
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LESSON 7 
Outlines and Slides 
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Topics Covered 

 Exporting handouts to Word documents. 

 Exporting an outline to a Word document. 

 Saving a presentation as an outline. 

 Saving a slide as a graphic. 

Introduction 

PowerPoint has several features that you can use to help your audience get more out of your presentation. 
These include features for exporting handouts and outlines and for saving slides as graphics. 
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❋

7.1. Exporting Handouts to Word 

You can export handouts of your PowerPoint presentation to Word documents to help your audience 
follow the presentation and give them the opportunity to take notes next to the relevant slides. 

To export handouts to Word: 

1. Enter Backstage view (via the File menu) and click Export. 

2. In the Export section, click Create Handouts and then click the Create Handouts button: 
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3. In the Send To Microsoft Word dialog box, select a page layout and accept the default 
selection of Paste. The Paste link option automatically updates the Word document with 
any changes to the PowerPoint slides: 

4. Click OK. A Word document with your handouts opens: 
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You can then do what you like with the Word document (e.g., save and/or print it). 
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❋

7.2. Exporting an Outline to Word 

You can export an outline of your presentation to a Word document. Using a printed outline can help 
you stay oriented to your material as you make your presentation. 

You export an outline to Word in the same way that you export handouts: 

1. Enter Backstage view (via the File menu) and click Export. 

2. In the Export section, click Create Handouts and then click the Create Handouts button: 
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3. In the Send To Microsoft Word dialog box, select Outline only: 

4. Click OK. A Word document with your outline opens: 
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You can then do what you like with the Word document (e.g., save and/or print it). 
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❋

7.3. Saving a Presentation as an Outline 

As an alternative to exporting an outline as a Word document, you can save an outline of your 
presentation as a rich text file (RTF): 

1. Enter Backstage view (via the File menu) and click Save As. 

2. In the Save As section, navigate to the location where you want to save the file, enter a name 
in the File name field, and select Outline/RTF from the Save as type drop-down list: 
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3. Click Save. 

The presentation outline will be saved as a rich text file in the location you specified: 
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❋

7.4. Saving a Slide as a Graphic 

You can save slides from a presentation as graphic files to share on a website, social media, or elsewhere. 
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To save a slide as a graphic: 

1. Select the slide to save as a graphic file. 

2. Enter Backstage view (via the File menu) and click Save As. 

3. In the Save As section, navigate to the location where you want to save the file, enter a name 
in the File name field, and select JPEG or PNG from the Save as type drop-down list: 

4. Click Save. 

5. In the message box, click Just This One: 

The slide will be saved in the format and in the location that you specified. 
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 Exercise 9: Exporting Handouts 
 5 to 15 minutes 

In this exercise, you will export handouts to a Word document that includes space for attendees of the 
presentation to take notes: 

1. Open Sales.pptx from the ppt365-outlines-and-slides/Exercises folder. 

2. Export handouts of the presentation to a Word document. Choose the option to show blank 
lines next to slides. 

3. Save the Word file as SalesPresentationHandouts.docx in the ppt365-outlines-and-​
slides/Exercises folder. 
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Conclusion 

In this lesson, you learned: 

1. To export notes and handouts to Word documents. 

2. To export an outline to a Word document. 

3. To save your presentation as an outline. 

4. To save a slide in your presentation as a graphic. 
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LESSON 8 
Managing Multiple Presentations 
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Topics Covered 

 Merging multiple presentations. 

 Reusing slides from other presentations. 

 Viewing multiple presentations. 

 Tracking and managing changes in PowerPoint. 

 Managing comments. 

Introduction 

In this lesson, you will learn to merge multiple presentations into one, reuse slides from other 
presentations, view multiple presentations simultaneously, and track and manage changes in PowerPoint. 
You will also learn about collaborating with others through the use of comments. By the end of this 
lesson, you will have a better understanding of these features and be able to use them to improve your 
productivity when working on presentations. 
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❋

8.1. Merging Multiple Presentations 

You can combine content from multiple presentations into one cohesive presentation by merging them. 
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Microsoft Removed 

Please note Microsoft has removed this feature from the newest versions. Please skip this activity 
if you have the newest version. 

To learn how to merge multiple presentations: 

1. Open Primary.pptx from the ppt365-multiple/Demos folder. You will add some slides 
from Secondary.pptx to this presentation. 

2. In the presentation you are adding the secondary slides to (Primary.pptx), select a slide on 
the Slides pane. The new slides will be inserted after the selected slide. 

3. On the Insert tab, in the Slides group, click Reuse Slides: 

4. The Reuse Slides pane will open. It may include recommended PowerPoint files. If the one 
containing the slides you want to reuse is recommended, you can click Choose Content: 
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5. If the presentation you want does not show up in the Reuse Slides pane, click Browse to 
browse for the secondary presentation. Select the file and click Choose Content: 

6. The slides will appear in the Reuse Slides pane: 
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A. Check the Use source formatting checkbox if you want the formatting to remain 
as it is in the original presentation (the one you are importing). Leave it unchecked 
if you want it to match the presentation you are importing the slides into. 

B. Click Insert All to insert all the slides or just click the slides you want to insert. 

The screenshot below shows the Slides pane after inserting Slide A, Slide B, and Slide C into Prima ​
ry.pptx with Use source formatting checked: 
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❋

8.2. Viewing Multiple Presentations 

You may want to view multiple presentations simultaneously. 

To view multiple presentations: 
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1. Open all the presentations you want to view. 

2. In one presentation, select the View tab and from the Window group, click Arrange All: 

3. They now appear on your desktop side by side: 
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❋

8.3. Tracking Changes in PowerPoint 

Feature retired 

Please note the Compare and Merge feature in PowerPoint 365 for Windows has been retired 
and is no longer available in version 2502 and newer, but it remains available in earlier versions.  
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Unlike Word, PowerPoint does not provide a Track Changes reviewing option. However, you can 
have someone review and make changes to a copy of the presentation, and then compare the two 
presentations. 

It may be useful to set, in that copy, the reviewer’s user name by selecting File > Options, and then 
on the General tab, under Personalize your copy of Microsoft Office, setting these options: 

After the file has been reviewed: 

1. Open the original file. 

2. Select the Review tab and in the Compare group, click Compare: 

3. From the dialog box, locate the reviewed copy, select it, and click Merge: 
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4. The Revisions pane will open on the right, showing changes: 

Notice also that there are markers on the slide indicating where there are changes, and there 
is also a marker at the bottom of the Slides pane indicating that a change has been made at 
that location of the slide show. 

5. Click the items in the Revisions pane to navigate to those changes in the slides. 

6. Click the items on a slide or in the Slides pane to see details: 
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7. Right-click an item to accept or reject changes: 

By default, changes are rejected, so the Reject Change option will be disabled unless you have 
already accepted it. You can also accept all changes by a reviewer by selecting SLIDES in the 
Revisions pane, right-clicking a change, and selecting Accept Changes by this Reviewer: 

8. You can also use options in the Compare group of the Review tab: 
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A. Use the Accept dropdown to accept and reject changes. 
B. Use the Previous and Next buttons to navigate the changes. 

9. When you’re done with your review, click End Review from the Compare group of the 
Review tab. A dialog will pop up warning you that all unapplied changes will be discarded: 

Click Yes to end the review or No to continue to review the changes. 

10. Save the file to save the changes that were made. 

Comments 

As you are reviewing the changes to the document, you can also manage comments. You will 
learn more about managing comments later in the lesson. 
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 Exercise 10: Reviewing Changes in 
PowerPoint 
 5 to 15 minutes 

Feature retired 

Please note the Compare and Merge feature in PowerPoint 365 for Windows has been retired 
and is no longer available in version 2502 and newer, but it remains available in earlier versions.  

In this exercise, you will review and accept the changes that were made by a reviewer to a PowerPoint 
presentation. 

1. Open the Sales.pptx file from the ppt365-multiple/Exercises folder. 

2. Compare the file to Sales_Reviewed.pptx in the same folder. Accept all the changes. Then 
complete the review and save the file. 
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❋

8.4. Adding Comments 

Comments are used to have threaded discussions with other people working on your document. If you 
have used other Microsoft Office products, you are likely familiar with comments. You can add 
comments to PowerPoint presentations as well, providing a way to collaborate with others. You can 
add comments to a slide, image, text, or other object. 

In PowerPoint, comments can be added and managed from the Comments group on the Review tab 
of the Ribbon. To add comments to a presentation: 

1. Place your cursor in or next to the word where you would like your comment to show up or 
select the text or object on which you want to comment. 

2. On the Review tab in the Comments group, click New Comment: 
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3. Enter your comment. People you are collaborating with will be able to reply to the comment. 

Note that when you add a comment, the word or section on which you are commenting is automatically 
highlighted: 

Notice how the replies show up in a thread. In the upper right of the comment box, you have a pencil 
icon for editing the comment (if its your comment), and an ellipsis button (three dots) that opens up 
other options, including one for deleting the thread and another for resolving it. A resolved thread can 
no longer be replied to, but can be reopened: 

Comments Pane 

You can delete and navigate through comments using the commands in the Comments group: 
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But it’s generally easier to use the Comments pane, which you open and close with the Show Comments 
command. Selecting a comment in this pane will take you to the location in the presentation where 
the comment was made. 

Older Versions of Office 

Threaded comments are new in Office 365. In older versions of PowerPoint, comments were 
not threaded. 

Conclusion 

In this lesson, you have learned: 

1. To reuse slides from other presentations. 

2. To view multiple presentations. 

3. To merge presentations. 

4. To track and manage changes in PowerPoint. 

5. To manage comments. 
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LESSON 9 
Finalizing Presentations 

EVALUATION COPY: Not to be used in class. 

Topics Covered 

 Inspecting the presentation. 

 Encrypting a presentation. 

 Compressing pictures. 

 Exporting to a PDF. 

 Embedding fonts. 

 Sharing a presentation. 

Introduction 

When you’re finished creating a presentation from a delivery standpoint, there are other things you 
may want to do. For example, it’s always a good idea to make sure your presentation is accessible to 
people with disabilities. If you’re going to be making your presentation available to people with older 
versions of PowerPoint, you may want to check for compatibility issues. You may also want to remove 
personal information from the presentation and/or encrypt the presentation so only people with the 
password can view it. In this lesson, you will learn how to do all of this. In addition, you will learn to 
make your presentation file smaller by compressing images and to embed fonts in the presentation in 
case the people you’re sharing with don’t have the fonts you used. 
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9.1. Inspecting a Presentation 

PowerPoint offers three useful inspection tools on the Info tab in Backstage view under the Check for 
Issues… button: 

Let’s see how the inspection tools can help us identify potential issues with a presentation. 

 9.1.1. Inspect Document 

The Inspect Document tool checks the presentation for hidden properties and personal information 
that you may want to remove before sharing the presentation. 

134 | LESSON 9: Finalizing Presentations 

EVALUATION COPY: Not to be used in class. 



1. Enter Backstage view (via the File menu) and click Info. 

2. On the Info tab, click Check for Issues > Inspect Document. If you get a warning like the 
one shown below, click Yes: 

3. The Document Inspector dialog will open with a list of options to check: 

Generally, you can accept all the defaults and click Inspect. 

4. Review the results and decide what you want to remove: 
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5. Click Close when you’re done inspecting. 

For more information on hidden information and personal data, see the Microsoft documentation4. 

 9.1.2. Check Accessibility 

To check to determine if your presentation is accessible to people with disabilities: 

1. Enter Backstage view (via the File menu) and click Info. 

2. On the Info tab, click Check for Issues > Check Accessibility. 

3. The Accessibility Checker runs and returns accessibility information in the Accessibility 
pane: 

4. https://support.microsoft.com/en-us/office/help-protect-your-privacy-252a47ec-1b31-4fd0-8450-e66d6c2de950 
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Click the drop-down arrow for recommendations and more information. 

4. The types of fixes you need to make will vary. Read the information under “Why Fix?” to 
determine whether you need to fix the issue (you most likely should) and under “Steps To 
Fix” to learn how to fix the issue. 

 9.1.3. Check Compatibility 

If you will be sharing your presentation with people who might have an older version of PowerPoint, 
you should check for compatibility issues. To do so: 

1. Enter Backstage view (via the File menu) and click Info. 
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2. On the Info tab, click Check for Issues > Check Compatibility. 

3. The Microsoft PowerPoint Compatibility Checker dialog will outline any compatibility 
issues: 

It is worth noting that you may not wish to fix compatibility issues in cases where doing so would make 
the presentation less useful. 
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9.2. Encrypting a Presentation 

Encrypting your presentation password protects it; any user wishing to access it is prompted to enter 
a password. 

To encrypt a presentation: 

1. Enter Backstage view (via the File menu) and click Info. 

2. In the Protect Presentation section, click Protect Presentation, and select Encrypt with 
Password: 
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3. In the Encrypt Document dialog box, in the Password field, type a password: 

4. Click OK. 

5. In the Confirm Password dialog box, re-enter the password and click OK. 

Anyone attempting to access your presentation will need to enter the password. It is important to note 
that PowerPoint cannot retrieve a password if you forget or lose it. 
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9.3. Embedding the Fonts in a Presentation 

When you share a presentation with someone who does not have the fonts used in your presentation 
on their system, PowerPoint will use substitute fonts, which might not look all that good. To avoid 
this, you can embed the fonts you used in your presentation. 

To embed fonts in a presentation: 

1. Enter Backstage view (via the File menu) and click Options. 

2. In the PowerPoint Options dialog, click the Save category. 

3. Near the bottom of the window, check the Embed fonts in the file checkbox: 

4. Select an option to Embed only the characters used in the presentation or to Embed all 
characters. 

5. Click OK. 
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9.4. Saving a Presentation in PDF Format 

You may want to save and send your presentation as a PDF file (e.g., if you don’t know if the people 
you are sharing with have PowerPoint). 

To save your presentation as a PDF file: 

1. Enter Backstage view (via the File menu) and click Export. 

2. In the Export section, click Create Adobe PDF, then click the Create Adobe PDF button 
to the right: 

3. If you get a warning like this one, click Yes to save: 
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4. In the Save Adobe PDF File As dialog box, navigate to the location where you want to save 
the file and type a name for the PDF file in the File name field, and click Save. 

5. Depending on your settings, the PDF may open up. In any case, you can now easily share 
your presentation with others even if they don’t have PowerPoint. 

You can also save a presentation as a PDF using Save As and then selecting the PDF option in the Save 
as type: field. 
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9.5. Compressing Pictures 

You can reduce the file size of your presentation by compressing the images in your file. This may make 
it easier to send to and share with others. 

To compress images in a presentation: 

1. Select an image in your presentation. 

2. On the Picture Tools Format tab, in the Adjust group, click Compress Pictures: 

3. In the Compress Pictures dialog box, in the Compression options section, leave the Delete 
cropped areas of pictures checkbox checked, but uncheck the Apply only to this picture 
checkbox to compress all the pictures in the file. And under Resolution, select the appropriate 
option: 
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4. Click OK. 

All the images used in the presentation will be compressed. 
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9.6. Marking a Presentation as Final 

You can mark a presentation as final to discourage others from editing it. 

To mark a presentation as final: 

1. Enter Backstage view (via the File menu) and click Info. 

2. Click Protect Presentation > Mark as Final: 
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3. Click OK in the dialog: 

4. Click OK in the next box that appears: 
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5. The presentation is now read-only, and the following warning appears at the top: 

This doesn’t prevent people from editing the file, but it should discourage them. 

Conclusion 

In this lesson, you learned: 

1. To embed fonts in a presentation. 

2. To inspect the presentation. 

3. To encrypt your presentation. 

4. To compress the pictures in your file. 

5. To save your presentation in PDF format. 
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