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LESSON 1
Setup and Maneuver in 365

Topics Covered

 Installing the desktop app.

 Creating new files and auto saving.

 Sharing files.

 File collaboration.

Introduction

In this lesson, we will review the 365 online and desktop app experiences. There are features unique
to each experience. This course will use the desktop app for examples and exercises.

Have you been through this lesson before?

Each of our introductory courses for Office 365 products begins with this lesson. If you have
already taken a different Office 365 course with us, you have likely been through this content
already. If that’s the case, you can just skim through it quickly, and then move onto the next
lesson.

❋

1.1. Logging in to Microsoft 365

First, you should log in and review the software available. Generally speaking, the online and desktop
versions are very similar, but there are some differences. You may find you prefer one over the other.

One advantage of Microsoft 365 over Office 2021 (and older versions) is that 365 is constantly being
updated with new options and features. These updates are available in both the online and desktop
versions. You will learn about the new options through messages and notifications shared with you in
the apps themselves. You can always learn about the latest updates by opening any Microsoft 365 app,
going to your Account, and clicking What’s New:
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To log in:

1. Go to the https://www.microsoft365.com/ and click the Sign in button if you’re not
already signed in. That will bring you to a sign-in form like this one:
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2. After signing in, you will see the 365 home page:
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Any documents you have been working with recently will show up on this page.

❋

1.2. Installing Applications

Microsoft 365 offers both online versions and desktop versions of the Office products. This course
requires the desktop version. Based on your subscription, your choices may differ slightly from those
shown here as the 365 environment is constantly being updated.

Once you have the desktop app installed, you may still use the online version at any time from any
secured browser.

If you do not have the desktop apps installed already, you can install them from the Microsoft 365
home page:

1. Go to home page and click Install Office and select Office 365 Apps:
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2. Follow the instructions on the page to download and install Office.

❋

1.3. Creating New Files and AutoSaving

One notable difference between the online and desktop versions is the way in which new files are
created and saved. In the online version, new files are created with a default name (e.g., Book 1 for
Excel, Document for Word, and Presentation for PowerPoint) and saved automatically to a default
location. You may rename the file and/or save it to a new location at any time simply by clicking the
file name and changing the name:
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In the desktop version, after you create a file, you choose a name and location to save it to. The process
is not automated by default. There is, however, an option to autosave available in the desktop version.
This feature requires that the files you are working with be stored in a OneDrive cloud environment.
If you disable this feature, you must remember to save the files yourself.

To set AutoSave options in any of the desktop Office apps:

1. Click the File menu:
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2. Click Options on the bottom left of the sidebar:

3. Select Save from the options on the left and then check AutoSave files stored in the Cloud
by default in Excel (or Word or PowerPoint):
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4. Then, click the OK button.

Then, when you have a file open, you can turn on AutoSave for that file by toggling AutoSave in the
upper left to On, logging in to 365, naming the file, and clicking OK:
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❋

1.4. Protected View

When you download Office files over the Internet, including the files used in this course, they will
likely open up in Protected view. You will see a warning like this one at the top of the file:
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You will not be able to edit the file until you click the Enable Editing button, which you should only
do if you trust the source. Of course, if you do not trust the source, it would be better not to download
the files in the first place.

❋

1.5. File Sharing

The online version’s sharing options are based on the central cloud-based storage available with your
subscription. You can create a folder in your Cloud files and give others access to that folder so that
they can open, edit, and work with the files stored there. This is far easier than sharing files in other
ways (e.g, by email). To create a new folder in OneDrive on the online version:

1. On the home page, click My Content on the left sidebar.

2. Click Cloud files under My content.

3. Click Go to OneDrive in the upper-right corner.

Then, in the OneDrive tab:

1. Select New > Folder:
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2. Name the folder and click Create:

3. Click the Share icon next to the folder name:

LESSON 1: Setup and Maneuver in 365 | 11



4. The modal that pops up will tell you how the folder is currently shared and let you send a
link to the folder to give specific people or groups access to the folder. You can also copy the
link and share it with people in some other way (e.g., on Slack or via email):

5. By clicking the current share settings (outline in the screenshot above), you can change them:
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Notice that the Anyone with the link option is grayed out. That’s because our organization
doesn’t allow us to select that option.

When someone without access to a file or folder tries to access it (e.g., via a link that was inadvertently
sent to them), they will receive an error message. The exact error message will depend on how the file
is secured.

Security Groups

SharePoint administrators and global Administrators in Microsoft 365 can create security groups
to restrict how and with whom files can be shared. See https://learn.microsoft.com/en-
us/sharepoint/manage-security-groups for information on managing security groups.

❋
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1.6. File Collaboration

When multiple people have access to a given file, they can all work on it individually (and collaboratively)
at the same time. Each person has a color-coded activity cursor that follows their interactions:

This can be a great way for people to work together on a document during an online meeting or
conference call. All collaborating users can work in the online or the desktop version, whichever one
they each prefer.

Checking Out Files

Sometimes, you might want to retain exclusive editing access to a file until you have finished
making changes. Files saved in SharePoint site libraries can be checked out for exclusive use. This
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prevents other users from modifying the file until it is checked back in. Other users who open
the file will get a read-only version.

❋

1.7. Version History

Files stored on OneDrive or SharePoint in Microsoft 365 will have a version history, allowing you to
open an older version of the file. To access the version history of a file:

1. Select File > Info > Version History. A Version History panel will appear:

2. Click Open version under the version you wish to open.

3. A read-only version of the file will open:
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You can click Restore to restore this version. Or, if you don’t want to completely revert to
this version, you can copy some of the content and paste it into the current version. In some
cases, you might also have the option to compare the version with the current version (via a
Compare button).

❋

1.8. Getting Updates

Microsoft 365 applications (both the online and desktop versions) update automatically, so you don’t
need to do anything to ensure that you are working with the latest and greatest version. If there is any
problem with the automatic update, you may be prompted to restart an application. From time to
time, you may sometimes receive notifications about new features, and there will often be articles
explaining how the new features work. You may also be given the opportunity to try features that are
in beta (i.e., they have not yet been released and may still change).

For details on how the update process works in the background, see https://learn.mi
crosoft.com/en-us/deployoffice/overview-update-process-microsoft-365-apps.

Office 2021 Updates

If, instead of Microsoft 365, you are using Office 2021 or an earlier version of Microsoft Office,
you will not get any feature updates. You will, from time to time, get prompted to install a
security update. That process is not automatic. You will install the update yourself.

❋

1.9. Mac Versions

If you are using a Mac, the online versions of Microsoft 365 applications are the same as they are on
Windows. However, the desktop versions will have slightly different Menu / Ribbon options and
techniques. There are also some features that are unique to each operating system.

Keyboard shortcuts are also different. Where the Ctrl key is used in Windows, the Cmd key should
be used on the Mac.
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Common Shortcut Keys
MacWindowsFeature

Cmd+CCtrl+CCopy
Cmd+XCtrl+XCut
Cmd+VCtrl+VPaste
Cmd+ACtrl+ASelect All
Cmd+FCtrl+FFind
Cmd+SCtrl+SSave
Cmd+ZCtrl+ZUndo
F1F1Help
EscEscCancel Current Operation

Conclusion

In this lesson, you learned how to install desktop application versions of Microsoft Office applications,
how to create and save new files and how to set AutoSave options, and how to share and collaborate
on files. You have also learned how to restore previous versions of files.
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LESSON 2
Creating a Presentation

Topics Covered

 Starting Microsoft PowerPoint.

 Opening a presentation.

 Saving a presentation.

 Closing a presentation.

 The Status Bar.

Normal view.

Introduction

In this lesson, you will learn to start PowerPoint, and to create, save, and close a presentation. You will
also learn about Normal view and the Status Bar.

❋

2.1. Starting Microsoft PowerPoint

To start Microsoft PowerPoint:

1. Click the PowerPoint icon in the Windows Taskbar:

If you do not see PowerPoint icon in the Taskbar, click Search:

Search for “PowerPoint,” right-click the PowerPoint app, and select Pin to Taskbar:
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The PowerPoint icon will then appear in the Taskbar.

2. PowerPoint will open prompting you to select a theme. Click Blank Presentation.
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❋

2.2. Creating a Presentation

When you create a new PowerPoint presentation, it opens by default in Normal view and gives the
file the name Presentation1 as you can see in the top-left next to the Save icon.

In Normal view, the application window includes the following areas:
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1. Slides pane – A pane with thumbnail previews of your slides. You can click and drag the
thumbnails to rearrange slides.

2. Slide pane – The slide that is currently selected in the Slides pane.

3. Designer pane – Ideas for new presentations. If you don’t want these to show up, you can
click Stop showing ideas for new presentations.

To start creating a presentation, simply click the “Click to add title” text and add your title.

❋

2.3. Saving a Presentation

The first time you save a Microsoft PowerPoint presentation, you need to give it a name and location.
To do this:

1. From the File menu, select Save As:
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2. Clicking Save As opens the Save As section, where you can choose the location to save to.
Folders you have recently used are listed on the right. You can click one of those folders to
save this presentation in it. To save in a new location, click Browse:
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3. After selecting a location, a dialog opens:

Notice the following:
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A. File name: This text is selected when the dialog opens as Microsoft PowerPoint
expects you to choose your own name for the presentation. Simply begin typing to
do so.

B. Save as type: This defaults to “PowerPoint Presentation (*.pptx)”, which is the
default file type for all recent versions of Microsoft PowerPoint. When your
presentation is done, you can choose to save it as another type, such as a pdf, simply
by choosing “PDF (*.pdf)” here. If you need backward compatibility with very old
versions of PowerPoint, choose “PowerPoint 97-2003 Presentation (*.ppt)” here.

4. After you have entered these fields, simply click Save to save the presentation.

❋

2.4. The Status Bar

The Status Bar, located at the bottom of PowerPoint, shows basic information about your presentation
and enables you to change your viewing settings:

Specific items on the Status Bar include:

1. Slide Number.

2. Proofing status – If you see a check, PowerPoint found no errors. An X indicates PowerPoint
has found spelling or grammatical errors in the presentation.

3. Notes pane button. Click to enable the Notes pane, which is an area for adding speaker notes
to a slide.

4. View controls – You can choose from a selection of views: Normal, Slide Sorter, Reading,
and Slide Show.

5. Zoom control – You can zoom in or out, to make the presentation bigger or smaller, based
on your personal preference. Zooming changes the size of what you’re viewing. It does not
change what gets printed out.

❋

2.5. Closing a Presentation

The two most common ways to close a Microsoft PowerPoint presentation are:
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1. Click the X in the upper-right corner:

2. From the File menu, select Close:

When you close your presentation, you will be prompted to save if you have made any changes since
the last time you saved.
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 Exercise 1: Creating a Microsoft
PowerPoint Presentation

 5 to 10 minutes

In this exercise, you will create, save, and close a Microsoft PowerPoint presentation.

1. If you currently have Microsoft PowerPoint open, please close it before starting the exercise.

2. Create a presentation, name it MyFirstPresentation, and save it to the ppt365-creat
ing/Exercises folder.

LESSON 2: Creating a Presentation | 27



Solution

1. Open PowerPoint.

2. Choose a template to start from. We choose a Blank new presentation.

3. Click the “Click to add title” text and type “My First Presentation”.

4. Select File > Save As:

A. Navigate to ppt365-creating/Exercises.
B. File name: MyFirstPresentation
C. Save as type: PowerPoint Presentation (*.pptx)

5. Click Save.

6. Select File > Close.

You can see the solution file in the ppt365-creating/Solutions folder.

Conclusion

In this lesson, you learned how to create and save Microsoft PowerPoint presentations.
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LESSON 3
The Ribbon

Topics Covered

 Tabs.

 Groups.

 Commands.

 Locating groups and commands on tabs.

Introduction

The Ribbon is the display you see at the top of the Microsoft PowerPoint window. It is your primary
interface with PowerPoint. It allows you to access most of the commands available to you in PowerPoint.
The Ribbon is composed of three parts: Tabs, Groups, and Commands.

In this lesson, you will learn about tabs, groups, and commands, and to find them on the different tabs
on the Ribbon. You will also learn to customize the Ribbon.

❋

3.1. Tabs

Microsoft PowerPoint is a robust program which is used to create many different types of presentations.
Microsoft PowerPoint has hundreds of commands for working with different presentations. To make
it easier for users to find the specific commands they are looking for, commands are organized onto
tabs. The main tabs are:

1. Home – The Home tab includes commands for formatting presentations.

2. Insert – Use the Insert tab to insert tables, images, illustrations, links, headers and footers,
and more.

3. Draw – The Draw tab includes commands for working with drawing tools. This may not be
available if you do not have a touch screen.

4. Design – Use the Design tab to change your page setup, slide orientation, fonts, background
styles, and more.
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5. Transitions Use the Transitions tab to add transitions to a slide and to customize transition
effects.

6. Animations – Use the Animations tab to add animation to text in a slide and to manage the
animation order.

7. Slide Show – Use the Slide Show tab to finalize the slide show details, timings, and more.

8. Record The Record tab provides commands for recording your slide show.

9. Review – Use the Review tab to check spelling, to collaborate by adding comments, and to
access editor tools.

10. View – Use the View tab to access the various presentation views, to show and hide the ruler
and grid lines, and more.

11. Help – The Help tab includes commands for getting online help, sending feedback, and
accessing community resources.

Note that the File menu is not the same as a tab. The File menu takes you to the Backstage view, where
you manage, rather than make changes to, your presentation. The Backstage view is covered later in
the course.

Tool Tabs

In addition to the main tabs, there are numerous tool tabs which include less commonly used commands.
Individual tool tabs are covered in detail in the advanced Microsoft PowerPoint class. For now you
should know:

1. That they exist. Some of the most commonly used tool tabs are:

A. SmartArt

B. Chart

C. Drawing

D. Picture

E. Table

2. That they will appear when you select commands which have related tool tabs. For
example, when you insert a table, two table-specific tool tabs (Table Design and Layout)
appear:
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❋
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3.2. Groups and Commands

To further organize the many commands available in Microsoft PowerPoint, commands are organized
in groups on each tab. The following table lists the groups found on each tab:
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GroupTab

Home 1. Undo

2. Clipboard

3. Slides

4. Font

5. Paragraph

6. Drawing

7. Editing

8. Adobe Acrobat

9. Voice

10. Designer

Insert 1. Slides

2. Tables

3. Images

4. Illustrations

5. Power BI

6. Forms

7. Add-ins

8. Links

9. Comments

10. Text

11. Symbols

12. Media

13. Camera

Draw 1. Drawing Tools

2. Touch

3. Stencils

4. Convert

5. Replay
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GroupTab

1. Themes

2. Variants

3. Customize

4. Designer

Design

1. Preview

2. Transition to This Slide

3. Timing

Transitions

1. Preview

2. Animation

3. Advanced Animation

4. Timing

Animations

1. Start Slide Show

2. Rehearse

3. Set Up

4. Monitors

5. Captions & Subtitles

Slide Show

1. Preview

2. Camera

3. Record

4. Edit

5. Export

6. Help

Record
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GroupTab

1. Proofing

2. Accessibility

3. Insights

4. Language

5. Activity

6. Comments

7. Compare

8. Ink

Review

1. Presentation Views

2. Master Views

3. Show

4. Zoom

5. Color/Grayscale

6. Window

7. Macros

View

1. HelpHelp

The group options may differ slightly if you are using a previous version of PowerPoint.

In some groups, you will see a button in the lower right corner next to the group name. This is the
dialog box launcher. Opening a group’s dialog box gives you access to additional commands associated
with the group:
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Take a Few Minutes

Take a few minutes to look at the different groups and commands located on each tab. Many
of these will be covered later in the course.

❋

3.3. Microsoft Search Box

In PowerPoint 365, the Ribbon contains a search box that can be used for quickly finding information
of various types. The following screenshot shows a search for “table.” PowerPoint returns the results
it believes will be most useful to you, including some suggested actions, the option to search in the
slide for “table,” and a link to a broader search:
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Some of the things the broader search results might include:

Video tutorials.
More help documentation.
A definition of the word you searched.
A link to a Wikipedia article.

Tell me what you want to do

In older versions of Microsoft PowerPoint, the Search box was called “Tell me what you want
to do.”

❋
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3.4. Customizing the Ribbon

You can customize the Ribbon to make it easier for you to find the commands that you use most
frequently. For example, you might want to move some commands to the Home tab.

The process of customizing the Ribbon is the same for all Office 365 applications. To learn how it
works, see How to Customize the Ribbon in Office 365 (https://www.webucator.com/ar
ticle/customize-the-ribbon-office-365/).

Conclusion

In this lesson, you learned about tabs, groups, and commands and which groups and commands are
on which tabs.
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LESSON 4
The Quick Access Toolbar

Topics Covered

 Adding common commands to the Quick Access Toolbar.

 Adding additional commands to the Quick Access Toolbar.

 Moving the Quick Access Toolbar.

Introduction

The Quick Access Toolbar is a small toolbar that includes commonly used commands. In this lesson,
you will learn how to customize the Quick Access Toolbar to meet your needs.

❋

4.1. Getting Started

The Quick Access Toolbar is a small toolbar that makes commonly used commands more accessible.
As long as its not hidden, the Quick Access Toolbar will appear in one of two places:

1. Below the Ribbon on the left:

2. Above the Ribbon between the Save icon button and the presentation name:
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To change the location of the Quick Access Toolbar, click the drop-down arrow on the right side of
the toolbar and select Show Below the Ribbon or Show Above the Ribbon:

To hide the Quick Access Toolbar, click the drop-down arrow on the right side of the toolbar and
select Hide Quick Access Toolbar.
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Is the Quick Access Toolbar Empty?

It’s possible your Quick Access Toolbar doesn’t currently have any commands. Don’t worry!
We will show you how to add some soon.

❋

4.2. Adding Common Commands

To add commonly used commands to the Quick Access Toolbar, click the drop-down arrow to the
right of toolbar and click the command you want to add:
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The command will immediately show up on the toolbar:

To remove a command, click the drop-down arrow to the right of toolbar and click one of the commands
with a check next to it that you want to remove:

The command will immediately be removed from the toolbar.

You can also remove a command by right-clicking it in the Quick Access Toolbar and clicking Remove
from Quick Access Toolbar:

❋

4.3. Adding More Commands with the Customize Dialog Box

To add commands that don’t show up on the main menu to the Quick Access Toolbar:

1. Click the drop-down arrow on the far right of the Quick Access Toolbar.

2. Select More Commands… toward the bottom of the list that appears:
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3. Select a command from the list below and click Add>>:

You can add as many as you want. And you can remove the commands by selecting a command
on the right side and clicking <<Remove.
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4. Click OK to make your changes.

5. Note that clicking More Commands… shows Popular Commands by default. There are
many additional commands available, which you can get to by changing Popular Commands
to All Commands, as shown below:

❋

4.4. Adding Ribbon Commands or Groups

If you find yourself using the same commands or group of commands frequently, you can quickly add
them to the Quick Access Toolbar:

1. Right-click the command or the group name.

2. Select Add to Quick Access Toolbar.

For example, to add all the Clipboard commands to the Quick Access Toolbar, right-click the word
“Clipboard” in the Clipboard group and select Add to Quick Access Toolbar:

The Quick Access Toolbar will get a new dropdown icon for accessing clipboard commands:
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 Exercise 2: Customize the Quick Access
Toolbar

 15 to 25 minutes

In this exercise, you will customize the Quick Access Toolbar.

1. Add the following commands to the Quick Access Toolbar:

A. New

B. Open

C. Quick Print

D. Paste

E. Find

2. Remove Find from the Quick Access Toolbar.

3. Move the Quick Access Toolbar below or above the Ribbon. You can move it back again if
you prefer the original location.
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Solution

1. Here we provide some methods for adding the commands to the Quick Access Toolbar (there
are other ways):

A. New: Click the drop-down arrow to the right of the Quick Access Toolbar and check
New.

B. Open: Click the drop-down arrow to the right of the Quick Access Toolbar and
check Open.

C. Quick Print: Click the drop-down arrow to the right of the Quick Access Toolbar
and check Quick Print.

D. Paste: Click the drop-down arrow to the right of the Quick Access Toolbar and
select More Commands…. Highlight Paste in the left column and click Add>>.

E. Find: Click the drop-down arrow to the right of the Quick Access Toolbar and select
More Commands…. Highlight Find in the left column and click Add>>.

2. One way to remove Find from the Quick Access Toolbar is to click the drop-down arrow to
the right of the Quick Access Toolbar and select More Commands…. Highlight Find in the
right column, and click <<Remove.

3. To move the Quick Access Toolbar below or above the Ribbon, click the drop-down arrow
to the right of the Quick Access Toolbar and select Show Below the Ribbon or Show Above
the Ribbon.

Conclusion

In this lesson, you learned to use and to customize the Quick Access Toolbar.
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LESSON 5
The Backstage View (The File Menu)

Topics Covered

 Backstage view.

 Opening a Microsoft PowerPoint presentation.

 Starting a new Microsoft PowerPoint presentation.

 Templates.

 Presentation properties.

 Personalizing your copy of Microsoft PowerPoint.

Introduction

This lesson starts off with an introduction to Microsoft PowerPoint’s Backstage view. You will then
learn to open a new PowerPoint presentation and start creating it. You will also learn to create a
PowerPoint presentation using a template, to modify presentation properties, and to personalize your
copy of Microsoft PowerPoint.

❋

5.1. Introduction to the Backstage View

As you learned earlier, the Ribbon is where you find all the commands necessary to make changes to
your presentations. Clicking the tabs in the Ribbon changes the set of commands available to you while
you work in your presentation.

After clicking the File menu, you can no longer see your presentation or the Ribbon. Instead, you see
what Microsoft calls the Backstage view:
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This is where you:

1. Manage your current presentation and other presentations (save, open, close, print, set
permissions, etc.).

2. See information about your current presentation (location, size, number of slides and hidden
slides, author, etc.).

3. Manage your PowerPoint settings and options (display, AutoCorrect options, customize the
Ribbon, etc.).

There is a lot that you can do in Backstage view. In this lesson, we will cover those features that are
essential to working with Microsoft PowerPoint.

❋
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5.2. Opening a Presentation

To open an existing Microsoft PowerPoint presentation from the Backstage view:

1. Click Open on the File menu and then select a location from which to open the file in the
Open section:

Select from the options that show up under Open (e.g., Recent, Shared with Me,
OneDrive) to drill down to additional options, which show up to the right. For
example, in the preceding screenshot, we’ve selected Recent. That results in a
searchable list of Presentations and Folders in which we have recently worked.
Clicking the Browse option will cause an Open dialog to pop up:
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Navigate to the file you want to open and double-click it or select it and click Open.

When No Presentations are Open…

When you first open PowerPoint and have no presentations open, you immediately enter
Backstage view.
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 Exercise 3: Opening a Presentation
 5 to 10 minutes

In this exercise, you will practice opening Microsoft PowerPoint presentations from the File menu.

1. Open SnowyWoods.pptx from the ppt365-backstage-view/Exercises folder.

2. Close SnowyWoods.pptx from Backstage view, so that the Word window remains open.

3. Open SnowyWoods.pptx again, but using a different method than you used the first time.

4. Close SnowyWoods.pptx.
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Solution

1. If necessary, click File to enter Backstage view.

2. Click Open.

3. Click Browse or This PC.

4. Navigate to ppt365-backstage-view/Exercises in your class files.

5. Select SnowyWoods.pptx and click the Open button (or just double-click the file name).

6. Close the presentation by clicking File and then clicking Close.

7. Click File to enter Backstage view again.

8. Notice that SnowyWoods.pptx shows up under Recent. Click the file to open it:

Alternatively, you could click Open and then with Recent selected on the left and
Presentations selected on the right, you will see SnowyWoods.pptx on the list under the
heading Today. Click it to open it:
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❋

5.3. New Presentations and Presentation Templates

When creating a new Microsoft PowerPoint presentation, you can choose between creating a blank
presentation or creating your presentation from an existing template.

 5.3.1. Creating a New Blank Presentation

1. From Backstage view, click Blank presentation from either the Home or the New menu:
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If you have an existing presentation open, you can also use the Ctrl + N shortcut key to create a new
one.

 5.3.2. Creating a New Presentation from a Template

A template is a predesigned PowerPoint presentation that you can then change to suit your needs.

To create a new presentation from a template:

1. From Backstage view, click New. Then enter a search word or phrase in the Search for online
templates and themes search box:
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Press Enter to perform your search.

2. You will see the search results:

3. Click a template to get more information about it. This will open a new window with a larger
preview of and detailed information about the template:
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Notice the arrow on the right of the window. Use this to quickly navigate to other templates
that were in the template search results.

4. Once you have found the template that you want, click the Create button.

Skip the Navigation

If, when you do your original search for a template, you know exactly which one you want, you
can open it quickly by double-clicking instead of single-clicking it.

 5.3.3. Creating Your Own Template

To create your own PowerPoint template from an open presentation:

1. In Backstage view, click Save As.

2. Give the template a name.

3. From the Save as type: dropdown, select PowerPoint Template (*.potx)”.

4. You will see a message saying that a different folder is recommended for saving this type of
file:
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Click the Go to recommended folder link. The Save As dialog will open with the Docu
ments/Custom Office Templates selected.

5. Click Save.

6. Note that changes you make to the presentation will change the template itself. If you want
to create a new presentation using the new template, close the template, and then open a new
presentation from the template. Your new template will show up under Personal in Backstage
view when you select New:
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Default Personal Templates Location

It is possible that your templates are saved to a different location. You can find out where (and
change) the default personal templates location by clicking Options in Backstage view, and then
looking at (or changing) the Default personal templates location under Save:
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Modifying Existing Templates

To make changes to one of your personal templates, from Backstage view, click Open and then
Browse. Browse to C:\Users\USERNAME\Documents\Custom Office Templates (replace
“USERNAME” with your username), and open the template from there. You can then make
any changes you want and then save.
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 Exercise 4: Creating a Presentation from
a Template
 5 to 15 minutes

In this exercise, you will create a new presentation using a template.

1. Search for any template (e.g., “Lab Safety”).

2. Create a presentation from the template.

3. It’s very common for presentation templates to have two text boxes on the title slide: one for
the title and another for a subtitle or for the presenter’s name. Assuming you have downloaded
such a template, overwrite the default text in those two text boxes. If your template is different,
make whatever changes you like.

4. Save the presentation with an intuitive name in your ppt365-backstage-view/Exercises
folder.

5. Leave the file open as we will be using it in future exercises.

Our solution is called LabSafety.pptx in the ppt365-backstage-view/Exercises folder.
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Solution

1. From the File menu, select New.

2. In the Search text box, type “lab safety” (or whatever you want to search for) and press Enter.

3. Select a presentation that you like.

4. Click Create to download and open the template.

5. It’s very common for presentation templates to have two text boxes on the title slide: one for
the title and another for a subtitle or for the presenter’s name. Assuming you have downloaded
such a template, overwrite the default text in those two text boxes.

6. Select File > Save As.

7. Navigate to the ppt365-backstage-view/Exercises folder.

A. File name: LabSafety (or whatever you like)
B. Save as type: PowerPoint Presentation (*.pptx)

8. Click Save.

❋

5.4. Adding Your Name to Microsoft PowerPoint

You can add your name and initials to Microsoft PowerPoint. When you do so, the information is
used throughout the Microsoft Office products. PowerPoint uses this information for tracking changes
and assigning comments and for prefilling data used by some of the built-in templates.

To add your name and initials to Microsoft PowerPoint:

1. From the File menu, select Options:
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2. The options you can customize are grouped into categories, which you can see on the left side
of the screenshot below. The default category is General. Fill in your name and initials under
Personalize your copy of Microsoft Office:

Note for Business Accounts

Please note if you are using a work/organization computer you may not be the Admin
of your computer and you may have limits as to what you can change in the options
area.

Conclusion

In this lesson, you learned:
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About the Backstage view.
To open a Microsoft PowerPoint presentation.
To start a new Microsoft PowerPoint presentation.
To use Microsoft PowerPoint templates.
To modify presentation properties.
To personalize your copy of Microsoft PowerPoint.
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LESSON 6
Formatting Presentations

Topics Covered

 Selecting a slide layout.

 Adding text to a slide.

 Importing content from a text file outline.

 Editing text.

 Formatting text.

 Formatting text placeholders.

 Applying styles to slides.

 Adding slides to a presentation.

 Deleting slides from a presentation.

 Arranging slides.

Introduction

In this lesson, you will learn to select a slide layout, to add text to a slide, to import content from a text
file outline, to edit text, to format text and text placeholders, to apply styles to slides, to add slides to
and delete slides from a presentation, and to arrange slides.

❋

6.1. Selecting a Slide Layout

When you start a new presentation or add a new slide, Microsoft PowerPoint adds a slide with the
default layout that seems to fit the context. If the layout of the current slide doesn’t meet your needs,
you can change to another of the nine built-in layouts.

To select a slide layout:
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1. From the Home tab, in the Slides group, click Layout. A gallery opens showing the layouts
that can be applied to your current slide:

2. Click the desired layout to apply the format to the current slide.

❋

6.2. Adding and Editing Text

 6.2.1. Adding Text

Slides generally have placeholders on them, which you can click to add text. The placeholders will say
something like “Click to add title” or “Click to add text”:
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As those placeholders imply, you simply click and start typing. When you click, the placeholder will
disappear, and you will just see the blinking cursor:

Just type to add your text:
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 6.2.2. Editing Text

To edit text on a slide:

1. Use your mouse to select the text you want to change:

2. If you like, press Delete to remove the text or just start typing over the text:

Text Selection Tips

1. Double-click text to select a full word.

2. Triple-click text to select a whole paragraph.
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3. Press Ctrl + A to select all the content in a text box.

❋

6.3. Adding Text from a Text File or Word Outline

You can import text files or Word documents for use in your PowerPoint presentation.

To import a text file or Word document:

1. From the Home tab, in the Slides group, click the bottom half of the New Slide command
and select Slides from Outline:

2. In the Insert Outline dialog, select the text or Word document file and click Insert:
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The document we are choosing is in your class files at ppt365-formatting/Demos/webuca
tor.docx. It just has a single heading in it that reads “Webucator”.

3. The text gets inserted into a new slide in the presentation:

❋

6.4. Formatting Text

The commands commonly used to format text are included in the Font group on the Home tab:

1. Font ( ) – Choose among a wide selection of fonts.
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2. Font Size ( ) – Change the size of text.

3. Font Size ( ) – Change the size of text.

4. Bold ( ) – Bold text.

5. Italic ( ) – Italicize text.

6. Underline ( ) – Underline text.

7. Text Shadow ( ) – Add a shadow to text.

8. Strikethrough ( ) – Strike through text.

9. Character Spacing ( ) – Change the character spacing.

10. Change Case ( ) – Change the character case.

11. Text Highlight Color ( ) – Highlight text.

12. Font Color ( ) – Change the color of text.

13. Clear All Formatting ( ) – Clear formatting.

Take a Few Minutes

Take a few minutes to explore some of the commands in the Font group.

❋

6.5. Text Effects and WordArt

If you want to add some pop to your text, you can use the WordArt Styles on the Shape Format tools
tab:
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Simply highlight the text and select the formatting you want to apply; however, you may want to use
text effects sparingly as many people feel the look they create is not very professional.

You can also insert WordArt from the WordArt command in the Text group of the Insert tab. Doing
so will create a new text box with placeholder WordArt text in it for to type over.

❋

6.6. Bulleted and Numbered Lists

To add a bulleted or numbered list to your presentation.

1. Place the cursor in a text box.

2. From the Paragraph group on the Home tab, select the Bullets or Numbering option:

3. After you select an option, enter your list items:
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4. Press Return to add the next bullet or number in the list.

5. Press Tab at the beginning of a list item to create a sublist. Or to move several items into a
sublist at one time, highlight them and press Tab. To move that back into the parent list,
highlight them and press Shift + Tab.

❋

6.7. Columns

To separate text into columns:

1. Select the text box.

2. From the Home tab in the Paragraph group, click the Columns command dropdown and
select a number of columns::
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❋

6.8. Adding Slides to a Presentation

To add a slide to your presentation:

1. In the Slides pane, select the thumbnail of the slide you want to insert the new slide after.

2. On the Home tab, in the Slides group, click New Slide to reveal a gallery of slide layouts:
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3. A blank slide will be added.

Another quick way to add a new slide after the selected slide is to press Ctrl + M or to right-click where
you want to add the new slide in the Slides pane and select New Slide:
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 6.8.1. Duplicating an Existing Slide

To duplicate an existing slide in a presentation, right-click the slide and select Duplicate Slide:
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An alternative method is to select the slide in the Slides pane, press Ctrl + C to copy it, put your cursor
in the Slides pane where you want to insert the copy, and then press Ctrl + V to paste it.

 6.8.2. Deleting Slides

To delete a slide, select the slide in the Slides pane and press Delete, or right-click the slide and select
Delete Slide:
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 6.8.3. Hiding Slides

To hide a slide in a presentation, which allows the slide to remain in the PowerPoint file but not be
presented, right-click the slide and select Hide Slide:
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 6.8.4. Using the Format Painter

You can use the Format Painter to quickly and easily copy formatting of text or graphics from one item
to another. To use Format Painter:

1. Select the text or graphic that has the formatting you want to duplicate.

2. From the Home tab, in the Clipboard group, click the Format Painter. Click it once to
duplicate the formatting once, or double-click it to keep it turned on until you click it again:
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3. Click or highlight the item you wan to apply the formatting to.

❋

6.9. Arranging Slides

To change the order of slides in a presentation:

1. In the Slides pane, click and drag the thumbnail of a slide to its new position:
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2. Continue moving slides until you achieve the desired order.
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 Exercise 5: Formatting Text
 5 to 15 minutes

In this exercise, you will format an existing PowerPoint presentation.

1. Open FoodGroups.pptx from ppt365-formatting/Exercises.

2. On the first slide, add your name and make it bold and italic.

3. Notice that slide 2 (Fruit) lists the fruit in two columns, but the rest of the slides only use
one column. Change each of them to use two columns.

4. On slide 2, in the sublist under apples, make “Green” green and “Red” red.

5. Format slide 4 (Meats) to look like this:

You will need to re-order and add some bullets.

6. Alphabetize slides 2 through 6, so that their order is:

A. Dairy
B. Fruit
C. Grains
D. Meat
E. Vegetables
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7. Add a new slide between Dairy and Fruit. Give it the title “Desserts” and list your favorite
desserts on it in two columns.

If you like, compare your solution to ours at ppt365-formatting/Solutions/FoodGroups.pptx.

LESSON 6: Formatting Presentations | 85



Solution

1. Go to the first slide and click where it says “Click to add subtitle.” Type your name, highlight
it, and press the Bold and Italic commands in the Font group of the Home tab.

2. Go to slide 3 (Vegetables), click in the list of vegetables, press Ctrl + A to select all the content
in a text box, and click the drop-down arrow on the Add or Remove Columns command
and select Two Columns. Do the same for all subsequent slides.

3. Go to slide 2 (Fruit), double-click “Green,” click the drop-down arrow on the Font Color
command, and select a green color. Then, double-click “Red,” click the drop-down arrow on
the Font Color command, and select a red color.

4. Go to slide 4 (Meats):

A. Cut “Chicken” and paste it before “Turkey.”
B. Add a “Red Meat” bullet before “Beef.”
C. Add a “Poultry” bullet before “Chicken.”
D. Add a “Fish” bullet before “Salmon.”
E. Select the three bullets below “Red Meat” and press Tab to indent them.
F. Select the three bullets below “Poultry” and press Tab to indent them.
G. Select the four bullets below “Fish” and press Tab to indent them.

5. In the Slides pane, click and drag the slides to order them in alphabetical order by slide title.

6. Right-click between the Dairy and Fruit slides in the Slides pane and select New Slide:

A. Click “Click to add title” and type “Desserts”.
B. Click “Click to add text” and type a list of your favorite desserts.
C. Highlight all the deserts in the list and click the drop-down arrow on the Add or

Remove Columns command and select Two Columns.

Conclusion

In this lesson, you learned:

To apply slide layouts.
To add, edit, and format text on a slide.
To format text placeholders.
To apply styles to slides.
To add slides to a presentation.
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To delete slides from a presentation.
To arrange slides in a presentation.

LESSON 6: Formatting Presentations | 87



88 | LESSON 6: Formatting Presentations

EVALUATION COPY: Not to be used in class.



LESSON 7
Working with Images

Topics Covered

 Adding images to a presentation.

 Inserting a picture.

 Inserting a screenshot.

 Editing images.

 Rotating and resizing images.

 Grouping and ungrouping images.

 Arranging images.

 Adding shapes.

Introduction

In this lesson, you will learn to add images to a presentation, to insert a picture, to insert a screenshot,
to edit an image, to rotate and resize an image, to group and ungroup images, to arrange images, and
to add shapes.

❋

7.1. Adding Images to a Slide

Images, which can enhance the visual appeal and effectiveness of your presentations, can be inserted
using commands in the Images group of the Insert tab:
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If you are a Microsoft 365 subscriber, you have large library of stock images available to you. Whether
or not your are a 365 subscriber, you can insert images from the web or from your computer directly
from Microsoft PowerPoint.

1. Place your cursor in the slide where you want to insert a picture.

2. From the Insert tab, in the Images group, click Pictures and then select This Device…,
Stock Images…, or Online Pictures…:

3. If you choose Stock Images… or Online Pictures…, a window for searching images will
open:

A. Type in your search word(s) and press Enter.
B. View the results of your search:
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C. Select one or more and click Insert.

4. If you choose This Device…, a dialog for browsing your file system will open. Just browse
to the image and insert it.

 7.1.1. Inserting a Screenshot or Screen Clipping

To insert a screenshot or screen clipping into a PowerPoint presentation:

1. Place your cursor in the slide where you want the screenshot or clipping to appear.

2. From the Insert tab, in the Images group, click the Screenshot drop-down menu and select
an available screenshot or Screen Clipping to insert a portion of a screenshot:
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Photo Albums

A Photo Album is a collection of images from which you can make a slide show. We cover Photo
Albums in our Advanced PowerPoint course.

 7.1.2. Resizing and Rotating Images

Click an image to select it. When it is selected, you will see a rotation handle (a circular arrow) above
it and eight sizing handles on the sides.

To rotate the image, click and drag the rotation handle:
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To resize without distorting the image, click and drag one of the corner sizing handles:

If you resize with one of the side resizing handles, the image will get distorted:

 7.1.3. Removing an Image

To remove a image from a slide:
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1. Select the image on the slide (the sizing handles will appear).

2. Press Delete.

7.1. Replacing an Image

To replace an image with a different image:

1. Select the image.

2. Right-click and select Change Picture… from the context menu, and select an option from
the drop-down list:

Icons are covered later in the lesson.
The From Clipboard… option will only be available if you have copied an image
to the clipboard.

❋

7.2. Removing an Image Background

PowerPoint1 can automatically detect an image’s background, making it easy to remove. To remove
the background image of a picture:
1. As of version 2019
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1. Select the image.

2. From the Picture Format tools tab, from the Adjust group, click Remove Background:

3. PowerPoint shows a preview of how background will be removed. On the slide itself, it changes
the color of the portion that will get removed and in the Slides pane, it shows the image
without the background:

4. Select Keep Changes to keep the changes or Discard All Changes to reject the change. You
can also adjust the removal by selecting an option in the Refine group:
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❋

7.3. Picture Format Tools Tab

You already learned how you to remove the background of an image using the Remove Background
command on the Picture Format tools tab. This tab provides a lot of other options for styling images.
The easiest way to learn about these is to select an image and then try out the commands.

1. Open Basketball.pptx from the ppt365-images/Demos folder.

2. Select the image on the first slide.

3. Go to the Picture Format tools tab:

4. In most cases, you do not need to apply a command to see how it will affect your picture.
You can simply hover over it. To see this, click the Corrections command and hover over
the different options:
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Not only do the options themselves give you a preview, but the image on the slide changes
to show how it would look when an option is applied.

5. Explore these commands:

A. Color – Apply different color schemes.
B. Artistic Effects – Apply effects.
C. Transparency – Make the image semi-transparent.
D. Hover over the many different styles in the Picture Styles group to see how they

will affect the image:
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These styles are also available from the right-click menu:
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E. Align – Use the align options to align your picture to the slide. The picture of the
basketball is currently aligned Center (horizontally) and Middle (vertically):
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F. Crop – Use the Crop command to crop an image:

Click and drag the black bars on the edges to crop the image:
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 7.3.1. Compressing Pictures

Use the Compress Pictures command to compress images so that the overall size of the presentation
file is smaller. You may also lose some quality, so you should review your images after compressing.

 7.3.2. Resetting Pictures

Click Reset Picture to undo all changes you have made to a picture:

❋
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7.4. Grouping and Ungrouping Images

Grouping images is only possible when there are multiple images on a slide. The purpose of grouping
images is to treat multiple images (including shapes) as a single object.

To group images:

1. Press and hold the Ctrl key while selecting images with your mouse.

2. Right-click and select Group > Group from the context menu:

3. After images are grouped, they are treated as a single object when you resize or rotate it. Notice
that a single sizing box surrounds all images in the group:

102 | LESSON 7: Working with Images

EVALUATION COPY: Not to be used in class.



To ungroup grouped images, right-click the group and select Group > Ungroup.

You can also group and ungroup images using the Group command in the Arrange group of the
Picture Format tools tab.

Try it out

You can try grouping and ungrouping the images on slide 2 of Basketball.pptx from the
ppt365-images/Demos folder.

❋
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7.5. Arranging Images

If images on a slide overlap, you can control which image is visible in the overlapping regions. To get
a feel for how this works, open Basketball.pptx from the ppt365-images/Demos folder (if it’s not
already open).

1. Go to slide 3. Currently, the woman is behind the basketball image, which is behind the man.

2. Right-click the woman and select Bring to Front > Bring to Front:

Bring Forward bring an image forward one level; whereas, Bring to Front brings the image
all the way to the front.

3. Right-click the man and select Send to Back > Send to Back:
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Send Backward sends an image backward one level; whereas, Send to Back sends the image
all the way to the back.

Here is the before and after of the slide:
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❋

7.6. Adding Shapes

Follow Along

To follow along, and play with shapes, either create a new presentation, or open Basketball.pp
tx from the ppt365-images/Demos folder (if it’s not already open) and go to slide 4.

Shapes, such as lines, rectangles, block arrows, flowchart objects, and callouts, can enhance your
presentations in a variety of ways.

To add shapes to a slide:

1. On the Insert tab, in the Illustrations group, click Shapes and then select a shape from the
shapes gallery:
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Your cursor changes to a + sign.

2. Click and drag to define the region on your slide where you want to insert the shape:
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Hold down the Shift key as you drag to keep the shape’s original aspect ratio.

3. Release the mouse button to add the shape to the slide:

4. Some shapes will include additional yellow handles on and/or near the sizing box. These allow
you to further modify the shape. For example, in this case, you can change the size of the gap
in the partial circle:

Shapes in the gallery are categorized by:

Recently Used Shapes

Lines

Rectangles

Basic Shapes

Block Arrows

Equation Shapes

Flowchart

Stars and Banners

Callouts
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Action Buttons

 7.6.1. Apply Fill and Borders to a Shape

To add a fill and outline to a shape, select it and then from the Drawing Format tools tab, in the
Shape Styles group, select Shape Outline and use these options to add and format a outline:

You can also add shadows and other effects to shapes from the Shape Effects command in the Shape
Styles group of the Drawing Format tools tab:
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 7.6.2. Aligning Shapes

You can align shapes to each other or to the slide.

To align shapes:

1. Select the shapes you want to align.

2. From the Drawing Format tools tab, from the Arrange group, select Align and then select
an alignment option from the drop-down list:
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The last two options on the Align dropdown are Align to Slide and Align Selected Objects. The way
in which the shapes are aligned when you select other alignment options depends on which of those
options is selected.

To distribute shapes, select Distribute Horizontally or Distribute Vertically.

 7.6.3. Grouping Shapes

To group shapes:

1. Press and hold the Ctrl key while selecting shapes with your mouse.

2. Right-click and select Group > Group from the context menu:
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3. After shapes are grouped, they are treated as a single object when you resize or rotate it. Notice
that a single sizing box surrounds all shapes in the group:
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To ungroup grouped shapes, right-click the group and select Group > Ungroup.

You can also group and ungroup shapes using the Group command in the Arrange group of the Shape
Format tools tab.

 7.6.4. Object Smart Guides

Smart Guides make it easier to line up items in your slideshows. Smart Guides appear when you move
and resize pictures, shapes, charts, and other objects. Notice in the screenshot below how the Smart
Guides show that the left of the partial circle is aligned with the right of the triangle, and that the
bottoms of the two shapes are aligned:

 7.6.5. Adding Text to Shapes

Once you have inserted a shape, you can add text to it simply by clicking the shape and typing.
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 Exercise 6: Create No Running Slide
 20 to 30 minutes

In this exercise, you will create a “No Running” slide that looks like this:

1. Open NoRunning.pptx from the ppt365-images/Exercises folder.

2. Resize the image so that it doesn’t take up so much of the slide.

3. Using a Picture Style, cut the picture into an oval shape.

4. Add a “Not Allowed” symbol from the Basic Shapes section of the Shapes.

5. Reshape and resize the “Not Allowed” symbol so that it covers the image.

6. Add “No Running” text to the “Not Allowed”.

7. Format the text however you like.

❋
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7.7. Working with Icons

If you have an Office 365 subscription, you have a large library of icons available to you to insert into
your PowerPoint presentations. To insert an icon, click Icons in the Illustrations group on the Insert
tab:

This will bring up the Stock Images dialog with the Icons tab preselected:

Search the library and insert as many icons as you like.

Icons are shapes, so they can be rotated, resized, and styled just as other shapes are.

❋

LESSON 7: Working with Images | 115



7.8. 3D Models

You can insert three-dimensional objects (3D Models) into PowerPoint presentations, which can be
rotated, panned, and zoomed.

1. From the Insert tab, in the Illustrations group, select the 3D Model drop-down menu, and
then choose a model from your device, if you have any, or from Microsoft’s stock 3D models:

2. If you choose to insert a stock 3D model, the Online 3D Models dialog will open, allowing
you to browse or search for models:

3. Select as many as you like and click Insert to insert them into your document.

When you select a 3D model, an icon appears in the center, which you can click and drag to change
the angle of the model:
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When a model is selected, the 3D Model tool tab will appear:

This has options for choosing views, adding Alt Text (for accessibility), panning and zooming, and
more.

Want Some Practice with 3D Models?

If you’re interested in experimenting with 3D models, open 3DModelPractice.pptx from
ppt365-images/Demos and read through the presentations. 2

❋

2. This presentation is also available on microsoft.com (https://support.microsoft.com/en-us/office/try-it-with-
templates-0865d155-bd36-407a-82be-929f2cd76f26#modeling).
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7.9. Using Digital Ink

Digital ink allows you to draw directly onto a slide with a stylus, your finger, or the mouse. This will
most often be used on a touchscreen device. If you have a touchscreen device, the Draw tab of the
Ribbon will appear. If not, you can add it:

1. From the File menu tab, click Options.

2. On the left, click Customize Ribbon and check the Draw checkbox from the Main Tabs
list:

3. Click OK.

You can use the options available on this tab to create ink effects, erase them, and so on:
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New in PowerPoint 2019

Digital Ink was added in PowerPoint 2019. If you have an older version of PowerPoint, it will
not be available.

Conclusion

In this lesson, you learned:

To add pictures, screenshots, and shapes to a slide.
To replace, format, rotate, and resize images.
To group, ungroup, and arrange images and shapes.
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LESSON 8
Working with Tables and Charts

Topics Covered

 Inserting a table in a slide.

 Formatting a table.

 Copying a table from other Microsoft Office applications into PowerPoint.

 Inserting a chart in a slide.

 Formatting a chart.

 Copying a chart from other Microsoft Office applications into PowerPoint.

Introduction

In this lesson, you will learn to include data using tables and charts in presentations.

❋

8.1. Inserting a Table

To learn how to insert a table in a slide:

1. Open Tables.pptx from the ppt-365-tables-and-charts/Demos folder.

2. Go to slide 2.

3. On the Insert tab, in the Tables group, click Table and drag over the rows and columns to
select the structure you want:
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Notice that the table gets drawn on the slide as you select the structure.

We have inserted a 4x4 table:

There may be another option for inserting a table available, depending on how the slide was created.
Certain types of placeholders will have icons on them for inserting objects:

122 | LESSON 8: Working with Tables and Charts

EVALUATION COPY: Not to be used in class.



When you click the Table icon, an Insert Table dialog will open with fields for Number of columns
and Number of rows:

To insert the table, enter the number you want and click OK.

❋

8.2. Formatting Tables

After you insert a table into a slide, you may want to modify its appearance. PowerPoint offers many
options for formatting tables. The tools you will need can be found on the Table Design tools tab and
the Layout tools tab.

The tools available on the Table Design tools tab affect the visual aesthetics of the table:

Table design tools are categorized in the following groups:

Table Style Options – These settings determine if special formatting is applied to specific
regions of a table.
Table Styles – Built-in table styles that can be used as is or as an initial style that you can
modify using tools such as Shading, Borders, and Effects.
WordArt Styles – A variety of effects that you can apply to the text in your presentation.

LESSON 8: Working with Tables and Charts | 123



Draw Borders – Tools for formatting the borders of your table.

The options in the Layout tools tab affect the structure of the table:

Table layout tools are categorized in the following groups:

Table – These tools help you work with the table structure. You can select specific areas of
the table and turn gridlines on and off.
Rows & Columns – Delete and insert rows and columns.
Merge – Merge and split table cells.
Cell Size – Manage the height and width of table cells.
Alignment – Position text within table cells, change the text direction, and set cell margins.
Table Size – Manage the height and width of tables.
Arrange – Manage the position and orientation of objects on a slide.

 8.2.1. Adding/Removing Rows and Columns

To learn how to add and remove rows and columns from a table:

1. If it’s not still open, open Tables.pptx from the ppt-365-tables-and-charts/Demos
folder.

2. Go to slide 3.

3. Place the cursor in the last cell of the last row (with Neville’s email address).

4. Press Tab. Notice that a new row gets added.

5. Click the first cell in the last row and drag across to the last cell in that row. This will select
the whole last row.

6. Press Ctrl + X to delete the row.

7. Place the cursor in the “Weasley” cell and then select the Layout tools tab.

8. Locate the Rows & Columns group.

9. Insert a row above the “Ron Weasley” row by clicking the Insert Above command in the
Rows & Columns group.
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10. Insert a row below the “Ron Weasley” row by clicking the Insert Below command in the
Rows & Columns group.

11. Delete one of the two rows you just inserted by placing the cursor in any cell in the row and
selecting Delete > Delete Rows. Delete the other row you inserted as well.

12. Place the cursor in any cell in the third column and then insert a column to the right of that
column by clicking the Insert Right command in the Rows & Columns group.

13. Delete the column you just inserted by placing the cursor in any cell in the column and
selecting Delete > Delete Columns.

14. If the table no longer fills the width of the slide, click the resizing handle in the middle right
and drag it to the right:

15. Center the table on the slide by selecting Align > Align Center from the Layout tools tab:
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Keep Exploring

Using the tools on the Table Design and Layout tools tabs, you can produce tables that suit
your presentation needs, both functionally and aesthetically.

Take a few minutes to explore the Table tools tabs and commands.

❋

8.3. Importing Tables from External Sources

To copy a table from another Microsoft Office application into PowerPoint:

1. Open the file you want to copy a table from in its native application (e.g., Microsoft Word
or Microsoft Excel).

2. Highlight the data to copy and press Ctrl + C.

3. In your PowerPoint presentation, select the slide to copy the data into and press Ctrl + V:

4. Format the table according to your needs using the Table tools tabs.
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 Exercise 7: Working with a Table
 5 to 15 minutes

In this exercise, you will copy a table from an Excel file and use the Table Tools options to modify its
design and layout in Microsoft PowerPoint.

1. Open OpenHouse.pptx from the ppt-365-tables-and-charts/Exercises folder.

2. Open Grades.xlsx from the same folder.

3. Copy the grading key data in the upper left of the Excel sheet and paste it into the slide titled
Grading at the very end of the OpenHouse.pptx presentation.

4. Format the table in any way that you like.

5. This table has a header row, so make sure that the Header Row option is checked.

6. Add a new column with the heading “Description” and the following values:

Excellent!
Good
Passing
Needs work
Uh oh!

7. Resize the table and columns as necessary. You can resize columns by hovering between two
columns until your cursor looks like this:

Then click and drag to resize the columns.

8. Save the PowerPoint file OpenHouse.pptx for future use.

9. Close the Excel file without saving any changes.

❋

8.4. Inserting a Chart

To insert a chart in a slide:

1. On the Insert tab, in the Illustrations group, click Chart:
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2. In the Insert Chart dialog box, select category in the left pane and the type of chart to insert
from the right:

3. Click OK.

After you insert a chart, a Microsoft Excel file opens with categories and series which correspond to
the chart that is in your slide. These values can be edited as needed. Once you finish adding and editing
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the values for the chart, you can close the Excel file. For more detailed information on charts in Excel,
see our Intermediate Microsoft Excel course or Microsoft’s documentation on charts
(https://support.microsoft.com/en-us/office/create-a-chart-from-start-to-finish-
0baf399e-dd61-4e18-8a73-b3fd5d5680c2).

❋

8.5. Formatting a Chart

After you insert a chart into your slide, you may want to customize its appearance.

When a chart is selected in your slide, numerous tools become available. These tools can be found on
the Chart Design and Chart Format tools tabs.

The tools available on the Chart Design tools tab affect the way chart data is presented:

Chart design tools are categorized in the following groups:

Chart Layouts – Provides a gallery of chart layouts which can be applied to your chart.
Chart Styles – Provides a gallery of chart styles which can be applied to your chart.
Data – Work with the data a chart is based on.
Type – Change to a different chart style or save a chart as a template.

The tools available on the Chart Format tools tab affect the visual aesthetics of the chart:

Chart formatting tools are categorized in the following groups:

Current Selection – Select specific areas of the chart for formatting.
Insert Shapes – Add shapes to your chart.
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Shape Styles – Depending on the chart component currently selected, provides a gallery of
shape styles which can be applied to the component. Other tools in the group allow you to
format individual properties of the chart.
WordArt Styles – Provides a gallery of text formats which can be applied to selected text on
your chart or to all text in a particular component.
Accessibility – For adding alternative text to charts for the visually impaired.
Arrange – Manage the position and orientation of objects in a chart.
Size – Manage the height and width of the chart.

Using the commands and tools from the Chart Design and Chart Format tools tabs, as well as the
pop-up chart options, you can produce a chart that suits your presentation needs functionally and
aesthetically.

 8.5.1. Modifying Chart Type

Once inserted, you can easily change the type of your chart.

1. With the chart selected, click Change Chart Type in the Type group on the far right of the
Chart Design tools tab.

2. In the Change Chart Type dialog box, select an option under All Charts, and then further
customize the chart with the options on top. To change the chart type, click OK.

 8.5.2. Adding Legends to Charts

To add a legend to a PowerPoint chart:

1. With the chart selected, click the plus sign (+) icon to open the Chart Elements options to
the right of the chart:
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2. Check the Legend checkbox to display the chart’s legend or click the arrow to the right of
the checkbox to choose a position for the legend:

3. Notice that you can choose to show and hide other chart elements from this same menu.

 8.5.3. Modifying Number of Rows and Columns

You can add rows or columns to a PowerPoint chart:

1. Click Edit Data > Edit Data in the Data group of the Chart Design tools tab. This will
open a spreadsheet.

2. Right-click in the table within the spreadsheet and click Insert. You will then have the option
to insert a row or column.

3. Add data to the column. The chart will update accordingly.

❋
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8.6. Importing Charts from External Sources

To copy a chart from Microsoft Word or Microsoft Excel:

1. Open the Word or Excel file that contains the chart you want to copy.

2. Highlight the chart and press Ctrl + C to copy it.

3. In your PowerPoint presentation, select the slide to copy the chart into and press Ctrl + V.

4. Format the chart according to your needs using the Chart Tools options.
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 Exercise 8: Working with Charts
 15 to 25 minutes

In this exercise, you will copy a grades chart from an Excel file and use chart tools to modify the design
and layout of the chart in Microsoft PowerPoint. You probably wouldn’t show student grades at an
Open House, but it will work for this exercise. When you’re done, the slide should look like this:

1. Open OpenHouse.pptx from the ppt-365-tables-and-charts/Exercises folder.

2. Open Grades.xlsx from the same folder.

3. Create a new slide at the end of the PowerPoint presentation.

4. From the Slides group on the Home tab, click Layout and select Custom Layout 1:
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5. Click the “Add Title” placeholder and give it the title “Grades Chart.”

6. Center the title in the text box and align the text box to the center of the slide.

7. Click the border of the “Add text” placeholder to select it and press Delete to delete it.

8. Copy the chart from Excel and paste it onto the slide.

9. Resize the chart to make it fit most of the slide. Then align it to the center.

10. Notice that the chart and slide both have a title. Remove the title from the chart.

11. Move the chart legend to the top.

12. Click the legend to select it and then set the font size to 18.

13. Click the horizontal axis (with the student names) to select it and then set the font size to 16.
Do the same for the vertical axis (the grades).

14. Save the PowerPoint file.

15. Close the Excel file saving any changes.

Conclusion

In this lesson, you learned:

To insert a table in a slide.
To format a table.
To copy a table from another Microsoft Office application into PowerPoint.
To insert a chart in a slide.
To format a chart.
To copy a chart from another Microsoft Office application into PowerPoint.
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LESSON 9
Preparing and Presenting

Topics Covered

 Spellchecking a presentation.

 Accessing different views of a presentation.

 Dividing a presentation into sections.

 Adding transitions to a slide.

 Adding speaker notes.

 Running a slide show.

 Printing a presentation.

Introduction

After you’ve added the content you need, there are some final things you need to do to prepare for
your presentation. In this lesson, you will learn to check spelling, to divide a presentation into sections,
to add slide transitions and speaker notes, to print your slides, and to run a slide show.

❋

9.1. Checking Spelling

As in other Microsoft Office applications, PowerPoint includes a spell checker.

To check spelling in your presentation:

1. On the Review tab, in the Proofing group, click Spelling:
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2. If you have spelling or grammatical errors, you are prompted to correct them. Follow the
prompts to make corrections.

3. PowerPoint notifies you when all spelling and grammar issues are addressed.

4. Click OK to close the message box:

❋

9.2. Accessing Different Views of a Presentation

PowerPoint provides different views for working with presentations. You can change between these
views using the commands on the View tab in the Presentation Views group:

 9.2.1. Normal

PowerPoint’s default view is Normal view, which shows the Slides pane on the left with thumbnails
of the slides and the selected (or active) slide on the right for editing:
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 9.2.2. Outline View

In Outline View, only the text of the slides is displayed in the Slides pane, providing an easier way to
edit the text of the presentation:

 9.2.3. Slide Sorter

The Slide Sorter view shows all your slides as thumbnails in one view so that you can easily rearrange
them:
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 9.2.4. Notes Page

The Notes Page view gives you a nice view of each slide and its associated speaker notes. It’s a good
view to work in when planning what you will say for each slide:

 9.2.5. Reading View

Reading View provides full-screen preview of your presentation contained within the main application
window:
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 9.2.6. Changing the View to Grayscale

You may want to change your presentation view from color to grayscale. It is useful to view your
presentation in grayscale if you are going to print black and white printouts or if your audience might
do so. You can toggle between color, grayscale, and black and white using the commands in the
Color/Grayscale group of the View tab:

When viewing in grayscale, to change the view back to color, click Back To Color View from the
Grayscale or Black and White tab:
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 9.2.7. Zooming

There are several ways to zoom in and out on a slide.

1. Use the zoom control in the bottom-right of the Status Bar:

Click the icon with the square surrounded by four outward arrows to zoom to fit the screen.

2. From the Zoom group on the View tab, click Zoom and then in the Zoom dialog box, select
an option and click OK:

Note there is also a Fit to Window button in the Zoom group.

3. If your mouse has a scroll wheel, you can hold down the Ctrl key and scroll up and down to
zoom in and out.

❋
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9.3. Running the Slide Show

 9.3.1. Starting the Slide Show

There are several ways to start a slide show:

1. Press F5 on the keyboard. This opens the slide show at the beginning.

2. Click the Slide Show icon in the Status Bar:

This opens the slide show beginning with the current slide.

3. On the Slide Show tab, in the Start Slide Show group, press From Beginning or From
Current Slide:

 9.3.2. Ending the Slide Show

To end a slide show:

1. Press Esc on the keyboard.

2. Click End Slide Show at the top of Presenter View or, at the bottom of Presenter View,
click the circle with the three dots and select End Show:
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3. Right-click the slide show and select End Show.

 9.3.3. Running the Slide Show

When you launch a slide show, you enter Presenter View. If you have multiple monitors, Presenter
View (with your notes and controls) is displayed on one monitor and the slide show is displayed on
the other. You can swap which view appears on which monitor by clicking Display Settings > Swap
Presenter View and Slide Show:

 9.3.4. Using Presenter View

Start the slide show and show and hide Presenter View by right-clicking the slide show and selecting
Show Presenter View or Hide Presenter View.

Presenter View provides the presenter with tools during the slide show:
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1. Timer – Shows the running time of the slide show with options to pause and reset the timer.

2. Current time.

3. Next slide – A view of the next slide so you know what’s coming.

4. Speaker notes.

5. Text size controls – Increase or decrease the size of the speaker note text.

6. Slide navigation – Move forward or backward in the slide show.

7. Pen and laser pointer tools – Choose the laser pointer for drawing attention to an area on
the slide or the pen and highlighter for annotating the slide.

8. See all slides – View all the slides in the slide show and click any slide to quickly navigate to
it.

9. Zoom – Zoom into a portion of the slide.

10. Black or unblack the slide show – Temporarily hide the slide show with a black screen.
Click again to “unblack” it.

11. Toggle subtitles – Show real-time subtitles. For this feature to work, you must have a
microphone and be using PowerPoint 365.

LESSON 9: Preparing and Presenting | 143



12. Toggle camera – Show a camera feed. This only works on slides with a camera added using
the Cameo command on the Insert tab:

This feature is only available in PowerPoint 365.

13. More slide show options – Click here for more options, including hiding Presenter View,
hiding the slide show with a black or white cover, changing subtitle and camera settings, and
ending the show.

Navigating with the Keyboard

In addition to navigating using the tools in Presenter View, you can navigate with the keyboard:

1. Press the Spacebar, the right arrow, or the down arrow to move forward one slide.

2. Press the left or up arrow to move backward one slide.

3. Press Home to go to beginning of the slide show.

4. Press End to go to end of the slide show.
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 Exercise 9: Viewing the Presentation
 10 to 15 minutes

In this exercise, you will open a presentation in the various presentation views and then run the
presentation.

1. Open OpenHouse.pptx in the ppt-365-preparing-and-presenting/Exercises folder.

2. Review each of the following presentation views:

A. Slide Sorter

B. Notes Page

C. Reading View

D. Outline View

3. Run the presentation and experiment with the tools in Presenter View.

4. Close the presentation without saving changes.

❋

9.4. Organizing a Presentation in Sections

Rather than use several separate presentations, you can divide a long presentation into multiple sections.
This is useful if you have multiple speakers, multiple themes, or plan to have breaks during the
presentation.

To add sections to a presentation:

1. View the presentation is in Normal view.

2. In the Slides pane, right-click the first slide you want in the section and select Add Section
from the context menu:
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3. In the Rename Section dialog, enter a name for the section:

4. A section header will appear above the slide in the Slides pane:
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5. Right-click a section header to rename or remove the section:

Be careful not to remove all the slides in the section (unless that’s what you intend to do).

❋

9.5. Adding Transitions to Slides

Slide transitions can provide additional visual interest and variation in your presentation and make
your audience say “Wowww!”

To add transitions to a slide:

1. On the Transitions tab, in the Transition to This Slide group:

Click the down arrow to reveal the transitions gallery:
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There are three categories of transitions:

A. Subtle

B. Exciting

C. Dynamic Content

2. Click a transition to add it to the active slide. A star icon will appear below the slide number
in the Slides pane indicating the presence of the transition:
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3. On the Transitions tab, click Preview to preview the transition:

 9.5.1. Effect Options

Transitions can be customized using the Effect Options command. Different transitions have different
options, so after applying a transition, click Effect Options to see how you can customize it:

 9.5.2. Transition Timing

On the right of the Transition tab, you have options for setting the timing of the transition:
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Here you can:

1. Play a sound during the transition.

2. Set the duration of the transition.

3. Choose to advance on a mouse click and/or after a set amount of time.

After choosing your type of transition and your settings, click Apply to All if you wish to use the same
transition throughout the slide show.

❋

9.6. Adding Speaker Notes

You can use speaker notes to remind you what you were going to speak about on a specific slide or
even to provide full narration if you’re planning to record a presentation.

You can add notes in the Notes pane in Normal view, Outline View, or Notes Page view.

If you don’t see the Notes pane in Normal view or Outline View, click Notes in the Status Bar:

❋

9.7. Printing a Presentation

Microsoft PowerPoint provides many options for printing your presentation and slides. No matter
what you want to print, start by clicking Print in Backstage view.

For example, follow these steps to print speaker notes:
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1. From the File menu tab, select Print.

2. Under Settings click the drop-down arrow on the menu below the Slides textbox.

3. Select Notes Page under Print Layout.

4. Click Print.

You print full slides, handouts, and the outline in the same way. Just select what you want to print
from the same dropdown:
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The pane on the right will show a preview of what will be printed.

Use the top dropdown under Settings to choose which slides to print:

152 | LESSON 9: Preparing and Presenting

EVALUATION COPY: Not to be used in class.



Note that Print Selection will only be available if you have selected slides in the presentation before
going into Backstage view.
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 Exercise 10: Adding Sections and Speaker
Notes

 10 to 15 minutes

In this exercise, you will add speaker notes and sections to a presentation.

1. If it’s not still open, open OpenHouse.pptx in the ppt-365-preparing-and-present
ing/Exercises folder.

2. Add the following sections to the presentation:

A. Starting at slide 1: Peter’s Introduction.
B. Starting at slide 3: Mary’s Discussion.
C. Starting at slide 11: Grading.

3. Add some speaker notes throughout the slides.

4. Play around with adding different transitions.

5. Go into Backstage view and drop down the Print All Slides menu in the Settings section.
Notice that it has options for just printing specific sections:
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Conclusion

In this lesson, you learned:

To check spelling in your presentation.
To access different views of a presentation.
To divide a presentation into sections.
To add transitions to a slide.
To add speaker notes.
To run a slide show.
To print a presentation.
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