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LESSON 1
Creating a PowerPoint Presentation

Topics Covered

To start Microsoft PowerPoint.

 Opening a presentation.

 Saving a presentation.

 Closing a presentation.

 Importing a file.

 About the Status Bar.

 About Normal view.

Introduction

In this lesson, you will learn to start PowerPoint, to create, save, and close a presentation,
and to import a file.You will also learn about Normal view and the Status Bar.

❋

1.1. Starting Microsoft PowerPoint

To start Microsoft PowerPoint:

1. Click the PowerPoint icon in the Taskbar. If you do not see the icon, go to the
Start button, right-click and choose Search.Type “PowerPoint” in the search field,
and when PowerPoint appears, double-click it.

2. PowerPoint will open prompting you to select a theme. Click Blank Presentation.
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❋

1.2. Normal View

When PowerPoint starts, it opens by default in Normal view. In Normal view, the application
window includes the following areas:

Slides tab - A pane in the left pane with thumbnail previews of your slides. You
can click and drag the thumbnails to rearrange slides.

Slide pane - Displays the slide that is currently selected in the Slides tab.

Notes pane - Displays speaker notes for the slide currently active in the Slide
pane.

In PowerPoint 2010, the Notes pane will open by default in Normal view; however, in
PowerPoint 2013, 2016, and 2019, you must enable it by clicking Notes in the Status bar.
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❋

1.3. Creating a Presentation

When you open Microsoft PowerPoint, a presentation is automatically opened as well. As
you can see in the screenshot below, the default presentation is named “Presentation1”.

To start creating a presentation, simply click in a text box and begin typing your text. “Click
to add title” in the screenshot denotes where you can click and start entering text.

❋

1.4. Saving a Document

The first time you save a Microsoft PowerPoint presentation, you need to give it a name
and location. To do this:
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1. From the File menu, select Save As.

2. Now, select a location to save your document. (In PowerPoint 2010, this step does
not apply.)

3. The Save As dialog box opens, in which you can see:

A. The document location or where on your computer PowerPoint will save
your presentation. You can choose a different location by navigating to
the new location and selecting it.
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B. The file name. Note that this is highlighted because Microsoft PowerPoint
expects you to provide your own name for the presentation. Simply begin
typing to do so.

C. The file type.  Note that this defaults to “PowerPoint Presentation,” which
is the default file type for Microsoft PowerPoint 2013 presentations. When
final, you can save your presentation as another type, such as a pdf, by
selecting the file type from the Save as type drop-down list.

4. After you provide this information, click Save to save the presentation.

 1.4.1. Maintain Backward Compatibility

To maintain backward compatibility with previous versions of PowerPoint, select the
Maintain compatibility with previous versions of PowerPoint check box. This will
ensure that the 2016 document can be opened in earlier versions of PowerPoint.

❋

1.5. Importing a File

You can import a file into PowerPoint, including text files.

To import a text file:

1. From the File menu, select Open.

LESSON 1: Creating a PowerPoint Presentation | 5



2. Select where the file is located and in the Open dialog box, select the file and click
Open. Select the drop-down arrow, if necessary, to show all file formats.

3. The file is displayed in PowerPoint.

❋

1.6. The Status Bar

The Status Bar, located at the bottom of the PowerPoint application window, shows basic
information about your presentation and enables you to change your view settings. Specific
items on the Status Bar include:

1. Slide number.
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2. Notes pane button. Click to enable the Notes pane.

3. Comments pane button. Click to enable the Comments pane.

4. View controls. You can choose from a variety of views (Normal, Slide Sorter,
Reading, and Slide Show).

5. Zoom control. You can zoom in or out to make the presentation bigger or smaller
based on your personal viewing preference. Zooming changes the size of what
you’re viewing, not the print-out size.

❋

1.7. Closing a Presentation

The two most common ways to close a Microsoft PowerPoint presentation are:

1. Click the white “X” in the upper right corner.

2. From the File menu, select Close.
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When you close your presentation, you will be prompted to save if you have made any
changes since the last time you saved.
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 Exercise 1: Creating a Microsoft
PowerPoint Presentation

 5 to 10 minutes

In this exercise, you will create, save, and close a Microsoft PowerPoint presentation.

1. If you currently have Microsoft PowerPoint open, please close it before starting
the exercise.

2. Create a presentation, name it “My First PowerPoint Presentation”, and save it to
the Webucator/PowerPoint2019.1/Exercises folder.
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Solution

1. Click the PowePoint icon in your taskbar. (If you do not have it in your taskbar,
right-click the Start icon, and select Search. Type “PowerPoint” into the Search
field at the upper-right.)

2. Click the slide in the box labeled “Click to add title” and type “My First Presentation”.

3. Select File > Save As.

4. Navigate to Webucator/PowerPoint2019.1/Exercises.

5. File name: Type “My First PowerPoint Presentation”.

6. Save as type: Select “PowerPoint Presentation” if it is not already selected.
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7. Click Save.

8. Select File > Close.

Conclusion

In this lesson, you learned how to create and save Microsoft PowerPoint presentations.
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LESSON 2
The Ribbon

Topics Covered

Tabs.

 Groups.

 Commands.

 Location of groups and commands on tabs.

Introduction

In this lesson, you will learn about tabs, groups, and commands, and which groups and
commands are found on which tabs.

❋

2.1. The Ribbon

The Ribbon is the display you see at the top of the Microsoft PowerPoint window. It is
your primary interface with PowerPoint. It allows you to access most of the commands
available to you in PowerPoint. The Ribbon is composed of three types of objects: tabs,
groups, and commands.

❋

2.2. Tabs

Microsoft PowerPoint is a robust program which is used to create many different types of
presentations, including charts and diagrams, flyers, invoices, and much more. Microsoft
PowerPoint has hundreds of commands for working with different presentations. To make
it easier for users to find the specific commands they are looking for, commands are
organized onto eight main tabs:

1. Home. The Home tab includes commands for formatting presentations.
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2. Insert. Use the Insert tab to insert tables, Clip Art, pictures, links, headers and
footers, and more.

3. Design. Use the Design tab to change your page setup, slide orientation, fonts,
background styles, and more.

4. Transitions. Use the Transitions tab to add transitions to a slide and to customize
transition effects.

5. Animations. Use the Animations tab to add animation to text in a slide and to
manage the animation order.

6. Slide Show. Use the Slide Show tab to finalize the slide show details, timings,
and more.

7. Review. Use the Review tab to check spelling, to collaborate by adding comments,
and to access editor tools.

8. View. Use the View tab to access the various presentation views, to show and
hide the ruler and grid lines, and more.

9. Help. Use the Help tab to access resources to help resources and provided
feedback to Microsoft on any issues or problems.

Note that the File tab is not a typical tab. The File tab takes you to the Backstage view
where you manage, rather than make changes to, your document. The Backstage view
is covered in the next lesson.

Tool Tabs

In addition to the main tabs, there are numerous tool tabs which include less commonly
used commands. Individual tool tabs are covered in detail in the advanced Microsoft
PowerPoint class. For now you should know:

1. That they exist. Some of the most commonly used tool tabs are:

A. SmartArt

B. Chart

C. Drawing

D. Picture

E. Table

2. That they will appear when you select commands which have related tool
tabs. For example, when you insert a table, two table-specific tool tabs (Design
and Layout) appear:
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❋
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2.3. Groups

Functionally related commands in PowerPoint are organized in groups on each tab. The
following table lists the groups found on each tab:
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GroupTab

Home 1. Clipboard

2. Slides

3. Font

4. Paragraph

5. Drawing

6. Editing

7. Add-ins

Insert 1. Slides

2. Tables

3. Images

4. Illustrations

5. Links

6. Comments

7. Text

8. Symbols

9. Media

Design 1. Themes

2. Variants

3. Customize

Transitions 1. Preview

2. Transition to
This Slide

3. Timing
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GroupTab

1. Preview

2. Animation

3. A d v a n c e d
Animation

4. Timing

Animations

1. Start Slide
Show

2. Set Up

3. Monitors

Slide Show

1. Proofing

2. Accessibility

3. Insights

4. Language

5. Comments

6. Compare

7. Ink

8. OneNote

Review

1. Presentat ion
Views

2. Master Views

3. Show

4. Zoom

5. Color/Grayscale

6. Window

7. Macros

View

1. HelpHelp
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In some groups, you will see a button in the lower right corner next to the group name.
This is the dialog box launcher. Opening a group’s dialog box gives you access to additional
commands associated with the group:

❋

2.4. Commands

Commands are controls that enable you to accomplish specific tasks, such as bolding
text, adding a list, inserting a picture, or adding slide numbers.

Take a Few Minutes

Take a few minutes to explore the Ribbon and the groups and commands located
on each tab.

❋

2.5. The Tell Me Tab

The new Tell Me tab on the Ribbon is a shortcut to actions in PowerPoint 2016 and 2019.

1. Click the Tell me what you want to do... tab on the Ribbon

2. A search field will activate with a menu of commonly searched terms below it.

LESSON 2: The Ribbon | 19



3. Type “align” in the search field.

4. A list of align options will appear.

5. Click Align Objects and then select Align Center.
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 Exercise 2: Exploring the Ribbon
 15 to 25 minutes

In this exercise, you will explore the Ribbon to answer the following questions:

1. How many tabs are there?

2. How many groups are there on the View tab?

3. Which tab contains the most commonly used groups and commands?

4. What is another name for the File tab?

5. On what tab are the following groups found:

A. Timing

B. Set Up

C. Zoom

D. Advanced Animation

E. Background

6. On what tabs and groups are the following commands found?

A. SmartArt

B. New Slide

C. New Comment

D. Spelling
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Solution

If your installation of Microsoft PowerPoint has been customized, some of your answers
may differ.

1. How many tabs are there? 9

2. How many groups are there on the View tab?  7

3. Which tab contains the most commonly used groups and commands? Home

4. What is another name for the File tab? The Backstage view

5. On which tabs are the following groups found:

A. Timing - Animations

B. Set Up - Slide Show

C. Zoom - View

D. Advanced Animation - Animations

E. Themes - Design

6. On what tabs and groups are the following commands found?

A. SmartArt - Insert > Illustrations

B. New Slide - Home > Slides

C. New Comment - Review > Comments

D. Spelling - Review > Proofing

Conclusion

In this lesson, you learned about tabs, groups, and commands and which groups and
commands are on which tabs.
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LESSON 3
The Quick Access Toolbar

Topics Covered

 Adding common commands to the Quick Access Toolbar.

 Adding additional commands to the Quick Access Toolbar.

 Moving the Quick Access Toolbar.

Introduction

The Quick Access Toolbar is a small toolbar that includes commonly used commands
and is always accessible.

❋

3.1. The Quick Access Toolbar

By default, the Quick Access Toolbar is located in the top left corner of Microsoft
PowerPoint.

By default, the Quick Access Toolbar includes some basic commands:

1. Save. Click Save to save your document.
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2. Undo. Click Undo to undo the last action performed.

3. Click the drop-down arrow to the right of Undo to undo multiple actions at the
same time.

4. Redo. Click Redo to repeat the last action performed.

5. Start from Beginning. Click Start from Beginning to launch your presentation
from the first slide in Slide Show view.

❋

3.2. Adding Common Commands

To add commonly used commands to the Quick Access Toolbar:

1. Click the drop-down arrow on the far right of the Quick Access Toolbar.

2. Select a command from the list that appears:

❋
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3.3. Adding More Commands with the Customize Dialog Box

To add more commands to the Quick Access Toolbar:

1. Click the drop-down arrow on the far right of the Quick Access Toolbar.

2. From the drop-down list, select More Commands... (near the bottom of the list).

3. From the left-hand list box (circled below), select a command and click Add > >.

4. Click OK to make your changes.

❋

3.4. Adding Ribbon Commands or Groups

If you find yourself using the same commands or group of commands frequently, you can
quickly add them to the Quick Access Toolbar:
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1. Right-click the command or the group name.

2. Select Add to Quick Access Toolbar:

❋

3.5. Placement

You can keep the Quick Access Toolbar in the top left corner of Microsoft PowerPoint
or you can move it below the Ribbon. To move the Quick Access Toolbar below the
Ribbon:

1. Click the drop-down arrow on the far right of the Quick Access Toolbar.

2. Select Show Below the Ribbon.

3. To move it back, click the drop-down arrow again and select Show Above the
Ribbon.
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 Exercise 3: Customizing the Quick Access
Toolbar

 15 to 25 minutes

In this exercise, you will customize the Quick Access Toolbar.

1. Add the following commands to the Quick Access Toolbar:

A. New

B. Open

C. Quick Print

D. Paste

E. Find

2. Remove Find from the Quick Access Toolbar.

3. Move the Quick Access Toolbar below the Ribbon.
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Solution

1. To add commands to the Quick Access Toolbar:

A. New: Click the drop-down arrow to the right of the Quick Access Toolbar
and select New.

B. Open: Click the drop-down arrow to the right of the Quick Access Toolbar
and select Open.

C. Quick Print: Click the drop-down arrow to the right of the Quick Access
Toolbar and select Quick Print.
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D. Paste: Click the drop-down arrow to the right of the Quick Access Toolbar
and select More Commands... Highlight Paste in the left list box, click
Add >>, and then click OK.

E. Find: Click the drop-down arrow to the right of the Quick Access Toolbar
and select More Commands... Highlight Find in the left list box, click Add
>>, and then click OK.
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2. To remove Find from the Quick Access Toolbar:

A. Click the drop-down arrow to the right of the Quick Access Toolbar and
select More Commands... Highlight Find in the right list box, click <<
Remove, and then click OK.

3. To move the Quick Access Toolbar below the Ribbon:

A. Click the drop-down arrow to the right of the Quick Access Toolbar and
select Show Below the Ribbon.
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B. Optional: To move the Quick Access Toolbar back above the Ribbon,
click the drop-down arrow to the right of the Quick Access Toolbar and
select Show Above the Ribbon.

Conclusion

In this lesson, you learned to customize the Quick Access Toolbar.
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LESSON 4
The Backstage View (The File Menu)

Topics Covered

 About the Backstage view.

To open a Microsoft PowerPoint presentation.

To start a new Microsoft PowerPoint presentation.

To use Microsoft PowerPoint templates.

To modify presentation properties.

To personalize your copy of Microsoft PowerPoint.

Introduction

In this lesson, you will learn about the Backstage view. You will also learn to open an
existing and to start a new PowerPoint presentation, to use PowerPoint templates, to
modify presentation properties, and to personalize your copy of Microsoft PowerPoint.

❋

4.1. Introduction to the Backstage view

The Ribbon, covered in the second lesson, is where you find all the commands necessary
to make changes to your presentation. Clicking the tabs in the Ribbon changes the set
of commands available to you while you work in your presentation. After clicking the File
tab, you can no longer see your presentation or the Ribbon. Instead, you see what
Microsoft calls the Backstage view. This is where you:

1. Manage your current presentation and other presentations (save, open, close,
print, set permissions, etc.).

2. See information about your current presentation (location, size, number of slides
and hidden slides, author, etc.).

3. Manage your PowerPoint settings and options (display, AutoCorrect options,
customize the Ribbon, etc.)
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Many of the features of the Backstage view are covered in our advanced Microsoft
PowerPoint class. Only those which are essential to working with Microsoft PowerPoint
are covered in this class.

❋

4.2. Opening a Presentation

There are two ways to open a Microsoft PowerPoint presentation from the Backstage
view:

1. From the File menu, select Open.

36 | LESSON 4: The Backstage View (The File Menu)

EVALUATION COPY: Not to be used in class.



Select the location of the file, and in the Open dialog box, navigate to the file you
want to open and double-click it or select it and click Open.

2. For files you have used recently, select Open from the File menu and then select
Recent. Then, select the file.
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 Exercise 4: Opening a Presentation
 5 to 10 minutes

In this exercise, you will practice opening Microsoft PowerPoint presentations from the
File tab.

1. Using the File menu, open My First PowerPoint Presentation.pptx from the
Webucator/PowerPoint2019.1/Exercises folder.

2. Close My First PowerPoint Presentation.pptx.

3. Open My First PowerPoint Presentation.pptx from the File menu, using a
different method than you used the first time.

4. Close My First PowerPoint Presentation.pptx.
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Solution

1. Using the File menu, open My First PowerPoint Presentation.pptx from the
Webucator/PowerPoint2019.1/Exercises folder.

A. File > Open.

B. Select the file’s location and navigate to Webucator/PowerPoint2019.1/Ex
ercises.

C. Select My First PowerPoint Presentation.pptx and click the Open
button.

2. Close My First PowerPoint Presentation.pptx.

A. File > Close.
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3. Open My First PowerPoint Presentation.pptx from the File menu, using a
different method than you used the first time.

A. File > Open > Recent Presentations. (In PowerPoint 2010, simply select
File > Recent.)

B. Click the My First PowerPoint Presentation.pptx presentation.

4. Close My First PowerPoint Presentation.pptx.

A. Click the X in the red box in the top right corner of the application window.

❋
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4.3. New Presentations and Presentation Templates

When creating a new Microsoft PowerPoint presentation, you can choose between starting
with a blank presentation or creating a presentation from an existing template.

Starting a Blank Presentation

To start a new blank presentation:

1. From the File menu, select New.

2. Click Blank Presentation.

Creating a New Presentation from a Template

A template is a predesigned PowerPoint presentation that you can change to suit your
needs. When you create a new presentation from a template, you are creating a copy of
the original template.

To create a new presentation from a template:

1. From the File menu, select New.
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2. Click one of the templates or search for a template in the Search text box.

3. Click a template to preview it.

4. Click Create to download and open the template (in Word 2010, click Download):
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 Exercise 5: Creating an Agenda Using a
Template

 5 to 15 minutes

In this exercise, you will create a new presentation using a template.

1. Search for an agenda template.

2. Create a presentation from the template.

3. On the first slide, replace the content of the template’s text placeholders with the
following: 1. Building Creativity 2. your name.

4. Save the document as My Agenda.pptx in your Webucator/PowerPoint2019.1/Ex
ercises folder.

5. Leave the file open as we will be using it in future exercises.
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Solution

In Microsoft Office 2019:

1. From the File menu, select New.

2. In the Search text box, type “agendas” and press Enter.

3. Select Business brainstorming presentation.

4. Click Create to download and open the template.

5. Highlight the text in the title text box and type “Building Creativity”.

6. Highlight the text in the second text box and type your name.

7. Select File > Save As:
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8. Navigate to the Webucator/PowerPoint2019.1/Exercises folder.

9. File name: Type “My Agenda”.

10. Save as type: Select “PowerPoint Presentation (*.pptx).”

11. Click Save.

In Microsoft Office 2010:

1. From the File menu, select New.

2. From Office.com Templates, select Agendas.
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3. Select Meeting presentation agenda slides.

4. Click Download to download and open the template.

5. Highlight the text in the title text box and type “Building Creativity”. Repeat for the
second box and type in your name.

6. Select File > Save As.

7. Navigate to the Webucator/PowerPoint2019.1/Exercises folder.

8. File name: Type “My Agenda”.

9. Save as type: Select “PowerPoint Presentation (*.pptx).”

10. Click  Save.

❋

4.4. Presentation Properties

You can use Backstage view to modify your presentation’s properties.

To modify a presentation’s properties:

1. Select the File menu tab.
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2. In the Info section, the presentation properties are located on the right.

❋

4.5. Adding Your Name to Microsoft PowerPoint

You can add your name and initials to Microsoft PowerPoint. When you do so, the
information is used throughout your Microsoft Office products. PowerPoint uses this
information for assigning comments and for pre-filling data used by some built-in templates.

To add your name and initials to Microsoft PowerPoint:

1. From the File menu, select Options. In Microsoft PowerPoint 2007, click the
Microsoft Office button and select PowerPoint Options.
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2. The options you can customize are grouped into categories that you can see in
the left pane. The default category is General. Fill in your name and initials under
Personalize your copy of Microsoft Office.

Conclusion

In this lesson, you learned:

About the Backstage view.

To open a Microsoft PowerPoint presentation.

To start a new Microsoft PowerPoint presentation.

To use Microsoft PowerPoint templates.

To modify presentation properties.

To personalize your copy of Microsoft PowerPoint.
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LESSON 5
Formatting Microsoft PowerPoint

Presentations
Topics Covered

 Selecting a slide layout.

 Adding text to a slide.

 Importing content from a text file outline.

 Editing text.

 Formatting text.

 Formatting text placeholders.

 Applyting styles to slides.

 Adding slides to a presentation.

 Deleting slides from a presentation.

 Arranging slides.

Introduction

In this lesson, you will learn to select a slide layout, to add text to a slide, to import content
from a text file outline, to edit text, to format text and text placeholders, to apply styles to
slides, to add slides to and delete slides from a presentation, and to arrange slides.

❋

5.1. Selecting a Slide Layout

When you start a new presentation or add a new slide, Microsoft PowerPoint adds a slide
with the default layout that seems to fit the context. If the layout of the current slide doesn’t
meet your needs, you can change to another of the nine built-in layouts.
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To select a slide layout:

1. From the Home tab, in the Slides group, click Layout. A gallery opens showing
the layouts that can be applied to your current slide.

2. Click the desired layout to apply the format to the current slide.

❋
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5.2. Adding Text

To add text to a slide:

1. Click in a designated text placeholder.

2. Once you click in the text placeholder, it becomes active and the cursor indicates
where to enter your desired text.

3. Ensure that your cursor is located inside the text placeholder and begin typing
your text.
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❋

5.3. Adding Text from a Text File or Word Outline

You can use text files or Word documents for use in your PowerPoint presentation.

To import a text file or Word document:

1. From the Home tab, in the Slides group, select New Slide.

2. From the drop-down list, select Slides from Outline.
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3. In the Insert Outline dialog box, select the text or Word document file and click
Insert.

4. The text is inserted into the presentation.
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❋

5.4. Editing Text

To edit text on a slide:

1. Use your mouse to select the text you want to change.

2. Press Delete.
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3. Type your new text.

❋

5.5. Formatting Text

The commands commonly used to format text are included in the Font group on the Home
tab:
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1. Font - Choose among a wide selection of fonts.

2. Font Size - Change the size of your text.

3. Bold - Bold your text.

4. Italic - Italicize your text.

5. Underline - Underline your text.

6. Strikethrough - Strike through your text.

7. Font Color - Change the color of your text.

New to PowerPoint 2019 is text highlighting, which is available in the Font group of the
Home tab. It works the same way as the text highlighter in Word.

Take a Few Minutes

Take a few minutes to explore some of the commands in the Font group.

❋

5.6. Formatting Text as WordArt

You can format text as WordArt in PowerPoint to add decorative effects to your text.

To format text as WordArt:

1. Select the text.
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2. From the Drawing Tools Format tab, in the WordArt Styles group, select a
WordArt style to apply.

3. Your text now appears as WordArt.

❋

5.7. Creating Bulleted and Numbered Lists

You can add lists to your presentation in the form of bulleted or numbered lists.

To add a list to your presentation:

1. Within a text placeholder, select the Home tab.

2. From the Paragraph group, select the Bullets or Numbering option.
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3. After you select an option, enter your list items.

4. Press Return to add the next bullet or number in the list.

❋

5.8. Ink Equation

If you are using a tablet or other touchscreen device, you can “write” equations using a
stylus or your finger and PowerPoint 2016 or 2019 will convert it to text. If you are not
using a touchscreen device, you can do the same using your mouse.

1. To use Ink Equations, from the Insert tab of the Ribbon, in the Symbols group,
select Equation, and choose Ink Equation.

60 | LESSON 5: Formatting Microsoft PowerPoint Presentations

EVALUATION COPY: Not to be used in class.



2. A dialog box opens where you can “write” your equation, and then click Insert to
add it to your slide.

❋

5.9. Formatting Text Placeholders

To format a text placeholder:

1. Select the text placeholder.
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2. Access the Drawing Tools Format tab in the Ribbon.

If you are familiar with formatting text boxes in Microsoft Word, you will find these tools
similar to use.

 5.9.1. Formatting Text into Columns

You can take text that is in a text box and convert it into columns.

To format text into columns:

1. Select the text box.

2. Select the Home tab and from the Paragraph group, select Add or Remove
Columns.

3. From the drop-down list, select One Column, Two Columns, Three Columns,
or More Columns.
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❋

5.10. Adding Slides to a Presentation

To add a slide to your presentation:

1. If you have multiple slides in your presentation, click the thumbnail of the slide you
want to insert the new slide after.

2. On the Home tab, in the Slides group, click New Slide to reveal a gallery of slide
layouts.
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3. In the layout gallery, click the layout for the new slide. A blank slide of the specified
layout is added to the presentation.

 5.10.1. Using the Format Painter

You can use the Format Painter to quickly and easily copy formatting of text or graphics
from one item to another. To use Format Painter:

1. Select the text or graphic that has the formatting you want to duplicate.
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2. From the Home tab, in the Clipboard group, select Format Painter. Click it once
to duplicate the formatting once, or double-click it to keep it turned on until you
click it again.

3. Click or highlight the item you wan to apply the formatting to.

 5.10.2. Duplicating an Existing Slide

To duplicate an existing slide in a presentation, select the slide in the Slides pane, press
Ctrl+C to copy it, put your cursor in the Slides pane where you want to insert the copy,
and then press Ctrl+V to paste it.

 5.10.3. Deleting Slides

To delete a slide, select the slide in the Slides pane, right-click it, and select Delete Slide.

 5.10.4. Hiding Slides

To hide a slide in a presentation, which allows it to remain in the PowerPoint file but not
be presented, right-click the slide and select Hide Slide.
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❋

5.11. Arranging Slides

To change the order of slides in a presentation:

1. In the Slides tab, click and drag the thumbnail of a slide to its new position.

2. Continue moving slides until you achieve the desired order.
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 Exercise 6: Formatting Text
 5 to 15 minutes

In this exercise, you will format the text in the agenda presentation named “My Agenda”
that you created in a previous exercise.

1. Apply the bold style to your name.

2. Italicize “Next Steps”. For the word “Steps,” use Format Painter to apply the italics.

3. Replace bulleted text.

4. Bold and italicize the text.

5. Save the file as “My Format” in the Webucator/PowerPoint2019.1/Exercises folder.
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Solution

1. Apply the bold style to your name.

A. Highlight your name, go to the Home tab, in the Font group and click
Bold.

2. Italicize the words “Next steps”.

A. Go to slide 2 and highlight the words “Next”.

B. On the Home tab, in the Font group, click Italic.

C. While “Next” is still highlighted, from the Clipboard group, select Format
Painter. Click the word “steps” to apply the italics.
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3. Replace bulleted text.

A. Highlight the text “Rules” and type “Guidelines”.

4. Bold and italicize “Guidelines”.

A. Highlight “Guidelines”.

B. On the Home tab, in the Font group, click Bold and then Italic.
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5. Save the file as “My Format” in the Webucator/PowerPoint2019.1/Exercises folder.

Conclusion

In this lesson, you learned:

To apply slide layouts.

To add, edit, and format text on a slide.

To format text placeholders.

To apply styles to slides.

To add slides to a presentation.
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To delete slides from a presentation.

To arrange slides in a presentation.
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LESSON 6
Working with Images

Topics Covered

 Adding images to a presentation.

 Inserting a picture.

 Inserting Clip Art.

 Inserting a screenshot.

 Editing images.

 Rotating and resizing images.

 Grouping and ungrouping images.

 Arranging images.

 Adding shapes.

Introduction

In this lesson, you will learn to add images to a presentation, to insert a picture, to insert
Clip Art, to insert a screenshot, to edit an image, to rotate and resize an image, to group
and ungroup images, to arrange images, and to add shapes.

❋

6.1. Adding Images to a Slide

Images can enhance the visual appeal and effectiveness of your presentations.

Images can be inserted using commands in the Images group of the Insert tab.
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There are four sources for images that you can work with:

1. Pictures - Images stored on your local drive. (In PowerPoint 2010, this is called
simply Picture.)

2. Online Pictures - Media files (images, videos, audio, and more) that Microsoft
PowerPoint provides. Additional media files are available through Office.com’s
database.

3. Screenshot - A screen capture of any application that is not minimized to your
taskbar.

4. Photo Album - A collection of images from local files or disk. Photo albums are
beyond the scope of this class, but are covered in the Microsoft PowerPoint 2019
Advanced course.

❋

6.2. Inserting a Picture

To insert a picture on a slide:

1. Click in the slide where you want to insert a picture.

2. On the Insert tab, in the Images group, click Pictures.
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3. In the Insert Picture dialog box, navigate to the folder that contains the picture,
select it, and click Open.

To remove a picture from a slide:

1. Select the image on the slide.

2. Ensure that the sizing handles are active.
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3. Press Delete.

In PowerPoint 2019, the software automatically detects the image’s background, making
it easy to remove. To remove the background image of a picture:

1. Select the image.

2. From the Picture Tools Format tab, from the Adjust group, click Remove
Background.

3. PowerPoint shows how a preview of how background will be removed.

4. Select Keep Changes to keep the changes or Discard All Changes to reject the
change. You can also adjust the removal by selecting an option in the Refine
group.
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❋

6.3. Inserting Icons

New in PowerPoint 2019 is the ability to insert Scalable Vector Graphics (SVGs), or icons.
To do so, from the Insert tab in the Illustrations group, select Icons.

The Insert Icon dialog box opens. To insert an icon, click it and then click Insert.
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The icon is now inserted into your presentation.You can click and drag to move it or rotate
it.

 6.3.1. 3D Models

Yet another new feature of PowerPoint 2019 are 3D models. You can use these to rotate
and view all their angles. This option is available in the Illustrations group.
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Modifying 3D Models

When you insert and select the 3D model, the 3D Models Format Tools tab will appear
on the Ribbon. This tab contains groups and commands you can use to modify your 3D
model.

You can adjust the size and arrangement of the model, as well as use the 3D Model Views
group to modify how the model appears.

Animating 3D Models

You can add animations to 3D models. After the image is inserted, select the Animations
tab and from the Animation group, select an animation style.

❋

6.4. Inserting Clip Art

Clip Art is a collection of media files (images, videos, audio, and animation files) that
Microsoft includes with the PowerPoint application. If your computer has an Internet
connection, then you can also access Bing.com to search for images.

Clip Art is searchable and your search results can be filtered by one or more of the following
media types:

Illustrations

Photographs

Videos

Audio
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By default, all media file types are included in the search.

To insert Clip Art:

1. Click in the slide where you want to insert a Clip Art file.

2. On the Insert tab, in the Images group, click Online Pictures. (In PowerPoint
2010, this option is called Clip Art.)

3. In the Online Pictures dialog box (Clip Art task pane in PowerPoint 2010), enter
your search terms and press Enter.

4. Your search results load in the task pane.

5. Locate the Clip Art you want to insert in your slide and double-click it or click the
item and select Insert.
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❋

6.5. Capturing and Inserting a Screenshot

You can capture a screenshot of any application window that is not minimized to your
taskbar and insert it in a slide.

To capture and insert a screenshot:

1. On the Insert tab, in the Images group, click Screenshot.
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2. From the Available Windows gallery, select the screenshot to insert in your slide.
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❋

6.6. Editing an Image

To replace an image with a different image:

1. Select the image.

2. Right-click and select Change Picture... from the context menu, and select an
option from the drop-down list.

3. In the Insert Pictures dialog box, navigate to the folder that contains the picture,
select it, and click Open.
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To remove an image and replace it with Clip Art:

1. Select the image on your slide.

2. Press Delete. The image is removed from the slide.

3. Follow the instructions in the “Inserting Clip Art” section above.

❋

6.7. Formatting Images

Microsoft PowerPoint provides several tools for enhancing and formatting your images.
These tools are located in the Picture Tools Format tab. This tab is only available when
an image on your slide is selected.

 6.7.1. Adding Effects to an Image

You can add effects to enhance a PowerPoint image.

1. With the image selected, from the Picture Tools Format tab, in the Picture Styles
group, select Picture Effects.
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2. Select options from the drop-down list.

❋

6.8. Creating Custom Color with the Eyedropper

The Eyedropper tool allows you to capture custom color from inserted pictures, such as
logos.

Previously, you would need to get the color settings from an image editing program.

To use the Eyedropper:

1. Select the text you wish to apply color to.
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2. Select the Home tab, and in the Font group, click Font Color button and choose
the Eyedropper.

3. Go to the picture on the slide you wish to sample color from, hover over the desired
color, then click when you see the color preview appear.
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4. The sampled color is now applied to the text.

❋

6.9. Applying a Style and Cropping an Image

To apply a style or crop an image:

1. Right-click the image to access the mini-toolbar. (In PowerPoint 2010, the options
in the mini-toolbar are different.)

2. Select an option to apply a style or crop the image.

❋
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6.10. Grouping and Ungrouping Images

Grouping images is only possible when there are multiple images on a slide.The purpose
of grouping images is to treat multiple images (including shapes) as a single object.

To group images:

1. Press and hold the Ctrl key while selecting images with your mouse.

2. Right-click and select Group > Group from the context menu.

3. After images are grouped, they are treated as a single image. Notice that a single
sizing box surrounds all images in the group.

88 | LESSON 6: Working with Images

EVALUATION COPY: Not to be used in class.



To ungroup images:

1. Select the grouped object that you want to ungroup. One sizing box surrounds the
grouped object/image.
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2. Right-click the grouped object and select Group > Ungroup. Sizing boxes now
appear around each image.

❋

6.11. Arranging Images

If images on a slide overlap, you can control which image is visible in the overlapping
regions.

To bring an image forward so that it appears to be on top of another image:

1. Select the image to bring forward. Handles around the object confirm that it is
selected.
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2. Right-click and then select Bring to Front > Bring Forward.

To send an image backward so that it appears to be behind another image:

1. Select the image to send backward.
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2. Right-click and then click Send to Back > Send Backward.

Note: There are additional sub-commands of Bring to Front and Send to Back that let
you move an image to the very front or very back when working with multiple images on
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a slide. These commands are available on the Picture Tools Format tab in the Arrange
group.

Bring to Front > Bring Forward - Moves an object one level at a time to the
foreground.

Bring to Front > Bring to Front - Moves an object in front of all other objects.

Send to Back > Send Backward - Moves an object one level at a time to the
background.

Send to Back > Send to Back - Moves an object behind all other objects.

These actions can be repeated more than once depending on how many images and
levels you need to arrange.

❋

6.12. Adding Shapes

Shapes, such as lines, rectangles, block arrows, flowchart objects, and callouts, can
enhance your presentations in a variety of ways.

To add shapes to a slide:

1. On the Insert tab, in the Illustrations group, click Shapes to open the shapes
gallery.
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2. From the gallery, select the type of shape to add to your slide.Your cursor changes
to a + sign.

3. Click and drag to define the region on your slide where you want to insert the
shape.

4. Release the mouse button to add the shape to the slide. Notice the additional
yellow handles on and/or near the sizing box. These allow you to further modify
the shape.
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Shapes in the gallery are categorized by:

Recently Used Shapes

Lines

Rectangles

Basic Shapes

Block Arrows

Equation Shapes

Flowchart

Stars and Banners

Callouts

Action Buttons

 6.12.1. Apply Borders to a Shape

To add borers to a shape, after it is inserted, select it and then from the Drawing Tools
Format tab, in the Shape Styles group, select Shape Outline and use these options to
add and format a border.
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 6.12.2. Modify Shape Backgrounds

You can change the background of a shape.

To modify a shape’s background:

1. Select the shape.

2. Select the Drawing Tools Format tab.

3. In the Shape Styles group, select Shape Fill.
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4. Select a color from the drop-down list, or another option, such as adding a picture
or texture.

 6.12.3. Aligning and Grouping Shapes

When adding multiple shapes, you may want to align them and/or group them.

To align shapes:

1. Select the shapes you want to align.

2. From the Drawing Tools Format tab, from the Arrange group, select Align.
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3. Select an alignment option from the drop-down list.

To group shapes:

1. Select the shapes you want to group.

2. From the Drawing Tools Format tab, from the Arrange group, select Group.

3. Select Group from the drop-down list.
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 6.12.4. Merging Shapes

PowerPoint 2016 and 2019 allow you to create custom shapes by merging them.

1. To unite shapes, select the shapes you wish to join.

2. Select the Drawing Tools Format tab, and in the Insert Shapes group, click
Merge Shapes and choose Union.
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3. The shapes have now been combined as one shape.

4. To subtract one shape from another, select the shapes.
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5. Select the Drawing Tools Format tab, and in the Insert Shapes group, click
Merge Shapes and choose Subtract.

6. One shape has now been subtracted from the other.
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 6.12.5. Object Smart Guides

Smart Guides make it easier to line up items in your slideshows.

To use Smart Guides when working with multiple pictures, shapes, charts, and so on:

1. Select the item you want to align.

2. Notice the dashed lines that are displayed, showing alignment.
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3. The lines will change as you move the object to show various alignment options.

 6.12.6. Apply Styles to a Shape

To add styles to a shape, after it is inserted, select it and then from the Drawing Tools
Format tab, in the Shape Styles group, use the options to add styles to your shape.

 6.12.7. Create a Custom Shape

Certain shape options in PowerPoint allow you to customize the shape you insert. for
example, the curved connector, curve, and elbow arrow connector.
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 6.12.8. Displaying Gridlines for Shapes

When working with shapes, it may be useful to view gridlines while working in PowerPoint,
in order to align your shapes.

To display gridlines in PowerPoint:

1. Select the View tab of the Ribbon.

2. From the Show group, select Gridlines.

3. Gridlines now display on your slides.

 6.12.9. Adding Text to Shapes in Columns

Once you have inserted a shape, you can add text to it and format it into columns.

1. Select the shape and type the text, and then right-click it and select Format Shape.
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2. In the Format Shape pane on the right, select Text Options.

3. Select Textbox and then select Columns.
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4. In the Columns dialog box, set a number of columns and click OK.

❋

6.13. Using Digital Ink

New to PowerPoint 2019 is the ability to use digital ink. This will most often be used on a
touchscreen device. If you have a touchscreen device, the Draw tab of the Ribbon will
appear. If not, you can add it:

1. From the File menu tab, click Options.

2. On the left, click Customize Ribbon.
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3. From the Main Tabs list, select the Draw check box.

4. Click OK.

You can use the options available on this tab to create ink effects, erase them, and so on.
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 Exercise 7: Working with Images and
Shapes

 15 to 25 minutes

In this exercise, you will be using the file named “My Format” that you created in a previous
exercise.

1. Open the file “My Format” from the Webucator/PowerPoint2019.1/Exercises folder.

2. Save the file as “Using Images” to the Webucator/PowerPoint2019.1/Exercises
folder.

3. Insert a blank slide into the second position (immediately after the title slide).

4. Insert two images that relate to sales on the blank slide.

5. Insert a right-pointing block arrow between the two Clip Art images.

6. Save the presentation.
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Solution

1. Open the file “My Format” from the Webucator/PowerPoint2019.1/Exercises folder.

2. Save the file as “Using Images” to the Webucator/PowerPoint2019.1/Exercises
folder.

3. Insert a blank slide into the second position.

A. Ensure that the title slide is selected in the Slides tab.

B. On the Home tab, select New Slide, then click Blank.
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4. Insert two images that have to do with sales on the blank slide.

A. On the Insert tab, in the Images group, click Online Pictures (Clip Art
in PowerPoint 2010).

B. In the Insert Pictures dialog box (Clip Art task pane in PowerPoint 2010),
enter “sales” in the search field and press Enter.
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C. Choose an image and insert it in the current slide.

D. Click Pictures in the Insert tab, select an image from your computer, and
insert it.

E. Move and resize the images as desired. (Tip: Resize images from the
corners to keep them proportional)

5. Insert a right-pointing block arrow between the two images.

A. Arrange the images horizontally so that there is space between them.
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B. On the Insert tab, in the Illustrations group, click Shapes and select the
right-pointing block arrow from the shape gallery.

C. Click and drag your mouse to insert the arrow at the desired location on
the slide.

D. Resize the arrow as needed.

E. Organize the images and arrow on the slide by using the resizing and
arranging tools as necessary.

6. Save your file for future use.

Conclusion

In this lesson, you learned:

To add pictures, Clip Art, screenshots, and shapes to a slide.

To replace, format, rotate, and resize images.

To group, ungroup, and arrange images.
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LESSON 7
Working with Tables and Charts

Topics Covered

 Inserting a table in a slide.

 Formatting a table.

 Copying a table from other Microsoft Office applications into PowerPoint.

 Inserting a chart in a slide.

 Formatting a chart.

 Copying a chart from other Microsoft Office applications into PowerPoint.

Introduction

Tables and charts are ideal ways to include data in a presentation.

❋

7.1. Inserting a Table

To insert a table in a slide:

1. On the Insert tab, in the Tables group, click Table.
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2. Move your mouse pointer over the rows and columns squares until the number of
rows and columns you need are highlighted, then click.
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❋

7.2. Formatting Tables

After you insert a table into a slide, you may want to modify its appearance. PowerPoint
offers many options for formatting tables. The tools you will need can be found on the
Table Tools Design tab and the Table Tools Layout tab.

The tools available on the Table Tools Design tab affect the visual aesthetics of the table.

Table design tools are categorized in the following groups:

Table Style Options - These settings determine if special formatting is applied
to specific regions of a table. See Table Styles.

Table Styles - Built-in table styles that can be used as is or as an initial style that
you can modify using tools such as Border, Shading, and Effects.

WordArt Styles - A variety of effects that you can apply to the text in your
presentation.

Draw Borders - Tools for formatting the borders of your table.

The options in the Table Tools Layout tab affect the structure of the table.
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Table layout tools are categorized in the following groups:

Table - These tools help you work with the table structure.You can select specific
areas of the table and turn gridlines on and off.

Rows & Columns - Delete and insert rows and columns.

Merge - Merge and split table cells.

Cell Size - Manage the height and width of table cells.

Alignment - Position text within table cells, change the text direction, and set cell
margins.

Table Size - Manage the height and width of tables.

Arrange - Manage the position and orientation of objects on a slide.

Using the tools on the Table Tools Design and Table Tools Layout tabs, you can produce
tables that suit your presentation needs functionally and aesthetically.

Take a Few Minutes

Take a few minutes to explore the Table Tools tabs and commands.

❋

7.3. Importing Tables from External Sources

To copy a table from another Microsoft Office application into PowerPoint:

1. Open the file you want to copy a table from in its native application (e.g., Microsoft
Word or Microsoft Excel).
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2. Highlight the data to copy and press Ctrl + C.

3. In your PowerPoint presentation, select the slide to copy the data into and press
Ctrl + V.

4. Format the table according to your needs using the Table Tools options.
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 Exercise 8: Working with a Table
 5 to 15 minutes

In this exercise, you will copy a table from an Excel file and use the Table Tools options
to modify its design and layout in Microsoft PowerPoint.

1. Locate and open the PowerPoint file named “My Table” in your Webucator/Power
Point2019.1/Exercises folder.

2. Locate and open the Excel file named “Commission” in your Webucator/Power
Point2019.1/Exercises folder.

3. Copy the table from Excel into the slide titled “Commission Table”.

4. Change the design of the table to Themed Style 1 - Accent 1.

5. Make sure that the Header Row and Banded Rows options are checked.

6. Center the header text in the table.

7. Add the following data to the table:

A. Representative: Peter Kale

B. Commission: 4.5%

C. Amount: 9000

8. Save the PowerPoint file “My Table” for future use.

9. Close the Excel file “Commission” without saving any changes.
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Solution

1. Locate and open the PowerPoint file named “My Table” in your Webucator/Power
Point2019.1/Exercises folder.

2. Locate and open the Excel file named “Commission” in your Webucator/Power
Point2019.1/Exercises folder.

3. Copy the table from Excel into the slide titled “Commission Table”.

A. Click and drag your mouse from the top left cell to the bottom right cell of
the table to select it.

B. Press Ctrl + C to copy the table to the clipboard.

C. In your PowerPoint presentation, select the slide titled “Commission Table”
to copy the table to and press Ctrl + V to paste the table from the clipboard
to your slide. You my need to drag the sizing handles to increase the
table’s size.

4. Change the design of the table to Themed Style 1 - Accent 1.

A. On the Table Tools Design tab, in the Table Styles group, click the More
down arrow to open the table style gallery, and select Themed Style 1 -
Accent 1.
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5. Make sure that the Header Row and Banded Rows options are checked.

A. On the Table Tools Design tab, in the Table Style Options group, ensure
that the Header Row and Banded Rows boxes are checked.

6. Center the header text in the table.

A. Select the header row in the table.

B. On the Table Tools Layout tab, in the Alignment group, click the Center
icon.

7. Add the specified data to the table:

A. Place your cursor in any of the cells in the last row of the table.

B. On the Table Tools Layout tab, in the Rows & Columns group, click
Insert Below. A new row is added to the table.

C. Type “Peter Kale” in the Representative column.

D. Type “4.5%” in the Commission column.

E. Type “9000” in the Amount column.
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8. Save the PowerPoint file with the name “My Table”.

9. Close the Excel file “Commission” without saving any changes.

❋

7.4. Inserting a Chart

To insert a chart in a slide:

1. On the Insert tab, in the Illustrations group, click Chart.

2. In the Insert Chart dialog box, select the type of chart to insert from the chart
gallery. (You can click a category in the left pane to quickly move to that part of
the gallery.)
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3. Click OK.

After you insert a chart, a Microsoft Excel file opens with categories and series which
correspond to the chart that is in your slide. These values can be edited according to your
needs. Once you finish adding and editing the values for the chart, you can close the Excel
file. For more detailed information on the use of charts in Excel, please refer to the Microsoft
Excel 2019 courses.
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❋

7.5. Formatting a Chart

After you insert a chart into your slide, you may want to customize its appearance.

When a chart is selected in your slide, numerous tools become available.These tools can
be found on the Chart Tools Design and Chart Tools Format tabs.

The tools available on the Chart Tools Design tab affect the way chart data is presented.
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Chart design tools are categorized in the following groups (these are in a different order
in PowerPoint 2010):

Chart Layouts - Provides a gallery of chart layouts which can be applied to your
chart.

Chart Styles - Provides a gallery of chart styles which can be applied to your
chart.

Data - Work with the data a chart is based on.

Type - Change to a different chart style or save a chart as a template.

The tools available on the Chart Tools Format tab affect the visual aesthetics of the chart.

Chart formatting tools are categorized in the following groups:

Current Selection - Select specific areas of the chart for formatting.

Insert Shapes - Add shapes to your chart.

Shape Styles - Depending on the chart component currently selected, provides
a gallery of shape styles which can be applied to the component. Other tools in
the group allow you to format individual properties of the chart.
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WordArt Styles - Provides a gallery of text formats which can be applied to
selected text on your chart or to all text in a particular component.

Arrange - Manage the position and orientation of objects in a chart.

Size - Manage the height and width of the chart.

In PowerPoint 2010, there is a third CHART TOOLS tab that appears: the CHART TOOLS
LAYOUT tab.

Use these options to modify chart elements, styles, and filters.

Using the commands and tools from the Chart Tools Design and Chart Tools Format
tabs, as well as the pop-up chart options, you can produce a chart that suits your
presentation needs functionally and aesthetically.

 7.5.1. Modifying Chart Type

Once inserted, you can easily change the type of your chart.

1. With the chart selected, select the Chart Tools Design tab. From the Type group,
select Change Chart Type.
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2. In the Change Chart Type dialog box, select an option under All Charts, and
then further customize the chart with the options on top.To change the chart type,
click OK.

 7.5.2. Adding Legends to Charts

You can add a legend to a PowerPoint chart.

1. With the chart selected, click the plus sign (+) icon, the Chart Elements option,
to the right of the chart.

2. Check the Legend check box to display the chart’s legend.
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 7.5.3. Modifying Number of Rows and Columns

You can add rows or columns to a PowerPoint chart:

1. Go to Chart Tools > Design > Edit Data > Edit Data. This will open Excel.

2. Right-click in the table within Excel and click Insert.You will then have the option
to insert a row or column.

❋

7.6. Importing Charts from External Sources

To copy a chart from Microsoft Word or Microsoft Excel:

1. Open the Word or Excel file that contains the chart you want to copy.

2. Highlight the chart and press Ctrl + C to copy it.

3. In your PowerPoint presentation, select the slide to copy the chart into and press
Ctrl + V.
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4. Format the chart according to your needs using the Chart Tools options.
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 Exercise 9: Working with Charts
 15 to 25 minutes

In this exercise, you will copy a chart from an Excel file and use chart tools to modify the
design and layout of the chart in Microsoft PowerPoint.

1. Locate and open the PowerPoint file named “My Chart” in your Webucator/Power
Point2019.1/Exercises folder.

2. Locate and open the Excel file named “Business” in your Webucator/Power
Point2019.1/Exercises folder.

3. Copy the chart from Excel into the slide titled “Commission Chart”. Ensure that
the Link option is checked.

4. Change the chart style to Style 8. (If you are using PowerPoint 2010, choose a
style with a black background.)

5. Save the PowerPoint file “My Chart” for future use.

6. Close the Excel file “Business” without saving any changes.
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Solution

1. Locate and open the PowerPoint file named “My Chart” in your Webucator/Power
Point2019.1/Exercises folder.

2. Locate and open the Excel file named “Business” in your Webucator/Power
Point2019.1/Exercises folder. Ensure that the Link option is checked. Note: If
linked files are moved, the link may be broken, requiring you to reinsert the chart.

3. Copy the chart from Excel into the slide titled “Commission Chart”.

A. In Excel, select the chart and press Ctrl + C to copy the chart to the
clipboard.

B. In your PowerPoint presentation, select the slide titled “Commission Chart”
to copy the chart to and press Ctrl + V to paste the chart from the clipboard
to your slide. You may need to drag the sizing handles to adjust the size
of the chart.
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4. Change the style of the chart to Style 8. (If you are using PowerPoint 2010, choose
a style with a black background.)

A. Select the chart in your presentation.

B. On the Chart Tools Design tab, in the Chart Styles group, click the More
down arrow to open the chart style gallery, and select Style 8.
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5. Save the PowerPoint file with the name “My Chart”.

6. Close the Excel file “Business” without saving any changes.

Conclusion

In this lesson, you learned:

To insert a table in a slide.

To format a table.

To copy a table from another Microsoft Office application into PowerPoint.

To insert a chart in a slide.

To format a chart.

To copy a chart from another Microsoft Office application into PowerPoint.
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LESSON 8
Finalizing Microsoft PowerPoint Presentations
Topics Covered

 Spellchecking a presentation.

 Accessing different views of a presentation.

 Dividing a presentation into sections.

 Adding transitions to a slide.

 Adding speaker notes.

 Running a slide show.

 Printing a presentation.

Introduction

After you’ve added the content you need, you should finalize your presentation.

❋

8.1. Checking Spelling

As in other Microsoft Office applications, PowerPoint includes a spelling checker.

To check spelling in your presentation:

1. On the Review tab, in the Proofing group, click Spelling .

2. If you have spelling or grammatical errors, you are prompted to correct them.
Follow the prompts to make corrections.
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3. PowerPoint notifies you when all spelling and grammar issues are addressed.

4. Click OK to close the message box.

The spell check tool in PowerPoint functions the same as the tool in Microsoft Word. For
more information on spell check and other grammar-related tools, refer to the Microsoft
Word 2019 course.

❋

8.2. Accessing Different Views of a Presentation

PowerPoint provides four views for working with presentations. You can change between
these views using the commands on the View tab in the Presentation Views group:

1. Normal - The default view when working with a slide.

2. Outline View - Displays only the text of your slides; use it to create an outline of
your presentation (not an option in this group in PowerPoint 2010).
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3. Slide Sorter - A view of all slides in the presentation.

4. Notes Page - A view of the selected slide and its associated speaker notes.

5. Reading View - A full-screen preview of your presentation contained within the
main application window.
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 8.2.1. Presenter View

In past iterations of PowerPoint, Presenter View was often difficult to work with. Beginning
with PowerPoint 2013, Microsoft made Presenter View easier to use to present your
slideshows.

When you launch Presenter View with multiple monitors set up, it automatically displays
your notes on one monitor while your audience sees only your slides. You can also
configure Presenter View for use on a single monitor.

To use Presenter View:

1. Click the Slide Show button in the status bar.

2. Scroll to the lower-left area of the presentation and select the icon of three dots
in a circle.

3. From the menu that appears, select Show Presenter View.
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4. Your presentation is now displayed in Presenter View.

5. Use the controls to use a laser pointer or pen, view all slides at once, zoom in to
a slide, and hide/unhide the current slide in the presentation.

6. The next slide and notes for the current slide appear on the right.

LESSON 8: Finalizing Microsoft PowerPoint Presentations | 141



7. To change which view will face the audience, click Display Settings in the upper
left, and then select Swap Presenter View and Slide Show.

8. To exit Presenter View, press Esc.

New to PowerPoint 2019 is the ability to advance slides in a slideshow Surface pen or any
pen with Bluetooth enabled.

 8.2.2. Changing the View to Grayscale

You may want to change your presentation view from color to grayscale. It is useful to
view your presentation in grayscale if you are going to print black and white printouts or
if your audience might do so.

To view your presentation in grayscale:

1. Select the View tab of the Ribbon.

2. In the Color/Grayscale group, select Grayscale, or select Black and White to
v i e w  y o u r  p r e s e n t a t i o n  i n  b l a c k  a n d  w h i t e .
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3. To change the view back to Color, select Back To Color View from the Grayscale
o r  B l a c k  a n d  W h i t e  t a b .

 8.2.3. Changing Page Setup Options

On the View tab, you can set page setup options for your presentation.

From the Zoom group, select Zoom and then in the Zoom dialog box, select a Zoom to
option and click OK.
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 Exercise 10: Viewing the Presentation
 5 to 10 minutes

In this exercise, you will open a presentation and use the various presentation views in
Microsoft PowerPoint.

1. Using the File menu, open the “My Views” presentation from the Webucator/Pow
erPoint2019.1/Exercises folder.

2. Access each of the following presentation views:

A. Slide Sorter

B. Notes Page

C. Reading View

3. Close the presentation without saving changes.

❋

8.3. Organizing a Presentation in Sections

Organizing a presentation in sections helps you keep track of distinct parts of the
presentation and different speakers. Rather than use several separate presentations,
consider dividing a long presentation into multiple defined segments.

Adding sections to a presentation:

1. Ensure that the presentation is in Normal view.

2. In the Slides tab, right-click the first slide you want in the section and select Add
Section from the context menu.
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3. By default, Microsoft PowerPoint names the section “Untitled Section”. Rename
the section using the instructions which follow.

 8.3.1. Inserting Section Headers

To rename a section:

1. Right-click the section name and select Rename Section from the context menu.

2. Enter a new name in the Section name field.
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3. Click Rename.

❋

8.4. Adding Transitions to Slides

Adding transitions to slides can provide additional visual interest and variation in your
presentation.

To add transitions to a slide:

1. On the Transitions tab, in the Transition to This Slide group, click the down
arrow to reveal the transitions gallery.

There are three categories of transitions:

Subtle

Exciting

Dynamic Content
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2. Select the transition to add to your slide. The transition is applied to the slide that
is highlighted in the Slides tab.

3. After you apply a transition to a slide, an icon below the slide number indicates
the presence of the transition.

4. On the Transitions tab, click Preview to preview the transition.
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Set a Transition Effect Duration

To set the timing for transitions added to your presentation, from the Transitions tab, from
the Timing group, set the transition’s duration using the Duration box.

 8.4.1. Adding Multiple Transitions

You can add different transitions to your slides. Select each slide and add a transition to
each one.

 8.4.2. Modifying Transition Options

You can change the options for the transitions that you add to slides.

1. With the slide containing the transition selected, select the Transitions slide.

2. In the Transition to This Slide group, select Effect Options.

3. This drop-down contains different effects pertaining to the selected transition.
Select an option to modify the transition.
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❋

8.5. Adding Speaker Notes

Adding speaker notes to a presentation helps with organization and provides a tie between
speaker information and specific slides.

To add speaker notes:

1. Ensure that the presentation is in Normal view. (In PowerPoint 2013, if necessary,
click COMMENTS in the status bar at the bottom to bring up the Notes pane.)
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2. Enter text in the Notes pane.

 8.5.1. Printing Speaker Notes

After creating your speaker notes, you can print them.

To print speaker notes:

1. From the File menu tab, select Print.
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2. Under Settings, select the second drop-down arrow.

3. Under Print Layout, select Notes Pages.

LESSON 8: Finalizing Microsoft PowerPoint Presentations | 151



4. Click Print.

❋

8.6. Running a Slide Show

After you build and polish your presentation, you’ll want to practice it and, finally, present
it.

To run a slide show:
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1. Click the Slide Show icon located at the bottom right side of the PowerPoint
window.

2. Once the slide show starts, you can press the Space Bar to advance through the
slides.

3. To exit the slide show presentation, press Esc.

Tip: Your slide show will start with the slide that is currently selected in the Slides tab. To
start from the beginning of your presentation, go to the first slide, or click the Start from
Beginning button at the top.

 8.6.1. Configuring Slideshow Resolution

You can set the resolution of your presentation to optimally display when presenting.

To configure slideshow resolution:

1. Select the Slide Show tab, and from the Set Up group, select Set Up Slide Show.
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2. Under Multiple monitors, select Primary Monitor from the Slide show monitor
drop-down list. From the Resolution drop-down list, select a resolution or select
Use Current Resolution, and then click OK.

❋

8.7. Printing a Presentation

Microsoft PowerPoint provides many options for printing your presentation and slides.

To access the print functions:

1. On the File tab, click Print.
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2. In the Print pane, select a printer and specify what to print and how to print it. The
right pane shows a preview of your print job.

3. Select the number of Copies to print.

4. To change page setup options, under Print, click Printer Properties and modify
the options in the dialog box.
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5. Click Print.

Note: You can access more print options by clicking the Printer Properties link.

 8.7.1. Printing Selections

You can print only certain slides in your presentation.

To print a selection:

1. First, on the Slides tab, select those slides you want to print. Press and hold Ctrl
to select multiple slides.
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2. From the File menu tab, select Print.

3. Select the first drop-down under Settings.

4. From the options, select Print Selection.
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 8.7.2. Printing in Grayscale

To print your presentation in grayscale. in the Print section, under Settings, select the
Color drop-down and select Grayscale.
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 Exercise 11: Finalizing Your Presentation
 10 to 15 minutes

In this exercise, you will add speaker notes and sections to a presentation.

1. Using the File menu, open the “My Finalized Presentation” file from the Webuca
tor/PowerPoint2019.1/Exercises folder.

2. Add the following sections to the presentation:

A. Slide 1: Peter’s Introduction.

B. Slide 2: Mary’s Discussion.

C. Slide 3 and 4: John’s Conclusion.

3. Add the following speaker notes to the presentation:

A. Slide 1: Peter will also provide background information to the group on
the company.

B. Slide 2: Mary will also discuss current trends in the real estate market.

C. Slide 3 and 4: John will also discuss the annual bonus that is being
implemented this year.

4. Save and close the presentation.

Conclusion

In this lesson, you learned:

To check spelling in your presentation.

To access different views of a presentation.

To divide a presentation into different sections.

To add transitions to a slide.

To add speaker notes.

To run a slide show.

To print a presentation.
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