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LESSON 1
Customizing Presentations

Topics Covered

Themes.

 Background styles.

 Adding a footer.

 Adding a background image.

 Saving a custom theme.

 Arranging and printing sections.

Introduction

You can customize your presentations by adding backgrounds, themes, and other elements
to help them stand out and to deliver the right message to your audience.

❋

1.1. Applying a Theme

In PowerPoint 2016 you can apply predefined combinations of shapes, colors, fonts, and
background styles, called themes, to your presentations. There are 40 built-in themes
available.

Themes are accessed on the Design tab in the Themes group.
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 1.1.1. Previewing and Selecting a Theme

To preview and select a theme:

1. Rest your mouse pointer over a thumbnail in the theme gallery.

2. Observe how the presentation will appear if you apply the theme to your
presentation.

3. Apply the theme:

A. To select a theme and apply it to all slides, click it.

B. To apply a theme to certain selected slides only, select the slides, right-click
the theme, and select Apply to Selected Slides.

 1.1.2. Customizing a Theme

After you select a theme to apply to your presentation, you can customize it to give it the
exact look and feel you want.

You can change the colors, fonts, and line and fill effects of a theme:
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1. To change the theme colors, on the Design tab, in the Variants group, click the

More arrow  and click Colors and select a color combination (in PowerPoint
2007/2010, these options are in the Themes group).

2. To change the theme fonts, on the Design tab, in the Variants group, click the
More arrow and click Fonts and select a font pair (in PowerPoint 2007/2010, these
options are in the Themes group).
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3. To change theme effects, on the Design tab, in the Variants group, click the More
arrow and click Effects and select an effect (in PowerPoint 2007/2010, these
options are in the Themes group).

 1.1.3. Saving a Custom Theme

You can save custom themes to apply to future presentations. This makes it easy to give
your presentations a consistent look and feel.

To save a custom theme:

1. On the Design tab, in the Themes group, click the More drop-down arrow.

2. Select Save Current Theme.

3. In the Save Current Theme dialog box, name the theme by typing a file name in
the File name field.
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4. Click Save. The theme now appears in the Custom section of the theme gallery.

 1.1.4. Setting a Default Theme

If you want to apply a particular theme to all your future presentations, you can make it
your default theme. Creating a default theme saves time when creating future presentations.

To set a theme as the default theme:
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1. Right-click the theme and select Set as Default Theme.

The theme will be applied to your future presentations until you select a different
default theme.

Changing Slide Size

You can customize the size of the slides in your presentation. To change slide size:

1. From the Design tab, in the Customize group, select Slide Size.

2. Select an option, or select Custom Slide Size to set the size.

3. If you select Custom Slide Size, select options in the Slide Size dialog box and
then click OK to save the changes.
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❋

1.2. Applying a Background Style

Background styles are pictures and colors that you can apply to your PowerPoint
presentation. Background options are located on the Design tab in the Background group.

 1.2.1. Apply a Built-in Background Style

PowerPoint 2010 provides a few built-in background styles.

To apply a built-in background style:

1. On the Design tab, in the Variants group, click the More arrow and select
Background Styles (in PowerPoint 2007/2010, these options are in the
Background group).

2. To preview a background style, rest your mouse pointer on its thumbnail in the
style gallery. The active slide displays the style.

3. To select a background style, click it.
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 1.2.2. Modify Slide Backgrounds

You can modify a slide background to customize it using the Format Background pane.

To access the Format Background pane:

1. Select the Design tab and from the Customize group, select Format Background
to launch the Format Background pane.

2. Use the options in the pane to format your background, including shape and text
options.
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 1.2.3. Create and Apply a Background Style

You can create and apply a custom background style to your presentations.

To create and apply a background style:

1. On the Design tab, in the Variants group, click the More arrow and then
Background Styles, and select Format Background (in PowerPoint 2007/2010,
these options are in the Background group, in the Background Styles option).

2. In the Format Background pane (dialog box in PowerPoint 2007/2010), you can
choose fill options, including a color, pattern, or picture.

3. If you select the Picture or texture fill option on the Fill tab, you can make
adjustments to your background using the options on the Effects and Picture
tabs (these are named differently in PowerPoint 2007/2010).

4. By default, your background will be applied to the selected slide(s) only. To apply
the background to all slides, click Apply to All before clicking Close.
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❋

1.3. Adding a Footer

You can add a footer to slides to show date/time, slide number, and custom text.

To add a footer to slides:

1. On the Insert tab, in the Text group, click Header & Footer.

2. In the Header and Footer dialog box, on the Slide tab, indicate the information
to include in the footer.

A. To include the date and time in the slide footer, mark the Date and time
check box, select whether to Update automatically or to use a Fixed
date, and then select the date/time format to use from the appropriate
drop-down list.

B. To include the slide number in the footer, mark the Slide number check
box.

C. To include custom text in the footer, mark the Footer check box and type
the text in the associated field.

3. If you want to hide the footer on the first slide, mark the Don’t show on title slide
check box.
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4. Click Apply to All to apply the footer to all slides, or click Apply to apply it only
to the selected slide(s).

 1.3.1. Controlling Page Numbers

Using the footer, you can control how page numbers appear in your presentation.

To control page numbers, in the Header and Footer dialog box, on the Slide tab, select
the Don’t show on title slide if you would like page numbers to show beginning on the
second slide, and then click Apply.

❋
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1.4. Arranging and Printing Sections

When managing a larger presentation, it may be useful to split it into sections. For example,
you could arrange your presentation into an introduction, body, and closing. Please note
that sections were a new feature of PowerPoint 2010, so if you are using PowerPoint 2007,
you will not be able to utilize sections in your presentations.

 1.4.1. Using Sections

To add sections to your presentation:

1. In the Slides pane, click in the area between the slides where you want to add a
section break.

2. On the Home tab, in the Slides group, click Section.
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3. Select Add Section.

You can rearrange sections and rename them in the Slides pane. To move sections,
simply click and drag the sections in the Slides pane.

 1.4.2. Removing Sections

To remove sections from your presentation:

1. On the Home tab, in the Slides group, click Section.
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2. Select Remove Section or Remove All Sections.

Alternately, you can right-click your slides in the Slides pane and select an option to
remove sections.

 1.4.3. Printing Sections

When printing in PowerPoint 2010, you can specify whether you want to print your entire
presentation or just specific sections.

To print sections:

1. Select the File tab and click Print.

2. In the Settings area, click Print All Slides and select the section to print in the
Sections area of the drop-down list.
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 Exercise 1: Adding a Background Image
 15 to 25 minutes

You can add a background image to a slide by adding a picture and making it transparent,
so you can still add text on top of it.

To add a background image:

1. Right-click the slide and select Format Background.

2. From the Format Background pane, select Picture or texture fill.
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3. From the Insert picture from section, select File.

4. Navigate to the image and select Insert to insert it.

5. Apply transparency by dragging the Transparency slider to the desired
transparency.

16 | LESSON 1: Customizing Presentations

EVALUATION COPY: Not to be used in class.



LESSON 1: Customizing Presentations | 17



 Exercise 2: Customizing Your Presentation
 15 to 25 minutes

In this exercise, you will apply a theme and a background style to a presentation, as well
as add sections.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/Customizing
Presentations/Exercises folder.

2. Apply the Facet theme to the presentation (if using PowerPoint 2007/2010, select
a different theme to use).

3. Apply the Style 6 background to the slides.

4. Move the “Quarter 1 Info” section to the beginning of the presentation.

5. Save the presentation.
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Solution

1. Open the presentation and select the Design tab.

2. On the Design tab, in the Themes group, click the Facet theme.

3. On the Design tab, in the Variants group, click the More arrow and select
Background Styles and then select Style 6 (in PowerPoint 2007/2010, this option
is in the Background group).

4. In the Slides pane, click and drag the “Quarter 1 Info” section to the beginning of
the presentation.
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5. Save the presentation.

Conclusion

In this lesson, you learned:

To apply a theme.

To apply a background style.

To add a footer.

To add a background image.

To save a custom theme.

About arranging and printing sections of a presentation.

LESSON 1: Customizing Presentations | 21



22 | LESSON 1: Customizing Presentations

EVALUATION COPY: Not to be used in class.



LESSON 2
Presentation Masters

Topics Covered

 Layouts.

 About formatting slide masters and slide layouts.

Watermarks.

 Slide numbers.

 Inserting a new slide master.

 Preserving a slide master.

 Modifying the notes master.

 Modifying the handout master.

 Adding a header and footer to notes and handouts.

Introduction

PowerPoint’s slide masters establish the theme and layouts available in a presentation.
The main benefit of using slide masters is the ability to make changes in one place that
affect some or all of the slides in your presentation. PowerPoint also provides notes masters
and handout masters to help you lay out and format supplementary materials.

❋

2.1. Working with the Slide Master

The slide master is the top slide in Slide Master view. The smaller slides below are the
slide layouts associated with the slide master.

When in Slide Master view, the Slide Master tab is visible. It contains the following groups
you can use to format your slide master:
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Edit Master: Insert a new slide master, insert a layout, delete the selected slide,
rename a custom layout, and preserve a slide master.

Master Layout: Select the placeholders to include in the master layout.

Edit Theme: Apply a theme to the slide master, and specify colors, fonts, and
effects for the theme.

Background: Apply a background style to your slide master.

Size: Set the slide sizes and orientation. (In PowerPoint 2007 and 2010, the Page
Setup group is here.)

It is important to understand how changes to slide masters and slide layouts affect your
presentation:

1. Formatting and layout changes to objects in the slide master affect all associated
slide layouts and slides EXCEPT slide layouts and slides where the formatting or
layout was individually overridden.

2. Formatting and layout changes to objects in a slide layout affect all slides using
the layout EXCEPT slides where the formatting or layout was individually
overridden.

3. Formatting and layout changes to objects in a slide affect only that slide.

Reapplying the Slide Layout

Slides created after changes to a slide master or slide layout will automatically reflect
those changes. However, sometimes it is necessary to reapply the slide layout in
order to update slides created before the changes.

To work with the slide master in your presentation:

1. On the View tab, in the Master Views group, click Slide Master.

You can now view the slide master and, below it, the slide layouts associated with
the master:
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2. Make any desired changes to the slide master.

3. To exit Slide Master view, click Close Master View.

❋

2.2. Slide Layouts

Slide layouts control the formatting of text and other elements that appear on slides. They
contain placeholders for text, SmartArt, tables, and so on; you can add placeholders to
slide layouts, but not to slides themselves.

When you open a new, blank presentation, by default, the Title Slide layout appears.
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However, you can apply different layouts; PowerPoint 2016 provides nine built-in slide
layouts to choose from.

To access the PowerPoint layouts:

1. On the Home tab, from the Slides section, select Layouts.

2. To select a layout from the available layouts, click it.
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 2.2.1. Create a Slide Layout

To create a slide layout:

1. Select the View tab, and from the Master Views group, select Slide Master.

2. From the Edit Master group, select Insert Layout.

3. Customize the layout, and then you will be able to select it in your presentations.

❋

2.3. Formatting Slide Masters and Layouts

For the most part, the techniques for formatting slide masters and slide layouts are similar
to those for formatting slides. However, there are a couple of notable exceptions: text
placeholders and text boxes.
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Text placeholders. Slide masters and layouts use text placeholders to indicate the
position of text elements on a slide. Changes to the font, font color, font weight,
etc., of a placeholder are reflected on associated slides. Changes to the content
of a placeholder in Slide Master view only affect the prompts that a presentation
developer sees; the actual text on an associated slide can be edited in Normal
view.

Text boxes. A text box added to a slide master or slide layout can be edited,
resized, and formatted in Slide Master view but is not editable in Normal view. A
text box added to an individual slide in Normal view, of course, is fully editable.

28 | LESSON 2: Presentation Masters

EVALUATION COPY: Not to be used in class.



LESSON 2: Presentation Masters | 29



30 | LESSON 2: Presentation Masters

EVALUATION COPY: Not to be used in class.



❋

2.4. Adding a Watermark to Your Presentation

You can use the slide master to apply a watermark to all the slides in your presentation
or you can apply a watermark to a selected slide layout. A watermark appears in the
background, with your presentation appearing over it.

To add a watermark:

1. On the View tab, in the Master Views group (in PowerPoint 2007, in the
Presentation Views group), select Slide Master.

2. To apply the watermark to all slide layouts, select the slide master; to apply it to
a particular slide layout, click that slide layout.
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3. Select the Insert tab.

4. Insert the desired watermark: you can insert Clip Art, a picture, a photo, WordArt,
or text. To insert a clip art image, select Online Pictures (Clip Art, in PowerPoint
2007/2010), and in the Insert Pictures dialog box (Clip Art pane in PowerPoint
2007/2010), in the Search field, type a term.

5. To give your picture or photo a faded look, select the Format tab, and in the Adjust
group, click Corrections (in PowerPoint 2007, this option is not available; use the
Recolor option).

6. Select your desired color fade option.
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7. Send your watermark to the background. To do so, on the Format tab, in the
Arrange group, click the Send Backward drop-down arrow (Send to Back in
PowerPoint 2007) and select Send to Back.

8. Select the Slide Master tab and in the Close group, select Close Master View.

❋

2.5. Adding Slide Numbers Using the Slide Master

If your presentation has multiple slide layouts, you may want to use the Slide Number
feature in conjunction with the slide master to control which slides show slide numbers.

To enable slide numbers in your presentation using the slide master:

1. On the View tab, in the Master Views group, click Slide Master.

2. In the Slides pane, select the slide master or select the slide layout that you want
to display numbers.

3. On the Insert tab, click Header & Footer.

4. Mark the Slide number check box.
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5. To apply numbering to only a selected slide layout, click Apply.To apply numbering
to all masters and all layouts, click Apply to All.

❋

2.6. Inserting a New Slide Master

You may decide that you want to insert a completely new slide master into a presentation.
This is useful if you want to apply multiple styles or themes to a presentation. You can
then format the new slide master as you desire.

To insert a new slide master:

1. On the View tab, in the Master Views group (Presentation Views in PowerPoint
2007), click Slide Master.
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2. On the Slide Master tab, in the Edit Master group, click Insert Slide Master.

❋

2.7. Preserving a Slide Master

PowerPoint sometimes deletes slide masters that are not in use. To ensure that a slide
master in your presentation is not deleted, you can preserve it.
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To preserve a slide master:

1. On the View tab, in the Master Views group (Presentation Views in PowerPoint
2007), click Slide Master.

2. On the Slide Master tab, ensure the slide master is selected, then in the Edit
Master group, click Preserve.

A pushpin icon next to the master slide in the Slides pane indicates it has been
preserved (this icon does not display in PowerPoint 2007).

❋

2.8. Modifying the Notes Master

You can use the notes master to format how the notes for your presentation appear on a
page. Notes can be entered through the Notes pane that appears at the bottom of the
window in Normal view or through Notes Page view; notes are not visible in Slide Show
view.
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You can use the groups on the Notes Master tab to do the following:

Page Setup: Set the orientation of the notes and slide on a page and set slide
sizes.

Placeholders: Enable header, slide image, footer, date, body, and page number
placeholders to appear in the notes.

Edit Theme: Apply a theme to your slides, and specify colors, fonts, and effects
for the theme.

Background: Apply a background style to your notes.

To modify the notes master:

1. On the View tab, in the Master Views group (Presentation Views in PowerPoint
2007), click Notes Master.

2. On the Notes Master tab, change the notes page setup (including moving and
formatting header and footer placeholders), select the placeholders to include,
and apply background styles as desired.

3. When you are satisfied with your changes, click Close Master View.
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❋

2.9. Modifying the Handout Master

You can use the handout master to modify the layout of your handouts. Handouts contain
slide thumbnails. When you create your handouts, you can decide whether to also print
your notes or to print blank lines so your audience members can take their own notes.

You can use the groups on the Handout Master tab to do the following:

Page Setup: Set the orientation of the handout page and the orientation of the
slide(s) on the page, specify the number of slides per page, and set slide sizes.

Placeholders: Enable header, footer, date, and page number placeholders to
appear in the handouts.

Edit Theme: Apply a theme to your slides, and specify colors, fonts, and effects
for the theme.

Background: Apply a background style to your handouts.
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To modify the handout master:

1. On the View tab, in the Master Views group (Presentation Views in PowerPoint
2007), click Handout Master.

2. On the Handout Master tab, change the handout page setup (including moving
and formatting header and footer placeholders), select the placeholders to include,
specify the number of slides per page, and apply background styles as desired.

3. When you are satisfied with your changes, click Close Master View.

❋

2.10. Adding a Header and Footer to Notes and Handouts

You can add a header and/or footer to your notes and handouts. To do so, you enable
the header and footer placeholders and provide the text to use.
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1. On the View tab, in the Master Views group (Presentation Views in PowerPoint
2007), click Handout Master or Notes Master.

2. On the Handout Master or Notes Master tab, in the Placeholders group, ensure
that the Header and Footer check boxes are marked.

3. On the Insert tab, in the Text group, click Header & Footer.

4. In the Header and Footer dialog box, on the Notes and Handouts tab, mark the
Header check box and type the header text in the associated field.

5. Mark the Footer check box and type the footer text in the associated field.

6. Click Apply to All.
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 Exercise 3: Using the Slide Master
 15 to 25 minutes

In this exercise, you will format your slides and notes using masters and you will add slide
numbers to your presentation.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/Presentation
Masters/Exercises folder.

2. Format the slide master so that the slide titles are bold.

3. Add slide numbers to all slides.

4. Format the notes in your presentation to be in Arial, 14 pt. font.

5. Save the presentation.
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Solution

1. Open the presentation and select the View tab.

2. In the Master Views group (Presentation Views in PowerPoint 2007), click Slide
Master.

3. In the Slides pane, select the slide master.

4. On the slide master, click the Click to edit Master title style placeholder and
make the text bold, either by pressing Ctrl+B or by clicking the Bold icon in the
Font group on the Home tab.
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5. On the Insert tab, in the Text group, click Header & Footer.

6. In the Header and Footer dialog box, on the Slide tab, mark the Slide number
check box.

7. Click Apply to All.

8. Select the Slide Master tab.

9. Click Close Master View.

10. On the View tab, in the Master Views group, click Notes Master.

11. Select all placeholder text in the notes area, and then select the Home tab.
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12. In the Font group, select Arial and 14 point.

13. Select the Notes Master tab and click Close Master View.

14. Save the presentation.
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Conclusion

In this lesson, you learned:

To work with the slide master.

About layouts.

About formatting slide masters and slide layouts.

To add a watermark.

To add slide numbers.

To insert a new slide master.

To preserve a slide master.

To modify the notes master.

To modify the handout master.

To add a header and footer to notes and handouts.
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LESSON 3
Working with Special Effects

Topics Covered

 Animating text and objects.

 Animation Painter.

 Animation timing.

 Animating a chart.

Introduction

You can add special effects to your PowerPoint presentations to make them more
interesting and to help hold your audience’s attention. PowerPoint 2016 offers a number
of different effects and settings you can apply.

❋

3.1. Animating Text and Objects

Animating text and objects is a way to turn a boring presentation into one that is dynamic
and interesting.You can apply animations to text, objects, and shapes in your presentation.

There are four types of PowerPoint animations:

Entrance: These effects animate an item as it enters the presentation.

Emphasis: These effects provide emphasis to your item within the presentation.

Exit: These effects animate the object as it leaves the presentation.

Motion Paths: These effects move your item from one location to another on the
slide.

You can view the gallery of animation effects on the Animations tab in the Animation
group. Click the More drop-down arrow to see the effects.
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To animate an object in your presentation:

1. Select the object to animate.
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2. On the Animations tab, in the Animation group, click the More drop-down arrow.

3. Rest your mouse pointer over an effect to see a preview of the effect.

4. To select an animation, click it.

5. To preview the animation, in the Advanced Animation group, click Animation
Pane.

6. In the Animation Pane, click Play From (in PowerPoint 2007 and 2010, click
Play).
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7. To reorder animations, in the Animation Pane, click and drag the individual
animation objects to reorder them.

In PowerPoint 2007, to add an animation, you must select the Animations tab, and then
in the Animation group, click Custom Animation. Then, within the Custom Animation
pane, click Add Effect.
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Set Timing for Animations

To set the timing for animations added to your presentation, with the object selected, from
the Animations tab, use the Timing group to set the duration and delay amounts for the
animation.

❋

3.2. Working with the Animation Painter

A new time-saving feature of PowerPoint 2010 and 2013 is the Animation Painter.

If you are familiar with the Format Painter in other Office programs, you will understand
the concept of the Animation Painter. Instead of repeatedly setting up the same animation,
Animation Painter allows you to quickly apply an animation effect.
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To use the Animation Painter:

1. Select the Animations tab.

2. Select the object with the animation you want to copy to another object.

3. In the Advanced Animation group, click Animation Painter. Click once to apply
the animation to one other object; double-click to keep the Animation Painter
turned on so you can apply the animation to multiple objects. (Click Animation
Painter again to turn it off.)

4. Click the item you want to apply the animation to.

❋
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3.3. Setting Animation Timing

You can set timing for the animations in your presentation to further customize them.

To set the timing for an animation:

1. Select the item to apply timing to.

2. On the Animations tab, in the Timing group, configure the timing settings:

A. From the Start drop-down list, select whether the animation is triggered
by a mouse click or with or after a previous animation.

B. Use the Duration control to specify the length of an animation.

C. Use the Delay control to specify the length of delay between the end of
one animation and the beginning of the next.

D. If a slide has multiple animations, you can use the Reorder Animation
options to change the order of the animations. To assist with reordering,
you will notice that next to the animations on the slides, there are numbers
corresponding to the order of animations.
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❋

3.4. Animating a Chart

You can animate charts in your PowerPoint presentations to make them more dynamic
and interesting to the audience. You can specify how a chart appears on the slide, and
then how the individual pieces of information are added.

To animate a PowerPoint chart:

1. Select the chart to animate.

2. On the Animations tab, in the Animation pane, select an entrance effect.
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3. Click Effect Options.

You will see options related to your choice of entrance effect, such as the direction
and sequence in which your information will appear.

4. Select the effect option(s) to apply.
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 Exercise 4: Applying Special Effects to a
Presentation

 10 to 15 minutes

In this exercise, you will add animation effects to a flowchart, use the Animation Painter
to copy animation effects, and change animation timings.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/Working with

Special Effects/Exercises folder.

2. On slide 5, add the Fly In animation entrance effect to all arrows on the slide.

3. On the same slide, copy the Fade animation entrance effect from the first text box
to the remaining text boxes using the Animation Painter.

4. Change the duration of the effects for the first box to 00.50.

5. Save the presentation.
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Solution

1. Open the file and select slide 5.

2. Select all of the arrows by clicking each as you press and hold Ctrl, and then
select the Animations tab.

3. In the Animation group, click Fly In.

4. Select the first text box.

5. Double-click the Animation Painter.

6. Click each text box to apply the effect.

7. Click Animation Painter again to turn it off.

8. Click in the first text box of the flowchart.

9. In the Timing group, in the Duration field, click the arrows to set the value to
00.50.

10. Save the presentation.

Conclusion

In this lesson, you learned:

To animate text and objects.

To work with the Animation Painter.
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To set animation timing.

To animate a chart.
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LESSON 4
Using SmartArt

Topics Covered

 Inserting SmartArt graphics.

 Modifying SmartArt graphics.

 Resizing and repositioning SmartArt graphics.

 Adding text to a SmartArt object.

 Formatting text within a SmartArt object.

 Adding shapes to a SmartArt graphic.

 Ungrouping SmartArt objects.

Introduction

You can insert SmartArt objects into your PowerPoint presentations. SmartArt graphics
and objects are a way to visually represent your ideas. You can add SmartArt lists,
processes, cycles, hierarchies, relationships, matrices, pyramids, or pictures.

❋

4.1. Inserting SmartArt Graphics

SmartArt can help you visually express concepts that might take many words to
communicate.

To insert a SmartArt graphic into a presentation:

1. Select the slide to add the graphic to.

2. On the Insert tab, in the Illustrations group, click SmartArt.
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3. In the Choose a SmartArt Graphic dialog box, select a category on the left, and
then select the graphic you want to insert from the middle pane. The right pane
shows a preview of the selected graphic.

4. Click OK.

❋
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4.2. Modifying SmartArt Graphics

Once you insert a SmartArt graphic, you can modify it to suit your needs.

You can use the on-demand SmartArt Tools tab with its Design and Format tabs to
format your graphics.

The following groups are available on the Design tab:

Create Graphic: Change the branching layout of the graphic and add shapes or
bullets.

Layouts: Change the layout of the graphic.

SmartArt Styles: Change the color and style of your graphic.

Reset: Options to reset your graphic’s layout and to convert your SmartArt graphic
to shapes.

The following groups are available on the Format tab:

Shapes: Change the shape of your graphic as well as increase or decrease its
size.

Shape Styles: Change the style of your shapes as well as choose from options
to modify fill, outline, and shape effects.

WordArt Styles: Use WordArt to modify the text in your SmartArt.

Arrange: Change how your SmartArt graphics are arranged.

Size: Change the size of your graphics.

The sections that follow describe a number of ways you can modify the SmartArt graphics
in your presentation.

❋

4.3. Resizing/Repositioning a SmartArt Object

You can resize and reposition the shapes in a SmartArt graphic and you can resize and
reposition the whole graphic.

 4.3.1. Resize a SmartArt Shape

To resize a SmartArt shape:
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1. Select the SmartArt object to resize.

2. On the SmartArt Tools Format tab, in the Shapes group, click Larger or Smaller.

You can also resize a shape using its sizing handles.

 4.3.2. Reverse Direction

With certain SmartArt shapes, you can switch the layout of the SmartArt from Left to Right
and Right to Left:

1. Select the SmartArt object.
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2. From the SmartArt Tools Design tab, in the Create Graphic group, select Right
to Left, and the object’s layout changes.

 4.3.3. Resize a SmartArt Graphic

To resize an entire SmartArt graphic:

1. Select the graphic to resize.

2. On the graphic’s border, hover your pointer over one of the border middles or
corners until you see a double-facing arrow.

3. Click and drag to resize the SmartArt graphic.

 4.3.4. Reposition a SmartArt Graphic

To reposition a SmartArt graphic:

1. Hover your pointer over the border of the SmartArt graphic until it turns into a
four-sided arrow.
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2. Click and drag the graphic to the desired position.

❋

4.4. Inserting Text into a SmartArt Object

You can add text to your SmartArt objects. There are a number of ways you can add text.
The text automatically resizes to fit within the object.

To add text to a SmartArt object:

1. Select the shape to add text to.

2. Type your text.

To add text using the SmartArt Text pane:

1. Select the shape to add text to.

2. Click the Text pane control if the Text pane is not visible.
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3. Type your text next to the bullets in the Text pane.

 4.4.1. Creating SmartArt from a List

You can convert a PowerPoint list into SmartArt. To do so:

1. Select the list.
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2. From the Home tab, in the Paragraph group, select Convert to SmartArt.

3. From the drop-down list, select a SmartArt object.

❋

4.5. Formatting Text in a SmartArt Object

Once you add text to a SmartArt object, you can format that text.

To format SmartArt text:

1. Select the text to format.
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2. On the SmartArt Tools Format tab, use options in the WordArt Styles group to
format your text:

A. Click a WordArt style to apply it.

B. Click Text Fill and use the fill options to add or change the text’s fill.

C. Click Text Outline and use the outline options to add or change the text
outline.

D. Click Text Effects to add effects such as a shadow or glow to the text.

E. On the Home tab, use the options in the Font group to format your text.

❋

4.6. Adding Shapes to a SmartArt Object

You can add shapes to a SmartArt object and use them to add more information.

To add a shape to a SmartArt object:

1. Select the SmartArt object.

2. Select the shape closest to where you want to add the new shape.
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3. On the SmartArt Tools Design tab, in the Create Graphic group, click the Add
Shape drop-down arrow.

4. Select whether to add the shape before, after, above, or below the currently
selected shape.The Add Assistant option is only available if your SmartArt object
is an organizational chart; otherwise, the option is disabled.
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❋

4.7. Ungrouping SmartArt Objects

If you want more control over the shapes in your SmartArt graphic, you can ungroup the
objects in the graphic. Ungrouping allows you finer control over sizing and moving the
individual shapes within the graphic.

One important thing to note is that once you ungroup a SmartArt graphic, you cannot
regroup it or convert it back into SmartArt.

To ungroup the objects in a SmartArt graphic:

1. Select all shapes in the graphic, either by pressing Ctrl+A or by clicking them
individually as you press Ctrl.
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2. On the SmartArt Tools Format tab, in the Arrange group, click Group.

3. Select Ungroup.

You will now see a shape and text box element for each shape that was previously
part of the SmartArt graphic.
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 Exercise 5: Working with SmartArt
 10 to 15 minutes

In this exercise, you will add and resize a SmartArt graphic and add text to it.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/Using Smar

tArt/Exercises folder.

2. On slide 6, insert the Basic Process graphic from the Process category.

3. Enlarge the SmartArt graphic so that it better fits the screen.

4. Add the following text to the three boxes: “Order”, “Production”, “Quality Control”.

5. Save the presentation.
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Solution

1. Open the presentation and select slide 6.

2. On the Insert tab, in the Illustrations group, click SmartArt.

3. In the left pane of the Choose a SmartArt Graphic dialog box, click Process.

4. In the middle pane, click the Basic Process graphic.
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5. Click OK.

6. Hover your pointer over a corner of the graphic until you see a double-facing arrow.

7. Click and drag to increase the size of the graphic.

8. Click in the first text box and type “Order”. Type “Production” in the second text
box and “Quality Control” in the third.

9. Save the presentation.

Conclusion

In this lesson, you learned:

To insert SmartArt graphics into your presentations.

To modify SmartArt graphics.

To resize and reposition SmartArt graphics.

To add text to a SmartArt object.
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To format text within a SmartArt object.

To add shapes to a SmartArt graphic.

To ungroup SmartArt objects.
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LESSON 5
Multimedia

Topics Covered

 Creating a photo album.

 Adding captions to photos in an album.

 Applying a theme to an album.

 Customizing the photo album layout.

 Inserting sound and video in a presentation.

 Editing media clips in PowerPoint.

 Changing multimedia settings.

Introduction

Adding multimedia elements to your PowerPoint presentation can make it more interesting
to your audience and can help you convey your message with more impact. In this lesson
you will learn how to add photo albums, audio, and video to your presentations.

The Insert tab contains groups that you can use to add multimedia items to your
presentation.

❋

5.1. Creating a Photo Album

You can insert a series of photos into a PowerPoint presentation as an album.

To add a photo album to a presentation:

1. On the Insert tab, in the Images group (if using PowerPoint 2007, the Illustrations
group), click the Photo Album drop-down arrow.

2. Select New Photo Album.
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3. In the Photo Album dialog box, click File/Disk.

4. In the Insert New Pictures dialog box, navigate to the folder containing the photos
you want to add, select the photos, and click Insert.

5. If needed, change the order in which the photos display by selecting a photo and
clicking the arrows to move it to the desired position. Repeat with other photos
until you achieve the desired order.
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6. In the Album Layout section, select a layout for the album from the Picture layout
drop-down list.

7. When you are satisfied with the output, click Create.

The photo album is created and added to your presentation.

❋

5.2. Adding Captions

You can add captions to the pictures in a photo album.

To add captions to a picture:

1. On the Insert tab, in the Images group (if using PowerPoint 2007, the Illustrations
group), click Photo Album and select Edit Photo Album.

2. In the Edit Photo Album dialog box, in the Picture Options section, mark the
Captions below ALL pictures check box.
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3. Click Update.

At this point you can go into your album, select each picture’s caption text placeholder,
and add your caption.

❋

5.3. Applying a Theme to Your Album

Just as you can add a theme to your overall presentation, you can also add a theme to a
PowerPoint album.

To add a theme to your album:
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1. On the Insert tab, in the Images group (if using PowerPoint 2007, the Illustrations
group), click Photo Album and select Edit Photo Album.

2. In the Edit Photo Album dialog box, in the Album Layout section, click the
Browse button to the right of the Theme field.

3. In the Choose Theme dialog box, navigate to and select a theme file, and then
click Select.

4. Click Update.

❋

5.4. Customizing an Album

You can customize a photo album to meet your needs.

To customize a photo album:

1. On the Insert tab, in the Images group (if using PowerPoint 2007, the Illustrations
group), click Photo Album and select Edit Photo Album.

2. Use one or more of the options in the Edit Photo Album dialog box to customize
your album.

Use the ALL pictures black and white option to display all of your album
pictures in black and white.

Rotate your photos, as well as change contrast and brightness, by using
the options in the Pictures in album list.
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Frame your photos by selecting an option from the Frame shape list.
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 Exercise 6: Creating and Modifying a Photo
Album

 15 to 20 minutes

In this exercise, you will create a photo album, add captions to the pictures, and apply a
theme and frames to the pictures.

1. Create a new, blank presentation.

2. Add a photo album consisting of two pictures, displayed one per page.

3. Add simple white frames to the photos.

4. Add the Integral theme to your photos (if using PowerPoint 2007 or 2010, choose
an available theme).

5. Add captions to your photos.

6. Save the file as My Photo Album.pptx to your PowerPoint2016.2/Multimedia/Ex
ercises folder.
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Solution

1. Open PowerPoint, select the File tab, click New, and double-click the Blank
presentation template.

2. On the Insert tab, click Photo Album.

3. In the Photo Album dialog box, click File/Disk .

4. In the Insert New Pictures dialog box, navigate to and select a few photos, then
click Insert.

5. Check on Captions below ALL pictures check box.

6. In the Album Layout section, from the Picture layout drop-down list, select 1
picture.

7. From the Frame shape drop-down list, select Simple Frame, White.

8. In the Theme field, click Browse, select the Integral theme file (or an available
theme if using PowerPoint 2007/2010), and click Select.

9. Click Create.

10. In Normal view, select each slide and add a caption.

11. Save the presentation as My Photo Album.pptx.

❋
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5.5. Inserting Sounds and Video

You can insert sounds and video in your presentations. Adding multimedia to your
presentations can make them more engaging; by adding the sound and video files directly
to your presentations, you eliminate the need to switch between your presentation and
other files.

 5.5.1. Inserting a Sound File

To insert a sound file into your PowerPoint presentation:

1. Select the slide to add the audio file to.

2. On the Insert tab, in the Media group, click the Audio drop-down arrow.

3. Select one of the following options:

Online Audio: Insert an Office audio Clip Art file.

Audio on My PC: Insert a pre-recorded audio file.

Record Audio: Record audio to insert.

These options differ in PowerPoint 2007 and 2010, but you can still insert a
pre-recorded audio clip or record your audio.

 5.5.2. Inserting a Video File

To insert a video file into your PowerPoint presentation:

1. Select the slide to add the video file to.
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2. On the Insert tab, in the Media group, click the Video drop-down arrow(Movie in
PowerPoint 2007).

3. Select from one of the following options:

Online Video: Insert a link from a video website such as YouTube.

Video from My PC: Insert a pre-recorded video file.

These options differ in PowerPoint 2007 and 2010.

 5.5.3. Adjusting Media Window Size

Once inserted, you can easily change the size of the audio or video window.

To adjust media window size:

1. With the media selected, hover the cursor over a resize handle until it turns into
a two-headed arrow.

2. Now you can click and drag to change the window size.

88 | LESSON 5: Multimedia

EVALUATION COPY: Not to be used in class.



 5.5.4. Inserting a YouTube Video

You can insert a YouTube video into a presentation by embedding it. (You can only do
this in PowerPoint 2010 and 2013.)

To embed a YouTube video into your presentation:

1. On the Insert tab, in the Media group, select Video.

2. Select Online Video.

3. Type a search term in the YouTube search box in the Insert Video dialog box
and press Enter.

4. Select a video to insert and click Insert.
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5. You can click and drag to move and resize the video window.

If you are working in PowerPoint 2010, to embed a YouTube video in your presentation,
follow these steps:

1. Select the slide to add the file to.

2. In a web browser, locate the YouTube video you want to embed.

3. Beneath the video, click the Share button.

4. Click Embed.

5. Mark the Use old embed code check box.

6. Copy the embed code from the box.

7. In PowerPoint, on the Insert tab, in the Media group, click the Video drop-down
arrow and select Video from Website.

8. In the Insert Video from Website dialog box, paste the embed code and click
Insert.

❋

5.6. Editing Media Clips

Once you insert a video or audio file into your PowerPoint presentation, you can edit it
from within the presentation; this saves you from having to open a separate editing program
to make your changes. Within PowerPoint you can set the volume of the clip, alter its size
and position on the slide, and trim the clip.
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 5.6.1. Editing an Audio Clip

To edit an audio clip:

1. Select the audio clip in your presentation.The on-demand Audio Tools tab displays
with its Format and Playback tabs (in PowerPoint 2007, the Sound Tools Options
tab appears, which features different options than those listed as follows).

Trim Timing of an Audio Clip

To trim the timing of an audio clip:

1. Select the audio clip in your presentation.The on-demand Audio Tools tab displays
with its Format and Playback tabs (in PowerPoint 2007, the Sound Tools Options
tab appears, which features different options than those listed as follows).

2. Select the Playback tab.

3. In the Editing group, click Trim Audio.

4. In the Trim Audio dialog box, alter the timing of the clip by either dragging the
selection handles or using the Start Time and End Time text boxes.
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5. Use the Audio Options group to change the volume of the clip, to alter whether
the clip begins automatically or on a mouse click, and to indicate whether the clip
should loop or not.

 5.6.2. Editing a Video Clip

To edit a video clip:

1. Select the video clip in your presentation.The on-demand Video Tools tab displays
with its Format and Playback tabs (in PowerPoint 2007, the Movie Tools Options
tab appears, which features different options than those listed as follows).

Trim Timing of a Video Clip

To trim the timing of a video clip:

1. Select the video clip in your presentation.The on-demand Video Tools tab displays
with its Format and Playback tabs (in PowerPoint 2007, the Movie Tools Options
tab appears, which features different options than those listed as follows).

2. Select the Playback tab.
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3. In the Editing group, click Trim Video.

4. In the Trim Video dialog box, alter the timing of the clip by either dragging the
selection handles or using the Start Time and End Time text boxes.

5. Use the Video Options group to change the volume of the clip, to alter whether
the clip begins automatically or on a mouse click, to indicate if the clip should loop,
to hide it when it is not playing, and to control whether it displays in full-screen
mode.
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Set Start and Stop Times of Audio and Video Clips

You can use the Trim Audio or Trim Video dialog box to set start and stop times of
multimedia.

1. Select the Audio Tools Playback or Video Tools Playback tab.

2. In the Editing group, click Trim Audio or Trim Video.

3. Use the Start Time and End Time text boxes to set the start and stop times of your
clip.

Set Media Options

You can set options for audio and video clips including altering the volume and rewinding
after playing.

To set media options:

1. Select the Audio Tools Playback or Video Tools Playback tab.

2. Use the options in the Audio Options or Video Options group.

Audio Options:

Video Options:
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 5.6.3. Link to External Media

Instead of embedding an audio or video clip in your presentation, you may instead want
to link to it.

Linking to the file will allow you to edit it independent of PowerPoint, and it can also help
keep your presentation’s file size down.

To link to a media clip:

1. Select the Insert tab and in the Media group, select Audio or Video.

2. Select Audio on my PC or Video on my PC.

3. Navigate to the clip.

4. Select Insert, and from the drop-down list, select Link to File.
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 Exercise 7: Adding Video to a Presentation
 5 to 10 minutes

In this exercise, you will add video to your presentation.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/Multimedia/Ex
ercises folder.

2. Add a video on slide 7.

3. Save the presentation.
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Solution

1. Open the presentation and select the slide 7.

2. On the Insert tab, in the Media group, click the Video drop-down list and select
Online Video.

3. In the YouTube Search field, type “windows wildlife”, and press Enter.

4. Select a video file and press Insert.

5. Drag the video file on the slide to position it.
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6. Change to Slide Show view to preview the animation.

7. Save the presentation.

Conclusion

In this lesson, you learned:

To create a photo album.

To add captions to photos in an album.

To apply a theme to an album.

To customize the photo album layout.

To insert sound and video in a presentation.

To edit media clips in PowerPoint.

To change multimedia settings.
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LESSON 6
Setting up the Slide Show

Topics Covered

 Custom slide shows.

 Hyperlinks.

 Adding an action button.

 Jumping to another presentation.

 Rehearsing timing.

 Navigating within a slide show.

 Annotating a presentation.

 Creating a presenter-independent slide show.

 Automatic repeat.

Introduction

Once your presentation is complete, the next step is to set up the slide show.

❋

6.1. Setting up a Custom Show

A custom slide show lets you present selected parts of your presentation.You can create
a single presentation and target different audiences using selected parts of it.

To set up a custom slide show:

1. On the Slide Show tab, in the Start Slide Show group, click Custom Slide Show.

2. Select Custom Shows.
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3. In the Custom Shows dialog box, click New.

4. In the Define Custom Show dialog box, type a name for the custom show in the
Slide show name field.

5. In the Slides in presentation pane, select the slides to include in the custom
show.You can press Ctrl while clicking slides to select multiple slides or use Shift
to select a range of slides.

6. Click Add.

7. If you need to reorder the slides, select a slide in the Slides in custom show
pane and use the arrows to move it to the desired position. Repeat this step for
other slides until you achieve the desired order.
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8. When you finish, click OK.

9. Click Close.

 6.1.1. Configuring Slide Show Resolution

You can specify the resolution of the monitor you are presenting the slide show on, based
on the configuration you are working with.

To configure slide show resolution:

1. Select the Slide Show tab.

2. From the Set Up group, select Set Up Slide Show.

3. In the Multiple monitors section, from the Slide show monitor drop-down list,
select Primary Monitor.
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4. From the Resolution drop-down list, select a resolution and then click OK.

❋

6.2. Creating a Hyperlink

You can add a hyperlink to a presentation, linking to a web page, an email address, a
place in the current presentation, or a new document.

To add a hyperlink to a PowerPoint slide:

1. Highlight the text that you want to serve as the hyperlink.

2. Right-click and select Hyperlink.
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3. In the Insert Hyperlink dialog box, type the URL for the link in the Address field.

4. Click OK.
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If linking to a document, a place in the presentation, or an email address, click the
appropriate option in the Link to section of the Insert Hyperlink dialog box.

❋

6.3. Adding an Action Button

You can also add an action button to a presentation. An action button works similarly to
a hyperlink; when you click or mouse over it, it will perform an action such as linking to a
web page, playing a sound, or launching a program.

To add an action to your presentation:

1. Select the object on the slide to apply the action to.

2. On the Insert tab, in the Links group, click Action.

3. In the Action Settings dialog box, select the Mouse Click or Mouse Over tab
depending on how you want to initiate the action.
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4. Select the action that you want to occur. There are five possible actions:

None: No action occurs.

Hyperlink to: Links to another destination that you specify such as another
slide in the presentation, a different presentation, a website, or another
file.

Run program: Runs the program that you specify.

Run macro: Runs the macro you select. This option is only available if
there are macros in your presentation.

Object action: Performs the selected action. This option is only available
if your presentation contains an OLE object.

5. Click OK.

❋

6.4. Jumping to Another Presentation

You can use a hyperlink or button to link to another presentation so you can quickly access
it while you are presenting.

To jump to another presentation:

1. Highlight the text that you want to serve as the hyperlink.
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2. Right-click and select Hyperlink.

3. In the Insert Hyperlink dialog box, ensure that Existing File or Web Page is
selected.

4. Browse to the presentation you want to link to and select the file.

5. Click OK.

This creates a link to the secondary presentation which is visible and clickable in Slide
Show view.
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 Exercise 8: Presenting a Custom Show
 10 to 15 minutes

In this exercise, you will add a hyperlink and an action to a presentation.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/Setting up

the Slide Show/Exercises folder.

2. On slide 4, add a hyperlink to the word “training” that points to www.webucator.com.

3. On slide 1, add an action to the first bullet that plays an applause audio file when
clicked.

4. Save the presentation.
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Solution

1. Open the file and select slide 4.

2. On slide 4, highlight the word “training”, right-click, and select Hyperlink.

3. In the Address text box, type http://www.webucator.com, and click OK.

4. Select slide 1 and highlight the first bulleted item.
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5. On the Insert tab, in the Links group, click Action.

6. On the Mouse Click tab, mark the Play Sound checkbox and select Applause
from the drop-down list.

7. Click OK.

8. Change to Slide Show view and preview your changes.

9. Save the presentation.

❋

6.5. Using Rehearse Timings

You may want to rehearse presenting your slideshow to make sure the timing is correct.
To do so, you can use the Rehearse Timings feature.
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To use Rehearse Timings:

1. Select the Slide Show tab and in the Set Up group, select Rehearse Timings.

2. The Recording box will launch. You can use the options to click through the
slideshow and pause it.

3. When done recording, a dialog box will launch asking if you would like to save the
timing. Click Yes to save the new slide timings.

❋

6.6. Navigating within a Slide Show

There are a number of different ways you can navigate your slides in a presentation:

While in presentation mode:

1. To advance, press the Spacebar, the Right Arrow key, the Down Arrow key, or
P.

2. To go back, press the Backspace key, the Left Arrow key, the Up Arrow key,
or N.

3. To go to a specific slide, press Ctrl+S and select the slide.

You can also use the mouse to navigate. To move forward, click. To move backward,
right-click and select Previous.
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Finally, you can use the mouse and onscreen buttons to move forward and backward.

❋

6.7. Annotating a Presentation

Annotating a presentation allows you to highlight certain elements as you are presenting.

To annotate a presentation:

1. On the Slide Show tab, in the Start Slide Show group, click From Beginning.

2. In Slide Show view, right-click the slide you want to annotate, and select Pointer
Options.

3. Select Pen or Highlighter.

4. You can now “draw” on your slides.
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5. When you exit Slide Show view, you are prompted to keep or discard your
annotations.

❋

6.8. Creating a Presenter-Independent Slide Show

You can set up your slide show so that parts of it run independently without presenter
interaction. This can allow the presenter to take a break. (In PowerPoint 2007, you can
record narration but not a presenter-independent show.)

To create a presenter-independent slide show:

1. Select the slide where you want the independent part of the show to begin.

2. On the Slide Show tab, in the Set Up group, click the Record Slide Show
drop-down arrow.

3. Select Start recording from Current Slide.
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4. In the Record Slide Show dialog box, mark both checkboxes: Slide and animation
timings and Narrations and laser pointer.

5. Click Start Recording.The Recording dialog box displays in the upper-left corner
of the screen.

6. Speak into the microphone to record the narration.

7. Navigate to the next slide.

8. Continue speaking the narration, and continue this process until the
presenter-independent part of the show is done.

9. When you finish, click the Close button on the Recording dialog box.

❋

6.9. Setting Up a Slide Show to Repeat Automatically

You can set up a slide show to repeat automatically. This is useful in situations where the
audience may be viewing it at different times.

To set up a slide show to repeat automatically:
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1. On the Slide Show tab, in the Set Up group, click Set Up Slide Show.

2. In the Set Up Show dialog box, in the Show type section, select Browsed by an
individual (window) or Browsed at a kiosk (full screen).

3. In the Show options section, mark the Loop continuously until ‘Esc’ checkbox.

4. In the Advance slides section, select whether to advance the slides Manually or
Using timings, if present.

5. Click OK.
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 Exercise 9: Preparing the Slide Show
 10 to 15 minutes

In this exercise, you will annotate a slide and set up your slide show to repeat automatically.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/Setting up

the Slide Show/Exercises folder.

2. On slide 3, annotate the first bullet with the highlighter and then discard the
annotation.

3. Set up the slide show to repeat automatically for individual browsing using manual
advance of the slides.

4. Save the presentation.
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Solution

1. Open the file and select slide 3.

2. On the Slide Show tab, in the Start Slide Show group, click From Current Slide.

3. In Slide Show view, right-click and select Pointer Options > Highlighter.

4. Click and drag over the first bullet to highlight it.

5. Press Esc and click Discard.

6. On the Slide Show tab, in the Set Up group, click Set Up Slide Show.

7. In the Set Up Show dialog box, in the Show type section, select Browsed by an
individual (window).
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8. In the Show options section, mark the Loop continuously until ‘Esc’ checkbox.

9. In the Advance slides section, select Manually.

10. Click OK.

11. Save the presentation.

Conclusion

In this lesson, you learned:

To set up a custom slide show.

To create a hyperlink.

To add an action button.

To jump to another presentation.

To rehearse the timing of your presentation.

To navigate within a slide show.

To annotate a presentation.

To create a presenter-independent slide show.

To set up a slide show to repeat automatically.
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LESSON 7
Outlines and Slides

Topics Covered

 Exporting notes and handouts to Word documents.

 Exporting an outline to a Word document.

 Saving a presentation as an outline.

 Saving a slide as a graphic.

Introduction

PowerPoint has several features to help facilitate your presentation to an audience including
exporting of notes, handouts, and outlines, and saving slides as graphics.

❋

7.1. Exporting Notes and Handouts to Word

You can export notes or handouts in your PowerPoint presentation to Word documents
for your own use or for distribution to your audience.

To export notes or handouts to Word:

1. Select the File tab and click Export (Save & Send in PowerPoint 2010).

2. In the Export section (Save & Send section in PowerPoint 2010), click Create
Handouts.
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3. In the Create Handouts in Microsoft Word pane, click the Create Handouts
button.

4. In the Send To Microsoft Word dialog box, select a page layout.
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5. In the Add slides to Microsoft Word document section, accept the default
selection of Paste.The Paste link option automatically updates the Word document
with any changes to the PowerPoint slides.

6. Click OK. A Word document of your handout opens.
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To create notes and handouts in PowerPoint 2007, click the Microsoft Office button, and
then select Create Handouts in Microsoft Office Word to access the Send to Microsoft
Word dialog box.
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 7.1.1. Setting Handout Print Options

You may want to print your handouts after you have exported then to Word.

To print:

1. In the Word handouts, press Ctrl+P.

2. Set print options using the options under Settings.
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3. When ready to print, click the Print button.
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❋

7.2. Exporting an Outline to Word

You can save an outline of your presentation to a Word document. Using a printed outline
can help you stay oriented to your material as you make your presentation.

To export an outline to Word:

1. Select the File tab and click Export (Save & Send in PowerPoint 2010).

2. In the Export section (Save & Send section in PowerPoint 2010), click Create
Handouts.
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3. In the Create Handouts in Microsoft Word pane, click the Create Handouts
button.

4. In the Send To Microsoft Word dialog box, select the Outline only layout.
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5. Click OK. A Word document of your outline opens.

To create notes and handouts in PowerPoint 2007, click the Microsoft Office button, and
then select Create Handouts in Microsoft Office Word to access the Send to Microsoft
Word dialog box.
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❋

7.3. Saving a Presentation as an Outline

Saving your presentation as an outline is a good way to condense it to distribute to your
audience members or for your own use as you prepare to present.

To save a presentation as an outline:

1. Select the File tab and click Save As.

2. In the Save As section, navigate to the location where you want to save the file
and then type a name in the File name field.
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3. From the Save as type drop-down list, select Outline/RTF.

4. Click Save. The presentation outline is saved as a rich text file in the location you
specified.
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❋

7.4. Saving a Slide as a Graphic

You can save slides from a presentation as graphic files.

To save a slide as a graphic:

1. Select the slide to save as a graphic file.

2. Select the File tab and click Save As.

3. In the Save As section, navigate to the location where you want to save the graphic
file and then type a name in the File name field.
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4. From the Save as type drop-down list, select a graphics format: GIF, JPEG, PING,
or TIFF.

5. Click Save.

6. In the message box, click Just This One (Current Slide Only in PowerPoint 2007
and 2010).
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 Exercise 10: Exporting an Outline to Word
 10 to 15 minutes

In this exercise, you will export an outline to a Word document.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/Outlines and

Slides/Exercises folder.

2. Export an outline of the presentation to a Word document.

3. Save the outline as Sales Presentation Outline.docx.
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Solution

1. Open the file, select the File tab and click Export (Save & Send in PowerPoint
2010).

2. In the Export section (Save & Send section in PowerPoint 2010), click Create
Handouts.

3. In the Create Handouts in Microsoft Word pane, click the Create Handouts
button.

4. In the Send To Microsoft Word dialog box, select the Outline only layout.
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5. Click OK. The outline opens in Word.

6. In Word, save the file as “Sales Presentation Outline”.
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Conclusion

In this lesson, you learned:

To export notes and handouts to Word documents.

To export an outline to a Word document.

To save your presentation as an outline.

To save a slide in your presentation as a graphic.
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LESSON 8
Managing Multiple Presentations

Topics Covered

 Merging multiple presentations.

 Reusing slides from other presentations.

Viewing multiple presentations.

Tracking and managing changes.

Introduction

You may need to work with multiple presentations in PowerPoint. This lesson will cover
how to effectively manage multiple presentations.

❋

8.1. Merging Multiple Presentations

You can merge multiple presentations into one in PowerPoint 2016.

To merge multiple presentations:

1. In the presentation you are adding the secondary slides to, select the slide to
which you want to add new slides following it on the Slides tab.

2. On the Insert tab, from the Slides group, select New Slide.

3. From the drop-down list, select Reuse Slides.
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4. In the Reuse Slides pane, click Browse and then select Browse File... to search
for the secondary presentation.

5. Locate the file in the Browse dialog box, and click Open to insert it.

140 | LESSON 8: Managing Multiple Presentations

EVALUATION COPY: Not to be used in class.



6. The slides will appear in the pane. Check the Keep source formatting check box
if you want the formatting to remain as it is in the original presentation.
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7. Right-click the first slide and select Insert All Slides.

Preserve Presentation Content

When merging presentations, to preserve presentation content formatting, check the Keep
source formatting check box in the Slide Finder dialog box.

❋

8.2. Reusing Slides from Other Presentations

You can add only certain slides from other presentations in your PowerPoint presentation.

To reuse certain slides:

1. In the presentation you are adding the secondary slides to, select the slide to
which you want to add new slides following it on the Slides tab.

2. On the Insert tab, from the Slides group, select New Slide.

3. From the drop-down list, select Reuse Slides.
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4. In the Reuse Slides pane, click Browse and then select Browse File... to search
for the presentation you are reusing slides from.

5. Locate the file in the Browse dialog box, and click Open to insert it.
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6. The slides will appear in the pane. Check the Keep source formatting check box
if you want the formatting to remain as it is in the original presentation.
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7. Right-click the first slide you want to add, and select Insert Slide.

8. Continue this process until all slides you want to reuse have been inserted.

❋

8.3. Viewing Multiple Presentations

You may want to view multiple presentations simultaneously.

To view multiple presentations:

1. Open all presentations on your desktop.

2. In one presentation, select the View tab and from the Window group, select
Arrange All.

3. They now appear on your desktop open.
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❋

8.4. Tracking Changes in PowerPoint

Unlike Word, PowerPoint does not provide a Track Changes reviewing option. So, if you
would like to track changes in a presentation, you should have the reviewer review a
working copy of the presentation, and then compare the two presentations.

It may be useful to set, in that copy, the reviewer’s user name by selecting File > Options,
and then on the General tab, under Personalize your copy of Microsoft Office, setting
these options. (This is covered more in-depth in the Introduction to Microsoft PowerPoint
2016 course.)
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When the file has been reviewed:

1. Open the reviewed file.

2. Select the Review tab and in the Compare group, select Compare.

3. From the dialog box, locate the original copy, select it, and click Merge.
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4. The Comments and Revisions panes will open on the right, showing changes
and any inserted comments.

5. Select the revisions and you will see them noted in the presentation.

6. Right-click the revision icon and select Accept Change to keep the change.

7. Save the file to save the changes that were made.

 8.4.1. Discarding Changes from Specific Users

You can reject a specific user’s changes when comparing the two files.

To reject a user’s changes:

148 | LESSON 8: Managing Multiple Presentations

EVALUATION COPY: Not to be used in class.



1. In the copy reviewed by that person, while comparing, from the Review tab, select
Reject and then select Reject All Changes to the Presentation.

2. When you are done comparing the copies, select End Review from the Compare
group.

3. If you are sure all changes you want to make have been saved, select Yes in the
pop-up that is displayed to end the review.

 8.4.2. Managing Comments

As you are reviewing the changes to the document, you can also manage comments.

To manage comments:

1. In the Comments pane, click the X to delete a comment.

2. You can respond to comments and add new ones by clicking New and adding
your comment.
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3. Navigate through the comments using the Previous and Next arrows.
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 Exercise 11: Reviewing Changes in
PowerPoint
 15 to 25 minutes

In this exercise, you will review and accept the changes that were made by a reviewer to
a PowerPoint presentation.

1. Open the Sales Presentation_reviewed.pptx file from the PowerPoint2016.2/Man
aging Multiple Presentations/Exercises folder.

2. Compare the Sales Presentation_reviewed file to the Sales Presentation file.
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Solution

1. In the Sales Presentation_reviewed file, select the Review tab and in the Compare
group, select Compare.

2. From the dialog box, locate the Sales Presentation file, select it, and click Merge.

3. In the Revisions pane, click each change and in the corresponding slide, right-click
the change icon and select Accept Change to select both changes.

4. When done, select End Review.

5. Press
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Ctrl+S

to save the file.

6. Click Yes in the pop-up box.

Conclusion

In this lesson, you have learned:

1. To merge multiple presentations.

2. To reuse slides from other presentations.

3. To view multiple presentations.

4. To track and manage changes in PowerPoint.
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LESSON 9
Sharing and Securing a Presentation

Topics Covered

 Remotely sharing your presentation.

 Embedding fonts.

 Inspecting the presentation.

 Packaging your presentation for a CD.

 PowerPoint Viewer.

 Saving for web viewing.

 Encrypting your presentation.

 Digital signatures.

 Granting permissions.

 Compressing pictures.

 Creating and sending a PDF.

Introduction

Of course, in-person is not the only way to deliver a presentation prepared in PowerPoint.
You may need to distribute your presentation via the web, on a CD, or in a different format.
PowerPoint includes several features to accommodate these alternate methods of
presentation. (This feature is not available in PowerPoint 2007.)

❋

9.1. Sharing a Presentation with a Remote Audience

You can share your PowerPoint presentation via a web URL link, allowing you to broaden
your audience to include people who cannot physically be there to view the presentation.
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To share your presentation with a remote audience:

1. When you are ready to present, on the Slide Show tab, in the Start Slide Show
group, click Present Online (Broadcast Slide Show in PowerPoint 2010).

2. The Present Online dialog box will open.You may be prompted to optimize your
presentation and/or enter your Windows Live ID. Click Connect.

3. The link to the show appears in the Present Online dialog box.
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Click Send in Email to email the link. An unaddressed email message opens,
displaying the link in the body of the email. Add email addresses for your recipients
and send the email.

4. When it’s time for your presentation, click Start Presentation. Attendees will see
the presentation as you present it in their web browser.

5. When you want to end the broadcast, press Esc and then click End Online
Presentation in the Present Online group of the Present Online tab.

These steps differ slightly in PowerPoint 2010.
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Windows Live ID

If you need a Windows Live ID, visit https://www.accountservices.passport.net.

❋

9.2. Embedding the Fonts in a Presentation

When you share a presentation with someone who does not have the fonts used in your
presentation on their system, undesirable font substitutions can occur. To avoid potential
problems, you can embed the fonts you used in your presentation.

To embed fonts in a presentation:

1. Select the File tab and click Options. (In PowerPoint 2007, select the Microsoft
Office button and click PowerPoint Options.)

2. In the PowerPoint Options dialog box, click the Save category.

3. Near the bottom of the window, mark the Embed fonts in file check box.

4. Select an option to Embed only the characters used in the presentation or to
Embed all characters.
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5. Click OK.

❋

9.3. Inspecting the Presentation

There are a number of ways to inspect your presentation to make sure that it is ready for
publishing and sharing.

 9.3.1. Removing Presentation Metadata

You can check the presentation for hidden information, known as metadata.

To remove presentation metadata:

1. Select the File menu tab, and in Backstage view, select Info if it is not already
selected.

2. Select Check for Issues, and then select Inspect Document.

3. If the Document Inspector prompts you to save your document, click Yes.

4. In the Document Inspector dialog box, select or deselect options to check, and
click Inspect.
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5. The Document Inspector runs, and returns information about metadata that may
be in the presentation, along with options to remove the information, reinspect,
and/or close the Document Inspector.

 9.3.2. Checking for Accessibility Issues

You can check to determine if your presentation is easily accessible for people who have
disabilities.
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1. Select the File menu tab, and in Backstage view, select Info if it is not already
selected.

2. Select Check for Issues, and then select Check Accessibility.

3. The Accessibility Checker runs, and returns accessibility information in the
Accessibility Inspector pane.
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4. For more information about each issue, along with information on how to correct
the issue, select it.
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 9.3.3. Checking for Compatibility Issues

Another useful thing to check in a presentation is compatibility issues. This will identify
features that may not be compatible with previous versions of PowerPoint.

1. Select the File menu tab, and in Backstage view, select Info if it is not already
selected.

2. Select Check for Issues, and then select Check Compatibility.
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3. The Microsoft PowerPoint Compatibility Checker dialog box will outline any
compatibility issues.

❋

9.4. Packaging a Presentation for CD

You can put your presentation on a CD to distribute to your audience. Before doing so,
you must package it.

To package a presentation for a CD:

1. Select the File tab and click Export (Save & Send in PowerPoint 2010).
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2. In the Export section (File Types in PowerPoint 2010), click Package
Presentation for CD.

3. In the right pane, click the Package for CD button.

4. In the Package for CD dialog box, type a name for the CD in the Name the CD
field.

5. Click Copy to CD.

LESSON 9: Sharing and Securing a Presentation | 165



To package a presentation for CD in PowerPoint 2007, click the Microsoft Office button,
select Publish, and select Package for CD.

❋

9.5. Using the PowerPoint Viewer

Microsoft offers a PowerPoint Viewer so that presentations can be viewed by those who
do not have PowerPoint installed on their systems. PowerPoint Viewer allows you to view
and print presentations, although you cannot edit them.

PowerPoint Viewer is a free download from Microsoft.com.
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 Exercise 12: Sharing a Presentation
 15 to 20 minutes

In this exercise, you will set up a slide show to be shared with a remote audience.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/Sharing and

Securing a Presentation/Exercises folder.

2. Broadcast your presentation over the web.
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Solution

1. Open the presentation, and on the Slide Show tab, in the Start Slide Show group,
click Present Online (Broadcast Slide Show in PowerPoint 2010).

2. The Present Online dialog box will open.You may be prompted to optimize your
presentation and/or enter your Windows Live ID. Click Connect.

3. The link to the show appears in the Present Online dialog box.
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Click Send in Email to email the link. An unaddressed email message opens,
displaying the link in the body of the email. Add email addresses for your recipients
and send the email.

4. Click Start Presentation. Attendees will see the presentation as you present it in
their web browser.

5. To end the broadcast, press Esc and then click End Online Presentation in the
Present Online group of the Present Online tab.

❋

LESSON 9: Sharing and Securing a Presentation | 169



9.6. Encrypting a Presentation

Encrypting your presentation password protects it; any user wishing to access it is prompted
to enter a password.

To encrypt a presentation:

1. Select the File tab and click Info.

2. In the Protect Presentation (Permissions in PowerPoint 2010) section, click
Protect Presentation, and select Encrypt with Password.

3. In the Encrypt Document dialog box, in the Password field, type a password.

4. Click OK.

5. In the Confirm Password dialog box, re-enter the password and click OK.

Anyone attempting to access your presentation will need to enter the password. It is
important to note that PowerPoint cannot retrieve a password if you forget or lose it.
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In PowerPoint 2007, to encrypt the document with a password, select the Microsoft Office
button, select Prepare, and select Encrypt Document.

❋

9.7. Adding a Digital Signature

You can add a digital signature to your PowerPoint presentation. A digital signature is a
way to confirm that the document originated from you and was not altered; it is a stamp
of authenticity.

To add a digital signature to your presentation:

1. Select the File tab and click Info.

2. In the Protect Presentation (Permissions in PowerPoint 2010) section, click
Protect Presentation and select Add a Digital Signature.

3. If the following message box appears, click OK.

4. In the Sign dialog box, in the Commitment drop-down list (only in PowerPoint
2013), select an option and in the Purpose for signing this document field, type
the reason you are adding a digital signature.
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5. Click Sign.

6. In the Signature Confirmation message box, click OK.

The View Signatures button now appears in your document and your document is marked
final to discourage changes.

In PowerPoint 2007, to encrypt the document with a password, select the Microsoft Office
button, select Prepare, and select Add a Digital Signature.

❋

9.8. Marking a Presentation as Final

You can mark a presentation as final, which

To set a presentation as final:

1. Select the File tab and click Info, if necessary.

2. In the Protect Presentation section, click Protect Presentation and select Mark
as Final.
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3. Click OK in the dialog box.

❋

9.9. Granting Permissions

You can control who has access to your presentation and who does not. (This feature is
not available in PowerPoint 2007.)

To grant permissions to your file:

1. Select the File tab and click Info.

2. In the Protect Presentation (Permissions in PowerPoint 2010) section, click
Protect Presentation and select Connect to Rights Management Servers and
get templates (Restrict Permission by People in PowerPoint 2010).

3. From the drop-down list, select Restricted Access.
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This launches the Service Sign-Up dialog box that describes the Microsoft
Information Rights Management Service.

4. Select Yes, I want to sign up for this free service from Microsoft.

5. Click Next.

6. If prompted, walk through the steps of the wizard, using your Windows Live ID.

7. In the Select User dialog box, add or remove users to configure access to the
presentation.

8. Click OK.

9. In the Permission dialog box, select the Restrict permission to this presentation
check box.

10. Enter email addresses in the Read and Change boxes; read access allows users
to view but not change the file, while change access allows them to make changes
to and save the presentation.
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11. When finished, click OK.

12. In Backstage view, you will now see a message indicating that permissions have
been set.

❋

9.10. Compressing Pictures

If you share your presentation via email, you can reduce its file size by compressing the
images in your file. The presentation will not be as large and will be easier to send and
share.

To compress images in a presentation:

1. Click an image in your presentation.

2. On the Picture Tools Format tab, in the Adjust group, click Compress Pictures.
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3. In the Compress Pictures dialog box, in the Compression options section,
uncheck the Apply only to this picture check box to compress all the pictures
in the file.

4. Leave the Delete cropped areas of pictures check box marked to reduce the
size of the presentation.

5. In the Target output section, select Email to compress the file for email.
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6. Click OK.

❋

9.11. Sending a Presentation in PDF Format

You may want to save and send your presentation as a PDF file. This is a way to share
your file with others without worrying whether they have altered the format of your
presentation.

To save and send a PDF file:

1. Select the File tab and click Export (Save & Send in PowerPoint 2010).

2. In the Export (File Types in PowerPoint 2010) section, click Create Adobe PDF
(Create PDF/XPS Document in PowerPoint 2013), then click the Create Adobe
PDF button to the right (Create PDF/XPS in PowerPoint 2013).

3. In the Save Adobe PDF File As dialog box, navigate to the location where you
want to save the file and type a name for the PDF file in the File name field.
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4. Click Save.

You can now email the PDF version of your presentation.

In PowerPoint 2007, to save a presentation as a PDF, select the Microsoft Office button,
select Save As, and select PDF or XPS.
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 Exercise 13: Securing a Presentation
 10 to 15 minutes

In this exercise, you will password-protect your presentation and create a PDF of it.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/Sharing and

Securing a Presentation/Exercises folder.

2. Add a password to the presentation.

3. Create a PDF of the presentation and save it as Sales Presentation Shared

Version.pdf.
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Solution

1. Open the file and select the File tab.

2. Click Info.

3. Click Protect Presentation and select Encrypt with Password.

4. In the Encrypt Document dialog box, type a password in the Password field and
click OK. (The solution file uses webucator as the password.)

5. In the Confirm Password dialog box, re-enter the password and click OK.

6. Next, click Export (Save & Send in PowerPoint 2010).

7. In the Export (File Types in PowerPoint 2010) section, click Create Adobe PDF.

8. In the right pane, click the Create Adobe PDF button.

9. In the Save Adobe PDF File As dialog box, navigate to the saving location, type
“Sales Presentation Shared Version” in the File name field, and click Publish.
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Conclusion

In this lesson, you learned:

To share your presentation with a remote audience.

To embed fonts in a presentation.

To inspect the presentation.

To package your presentation for a CD.

About PowerPoint Viewer.

To save your presentation for web viewing.

To encrypt your presentation.

To add a digital signature to your presentation.

To grant permissions.

To compress the pictures in your file.

To send your presentation in PDF format.

LESSON 9: Sharing and Securing a Presentation | 181



182 | LESSON 9: Sharing and Securing a Presentation

EVALUATION COPY: Not to be used in class.



LESSON 10
Microsoft PowerPoint 2013 New Features

Topics Covered

 PowerPoint comments.

 Motion paths in PowerPoint 2013.

The Eyedropper

Introduction

PowerPoint 2013 introduces a number of new features to improve workflow and efficiency
when creating and utilizing presentations.

❋

10.1. Using Comments

A new useful feature of PowerPoint 2013 is the Comments feature. If you have used
Microsoft Word, you are likely familiar with comments. You can add comments to
presentations now, which provides a way to add feedback to a presentation.You can add
comments to a slide, image, text, or other object.

To add a comment in PowerPoint:

1. Select the slide, text, or item to which you want to add the comment.

2. Select the Review tab, and in the Comments group, click New Comment.

3. The Comments pane appears.Type your comment in the text box and press Enter.
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4. A comment icon now appears on the slide.

5. To move through comments in a presentation and/or delete comments, use the
Delete, Previous, and Next options in the Comments group.
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 Exercise 14: Using the Comments Feature
 10 to 15 minutes

In this exercise, you will add comments to a PowerPoint presentation.

1. Open the Sales Presentation.pptx file from the PowerPoint2016.2/New Fea

tures/Exercises folder.

2. Add a comment on slide 5, indicating that the steps “Service” and “Delivery” are
out of order and should be switched.
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Solution

1. Open the presentation and navigate to slide 5.

2. Select the Review tab, and in the Comments group, click New Comment.

3. In the text box, add your comment and press Enter.
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4. Save and close the file.

❋

10.2. Motion Path Changes

Motion paths are types of PowerPoint animations. PowerPoint 2013 provides improved
motion paths for ease of animating slides.

Previously, when working with motion paths, the only way to determine where the object
would end up was by playing the animation. In PowerPoint 2013, the end point of the
motion path is indicated by a “ghost image.”

To use PowerPoint motion paths:

1. Select the image to which you want to add the image path.
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2. Select the Animations tab, and in the Advanced Animation group, click Add
Animation.

3. Select More Motion Paths.

4. Select the motion path you want to use from the Add Motion Path dialog box and
click OK.
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5. Now you will see the motion path indicated by the original image, a dotted line,
and a “ghost” image, that shows the image’s final location.

❋

10.3. Creating Custom Color with the Eyedropper

The Eyedropper tool allows you to capture custom color from inserted pictures, such as
logos.

Previously, you would need to get the color settings from an image editing program.

To use the Eyedropper:
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1. Select the text you wish to apply color to.

2. Select the Home tab, and in the Font group, click Font Color button and choose
the Eyedropper.

3. Go to the picture on the slide you wish to sample color from, hover over the desired
color, then click when you see the color preview appear.

4. The sampled color is now applied to the text.
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Conclusion

In this lesson, you have learned:

1. How to use PowerPoint comments.

2. About motion paths in PowerPoint 2013.

3. How to use the Eyedropper.
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LESSON 11
New Features in PowerPoint 2016

Topics Covered

The Merge Shapes feature.

The Ink Equation feature.

Introduction

In this lesson, you will learn how to use the Merge Shapes feature and the Ink Equation
feature.

❋

11.1. Merging Shapes

PowerPoint 2016 allows you to create custom shapes by merging them.

1. To unite shapes, select the shapes you wish to join.
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2. Select the Drawing Tools Format tab, and in the Insert Shapes group, click
Merge Shapes and choose Union.

3. The shapes have now been combined as one shape.

4. To subtract one shape from another, select the shapes.
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5. Select the Drawing Tools Format tab, and in the Insert Shapes group, click
Merge Shapes and choose Subtract.

6. One shape has now been subtracted from the other.
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 Exercise 15: Merging Shapes
 5 to 10 minutes

In this exercise, you will merge shapes in a PowerPoint presentation.

1. Open the Custom Shapes.pptx file from the PowerPoint2016.2/New Features/Ex

ercises folder.

2. Merge the two shapes on the left.
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Solution

1. Open the presentation and select the circle and rectangle shapes on the left.

2. Select the Drawing Tools Format tab, and in the Insert Shapes group, click
Merge Shapes and choose Union.

3. The shapes are now combined into one shape resembling a keyhole.
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4. Select the two oval shapes on the right.

5. Select the Drawing Tools Format tab, and in the Insert Shapes group, click
Merge Shapes and choose Subtract.
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6. The two shapes have now been combined to resemble a crescent.

7. Save and close the file.

❋

11.2. Ink Equation

If you are using a tablet device, you can now “write” equations using a stylus or your finger
and PowerPoint will convert it to text. If you are not using a touchscreen device, you can
do the same using your mouse.

1. To use Ink Equations, from the Insert tab of the Ribbon, in the Symbols group,
select Equation, and choose Ink Equation.
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2. A dialog box opens where you can “write” your equation, and then click Insert to
add it to your slide.
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Conclusion

In this lesson, you have learned

To use the Merge Shapes feature.

About the Ink Equation feature.
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LESSON 12
Cloud

Topics Covered

The cloud.

Introduction

One of the new features that was new across the Microsoft Office 2013 suite is the ability
to save, share, and collaborate with others using the cloud. You can save, share, and
access your PowerPoint presentations on SharePoint or OneDrive.

❋

12.1. Using the Cloud

OneDrive (formerly called SkyDrive) provides account holders with a certain amount of
free cloud storage.

You will need a OneDrive account to perform the following. If you do not have one, go to
https://onedrive.live.com to sign up.

To save and share a document to OneDrive:

1. Add OneDrive to your list of Places in PowerPoint, by selecting the File menu,
and then clicking Save As.
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2. Click Add a Place.

3. In the Add a Place section, select OneDrive.

4. In the Add a service dialog box, enter your email address and click Next.
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5. Enter your password and click Sign in.

6. To save your document to the cloud and share it, select the File menu and click
Share.
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7. Click Save To Cloud.

8. In the Save As section, click your OneDrive account.
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9. Click Browse and navigate to the OneDrive folder you want to use, and then name
your file and click Save.

10. Log in to your OneDrive account in a web browser at: https://onedrive.live.com/.

11. Navigate to your file and select the check box.
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12. Select Share.

13. Type the recipient’s email address and a message, if desired. Uncheck the
Recipients can edit check box if you want to give the recipient read-only access.
When done selecting options, click Share.

14. Your recipient can now view and change (if you did not uncheck the Recipients
can edit check box) your presentation.
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 Exercise 16: Using the Cloud
 10 to 15 minutes

In this exercise, you will save a PowerPoint presentation to OneDrive. (To perform this
activity, you must have a OneDrive account. To obtain a OneDrive account, go to
https://onedrive.live.com.)

1. Navigate to the PowerPoint2016.2/Exercises folder and open Quarterly Presen

tation.pptx.

2. Save the presentation to a folder in your OneDrive.
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Solution

1. Add SkyDrive to your list of Places in PowerPoint, by selecting the File menu, and
then clicking Save As.

2. Click Add a Place.

3. In the Add a Place section, select OneDrive.
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4. In the Add a service dialog box, enter your email address and click Next.

5. Enter your password and click Sign in.

6. To save your document to the cloud and share it, select the File menu and click
Share.
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7. Click Save To Cloud.

8. In the Save As section, click your OneDrive account.
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9. Click Browse and navigate to the OneDrive folder you want to use, and then name
your presentation and click Save.

Conclusion

In this lesson, you have learned:

1. How to use the cloud in PowerPoint.
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