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LESSON 1
Exploring the Photoshop Workspace

Topics Covered

 Opening an existing image.

 Navigating the Photoshop workspace.

Introduction

Photoshop is a software application used to edit photos, graphics, and vector art. In this
lesson, you will open a Photoshop file and learn to navigate the workspace.You will explore
the toolbar and panel dock, learn to zoom in and out, and navigate around the image.

❋

1.1. Resetting the Photoshop Preferences

To avoid any confusion as you go through the lessons, you should reset the Photoshop
Preferences to their defaults.You can do this by using a keyboard shortcut or accessing
the Preferences settings in Photoshop. We will first show you the shortcut.

1. If Photoshop is open, quit out of the program.

2. Locate the Photoshop folder in your files, and the Photoshop application inside it.

3. Windows users: With the Ctrl+Alt+Shift keys pressed down, double-click the
Photoshop application icon to launch the program. When the dialog box appears
verifying that you want to delete the Photoshop preferences, click OK.

4. Mac users: With the Command+Option+Shift keys pressed down, double-click
the Photoshop application icon to launch the program.When the dialog box appears
verifying that you want to delete the Photoshop preferences, click OK.

Now we will show you using Photoshop’s Preferences Menu

1. Open Photoshop.

2. Click the Photoshop (Mac) or Edit (Windows) menu located in the top left corner.
Locate and click Preferences in the dropdown menu. Now in the Preferences
dropdown menu, click General.
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3. You should now have the following tab open. Click Reset Preferences On Quit
and then quit Photoshop.

❋

1.2. Tools and Navigation

1. Go to the File menu and select Open.

2. Navigate to the photoshop-workspace folder and select ducks-swimming.psd. Click
Open.

3. Along with the image window and main menu at the top of the screen, there is a
toolbar running down the left of the image window, and a panel dock on the right.
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The tools on the toolbar are organized by function, as noted in the following image:
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4. Most side panels, including the toolbar, have a >> or << button at the top of the
panel. Those buttons will expand or minimize the panel in the direction they point.
Click the >> button at the top of the toolbar. The tools should now be stacked in
pairs of two.

5. Notice that some of the tool icons have tiny arrows in the lower-right corner. This
indicates that there are other hidden tools. Also note that as you hover over a tool,
a tool tip appears showing the name of the tool and a letter in parenthesis. This
letter is the keyboard shortcut to quickly switch to that tool. Click and hold on the
Rectangular Marquee Tool to reveal the other marquee tools:
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❋

1.3. The Options Bar

The Options Bar is directly above the image window. Notice that as you click different
tools on the Toolbar, the Options Bar changes. The Options Bar is contextual and will
display different controls depending on the tool you are using and what is selected in the
image. Now let’s walk through some of the options for the Zoom Tool as you learn to
navigate the image.

1. Select the Zoom Tool:

2. Click twice in the center of the image.

3. Hold down the Alt (Windows) or Option (Mac) key. Notice the plus sign in the
center of the cursor changes to a minus sign. With Alt or Option held down, click
once to zoom out a little.

4. Press down the Alt (Windows) or option (Mac) key and drag from left to right
across the image. This will zoom you in to the pixel level.

5. Go to the View menu at the top, and select Fit on Screen.

6. In the Options Bar, uncheck Scrubby Zoom. Now click, hold, and drag a Marquee
around the middle duckling’s head:

7. Select the Hand Tool:
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8. Click, hold, and drag to push the image to right, revealing more of the left part of
the image.

9. Select the Move Tool:

10. Type Ctrl + (plus sign) (Windows) or Command + (plus sign) (Mac). This is the
keyboard shortcut for zooming in, and it will work regardless of what tool is currently
active. Ctrl/Command - (minus sign) zooms out.

11. While still in the Move Tool, hold down the space bar. Notice how your cursor
changes.The space bar temporarily accesses the Hand Tool for quick navigation.
When you release the space bar, you return to whatever tool your active with.
Note:This shortcut does not work with an active text cursor. If you press the space
bar, you’ll get spaces in the text.

Changing Interface

Throughout the rest of the course, we will be using light-gray interface. You can
change your screens color theme by selecting either the Edit (Windows) or
Photoshop (Mac) menu located at the top of your screen. In that menu, click
Preferences and then select Interface.You may now choose your color preference.
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❋

1.4. Panels and the Panel Dock

Much of the power of Photoshop resides in panels. Each panel has a dedicated function.
There is a Layers Panel for managing layers, an Adjustment Panel for controlling color
correction, a Swatches Panel for managing color swatches, etc.

The panels are normally anchored to the Panel Dock. Photoshop provides several preset
default workspace configurations based on tasks that affect what is displayed on both the
Panel Dock and Toolbar. In this section, you will learn to navigate the panels and create
your own custom configuration so that you won’t have to set them up every time you start
a new project.

1. Open the Workspace Menu in the top right corner of the screen and click Painting
in the drop-down menu. This is one of the default Photoshop workspaces. Notice
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that your Panel Dock changes. Navigate back to Essentials located in the

Workspace Menu:

2. The Essentials workspace shows two columns of panels on the dock.The column
on the left shows only icons. The column on the right is in an expanded view. To
collapse to an icon view, either double-click the dark gray bar at the top of the
expanded dock or click >> located in the top right corner of the dock. Double-click
it again or click << to expand the dock:
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3. Panels will also expand when you click an icon, and collapse when you either click

the icon again, or click a different panel icon. Click the History Panel icon 
to expand it. Click it again to collapse.

4. Now you’ll customize the workspace. All panels in Photoshop can be accessed
through the Window menu. Go to the Window menu and select Info:

5. Go to the Workspace menu  and select New Workspace:

6. In the dialog box, give the new workspace a name. This will now be listed as a
workspace every time you use Photoshop:
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7. At times you may want to have a panel detached from the dock so it remains
expanded. Go to the Info Panel. If necessary, click the icon on the dock to expand
it. The Info Panel is grouped with the Properties Panels, which appear as a tab.
Click and hold on the word Info in the tab, and drag the panel out of the panel
group, and away from the dock. Release:
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8. Regroup the Info Panel in the same manner. Click and hold on the word Info and
drag it back to the group, just to the right of the word Properties. A blue highlight
will appear around the panel group indicating you are about to regroup:
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9. An entire panel group may also be detached from the dock. Click and hold in the
blank space to the right of the tabs in the Info Panel group. Then drag away from
the dock and release.

10. To re-dock the panel group, click and hold in the dark gray bar and drag the group
to the base of the collapsed dock. A horizontal blue highlight will appear when you
are about to re-dock.

Conclusion

In this lesson, you have learned
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How to zoom in and out on an image.

How to navigate an image.

How to navigate the toolbar and panel dock.
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LESSON 2
Image Size and Resolution

Topics Covered

 Sizing images.

 Cropping images to change the proportion.

 Saving an image for the web.

 Extending the image area to create a banner.

Introduction

In this lesson, you’ll gain an understanding of images and the relationship between size
and resolution.

❋

2.1. Understanding Raster Images: The Relationship
between Size and Resolution

One of the most basic functions of Photoshop is sizing images, and it is important to
understand the relationship between width, height, and resolution.This will be increasingly
important when you start combining images.

Images in Photoshop are made up of a grid of pixels with each pixel having a specific color
value.When images are enlarged, individual pixels grow in size as well, which can degrade
image quality. The resolution of a photo is measured in pixels per inch (ppi). The ppi of
an image does not affect how an image appears on the web, however, it is important for
printed images. An image with a larger ppi will have more pixels per inch and will appear
smaller and higher quality on paper than an image with a smaller ppi. An inkjet printer
typically requires at least 220 ppi to ensure a good quality image.

In the next lessons, you will learn to determine an image’s size, and change the size in
various ways.

❋
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2.2. Targeting Resolution for Print and Web

1. Navigate to the image-size-resolution/Exercises folder and select boy-with-
backpack.psd. Click Open:

2. Your first step will be to determine the current size and resolution. Go to the Image
menu and select Image Size. Note that the dialog box gives you the width and
height in pixels and inches, as well as the resolution.

3. Change the Height to 5.5 inches. Notice that the width adjusts automatically:
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4. Now remove check next to Resample: at the bottom of the dialog box. Note that
now the Width, Height, and Resolution fields show a linked next to them. Change
the Resolution to 72 ppi. Note that the image’s width and height increases
drastically. Click Cancel to close the dialog box without making any changes.

5. Locate the Document Size at the bottom left of the image window. Click and hold
on the Document Size:

This is the quick method for getting image information without opening the Image
Size dialog box.
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 Exercise 1: Using the Crop Tool
 10 to 20 minutes

You have been asked to provide a high-resolution version of this image for print sized to
exactly 4“ x 5-1/2”.You will need to crop the the image to avoid distorting the proportions.
Open the boy-with-backpack.psd if you don’t already have it open and save it as boy-
with-backpack-work.psd. It is good practice when making edits to a photo to keep the
original copy of the image untouched.

1. Zoom out, if necessary, so you can see the entire image. (Tip: Ctrl+0
(Windows)/Command+0 (Mac) will fit the image on your screen.)

2. Select the Crop Tool  from the Toolbar.

3. Choose W x H x Resolution from the drop-down menu. Then, in the Control
Panel, enter 4 in into the Width field, 5.5 in into the Height field, and 300 into the
Resolution field:

4. Click, hold, and drag inside the crop frame to reposition the image inside so the
bottom edge aligns:
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(Tip: You can also adjust the position of the image by using the arrow keys on
your keyboard.)

5. Click the Commit check mark at the top right of the screen, or press Enter
(Windows)/Return (Mac) to commit the crop:

(Tip: The memory in Photoshop is “sticky”, meaning that it will remember the
dimensions you specified here next time you want to do a crop. You can click the
Clear button in the Options Bar so that it doesn’t happen.)

6. Save your work, and keep the file open for the next part of the lesson.
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 Exercise 2: Saving an Image for the Web
 10 to 20 minutes

You will now prepare a version of the same image for the web. You will need to decrease
the file size so the image will load quickly and have been given an image size specification
of exactly 500 pixels wide. The height has not been specified but they want you to get rid
of some of the extra whitespace above his head.

1. Open the original boy-with-backpack.psd and save it as
boy-with-backpack-web.psd.

2. Select the Crop Tool  from the Toolbar.

3. Choose Ratio from the drop-down menu. Then, in the control panel, enter 4 into
the Width field and 5.5 into the Height field.This gets us the same ratio as before
when we were using the W x H x Resolution setting.

4. Click, hold, and drag inside the crop frame to reposition the image inside so the
bottom edge aligns. Press Enter(Windows)/Return(Mac) to commit.

5. Now we are ready to save the image for the web. Go to the File > Export menu
and select Export As…

6. Change Format setting to JPG. Type 70% into the Quality field to compress your
file size. Smaller file sizes make the website load faster. 60-80% is a good range
to reduce the quality to. We need a smaller file size but we don’t want to decrease
the quality too much or the image will appear blurry:
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7. Enter 500 into the width field and click Export

8. Save your work and keep your file open for the next part of the lesson.
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 Exercise 3: Adding Canvas to an Image
 10 to 20 minutes

You’ve decided to also make a web banner out of this image, and you need to add width
to accommodate the text.You’ve determined the finished image size should be 400 pixels
by 200 pixels.You would also like the boy to appear on the opposite side of the banner.

1. To flip the image, go to Image > Image Rotation and select Flip Canvas
Horizontal:

2. Go to File > Save As, rename the image boy-with-backpack-banner.psd, and
click Save. Next you’ll change the height of the image.

3. Go to the Image menu and select Image Size. Change the Height to 200 pixels.
Click OK.

4. Now you’ll extend the image area to the right of the boy. Go to the Image menu,
and select Canvas Size.

5. In the Canvas Size dialog box, click the unit of measurement drop-down menu to
the right of the Width field and select Pixels. Then enter 400 into the Width text
field. Go to the Anchor section and click the left-center grid quadrant.This indicates
that you want to add canvas area to the right of the image. From the Canvas
Extension Color drop-down menu, select White. Click OK.
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6. Now you’ll add some text. Select the Type Tool .

7. In the Options Bar, set the font to any you choose, the Font Size to 12, and the
Text Alignment to flush right. Then go to the Swatches Panel and choose any
color you like:

Note: If your font size appears very small or too large you may have changed your
image resolution. The image resolution does not affect an image for the web so
you may change the size of the font to fix this.

8. Go to the image, and click near the right edge of the image to insert the text cursor.
Type Children’s Connect Fest as shown below. Break the line after each word
with a carriage return. Don’t worry if the position needs adjusting.You can do that
later:
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9. Highlight all of the text. Hold down the Alt (Windows)/Option (Mac) key, and press
the up arrow key a couple times to close up the spacing between each line of
text:

10. Select the Move Tool , and, if necessary, reposition the text. Save your work,
and close the file. Congratulations! You’ve finished the lesson.

Conclusion

In this lesson, you have learned

To size images

Crop images to change the proportion

Save an image for the web

Extend the image area to create a banner
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LESSON 3
Selection Tools

Topics Covered

Marquee Tools.

Magic Wand Tool.

Quick Selection Tool.

Pen Tool.

The Select > Focus Area feature.

Introduction

At times you’ll want to isolate a portion of an image for retouching, or combining images.
Photoshop features a number of selection tools that you’ll be exploring in this lesson.
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 Exercise 4: Simple Selection Techniques
 30 to 60 minutes

The first selection tools you’ll be using are the Marquee Tools, which include the
Rectangular, Elliptical, Single Row, and Single Column Tools. Some of the uses for the
Marquee Tools include creating borders and isolating areas for color correction or
retouching.

1. Go to File > Open, navigate to the selection-tools folder and open outdoor-
stairs.psd.

2. Go to File > Save As and rename the file outdoor-stairs-work.psd. In this
exercise, you will be removing the two vents next to the stairs.

3. Select the Rectangular Marquee Tool  from the Toolbar.

4. Zoom in using Ctrl + (Windows)/Command + (Mac) so you can see precisely
what you’re doing and draw a marquee around the lower vent. Make sure you’re
not including any of the stair step in the marquee:

5. Go to the Edit menu and choose Fill.

6. In the dialog box, make sure that Contents: is set to Content Aware. Leave all
other settings at their defaults. Click OK:
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The Content Aware option looks at the surrounding area of the image and fills
the selected area with matching color and texture.

7. Deselect the rectangular area by going to the Select menu and choosing Deselect.
The keyboard shortcut is Ctrl+D (Windows)/Command+D (Mac):

8. The upper vent is not rectangular, so you will need to use a different tool to isolate
it, without including the stair step. From the Toolbar click and hold on the Lasso
Tool to reveal the tools underneath. Select the Polygonal Lasso Tool:
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9. To understand how the  Polygonal Lasso Tool works, imagine fastening an elastic
band at one end and then stretching the band around various points until you
return to the point of origin. All sides of the selection area will be straight lines.
You will want to zoom in to see exactly what you’re selecting. Go to the lower-left
corner of the upper vent and click and release.That establishes the point of origin.
Now move to the top-left corner and click and release again. Continue working
around the periphery until you have enclosed the vent and returned to the starting
point. The rail of the stair has a slight curve to it, so you will need to create a few
segments, or facets, to mimic this curve:

10. While still using the Polygonal Lasso Tool, click inside the selection area and
drag the marquee to the area of clean orange wall to the left. A marquee can be
repositioned as long as you’re still using a selection tool:
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11. Go to Layer > New > Layer Via Copy:

The marquee outline will disappear, which will make the "patch" hard to see. It will
still be in the same spot and will be more visible once you move it.

12. With the new layer active, select the Move Tool and drag the polygonal “patch”
over the vent. When using the Move Tool, the image pixels inside the selection
marquee are being moved:
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13. Save your work and close the file:
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 Exercise 5: Free Transform Techniques
In the next section, you will use a simple selection technique to isolate a portion of an
image and montage that portion into a separate file.

1. Go to File > Open and navigate to the selection-tools folder. click purple-
flower.psd and then Ctrl-click (Windows)/Command-click (Mac) on purple-
background.psd. Click OK to open both images.

2. Click the purple-flower.psd tab at the top of the image window to make that file
active.

3. Go to the Toolbar and click and hold on the Rectangular Marquee Tool to reveal
the hidden tools. Select the Elliptical Marquee Tool.

4. In the Options Bar, set the Feather to 80 pixels:

5. For this exercise, you’ll want your selection to be a perfect circle. Rectangles and
ellipses can be constrained, so that the width matches the height, by holding down
the Shift key as you draw the marquee. In some cases, it is easier to locate the
center of the desired image portion. You can grow your selection area from the
center outward by holding down the Alt (Windows)/Option (Mac) keys. Visually
position your cursor at the center of the flower. Hold down the Shift and Alt
(Windows)/Option (Mac) keys and drag outward until the circular marquee does
not quite encompass all of the flower petals. Then release the mouse and the
keys. If your selection is a little off center, you can use the arrow keys on your
keyboard to adjust the position while still active with the Marquee Tool:
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6. Select the Move Tool. Click and hold on the selected area and drag the selection
up to the purple-background.psd tab at the top of the image window. When the
purple-background.psd file becomes active, drag the flower into position at the
left of the purple background and release the mouse.

7. You will need to reduce the size of the flower. Go to the Edit menu and select
Free Transform:
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8. A bounding box appears around the image of the flower. Hover over any one of

the corner handles. Make sure the Link Button  located between the W: and
H: in the Options Bar is selected. If so, your image will always mantain its original
proportions when you resize it. Although we want to scale it down proportionally
now, if you ever don’t want to keep the photo proportional, you can unselect the
Link Button or hold down the Shift key while modifying the image. Holding down
the Alt (Windows)/Option (Mac) key will scale the image from the middle. Hold
down the Alt (Windows)/Option (Mac) key and drag a corner handle inward until
the entire image is visible. Use the Move Tool to adjust the image placement:
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9. Press Enter (Windows)/Return (Mac) to commit the change.

10. Notice that the edges of the flower petals are visible, even though they were not
included in your original selection. This is the result of the 80-pixel feather.

11. Go to File > Save As and rename the file flower-banner-work.psd.

12. Click the purple-flower.psd tab to activate it and close the file without saving any
changes. Keep flower-banner-work.psd open.

13. Go to File > Open and navigate to the selection-tools folder. Select sunflow
er.psd and click Open:
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14. You may need to “unlock” the sunflower Background layer by double-clicking the
layer to rename it (use the default of Layer 0). If the name dialogue box appears,

click OK to close it. With the Move Tool , click and hold on the image of the
sunflower and then drag it up to the flower-banner-work.psd tab at the top of the
image window. When flower-banner-work.psd becomes active, drag the
sunflower, with its white background, into position to the right of the purple flower.

15. Repeat the steps we used to shrink purple-flower.psd once we moved it to the
new tab. This is a large image so you may have to zoom out to see the corner
handles.

16. Now you’ll remove the white background from the sunflower. Go to the Toolbar
and click and hold on the Eraser Tool to reveal the hidden tools. Select the Magic
Eraser Tool:
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17. Click and release anywhere on the white background surrounding the sunflower.
The background disappears because the Magic Eraser Tool detects all the white
pixels and eliminates them.

18. Look at the Layers Panel. Notice that there are now three layers in the file. When
you combine images, each new image portion is placed on a separate layer. As
you create complex image files, you will want to name and organize the layers for
the sake of efficiency. You will now rename the two flower layers. Hover over
Layer 1 in the Layers Panel and double-click. The layer name becomes
highlighted. Type in purple-flower and press Enter (Windows)/ Return (Mac).

19. Double-click Layer 2 in the Layers Panel and rename it sunflower:

20. Make sure you are active on the sunflower layer and select the Move Tool. Go
to the image and drag the sunflower so that it overlaps the purple flower:

21. Go to the Layers Panel. Each layer has a Visibility Icon  to the left. Click
the icon to the left of the sunflower layer. The sunflower disappears from the
image. Click the icon again to restore the visibility.
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22. In the Layers Panel, click and hold on the sunflower layer and drag it under the
purple-flower layer. Notice that you can now see the feathered edges of purple
flower. The edges are semi-transparent so you can still see the sunflower through
them:

23. Now drag the sunflower further to the left so that it is directly under the purple
flower. Notice how the center of the purple flower, which is opaque, obscures the
sunflower completely. Drag the sunflower back to the right so that the two flowers
overlap, but both are visible. Save your work and close the file.
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 Exercise 6: The Magic Wand and Quick
Selection Tools

 15 to 25 minutes

The Magic Wand Tool  makes selections based on color similarities.

1. Go to File > Open, navigate to the selection-tools folder and open bald-ea
gle.psd.

2. Go to File > Save As and rename the file bald-eagle-work.psd.

3. Go to the Toolbar, click and hold on the Object Selection Tool and select the
Magic Wand Tool:
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4. Click and release on the blue sky above the eagle. Most of the sky is selected,
but there may be an area at the top right corner that isn’t.

5. Hold down the Shift key and then click the area that was left unselected. Notice
that while the Shift key is held down, a small plus sign appears next to the cursor
indicating that you will be adding to the selection.The Alt (Windows)/Option (Mac)
key would produce a minus sign in the cursor, allowing you to subtract from a
selection.

6. Go to the Select menu and choose Inverse. Note how the selected area has been
flip-flopped, so that now the eagle is selected. Inversing is a useful technique for
isolating an image area that is against a solid, uniform background color.

7. Zoom in on the eagle and then go to the Filter > Sharpen menu and select
Unsharp Mask. The Unsharp Mask feature in Photoshop sharpens an image by
increasing contrast along the edges. If a pixel differs in value from its neighboring
pixels by your chosen threshold, Unsharp Mask will increase the contrast by an
amount that you specify. The Radius value determines the number of pixels
surrounding the edge pixels that are affected by the sharpening:
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8. In the Unsharp Mask dialog box, enter 200 in the Amount field and 20 in the
Threshold field. Both of these values work well for high-resolution printed images.
This will increase the detail in the feathers by accentuating the highlight and
shadow. Toggle the Preview on and off to see the difference. Click OK:
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9. Save your work and close the file.
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 Exercise 7: The Select and Mask
Workspace
 15 to 45 minutes

In this exercise, you will become familiar with the brush tools in the Select and Mask
Workspace.

1. Go to File > Open, navigate to the selection-tools/Exercises folder and open
natural-background.psd and butterfly.psd.

2. Click the butterfly.psd tab, go to File > Save As and rename the file butterfly-
work.psd.

3. Go to the Toolbar, click and hold on the Polygonal Lasso Tool and select the

Lasso Tool
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4. Click, hold, and draw a rough selection around the butterfly:

5. Go to the Option Bar Menu and click Select and Mask to open the Select and
Mask workspace:

6. Once the workspace is open, you will see a Toolbar on the left and a Properties
Panel on the right. You can use the following image to help you navigate the
workspace:
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7. Click the Quick Selection Tool . Hold down Alt(Windows)/Option(Mac)
and then trace around the butterfly to remove the background. Don’t worry if you
accidentally select some of the butterfly.You will be able fix the finer details later:

8. Find the Opacity slider in the Properties Menu. Move the slider all the way to the
right so that the Opacity is set to 100%. Now you can clearly see what you have
selected so you will know what to fix for the next step:
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9. Reduce your Opacity back to 20%. Select the Brush Tool  from the Toolbar.
Use the Brush Tool to add in the finer details to the selection. Use the [ + ] keys
to adjust your brush size and hold down the Alt(Windows) or Option(Mac) key to
alternate whether you are selecting or deselecting with the brush. Once finished
change your Opacity back to 100% to make sure you don’t have any mistakes.
Click OK:
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10. Select the Move Tool. Click, hold, and drag the selection of the butterfly image
up to the natural-background.psd tab to bring the butterfly into the woodland
image:
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11. Go to File > Save As and rename the file natural-background-work.psd.

12. Go to Edit > Free Transform.

13. When the bounding box appears, hover outside any of the corner handles so that
your cursor changes to a curved line with an arrowhead at each end. Then click,
hold, and drag counter-clockwise to change the angle of the butterfly. In this
example an angle of approximately 40 degrees was used, but you may do this
portion by eye.

14. Position the butterfly into the lower-right quadrant of the image and then press
Enter (Windows)/Return (Mac) to commit the change:
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15. Save your work and close both files.

48 | LESSON 3: Selection Tools

EVALUATION COPY: Not to be used in class.



 Exercise 8: The Refine Edge Brush Tool
 15 to 20 minutes

The  Select and Mask workspace will enable you to improve the quality of a selection’s
silhouette to capture fine details, such as hair. In this lesson, you’ll learn to use the Refine
Edge Brush Tool.

1. Go to File > Open and navigate to the selection-tools folder. Click woman-with-
scarf.psd and then Ctrl-click (Windows)/Command-click (Mac) on lake.psd.
Click OK to open both images.

2. Click the woman-with-scarf.psd tab at the top of the image window to activate
the file.

3. Go to File > Save As and rename the file woman-with-scarf-work.psd

4. Go to the Toolbar, click and hold on the Magic Wand Tool and choose the Quick

Selection Tool .

5. In the image, paint over the woman. If you accidently select some of the
background, hold down the Alt (Windows)/Option (Mac) key.You’ll see that there
is now a minus sign in your cursor. With the Alt/Option key held down, paint over
the area you wish to deselect. Don’t worry about the strands of hair.You will refine
the selection in the next steps:
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6. With the rough selection active, go to the Options Bar and click the Select and
Mask button:

7. Go to the Toolbar and select the Refine Edge Brush Tool. The tool is
brush-based, meaning that the [ key can be used to reduce the brush size and
the ] key to enlarge it.

8. In the image window, “paint” around the edges of the silhouette to capture the
strands of hair in the selection.

9. Go to the top of the Properties Panel on the right and click the View menu. Select
Black & White. With this viewing mode, you’ll be able to see areas within the
silhouette that are transparent, but should be opaque. Feel free to experiment with
the viewing modes to find the ones you prefer:
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10. Still using the Refine Edge Brush Tool, hold down the Alt (Windows) or Option
(Mac) key and paint over transparent areas inside the silhouette:
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11. When you are satisfied with the silhouette, scroll to the bottom of the Properties
Panel to Output Settings and select Layer Mask from the Output To menu and
then click OK.

12. Select the Move Tool from the Toolbar. Click, hold, and drag the masked image
of the woman up to the lake.psd tab to montage the image onto that file.

13. Go to Edit > Free Transform.

14. With the bounding box active, go to the Options Bar and enter 75 in both the
Width and Height fields. Press Enter (Windows)/Return (Mac) to commit the
change. Position the image of the woman in the lower-right corner.

15. Go to File > Save As and rename the file lake-work.psd.

16. Zoom in on the image. If there are any flaws in the mask, they can be corrected
in the next step.

17. In the Layers Panel, note that the layer mask traveled with the image into the
lake-work.psd file. Click the layer mask thumbnail to make it active, which is
indicated by the corner brackets around the thumbnail:

18. Select the Brush Tool  from the toolbar.

19. Use the Brush Tool in the Select and Mask workspace to add the final touches
to your image:
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20. Save your work, and close the file.
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 Exercise 9: Select Image Areas in Focus
 10 to 20 minutes

A very useful option available when one object is in focus is the Focus Area feature. Simply
open the image, choose Select > Focus Area, and adjust the options to perfect as best

as possible the settings to capture the object. The Focus area Add tool allows you to

add back parts of the image that were removed. The Focus Area Remove tool  will
remove regions of the image that should be removed. Once you click OK, the selection
is made around the in focus object.simp

1. Go to File > Open and navigate to the selection-tools folder and open flow
ers.psd.

2. Choose Select > Focus Area:

Select Focus Area from Drop-down

3. Adjust the In-Focus Range setting to capture the proper region:
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4. Click OK to commit to the selection:

5. Go to the Select Menu and click Inverse. We are going to apply a Gaussian
Blurr to the Background.
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6. Open the Filter Menu and select Blur > Gaussian Blur:

7. In the dialogue box change the Radius to 4. Click OK
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Congratulations! You have finished the exercise.
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 Exercise 10: Working with the Pen Tool
 15 to 30 minutes

The Pen Tool  is the most precise of all the selection tools. The selection area is
made with a path, which consists of line segments connected by anchor points.The anchor
point determines the kind of line segment created. There are corner anchor points, which
create straight line segments, smooth anchor points, which create curved line segments,
and connector points, which join straight to curve segments, or curve segments of opposing
angles. Paths are also the most economical method for making selections because they
do not increase file size the way masks do. They are simply outlines. In this next section,
you will learn how to create the various kinds of anchor points. You’ll start with a simple
tracing exercise.

1. Go to File > Open, navigate to the selection-tools folder and open line-draw
ings.psd.

2. Go to File > Save As and rename the file line-drawings-work.psd.

3. Select the Pen Tool from the Toolbar and go to the top blue line in the image.
You see that all line segments are straight, so the anchor points will all be corner
points.

4. Click and release on the left terminal end of the line:
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5. Click to create corner anchor points at each corner of the line you’re tracing.

6. When you have finished tracing the top line, hold down Ctrl (Windows)/Command
(Mac) and click anywhere in the white area away from the path. This releases the
path so that you can move to the next line down without creating a line segment
between the top and second tracing exercises.

7. Move to the blue line below. Click and release on the left terminal end, but this
time hold down the Shift key as you click at the subsequent corners. Holding down
the Shift key constrains the angle of the line segments to 0, 45, or 90 degrees:
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8. Hold down Ctrl (Windows)/Command (Mac) and click anywhere in the white area
away from the path.

9. The third line is composed entirely of curved line segments, so you will need to

create smooth, or curve, anchor points. Using the Line Tool , hold down
Shift and then click and drag from the left endpoint of the curved line to the right
endpoint. This will create a reference line in a new Shape 1 layer for the next
steps.

10. Click Layer 1 in the bottom right corner so you are working in the correct layer.
Reselect the Pen Tool and go to the left terminal end of the line. This time click,
hold down, and drag straight up.You want the top of the line to be about level with
the top of the arc. Release your mouse. This creates the Bezier handles that
control the curve:
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11. Now move to the place where the blue line you’re tracing intersects the guideline.
Click, hold down your mouse and drag straight down to create the Bezier handles.
When creating smooth points, always drag in the leading direction of the path.
Don’t worry if the path is not an exact match to the blue line.You will edit this later:
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12. Move to the right to the next intersection of the blue line and guideline. Click, hold,
drag straight up, and release.

13. Move to the right terminal end of the blue line. Click, hold, drag straight down, and
release:
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14. Now you’ll edit the path. Go to the Toolbar. Click and hold on the Path Selection
Tool and choose the Direct Selection Tool

15. The Direct Selection Tool allows you to edit individual anchor points within a
path, whereas the Path Selection Tool lets you change the location of the entire
path.To edit an anchor point, first click and release on the point.The curve segment
can then be edited by going to the node at the end of the Bezier handle after you’ve
activated the point and then dragging the handle node to a new position.
Experiment with the Bezier handles by clicking a point and then dragging a handle
node left and right. Notice that with smooth points, the two Bezier handles are
reciprocating and remain in alignment. Pull a handle node out away from the point
and see how the curve becomes more acute. Drag the node back in toward the
point, and the curve becomes more shallow:
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16. Work through the smooth points on this path adjusting the Bezier handles to get
as close a match to the blue line as you can:

17. Save your work.

18. Go to the Toolbar and select the Pen Tool.

19. Go to the bottom, leap-frogging blue line. This path will use connector anchor
points, which always start out as smooth points. At the left end of the line, click,
hold, drag straight up, and release.

20. Move to the first juncture of the curved line segments. Click, hold, drag straight
down, and release.
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21. Now you’ll convert this smooth point into a connector point. Hover over the
downward Bezier handle node and hold down the Alt (Windows)/Option (Mac)
key. Notice how your cursor changes to an open-ended arrow.This cursor change
indicates that you are about to convert the point.

22. While still holding down the Alt (Windows)/Option (Mac) key, click and hold on
the downward handle node and drag it upward so the two handles are almost
parallel and then release both mouse and key:

23. Move to the right to the next juncture of curved line segments. Click, hold, and
drag straight down.

24. Hover over the downward Bezier handle node. Hold down the Alt
(Windows)/Option (Mac) key, click and hold on the node and drag it upward so
that the two handles are almost parallel:

25. Move to the right terminal end. Click, hold, drag straight down, and release.There
is no need to convert this end point.

26. Go to the Toolbar and choose the Direct Selection Tool.

27. Click and release on one of the center connector points to activate it.
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28. Experiment with dragging the two Bezier handles to different positions. Notice that
these Bezier handles are hinged and move independently:

29. Work through the path, adjusting the Bezier handles as needed, to get as close
a match to the blue as you can:

30. Go to the Layers Panel and click the Paths tab:
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31. You’ll see Work Path listed in italics. The italics indicates that the path is not
saved. If you were to save the file and close it, without saving the path, the path
would be lost. To save the path, double-click Work Path. In the Save Path dialog
box, name the path Tracing and click OK:

32. Save your work and close the file.
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 Exercise 11: Using Paths to Make
Selections

 15 to 20 minutes

In the last exercise, you used the Pen Tool to trace a line. These paths are referred to as
“open paths” because they do not enclose anything. In the next exercise, you will use the
Pen Tool to create a closed path that silhouettes an image area and then turn the path
into a selection.

1. Go to File > Open and navigate to the selection-tools folder and open ap
ples.psd:

2. Go to File > Save As and rename the file apples-work.psd.

3. Select the Pen Tool from the Toolbar and begin drawing a path around the
foreground apple using the skills you learned in the previous exercise. This path
can be completed with smooth points. Try to match the outline of the apple, but
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don’t worry if you’re a little off. You’ve seen that you can edit the path using the
Direct Selection Tool.

4. Note that when you’re about to finish the path and click your starting anchor point,
a small circle appears next to the cursor.This indicates that you are about to close
the path. Click and release on the starting point. There is no need to drag out a
Bezier handle, as this is already a smooth point.

5. Go to the Toolbar and choose the Direct Selection Tool . Edit your path
as needed.

6. Go to the Paths Panel, double-click Work Path, and name the path Outline.

7. With Outline highlighted in the Paths Panel, click the panel menu button at the
upper right and choose Make Selection:

8. In the Make Selection dialog box, leave the settings at their defaults and click
OK. NOTE: You may need to reverse the selection to make the apple the active
area. Select > Inverse
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9. With the selection active, click the Layers Panel tab, then click the Adjustment

Layer button at the bottom center of the panel and choose Hue/Saturation:
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10. In the Hue/Saturation Adjustment Panel, set the Hue to +100. This change will
turn the selected apple green:

11. Save your work and close the file:
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Congratulations! You have finished the lesson.

Conclusion

In this lesson, you have learned:

To use Marquee Tools.

To use the Magic Wand Tool.

To use the Quick Selection Tool.

To use the Pen Tool.

To use Select > Focus Area feature.
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LESSON 4
Painting

Topics Covered

 Different methods for working with the Brush Tool.

 Colorizing an image.

The effect of blending modes on the areas of an image.

Introduction

In this lesson, you will learn different methods for working with the Brush Tool, how to
colorize an image, and how blending modes affect the areas of an image that you are
painting.

❋

4.1. RGB and CMYK Color Models

The RGB (red, green, blue) color model is used in electronic display of images. Red, green,
and blue are the primary colors used in combination to produce the spectrum of visible
color you see on computer monitors, televisions, etc. It is also referred to as additive color,
because if 100% values each for RGB are applied (which is expressed as 255 for each
color), the color created is pure white.

CMYK (cyan, magenta, yellow, black) is the color model that is used in printing. Cyan,
magenta yellow, and black are the primary inks, or toners, used to produce the spectrum
of colors. CMYK is also referred to as subtractive color, because as ink or toner is applied
to paper, it absorbs light. In theory, 100% each of cyan, magenta, and yellow should
produce black, but in actuality, the color produced is a muddy grayish brown, so black is
used as well, for shaping and definition.

When editing color images in Photoshop, the RGB color model should be used, as some
tools are only available for RGB. If an image is being prepared for print, the color model
can be converted to CMYK after image editing is completed, which will be covered in a
later lesson.
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 Exercise 12: Working with the Brush Tool
and Brushes Panels

 15 to 30 minutes

In the first exercise, you will create a new document to explore the brush settings.

1. Go to File > New. In the New dialog box, select Print from the top, type 7 inches
wide and 5 inches height and click Create:

2. Go to the Workspace menu and select Painting:
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3. Select the Brush Tool  from the Toolbar.

4. Go to the Brushes Panel. Click the Panel Menu  button in the top-right corner,
and make sure that Brush Name and Brush Stroke are selected. This will make
it easier to find the brushes you’ll be using:

5. Open the General Brushes folder, select the Soft Round brush preset.Type “30”
into the Size field at the top of the panel to change the size of your brush:
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6. To make it easier to locate color swatches, go to the Swatches Panel, click the
Panel Menu button in the top-right corner and select Small List.

7. Select Pure Cyan from the list of swatches:
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8. Go to the image window and paint a freeform stroke:
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9. Press Shift ] (right bracket) four times on your keyboard and then paint a second
stroke next to the first. Note the hard edge of the stroke. When you use the Shift
] (right bracket) keys, the hardness of the brush tool is increased in 25%
increments. Conversely, Shift [ (left bracket) will decrease the hardness in 25%
increments.

10. Go to the Swatches Panel and select Pure Yellow.

11. Paint a third stroke that intersects the first two.

12. Go to the Options Bar and change the Opacity to 50%:

13. Paint a fourth stroke that intersects the first two cyan strokes:

14. Go to the Panel Dock and click the History Panel icon . The History Panel
records up to 20 steps in an active file. Once the file is saved, closed, and then
reopened, the History Panel starts from scratch. To undo multiple steps, click to
the right of the step you wish to go back to and watch as the brush strokes
disappear from the image. Now click back to the right of the last step to restore
the brush strokes:

80 | LESSON 4: Painting

EVALUATION COPY: Not to be used in class.



15. Save the file as painting.psd in the painting folder and then close it.

16. Go to File > Open and open boys.psd from the painting folder:
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17. Go to File > Save As and rename the file boys-work.psd.

18. Select a decorative brush, your choice from the Brushes Panel and then go to
the Options Bar and change the Opacity to 100.

19. Hold down the Alt (Windows)/Option (Mac) key. This temporarily changes the
Brush Tool into the Eyedropper Tool, allowing you to sample a color within the
image, or from the Swatches Panel. Click and release on the orange shirt worn
by the boy, image left.

20. Press the ] (right bracket) key four times to increase the brush size to 400 pixels.
Then go to the white area at the upper left of the image and click and release.

21. Click and release a few more times in various spots in the white area of the image,
changing your brush size using the bracket keys. Try clicking in a spot and then
changing the brush size and, without moving your mouse, click in the same location.
This technique can create a three-dimensional effect. Leave some white area
open in the image for the next step.

22. Go to the Options Bar and click the Enable Airbrush Mode button to the right
of the Flow field:

23. Using the bracket keys, change your brush size to approximately 70 pixels.

24. Go to the remaining white image area. This time click and hold down your mouse
for a couple seconds. Notice how the brush stroke grows and spreads the longer
you hold down the mouse.

25. Go to the Brushes Panel and select a basic brush of your choice. A gray Brush
Preview may appear in your image window. To turn it off, go to View > Show >
Brush Preview.

26. Using the Alt (Windows)/Option (Mac) key, sample on a different color in the
image. Choose any color you want, but it should contrast with the orange you’ve
been using.

27. Go to the top-left corner just a little inside the edges of the image and click and
release. We will create a “border” for the image.

28. Move to the top-right corner, hold down the Shift key, and click and release. By
shift-clicking, you instruct Photoshop that you want the stroke to connect from the
previous click.

29. Continue to hold down the Shift key and click and release in each corner of the
image until you return to your starting point in the upper left:
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30. Save your work and close the file. An alternative solution is located in the solutions
folder.
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 Exercise 13: Introduction to Brush Blending
Modes

 15 to 30 minutes

Blending modes look at the tonal quality of the pixels you are painting on, and the color
you are painting with, to affect the result in various ways. In the next exercise, you will
colorize a grayscale image using a blending mode, so as not to destroy the shaping of the
image created by the gray.

1. Go to File > Open and open happy-baby.psd from the painting folder:

2. Go to File > Save As and rename the file happy-baby-work.psd.

3. This is a true grayscale image. In order to colorize it, you will first need to convert
it to RGB. Go to Edit > Convert to Profile.

4. In the dialog box, select Working RGB from the Destination Space Profile
drop-down menu and click OK:
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5. Click the Foreground Color at the bottom of the Toolbar to open the Color Picker
and set the color values to R 255, G 203 B 79 and click OK:

6. Select the Brush Tool and then go to the Options Bar, click the Mode drop-down
menu and select Color:
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7. You’ll be colorizing the flower behind the baby’s ear. Go to the image and right-click
(Windows)/Control-click (Mac) anywhere to open the Brush Preset Picker. Select
the Soft Round brush, set the size to 15, and the Hardness to 50. Press Enter
(Windows)/Return (Mac) to close the picker:
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8. Go to the image and start painting the flower. Vary your brush size as needed
using the bracket keys.

Tip

Zoom in to the area for a better view!
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9. When you have finished, save your work and close the file.

10. Go to File > Open and open background.psd from the painting folder.

11. Go to File > Save As and rename the file background-work.psd.

12. With the Brush Tool selected, go to the Brushes Panel and select a decorative
brush of your choice. However, make sure that your brush has the normal brush
icon in the top right corner as seen in the following image:

13. Click the Brush Settings icon  on the Panel Dock. Experiment with the
Spacing setting. Once you like the way the brush is spaced, change the Size
setting so that you can fit three strokes across the background. Click the icon
again to collapse the panel:
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14. Go to the Options Bar and select Normal from the top of the Mode drop-down
menu:

15. Select Pure Cyan  from the Swatches Panel. Then paint across the top of the
image. There is a slight color difference where the brush stroke transitions over
the two background blues because of the semi-transparent quality of the brush:
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16. Go to the Mode drop-down menu in the Options Bar and change the blending
mode to Multiply.

17. In the image, paint straight across the center and notice the difference. The
Multiply mode darkens. Because the color you are painting with is lighter than
the dark blue background on the left, the leaf pattern is barely discernible. Where
you’ve painted over the lighter blue background on the right, the leaf pattern is
prominent:
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18. Go to the Mode drop-down menu in the Options Bar and change the blending
mode to Screen.

19. Paint straight across the bottom of the image. The Screen mode lightens, so the
leaf pattern is prominent on the left side with the darker background, but almost
indiscernible on right side, where the background is a lighter shade of blue:

20. Save your work and close the file. Congratulations! You’ve finished the lesson.

Conclusion

In this lesson, you have learned

Different methods for working with the Brush Tool.

How to colorize an image.

How blending modes affect the areas of an image that you are painting.

LESSON 4: Painting | 91



92 | LESSON 4: Painting

EVALUATION COPY: Not to be used in class.



LESSON 5
Retouching

Topics Covered

Spot Healing Brush

Clone Stamp

Healing Brush

Clone Source Panel.

Introduction

There are many tools in Photoshop that can be used to clean up an image. Most of them
are brush-based. In this lesson, you will restore a vintage photo with severe damage using
an assortment of retouching tools.
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 Exercise 14: Retouching and Restoration
 15 to 30 minutes

1. Go to File > Open, navigate to the retouching folder, and open woman-with-
glasses.psd.

2. Go to File > Save As, and rename the file woman-with-glasses.psd:

3. Select Photography from the Workspace menu at the top right of your screen.
You should now see the retouching tools on the Toolbar:
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4. Because you are going to be altering pixels in the image, your next step will be to
duplicate the layer. Go to the Layers Panel, right-click (Windows) / Control-click
(Mac) on the Background layer, and choose Duplicate Layer. Rename the new
layer Retouching.

5. You’ll start by repairing the black and white specks that appear on either side of
the long crease at the upper right of the image. Select the Spot Healing Brush
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Tool . Make your brush size large enough to cover the specks, but don’t
oversize it. Note:You can adjust the brush size for all brush-based tools using the
[ and ] keys.

6. Go to the Options Bar, and make sure Content-Aware is turned on:

7. Go to the upper-right quadrant of the image, and click and release on each of the
dust specks:

8. Now select the Clone Stamp Tool  from the Toolbar. You’ll use this to
repair the crease. This tool is brushed-based and the way it works is, you sample
on an area, and then paint that sample in a different spot. To demonstrate this,
make your brush size very large using the bracket keys and then go to the image,
and hover over her eye, image left. Hold down the Alt (Windows)/Option (Mac)
key, and click and release on her eye. This is how you sample.

9. Release the Alt (Windows)/Option (Mac) key and move your cursor to the left of
her face. Click, hold, and drag down a short distance. Notice that there is a preview
in your brush cursor. Also note that as you are dragging, but, before you release
the mouse, a crosshairs appears at the point where you sampled, and travels
downward as you move your mouse.When you’ve painted a short distance, release
your mouse. Go to Edit > Undo, or press Ctrl (Windows)/Command (Mac)+Z to
undo the clone:

96 | LESSON 5: Retouching

EVALUATION COPY: Not to be used in class.



10. Go to the Options Bar and click the Brush Presets button. Change the Size to
175, and the Hardness to 0. You may use the keyboard shortcuts to do this, but
make sure this is your starting size. You’ll want to use the bracket key shortcuts
from here on:

LESSON 5: Retouching | 97



11. Go to the top of the diagonal crease in the upper right of the image. Position your
cursor a little to the left of the crease in a clean area of the image, where you’ll
get a good color match. Press Alt (Windows)/Option (Mac) and click to sample.
Release the key.

12. Position your cursor over the top of the crease, parallel to where you sampled,
then click, hold, and drag downward to just above where the horizontal crease
intersects. You may need to resample often in order to avoid duplicating her hair
or the white border:
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13. For better blending where you have cloned, go to the Options Bar, and change
the Opacity to 60. Position your cursor in the lighter are to the right, and resample
by Alt (Windows)/Option (Mac)-clicking again. Move your cursor to the area you
wish to blend, and paint over it. When you have finished this section of image,
reset the Opacity in the Options Bar to 100.

14. Retouching requires you to carefully analyze the image as you work. The trick is
to resample often to get the best tonal matches. Experiment with the horizontal
crease that extends off the right edge of the image. Look closely at the shade of
gray to determine the best sampling area. Don’t try to do it all at once, and don’t
go right up to the edge of her hair, or the photo border. It’s alright to leave some
small flaws. They can be cleaned up later.

15. Continue retouching the diagonal crease. Resample as needed and vary your
brush size, so it’s just slightly larger than the flaw. Don’t forget that reducing the
Opacity can help with blending:
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16. Go to the Toolbar and select the Healing Brush Tool .

17. The Healing Brush Tool works similarly to the Clone Stamp Tool. It is also
brush-based. You sample by Alt (Windows)/Option (Mac) clicking and then you
paint. The major differences are that the Healing Brush Tool has some
content-aware capability built in, and after you’ve painted and released your mouse,
when you move to a different area, it will pick up from your original sampling point
unless you resample on a different spot. The Healing Brush Tool is useful for
retouching patterned areas in an image.

18. Move to the top-left corner of the image where there are smudges on the striped
wallpaper. Hold down the Alt (Windows)/Option (Mac) key, sample on the point
shown in the illustration below, then release your key and mouse:
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19. Move to the smudge directly beneath your sampling point. Watch the preview in
your cursor closely. When the stripes are aligned, click and release.

20. Work through all the smudges in this area of the image, clicking and releasing
repeatedly as you line up the stripes with your cursor preview, until the smudge
marks have been eliminated:
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21. Move to the bottom of the image, and zoom in. There are major flaws in this area,
and as you’ve already seen, restoring an image often takes a combination of
techniques. First you’ll clean up some of the minor flaws to avoid duplicating them
when you start working on the larger areas.

22. Select the Spot Healing Brush Tool . (Note that the icons for the Healing
Brush and Spot Healing Brush are very similar. Be careful about which tool
you’re selecting.)

23. Click and release on the small specks on the jacket. You may have to click twice
on some of them. For now, leave the specks that are close to tonal transitions,
such as the one at the top of the shoulder, image right:

24. Select the Rectangular Marquee Tool  and draw a marquee around most
of the largest flaw on the shoulder. Do not include the photo border. The marquee
isolates the area you will retouch.
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25. Select the Healing Brush Tool . Alt (Windows)/Option (Mac) click to sample
in the clean area of the jacket above the marquee:

26. Move into the marquee, then click, hold, and drag from left to right. Work from top
to bottom over the isolated area, dragging horizontally across the marquee. The
area will probably become lighter at first. Keep going over the area repeatedly,
dragging from left to right, until you have a good match:

27. The fine crease through the collar of the blouse, image right, can also be repaired
with the Healing Brush Tool or Clone Stamp Tool. Sample above the crease,
then, watching your cursor preview, click and release repeatedly to restore the
blouse collar. Don’t forget to adjust your brush size, as needed. If you want to

isolate this area, select the Polygonal Lasso Tool  and draw a marquee
around the flaw in the collar.
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28. Continue to retouch the image, alternating between the Healing Brush, Spot
Healing Brush, and Clone Stamp tools. You can take this image as far as you
want, if you’d like the practice:

29. Save your work and close the file.
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 Exercise 15: Using the Clone Source Panel
 20 to 45 minutes

The Clone Source Panel works with the Clone Stamp Tool and gives you the ability to
define up to five sampling sources, and also to transform the sample by rotating, scaling,
etc.You can even define a sampling source in another file.

1. Go to File > Open, navigate to the retouching folder, and open man-and-woman.psd.

2. Go to File > Save As, and rename the file man-and-woman-work.psd:

3. In this image, you will repair the bottom-right, dog-eared corner. Select the Clone
Stamp Tool.

4. Adjust your brush size so that it matches the width of the photo border (about 60
pixels), and make sure the Opacity in the Options Bar is set to 100.

5. Go to the relatively intact corner at the lower left of the image. Position your cursor
right on the corner, and then Alt (Windows)/Option (Mac) click to sample:
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6. Go to the Panel Dock, and click the Clone Source Panel icon .

7. In the Clone Source Panel, set the angle to -90:

8. Position your cursor over the damaged corner at the lower right of the image. Align
it with the outside edge of the border. Click, hold, and drag upward to repair the
damage. Notice that as you’re painting, the sampling crosshairs moves inward
along the bottom edge because of the angle you set in the Clone Source Panel:
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9. Position your cursor back on the lower-right corner and then click, hold, and drag
inward along the bottom edge. The sampling crosshairs move up the left edge:

10. If you find that you have altered more of the image then you like, you can use the
History Brush to change areas back to their original form.

11. Use the Stamp Tool in the right corner of the image that is not the border. Open

the History Panel  and make sure the History Brush icon  is filling
the checkbox next to the file name, man-and-woman-work.psd. This is setting
the place in history panel that we want to go back to when brushing:
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12. With the History Brush tool selected paint over the areas of the image you want
to change back to the original format:

13. Save your work and close the file. Congratulations! You’ve finished the lesson:
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Conclusion

In this lesson, you have learned:

To use the Spot Healing Brush, Clone Stamp, and Healing Brush tools for the
restoration and retouching of images.

To use the Clone Source Panel.
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LESSON 6
Color Correction

Topics Covered

 Simple color correction techniques using blending modes.

 More complex color correction techniques using an adjustment Layer.

Introduction

In this lesson, you will learn simple color correction techniques using blending modes, and
more complex color correction techniques using an Adjustment Layer.
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 Exercise 16: Using Blending Modes for
Simple Color Correction

 25 to 45 minutes

In a previous lesson, you were introduced to blending modes using the Brush Tool.
Blending modes are also a powerful feature of the Layers Panel and can be used for
simple color correction. In the next exercise, you will utilize blending modes for color
adjustments that are quite often necessary with digital photography.

1. Go to File > Open and open ducks-swimming.psd from the color-correction/Ex
ercises folder:

2. Go to File > Save As, and rename the file ducks-swimming-work.psd.

3. This image needs to be lightened.You will do this with layer blending modes. The
Layers Panel has several buttons. Below is a diagram to help you navigate this
exercise:
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4. Go to the Layers Panel. Click and hold on the Background layer and drag it to
the New Layer button. This duplicates the layer.

5. Click the Blending Mode menu and select Screen. Notice that the blending modes
are divided into groups separated by horizontal lines in the menu. Below are
general categories:
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6. This blending mode strengthens the highlights in the image, making it appear
brighter. The brightness can now be adjusted using the layer’s opacity. With
Background copy layer selected, go to the Opacity field, and set it to 70:
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7. Save your work and keep the file open.

8. You’ll now turn this image into a banner for a newsletter. Go to File > New. In the
dialog box, choose Print, set the Width to 9, the Height to 2.143, the Resolution
to 300, and the Backgrounds Contents to White. Click Create. Save the new
file as ducks-swimming-banner.psd
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9. Click the ducks-swimming-work.psd tab to activate the file. Go to the Layers
Panel, click the Layer Panel menu button, and select Flatten Image:

10. Select the Eyedropper Tool  from the Toolbar. Click and release on the
pale gray of the water to the right of the lead duckling’s bill to load it as your
Foreground Color.

11. Select the Move Tool  from the Toolbar. Click and hold on the ducklings
image, and drag it up to the ducks-swimming-banner.psd tab.

12. When the banner file activates, position the ducklings image on the left side of the
banner.  It may be helpful to name the layer “Ducks” to better organize:
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13. Click the ducks-swimming-work.psd tab and close the file without saving
changes. This will preserve the blending mode steps because the image was last
saved before the layers were flattened.

14. In the banner file, go to the Layers Panel, and click Background Layer.

15. Go to the Edit menu and select Fill. In the dialog box, make sure Contents is set
to Foreground Color, and click OK.

16. In the Layers Panel, click Ducks.

17. Now you’ll blend the ducklings image into the gray background. Select the

Rectangular Marquee Tool  from the Toolbar, and draw a marquee around
the duckling image. Do not include the flat gray area to the right:

18. With the marquee active, click the Add a Layer Mask button  at the bottom
left in the Layers Panel.

19. Select the Gradient Tool . It is located in the center of the Toolbar.

20. Position your cursor just behind the lead ducklings’ heads and then click and hold
your mouse, press and hold the Shift key, and drag right to left off the edge of the
ducklings portion of the image. Release your mouse and Shift key:
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Note: Depending on your active colors and other settings, you may need to try left
to right, rather than right to left. Have some fun and try a slight angle as well.

21. Save your work and keep the file open.

22. Select the Blur Tool  from the Toolbar. The Smudge Tool is located directly
under the Gradient Tool and the Blur Tool by default is a hidden tool accesed
through the Smudge Tool:

23. Go to the Options Bar and check on Sample All Layers:

24. In the Layers Panel, click the image thumbnail to the left on Ducks Layer to make
the image, rather than the mask, active. This is indicated by the corner brackets
around the thumbnail.

25. The Blur Tool is brush based. Make your brush size 100 pixels using the bracket
keys on your keyboard.

26. Go to the image and, dragging horizontally in a left-to-right direction only, blend
the right edge of the water into the gray background. Be careful about blurring
only the water. Do not touch the ducklings, or their reflections:
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27. Select the Type Tool  from the Toolbar.

28. Go to the Swatches Panel and select Dark Yellow Green.

29. Go to the Options Bar. Set the Font to Myriad Pro Bold Italic, the Size to 60,
and click the Right align text button:

30. Position your cursor at the right side of the banner and type Mallards.

31. Select the Move Tool, go to the Layers Panel, click the fx button  at the
bottom, and select Drop Shadow.

32. In the Layer Styles dialog box, set the Opacity to 60, and Size to 18. Do NOT
click OK yet. NOTE: If the Layer Styles dialog box does not open you may need
to double-click in the layer:
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33. From the menu at the left of the dialog box, click Bevel and Emboss. Select
Emboss from the Style menu and then click the white swatch to the right of
Highlight Mode to open the Color Picker:

34. In the Color Picker, set the values to R 214, G 250, B 144, and click OK:

35. Click OK in the Layer Styles dialog box.

36. If necessary, adjust the position of the text in the image. Save your work and close
the file:
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You’ll explore one more example of how blending modes can provide a simple method
for color correction.

1. Go to File > Open and open swimmers.psd from the color-correction/Exercises
folder:

2. Go to File > Save As and rename the file swimmers-work.psd.

3. Go to the Layers Panel. Click and hold on the Background layer and drag it to
the New Layer button.

4. This image is a little washed out and could use some contrast. Go to the Blending
Mode menu in the Layers Panel and select Multiply.

5. Go to the Layers Panel Opacity field and set it to 60:
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6. Save your work and close the file.
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 Exercise 17: Working with Adjustment
Layers

 15 to 30 minutes

The best way to achieve more complex color correction is with Adjustment Layers. Color
correction is destructive by nature because you are altering the original pixels. Adjustment
Layers are non-destructive because the original image is duplicated onto a new layer,
leaving the original color information intact.

1. Go to File > Open and open woman-and-boy.psd from the color-correction/Ex
ercises folder:

2. Go to File > Save As and rename the file woman-and-boy-work.psd.

3. The tonal quality of the subjects in this image is a little dull, and your eye tends to
be drawn to the bright green pillar in the background. You want to beef up the
vibrancy of the subjects. Go to the Layers Panel, click the Adjustment Layers

button , and select Curves:
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4. The Properties Panel now reflects the settings for the Curves option. Notice that
at the bottom of the graph, the white color stop is on the right and the black color
stop is on the left:
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5. In order to increase the vibrancy of the subjects, you need to reduce the range of

colors. Select the White Point Sampler from the Properties Panel ,

6. Go to the Window menu and select Info. The Info Panel is useful when trying to
read color information.The higher the RGB values, the closer the color is to white:
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7. Go to the image and hover over the whitest area in the cellophane the little boy is
holding. Keep an eye on the Info Panel for the highest RGB values. When you
find it, click and release. If you would like to mark the spot, you can place a marker
by holding down the Shift key and clicking. The marker will only be present when
you are using a Sampler Tool:
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8. In the Adjustment Panel, click the white color stop at the bottom right of the graph
to activate it. Drag the white color stop to the left so that the Input is 250, and the
Output is 255. The Input is the original value from the image and the Output is
the value after it has been adjusted by the Curves Adjustment Layer.This means
that lowering the Input and keeping the same Output makes the colors close to
white, white:
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9. Select the Black Point Sampler in the Adjustment Panel, and go to the image.

10. Set the black point, which is located between the two faces. Watch the Info Panel
to find the lowest RGB values. When you find it, click and release your mouse.
You may place a marker here if you wish.You will not adjust the black point Output
in the Adjustment Panel because it is close to true black:
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11. Increasing the slope of the center part of the line increases the contrast in the
midtones. The exact points we will place are arbitrary but it is important that you
don’t alter the slope too much or the image colors will appear to change. In the
Properties Panel, hover over the spot where the black diagonal line intersects
the middle vertical line and then click and release.

12. Hover over the spot right above where the diagonal line in the graph intersects
the third vertical line from the left and then click and release.

13. Now click and release on the spot in the left corner of the second box the diagonal
line passes fully through as seen in the following image:
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14. Toggle the visibility of the Curves 1 layer off and on to see the difference:
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15. Save your work and close the file. Congratulations! You’ve finished the lesson.

Conclusion

In this lesson, you have learned:

Simple color correction techniques using blending modes.

More complex color correction techniques using an Adjustment Layer.
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LESSON 7
Advanced Layer Techniques

Topics Covered

Layer Styles.

Black & White Adjustment Layer.

 Blending images using the Gradient Tool on a Layer Mask.

 Smart Objects.

Introduction

In previous lessons, you’ve seen how important Photoshop layers are to image editing.
In the next exercises, you’ll move past the fundamentals, explore some basic techniques
that have not yet been covered, and move on to more advanced uses of layers.
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 Exercise 18: Expanding on the the Basics
 30 to 60 minutes

1. Go to File > New. In the New dialog box, click Photo and select Default
Photoshop Size, click OK.

2. Select the Essentials workspace, and make sure the Layers Panel is visible. If
it’s not, go to the Windows menu and select Layers.

3. Go to the Swatches Panel, and click Pure Cyan to load it as the foreground color.

4. Select the Rectangular Marquee Tool, and create a large rectangle. Exact size
is not important.

5. Go to Edit > Fill. In the dialog box, make sure Contents: is set to Foreground
Color, and click OK:
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6. Choose Select > Deselect, or press Ctrl+D (Windows)/Command+D (Mac) to
turn off the selection marquee.

7. In the Layers Panel, double-click Background, and change the name to cyan
rectangle.

8. Click the New Layer button  at the bottom right of the Layers Panel.

9. Double-click the new layer and change the name to green circle.

10. Select the Elliptical Marquee Tool  and create a circle that fits within the
cyan rectangle in the image. Remember to hold down the Shift key is you draw
to create a perfect circle.

11. Go to the Swatches Panel, and click Pure Pea Green to load it as the foreground
color.

12. Go to Edit > Fill. Contents: should still be set to Foreground Color. Click OK
Note: If your circle has soft ages, you may have a value in for the Feather: text
field in the Options Bar. Make sure it is set to zero:
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13. Choose Select > Deselect, or press Ctrl+D (Windows)/Command+D (Mac) to
turn off the selection marquee.

14. Go to the Layers Panel, hold down the Alt (Windows)/Option (Mac) key and click
the New Layer button. This technique opens a dialog box where you can name
the new layer. Type purple square and click OK:
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15. Select the Rectangular Marquee Tool, and create a square that fits within the
green circle in the image. Remember to hold down the Shift key to constrain width
and height.

16. Select Light Violet from the Swatches Panel.

17. Go to Edit > Fill. Click OK to apply the color:
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18. Press Ctrl+D (Windows)/Command+D (Mac) to deselect the purple square.

19. Select the Move Tool .

20. Go to the image, and click the cyan rectangle. Notice that the cyan rectangle layer
is now active in your Layers Panel. This method allows you to quickly jump to a
layer.

21. Go to Filter > Blur > Gaussian Blur.

22. In the Gaussian Blur dialog box, set the Radius to 6, and click OK:

23. Save your work and keep the file open.

24. Ctrl (Windows and Mac) click the purple square in the image to jump to that layer.

25. In the image, hover over the purple square, hold down the Alt (Windows)/Option
(Mac) key. You’ll see your cursor change to a double arrow which indicates that
you are cloning the layer. Click, hold, and drag a short distance down, and to the
right. Release:
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26. Press the letter D on your keyboard to reset the foreground and background colors
to black and white.

27. Go to Edit > Fill. In the dialog box, check on Preserve Transparency, and click
OK. This option leaves the transparent pixels on the layer intact:

28. In the Layers Panel, double-click the purple square copy layer, and rename it
“drop shadow”.

29. Click and hold on the drop shadow layer, drag it under the purple square layer,
and release. The black square is now behind the purple square in the image:

LESSON 7: Advanced Layer Techniques | 139



30. Go to the Filter menu, and select Gaussian Blur from the very top of the menu.
Whenever you use a filter, Photoshop remembers, and it will appear at the top of
the Filter menu. If you want to use the exact same settings for the filter again, this
shortcut allows you to bypass the dialog box:

31. In the Layers Panel, change the Opacity to 70.

32. Save your work, and keep the file open.

33. In the Layers Panel, click purple square and then Shift-click drop shadow, so
that both layers are selected.
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34. Click the Link Layers button at the bottom left of the Layers Panel:

35. Click in the open area at the bottom of the Layers Panel to deselect all the layers,
then go to the image, and Ctrl (Windows)/Command (Mac)-click the purple square.

36. Drag the purple square down, and to the right. Notice how the drop shadow moves
with it:
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37. In the Layers Panel, first click the purple square layer, then Alt (Windows)/Option
(Mac)-click the New layer button. Name the layer white rectangle. New layers
are always created above whatever layer you are active on.

38. Select the Rectangular Marquee Tool, and create a rectangular selection as
shown:

39. Go to Edit > Fill. In the dialog box, uncheck Preserve Transparency, and select
White from the Contents: drop-down menu:
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40. Click the Layer Styles button  at the bottom left of the Layers Panel and
select Stroke:

41. In the dialog box, set the Size to 9, the Position to Inside, the Opacity to 80 and
then click the swatch next to Color in the Fill Type section:
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42. In the Color Picker, click the Color Libraries button. In the resulting dialog box,
select Pantone Solid Coated from the Book drop-down menu. This loads the
Pantone Matching System (PMS) swatches. You can scroll through the list, but if
you know the numeric designation for the color you want, you can type it quickly
to jump to that swatch. Type 123 to pick yellow PANTONE 1235 C. Click OK to
return to the Layer Styles dialog box:
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43. Go to the top of the menu at the left of the Layer Styles dialog box, and click
Blending Options. In the Advanced Blending section of the Blending Options
specifications, set the Fill Opacity to 60. Click OK to close the dialog box:
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44. Select the Type Tool .

45. In the Option Bar, set the Font to Myriad Pro Bold, and the Size to 85. Click the
Center Align button:

46. Click in the center of the image, and type SHAPES:

47. Highlight all the text and then go to the Type > Warp Text.

48. In the dialog box, select Bulge from the Style menu. Leave the defaults as they
are and click OK:
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49. With the text still highlighted, hold down the Alt (Windows)/Option (Mac) key, plus
the Shift key, and press the left arrow key twice on your keyboard. This tightens
the kerning, or space between the letters.

50. Select the Move Tool  and adjust the position of the text as necessary, so
it is centered in the image.

51. In the Layers Panel, change the Fill Opacity to 40. This is the same Fill Opacity
that you used previously in the Layer Styles Blending Options.

52. With the SHAPES layer active, click the Layer Styles button  in the Layers
Panel, and select Outer Glow.

53. In the dialog box, set the Opacity to 50, and in the Elements section, set the Size
to 9 . Click the color swatch in the Structure section to open the Color Picker
and change the color to white (R=255, G=255, B=255):
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54. Go to the Styles menu on the left, and click Bevel and Emboss.

55. Select Emboss from the Style menu.

56. Go to the Shading section in the Bevel and Emboss specifications, and click the
white color swatch next to Highlight Mode:

57. When the Color Picker opens, set R to 141, G to 199, and B to 63. Click OK:
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58. Go to the Shadow Mode drop-down menu, and select Normal, then click the
black color swatch. When the Color Picker opens, set R to 8, G to 68, and B to
159. Click OK:

59. Click OK to close the Layer Styles dialog box:
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60. Save your work and close the file:
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 Exercise 19: The Black and White
Adjustment Layer

 15 to 30 minutes

The Black and White Adjustment Layer was introduced in Photoshop CS5. It allows
you to easily make a color image appear grayscale and then apply other effects from there.

1. Go to File > Open, navigate to the advanced-layer-techniques/Exercises folder,
and open christmas-tree.psd.

2. Go to File > Save As and rename the file christmas-tree-work.psd:

3. In the Layers Panel, click the Adjustment Layer button , and select Black
and White.

4. In the Adjustment Panel, check on Tint. The tint option creates the illusion of a
duotone image:
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5. Click the swatch next to Tint to open the Color Picker. When the Color Picker
opens, change the color to R 199, G 219, B 232, and click OK:
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6. Uncheck Tint to return to the grayscale version.

7. Press the letter D on your keyboard to reset your foreground and background
colors to black and white.

8. Click the layer mask thumbnail on the Black and White 1 layer in the Layers
Panel to make it active, which is indicated by the corner brackets around the
thumbnail.

9. Select the Gradient Tool , go to the right edge of the image, hold down the
Shift key to keep the direction horizontal, and drag straight across to the left edge
of the image. This technique reveals color on the left side of the image:

LESSON 7: Advanced Layer Techniques | 153



10. Save your work, and close the file.
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 Exercise 20: Clipping Masks
 15 to 45 minutes

1. Go to File > Open, navigate to the advanced-layer-techniques/Exercises folder,
and select blue-sky.psd, then Ctrl(Windows)/ Command(Mac) + click balleri
na.psd, and click Open.

2. Select the Move Tool . In the ballerina.psd file, click and hold on the dancer,
and drag it up to the blue-sky.psd tab:
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3. Go to File > Save As and rename the file ballerina-work.psd.

4. Go to the Workspace Menu and choose Essentials.

5. In the Layers Panel, double-click Layer 1, and rename it dancer bottom.

6. Hold down the Alt (Windows)/Option (Mac) key, drag dancer bottom to the New

Layer button . In the Duplicate Layer dialog box, name the layer dancer
middle.

7. Repeat the duplication process to create a third copy of the dancer. Name this
copy dancer top.

8. Activate dancer middle, and drag the layer’s image up, and to the left.

9. Activate dancer top, and move that layer’s image up, and to the left above the
middle dancer, so the three dancer images are staggered:
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10. In the Layers Panel, with dancer top active, shift-click dancer bottom so that
the three dancer layers are selected:
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11. Look at the Options Bar. Notice the alignment buttons that are available when

multiple layers are selected. Click the Ellipses button  Click the Distribute

Vertical Centers button  and then click the Distribute Horizontal Centers

button  to evenly distribute the three duplicates:

12. Click in the open area beneath the layers in the Layers Panel to deselect and
then click dancer middle.

13. Go to Filter > Blur > Motion Blur. In the dialog dialog box, set the Distance to
130, and the Angle to -60:
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14. In the Layers Panel, change the Opacity to 60.

15. Select dancer bottom layer. Go to the Filter menu, and select Motion Blur from
the very top of the list to apply the same settings and then change the layer’s
Opacity to 30:
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16. Go to the bottom portion of the Toolbar, click and hold on the Rectangle Tool,
and select the Ellipse Tool:

17. In the Layers Panel, click Background Layer once to make it active.

18. In the image, position your cursor so it’s level with her chin and the left edge of
her skirt, hold down the Shift key, and draw a circle as shown below. Don’t worry
about the fill color of the shape:
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19. This shape will be used to clip the background, but first the Background layer
must be unlocked. Click Background once to select the layer, then hold down
the Alt (Windows)/Option (Mac) key, and double-click Background layer. The
layer name changes to Layer 0.

20. Click and hold on Ellipse 1 layer (your new shape layer), and drag it beneath
Layer 0.

21. Hover over the horizontal line that separates Layer 0 and Shape 1 layers in the
Layers Panel. Hold down the Alt (Windows)/Option (Mac) key so that you see

the cursor change to the clipping icon , then click once.This clips the sky image
outside of the circle:
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22. Now hover over the horizontal line that separates dancer bottom and Layer 0.
Hold down the Alt (Windows)/Option (Mac) key, and when you see the cursor
change, click to clip the bottom blur.

23. Move to the horizontal line that separates dancer middle and dancer bottom,
hold down the Alt (Windows)/Option (Mac) key, and click to clip the middle blur:
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24. There are a lot of transparent pixels in the image which will increase file size.Your
final step will be to trim the image down to its minimum. Go to Image > Trim. In
the dialog box, leave the settings at their defaults, and click OK:

25. Save your work, and close both files:
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 Exercise 21: Blending Images with a
Gradient Mask

 90 to 120 minutes

1. Go to File > Open, navigate to the advanced-layer-techniques/Exercises folder,
and select boat-on-the-water.psd, then Ctrl(Windows)/ Command(Mac) + click
heron.psd, and click Open:

2. In heron.psd, select the Move Tool then click and hold on the heron image and
drag it up to the boat-on-the-water.psd tab:
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3. Go to File > Save As and rename the file boat-on-the-water-work.psd.

4. Position the heron in the lower-right corner so that the top edge of the heron image
aligns with the far shoreline in the background image.

5. Using the Rectangular Marquee Tool, drag out a rectangle around just the heron
image:

6. Go to the Layers Panel and click the Add Layer Mask  button at the bottom
of the panel.
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7. Select the Gradient Tool . Make sure your foreground and background colors
are set to white and black.

8. Position your cursor in the image so that it is level with the tip of the heron’s bill.
Hold down the Shift key and then click, hold, and drag right to left to the edge of
the layer. Release:

9. Save your work, and close the file.
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 Exercise 22: Smart Objects
 30 to 60 minutes

Smart Objects create links to the original file, so you can transform layers without
permanently altering the pixel data.

1. Go to File > Open, navigate to the advanced-layer-techniques/Exercises folder,
select tree.psd, and click Open:

2. Go to File > Save As and rename the file idle-adventures-work.psd.

3. Go to the Layers Panel and duplicate the Background layer.

4. You’ll use the Clouds filter to add a foggy atmosphere to the image. First you’ll
sample a color in the image that will be used for the shadow of the filter. Select
the Eyedropper Tool from the Toolbar, and sample on a medium-dark green leaf
in the image.

5. Go to Filter > Render > Clouds:
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6. Go to Edit > Fade Clouds. In the dialog box, enter 50 in the Opacity field:

7. Save your work.

8. Go to File > Open, select butterfly.psd, and click Open.

9. Select the Move Tool, go to the image, and click, hold, and drag the butterfly up
to the idle-adventures-work.psd tab. Position the butterfly in the center of the
image.

10. In the Layers Panel, rename the new layer Butterfly 1.
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11. Go to Edit >Free Transform, or press Ctrl+T (Windows)/Command+T (Mac) on
your keyboard. In the image, hold down the Shift key and then click and hold on
the bottom-right bounding box handle, and reduce the size to about 25%. Press
Enter (Windows)/Return (Mac) to commit the change.You can also set the scale
amount in the Width and Height percentages in the Options Bar, if you prefer.

12. Go to Edit >Free Transform again. This time, scale the butterfly image up to
400%. Press Enter (Windows)/Return (Mac) to commit the change.

13. Zoom in on the image. Notice how the butterfly lost its sharpness and appears
fuzzy after you rescaled the image. Go to the Layers Panel and delete the layer.

14. Click back on the butterfly.psd tab. Drag the butterfly up to the
idle-adventures-work.psd tab again.

15. In the Layers Panel, rename the new layer Butterfly 2 and then click the panel
menu button, and select Convert to Smart Object:

16. There is no visible change in the butterfly, but the Layers Panel now shows a
small icon on the thumbnail of Butterfly 2 layer:
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17. Press Ctrl+T (Windows)/Command+T (Mac) to activate the Transform command.
Go to the Options Bar, and enter 20 into both the Width and the Height fields
and then press Enter (Windows)/Return (Mac) to commit the change.

18. Press Ctrl+T (Windows)/Command+T (Mac) to activate the Transform command
again. Go to the Options Bar. Note that the Width and Height fields are displaying
20. Photoshop is remembering the size of the original image. Enter 100 into both
the Width and the Height fields and then press Enter (Windows)/Return (Mac)
to return the butterfly to its original size.

19. Press Ctrl+T (Windows)/Command+T (Mac) to activate the Transform command
one more time. In the Options Bar, change the scale to 35%, and set the angle
of rotation to -30 degrees. Press Enter (Windows)/Return (Mac) to commit the
change, then position the butterfly center-left in the image:

20. You can also make a Smart Object by placing, rather than drag-and-dropping
images. A placed element is automatically turned into a Smart Object. Go to File
> Place Embedded. Select butterfly.psd, and click Place.

21. In the Options Bar, set the Width and Height to 45%, and position the butterfly
in the lower-left quadrant of the image:
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22. In the Layers Panel, rename the new layer Butterfly 3.

23. Go to Edit > Transform > Flip Horizontal:

24. You’ll now use a blur filter on the butterfly. Because the layer is a Smart Object,
the filter is editable. Go to Filter >Blur >Motion Blur. In the dialog box, set the
Angle to -75, the Distance to 180, and click OK.

25. Notice that in the Layers Panel, there’s now a new sublayer for the filter under
Butterfly 3. Click and release on the white thumbnail to the left of Smart Filters
to make it active:
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26. Make sure your foreground and background colors are set to black and white,
then select the Brush Tool from the Toolbar.

27. With black as the foreground color, start painting over the top edges of the blurred
butterfly. Continue painting with black to eliminate most of the blur except at the
bottom edges of the wings:
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28. Save your work.

29. Select the Move Tool, and make Butterfly 2 the active layer.

30. Go to Edit >Transform > Warp.This creates a bounding box with different editing
points bordering the image. Feel free to create your own warping effect by pulling
at the corners and other points on the border of the image or by clicking and
dragging anywhere on the image. Play around with it:
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31. Go to Filter >Blur >Motion Blur. Do not select Motion Blur from the top of the
list. That would apply the same settings you used previously. In the dialog box,
change the Angle to 75, and click OK.

32. Click the white Smart Filters thumbnail under Butterfly 2 in the Layers Panel,
and select the Brush Tool.

33. In the image, paint with black to restore most of Butterfly 2, leaving the blur only
along the bottom edges of the wings. Note that if you make a mistake, and want
to restore the blur in a certain area, you can paint with white:
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34. Save your work.

35. Now you’ll import vector art. The file was created in Adobe Illustrator. Select the
Move Tool.

36. Go to File > Place Embedded. Select softBurst.ai, and click Place.

37. In the Options Bar, set the Width and Height to 40. Position the starburst over
the highlight in the warped butterfly’s wing:
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38. In the Layers Panel, first change the Fill Opacity for the new layer to 80, then
Shift-click Butterfly 2 layer so both layers are selected. Go to the bottom of the
panel and click the Link layers button:
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39. Save your work.

40. Go to File > Open, select adventurer.psd, and click Open:
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41. Go to File > Save As and rename the file adventurer-work.psd.

42. Click and hold on the image, and drag it up to the idle-adventures-work.psd tab.
Position the new image element in the bottom-right corner:

43. Close the adventurer-work.psd tab.

44. If necessary, drag the new silhouette layer up to the top of the Layers Panel.

45. Click the Layers Panel menu button, and select Convert to Smart Object. Note
that the layer mask thumbnail disappears when you convert.

46. Now you’ll mask out some of the hair that is too close to the butterfly. To edit the
Smart Object, go to the Layers Panel, and double-click the silhouette thumbnail.
Make sure to double-click the thumbnail, not the layer name.This opens the original
file in a separate document. Click OK in the dialog box reminding you to save the
file:
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47. In the file that opens, click the layer mask thumbnail in the Layers Panel.

48. Select the Brush Tool, make sure black is the foreground color, and paint over
the tuft of hair to the left of her head:

49. When you are finished editing the mask, save and close the file. It is important
that you save, or else the changes won’t take affect in the
idle-adventures-work.psd file.

50. You’ll import one final element. Go to File > Place Embedded, select title.ai,
and click Place.

51. This is also vector art, so you can enlarge it at will. Position the art in the upper
left of the image, then go to the bottom-right bounding box handle, and drag so
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the art fits the width of the image. Press Enter (Windows)/Return (Mac) to commit
the size change:

52. Go to the Layers Panel, click the fx button, and select Outer Glow.

53. In the dialog box, set the Spread to 25, the Size to 8, and click OK:

54. Save your work. Congratulations! You’ve finished the lesson!
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Conclusion

In this lesson, you have learned:

To work with Layer Styles.

To use the new Black and White Adjustment Layer.

To blend images using the Gradient Tool on a Layer Mask.

To work with Smart Objects.
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LESSON 8
Working with Type and Vector Shapes

Topics Covered

 Advanced features of vector shapes.

Working with Type options.

 Loading the styles from one Photoshop file to another.

Introduction

In this lesson, you will learn to take advantage of the vector shape capabilities in Photoshop,
as well as new efficiencies with type styling.

❋

8.1. Vector Shapes

1. Go to File > Open, navigate to the working-with-type-and-vector-shapes folder,
and open TypeVectorDemo.psd.

2. Go to File > Save As and rename the file TypeVectorDemo_working.psd.

3. Create the boat:

A. Go to the Toolbar and select the Custom Shape Tool

.

B. Set the Color and Stroke:
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C. Go to Shape > Boats and choose a boat:

D. Left mouse click and draw a boat:

E. When you release the mouse, the boat will be completed on a new layer:
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4. Create Island:

A. Make sure nothing is selected.

B. Choose Ellipse Tool

C. Draw a shape:
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D. Choose Fill > Pattern > Grass

E. Switch to Direct Select Tool:

F. Click Anchor Point:

G. Move the Anchor Point and Answer "Yes" to turn on live shape into regular
pattern:
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H. Edit Shape as needed:

5. Make Trees:

A. Make sure nothing is selected.

B. Go to the Toolbar and select the Custom Shape Tool

.
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C. Fill dark green, no stroke:

D. Go to Shape > Leaf Trees and choose a tree:

E. Left mouse click and draw a tree:
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F. When you release the mouse, the tree will be completed on a new layer:

G. Repeat as needed.

6. Note: If issues, check stacking order of Island compared to trees.

7. Bonus: Select Ellipse layer and use direct select tool to fine tune the Island shape:
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8. Bonus: Right-click the Island layer and choose Rasterize. Use the tools to shade

(Dodge, Burn, Sponge):

9. Select all but ocean & background layer:
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10. Click create a new layer group and name it  Vector :
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11. Select ocean layer and save your work, and close the file:

❋

8.2. Working with Type

1. Go to File > Open, navigate to the working-with-type-and-vector-shapes folder,
and open TypeVectorDemo_working.psd:
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2. Go to File > Save As and rename the file typeVectorDemo_working_type.psd.

3. Go to the Toolbar and select the Horizontal Type Tool

.

4. Choose a font "blackadder ITC" Regular 72pt size:

5. Choose a color "003366" and alignment Centered:

6. Click in the Sky area - type "Island Adventures..."
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.

7. S w i t c h  t o  M o v e  T o o l  t o  r e l o c a t e :

8. Save your work.

❋
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8.3. Save a Style

1. O p e n  P a r a g r a p h  s t y l e s  p a n e l .

2. Select "Island Adventures..." layer:

3. Create a New paragraph style:
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4. Select Paragraph style 1+ and open the Style Options from the panel menu:

5. R e v i e w  t h e  S t y l e  O p t i o n s :
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6. Name the style "Header" and choose the Options: font "blackadder ITC, color
"003366" ,  s i ze  "72p t " ,  a l i gn  " cen te r " . C l i ck  OK:

7. Save your work, and close the file.
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 Exercise 23: Loading Styles
 10 to 15 minutes

Photoshop has added the ability to save type specifications as styles which can be migrated
to other Photoshop files.

1. Go to File > Open, navigate to the working-with-type-and-vector-shapes/Exer
cises folder, and type-blue.psd:

2. Go to File > Save As and rename the file type-blue_work.psd.

3. Select the Type Tool. Highlight the word “Photoshop” in the image.

4. Go to the Window menu and select Paragraph to open the Paragraph Panel.

5. Set the Space After to 12 pt.
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6. Go back to the Window menu and select Paragraph Styles. When the panel
opens, click the New Style button at the bottom-right next to the trash can, click
the Panel Menu button, and select Style Options:

7. In the Style Options dialog box, name the style header, change the font style to
Bold, the font size to 36, and the the color to white. Click OK:
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8. Go to the image, and highlight the bulleted items. In the Paragraph Style Panel,
click the New Style button then go to the panel menu, and select Style Options.
Name the style bullets and then set the Type Specs to Myriad Pro, Bold, 24 pt.,
with 27 pt. leading, and text color white, as shown below. Don’t click OK yet:
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9. Go to the menu on the left of the dialog box and click Indents and Spacing.
Change Left Indent to 40, First Line Indent to -20, and Space After to 6. Click
OK to close the dialog box:

10. In the image, highlight “Photoshop”. Go to the Paragraph Styles Panel to verify
the header style is still applied. If it isn’t, click it. You may then see a plus sign
next to the style name. This indicates that there’s a deviation from the style
definition. Click the Clear Overrides button at the bottom of the panel to reapply
the strict style definition:

11. Highlight the remaining bulleted items in the image and repeat the step above to
apply the strict definition for bullets to the text:
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12. Save your work, and close the file.

13. Go to File > Open, navigate to the working-with-type-and-vector-shapes folder,
and open type-red.psd:

14. Go to File > Save As, and rename the file type-red-work.psd.

15. Go to the Paragraph Styles Panel Menu, and select Load Paragraph Styles.
Navigate to your type-blue-work.psd file, and click OK. Click OK on the Imported
Styles message:
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16. You should now see your header and bullets styles listed in the Paragraph Styles
Panel. Highlight the text in the image, and apply the appropriate Paragraph Styles,
using the Clear Overrides button as needed:

17. Save your work and close the file. Congratulations! You’re done!
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Conclusion

In this lesson, you have learned:

To work with advanced features of vector shapes.

To save type specifications as styles, and load the styles from one Photoshop file
to another.
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LESSON 9
Designing for Web

Topics Covered

 Creating web-ready assets using Adobe Generator

Introduction

Many designers choose Photoshop to create web page mockups for its ability to easily
generate web-ready assets.
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 Exercise 24: Creating Web-Ready Assets
 10 to 20 minutes

Adobe Generator is a Photoshop plug-in that has greatly streamlined the process of
creating web-ready assets based on Photoshop layers or layer groups.

1. Go to File > Open and open lovely-lace-site.psd from the lovely-lace folder
inside the designing-for-web folder.

2. Go to Edit(Windows) / Photoshop(Mac) > Preferences > Plug-ins….

3. Make sure the Enable Generator option is checked and click OK:

4. Go to File > Generate and make sure Image Assets is checked:
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5. In the Layers Panel, examine the layers. The top four text layers, as well as the
Search layer will not be generated as assets, so you’ll create a layer group from
them to keep the Layers Panel more organized.

6. Click the top text layer, then Shift-click the Search layer. Go to the Layers Panel
Menu and choose New Group from Layers:
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7. In the resulting dialog box, name the layer group "Sample Content."

8. In the Layers Panel, double-click topLace to highlight the layer name and change
it to “logotype.png”. Press Enter to commit the name change:
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9. On your desktop, open the lovely-lace folder.You’ll see there is now a new folder
named lovely-lace-site-assets inside of which is the new logotype.png file:

10. Adobe Generator can turn single layers into individual asset files, or create a single
asset file from a layer group. Back in Photoshop, expand and take a look at the
SPECIALS layer group:
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11. Collapse the layer group and double-click SPECIALS to change the layer group
name to “specials.png”.

12. Rename the Texture layer “bkg-texture.jpg”.

13. Rename the dressForm with Floor layer “dressform-floor.png”.

14. On your desktop, open the lovely-lace-site-assets folder to view the files that
have been generated:
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Note:The solution to this exercise is the successful creation of the lovely-lace-site-assets
folder. Not the lovely-lace-site.psd file.

Conclusion

In this lesson, you have learned

To create web-ready assets using Adobe Generator.
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LESSON 10
Preparing Final Art

Topics Covered

To prepare final art for print production.

Introduction

In this lesson, you will learn to prepare final art for print production.
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 Exercise 25: Preparing an Image for Print
Production

 15 to 30 minutes

In order to get a good looking image from an inkjet printer, your image resolution should
be 220ppi or higher. 300ppi is the standard to produce high quality images. Images may
also need to be converted from RGB to CMYK or grayscale for printing, but many printing
companies will do the conversion for you. However, you should always check with your
service provider for file requirements.

To achieve the best print quality, images should not be artificially scaled up in Photoshop
by more than 110% of their original size.There are methods for upsampling, but as a rule,
it’s best to start with right-sized images. It’s also important to note that Photoshop should
not be used for adding a lot of text. Because Photoshop files are bitmaps, small,
body-weight text will appear fuzzy.Text should be limited to large display text only. Smaller
text should be added to the imported Photoshop image with a page layout program, such
as InDesign.

1. Go to File > Open, navigate to the preparing-final-art/Exercises folder and
open poppy.psd.

2. Go to File > Save As and rename the file poppy-work.psd:
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This image will be printed on the cover of a brochure. It needs a finished trim size
of 8.75" x 8.75". Because the image will extend to the edges of the cover page,
the printer will also need an extra 0.25“ bleed to ensure there isn’t a sliver of white
showing on any of the edges after the printing process. An extra 0.125” per side
is a typical requirement for artwork that extends off the edge of a page. First, you’ll
need to check the resolution and size of the image.

3. Go to Image > Image Size.The dialog box shows you that the size and resolution
are sufficient, so you’ll just need to crop the image. Click Cancel to close the dialog
box:

4. Select the Crop Tool  and then go to the Options Bar and choose W x H
x Resolution from the drop-down, enter 9 in in both the Width and Height fields
and 300 in the Resolution field. Press Enter:

5. Go to the image and move the cropping marquee.You may either choose a corner
and drag or use the arrow keys on your keyboard to adjust the position so the
open poppy is centered. Press Enter (Windows)/Return (Mac) to commit the crop:
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6. Select the Move Tool . You’ve also been requested to create a ghosted
white rectangle at the bottom right of the image, .375" in from the bottom and right
edges, to accommodate a table of contents. You’ll create guidelines to help with
placement.

7. Go the Application Bar on the View menu at the top of the screen. Select Show
Rulers:
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8. Double-click anywhere on the ruler. This will open the ruler preferences.

9. Change the Pixels setting under Rulers to Inches. Click OK

LESSON 10: Preparing Final Art | 217



10. Go to the horizontal ruler at the top of the image window. Click and hold in the
notch area and drag a guide down to the 8.875" position to mark the bottom trim
edge of the image.

11. Go to the vertical ruler at the left of the image window. Click and hold in the notch
area and drag a guide over to the 8.875" position.

12. Go back to the horizontal ruler and drag down another guide to the 8.5" position.

13. Go to the vertical ruler and drag over a guide to the 8.5" position.

14. Go to the vertical ruler again drag a guide to the 5“ mark and then a final horizontal
guide to the 5.75” mark:
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15. Go to the Layers Panel and create a new layer.

16. Select the Rectangular Marquee Tool  and create a marquee between the
innermost guides. NOTE: Remember to remove any special settings, such as
Feather before you draw the selection:
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17. Go to Edit > Fill. In the dialog box, select White from the Use menu, make sure
Preserve Transparency is NOT checked and click OK.

18. In the Layers Panel, set the Opacity to 60:

19. Press Ctrl+D (Windows)/Command+D (Mac) to deselect the marquee. Save your
work and keep the file open.

20. The rest of the layout will be done outside of Photoshop in a non-Adobe software
application. The TIFF format has been requested. Go to the Layers Panel, click
the Panel Menu button, and select Flatten Image:

220 | LESSON 10: Preparing Final Art

EVALUATION COPY: Not to be used in class.



21. Your provider wants the image needs to be converted to CMYK for print. Go to
Edit > Convert to Profile. In the dialog box, select Working CMYK - U.S. Web
Coated (SWOP) v2 from the Profile drop-down menu and click OK:
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22. Go to File > Save As, rename the file poppy-final, and select TIFF from the
Format drop-down menu. Navigate to the preparing-final-art folder and click
Save:

23. In the TIFF Options dialog box, leave the settings at their defaults and click OK.
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24. Close the TIFF file. By saving the native PSD file before you flatten the image and
convert the color profile and then saving as to change the file format you preserve
the editing capabilities of the Photoshop layers in the original PSD file. If you had
to change the size of the ghosted box, for instance, you could reopen the original
file, delete the layer with the box and redo it, without having to go back to the
uncropped image.

❋

10.1. Design Practices

The importance of identifying the purpose of the project scope can help to prepare the
needs of the assignment. Some of the important data to gather can be researched prior
to meeting with the clients, and other data is unique to each client.

Client Goals: When gathering the data, use a set of metrics to qualify the data
gathered. Specific-Measurable-Achievable-Realistic-Time Related

Target Audience: The specific group of consumers or clients detailed by Age,
Gender, Income, Location and many other factors.

Demographics: The data related to the target audience.

Accessibility: Preparing and providing sites and materials that meet requirements
of all. Test against the current assistive technology to ensure compliance.

Knowing the audience will help to ensure the design meets the needs and criteria ensuring
the needs of the design are meet. Communicate with colleagues and clients about design.
Using shared cloud based secure storage you may share and collaborate. Depending on
who you are needing to share ideas with, there may be internal storage and process
options available.

Sketches: Rough idea of basic design

Specifications: Needs and requirements

Wireframes: Use early in Development to provide basic structure to prepare al
later visual design

Prototypes: Used later in Development and they add to the level of the wireframe

Iterations: Several attempts and tries as a design is presented to the client/customer
for review – then changes and comments are used to further perfect the design

Change Orders: Formalized process or documenting the changes required after
each iteration

Drafts: Sample rough design of the graphics and structure
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Feedback Loop: Four stages of a system to analyze and watch a process

Project Scope: Details of the work/steps that must be accomplished to achieve a
goal

Scope Creep: Extra tasks and work that go beyond the original plan of action

When purchasing artwork and resources you should check the copyright information,
permissions and license regulations. Here are a few terms to be aware of:

Creative Commons: A standard way to grant public permission to use creative
works under copyright law

Public Domain: available to the public and not subject to copyright

Intellectual Property: content which you have the rights and for which you may
apply for a patent, copyright or trademark

Derivative Work: work based on or created from existing works

Commercial Use: activity that produces a product or service for monetary gain

Attribution: a person or artist getting recognition

Fair Use: a legal doctrine that portions of copyrighted materials may be used
without permission of the copyright owner provided the use is fair and reasonable,
does not substantially impair the value of the materials, and does not curtail the
profits reasonably expected by the owner (per https://www.merriam-webster.com/)

Fair Dealing: the transacting of business in a manner characterized by candor and
full disclosure and free of self-dealing specifically : such transacting undertaken
by a corporate off icer on his or her own behalf (per
https://www.merriam-webster.com/)

Knowing when and how to obtain permission will also be needed. Please note permission
to use a photo is different than the permission to use a person’s face or restricted location.

Modal Release: a contract that outlines the agreement between a model and the
photographer, most often used in fashion photography or corporate photography.
A model release allows the photographer to use the photos promotionally or sell
the photos commercially.

Location Release: grants permission to the filmmakers by the property owner to
film on a specific property. These forms are for whatever projects need a location:
films, music videos, commercials, photoshoots, or documentaries.

Design Principles and best practices in the design industry will differ based on many
factors, however, a few basic terms are as follows: Communicate visually:

Space: area around and in the elements of a design…
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Line: path or points that have more length than thickness…

Shape: joined or enclosed lines to create areas…

Form: element that has height, width and depth…

Color: Hue, Value and Intensity…

Texture: Surface quality, can be visual or implied…

Emphasis/focal point: draw attention to a specific part of design, helping it stand
out…

Unity/Harmony: Sense of wholeness or completeness…

Variety: catch attention, use of different elements to enhance…

Balance: how elements are distributed…

Alignment: how elements are placed on a page or design…

Proximity: how elements are perceived as a visual unit…

Repetition: reuse of elements to bring a sense of unity…

Rhythm: repetition of elements to create movement in a design…

Scale: size of one element in relation to other elements in a design…

Movement: visual path the viewers eye follows to lead to a key focal area…

Negative Space: area left empty, becoming an active part of the visual landscape…

Gestalt: an organized whole that is perceived as more than the sum of its parts

Typography Adjustments to create contrast and hierarchy structure:

Font: combination of typeface, size, weight, slope, and style

Size: Measured in PT (72pts per inch) and other forms of size control…

Style: collection of reusable settings to define an elements outcome…

Color: Hue, Value and Intensity…

Alignment: position of one element related to another…

Kerning: space between letters or characters…

Tracking: optical adjustments to space between letters which together change
visual of text layouts…

Leading: space between lines of type…

Horizontal/Vertical scale: measurement in % of a letter’s width and height…

Line Length: width of a text block measured in inches or points…

Common Photography terms and principles:

Aspect Ratio: proportional width and height…
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Rule of Thirds: divided into equal thirds… nine parts with 4 intersections used for
placement of elements in a design…

Foreground: front most element…

Background: back most element…

Color: Hue, Value and Intensity…

Tone: Altered colors affecting the design…

Contrast: striking difference in elements of the design…

Cropping: removing unnecessary portions of an image…

Depth of field: elements in focus closer and blurry at the end of range…

Field of view: range of angular direction of elements as they are observed for a
fixed orientation…

White Balance: Temperature of the design – cool to warm…

❋
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10.2. File Formats

Understanding which file formats are appropriate for different kinds of output is important
to working successfully in Photoshop. The following chart lists various image file formats
and shows how they are used, with details on important features to be aware of.

Print File Formats

The PSD format is supported by other Adobe software, such as
InDesign, Illustrator, and Premier, all of which are capable of the
versatile selection of Photoshop layers and masks. Transparent
white is supported. Microsoft programs do not support the PSD
format.

PSD (Photoshop
Document)

EPS is a common file format used in print production. It is
supported by most professional graphics software and can include
both bit map and vector data. The EPS format also supports
clipping paths, which are often used for silhouetting.

EPS (Encapsulated
Postscript)

TIFF is one of the most widely used image formats. It is supported
by virtually all graphics software and many word processing
applications, as well. Compression is lossless. TIFF supports
transparent white in grayscale images.

TIFF (Tagged Image
File Format)

Photoshop PDFs are very versatile. The format can maintain
Photoshop editing capabilities and be shared with any viewer
using the free Acrobat Reader software. PDFs can also be
imported into other graphics applications.

Photoshop PDF
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Web File Formats

This is the most common file format for images on web pages.
JPEG images use lossy compression, which degrades image
quality. Once the image data is lost, it can’t be recovered, so
this file format should only be used when needed. JPEGs do
not support transparent white.

JPEG (Joint Photographic
Experts Group)

GIF files are limited in the their ability to display color because
they use indexed color to reduce file size. GIFs are usually
appropriate for logos and icons but shouldn’t be used for
continuous tone photos and illustrations. GIFs do support
transparent white.

GIF (Graphic Interchange
Format)

PNGs were developed as an alternative to JPEG and GIF for
displaying images on the web. Compression is lossless, and
PNGs do support transparent white. Some older browsers,
however, may not support the format.

PNG (Portable Network
Graphics)

Conclusion

In this lesson, you have learned:

To prepare final art for print production
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