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LESSON 1
Working with Tasks and Notes

Topics Covered

 How to change your Task view.

 How to create a task.

 How to print a task.

 How to update a task.

 How to assign a task.

 How to search for tasks.

 How to reply to a task request.

 How to track tasks.

 How to work with notes.

Introduction

Outlook tasks are like an electronic to-do list.You can use tasks to help you stay organized.

❋

1.1. Create a Task

Tasks created in Outlook will be displayed in your Outlook Tasks area, as well as on your
calendar.

To create a task:

1. If not already in the Tasks area, go to it by selecting Tasks in the Navigation Pane.
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2. On the Tasks Ribbon, on the Home tab, in the New group, select New Task.

3. In the Task dialog box, enter the task’s subject in the Subject field.

4. Use the Start date and Due date drop-down lists to set start and end dates for
your task.
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5. Use the Status, Priority, and % Complete drop-down arrows to set a status,
priority, and percentage complete for the task.

6. If desired, have Outlook remind you of this task by checking the Reminder check
box and using the date and time drop-down arrows.

7. You can then click the Reminder Sound icon to set a reminder sound.
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8. Set the sound in the Reminder Sound dialog box, and click OK.

9. If desired, enter notes about the task in the body of the task.
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10. When the task is complete, select Save & Close in the Actions group of the Task
tab of the Ribbon.

11. The task now appears in your Task list, as well as on your calendar.

❋

1.2. Print a Task

To print a task:

1. Open the task.

2. Select the File menu tab, and select Print.

3. Configure print options and click Print.
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❋

1.3. Update a Task

Tasks can be updated with new information.

To update a task:

1. If not already in the Tasks area, go to it by selecting Tasks in the Navigation Pane.

2. Double-click the task you want to update to select it.

3. Make the changes to the task information.
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4. When the changes are complete, select Save & Close in the Actions group of
the Task tab of the Ribbon.

❋

1.4. Search for Tasks

You can search your task list to locate specific tasks.

To search for tasks:

1. If not already in the Tasks area, go to it by selecting Tasks in the Navigation Pane.

2. Click in the Search To-Do List text box, enter a search term, and press Enter.
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3. Outlook returns a list of tasks meeting the specified criteria. To view a searched
task, click it.

❋

1.5. Assign a Task

When collaborating on a task, you can assign it to colleagues.

To assign a task:

1. Create the task.

2. On the Tasks Ribbon, on the Task tab, in the Manage Task group, select Assign
Task.

3. Enter the person’s email address in the To field.
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4. Leave the Keep an updated copy of this task and the Send me a status report
when this task is complete check boxes checked to receive updates and a status
report when your colleague updates and completes the project.

5. Click Send to send the task to your colleague.

6. Your colleague can now add the task to his or her task list.

❋
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1.6. Reply to a Task Request

Just as you can assign a colleague a task, colleagues can also assign tasks to you.

To reply to a task request:

1. When you are assigned a task by a colleague, it will appear in your Inbox. Click
it to display it in the Reading Pane.

2. In the Reading Pane, to accept the task, click Accept.

3. The task now appears in your Task List.

❋

1.7. Track Tasks

Once you have assigned tasks to colleagues, you can then track those tasks. You can
keep copies of tasks that you assign, as well as receive automated status reports of those
tasks.

To track tasks:
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1. Go to the Backstage view by selecting the File menu tab.

2. Select Options.

3. In the Outlook Options dialog box, select Tasks.

4. Check the following two check boxes: Keep my task list updated with copies
of tasks I assign to other people and Send status report when I complete an
assigned task.
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5. Click OK to save the changes and close the dialog box.
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❋

1.8. Change Your Task View

You can change your view of your Tasks area to suit your needs.

To change your task view:

1. If not already in the Tasks area, go to it by selecting Tasks in the Navigation Pane.

2. Select the View tab on the Ribbon.

3. Use the options in the Arrangement group to change your task view.
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 Exercise 1: Working with Tasks
 15 to 20 minutes

In this exercise, you will create a task and update that task with new information.You will
also change your task view.

1. Create a task for planning a team event, which starts next Monday with a due date
of Wednesday.

2. Save and close the task.

3. Update the task with a new due date of Thursday.

4. Set the tasks view by start date.
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Solution

1. If not already in the Tasks area, go to it by selecting Tasks in the Navigation Pane.

2. On the Tasks Ribbon, on the Home tab, in the New group, select New Task.

3. In the Task dialog box, enter the task’s subject, relating to scheduling a team
event, in the Subject field.

4. Use the Start date and Due date drop-down lists to set a start and end date for
your task of next Monday and Wednesday, respectively.
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5. When the task is complete, select Save & Close in the Actions group of the Task
tab of the Ribbon.

6. Reopen the task by double-clicking it in the Tasks area.

7. Using the Due date  drop-down area, change the due date to next Thursday.

8. Save your changes by selecting Save & Close in the Actions group of the Task
tab of the Ribbon.

9. While still in the Tasks area, on the Tasks Ribbon, select the View tab.

10. From the Arrangements group, select Start Date.

LESSON 1: Working with Tasks and Notes | 17



❋

1.9. Work with Notes

You can create and work with notes in Outlook.

 1.9.1. Create and Manage Notes

To create and work with notes:

1. Go to Notes view, if not already there, by selecting Notes in the Navigation Pane.

2. From the New group of the Home tab, select New Note.

3. Enter the note text.
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4. Click the X in the upper-right corner to close and save the note.

5. To update a note, in Notes view, double-click the note and make changes.

 1.9.2. Create a Journal Entry

You can use the Outlook journal feature to record information for anything you do.

To create a journal entry:

1. Go to Folders view, if not already there, by selecting Folders in the Navigation
Pane.

2. In the Folders list, select Journal.
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3. In the New group of the Home tab, select Journal Entry.

4. Enter the information and click Save & Close to save the journal entry.
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To work with the journal in Outlook 2007, select Tools then select Options, and then click
Journal Options.

Conclusion

In this lesson, you have learned:

1. How to change your Task view.

2. How to create a task.

3. How to print a task.

4. How to update a task.

5. How to assign a task.

6. How to search for tasks.

7. How to reply to a task request.

8. How to track tasks.

9. How to work with notes.
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LESSON 2
Using Signature and Themes

Topics Covered

 How to create a signature.

 How to automatically add the signature to email messages.

 How to modify a signature.

 How to create and apply a theme.

Introduction

You can use email signature and themes to add a personal touch to your email messages.

❋

2.1. Create a Signature

Creating an email signature in Outlook can save you time, in that you can automatically
insert that signature into email messages, saving you from having to type your contact
information into each message.

To create an email signature:

1. Open a new message. From the Message tab of the Message Ribbon, in the
Include group, select Signature.

2. From the drop-down list, select Signatures.
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3. From the Signatures and Stationery dialog box, on the Email Signature tab,
click New.

4. In the New Signature dialog box, type a name for the signature, and then click
OK.

5. In the Edit signature text box, type the signature as you would like it to appear.
Use the formatting options above the text box to format your text.
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6. To insert a hyperlink, click the Insert Hyperlink icon , and in the displayed
Insert Hyperlink dialog box, in the Address text box, type the URL of the link. If
desired, change the Text to display using the dialog box, and click OK.

7. Click OK in the Signatures and Stationery dialog box.
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To work with signatures and themes in Outlook 2007, select Tools and then select Options,
and then click Mail Format.

❋

2.2. Automatically Add a Signature to Messages

Creating your signature does not automatically add it to your email messages. You can
set up Outlook to automatically attach the signature to all outgoing mail.

To automatically add a signature to your email messages:

1. Open a new message. From the Message Ribbon, select the Insert tab, and
from the Include group, select Signature.

2. Select Signatures from the drop-down list.
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3. In the Signatures and Stationery dialog box, on the Email Signature tab, in the
Choose default signature section, from the Email account drop-down list, select
an account to which you want to associate the signature.

4. From the New messages  drop-down list, select the signature that you created.

5. To have the signature included on replies and forwards, select the signature from
the Replies/forwards drop-down list.
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6. Click OK in the Signatures and Stationery dialog box.

7. The signature will now be automatically included in all new, replied to, and
forwarded messages.

❋

2.3. Modify a Signature

You may need to modify your email signature. For example, if you have a new job title or
email address, you will want to update your signature to reflect the change.

To modify a previously created email signature:
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1. Open a new message. From the Message Ribbon, select the Insert tab, and
from the Include group, select Signature.

2. Select Signatures from the drop-down list.

3. In the Signatures and Stationery dialog box, on the Email Signature tab, select
a signature to edit in the Select signature to edit drop-down list.

4. Make your changes to the signature in the Edit signature text box.
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5. When finished, click OK.

6. Your updated signature will now be displayed in emails.
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❋

2.4. Format Outgoing Messages

You can apply formatting to all outgoing messages.

To format outgoing messages:

1. Select the File menu tab and click Options.
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2. Select Mail.

3. Select options, such as outgoing messages being composed in Rich Text Format,
and click OK to save the changes.
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❋

2.5. Create and Apply a Theme

Just as you can in Microsoft Word 2016, you can create and apply themes to your email
messages.

To create and apply a theme:

1. Open a new message, and compose the message.
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2. From the Message Ribbon, select the Options tab.

3. In the Themes group, select Themes, and from the drop-down arrow, select a
theme to apply to the message.
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4. Use the Colors, Fonts, Effects, and Page Color drop-down lists to further
customize the theme.

5. The theme will now be applied to the message.
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 Exercise 2: Adding a Theme and Signature
to Your Messages

 10 to 15 minutes

In this exercise, you will create and add a signature to a message, as well as a theme.

1. Create an email signature to apply to all of your new, replied to, and forwarded
messages.

2. Compose a new email to a colleague or friend.

3. Apply the Slice theme to the email, and make the page color of your email blue.

4. Send the message.
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Solution

1. Open a new message. From the Message tab of the Message Ribbon, in the
Include group, select Signature.

2. From the drop-down list, select Signature.

3. From the Signatures and Stationery dialog box, on the Email Signature tab,
click New.

4. In the New Signature dialog box, type a name for the signature, and then click
OK.
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5. In the Edit signature text box, type the signature as you would like it to appear.

6. Click OK in the Signatures and Stationery dialog box.

7. From the Choose default signature section of the Email Signature tab, select
the email account from the Email account drop-down list.
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8. Select the signature in both the New messages and the Replies/forwards
drop-down lists.

9. Close the blank open message, and open a new message. The signature should
be displayed in the body of the message.
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10. Compose the message, including the recipient’s email address, a subject, and the
body of the message.

11. Select the Options tab on the Ribbon.

12. In the Themes group, from the Themes drop-down list, select Slice.
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13. From the Page Color drop-down list, select a blue color.

14. Click the Send button.
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Conclusion

In this lesson, you have learned:

1. How to create a signature.

2. How to automatically add the signature to email messages.

3. How to modify a signature.

4. How to create and apply a theme.
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LESSON 3
Managing Your Inbox

Topics Covered

 How to search for messages.

 How to create search folders.

 How to group your mailbox items.

 How to filter messages.

 How to organize messages.

 How to manage your junk mail.

 How to archive your messages.

 How to create an Outlook data file.

 How to create a Quick Step to easily and quickly apply multiple actions to emails.

 How to add protection to outgoing emails.

Introduction

Now that you know how to perform common tasks in Outlook, learning how to manage
your Inbox will allow you to work efficiently and effectively in Outlook.

❋

3.1. Search for Messages

You may have a need to search Outlook for messages. You can search any area of
Outlook, including folders, your Inbox, sent messages, and so on.

To search your Inbox:

1. While in your Inbox, click in the Search text box and type a search term.
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2. Press Enter.

3. Your Inbox will now display the search results.

4. To end the search and return to your Inbox view, click the Search text box Close
button.
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 3.1.1. Search by Location

If you want to search a different folder in your Inbox, for example, the Trash, simply select
the Trash folder and then type in the Search text box.

 3.1.2. Advanced Find

You can use Outlook’s Advanced Find feature.

To access Advanced Find:

1. Click in the Search text box to activate the Search Tools Search tab.

2. From the Search tab, from the Options group, select Advanced Find.

3. In the Advanced Find dialog box, configure options such as word to search, time
frame, sent to or from, and so on.

4. When ready to search, click Find Now.
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In Outlook 2007, the Advanced Search feature is accessed by selecting Tools, and then
selecting Search Tools and then Advanced Find.

❋

3.2. Create Search Folders

You can use Search Folders to create virtual folders that will display messages based on
specific criteria.

To create a Search Folder:

1. From the Ribbon, select the Folder tab.

2. From the New group, select New Search Folder.

3. In the Select a Search Folder dialog box, from the Select a Search Folder list
box, select an option.

4. Click OK.
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5. The Search Folder now appears in the Navigation Pane.

6. When you select the Search Folder, your Inbox will display its contents.
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❋

3.3. Sort Messages

You can sort messages in your Inbox or other folders.

To sort messages:

1. At the top of the message list, click the drop-down arrow by By Date (the default).

2. Select an option to sort your messages a different way, such as by sender.
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 3.3.1. Sort By Conversation

You can sort messages by conversations.

To sort messages by conversation:

1. Select the View tab of the Ribbon, and in the

Messages

group, check the Show as Conversations check box.

2. In the dialog box, select an option to display conversations in all folders or the
selected folder only.

LESSON 3: Managing Your Inbox | 51



3. Messages are now sorted by conversation.

❋

3.4. Add New Local Folders

You can add new folders to Outlook.

To add a new folder:

1. Right-click the Inbox label in the Navigation Pane.

2. Select New Folder.
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3. Type a name for the folder in the text box that appears.

❋
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3.5. Move Messages between Folders

You can move messages between folders easily in Outlook by clicking and dragging a
message from the message list to a folder.

❋

3.6. Group Your Mailbox Items

By default, the Outlook Inbox groups your messages by date, with the newest messages
appearing at the top of your Inbox. However, you can change how Outlook groups your
messages if you wish.

To group your mailbox items:

1. While in your Inbox, select the View tab.

2. From the list box in the Arrangements group, select a new arrangement.

3. To reverse the sort order of the view, click Reverse Sort.
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❋

3.7. Filter Messages

Filtering your email messages is another way to search and separate emails.

To filter your messages:

1. In the Navigation Pane, click the area you want to filter (e.g., your Inbox).

2. On the Home tab of the Ribbon, in the Find group, select Filter Email.
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3. From the drop-down list, select a filter option.

4. Your Inbox now displays the filter results.
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5. To close the filter, select Close Search in the Close group of the Search tab on
the Ribbon.

❋

3.8. Organize Messages

One of the ways to organize your messages in Outlook is to apply colors to message fonts;
you first create color categories and then assign them to messages.You can choose from
some default categories, such as unread mail, or set the formatting yourself.

To organize your messages by applying a colored font to unread messages in your Inbox:

1. In your Inbox, from the Ribbon, select the View tab.

2. In the Current View group, select View Settings.

3. In the Advanced View Settings dialog box, select Conditional Formatting.
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4. In the Conditional Formatting dialog box, select Unread messages.

5. Select Font.
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6. In the Font dialog box, select a color for the email font from the Color drop-down
list.

7. Click OK.
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8. In the Conditional Formatting dialog box, click OK.

9. In the Advanced View Settings dialog box, click OK.
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10. Your Inbox will now display unread messages in the font color you selected, making
them stand out.

 3.8.1. Apply Categories

You can use categories with messages as a way to organize them.

To apply categories:

1. Select the message you want to categorize.

2. From the Home tab of the Ribbon, in the Tags group, select Categorize.

3. Select a category from the drop-down list.
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4. You have the option to rename the category.

5. The message or other item will display the category information.

 3.8.2. More Ways to Organize Your Messages

One way to organize messages is to mark them read or unread. To do this, right-click the
message in your Inbox and select Mark as Unread (if it has been read) or Mark as Read
(if it is unread).
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To flag a message for follow-up, right-click it and select Follow Up and then select Flag
Message.

You can ignore a message; that message and all future messages will be moved to the
Trash folder.

To ignore a message, right-click it, select Ignore, and then click Ignore Conversation to
confirm.
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❋

3.9. Create and Manage Rules

You can use rules in Outlook to help organize as well as manage your email.

To create a rule:

1. Select the File menu tab, and then in the Info section, under Account Information,
click Manage Rules & Alerts. (In Outlook 2007, select Tools and select Rules
and Alerts....)

2. Select New Rule. (In Outlook 2007, click New Rule.)
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3. In Step 1 of the Rules Wizard, select a template.

4. In Step 2, click an underlined word to edit the description and click Add to add the
word; when done, click OK.
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5. Click Next to continue, and then select a condition or multiple conditions, and click
Next.

6. Select the next condition(s) and click Next.
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7. Select exceptions, if there are any.

8. Specify a name for the rule, set rule options, and review the description, and click
Finish to create the rule.

LESSON 3: Managing Your Inbox | 67



9. Click Apply to activate the rule and then click OK.

 3.9.1. Edit or Delete Rules

To edit or delete rules:
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1. Select the File menu tab, and then in the Info section, under Account Information,
click Manage Rules & Alerts. (In Outlook 2007, select Tools and select Rules
and Alerts....)

2. Select Change Rule, Delete, or Copy.

3. Click Apply to apply the changes.
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 Exercise 3: Organizing Your Messages
 15 to 20 minutes

In this exercise, you will group your messages and set a filter.

1. Group your Inbox to display messages organized by Subject, alphabetically.

2. Then set your unread messages to be displayed in a blue font.
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Solution

1. While in your Inbox, select the View tab.

2. From the list box in the Arrangements group, select Subject.

3. From the same tab, from the Current View group, select View Settings.

4. In the Advanced View Settings dialog box, select Conditional Formatting.

5. In the Conditional Formatting dialog box, select Unread messages.
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6. Select Font.

7. From the Color drop-down list, select Blue.
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8. In the Font dialog box, click OK.

9. In the Conditional Formatting dialog box, click OK.
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10. In the Advanced View Settings dialog box, click OK.

11. Notice that the messages in your Inbox are now arranged alphabetically, by subject,
with unread messages appearing in blue.

❋
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3.10. Manage Your Junk Email

You can manage your junk mail in Outlook from the Ribbon, by adding senders to a Safe
Senders list, so their email will not go to your Junk Email folder, or by adding them to a
Blocked Senders list. Outlook will automatically move blocked senders to your Junk
Email folder.

To add a sender to the Safe Senders list:

1. On the Ribbon, from the Home tab, in the Delete group, select Junk.

2. From the drop-down list, select Junk Email Options.

3. Select the Safe Senders tab.
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4. Click Add.

5. In the Add address or domain dialog box, type an email address or domain.
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6. Click OK.

7. In the Junk Email Options dialog box, click Apply to save your changes. Emails
from this sender will now be prevented from automatically going to your Junk
Email folder.
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In Outlook 2007, to manage junk mail and access the Blocked Senders list, select Tools,
and then select Options. Click the Junk Email button on the Preferences tab.

 3.10.1. Block Specific Addresses

To add a sender to the Blocked Senders list:

1. On the Ribbon, from the Home tab, in the Delete group, select Junk.

2. From the drop-down list, select Junk Email Options.

3. Select the Blocked Senders tab.
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4. Click Add.

5. In the Add address or domain dialog box, type an email address or domain to
block.
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6. Click OK.

7. You will now see the name in the Blocked Senders list.

8. In the Junk Email Options dialog box, click Apply to save your changes. Emails
from that sender will now go straight to your Junk Email folder.
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❋

3.11. Archive Your Messages

An efficient way to manage your Inbox size is to archive your older emails. Archived items
are moved to a file, where you can access them when you need to.

To archive your messages:

1. Go to the Backstage view by selecting the File menu.

2. In the Mailbox Cleanup section of the Info section, select Cleanup Tools.

3. Select Archive.
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4. Under Archive this folder and subfolders, select Inbox.

5. From the Archive items older than drop-down list, select a date.
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6. Click OK.

7. Your archived mail is now stored in an Outlook data file.

In Outlook 2007, to archive your messages, select File and then select Archive.

❋
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3.12. Create an Outlook Data File

You can create an Outlook data file, which is a .pst file, to archive older messages or move
some items. It is important to note that these are saved locally.

To create an Outlook data file:

1. From the Home tab of the Ribbon, select New Items from the New group.

2. In the drop-down list, select More Items, and scroll to select Outlook Data File.

3. In the New Outlook Data File dialog box, select Outlook data file (.pst) and click
OK.
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4. In the Create or Open Outlook Data File dialog box, type a name in the File
name text box and then click OK.

Your file is saved in the Documents/Outlook Files folder.

❋

3.13. Create a Quick Step

Quick Steps are a new feature that first were introduced in Outlook 2010. Quick Steps
allow you to easily and quickly apply multiple actions to emails. You can create your own
Quick Steps or use default Quick Steps.
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To create a Quick Step:

1. On the Home tab of the Ribbon, in the Quick Steps group, in the list box, select
Create New.

2. In the Edit Quick Step dialog box, in the Name text box, type a name for your
Quick Step.

3. In the Actions section, click Choose an action, and from the drop-down list,
select an action. Set any other options as necessary.
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4. Click Add Action to add another action.

5. Select a second action from the Choose an action drop-down list. Set any other
options as desired.
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6. Add more actions as necessary and when done, click Finish.

7. The Quick Step now appears in the list box, and selecting an email in your Inbox
and then clicking the Quick Step will perform the action(s) that you specified.
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❋

3.14. Add Protection to Your Outgoing Messages

You can customize your Outlook protection settings to suit your needs. One way to protect
your email is to add encryption, which helps protect mail from being read by unintended
recipients, to outgoing mail.

To add protection to Outlook:

1. Go to the Backstage view by selecting the File menu (in Outlook 2007, select
Tools and then select Trust Center.

2. Select Options.

3. In the Outlook Options dialog box, select Trust Center.
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4. Click Trust Center Settings.

5. Select Email Security.
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6. To add encryption to outgoing email, select the Encrypt contents and
attachments for outgoing messages check box.

7. Your outgoing mail will now be encrypted.

❋

3.15. Create Auto-Replies

If you are going to be out of the office, you can set Outlook to auto-reply to incoming
messages to let senders know you are away, if you have an Exchange account.

To send auto-replies:

1. Select the File menu tab, and click Info.

2. Click Automatic Replies (Out of Office).

3. Walk through the steps of the wizard to set up your auto-reply feature.

In Outlook 2007, select Tools and then select Out of Office Assistant... to set up
auto-replies.
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 Exercise 4: Managing Your Mail By
Creating a Quick Step

 15 to 20 minutes

In this exercise, you will create a Quick Step to help manage your Inbox.

1. Create a Quick Step to reply to a message as well as forward it to a colleague or
friend.
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Solution

1. On the Home tab of the Ribbon, in the Quick Steps group, in the list box, select
Create New.

2. In the Edit Quick Step dialog box, in the Name text box, type a name for your
Quick Step.

3. In the Actions section, click Choose an action, and from the drop-down list,
select Reply.
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4. Click Add Action.

5. From the second Choose an action drop-down list, select Forward.
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6. In the To text box, type the colleague or your friend’s email address.

7. Click Finish.
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8. The new Quick Step now appears in the list box.

Conclusion

In this lesson, you have learned:

1. How to search for messages.

2. How to create search folders.

3. How to group your mailbox items.

4. How to filter messages.

5. How to organize messages.

6. How to manage your junk mail.

7. How to archive your messages.
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8. How to create an Outlook data file.

9. How to create a Quick Step to easily and quickly apply multiple actions to emails.

10. How to add protection to outgoing emails.
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LESSON 4
Working with Multiple Email Accounts

Topics Covered

 How to set up multiple accounts in Outlook.

 How to send emails from different accounts.

 About the differences between POP and IMAP email programs.

Introduction

Microsoft Outlook allows you the ability to set up multiple email accounts, enabling you to
send emails from the different accounts.

❋

4.1. Setting Up Multiple Accounts in Outlook

You can link multiple email accounts to Outlook, thereby accessing them in one location.

To set up multiple accounts in Outlook:

1. Go to the Backstage view by selecting the File menu.

2. From the Info tab, under Account Information, click Add Account.

3. In the Add New Account dialog box, enter your name, email address, and
password (enter and re-enter your password).
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4. Click Next.
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5. You will see a message indicating that Outlook is configuring your email address.
This may take a few minutes.

6. When the account is configured, you will see a message indicating this. Click
Finish to exit the Add New Account dialog box.
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7. You will now see this account listed in the Navigation Pane.

In Outlook 2007, select Tools and click Account Settings to add multiple accounts.

❋

4.2. Send Emails from Different Accounts

Now that you have multiple email accounts set up in Outlook, you can send emails from
the different accounts.

To send email from different accounts:

1. In the Navigation Pane, if necessary, click the triangle to expand the account from
which you want to send the email.
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2. Once expanded, click Inbox in the selected account.
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3. From the Home tab on the Ribbon, in the New group, select New Email.

4. The new, blank email that launches is from the selected account.
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In Outlook 2007, to send a message from a different account, in the message window,
click Account and then select the account.

❋

4.3. POP vs. IMAP Email Programs

Both POP and IMAP are email protocols, and Outlook supports both types of accounts.
Some things to know about POP and IMAP protocols are as follows:

1. POP stands for Post-Office Protocol, while IMAP stands for Internet message
access protocol.

2. POP is a one-way communication protocol, while IMAP is two-way.The advantage
of a two-way communication protocol is that it allows you to work with your email
from multiple computers, and the changes you make on one computer will be
reflected on the other. For example:

A. If you create a folder in your Gmail account while in Outlook, this folder
will also appear when you log into Gmail.

B. If you are in Gmail and delete an email, that email will also be deleted
from your Outlook account.

3. Most email services, such as Gmail, Hotmail, and AOL, use IMAP.

4. If your email accounts supports IMAP, you can configure your account in Outlook
automatically, as demonstrated in this course.
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 Exercise 5: Working with Multiple Email
Accounts

 10 to 15 minutes

In this exercise, you will review what you have learned about working with multiple email
accounts in Outlook.

1. What does IMAP stand for?

2. Is POP a one- or two-way communication protocol?

3. How would you specify which account from which to send an email message, if
you had multiple accounts configured in Outlook?

4. If using an IMAP protocol in Outlook, what will happen when you delete an email?

5. When in the Navigation Pane in Outlook, how do you expand an account?
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Solution

1. What does IMAP stand for? Internet message access protocol

2. Is POP a one- or two-way communication protocol? POP is a one-way
communication protocol.

3. How would you specify which account from which to send an email message, if
you had multiple accounts configured in Outlook? Select that account in the
Navigation Pane, click the Inbox, and create the new message.

4. If using an IMAP protocol in Outlook, what will happen when you delete an email?
The email will also be deleted from your email account (such as Gmail).

5. When in the Navigation Pane in Outlook, how do you expand an account? Click
the triangle next to the account name.

Conclusion

In this lesson, you have learned:

1. How to set up multiple accounts in Outlook.

2. How to send emails from different accounts.

3. About the differences between POP and IMAP email programs.
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LESSON 5
New Features in Outlook 2016

Topics Covered

 About using Groups in Outlook.

 About improved searching.

 About using the Clutter feature.

Introduction

Outlook 2016 provides a number of new features. We will go over a few of them here.

❋

5.1. Groups in Outlook

Outlook 2016 introduces the Groups feature, a way to organize your contacts and easily
send emails. It acts like a distribution list.

To create a Group, select Group from the New Items drop-down list in the New group of
the Home tab.

You can then use the Group as a shared workspace to schedule meetings, send emails,
and collaborate with Group members.

❋
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5.2. Improved Searching

The searching feature in Outlook 2016 is faster, as well as more reliable, than the searching
capabilities in previous versions of Outlook.

❋

5.3. The Clutter Feature

The Clutter feature allows you to move low-priority emails to a folder named Clutter, so
you can easily view more important messages.

This feature analyzes your past behavior with your emails and moves messages that it
deems lower priority to the folder.You can send emails to the Clutter folder by right-clicking
the email and selecting Move > Move to Clutter.

Conclusion

In this lesson, you have learned:

1. About using Groups in Outlook.

2. About improved searching.

3. About using the Clutter feature.
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