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LESSON 1
The Outlook 2016 Interface

Topics Covered

 About the Microsoft Outlook interface.

 About the Outlook Ribbon.

 About the tabs, groups, and commands on the Ribbon.

 About the Backstage view.

Introduction

Microsoft Outlook 2016 is an email program that you can use to manage email messages,
schedule meetings, manage your calendar, and save and work with contacts.

❋

1.1. Overview of the Outlook Interface

The Outlook interface can be customized based on your preferences and needs. First,
however, it is important to understand the different sections that show up by default in
Outlook. They are highlighted in the following graphic:
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The highlighted areas are as follows:

1. Quick Access Toolbar. The Quick Access Toolbar is a small toolbar which
includes commonly used commands and is always accessible. By default, the
Quick Access Toolbar is located in the upper-left corner of Outlook.

2. Ribbon. The Ribbon contains frequently used commands, organized for easy
access.

3. Navigation Pane. The Navigation Pane allows easy navigation of Outlook items,
and changes depending on what view you are in. For example, when in your
Calendar, you will see a different Navigation Pane than when you are in the Mail
view.

4. Message list. The message list lists your email messages.

5. Reading Pane. The Reading Pane shows a preview of the selected message.

6. To-Do Bar. The To-Do Bar shows your Calendar and items flagged for follow-up.

7. Peek. Peek is a new feature to Outlook 2016, and it allows you to quickly preview
the different Outlook elements by hovering your mouse over each.

8. To-Do Bar. The To-Do Bar shows your Calendar and items flagged for follow-up.

9. Peel. Peek is a new feature to Outlook 2016, and it allows you to quickly preview
the different Outlook elements by hovering your mouse over each element.

 1.1.1. New Features of the Outlook 2016 Interface

Outlook 2016 introduced some new features to the interface.

You can quickly view all or only unread messages in your message list.
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You can see a preview of your messages in your message list.

Hover over any of the Peek text at the bottom of the message list to see a quick view of
that element.

❋

1.2. The Ribbon

The Outlook Ribbon is part of the Office interface designed to help you quickly access
commands you frequently use. The Ribbon is in place of the menus that appeared in
previous versions of Outlook, such as Outlook 2007.

The Ribbon comprises tabs, which contain groups, which in turn contain commands.
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In Outlook, the Ribbon changes, depending on what view you are in. The following are
the Outlook Ribbons:

1. Mail

2. Calendar

3. Contacts

4. Tasks

5. Notes

❋

1.3. Tabs, Groups, and Commands on the Ribbon

The main Outlook Ribbon you will use when working in Outlook is the Mail Ribbon, which
contains tabs, groups, and commands related to sending, receiving, and managing your
email.

 1.3.1. Tabs on the Mail Ribbon

There are four main tabs on the Mail Ribbon:

1. Home. The Home tab contains commands for common tasks including:

A. Sending and receiving messages.

B. Deleting messages.

C. Organizing messages using folders, rules, tags, and filters.

D. Finding contacts.

2. Send/Receive. The Send/Receive includes commands for:

A. Viewing the progress of sending and receiving folder items.

B. Viewing the status of downloads.

C. Managing issues related to your server.

D. Working offline.

3. Folder.The Folder tab includes commands for managing your email using folders,
including:

A. Creating folders.

B. Renaming folders.
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C. Deleting folders.

4. View. The View tab includes commands for:

A. Customizing the view of your Outlook interface.

B. Organizing messages by conversation.

C. Categorizing your email messages.

D. Changing your Outlook layout.

In Outlook 2007, the Ribbon appears within only certain areas, such as a new mail

message. Outlook 2007 uses the Microsoft Office button for many commands.
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 1.3.2. Groups on the Mail Ribbon

Related commands in Outlook are organized in groups on each tab. The following table
lists the groups found on each Mail Ribbon tab:
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GroupTab

Home 1. New

2. Delete

3. Respond

4. Q u i c k
Steps

5. Move

6. Tags

7. Find

8. Send/Receive

Send/Receive 1. Send &
Receive

2. Download

3. Server

4. Preferences

Folder 1. New

2. Actions

3. C l e a n
Up

4. Favorites

5. IMAP

6. Properties

View 1. Current
View

2. Messages

3. Arrangement

4. Layout

5. Window
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In some groups you will see a button in the lower right corner, next to the group name.
This is the Dialog Box Launcher. Opening the group’s dialog box will give you access to
additional commands associated with that group:

 1.3.3. Configure Views

You can use the View tab in Outlook to configure Outlook’s view to suit your needs.

1. Use the Current View group to select a view option and reset the view.

2. The options in the Messages group allow you to show conversations.

3. In the Arrangement group, you can set how messages display, such as by date
or by sender.

4. Use the Layout group to configure how the various Outlook panes are displayed.

5. Use the Window group to open a new window or open reminders in a separate
window.

 1.3.4. Commands on the Mail Ribbon

Commands are contained within groups on the Outlook Ribbons. For example, on the
Mail Ribbon, on the Home tab, within the Respond group, you will find options to reply
to your messages, including replying to the sender, replying to all, and forwarding a
message.
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 Exercise 1: Exploring the Ribbon
 15 to 25 minutes

In this exercise, you will explore the Ribbon to answer the following questions.

1. How many tabs are there?

2. How many groups are there on the View tab?

3. Which tab contains the most commonly used groups and commands?

4. On what tabs are the following groups found?

A. Clean Up

B. Server

C. New

D. Arrangement

5. On what tabs and groups are the following commands found?

A. Reply All

B. Conversation Settings

C. Forward

D. Work Offline

E. New Folder
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Solution

If your installation of Microsoft Outlook has been customized, some of your answers may
differ.

1. How many tabs are there? 4

2. How many groups are there on the View tab? 5

3. Which tab contains the most commonly used groups and commands? HOME

4. On what tabs are the following groups found?

A. Clean Up - Folder

B. Server - Send/Receive

C. New - Home

D. Arrangement - View

5. On what tabs and groups are the following commands found?

A. Reply All - Home > Respond

B. Conversation Settings - View > Messages

C. Forward - Home > Respond

D. Work Offline - Send/Receive > Preferences

E. New Folder - Folder > New

❋

1.4. The Backstage view (File Menu)

At the upper-left corner of the Ribbon, you will see the File menu.This was a feature new

to Outlook 2010, so it is not available in versions previous to 2010.  Selecting File
will bring you to the Backstage view, where you can manage your Outlook account, as
well as print items, get help, and alter your Outlook settings.
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 1.4.1. The Info Tab

You can use the Info tab in the Backstage view to:

1. Manage your account settings.

2. Clean up your mailbox.

3. Manage rules and alerts.

Set Outlook Options

You can configure Outlook options using the Info tab in Backstage view.

1. In Info, select Account Settings, and then select Account Settings again.
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2. On the Email tab, double-click an email account to set options.

3. In the Change Account dialog box, you can change your user name, change your
password, and so on.
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 1.4.2. The Open & Export Tab

The Open & Export tab contains options to (this is the Open tab in Outlook 2010):

1. Open calendar and data files.

2. Import and export files, settings, and RSS feeds into Outlook.

3. Open a folder shared by another user.
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 1.4.3. The Save As Tab

Use the Save As tab to open the Save As dialog box, to save a file.

 1.4.4. The Print Tab

Use the Print tab to:

1. Select a printer and print options

2. Set print options.

3. Set print settings.

4. Preview the item you are printing.

14 | LESSON 1: The Outlook 2016 Interface

EVALUATION COPY: Not to be used in class.



Please note that there is no File menu or Backstage view in Outlook 2007.

 1.4.5. Office Account

Click Office Account to log in to your OneDrive (formerly called SkyDrive) account and
see a list of connected services. This tab was new to Outlook 2013.
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 1.4.6. Options

Clicking Options in the Backstage view launches the Outlook Options dialog box. You
can use this dialog box to customize Outlook, including:

1. Setting mail options.

2. Setting calendar options.

3. Setting language preferences.

4. Managing add-ins.

5. Personalizing your copy of Office.
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 Exercise 2: Exploring the Backstage view
 15 to 25 minutes

In this exercise, you will use the Outlook Backstage view to perform some tasks in Outlook
2016.

1. View the printer information.

2. Customize your Outlook environment by specifying your name and initials.
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Solution

1. To view printer information:

A. Enter the Backstage view by selecting the File tab.

B. Select Print.

C. Look at the Printer section to see the printer that is configured with
Outlook.

2. To customize your Outlook environment by specifying your name and initials:

A. Return to the Backstage view, and select Options.
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B. In the Outlook Options dialog box, on the General tab, in the Personalize
your copy of Microsoft Office section, enter or confirm your name and
initials.

C. Click OK to save your changes.

Conclusion

In this lesson, you have learned:

1. About the Microsoft Outlook interface.
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2. About the Outlook Ribbon.

3. About the tabs, groups, and commands on the Ribbon.

4. About the Backstage view.
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LESSON 2
Performing Popular Tasks in Outlook 2016

Topics Covered

 How to set up an email account in Outlook.

 How to open email messages.

 How to reply to and forward email messages.

 Print and save an attachment.

 How to print messages.

 How to delete messages.

 How to save a message in an alternate format.

 How to delegate access.

 Customize the Navigation Pane.

Introduction

To get started working with Outlook, you will need to know how to first set up an email
account in Outlook, as well as how to open, reply to, print, and delete email messages.

❋

2.1. Setting Up an Email Account

Before you can begin using Outlook, you will need to set up an email account by adding
and configuring it.

To set up an email account:

1. Select the File menu tab.

2. In Backstage view, select Info, if it is not already selected.
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3. Under Account Information, click Add Account.

4. In the Add New Account dialog box, enter your name, email address, and
password (enter and re-enter your password).

5. Click Next.
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6. You will see a message indicating that Outlook is configuring your email address.
This may take a few minutes.

7. When the account is configured, you will see a message indicating this. Click
Finish to exit the Add New Account dialog box.

In Outlook 2007, to set up a new account, select Tools and then select Account Settings.
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 Exercise 3: Setting Up an Email Account
 15 to 25 minutes

In this exercise, you will set up an email account in Outlook. This exercise requires that
you have an existing email account. If you need to create an email account, Yahoo!,
Google, and Hotmail offer free email accounts.

1. Configure an email account in Outlook.
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Solution

1. Go to the Backstage view by selecting the File menu tab.

2. Select Info, if not already selected.

3. Click Add Account.

4. In the dialog box that opens, enter your name in the Your Name text box.

5. Enter your email address in the Email Address text box.

6. Enter your password for this email account in the Password text box.
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7. Re-enter your password in the Retype Password text box.

8. Click Next.
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9. Wait for Outlook to configure your email account.

10. When you see the Congratulations screen, click Finish.

❋

2.2. Open Email Messages

To open an email message in Outlook:
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1. Select the email you would like to open from your message list. When you click
to select, a preview of the email will appear in the Reading Pane.

2. To open the selected email message, double-click it.

3. The email is now displayed in a separate window.

❋

2.3. Reply to and Forward Email Messages

To reply to an email message:
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1. If you have not already done so, open the email you are going to reply to or forward
by double-clicking it in your message list. Alternately, you can select the message
in the message list and, from Home tab, use the Respond group options to
complete the next step.

2. On the Message tab of the message’s Ribbon, in the Respond group, select
Reply to reply to the message sender only, Reply All to reply to everyone who
has been copied on the message, or Forward to resend the message to an email
address you specify. The original message will appear in the new message.

3. If the email contained an attachment, when you reply to the message, by default
the attachment will not be included; when you forward the message, the attachment
will remain.

4. Type your text in the body of the email.

5. When finished, click Send to send the message.
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Recall a Message

If you have sent an email that you wish to recall, you can recall it from inboxes of recipients
who have not yet opened it.

To recall a message:

1. Go to your Sent mail folder, and double-click to open the message.

2. From the Message Ribbon tab, in the Move section, select the Actions drop-down
list.

3. Select Recall This Message.
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 2.3.1. Include Original Messages with All Replies

You can set Outlook to always include the original message when you reply to it.

To include the original message with all replies:

1. Select the File menu tab to go to Backstage view.

2. Select Options.

3. In the Outlook Options dialog box, on the left, select Mail.
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4. Scroll down to the Replies and forwards section, and select Include original
message text in the When replying to a message: drop-down list.

5. Click OK.
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 2.3.2. Change Quoted Text Color

You can change the color of text that is displayed in replies and forwards.

To change quoted text color:

1. Select the File menu tab to go to Backstage view.

2. Select Options.
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3. In the Outlook Options dialog box, on the left, select Mail.

4. Select Stationery and Fonts.
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5. In the Replying or forwarding messages section, select Font.

6. In the Font dialog box, select a different color under Font color and click OK.
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7. Click OK in the Signatures and Stationery dialog box and again in the

Outlook Options

dialog box.

 2.3.3. Using Cc and Bcc

To copy someone in on a message, enter their email address in the Cc field. Cc stands
for carbon copy.

You can also use blind carbon copy, or Bcc, to copy someone in on a message; however,
with this method, the other recipients of the email will not see that this person was copied
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in on the email thread. Caution should be used when using the Bcc field. To enable it (it
is not normally visible), select the Options tab and in the Show Fields group, click Bcc.

 2.3.4. Redirect Replies

When you forward an email in Outlook, it appears as if it is from you rather than the original
sender, and it contains headers. If you would like to send a message to another recipient
so that he or she can easily reply to the original sender, you can redirect it.

To redirect a reply:

1. In the message you want to redirect, on the Message tab, in the Move group,
select Actions.

2. Select Resend This Message.

3. You will see the message is now ready to resend, and it does not appear as a
forward but instead it looks like the original message. Use the To field to enter the
recipient’s email address.
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❋

2.4. Preview and Save an Attachment

In Outlook 2016, you can preview and save attachments that you receive in email
messages.

To preview an attachment:

1. Select the message in your message list.

2. In the Reading Pane, click the attachment link once.
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3. In the resulting dialog box, click Preview file.

4. A preview of the attachment now appears.

To save an attachment:
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1. With the message displayed in the Reading Pane, right-click the attachment link.

2. Select Save As.

3. In the Save Attachment dialog box, navigate to a location to save the document,
name it, and click Save to save the file.
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 Exercise 4: Opening and Replying to a
Message

 10 to 15 minutes

In this exercise, you will open and reply to a message in Outlook.

1. Open an email in your message list, and reply to it.

2. Send the message.
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Solution

1. Open a message in your message list by double-clicking it.

2. On the message’s Ribbon, on the Home tab, select Reply.

3. Type your text.

4. Click Send.
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❋

2.5. Print a Message

To print an email message:

1. In your message list, select the message that you want to print.

2. Select the File menu tab (in Outlook 2007, select the Microsoft Office button).

3. Select Print.

4. Select Print Options to set options.
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5. View a preview of the message on the right.

6. If necessary, select a printer from the Printer drop-down list.
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7. When ready to print, click Print.

❋

2.6. Delete a Message

To delete a message from your message list:

1. In your message list, select the message that you want to delete.

2. From the Home tab, in the Delete group, select Delete.

Configure AutoArchive Settings

You can configure AutoArchive settings in Outlook 2016 to delete or archive messages
to your archive data file. To do so:

1. Select the File tab, and then select Options.

2. From the Outlook Options dialog box, select Advanced.

LESSON 2: Performing Popular Tasks in Outlook 2016 | 47



3. Under AutoArchive, select AutoArchive Settings.

4. Configure AutoArchive settings, and click OK twice to save the settings.

Configure Junk Email and Clutter Settings

You can organize your email using the Junk Email options. To access them, from the
Home tab, in the Delete group, select Junk.

Select Junk Email Options and configure options to manage your junk email.
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You can also use the Clutter feature, new to Outlook 2016, to manage your email
messages.

The Clutter feature allows you to move low-priority emails to a folder named Clutter, so
you can easily view more important messages.

This feature analyzes your past behavior with your emails and moves messages that it
deems lower priority to the folder.You can send emails to the Clutter folder by right-clicking
the email and selecting Move > Move to Clutter.

❋

2.7. Save a Message in an Alternate Format

You can save Outlook 2016 messages in alternate formats.

To save an Outlook message:

1. While in the message, select the File tab, and then select Save As.

2. The Save As dialog box opens.

3. Select a location to save the file and specify a name of the file in the File name
text box.
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4. From the Save as type drop-down list, select a file type, such as HTML.
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5. C l i c k  S a v e  t o  s a v e  t h e  m e s s a g e  f i l e .

❋

2.8. Delegate Access

You can delegate access to your account so that others can log in and perform various
actions. A Microsoft Exchange Server account is required to do this.

To delegate access to your account:

1. Select the File menu tab and from the Info tab, select Account Settings.

2. From the drop-down list, select Delegate Access.

3. Click Add and type the name of the person you want to designate as your delegate
(this must be a person in your organization’s Exchange Global Address List (GAL).

4. Click Add, and then click OK.
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5. In the Delegate Permissions dialog box, you can accept the default permission
settings or alternately, you can select custom access levels for Exchange folders.

In Outlook 2007, to delegate access, select Tools and then select Options. On the
Delegates tab, specify delegates.
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 Exercise 5: Printing a Message
 10 to 15 minutes

In this exercise, you will print an email message.

1. Print an email from your message list.
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Solution

1. In your message list, click to select an email message.

2. Return to Backstage view, and select Print.

3. If necessary, select a printer from the Printer drop-down list.

4. Use the Print Preview on the right to view how your message will print.
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5. When ready, click the Print button in the upper-left.

❋

2.9. Customize the Navigation Pane

You can customize the Navigation Pane in Outlook 2016 to suit your needs.

To customize the Navigation Pane:

1. To change the size of the Navigation Pane, hover your cursor over its right edge
until it turns into a double arrow and then click and drag.
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2. At the bottom of your Outlook window, click the three dots and select Navigation
Options.

3. Use the Navigation Options dialog box to change what is displayed at the bottom
of the pane; you can change the order and amount of options that are displayed.

4. Check the Compact Navigation check box to display the options with icons instead
of words, thus saving space in your Outlook view.
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Conclusion

In this lesson, you have learned:

1. How to set up an email account in Outlook.

2. How to open email messages.

3. How to reply to and forward email messages.

4. Print and save an attachment.

5. How to print messages.

6. How to delete messages.

7. How to save a message in an alternate format.

8. How to delegate access.

9. Customize the Navigation Pane.
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LESSON 3
Working with Messages

Topics Covered

 How to compose a message.

 How to add an attachment to a message.

 How to add voting options to a message.

 How to check the spelling and grammar in a message.

 How to format text.

 How to use Microsoft Word to edit email messages.

 How to insert a hyperlink in a message.

 How to send a message.

Introduction

You can enhance your email messages and improve their quality by editing and spell
checking them, as well as adding attachments and hyperlinks.

❋

3.1. Compose a Message

It is simple to compose a new message in Outlook 2016.

To compose a message:

1. On the Mail Ribbon, on the Home tab, from the New group, click the New Items
drop-down arrow.
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2. Select Email Message.

3. A new, blank message opens.

4. In the To field, enter the recipient’s email address.
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5. Press Tab to move the cursor to the next line.

6. If necessary, enter recipient addresses in the CC field.

7. Press Tab to move the cursor to the next line.

8. Enter a subject in the Subject field.

9. Press Tab to move the cursor to the message body area, and type your message.
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 3.1.1. Set a Priority

You can set a priority to a message of High, Low, or Normal, to let your recipient know its
importance. By default, priority level of messages is set to Normal. However, you can
change priority to High or Low.

To set a priority:

1. From the Message Ribbon of the message, select the Tags group Dialog Box
Launcher.

2. In the Properties dialog box, from the Settings section, select the Importance
drop-down arrow.

3. Select an option from the drop-down list and click Close.
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4. When received by the recipient, the message will indicate the priority level.

 3.1.2. Mark as Private

You may want to send a message that you want the recipient to understand is private
information.

To mark a message as private:

1. From the Message Ribbon of the message, select the Tags group Dialog Box
Launcher.
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2. In the Properties dialog box, from the Settings section, select the Sensitivity
drop-down arrow.

3. Select Private and click Close.

4. When received by the recipient, the message will indicate that it should be treated
as private.
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 3.1.3. Quick Parts

Quick Parts is a feature of Outlook that saves snippets of text or images for quick reuse
in future messages. If you find yourself typing the same phrase over and over, for example,
creating a Quick Part can help automate your message-writing process.

To create a Quick Part for text:

1. Select the text you would like to save as a Quick Part.

2. From the Message Ribbon, select Insert, and then from the Text group, select
Quick Parts.

3. Select Save Selection to Quick Part Gallery.
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4. In the Create New Building Block dialog box, name the Quick Part and add a
brief description and click OK.

5. Now, when composing a message, to quickly add this text, select the Insert tab,
select Quick Parts from the Text group, and select the Quick Part you created.

6. It is now inserted in your message.
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 3.1.4. Change Text Formats

You can set the text format of outgoing messages in Outlook.

To change text formats:

1. Select the File menu tab to go to Backstage view.

2. Select Options.

3. Select Mail on the left in the Outlook Options dialog box.
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4. In the Compose messages section, select an option from the Compose
messages in this format: drop-down list.

5. Click OK.
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Set a Font for New Messages

To set a font for new messages:

1. Select the File menu tab to go to Backstage view.

2. Select Options.
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3. Select Mail on the left in the Outlook Options dialog box.

4. Under Compose Messages, select Stationery and Fonts.
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5. Under New mail messages, click Font to select a font, and click OK twice to save
your selection.

❋

3.2. Add an Attachment

You may want to attach a file to a message that you have created.

To add an attachment to a message:

1. While in the new message window, on the Message Ribbon, in the Include group,
select Attach File.

2. In the Insert File dialog box that appears, navigate to the location of the file.
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3. Select the file by clicking it. Its name will now appear in the File Name text box.

4. Select Insert.
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5. The file now appears in the message, and is visible in the Attached field.

Delete an Attachment

When you receive a message with an attachment and want to delete it, click the attachment
and from the Attachment Tools Attachment tab, click Remove Attachment.
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 3.2.1. Set an Attachment Reminder

One of the features that was new to Outlook 2013 is the Attachment Reminder feature.
Outlook 2013 and 2016 can detect if you intend to attach a document and, if you do not,
it will alert you.

In the following email, you will notice an attachment is mentioned, and then Send was
selected; however, no attachment was added to the message.

❋

3.3. Add Voting Options

Outlook makes it easy for you to take a poll amongst your email message recipients using
voting options.

To set voting options in a message:

1. In the new message, from the Message Ribbon, select the Options tab.

2. From the Tracking group, select Use Voting Buttons.
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3. From the drop-down list, select the style of buttons you want to use.

4. You will now see a note that voting options have been added to your message.

5. When recipients receive the message, they can use the buttons to answer your
poll question.
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6. You will receive the responses in your Inbox.

❋

3.4. Check Spelling and Grammar

It is a good idea to check the spelling and grammar of your messages before you send
them.

To check the spelling and grammar in a message:

1. When your message is composed, on the Message Ribbon, select the Review
tab.

2. In the Proofing group, select Spelling & Grammar.

3. The Spelling and Grammar dialog box launches.
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4. Move through the spelling and grammar issues by selecting the options on the
right.

5. When the completed check message appears, click OK.

❋
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3.5. Format Text

You can format the text in your messages in a variety of ways.

To format text:

1. Highlight the text that you want to format in your message.

2. Select the Message Ribbon Format Text tab.

3. Use the options here to format text. This includes changing font style, color, and
size, adding color and highlighting, and changing spacing options.

 3.5.1. Apply a Style

One way to format text is to apply a style.

To apply a style to the text in your message:

1. Highlight the text to which you want to apply the style.

2. Select the Message Ribbon Format Text tab.

3. In the Styles group, select the More arrow to view the styles.

4. Select a style to apply it to the text.
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❋

3.6. Use Microsoft Word to Edit Messages

Outlook 2016 uses Microsoft Word as its default editor (as does Outlook 2013). As such,
Word features are available to you as you compose and edit Outlook messages. You will
notice that the Message Ribbon resembles the Ribbon within Word.

You can utilize features of Word 2016, including:

1. WordArt

2. SmartArt

3. ClipArt

4. Symbols

5. Screenshots

6. Text styles

7. Charts

❋

3.7. Insert a Hyperlink or Image in a Message

To insert a hyperlink in an email message:
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1. In the message, with your cursor at the location where you want to add the link,

on the Message Ribbon, select the Insert tab.

2. From the Links group, select Hyperlink.

3. In the Address text box, type the URL of the link.

4. Notice that as you type the link, the Text to display text box autopopulates with
the same address. If you would like to change this text, type different text here.
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5. Click OK. The link is now inserted in your message.

To insert an image in an email message:

1. In the message, with your cursor at the location where you want to add the image,

on the Message Ribbon, select the Insert tab.

2. From the Illustrations group, select Pictures (Picture, in Outlook 2010).
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3. In the Insert Picture dialog box, navigate to the image and click it to select it.

4. Click Insert. The image is now inserted in your message.
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❋

3.8. Send a Message

Now that you have composed and edited your message, you are ready to send it.

To send a message:

1. Click Send in the message header.
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2. Your message has now been sent to its recipient.

 3.8.1. Request a Read Receipt

When sending a message, if you want to add a read receipt to the message, select the
Options tab, and in the Tracking group, check the Request a Read Receipt check box.
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 Exercise 6: Creating and Sending a New
Message

 15 to 25 minutes

In this exercise, you will create and send a new Outlook message.

1. Create a new message to a colleague, telling them about your class.

2. Check your message’s spelling and grammar.

3. When your message is complete, send it to your colleague.
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Solution

1. On the Mail Ribbon, on the Home tab, from the New group, click the New Items
drop-down arrow.

2. Select Email Message.

3. In the To field, enter your colleague’s email address.
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4. Press Tab twice to move your cursor to the Subject field.

5. Enter a subject.

6. Press Tab to move the cursor to the message body area, and type your message.

7. On the Message Ribbon, select the Review tab.

8. In the Proofing group, select Spelling and Grammar.

9. The Spelling and Grammar dialog box launches.
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10. Using the Spelling and Grammar dialog box, check for spelling and grammar
issues by selecting the options on the right.

11. When the Spelling check is complete. message box appears, click OK.

12. Click Send in the message header.
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Conclusion

In this lesson, you have learned:

1. How to compose a message.

2. How to add an attachment to a message.

3. How to add voting options to a message.

4. How to check the spelling and grammar in a message.

5. How to format text.

6. How to use Microsoft Word to edit email messages.

7. How to insert a hyperlink in a message.

8. How to send a message.
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LESSON 4
Working with the Calendar

Topics Covered

 How to change your Calendar View.

 How to set up availability status.

 How to set up your calendar availability.

 How to print your schedule.

 How to schedule a meeting.

 How to make updates to meetings.

 How to reply to a meeting invitation.

 How to schedule an appointment.

 How to make updates to an appointment.

 How to create calendar groups.

 How to delete a calendar.

 How to work with calendar items.

 How to use multiple calendars.

Introduction

Using Microsoft Outlook 2016’s Calendar allows you to:

1. Schedule meetings with colleagues.

2. Let colleagues know when you are available to meet.

3. Schedule and keep track of appointments.

❋
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4.1. Change Your Calendar View

You can set the Outlook calendar to a view that suits your needs.

To change the Outlook Calendar View:

1. If not already in your Calendar, select Calendar in the Navigation Pane.

2. While in your Outlook Calendar, on the Calendar Ribbon Home tab, locate the
Arrange group.

3. Select one of the following options: Day, Work Week, Week, Month, or Schedule
View.

The view of each group is as follows:

1. Day: Displays the currently selected day only.

2. Work Week: Displays Monday-Friday.

3. Week: Displays Sunday-Saturday.

4. Month: Displays the current month.You can use the drop-down list to specify the
level of detail displayed.

5. Schedule View: Displays multiple calendars in one view, making it easy for you
to see others’ availability and schedule meetings accordingly.
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To change your view in Outlook 2007, click the view buttons at the top of the calendar.

❋

4.2. Set Up Availability Status

By default, your working hours in Outlook 2016 are set to 8:00 AM to 5:00 PM., Monday
through Friday. However, you can change these times.

To change your workday times:

1. Go to the Backstage view in Outlook by selecting the File menu.

2. Select Options.

3. Select Calendar.

4. In the Work time section, select the Start time drop-down arrow and select a start
time.

5. Select the End time drop-down arrow and select an end time.

6. To save your changes, click OK.

7. These changes will now be reflected in your calendar.

To change your workday times in Outlook 2007, select Tools and then select Options.
Click Calendar Options.

 4.2.1. Change the Calendar’s Time Zone

You can change your calendar’s time zone to suit your needs.

To change the calendar’s time zone:

1. Go to the Backstage view in Outlook by selecting the FILE menu.

2. Select Options.

3. Select Calendar.

4. In the Time zones section, enter a name for the time zone in the Label text box.

LESSON 4: Working with the Calendar | 93



5. From the Time zone drop-down list, select a time zone.

6. Click OK to save the time zone.

To change time zones times in Outlook 2007, select Tools and then select Options. Click
Calendar Options and then Time Zone.

 4.2.2. Local Weather Forecast

One of the new features that was introduced as of Outlook 2016 is that the calendar
displays a three-day forecast.

To change the forecast location, click the arrow next to the city, and type a zip code or the
name of a place in the Add Location field.
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 Exercise 7: Setting Up Your Calendar
 5 to 10 minutes

In this exercise, you will set your Outlook calendar view and working hours.

1. Set you calendar view to Daily.

2. Set your working hours to 9:00 AM to 6:00 PM.
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Solution

1. If not already in your Outlook Calendar, go to the Calendar by selecting Calendar
in the Navigation Pane.

2. On the Ribbon’s Home tab, from the Arrange group, select Day.

3. Your Calendar view is now a daily view.

4. Select the File menu tab.

5. Select Options on the left.
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6. In the Outlook Options dialog box, select Calendar.

7. In the Work time section, from the Start time drop-down list, select 9:00 AM.
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8. From the End time drop-down list, select 6:00 PM.

9. Click OK to close this dialog box.

10. Your calendar will now display the working time of 9:00 AM to 6:00 PM, indicated
by shading of non-working hours.

❋
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4.3. Print Your Schedule

You can print your schedule for easy access to your appointments and meetings.

To print your Outlook schedule:

1. In Calendar view, select the File menu to go to the Backstage view.

2. Select Print.

3. Under Settings, select a view to print.

To preview each view, click it and observe the preview window on the right.
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4. Once the view is selected, select a printer from the Printer drop-down list, if
necessary.

5. When ready to print, click Print.

❋

4.4. Share Your Calendar

If you have Microsoft Exchange or Office 365, you can easily share your calendar with
others. To do so, select Share Calendar from the Share group, enter the person’s email
address, and click Send.

You can also share your calendar via email.

To share your calendar using email:

1. In Calendar view, from the Share group, select Email Calendar.

102 | LESSON 4: Working with the Calendar

EVALUATION COPY: Not to be used in class.



2. In the Send a Calendar via Email dialog box, set options and click OK.

3. Enter an address in the To field, and click Send to send the email.

❋

4.5. Schedule a Meeting

You can use Outlook’s Calendar to schedule meetings with colleagues.

To schedule an Outlook meeting:

1. In Calendar view, from the Calendar Ribbon, on the Home tab, in the New group,
select New Meeting.
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2. In the To field, enter the invitees’ email addresses.

3. Press Tab to move to the Subject field.

4. Enter a meeting subject, and press Tab to move to the Location field.

5. Enter a location for the meeting. If you are using Outlook associated with Exchange
server, you can use the Room Finder feature to locate a room, by selecting Room
Finder in the Options group of the Meeting tab.
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6. Set a start time using the Start time day and time drop-down arrows.

7. Set a meeting end time using the End time day and time drop-down arrows.
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8. If desired, enter a message in the body of the invitation.

9. If the meeting is a recurring meeting, from the Meeting tab of the meeting, select
Recurrence in the Options group.

10. Configure the options in the Appointment Recurrence dialog box and click OK.
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11. To send the invitation, click Send.

You can use the Scheduling Assistant to view your invitees’ calendars while scheduling
a meeting. In the Show group of the Meeting tab, select Scheduling.
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 4.5.1. Schedule Resources

You can schedule resources for your meetings, such as equipment and rooms, in Outlook.

1. While in the meeting invitation, select Scheduling from the Show group.

2. In the left column, enter the name of the resource.

3. In the second column, click the drop-down arrow and select the green house icon
to indicate the resource.
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 4.5.2. Set Calendar Item Importance

You can set a priority for a calendar item much like you do for email messages, to allow
recipients to categorize meetings.

To set a priority for a meeting:

1. While in the new invitation, select an item in the Tags group of the Meeting tab
of the Ribbon. Choose from Private, High Importance, or Low Importance.

 4.5.3. Schedule a Meeting from a Message

You can schedule a meeting from an email message.

To schedule a meeting from a message:

1. Open the message.

2. From the Respond group of the Message tab, select Meeting.

3. Enter the meeting information, date and start and end times, and add recipients
if need be. The original message appears in your meeting invitation.
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4. Click Send to send the meeting invitation.

❋

4.6. Make Updates to Meetings

You may have the need to make updates to meeting invitations that you have sent.

To make an update to a meeting:

1. In Calendar view, locate the meeting on your Calendar.

2. Double-click it to select it.

3. Make any changes you need to make, including changing the time or date of the
meeting.
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4. When the changes are complete, click Send Updates in the message header to
send the updates to the meeting participants.

 4.6.1. Add Participants

You can add participants to meeting invitations by opening the invitation and adding more
addresses to the To field, and then clicking Send Update.

LESSON 4: Working with the Calendar | 111



❋

4.7. Cancel a Meeting

You may need to cancel a meeting you have scheduled in Outlook.

To cancel a scheduled meeting:

1. In Calendar view, locate the meeting on your Calendar.

2. Double-click it to select it.

3. From the Actions group on Meeting tab of the Message Ribbon, click Cancel
Meeting.
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4. In the message header, click Send Cancellation.

5. The cancellation message will be sent to attendees, and the meeting will be
removed from your Calendar.

❋
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4.8. Reply to a Meeting Invitation

If a colleague sends you a meeting invitation, you will need to reply to the invitation.

To reply to a meeting invitation:

1. Double-click the invitation in your Inbox to open it.

2. In the Respond group on the Meeting tab of the Ribbon, choose whether to
accept, tentatively select, decline, or propose a new time.

3. To accept, click Accept, and then select Send the Response Now to send your
response to the meeting organizer.

4. The meeting now appears on your Calendar.
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❋

4.9. Schedule an Appointment

You can use your Outlook Calendar to schedule an appointment, which does not involve
inviting others, but will block out the time on your Outlook Calendar so those viewing your
Calendar will see that you are busy at that time.

To schedule an appointment in Outlook:

1. In Calendar view, from the Home tab, in the New group, select New Items, and
then Appointment.

2. Enter the appointment’s subject in the Subject field.
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3. Press Tab, and enter the appointment’s location in the Location field.

4. Set a start time using the Start time day and time drop-down arrows.

5. Set an end time using the End time day and time drop-down arrows.
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6. Click Save & Close in the Actions group on the appointment tab of the Ribbon.

7. The appointment now appears on your Calendar.

❋

4.10. Make Updates to an Appointment

You can also make updates to scheduled appointments in Outlook.

To make an update to an Outlook appointment:

1. Double-click the item on your Calendar to open it.
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2. Make any changes necessary, to the subject, location, or date and time.

3. When the changes are complete, click Save & Close in the Actions group on the
Appointment tab of the Ribbon.

4. The changes to the appointment will now be reflected on your Calendar.
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❋

4.11. Create Calendar Groups

If you frequently invite the same people to meetings, you can create a Calendar group in
Outlook 2016 to easily view their calendars.

To create a calendar group:

1. While in Calendar view, on the Home tab of the Ribbon, in the Manage Calendars
group, select Calendar Groups.

2. From the drop-down list, select Create New Calendar Group.
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3. Type a name for the group in the Create New Calendar Group dialog box and
click OK.

4. In the Address Book section, choose the address book or contact list from which
you want to choose Calendar group members.

5. Type a name to search in the Search text box.
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6. Select the name in the list and click Group Members to add the name to the
group.

7. Continue adding names until the group is complete, and then click OK.
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8. The group now appears in the Calendar Navigation Pane, and you can view the
group members’ calendars alongside yours.

9. To view the calendars overlaid with your own, to aid scheduling, select the View
tab and from the Arrangement group, click Overlay.
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In Outlook 2007, to access calendar groups, select Actions and then select View Group
Schedules.

❋

4.12. Delete a Calendar

You can delete any calendars that you have created in Outlook, such as a calendar in a
calendar group, except for your primary calendar.

To delete a calendar:

1. In the My Calendars section of Calendar view, right-click the calendar you want
to delete and select Delete Calendar.

2. If you receive a confirmation dialog box, click Yes to confirm the deletion.

❋

4.13. Work with Calendar Items

 4.13.1. Forward an Item

To forward a calendar item:

1. Open the calendar item.
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2. From the Respond group of the Meeting tab, select Respond.

3. Select Forward.

4. Enter the To information and click Send.

You can work with calendar items and customize your calendar.

 4.13.2. Add Color to Your Calendar

To add color to your calendar items:

1. In Calendar view, select an item.

2. Select the View tab and in the Color group, click Color.
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3. Select a color to apply.

 4.13.3. Set Item Importance

To set importance to a calendar item, within Calendar view, select the item and on the
Calendar Tools Meeting tab, from the Tags group, select Private, Low Importance, or
High Importance.

 4.13.4. Configure a Reminder

To configure a calendar item reminder:

1. Select the calendar item.

2. On the Calendar Tools Meeting tab, from the Options group, select Reminder.

3. Select a time before the item occurs to be reminded.
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 4.13.5. Search Your Calendar

To search your calendar:

1. Make sure you are in Calendar view.

2. Enter a search term in the upper-right Search Calendar dialog box, and then
press Enter.

3. Calendar items that meet the criteria are returned.
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 4.13.6. Share Meeting Notes

You can use Microsoft OneNote 2016 to take and share meeting notes.

To share meeting notes:

1. From within the meeting item, on the Meeting tab, in the Meeting Notes group,
click Meeting Notes.

2. Open shared meeting notes or take your own.

3. Select a OneNote location and click OK.
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4. Enter your meeting notes.

5. From within OneNote, select the File tab and in the Info section, click Settings
and select Share or Move.

128 | LESSON 4: Working with the Calendar

EVALUATION COPY: Not to be used in class.



6. Enter email information of those who you want to share the notes with, a personal
message if you desire, and click Share.

❋

4.14. Create and Add Calendars

You can create a separate calender in Outlook.

To create and use a separate calendar:

1. While in Calendar view, from the Home tab, in the Manage Calendars group,
select Open Calendar.

2. From the drop-down list, select Create New Blank Calendar.
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3. Enter a name for the calendar and click OK.

4. The calendar is now listed in and can be selected and viewed from the My
Calendars section.
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 Exercise 8: Scheduling a Meeting
 10 to 15 minutes

In this exercise, you will schedule a meeting.

1. Create a meeting invitation, inviting a colleague to a half-hour meeting with you
tomorrow at 2:00 PM in your classroom, to discuss what you have learned in class.

2. Send the meeting invitation.
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Solution

1. Go to your Calendar view by selecting Calendar in the Navigation Pane.

2. On the Home tab, in the New group, click New Meeting and select New Meeting.

3. Enter your colleague’s email address in the To field, and press Tab.

4. Enter a subject related to meeting to discuss the class.

5. Press Tab to move to the location field, and enter “Classroom” as the location.
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6. Use the Start time and End time drop-down options to select tomorrow’s date,
from 2:00 to 2:30 PM.

7. Click Send.

Conclusion

In this lesson, you have learned:

1. How to change your Calendar View.
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2. How to availability status.

3. How to set up your calendar availability.

4. How to print your schedule.

5. How to schedule a meeting.

6. How to make updates to meetings.

7. How to reply to a meeting invitation.

8. How to schedule an appointment.

9. How to make updates to an appointment.

10. How to create calendar groups.

11. How to delete a calendar.

12. How to work with calendar items.

13. How to use multiple calendars.

134 | LESSON 4: Working with the Calendar

EVALUATION COPY: Not to be used in class.



LESSON 5
Organizing Contacts

Topics Covered

 How to add a contact.

 How to update a contact.

 How to share a contact.

 How to locate contacts.

 How to sort and find contacts.

 How to work with contact groups.

 How to work with multiple address books.

 How to perform a mail merge.

Introduction

Using Microsoft Outlook 2016’s contacts feature is a good way to keep track and organize
contact information of colleagues.

❋

5.1. Add, Delete, Import, and Print a Contact

Adding a contact in Outlook is done in the Contacts area, which is accessible from the
Outlook Navigation Pane.

To add a contact:

1. Access the Contacts area by selecting People (Contacts in Outlook 2010) in the
Navigation Pane.
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2. On the Home tab of the Contacts Ribbon, in the New group, select New Contact.

3. In the Contact dialog box that is displayed, enter the contact’s name in the Full
Name field, and press Tab.

4. Enter other contact details, as desired, and press Tab to move through the fields.
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5. To use this contact to create email messages to the person, be sure to enter his
or her email address in the Email field in the Internet section.

6. To add an image, click the person icon, in the Add Contact dialog box locate the
contact image file, and click Open to add it.

7. To add a tag to the contact, from the Contact tab, select an option in the Tags
group.

8. When you have finished entering the information, select Save & Close from the
Actions group of the Contact tab in the Ribbon.
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To delete a contact:

1. In the Contacts area, select the contact to delete.

2. From the Home tab, in the Delete group, click Delete.

To import a contact:

1. Select the File menu and click Open & Export (Import in Outlook 2010 and in
Outlook 2007, select File and Import and Export).

2. Select Import/Export.

3. Select Import a VCARD file and click Next.
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4. Locate the contact and select Open to import it.

To print a contact:

1. In the Contacts area, select the contact to print.

2. Right-click the contact and select Quick Print.

❋

5.2. Update a Contact

After entering information for your contacts, you may have a need to update your contacts
with new information.

To update an Outlook contact:

1. If you are not already in the Contacts area of Outlook, select People (Contacts
in Outlook 2010) in the Navigation Pane.

2. Select the contact you want to update by double-clicking it, which launches the
contact’s People Card.
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3. Enter the new information in the relevant field(s).

4. When you are done, click Save (Save & Close from the Actions group of the
Contact tab in the Ribbon in Outlook 2010).
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5. The contact information is now updated.
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 5.2.1. Share a Contact

You can share your contacts with others.

To share a contact:

1. Within the contact, on the Contact tab, in the Actions group, select Forward.

2. Select a contact format.

3. A message containing the contact launches. Fill in the To information, a subject
if desired, and click Send to send it.
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 5.2.2. Attach Notes to Contacts

You can attach a note to a contact in Outlook.

To attach a note to a contact:

1. In People view, select the contact to which you want to add the note.

2. Select NOTES.

3. Select Edit.

4. Type the note and click Save to save it.
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 Exercise 9: Adding and Updating a Contact
 10 to 15 minutes

In this exercise, you will add and save two new Outlook contacts, and then revise one of
the contact’s information.

1. Create an Outlook contact for a colleague or friend with the person’s name and
email address.

2. Save the contact, and create and save a second contact.

3. Re-open one of the contacts and add the person’s professional title.

4. Save the new information.
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Solution

1. If you are not already in the Contacts area of Outlook, select People (Contacts
in Outlook 2010) in the Navigation Pane.

2. On the Home tab of the Contacts Ribbon, in the New group, select New Contact.

3. In the Contact dialog box that is displayed, enter the contact’s name in the Full
Name field.

4. Click in the Email field and type the person’s email address.
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5. When you have finished entering the information, select Save & Close from the
Actions group of the Contact tab in the Ribbon.

6. Repeat steps 1-5 for a second contact.

7. In the Contacts area, select one of the newly entered contact by double-clicking
it.
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8. Click in the Title field, and enter the person’s title. In Outlook 2013 and 2016, to
get to the Title field, click the plus sign next to Work and select Title.

9. Save and close the contact by clicking Save (Save & Close on the Ribbon in
Outlook 2010).

❋
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5.3. Locate a Contact

You can search for a contact from any area of Outlook.

To locate a contact:

1. On the Ribbon of the area you are in, on the Home tab, in the Find group, in the
Search People (Find a Contact in Outlook 2010) text box, type the contact’s
name (you can enter a full or partial name, as well as a company name or an email
address).

2. A drop-down list of possible choices appears; select the one you want (In Outlook
2010, the list does not appear; press Enter instead).

3. The contact is displayed.
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❋

5.4. Sort Contacts

You can sort your contacts in Outlook per your personal specifications.

To sort Outlook contacts:

1. In the Contacts area, select the View tab from the Contacts Ribbon.

2. In the Current View group, select View Settings.

3. In the Advanced View Settings dialog box, select Sort.
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4. In the Sort dialog box, select an option under Sort items by, and then select either
Ascending or Descending.

5. If you want to further specify your sort options, you can continue to select options
under Then by as needed.

6. When you are done sorting, click OK to save your changes and exit.
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7. Click OK once more to exit the Advanced View Settings dialog box.

❋

5.5. Work with Contact Groups

A Contact Group allows you to group email addresses together under one name.You can
then send messages to the Contact Group. In previous versions of Outlook, Contact Groups
were known as distribution lists.
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To create a Contact Group:

1. In the Contacts area, from the Home tab of the Contacts Ribbon, in the New
group, select New Contact Group.

2. In the Contact Group dialog box, in the Name text box, enter a name for the
group.

3. From the Contact Group tab of the Ribbon, in the Members group, select Add
Members.

4. From the drop-down list, select From Outlook Contacts.

5. To add a member to the group, select the member and click Members.
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6. Continue until all the members of the group are selected.

7. Click OK.

8. Select Save & Close from the Actions group on the Contact Group tab of the
Ribbon.
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9. The Contact Group now appears in your Contacts area.

 5.5.1. Add a Contact to a Group

To add a contact to an existing group:

1. Open the contact group.

2. From the Contact Group tab, in the Members group, select Add Members.
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3. Select a contact option.

4. Select or fill in the contact information and click OK to save the contact.

 5.5.2. Update or Delete a Contact within a Group

To update a contract in a group, open the group, and double-click the contact. Then,
update the information and click Save & Close when complete.

To delete a member, single-click the member and from the Members group of the Contact
Group tab, select Remove Member.
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 5.5.3. Add Notes to a Group

You can add notes to a group.

To add group notes:

1. Open the contact group.

2. From the Show group of the Contact Group tab, select Notes.

3. Enter group notes.

4. Select Save & Close.
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 5.5.4. Delete a Group

To delete a contact group:

1. One the contact group.

2. From the Actions group on the Contact Group tab, select Delete Group.

3. Click Yes to delete the group.

❋

5.6. Manage Multiple Address Books

Your Outlook Address Book is a collection of email addresses from your Outlook folders.
If you are using Outlook with an Exchange Server account, such as at your workplace,
your Address Book will include the Global Address List (GAL).

This is a list of everyone who has an Outlook account on the Exchange Server.
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To view different address books:

1. On the Home tab, in the Find group, select Address Book.

2. The Address Book: Contacts dialog box will open.

3. Select an address book from the Address Book drop-down list to view its
addresses.

❋
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5.7. Perform a Mail Merge

The Mail Merge feature of Outlook allows you to send an email to multiple contacts in such
a way that it will appear to each contact that he or she is the only recipient. You can
personalize the information that you send so that each person is the only one in the To
field, and you can alter the contents of the message to suit each individual.

To perform a Mail Merge:

1. In the Contacts area, select the email’s recipients by pressing and holding Ctrl
as you click each contact.

2. From the Contacts Ribbon Home tab, in the Actions group, select Mail Merge.
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3. Leave the Only selected contacts radio button selected, as well as New
document under Document file, and under Merge options, from the Merge to:
drop-down list, select Email.

4. In the Message subject line that is displayed, type the subject of the email.

5. Click OK.
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6. Microsoft Word will open, which is where you will compose your message.

7. On the Word Ribbon, on the displayed Mailings tab, in the Write & Insert Fields
group, select Greeting Line.
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8. In the Insert Greeting Line dialog box, if you want to change any greeting options,
make your changes.

9. Click OK.

10. The Greeting Line now appears in the Word document.

11. Press Enter, and type the body and closing of your email message.
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12. From the Preview Results group on the Mailings tab of the Ribbon, select
Preview Results.

13. Use the arrows in the Preview Results group to click through a preview of each
individual email.

14. From the Finish group on the Mailings tab, select Finish & Merge.
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15. From the drop-down list, select Send Email Messages.

16. In the displayed Merge to Email dialog box, click OK.

17. Word sends the email to each recipient.
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 Exercise 10: Performing a Mail Merge
 15 to 25 minutes

In this exercise, you will perform a mail merge using Outlook contacts.

1. Using the Mail Merge feature, send an email to the two contacts you created in
the previous exercise, asking when they are available next week for a meeting.

2. Send the email messages.
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Solution

1. In the Contacts area, select the two contacts by pressing and holding Ctrl as you
click each contact.

2. From the Contacts Ribbon Home tab, in the Actions group, select Mail Merge.

3. Under Merge options, from the Merge to: drop-down list, select Email.
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4. In the Message subject line that is displayed, type the subject of the email.

5. Click OK.

6. In Microsoft Word, on the Word Ribbon, on the displayed Mailings tab, in the
Write & Insert Fields group, select Greeting Line.
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7. Leave the default options as they are, and click OK.

8. The Greeting Line now appears in the Word document.

9. Press Enter, and type the body and closing of your email message.

10. From the Preview Results group on the Mailings tab of the Ribbon, select
Preview Results.

11. Use the arrows in the Preview Results group to click through a preview of each
individual email.
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12. From the Finish group on the Mailings tab, select Finish & Merge.

13. From the drop-down list, select Send Email Messages.

14. In the displayed Merge to Email dialog box, click OK to send the messages.
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Conclusion

In this lesson, you have learned:

1. How to add a contact.

2. How to update a contact.

3. How to share a contact.

4. How to locate contacts.

5. How to sort and find contacts.

6. How to work with contact groups.

7. How to work with multiple address books.

8. How to perform a mail merge.
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LESSON 6
New Features in Outlook 2016

Topics Covered

 About the Tell Me feature.

 About the new email attachments feature.

 About improved fonts in Outlook 2016.

 About the EAI feature.

Introduction

Outlook 2016 provides a number of new features. We will go over a few of them here.

❋

6.1. Tell Me

In Outlook 2016, the Ribbon contains the text “Tell me what you want to do...”

If you click this text, it becomes a text box where you can enter text to search on to quickly
perform actions. Just clicking the box pops up some possible ideas.
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For example, “Show calendar” brings up options related to viewing your Outlook calendar.

❋

6.2. Improvements to Attachments

One of the major new features in Outlook 2016 is the ability to quickly attach recently
accessed items to an email message.

While in the message, from the Message Ribbon, select Attach File from the Include
group.

You will see the documents and other files you recently accessed appear in the drop-down.

Also, if you attach a file from OneDrive or SharePoint, you can limit your recipients’ access
to just read only, or allow them the ability to edit the files.

❋

6.3. New Chinese and Japanese Fonts

One improvement in Outlook 2016 is to Chinese Simplified and Japanese fonts. These
fonts have been updated to display a more modern look and feel.

❋
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6.4. The EAI Feature

EAI stands for Email Address Internationalization, and it is a new feature of Outlook 2016.
EAI allows you to send emails to and receive emails from international email addresses,
regardless of language.

Conclusion

In this lesson, you have learned:

1. About the Tell Me feature.

2. About the new email attachments feature.

3. About improved fonts in Outlook 2016.

4. About the EAI feature.
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