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LESSON 1
Getting to Know the Illustrator Environment

Topics Covered

 Menus and navigation.

 Panels and tools.

 Creating a workspace.

 Rulers and guides.

 Managing files.

Introduction

This course will help you to better understand all aspects of the design process.

❋

1.1. Menus and Navigation

To help you understand the power of Illustrator, we will now explore the navigation of a sample file.

Below are a few of the screen elements.
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During this course, you will be creating a marketing postcard. We provide all of the artwork and steps
required to create this project. If you have other artwork, or wish to build a different project, you can!
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First, to learn about the environment, open a finished copy of our project provided in finished-
postcard/postcard.ai to follow along.

The interface can be customized depending on the features you plan to use. Click the Window menu
to view the many panels available:
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Often these will present themselves as they are needed. Panels can be opened and moved to different
locations on the screen for ease of use. Most panels have a menu area with options for that panel.

The Essentials Classic Workspace

Illustrator provides many options for setting up your workspace, and it also includes many
preconfigured workspaces. So that your Illustrator looks like the one in the screenshots, please
select Window > Workspace > Essentials Classic:
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The Control panel (the long horizontal bar of options at the top of Illustrator) is content sensitive as
it will update and reflect various options based on what you have selected. The zoom level in the bottom
left of Illustrator also plays a part in working on large layouts allowing you to easily view big-picture
layout ideas or edit individual items close up:

The artboards help to let you have individually or exact-sized “pages” to create more complex projects.

To use the content-sensitive Control panel:

1. Open the Layers panel from the Window menu:

2. Expand the “Shapes” layer and select the “Swirls” object, which is a path, by clicking just to
the right of the hollow disc.
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Notice the Control panel updates to show options related to the path selected:

3. In the Layers panel, expand the “Text” layer and select the first text object by clicking just to
the right of the hollow disc. Notice the Control panel updates to show options related to
modifying the Type:

The Toolbar

The Toolbar on the left of Illustrator holds the many tools you will use for creating and modifying
shapes. By default, in the Essentials Classic workspace, it is one long single column of tools. To
display the tools in two columns, click the >> button in the top left of the Toolbar:
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The Zoom Tool

1. Select the Zoom Tool:

2. Left-click to zoom in. Alt+click to zoom out.

3. Keyboard shortcuts are also helpful as you do not have to switch tools.

Ctrl++ to zoom in.
Ctrl+- to zoom out.
Ctrl+0 to fit artboard in window.
Alt+Ctrl+0 to fit all in window.
Ctrl+1 to choose actual size.

Artboard Tool

1. To open Artboard Options, double-click the Artboard Tool on the Toolbar located on the
left hand side:
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2. Artboard Options will display and you can edit the active artboard:

Click OK or Cancel

3. The Artboard Tool has options in the Control panel as seen below:
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4. Drag and drop to move and reposition the artboards.

5. Use the Artboard tool to drag and draw a new artboard:

6. You can also use the Artboard tool to resize an existing artboard by typing in a new
width/height or dragging the sizing handles:
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7. Naming an artboard is a helpful way to keep organized. Type in a name and press Enter:

❋

1.2. Panels

Panels are available to to help control many of the features in Illustrator. Some panels will open when
needed; others you must open manually from the Window menu.

Opening a Panel

1. Select Window > Align to open the align panel.
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2. The Align panel will appear on the screen. It will appear in the last location it held the last
time it was used:

Moving a Panel

Drag and drop (left-click, hold down, and drag the panel, releasing the mouse when you have reached
the desired location) the panel to a new location.
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Docking a Panel

Drag and drop the panel to one of the dock areas. The blue indicator shows the area it will now be a
part of:

Expanding / Collapsing Panels

Panels can be expanded and collapsed:

Panel Menus

Most panels have a panel menu that will have options specific to that panel:
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Commonly Used Panels

Layers panel - The Layers panel is used to organize, manage, and control visibility of artwork:

Appearance panel - The Appearance panel is used to set the stroke, fill, and opacity of a selected
object:

Artboards panel - Artboards are used to create multiple layouts in the pasteboard area:

Align panel - The Align panel is used to align and distribute selected objects:
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Brushes panel - The Brushes panel is used to view different brush shapes. New brushes can be created:

Color panel - The Color panel is used to mix colors to use for fill and stroke:

Transform panel - The Transform panel is used to adjust the width, height, and placement as well as
other special proportions based on selected object:

14 | LESSON 1: Getting to Know the Illustrator Environment

EVALUATION COPY: Not to be used in class.



Swatches panel - The Swatches panel is used to store colors, gradients, and patterns for use on stroke
and fill:

❋

1.3. Tools

Tools are organized on the Toolbars panel. Use tools to edit, create, draw, reuse, etc. as you develop
objects for your project:
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A few key navigation tools are the Hand Tool and the Navigator panel.

The Hand Tool  moves the artboard within the window. When using most of the tools, you can
switch back to the Hand Tool by holding down the space bar.

The Navigator panel provides proxy preview area (red box) with easy options to zoom in and out:

No matter how close we are viewing the artwork, the proxy preview area shows a small thumbnail of
the artwork with an red box we can use to move to parts of the artboard:
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Some tools are nested. To access the other tools in the group, you must hover the arrow over these tool
icons and right-click to gain access to these additional tools in the group:

❋

1.4. Workspace

Workspaces make the use of all of the panels easy. You can choose a set of panels and place them,
configure them, etc., and then save the layout as a workspace. When you are then developing different
types of projects, you switch to that workspace and have the tools you need at hand.

Customizing a Workspace

1. Add panels from the Window menu.
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2. Close panels by clicking the X or right-clicking and selecting Close:

3. Click Workspace menu and choose New Workspace:

4. Name the workspace. Click OK:

5. The new workspace is now saved and ready to use:
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Note that if you create a new workspace using the name of an existing workspace, Illustrator
will ask you if you want to replace that workspace.

Resetting a Workspace

The workspaces will remember the ways you change them. You can switch between workspaces using
the menu in the upper right of Illustrator. Use the Reset workspace option to remove any customizations
you made to the selected workspace:

❋

1.5. Rulers and Guides

Rulers and guides are helpful for placing items precisely on an artboard.

Rulers: If the rulers are not visible, select View > Rulers > Show Rulers (Ctrl/Cmd + R).
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The rulers will then appear:

To change the unit of measurement used on a ruler, right-click the ruler and make a selection:

Guides: If the guides are not visible, select View > Guides > Show Guides (Ctrl/Cmd + ;):

Guides can be placed by dragging the mouse from the ruler area:

Smart Guides: If the guides are not visible, select View > Smart Guides: Smart guides are content
sensitive as they provide in the moment feedback on size, position, and alignment. As you create and
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move objects, the smart guides will let you know the position and alignment in proximity to other
objects.

Preferences: Select Edit > Preferences (on Windows) or Illustrator > Preferences (on Mac). Then,
choose Units…, Guides & Grid…, or Smart Guides….

❋

1.6. File Management

Once a project has begun, the files should be named and stored in an organized way in order to maintain
an efficient process. Select File > Save (Ctrl/Cmd + S).

Choose a location and a name. Click Save.
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 Exercise 1: Illustrator Environment
 5 to 10 minutes

In this exercise, you will create a new file, view rulers, set guides, and save a copy of your file.

1. Select File > New:

2. Select Letter (or any option you wish) and click Create:

3. Select View > Rulers > Show Rulers:

4. Set rulers to Inches. Right-click and choose Inches:
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5. Use the mouse to drag a guide down to the 2-inch mark:

6. To switch to the workspace named Layout, choose Layout from the Workspace menu:

7. To open the Align panel, select Window > Align:
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Notice that it is docked in the upper right:

Undock the panel by clicking the tab and dragging:
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8. Select File > Save As and save the file as my-new-file.ai in

9. Confirm the Illustrator options. Click OK.
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10. Close the file.

Conclusion

In this lesson, you have learned:

How to work with menus and navigation.
How to work with panels and tools.
How to create a workspace.
How to use rulers and guides.
How to manage files.
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LESSON 2
Getting Started

Topics Covered

 Creating a new document.

 Basic shapes.

 Drawing modes.

 Color and swatches.

 Fill and stroke.

Introduction

In this lesson, we will create a new project and draw various objects.

❋

2.1. Creating a Project

 2.1.1. Create a New Document

When starting a new project, you will want to set the document size and color mode to match your
needs. Projects that need to be printed up to the edge of the page should have the bleed (the amount
of art that resides over the edge of the print bounding area) set based on mechanical requirements of
the printer device. The number of artboards (similar to pages in other applications) and the default
alignment of objects can also be set here.

If you frequently create similar projects, you can save a profile to capture all of the relevant settings.

To create a new document:

1. Select File > New or Create New:
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2. The New Document dialog box is available to name the document, set a width and height
as well as the color mode and pixels per inch (ppi). Click Create.

3. If you need more details, click More Settings:

That will bring up this dialog:
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Note that your default settings might be slightly different.

4. After clicking the Create Document button, the new document will open:
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 Exercise 2: Create New Document
 15 to 25 minutes

In this exercise, you will create a postcard size document (432pt x 324pt) with two artboards and save
it as postcard.ai in getting-started/Exercises.

1. Select File > New. Click More Settings and set the details as shown in this screenshot:

Click Create Document.

2. The file has been created, but has not yet been saved:
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3. Select File > Save. Click Save and save the file as postcard.ai in the getting-started/Ex
ercises folder:

4. You will be presented with some options. Keep the defaults and click OK.
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5. You’re done with this for now. Close the file by selecting File > Close or clicking the X to
the left of the file’s tab:

32 | LESSON 2: Getting Started

EVALUATION COPY: Not to be used in class.



6. A completed version of the document is located at getting-started/Solutions/postcard-
1.ai.

❋

2.2. Creating Basic Shapes

Let’s get some practice creating new shapes. Create a new document (of any size) with a single artboard
to experiment with the shape tools.

Rectangle Tool

1. Select the Rectangle Tool by clicking it:

2. Click the artboard and drag diagonally to create a rectangle. Notice the W (width) and H
(height) are there to show the size of the shape you are creating:
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3. The created shape will look something like this:

Notice the handles for resizing and rotating the shape.

Ellipse Tool

1. To switch to the Ellipse Tool, click and hold the Rectangle Tool, and then drag the mouse
over the Ellipse Tool and let go:

2. Click the artboard and drag diagonally to create an ellipse. Again, notice the W (width) and
H (height) are there to show the size of the shape you are creating:
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3. The created shape will look something like this:

Notice the handles for resizing and rotating the shape.

Perfect Squares and Circles

To create a perfect square or circle, hold down the Shift key while drawing the shape:

Creating Shapes from the Center

To create shapes from the center out, hold down the Alt/Option key while drawing the shape:
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To create perfect shapes from the center out, hold down Shift + Alt/Option together while drawing
the shape:

Creating Shapes with Specific Dimensions

To create a shape using specific dimensions, select the shape tool and click the artboard. You will get
a dialog like this one:

Enter the dimensions you want and click OK.

You can then move the shape to another location using the Selection Tool:

The picture below shows an oval being moved 37.5 points upward:
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To resize the shape, use the Selection Tool, click down on a corner of the shape, and drag:

When the shape is selected, options for modifying its properties will show up in a toolbar at the top:

❋

2.3. Selection

There are many selection tools built into Illustrator. Three of the most useful are shown below:

1. The Selection Tool  selects and works with the entire frame or bounding box.

2. The Direct Selection Tool  selects a precise anchor point in an editable object or path to
then modifies the placement of the anchor point.

3. The Group Selection Tool  works with a group of shapes. Click the artboard and drag
diagonally to create a box over the group of shapes you want to select.
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 Exercise 3: Creating and Modifying Shapes
 20 to 30 minutes

In this exercise, you will practice making and then modifying shapes.

1. Create a new 300 pt by 225 pt document with one artboard:

2. Draw the following shapes:

A. Rectangle: 180 pt by 60 pt.
B. Square: 60 pt by 60 pt.
C. Oval: 180 pt by 60 pt.
D. Circle: 60 pt by 60 pt.
E. Hexagon (6-sided Polygon) with a 30-pt radius.
F. 5-point Star with radius 1 of 40 pt and radius 2 of 20 pt.

The result should look something like this:
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3. Click the rectangle. Notice there are extra controls:

Different shapes have different controls.

4. Using the Zoom Tool, zoom in on the square:

5. Using the Direct Selection Tool, hover over the upper-left corner of the square and click
once to select the anchor:
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Then, click down again, hold, and drag toward the middle of the square:

6. Hover over the right side of the oval until the work “path” appears, and then click down once
to select the anchor and click a second time to drag toward the middle of the oval:

7. Using the Group Selection Tool, select both the hexagon and the star:
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Then, shrink both shapes by holding down the Ctrl/Cmd key to make the box around the
group appear, clicking the upper-right corner, and dragging toward the center:

8. Deselect the group by clicking anywhere on the white area of the artboard.

9. Create a copy of the star by holding down the Alt/Option key, clicking the star, and dragging
to the right:

When you’re finished, your artboard should look something like this:
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❋

2.4. Using Drawing Modes

When creating a project, you will usually be working with multiple shapes on your artboard. There
are three drawing modes, located at the bottom of the Toolbars panel on the left, for working with
shapes:

1. Draw Normal is the default mode. It’s a good habit to set the drawing mode back to Draw
Normal after using one of the other drawing modes, because the drawing mode last used will
be loaded when Illustrator is opened.

2. Draw Behind can be used to draw behind a selected object, or if nothing is selected to create
a new layer behind the current one.
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3. Draw Inside is an efficient way to draw inside a selected object and can only be used when
a path, compound path, or text is selected.

Isolation Mode

Isolation mode allows you to edit, delete, or replace artwork in a group or layer. When in Isolation
mode, the objects that are not part of the group or layer are locked and appear dim in contrast to the
full color art you are editing. There are many ways to enter Isolation mode, the simplest of which is to
double-click the group or layer you need to edit. To exit Isolation mode, press the Esc key or use the
Exit Isolation Mode button, located at the top of the Document window, to move back one level:

Try this:

1. Open getting-started/Demos/drawing-modes.ai.

2. Select the Draw Behind mode:

3. Using the Selection Tool click the color square in the toolbar at the top of Illustrator to
change the fill color to red:
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4. Select the Rectangle Tool.

5. Click the center of the blue circle and drag to the upper left to create a red rectangle behind
the circle:

Let go to draw the square:

6. Using the Selection Tool click anywhere off the shapes to deselect.

7. Click the blue circle to select it and then click the Draw Inside mode on the Toolbars panel
on the left:

8. Change the fill color to yellow.

9. Select the Rectangle Tool.

10. Click the center of the blue circle and drag to the lower right to create a yellow rectangle inside
the circle:
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Let go to draw the square:

11. Click the Selection Tool and click anywhere off the shapes to deselect.

12. Click the Draw Normal mode, so that the next time you open Illustrator, it will be in that
mode.

❋

2.5. The Alignment Tools

The alignment tools will appear in the Control panel at the top of Illustrator after selecting objects on
the artboard. The tools can be used to align shapes to each other and to the artboard:

To experiment with alignment, open getting-started/Demos/alignment.ai in Illustrator. It
should look like this:
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Aligning to the Artboard

1. Select both shapes, either by using the Selection Tool and then clicking the two images while
holding down the Shift key, or by using the Group Selection Tool.

2. Select the Align to Artboard option on the Control panel:

3. Click the Horizontal Align Center and the Vertical Align Center options:

4. The artboard should now look like this:
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Aligning to Selection

1. Select both shapes.

2. Select the Align to Selection option:

3. Click the Vertical Align Bottom option:

4. The artboard should now look like this:

Make Two Eyes

1. Select both shapes.

2. Hold down the Alt/Option key, click down on the shapes and drag right to create a second
eye:
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3. With all the shapes selected, click and drag to the left until the word “center” appears:

4. The artboard should now look like this:
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 Exercise 4: Draw Components of the
Project

 15 to 25 minutes

In this exercise, you will begin to create the postcard project by drawing the following design:

1. Open the postcard.ai document that you created earlier from getting-started/Exer
cises folder.

2. Create eight circles with the following widths/heights:

A. 110 pt
B. 100 pt
C. 90 pt
D. 70 pt
E. 60 pt
F. 50 pt
G. 30 pt
H. 20 pt
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3. Select all the circles and align them to the center of the artboard, horizontally and vertically.
You should see this design in the center of your artboard:

4. Select the Star Tool and create a four-sided star with radii of 100 pt and 50 pt:
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5. Center the star on the artboard, horizontally and vertically:

6. Place the star behind the two smaller circles by selecting the star with the Selection Tool,
right-click, and select Arrange > Send Backward. Repeat two times:
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It should now look like this:
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7. With the Direct Selection Tool, shift-click the first anchor circled in the screenshot below,
shift-click-hold the second anchor circled below and drag down until the word “intersect”
appears over the larger of the two small circles:

8. Repeat the same process to drag the bottom up, and the sides in:

9. Save and close the file.

❋

2.6. Working with Colors

Good use of color will bring a professional look to your project. Make sure to think about the purpose
and audience of the project when you’re choosing your colors. Colors can also be saved and used in
other Adobe products so that all parts of a project use a consistent color theme.

Color modes are:

CMYK – cyan, magenta, yellow, black:

RGB – red, green, blue:

Grayscale – shades of gray.
HSB – hue, saturation, brightness.
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Web Safe RGB – limited set of colors.

There are many pre-existing color panels to choose from. Each one is blended for specific purposes and
industrial uses:

Spot colors are generated by pre-mixed ink in a single run. In Illustrator, they are global by
default.
Process colors are generated by using four standard inks: cyan, magenta, yellow, and black
typically in multiple runs. This is the default type in Illustrator and can be global or local.
Global colors are automatically updated when edits are made where local are not.
Color groups are named groups of colors, making it easy to reuse colors together.

To experiment with color, open a new document in Illustrator.

1. From the Window menu, select Color:

2. This will bring up the Color panel. Make sure CMYK is selected in the panel menu located
in the top right of the panel. This is what you will usually use for print projects:
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3. You can now mix colors using the percentage values. Enter “48, ”58,“ ”20,“ ”1" to create a
light purple:

4. Switch to RGB in the panel menu for on-screen projects:

5. Notice the same light purple is now showing mixed in RGB values.
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Creating a Custom Color

1. Double-click the color chip:

This will open the Color Picker allowing you to choose a color with the mouse:

2. Be cautious of the color warnings: These will only appear if the color is not able to mix for
accurate printing (Out of Gamut Warning) or on screen viewing (Out of Web Color Warning):
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3. To have Illustrator select a similar color that is safe, click the warning icons. The new safe
color will then be ready to use:

❋

2.7. Working with Swatches

Once you choose all of the right colors, you may need a way to store and reuse the color scheme. If
you know the exact colors you need to build, you can create the swatches before you begin. You will
want to clear the unused colors on the Swatches panel before you create your new set of colors. With
color groups, you can assign a purpose to each color, making it easier to understand later how that
color should be used in your project.
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To experiment with swatches, open a new document in Illustrator.

It is always good to start by clearing unused colors:

1. From the Window menu, select Swatches.

2. On the Swatches panel, click the menu icon in the upper right, select Select All Unused:

3. Click the Delete Swatch button (the trash can) in the lower right:

If you receive a warning, confirm you wish to delete the selected swatches.

4. The Swatches panel is now cleared and ready to add your colors without the clutter of all of
the default colors:
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Saving a Color Swatch

1. Drag the color chip to the Swatches panel:

2. The color is now part of the Swatches panel.

3. Double-click the new color to bring up the Swatch Options. Name the color swatch and
click OK:
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The swatch color is now named and ready to use:

Creating a Color Group

1. In the Swatches panel, click the New Color Group button in the lower right.

2. Name the group and click OK:

3. Click the new color group to select it:
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4. Try creating a new color and dragging it into the color group:

Opening a Swatch Library

1. Go to the Swatch panel menu and select Open Swatch Library > Color Books > Pantone
CMYK Coated:
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2. The panel is opened and ready for you to choose a color:

❋

2.8. Fill and Stroke Attributes

The fill is the color inside a shape. The stroke is the color of the lines that make the shape.

Resetting the Default Fill and Stroke

To reset to the default colors, click Default Fill and Stroke on the Toolbars panel:
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To experiment with fills and strokes, open getting-started/Demos/colors.ai in Illustrator. It
contains a bunch of shapes.

Editing the Fill and Stroke

1. Double-click the Fill tool to open Color Picker. Set the fill color and click OK:

2. Double-click the Stroke tool to open Color Picker. Set the stroke color and click OK:
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3. Try to create a 6-sided star with your new fill and stroke:

Swapping Fill and Stroke

With your new star selected, click the Swap Fill and Stroke tool:

The colors of the star should be swapped:

Setting the Stroke Weight

With your new star selected, choose a new stroke weight from the Stroke drop-down:
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The colors of the star should be swapped:

Play around with modifying the fills and strokes of the other shapes. You can see what we did in get
ting-started/Demos/colors-with-fills-and-strokes.ai.
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 Exercise 5: Format Artwork
 5 to 10 minutes

In this exercise, you will open a file and set the fill and stroke.

1. Open getting-started/Exercises/postcard.ai.

2. Select the third circle from the outside and set the fill to CMYK: 1%, 3%, 18%, 0%:

3. Set the fill for the two smaller circles to white and the stroke to black.

4. Set the fill for the remaining circles to none:

You can set all at once by holding down the Shift key and clicking the circles, or you can do
each individually.
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5. Set the fill of the star to black and give it a white stroke.

6. It should now look like this:

7. Save and close the file.

Conclusion

In this lesson, you have learned:

How to create a new document.
How to create basic shapes.
How to work with drawing modes.
How to work with color and swatches.
How to work with fill and stroke.
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LESSON 3
Organizing a Project

Topics Covered

 Layers and sublayers.

 Organizing with layers.

 Organizing with artboards.

 Working with duplication.

Introduction

In this lesson, you will create an organization structure that includes artboards and layers.

❋

3.1. Organizing a Project

Projects can easily become cluttered. Using artboards for multiple sized layouts and layers to organize
the objects and shapes into named layers and sublayers helps keep things organized.

 3.1.1. Creating Layers and Sublayers

Layers can be locked, hidden, and named to keep order in the project. The Layers panel has the
following features:

Visibility: For setting layers to visible, hidden, template, or outline.
Edit: For locking and unlocking layers.
Selection: For showing the selection status.
Target: For targeting an item.

To experiment with layers, create a new document in Illustrator. The size does not matter.
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Creating a New Layer

1. On the Layer panel, click the Create New Layer button:

2. Double-click the layer to bring up the layer options. Name the layer and click OK:

3. The layer is now ready for use:
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Another option is to hold down the Alt/Option key while you click the create new layer button to
open the layer options as the new layer is created.

Layer Options

Layers can be viewed on the panel in different ways based on the Panel Options.

To change the layer options:

1. From the Layers panel menu, select Panel Options…:

2. The Layer > Panel Options dialog allows you to configure how the layers appear in the Layers
panel:
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Moving Items Between Layers

To experiment with moving items between layers, open logo.ai from organizing-a-
project/Demos:

1. In the Layers panel, click the Create New Layer button:
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2. Double-click the “Layer 2” name and rename the new layer “Stars”:

3. Expand the “Logo Layer” by clicking the chevron to the left of it:

4. Shift-click on the “Big Star” and “Little Star” items and drag them into the “Stars” layer:
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5. Your layers will now look like this:

Sublayers

As the stars are really part of the logo, it might make more sense for them to be in a sublayer:

1. In the Layers panel, click down on the “Stars” layer and drag it onto the “Logo” layer:

2. You also have the option of creating a new sublayer by selecting the parent layer and clicking
the Create New Sublayer icon:
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 Exercise 6: Work with Layers
 2 to 5 minutes

In this exercise, you will add new layers to the postcard.

1. If you wish to continue with the postcard you have been working on, open getting-
started/Exercises/postcard.ai in Illustrator and immediately save the file as my-
postcard.ai in organizing-a-project/Exercises. Alternatively, you can start with the
file at organizing-a-project/Exercises/postcard.ai, which picks up where we left
off in the last exercise, and save the file as my-postcard.ai.

2. In the Layers panel, double-click the name of the existing layer (probably “Layer 1”) and
rename it “Navigation Rose”.

3. Create two new layers: “BG Images” and “Text”.

4. The design will not have changed. The Layers panel should now look like this:

Don’t worry if your layers are in a different order.

5. Save and close the file.

Our completed version is at organizing-a-project/Solutions/postcard-1.ai.

❋
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3.2. Artboards

Artboards offer the designer multiple options for printable artwork. Each artboard can have a custom
name, size, and placement.

To experiment with artboards, create a new document in Illustrator with two artboards.

Editing and Moving Artboards

1. Click the Artboard tool on the Toolbars panel on the left:

2. Click Artboard 2 and drag it below Artboard 1:
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3. Grab the bottom-right handle of Artboard 2 and drag it up and to the left to shrink the
artboard:
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4. The artboards should now look like this:

Working with Duplication of Artboards

Once an artboard has been created and populated with artwork, it can be duplicated. This feature is
helpful as it creates an easy way to version a design, making slight or drastic changes to the duplicated
artboard.

1. Open logo-with-stars-layer.ai from organizing-a-project/Demos and immediately
save it as logo-with-stars-layer-2.ai.

2. From the Window menu, select Artboards to open the Artboards panel.

3. Select Artboard 1 in the Artboards panel. Click the menu icon and select Duplicate Artboards
to create an exact duplicate of the selected artboard:
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4. Rename the new artboard by double-clicking the name and entering a new name:

If the artboard takes up the full screen, you can press Ctrl/Cmd + 1 to show both artboards
again.

5. You can now make changes to the new artboard to try different things. We made the bullet
narrower, the stroke wider, and tried a different fill color:
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 Exercise 7: Artboards and Duplication
 5 to 10 minutes

In this exercise, you will name artboards and duplicate artwork.

1. Open the file you were working on in the last exercise, which should be named postcard.ai
or my-postcard.ai in the organizing-a-project/Exercises folder.

2. Rename the artboard layers: “Front of Postcard” and “Back of Postcard”.

3. Duplicate the Navigation Rose:

A. Using the Group Selection Tool, select all the shapes that make up the Navigation
Rose, then right-click and select Group to combine all those shapes into a group:

B. On the Layers panel, select the new group under “Navigation Rose”, click the menu
icon and select Duplicate "<Group>":
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C. On the Layers panel, click to the right of the second group to select all the items in
that group:

D. Click and drag the selected items down and to the right, so that both Navigation
Roses are visible:

4. Save and close the file.

Our completed version is at organizing-a-project/Solutions/postcard-2.ai.

Conclusion

In this lesson, you have learned:
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How to work with layers and sublayers.
How to organize with layers.
How to work with artboards.
How to work with duplication.
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LESSON 4
Creating Advanced Illustrations

Topics Covered

 The Pencil Tool.

 The Pen Tool.

 The Line tools.

 Selecting and transforming objects.

 Aligning and positioning objects.

 Grouped objects.

Introduction

In this lesson, we will explore tools used for drawing more complex shapes and transforming objects.

❋

4.1. The Pencil and Pen Tools

To experiment with the Pencil Tool, create a new document in Illustrator. If you make it 600 pt x
550 pt, it will give you plenty of room to play.

From the Toolbars panel, select the Pencil Tool, which may be hidden behind the Paintbrush Tool:

You will also find the Direct Selection Tool useful for editing pencil drawings, so note where to find
it:
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Click anywhere on the artboard and try to draw a Figure 8:

1. Start by doing your best to draw an 8:

2. Zoom in on your 8 to make it easier to edit.

3. Select the Direct Selection Tool and click anywhere on the path. The squares on the path
are anchors. Click any one of them:
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4. Segments will appear with solid circles at each end with the anchor in the center. The solid
circles are Bézier handles, which are used to mathematically change the shape of the curve,
which is known as a Bézier curve. In addition, the two surrounding anchors will each get a
line segment with one Bézier handle. The best way to learn how these work is to play with
them. Click any anchor and then click one of the Bézier handles and slowly move it toward
the path, away from the path, toward the anchor, and away from the anchor to see how the
path changes. You should be able to use these to make the path smoother.

5. The anchors themselves can also be moved. Click an anchor and move it in any direction to
modify the path.

6. Anchors can be added and removed with the Pen Tool. To try this, first select the Direct
Selection Tool and click anywhere on the path. Then, select the Pen Tool:

7. Remove any anchor by clicking it with the Pen Tool. Before the click, a minus sign will show
up to the right of the pen:

8. Add an anchor by hovering over the path where you want the new anchor and clicking. Before
the click, a plus sign will show up to the right of the pen:

9. You can change the width of the stroke in the Properties panel after selecting the path with
the Selection Tool:
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10. Our final figure 8 looks like this:

For further practice, try drawing the following shapes:

1. Heart: Using the same techniques used to draw the figure 8, try to draw a heart. It can be like
the one below or it can be any design of heart you wish:
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2. Profile: Try to draw a profile of a person. It can be like the one below or it can be any design
you wish:

A few things to note:

A. When drawing separate paths (e.g., the ear), you may find it easier to draw the path
in a separate area and then drag it to where you want it.

B. The eyeball is just a circle with a fill.
C. The eyebrow was drawn with the pen tool. To draw with the pen tool, click and

release points to create line segments. Press Escape to finish the path.

3. Bird:
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 Exercise 8: Drawing with the Pencil Tool
 5 to 10 minutes

In this exercise, you will draw with the Pencil Tool and save a copy of your file.

1. If you wish to continue with the postcard you have been working on, open organizing-a-
project/Exercises/my-postcard.ai in Illustrator and immediately save the file in cre
ating-advanced-illustrations/Exercises. Alternatively, you can start with the file at
creating-advanced-illustrations/Exercises/postcard.ai, which picks up where
we left off in the last exercise, and save the file as my-postcard.ai.

2. Create a new layer named “Draw” to draw swirl shapes and other abstract shapes with the
Pencil Tool in the bottom left of the front of the postcard. Be creative and draw anything
you like. Our design, which you can see in creating-advanced-illustrations/Solu
tions/postcard-1.ai, looks like this:

3. Save and close the file.

❋
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4.2. More on the Pen Tool

As we have seen, the Pen Tool can be used to:

Draw paths.
Add anchors.
Remove anchors.

When you draw paths with the Pen Tool, you create a series of anchors. You can indicate the positions
of Bézier handles creating the curvature of the line segment in between anchors by clicking and dragging
to the position of the handle and then moving the mouse to the next anchor point and clicking down.

Tip: Ctrl/Cmd + Click

When you finish a path, hold down the Ctrl/Cmd key and click the artboard before starting a

new path. Look for the asterisk next to the pen: . That indicates that you’re starting a new
path.

Moderator Keys

Alt key - Depending on when you use this key, several things may happen.

Hold this key down to adjust/change the angle of the Bézier handle.

Use the reshape segment  to adjust the path segment.
Use with the anchor point tool to pair opposite handles in the case where they can
be unpaired.

Shift key - Hold the Shift key as you create a point to constrain the angles to 0, 45, and 90
degrees.
Ctrl key - While creating anchor points, this will allow you to drag unequal handles to gain
better control over the next curve.
Space bar - Hold down while closing a path to gain better control by repositioning the closing
anchor point.

To experiment with the pen tool, open creating-advanced-illustrations/Demos/pen-tool.ai:
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1. Press Ctrl/Cmd + 0 to fit the artboard in the available space.

2. Close any panels that show up over the artboard.

3. Set the fill to black and the stroke to white:

4. Select the Pen Tool.

5. Click position 1 anchor, drag to A and release:

92 | LESSON 4: Creating Advanced Illustrations

EVALUATION COPY: Not to be used in class.



6. Click position 2 anchor, drag to B and release:

7. Click position 3 anchor, drag to C and release:
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8. Click position 4 anchor, drag to D and release:

9. Click position 5 anchor, release and then press Esc to stop drawing:
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Editing with Anchor Tools

1. Using the Selection Tool, click the filled path and swap the fill and stroke:

2. Switch to the Anchor Point Tool, which is used for modifying the curvature around anchor
points:

3. Remove the line segment creating the curvature around position 2 by single-clicking the
anchor at position 2:
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4. Remove the line segment creating the curvature around position 3 by single-clicking the
anchor at position 3:
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5. The segment between positions 2 and 3 will now be straight, no curves:

6. Switch back to the Pen Tool:
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7. Click in between positions 2 and 3 to add an anchor point:

Notice the plus sign that appears to the right of the pen.

8. Switch to Direct Selection Tool:

9. Click the path to select it. Then, click and hold the new anchor between positions 2 and 3
and drag downward:

Tip: Hold the Shift key as you drag down to drag in straight line.

10. Switch back to the Pen Tool and click position 4 to remove the anchor:

11. Position 4 anchor point has now been deleted:
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 Exercise 9: Drawing with the Pen Tool
 30 to 60 minutes

In this exercise, you will open a file and draw with the Pen Tool. Remember to use Ctrl/Cmd + Click
to finish one path before starting another.

1. Open creating-advanced-illustrations/Exercises/my-postcard.ai in Illustrator.

2. Hide the Navigation Rose layer by clicking the eye in the Layers panel:

3. Use the Pen Tool to create paths in the upper-right corner. Start by clicking down in the
upper-right corner of the artboard and dragging, then lifting to set the Bézier handle, move
the pen to where you would like to set the next anchor point, click down to set the anchor
point and drag to set the next Bézier handle, release. Repeat this process until you have finished
the path and then use Ctrl/Cmd + Click to finish path. You might start with something like
this:

4. Save file.

Tracing a Layer

If you wish, you may try to create a design similar to ours by tracing the PNG file at creating-ad
vanced-illustrations/Exercises/swirl_template.png.
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1. Select File > Place:

2. Navigate to creating-advanced-illustrations/Exercises/swirl_template.png.

3. Make sure that the Link and Template options are selected to place the PNG file as a linked
template:

4. In the Layers panel, unlock the Template swirl_template.png layer so you can reposition
and resize the artwork if needed:
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5. From the View menu, select Show Grid to show the grid.

6. Using the Selection Tool, place the image in the upper-right corner and expand it to the
desired area as shown:

Drag anchors to shrink, expand, and reshape the image:

If you want to scale proportionally, hold the Shift key down while you drag the anchors.

7. Double-click the “Templates swirl_template.png” layer to open Layer Options dialog. Set
Dim Images to to “10%”. This will make it easier to see the paths you draw over the image:
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8. Lock the Template swirl_template.png layer and make sure the Draw layer is active:

9. Using the template layer as a guide, which is locked so we do not accidentally edit any parts
of the original artwork, create the swoop shapes:

If your line is not perfect, that is okay. You can always come back and edit later.

Our solution is at creating-advanced-illustrations/Solutions/postcard-2.ai.

You are welcome to delete the layer containing the swirl template used for tracing:
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❋

4.3. Using the Line Tools

To experiment with the line tools, create a new document in Illustrator. If you make it 600 pt x 550
pt, it will give you plenty of room to play.

There are several drawing tools to create different types of lines. To see these, you need to switch to
the Advanced Toolbar, which you do by selecting Window > Toolbars > Advanced

The line tools are behind the Line Segment Tool:
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Line Segment Tool

1. Select the Line Segment Tool: 

2. Click and drag to draw a line:

3. Release the mouse to complete the line:

4. To create perfect lines constrained to 0, 45, or 90 degrees, hold down the Shift key as you
drag:
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5. Release the mouse first and then release the Shift key to complete the line:

6. To draw a line from the center out, hold down on the Alt/Option key while you click and
drag:
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Using the Spiral Tool

1. Switch to the Spiral Tool:

2. Click the drawing area to display options. Type in values and then click OK:

The options we have selected will draw this spiral:

LESSON 4: Creating Advanced Illustrations | 107



Play around with the settings to draw different spirals.

3. You can also click and drag to draw spirals.
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 Exercise 10: Adding Spirals
 5 to 10 minutes

In this exercise, you will create swirls with the Spiral Tool.

1. Open creating-advanced-illustrations/Exercises/my-postcard.ai in Illustrator.

2. Add two or more spirals in the bottom right of the front of the postcard. Ours looks like this:

3. Save and close the file.

Our solution is at creating-advanced-illustrations/Solutions/postcard-3.ai.

❋
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4.4. Transforming Objects

To experiment with transforming objects, open creating-advanced-illustrations/Demos/trans
forms-1.ai.

1. Open the Transform panel from the Window menu.

2. Select the blue ellipse and notice the options shown in the Transform panel:

The X and Y values are the position of the radius on the artboard.
The W and H values are the width and height of the ellipse. Set those both to 100
pt to make a perfect circle.
Click the Constrain Proportions icon so that when the shape is resized, the
proportions remain the same:

Create a Pacman-like figure by setting the Ellipse Angle to 15° and the Pie End
Angle to 330°:
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3. Select the pink rectangle and notice that some of the options in the Transform panel change.

4. Change the Corner Radius values for the top two corners to 50°. You will need to make sure
the corner radius values are not linked:

Ghosts?

Using your Pen Tool skills, you could change that rectangle into a Pacman ghost:
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❋

4.5. Align and Distribute Objects

Objects can be aligned and distributed on the artboard using the Align panel (Window > Align). To
experiment with transforming objects, open creating-advanced-illustrations/Demos/align-
1.ai.

1. Open the Align panel from the Window menu if it’s not already open.

2. Select all four rectangles:
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3. Make sure Align to Artboard is selected:

4. Click the Vertical Align Top button:

The squares will now be aligned to the top of the artboard:
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5. Click the Horizontal Distribute Center button:

The squares will now be distributed evenly across the top of the artboard:

❋

4.6. Tools for Reshaping

Illustrator has many reshaping tools for altering and distorting objects. A few of the reshaping tools
that add character and drama to objects are behind the Width Tool:
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Width Tool: Stroke with variable width.
Warp Tool: Mold objects with cursor motion.
Twirl Tool: Swirl distortions.
Pucker Tool: Deflate objects.
Bloat Tool: Inflate objects.
Scallop Tool: Random curved details.
Crystallize Tool: Random spiked details.
Wrinkle Tool: Wrinkle details.

To experiment with the Width Tool, open creating-advanced-illustrations/Demos/width-
1.ai.

1. Select the Width Tool:

2. Click the bottom part of the spiral and slowly drag out to widen the path:

Release the mouse. The spiral will now look something like this:
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3. Click the top of the spiral and slowly drag downward to make that part of the path narrower:

The spiral will now look something like this:

❋

4.7. Working with Grouped Objects

Once we place all of the objects just right, grouping makes sure they remain that way when moved.
To experiment with grouping objects, open creating-advanced-illustrations/Demos/group-
1.ai:
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1. To group the robot’s head object, select them all (e.g., using the Group Selection Tool),
right-click, and select Group:

2. All of the shapes in the group move together. To see this, select the head using the Selection
Tool and rotate it:
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Then, move it a little to the left, so it looks like this:

3. To edit an object in a group individually, double-click it. For example, to narrow one of the
eyes, double-click it, click the top of the eye, and drag down:

Click anywhere on the artboard to deselect the eye.
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 Exercise 11: Manipulate Project
Components

 5 to 10 minutes

In this exercise, you will group and resize sets of shapes and save a copy of your file.

1. Open creating-advanced-illustrations/Exercises/my-postcard.ai in Illustrator.

2. On the Layers panel, show the “Navigation Rose” layer and hide all the others:

3. We grouped the shapes earlier in the course, so you can now resize them as a group.

4. Resize one to 50 pt by 50 pt of its original size and the other to 100 pt by 100 pt: One way
to do this is to select the group by clicking any object in the group, then in the Transform
panel, which you can open from Window > Transform if it’s not already open, enter values
for W and H:

Also, make sure the Scale Corners and Scale Strokes & Effects are checked at the bottom
of the transform panel. This will ensure that the lines will be clear when resized.
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5. Using the Selection Tool, move the smaller group to the bottom right of the “Front of
Postcard” artboard and move the larger group to the bottom left of the “Back of Postcard”
artboard:

6. When you’re done, save and close the file.

Conclusion

In this lesson, you have learned:

How to use the Pencil Tool.
How to use the Pen Tool.
How to use the Line tools.
How to select and transform objects.
How to align and position objects.
How to work with grouped objects.
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LESSON 5
Advanced Management of Shapes

Topics Covered

 Background Images.

Appearance panel.

Pathfinder panel.

Shape Builder Tool.

 Painting and coloring.

 Patterns.

 Gradients and styles.

Introduction

In this lesson you will add a background image and start to work on the overall appearance of your
postcard.

❋

5.1. Appearance Panel

The Appearance panel provides options for modifying the appearance of objects. To experiment with
the line tools, create a new 200 pt by 200 pt document in Illustrator.

1. On the Toolbars panel, set the default fill and stroke:

2. Add a rectangle to the artboard.
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3. Open the Appearance panel from the Window menu:

4. Make whatever changes you like. Here’s what we did:

5. To remove the stroke and fill, click the Appearance panel menu icon, select Clear Appearance:

This will make the rectangle disappear. To make it show, click the area shown below in the
Layers panel:
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 Exercise 12: Appearance Panel
 5 to 10 minutes

In this exercise, you will add a background image to the front and back of the postcard and you will
modify the appearance of the background and of some elements on the foreground.

1. If you wish to continue with the postcard you have been working on, open creating-ad
vanced-illustrations/Exercises/my-postcard.ai in Illustrator and immediately save
the file in advanced-management-of-shapes/Exercises. Alternatively, you can start with
the file at advanced-management-of-shapes/Exercises/postcard.ai, which picks up
where we left off in the last exercise, and save the file as my-postcard.ai.

2. Open the Layers panel, make all layers visible, and select the “BG Images” layer:

3. From the File menu, select Place… and choose the texture.jpg file in the advanced-
management-of-shapes/Exercises folder. Make sure the Link checkbox is checked, so
that the image is linked to the document. Then click Place:
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4. Place the image in the upper-left corner of the front of the postcard:

5. Use the lower-right handle of the image to resize it to fit in the artboard:

6. Copy the image by selecting it and then selecting Edit > Copy (or pressing Ctrl/Cmd + C,
and then paste it. Drag the pasted copy over to the second artboard.

7. The background layer needs to be behind the other layers. In the Layers panel, click and drag
the “BG Images” layer to the bottom:
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The Layers panel should now look like this:

8. If the Appearance panel is not showing, select Window > Appearance to show it.

9. With the Selection Tool, click one of the background images to select it. Then, click Opacity
in the Appearance panel and set the opacity to 70%:

Repeat this for the second background image.

10. Select both “Navigation Rose” groups and set the opacity to 60%:

126 | LESSON 5: Advanced Management of Shapes

EVALUATION COPY: Not to be used in class.



11. Save and close the file.

❋

5.2. Working with Pathfinder

The Pathfinder panel sets the shape modes:

To experiment with the different shape modes, open advanced-management-of-shapes/De
mos/shape-modes.ai, which contains the following two shapes:
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Open the Pathfinder panel from the Window menu and with both shapes selected, click the different
buttons. After seeing the result of each button, undo (Ctrl/Cmd + Z) to get back to the original shapes.

1. The Unite button combines the two shapes using the fill of the front shape:

2. The Minus Front button removes the front shape and leaves only what is left of the back
shape:

3. The Intersect button leaves only the portion of the shapes that are intersecting and keeps the
fill of the shape in front:
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4. The Exclude button remove the portion of the shapes that are intersecting:

5. The Divide button breaks the shape along the paths of the outlines. After clicking the Divide
button, it may not appear that anything has changed. Double-click any part of the shape to
see that there now three shapes:

Drag the shapes apart to see that they are indeed separate:

6. The Trim button breaks the shapes along the path of the outline of the front shape. Like with
Divide, after clicking the Trim button, it may not appear that anything has changed.
Double-click and drag one of the shapes to see that there are two new shapes:
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7. The Merge button works almost identically to the Trim button.

8. The Crop button leaves only the portion of the shapes that are intersecting and keeps the fill
of the shape in back:

9. The Outline button removes all but the outlines of the shapes, creating paths from the outlines:

10. The Minus Back button removes the back shape and leaves only what is left of the front
shape:

❋

5.3. Working with Shape Builder Tool

The Shape Builder tool helps you combine and merge shapes together in one easy motion:
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The options are shown in the screenshot below and can be opened by double-clicking the tool:

LESSON 5: Advanced Management of Shapes | 131



 Exercise 13: Path and Shape Builder Tools
 5 to 10 minutes

In this exercise, you will use the Shape Builder Tool.

1. Open advanced-management-of-shapes/Exercises/my-postcard.ai in Illustrator.

2. Create a new layer and name it “Shapes.”:

3. Create three rectangle shapes:

4. With the three shapes selected, drag the Shape Builder Tool through them to unite them:
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5. The new shape is ready:

Soon, we will add a pattern to the shape.

6. Save and close the file.

❋

5.4. The Paintbrush Tool

The Paintbrush Tool is used for painting illustrations. To experiment with the Paintbrush Tool,
open advanced-management-of-shapes/Demos/paintbrush-1.ai, which contains the following
illustration:

1. Select the Paintbrush Tool from the Toolbars panel:
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2. Start by painting a stick figure body from the chin down. This screenshot shows a body
(selected) with two arms and two legs, each of which is separate path:

3. Notice the lines are smooth paths. Select any one of them and look at the Path settings at the
top of Illustrator:

By default:

A. There is no fill.
B. The stroke is 1 pt and black.
C. The variable width profile is uniform.
D. The brush definition is 5 pt. Round.

The weight of the stroke is the weight of the path itself, while the brush definition indicates how
much paint will show up around that path.

4. To see how the fill works, select a path that has some shape to it (e.g, isn’t just a straight line)
and change the fill. Here we show one arm with an aqua fill:

To remove the fill, select None (the red slash) as the fill:
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5. Notice the difference between a round brush (top) and an oval brush (bottom):

The curves in the oval brush flatten out.

6. Select an oval brush and draw a nose. Ours looks like this:

7. Illustrator includes many different brushes. Select the Charcoal - Feather brush:
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And use it to draw eyebrows and maybe a mustache. Perhaps something like this:

8. Using the same brush, but playing with the stroke weight and the variable width profile, add
some hair. Here’s what we did:

The side tufts use these settings:

And the top uses these settings:

9. To modify a path, select it with the Direct Selection Tool. In the following screenshot, the
opacity is decreased to 20% to make it easier to see the path:
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Just as with any path, you can change it by adding and removing anchors (with the Pen Tool)
and adjusting the Bézier handles. You can also select the path with the Selection Tool and
reshape or rotate it:
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10. You can find many predefined brushes under the Brush Library Menu:

Feel free to play around.

Blob Brush

The Blob Brush Tool, located behind the Paintbrush Tool, is similar to the Paintbrush Tool, but
with the Blob Brush Tool paths are created around the stroke with the fill between the paths. Compare
the following paths:
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The top path was drawn with the Paint Brush Tool and the bottom path was drawn with the Blob
Brush Tool.

Use the Blob Brush Tool to draw an oval mouth. Then apply the settings in the bar at the top of
Illustrator. We used these settings:

You can manipulate the shape using the Direct Selection Tool. Here’s our mouth:

Our complete drawing is at advanced-management-of-shapes/Demos/paintbrush-2.ai.

❋

5.5. Live Paint

Live Paint is an easy way to color drawings. It allows you to use many of the vector tools but treats
them as if they are on the same flat surface.

The Paintbrush Tool is used for painting illustrations. To experiment with the Live Paint, open ad
vanced-management-of-shapes/Demos/leaf-1.ai, which contains the following illustration:
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1. Select the whole leaf (e.g., using the Group Selection Tool).

2. Select Live Paint > Make from the Object menu at the top of the screen.

3. On the Toolbar, select Live Paint Bucket from behind the Shape Builder Tool:

4. Open the Swatches panel from the Window menu, if it’s not already open, and select a shade
of green.

5. Click in the parts of the leaf to color them in:

6. Choose another shade of green to color alternate leaf parts:

7. Choose a shade for the stem:
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8. Select the entire leaf and set the stroke color to a pale green:

9. The leaf is complete:

Our complete drawing is at advanced-management-of-shapes/Demos/leaf-2.ai.

❋
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5.6. Creating Patterns

Patterns can be simple or complex. In this section, you will create and use custom patterns.

1. Open advanced-management-of-shapes/Demos/simple-pattern.ai and select the
artwork. Then, select Pattern > Make from the Object menu. You will get a notification
similar to the following:

2. Name the pattern and set the Tile Type to “Brick by Row”:

3. The new pattern is now in the Swatches panel:

142 | LESSON 5: Advanced Management of Shapes

EVALUATION COPY: Not to be used in class.



4. Save and close the file.

Creating a Complex Pattern

1. Open advanced-management-of-shapes/Demos/complex-pattern.ai and select the
artwork. Then, select Pattern > Make from the Object menu.

2. Name the pattern, set the Tile Type to “Hex by Column”, check both Size Tile to Art and
Move Tile with Art, and adjust the H(horizontal) and V(vertical) spacing to 3 pt:

3. The new pattern is now in the Swatches panel.
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4. Click the Exit Pattern Editing Mode button to exit pattern editing:

5. Test out the new pattern by drawing a shape on the artboard and applying the pattern to it
from the Swatches panel:
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 Exercise 14: Brushes and Patterns
 5 to 10 minutes

In this exercise, you will change the paths to be artistic and create a new pattern out of the spirals.

1. Open advanced-management-of-shapes/Exercises/my-postcard.ai in Illustrator.

2. Open the Layers panel, hide all layers except the “Draw” layer, and select the “Draw” layer:

3. Select the paths you drew with the Pencil Tool and drag them to the lower left of the front
of the postcard (if they’re not already there):

4. Select a brush definition to add some style:
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5. Make and apply a pattern from the spirals:

A. Unhide the “Shapes” layer.
B. Select the spiral paths and resize them so that the width of the bigger spiral is about

the same as the width of the bottom rectangle:

C. With the spiral paths selected, select Object > Pattern > Make and then set these
pattern options:
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D. Exit pattern editing.
E. Select the complex shape you made from the rectangles and apply the new pattern:

6. Save and close the file.

❋
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5.7. Using Gradient Tools

Use the Gradient Tool and the Mesh Tool to create complex color blends. The Mesh Tool provides
more options for creating and customizing complex blends. To experiment with gradient and mesh,
open advanced-management-of-shapes/Demos/gradient-1.ai, which contains two empty circles:

1. Select the Gradient Tool from the Toolbars panel:

2. Open the Gradient panel from the Window menu:

3. Select the circle on the left and then click the Gradient panel. The circle will get a black and
white gradient:
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4. In the Gradient panel, double-click the right color stop (the circle below the Gradient Slider).
This will bring up a color-setting dialog. Select a color:

5. The default is a linear gradient, meaning the gradient changes in a single direction. To have
the gradient change from the inside out, click the Radial Gradient button:
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6. Modify the size and shape of the gradient by adjusting handles:

7. Change the center point by clicking a location in the shape:
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The Mesh Tool

1. Select the Mesh Tool from the Toolbars panel:

2. Click the circle on the right to add an anchor point:

3. Choose a color to apply. We chose a medium green
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4. Click again to add another anchor point and choose another color. We chose a darker green:

5. You can then use the Direct Selection tool and the Pen Tool to move, add, and remove
anchor points and to adjust the Bézier handles:
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 Exercise 15: Gradients
 15 to 25 minutes

This is an open-ended exercise. Create a new file and play around with gradients. If you like, you can
try to create the ones shown here (from advanced-management-of-shapes/Solutions/gradi
ents.ai):

❋

5.8. Working with Graphic Styles

When you create a style you like, you can add it to the Graphic Styles panel so that you can apply it
to other shapes. To experiment with graphic styles, open advanced-management-of-shapes/De
mos/graphic-styles.ai, which contains the blue sphere we created earlier and a six-sided star.

1. Open the Graphic Styles panel from the Window menu.
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2. Select the blue sphere.

3. Click the plus sign at the bottom of the Graphic Styles panel to add the sphere as a new style:

4. Select the star and click the new graphic style to apply it to the star:

5. Our completed graphic is at advanced-management-of-shapes/Demos/graphic-styles-
2.ai.
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 Exercise 16: Styles
 2 to 5 minutes

In this exercise, you will select existing art and create a graphic style for use later.

1. Open advanced-management-of-shapes/Exercises/my-postcard.ai in Illustrator.

2. Select the path in the lower left and use it to create a style. Double-click the new style square
and named it “artistic”:

3. Apply it to the paths in the upper right:

4. Save and close the file.

Conclusion

In this lesson, you have learned:
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How to work with Appearance panel.
How to work with Pathfinder panel.
How to work with Shape Builder Tool.
How to work with painting and coloring.
How to work with patterns.
How to use gradients and styles.

LESSON 5: Advanced Management of Shapes | 157



158 | LESSON 5: Advanced Management of Shapes

EVALUATION COPY: Not to be used in class.



LESSON 6
Working with Type

Topics Covered

 Text.

 Styles.

 Tab stops.

 Hidden characters.

 Working with glyphs.

 Converting type to outlines.

Introduction

Images are only a part of projects we build in Illustrator. Type or text is also a large part. We will explore
the options for working with type in this lesson.

❋

6.1. Working with Type

To begin working with type, select Window > Type to open the various type panels.

 6.1.1. Create Text

To open the Character panel, select Window > Type > Character. The Character panel offers options
to choose a font, size, leading, kerning, and tracking:
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When text is selected, any changes will be applied to the highlighted text.

The Paragraph panel offers options to choose the alignment, indents and spacing:

When any part of the paragraph is selected, any changes will be applied to the entire paragraph.

The default when creating objects with the type tools is to have Illustrator fill the object with placeholder
text. The text will retain the font and size attributes that were previously used. You can remove this
text and replace it with your own. It is useful to keep it in place if you are not yet ready for content,
but wanting to apply formatting.

To experiment with the Type Tool, create a new document in Illustrator. If you make it 600 pt x 550
pt, it will give you plenty of room to play. You may wish to save this document, so that you can use it
later in the lesson.

1. Select the Type Tool from the Toolbars panel:

2. Single-click to place a line of default text:
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You can then type over the default text:

Or you could leave the text as placeholder.

3. Click and drag to create a new area to type:

The result:

You can then type over the default text:

Or you could leave the text as placeholder.

4. Highlight the text “Sample Title” and change the font and size in the Character panel:
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5. Select the paragraph text and in the Paragraph panel set the first line indent and space before
a paragraph:

The Area Type Tool

The Area Type Tool fills an area with text.

1. Draw an ellipse.

2. Select the Area Type Tool, which is behind the Type Tool:

3. Click the edge of the circle and notice it gets filled with default text:
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4. Type over the default text:

The Type on a Path Tool

The Type on a Path Tool makes it easy to enter text along a path.

1. Draw a path using the Pen Tool or Pencil Tool.

2. Select the Type on a Path Tool, which is behind the Type Tool:

3. Click the path and notice it gets filled with default text:
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4. Type over the default text:

5. When you have deselected the text, you’ll see the text without the path:

❋

6.2. Format Text

You can apply formatting to individual pieces of text of entire text boxes.

1. Select a piece of text using the Type Tool to apply changes to just that text:

2. Use the Selection Tool to select the text box to apply formatting to the entire text box:
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3. Select Type > Font from the menu at the top of Illustrator to choose the font to apply:

4. Applied to a word:

5. Applied to text box:
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 Exercise 17: Creating Types of Text
 15 to 25 minutes

In this exercise, you will create a single title and a threaded paragraph and add type along a path.

1. If you wish to continue with the postcard you have been working on, open advanced-man
agement-of-shapes/Exercises/my-postcard.ai in Illustrator and immediately save the
file in working-with-type/Exercises. Alternatively, you can start with the file at working-
with-type/Exercises/postcard.ai, which picks up where we left off in the last exercise,
and save the file as my-postcard.ai.

2. Make sure the “Text” layer is selected in the Layers panel:

3. With the Type Tool selected, click the top front of the postcard and type:

You are invited to the
grand opening!

Choose formatting from the Character panel:

4. From the callout menu, select Small Caps:
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5. From the Paragraph panel, select center:

You may need to adjust the position of the text box after centering the text.

Next, create a text box with more information about the event:

1. With the Text Tool selected, draw a text box:

You can leave the default text or enter whatever text you like. You can also format the text
however you like. We used the following formatting:

Font: Myriad Pro, 12pt Regular
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Leading: 18pt 
Paragraph alignment: Left
No Small Caps

2. Notice the small red plus sign at the bottom right of the text box:

This indicates that there is more text.

3. Click the plus sign and drag to the upper right to draw a second text box:

4. The text is now threaded and will flow into the second text container:

5. With the Selection Tool, drag the second text box to the back of the postcard:
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As you change the text, the overflow text will wrap into this second box.

6. Finally, draw a path to type along with the Type on a Path Tool using whatever font style
you like. Here is what we did:

7. Save and close file.

❋

6.3. Working with Styles

Once you decide on a look and feel for your text, you will be best served to create reusable styles to
easily apply the look and feel of your text throughout the entire project. These styles can be loaded and
used in other Illustrator projects as well.

To experiment with character and paragraph styles, create a new document in Illustrator. If you make
it 400 pt x 400 pt, it will give you plenty of room to play. Alternatively, you can use the document
you used to experiment with type.

Character Styles

1. Open the Type > Character Styles panel from the Window menu:
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2. Click New Character Style from the Character Style panel menu:

You can also click the Create New Style button at the bottom of the panel:

3. Name the style MySpecialText and set the attributes:

You can choose any styles you like.

4. Highlight and select the characters you wish to apply the style to and use the Character Styles
panel to apply by clicking the name MySpecialText:
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5. To edit the style, choose Character Style Options from the menu:

6. As you edit the style, you will see the text using that style change:

You can modify paragraph styles in the same way from the Paragraph Styles panel:

❋
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6.4. Using Tab Stops

Tab stops are used to align text. To experiment with tab stops, open working-with-type/Demos/tab-
stops-1.ai, which lists the team members of the Fierce Five – the 2012 U.S. gymnastics team:

The current list is difficult to read. We will fix it by adding tab stops, so it looks like this:

1. To see the placement of the tabs in the text, select Type > Show Hidden Characters:

The tabs will be marked with >> symbols:
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2. To open the Tabs panel, select Window > Type > Tabs. It most likely will not open in a
useful position above the text box. You can position it by selecting the text box (with the
Selection Tool) and clicking the magnet on the lower right of the Tabs panel:

The Tabs panel will now be positioned above the text box:

Note that if you select the text box before opening the Tabs panel, the panel will position
itself properly when it opens.

3. The four down arrows are different types of tabs. The first one is the Left-Justified Tab. It
is the one you will use most often. Make sure it is selected and then click the ruler to place
tab stops at the positions you want the last name and email columns to begin. The screenshot
below shows the first tab stop placed at 180 pt from the left, and the second tab stop about
to be placed at 324 pt from the left:
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After placing both tab stops, the text will look like this:

4. You may now hide the tabs by selecting Type > Show Hidden Characters again.

Our finished document is at working-with-type/Demos/tab-stops-2.ai.
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 Exercise 18: Styles and Tabs
 15 to 25 minutes

In this exercise, you will create and apply styles and set tab stops.

1. Open working-with-type/Exercises/my-postcard.ai in Illustrator to pick up where
you left off.

2. Make sure the “Text” layer is selected in the Layers panel and hide the “BG Images” layer to
make it easier to see:

3. Select Type > Show Hidden Characters so you can see tab characters.

4. In the upper right of the back of the postcard, add a new text box with the following text:

When? Tomorrow Night
What Time? 7:00 pm
Where? My House
Why? Fun Fun Fun

Place tabs between the questions and responses:
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5. Add a tab stop to align the response in the text box:

If not all the lines get aligned correctly, try selecting all the text and re-adding the tab stop.

6. Select the text “When?” and style it using the Character panel. Then, create a character style
named “Question” from the style you just created by clicking the plus sign on the Character
Styles tab:
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7. Apply the “Question” style to the other questions:

8. Repeat the process for an “Response” style. If you don’t see all the style options you want,
select Show Options from the menu on the Character panel:

For example, we needed to do that to see the underline option:
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9. When you’re done, save and close the file.

Our solution is at working-with-type/Solutions/postcard-2.ai.

❋

6.5. Working with Glyphs

Glyphs are special characters such as a pictograph that are built into most fonts. Select Window > Type
> Glyphs to bring up a panel to help you work with the options available to that font. They are broken
out by category.

To add a glyph:

1. Select Window > Type > Glyphs:

2. Double-click a glyph to place it at the current insertion point:
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❋

6.6. Converting Type to Outlines

When a project is sent to another user who may need to view or print the artwork, issues may arise. If
the user doesn’t have the fonts we do, the look and feel may be ruined as Illustrator will replace the
font with one available. One solution is to convert type to outlines.

This process will make the type into shapes that appear to be just like the font; however, they are not
editable once they are converted. Please make sure to always keep an original file with the fonts in place,
and create a copy of the file to convert to outlines.

To create outlines:

1. With the text object selected, select Create Outlines from the Type menu.

2. The text will be converted to a set of shapes in a group:

3. Right-click and select Ungroup:
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4. Select a letter:

5. The text has been converted to shapes. Move, rotate, change shape, etc. to create a unique
look:

Here’s the result:
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 Exercise 19: Type to Outlines
 5 to 10 minutes

In this exercise, you will convert text to outlines.

1. Open working-with-type/Exercises/my-postcard.ai in Illustrator.

2. Hide the “BG Images” layer and select the text along the path on the back of the postcard:

3. Select Create Outlines from the Type menu. The text should now look like this:

4. Right-click and select Ungroup:
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5. Select and modify one or more letter shapes:

6. When you’re done, save and close the file.

Our solution is at working-with-type/Solutions/postcard-3.ai.

Conclusion

In this lesson, you have learned:

How to work with text.
How to work with styles.
How to show hidden characters and set tab stops.
How to work with glyphs.
How to convert type to outlines.
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LESSON 7
Managing Project Components

Topics Covered

 Reusing design elements.

 Sharing color themes.

 Imported and threaded text.

 Importing styles and artwork.

 Managing linked and embedded components.

Introduction

In this lesson, you will learn to manage the components that make up a project, so that you can reuse
them throughout the project and in other projects.

❋

7.1. Project Components

 7.1.1. Reusing Design Elements

There are many ways to reuse elements of a project. Illustrator supports the use of libraries, which store
color themes, graphics, and other useful components. The library can then be shared with others and
is a great tool to keep a consistent look even when multiple designers are working on a project together.

Adobe Account

To work with libraries, you must have an Adobe account.

To experiment with libraries, create a new document in Illustrator. If you make it 600 pt x 550 pt, it
will give you plenty of room to play. You may wish to save this document, so that you can use it later
in the lesson.
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Clean Swatches

Before we get started with libraries, let’s clean out the unused swatches:

1. From the Window menu, select Swatches.

2. On the Swatches panel, from the menu in the upper right, click Select All Unused:

3. Click the Delete Swatch button (the trash can) in the lower right:

If you receive a warning, click OK to confirm you wish to delete the selected swatches.

4. The Swatches panel is now cleared and ready to add your colors without the clutter of all of
the default colors:
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Using a Public Library

1. From the Window menu, select Library. The look will depend on how you have used your
Adobe account in the past, but it will look something like this:

2. Click the Find public libraries button to find public libraries. These libraries are free to use
with your Adobe account. Pick one you like and click the Follow button:

3. Close the public libraries. You will see the new library in your Library panel:
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4. The colors are now loaded:

5. Click the library name to see its assets:
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6. If the library includes color themes, you can add a theme to your swatches

7. Right-click an asset in the library and select Place copy:

This will allow you to make modifications to the drawing.

8. Click the artboard to place the asset.

9. Using the Selection Tool, select a path from the asset you added. You may need to ungroup
or double-click to select a path within a group. Then select a color from the Swatches panel
to change the color of the path:

10. You can further manipulate the paths and color however you see fit. Have fun!

Creating Your Own Library

1. Select Create new library from the Library panel menu:

2. Name the library:
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3. Draw something and drag and drop it onto your library:

4. The artwork is now loaded as a graphic item:
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5. Double-click the item in the library to be given the option to edit:

This will give you options to rename the item, add a description, and open the source document
allowing you to make changes to the item in the library.

6. You can share your library. Select the libary you would like to share, then select Get link…
from the Library panel menu:
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7. The link is ready to be shared:

❋

7.2. Custom Art Brush

To create a custom image-based brush:

1. Open managing-project-components/Demos/leaf-brush-1.ai and select all of the
artwork with the Group Selection Tool:

2. On the Brushes panel (Windows > Brushes), click the New Brush button:
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3. Choose the type, in this case, Pattern Brush, and click OK:

4. Set the following options:

Name the brush “Floating Leaf”.
Select Stretch to Fit stroke length under Fit.
Set the Colorization method to None, which will keep the original colors.
Select Flip Along and Flip Across under Flip.
Click OK.
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5. Switch to the Paintbrush Tool:

6. Make a stroke:

And here’s the result:

192 | LESSON 7: Managing Project Components

EVALUATION COPY: Not to be used in class.



7. Feel free to play around with other settings and brushes.
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 Exercise 20: Reuse
 5 to 15 minutes

In this exercise, you will create a new library and add items to it, save a copy of your file. You will need
to be logged into your Adobe account. If you do not have one, you can skip this exercise.

1. If you wish to continue with the postcard you have been working on, open working-with-
type/Exercises/my-postcard.ai in Illustrator and immediately save the file in managing-
project-components/Exercises. Alternatively, you can start with the file at managing-
project-components/Exercises/postcard.ai, which picks up where we left off in the
last exercise, and save the file as my-postcard.ai.

2. Select Create new library from the Library panel menu:

3. Name the library:

4. Using the Group Selection Tool, select the paths in the lower left of the front of the postcard:
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5. Drag the paths into the library:

6. Add a name and description:

7. The paths are now a graphic that can be reused
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8. Feel free can drag other images and pieces into the library as well.

9. Save and close the file.

❋

7.3. Import Text and Thread Text Frames

In this section, you will learn how to import text from an external document.

1. Open managing-project-components/Demos/road-not-taken-1.ai in Illustrator.

2. Select File > Place and navigate to managing-project-components/Demos/road-not-
taken.txt.

3. Click Place. You can also choose to view the import options noting that each file type can
have different options:
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4. Set the options and click OK:
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5. Drag to draw a container for the text. If the text doesn’t fit, you may need to flow the remaining
text into another text container. Double-click the overflow text icon (the plus sign) in the
lower right to create another text equally-sized text box then drag it to align it properly:

You may need to resize the font (using the Character panel) to get it to fit correctly.

6. Save the file.

❋

7.4. Import Styles

Text styles can also be reused from file to file. Note that changes to the original file we are borrowing
the styles from will not have an effect on the file we load them into.

To load styles:

1. Open managing-project-components/Demos/road-not-taken-1.ai in Illustrator if
it’s not still open.

2. Go to Windows > Type > Character Styles. Select Load All Styles from the Character Styles
menu:
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3. Locate managing-project-components/Demos/styles.ai and then click Open:

4. The new character and paragraph styles are now loaded and ready to go:

5. Apply the character and paragraph styles to the title, subtitle, and body in the document.
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6. Save the file.

❋

7.5. Import Artwork

Often we have artwork that has been created in another source that we would like to use in our project.

1. Open managing-project-components/Demos/road-not-taken-1.ai in Illustrator if
it’s not still open.

2. Select File > Place. Select robert-frost.jpg and click Place button:

3. Drag to draw a container for the image:
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4. Right-click to arrange and send to back:

5. The artwork in now behind the text. Set the opacity to 30% to make the text more readable:
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To expand objects and appearance:

1. Open managing-project-components/Demos/swirl.ai and select the swirl in the upper
left:

2. From the Object menu select Expand Appearance:

3. The swirl art is now a closed shape:
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4. Select the star in the lower right. It is a basic shape with a gradient fill and a wide stroke. We
want these to be two separate objects:

5. From the Object menu select Expand. The Expand options appear. Leave the default options
selected and click OK:

6. Right-click the star and choose Ungroup:
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7. The star is now two separate shapes. You can drag the former stroke away from the former
fill:
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 Exercise 21: Import
 5 to 10 minutes

In this exercise, you will add an image in your postcard.

1. Open managing-project-components/Exercises/my-postcard.ai.

2. Select File > Place, navigate to managing-project-components/Exercises/gear.ai
and click Place:

3. Drag to create a container for the image on the back of the postcard:
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4. Use the Appearance panel to set the opacity:

5. Use the Selection Tool to size and move the gears:

6. Save and close the file.

❋
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7.6. Manage Linked and Embedded Project Components

When a project or linked files within it get moved to a new folder, the linked elements, usually images,
can get disconnected. To see how this happens and how to fix it:

1. Open managing-project-components/Demos/folder-1/howler.ai and notice that the
howler monkey loads correctly:

2. Open the Links panel from the Window menu to verify that the image is linked:

3. Close howler.ai.

4. On your file system, navigate to managing-project-components/Demos, create a new
subfolder called folder-2, and drag howler.jpg from managing-project-components/De
mos/folder-1/ to managing-project-components/Demos/folder-2/:
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5. Re-open managing-project-components/Demos/folder-1/howler.ai. You will get a
warning that Illustrator cannot find the image. Click Replace:

6. Find the the new location of the image and click Replace:
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The image should now load correctly.
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 Exercise 22: Working with Linked Content
 15 to 25 minutes

In this exercise, you move the linked background image into a background folder and then relink it.

1. On your file system, navigate to managing-project-components/Exercises, create a new
subfolder called background, and move texture.jpg into the new folder:

2. Open managing-project-components/Exercises/my-postcard.ai. You will get a
warning that Illustrator cannot find the image. Click Replace:

3. Find the the new location of the image and click Replace:
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The background image should now show up.

4. Save and close the file.

Conclusion

In this lesson, you have learned:

How to reuse design elements.
How to share color themes.
How to work with imported and threaded text.
How to import styles and artwork.
How to manage linked and embedded components.
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LESSON 8
Sharing Your Project

Topics Covered

 Proofing and preparing a project.

 Printing and exporting.

 Packaging a project.

Introduction

In this lesson, you’ll learn how to a wrap up a project and share it with others.

❋

8.1. Proofing Your Project

 8.1.1. Spell Check

Running a spell check is an important final step before sharing your file. You can change or ignore the
words that were flagged as possible misspellings.

1. Open managing-project-components/Exercises/my-postcard.ai to continue with
the postcard you have been working on in Illustrator and immediately save the file in sharing-
your-project/Exercises.

2. Select Edit > Spelling > Check Spelling…:
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3. Click Start to begin the spell check:

4. When misspelled words or other oddities are found, you can decide to Ignore or Change:
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5. Click Done when spell check is complete.

 8.1.2. Find and Replace

1. Select Edit > Find and Replace:

2. Type in the word to find and the word to replace. Click Find:
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Then click Replace to replace the found word.

3. Click Done when you’re finished.

❋

8.2. Preview Project

Previewing a project before printing or sharing with others is another important step to ensure the
artwork is ready for final output.

The Flattener Preview

The Flattener Preview allows you to view objects that are transparent that may not render well in all
formats. It also allows you to apply settings to those objects.

Select Window > Flattener Preview. Click the Refresh button:
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The Separations Preview

The Separations Preview makes it possible to see how the color plates cyan, magenta, yellow, and
black interact in print. Select Window > Separations Preview:

Save and close your file.
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 Exercise 23: Proof
 5 to 10 minutes

In this exercise, you will spell check and use flattener preview.

1. Open sharing-your-project/Exercises/postcard.ai in Illustrator. In this exercise,
do not use your my-postcard.ai.

2. Run spell check.

3. View Flattener Preview.

4. Save file and continue working with this file.

❋

8.3. Printing

Printouts are used for an ink and paper check or the final output.

To print:

1. Select File > Print. The Print dialog box gives you control over many aspects of the file:
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2. To fit everything on a single page, check Ignore Artboards and set Scaling to Fit to Page.

3. Select Marks and Bleed category and place a check the box next to All Printer’s Marks:
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4. The Summary displays all of the choices. Click Done to save the settings or Print:

❋

8.4. Export Options

Projects built in Illustrator often are part of other larger projects. You can export the artwork into other
formats by selecting File > Export.

1. Select File > Export > Export As…:
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2. Choose a format and click Export:
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3. Each type will have a set of options. Click OK:

The file will be converted and saved.

4. Save and close sharing-your-project/Exercises/postcard.ai.

❋

8.5. Save for Video

Illustrator can be used to develop materials for video output. To create a video-friendly document:

1. File > New. Click More Settings:
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2. Name the document and choose Film and Video from Profile. Set the size, color mode, and
other options. Click Create Document:

LESSON 8: Sharing Your Project | 223



3. The document is now ready to use. Note you will want to respect the Action-safe area and
the Title-safe areas when creating your art:

224 | LESSON 8: Sharing Your Project

EVALUATION COPY: Not to be used in class.



❋

8.6. Package a Project

When another user needs an editable copy of the Illustrator file, the package feature will include all
linked assets as well as the original file.

To package a project:

1. Open sharing-your-project/Exercises/postcard.ai.

2. Select File > Package and click Package:
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3. Warnings may appear; read and click OK.:

4. The package created successfully; click Show Package or OK:

5. The contents of the package folder are shown below:
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Conclusion

In this lesson, you have learned:

How to proof and prepare a project.
How to print and export.
How to package a project.
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