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LESSON 1
Advanced Formulas

Topics Covered

 Naming and labeling cells and cell ranges.

 Names and labels in formulas.

 To create formulas that span multiple worksheets.

 IF function.

 PMT function.

 LOOKUP, VLOOKUP, and HLOOKUP functions.

 CONCAT function.

 TRANSPOSE function.

 PROPER, UPPER, and LOWER functions.

 LEFT, RIGHT, and MID functions.

 Date functions.

Introduction

In this lesson, you will learn about naming and labeling cells and ranges of cells, to use names and
labels in formulas, to create formulas that span multiple worksheets, and to use the conditional IF
function and its variants in formulas. You will also learn to use the PMT function to calculate payments
for loans, to use the LOOKUP, VLOOKUP, and HLOOKUP functions, to use the CONCAT function to join
the contents of numerous cells, to use the TRANSPOSE function, to use the PROPER, UPPER, and LOWER
functions to alter the casing of text, to use the LEFT, RIGHT, and MID functions to return characters
from the start or end of a string, and to use various date functions.

❋
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1.1. Using Named Ranges in Formulas

In Microsoft Excel, cells and ranges of cells can be named. Reasons to name cells include:

1. Using names can make it easier to understand what a formula does (e.g.,
=Q3Sales*Commission).

2. Names work throughout a workbook, so using names can simplify the process of creating
formulas that span multiple sheets.

Here is a list of things you need to know about cell names:

1. The first character of a name must be either a letter, a backslash (\), or an underscore (_).

2. Other (non-first) characters can be letters, numbers, underscores, or periods.

3. Spaces cannot be used.

4. The maximum number of characters in a name is 255.

5. Anything that could be a cell reference (e.g., C10, $B$7) cannot be used as a name.

6. Names are not case sensitive (e.g., the names “total”, “Total”, and “TOTAL” are the same in
Excel).

 1.1.1. Naming a Single Cell

To name a cell:

1. Select the cell you wish to name.

2. In the Name Box (to the left of the formula bar), type the name:
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3. Press Enter.

 1.1.2. Naming a Range of Cells

To name a range of cells:

1. Select the cells in the range you wish to name.

2. In the Name Box (to the left of the formula bar), type the name:
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3. Press Enter.

 1.1.3. Naming Multiple Single Cells Quickly

To quickly name cells using their row and column headings:

1. Select the rows and columns containing the range you wish to name:

2. On the Formulas tab, in the Defined Names group, click the Create from Selection
command:
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3. In the Create Names from Selection dialog box, check the desired boxes and click OK:

4. In the following image, cells can now be referred to using the row and column headings:
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 Exercise 1: Using Named Ranges in
Formulas

 10 to 20 minutes

In this exercise, you will practice naming cells and will use named cells in a formula.

1. Open Using Names.xlsx from your Excel2019.2/Exercises folder.

2. Name cell B1 “QuarterlyIncome”.

3. Use the Create from Selection command to name cells in the range A3:E8.

4. Using only names in your formulas, answer the questions in column A of the worksheet.

Hint

There can be no spaces in cell names. Either remove them (e.g. “QuarterlyIncome”) or add an
underscore (e.g., “Fun_Stuff”).
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Solution

1. To name cell B1:

A. Select cell B1.
B. Type “QuarterlyIncome” in the Name Box and press Enter:

.

2. To name cells A3:E8:

A. Select cells A3:E8.
B. On the Formulas tab, in the Defined Names group, click the Create from Selection

command:

C. In the Create Names from Selection dialog box, check Top row and Left column
and click OK:
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3. To answer the questions in column A of the worksheet:

A. How much was spent on Clothes and Fun Stuff in January? Type "=Jan
Clothes+Jan Fun_Stuff". The correct answer is 705.

B. How much was spent on Groceries in Jan and Mar? Type "=Jan Groceries+Mar
Groceries". The correct answer is 619.

C. What % of Quarterly Income did Electric account for from Jan to Mar? Type
"=Total Electric/QuarterlyIncome". The correct answer is 5%.

❋

1.2. Using Formulas That Span Multiple Worksheets

To create a formula that spans multiple worksheets:

1. If you haven’t named cells, then:

A. Select the sheet and cell into which you wish to type the formula.

B. Type "=".
C. Select the sheet that includes the data you will use in your formula.
D. Select the cell that contains the data.

E. Enter an operator (+, -, *, /).
F. Either select another cell in that sheet or select another sheet and cell to complete

the formula.

2. If your formula contains named cells or ranges, simply:

A. Select the sheet and cell into which you wish to type the formula.
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B. Type "=".
C. Enter the formula using names.
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 Exercise 2: Entering a Formula Using Data
in Multiple Worksheets

 10 to 20 minutes

In this exercise, you will enter a formula using data from multiple sheets first without names and then
using named cells.

1. Open Multiple Worksheets.xlsx from your Excel2019.2/Exercises folder.

2. Answer the questions in rows 3, 4, and 5 of Sheet2 using the data in Sheet1 without using
named cells.

3. Answer the questions in rows 10, 11, and 12 of Sheet2 using the data in Sheet1 using named
cells. Note: The cells are already named.
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Solution

1. To answer the questions in rows 3, 4, and 5:

A. How much was spent on Clothes and Fun Stuff in January?

i. Type "=".
ii. Select Sheet1 by clicking it.
iii. Select cell B7.

iv. Type "+".
v. Select cell B8.
vi. Press Enter.

vii. The formula you entered will read: "=Sheet1!B7+Sheet1!B8".

B. How much was spent on Groceries in Jan and Mar?

i. Type "=".
ii. Select Sheet1 by clicking it.
iii. Select cell B4.

iv. Type "+".
v. Select cell D4.
vi. Press Enter.

vii. The formula you entered will read: "=Sheet1!B4+Sheet1!D4".

C. What percent of Quarterly Income did Electric account for from Jan to Mar?

i. Type "=".
ii. Select Sheet1 by clicking it.
iii. Select cell E5.

iv. Type "/".
v. Select cell B1.
vi. Press Enter.

vii. The formula you entered will read: "=Sheet1!E5/QuarterlyIncome".

2. To answer the questions in rows 10, 11, and 12:

A. How much was spent on Clothes and Fun Stuff in January? Type "=Jan
Clothes+Jan Fun_Stuff".
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B. How much was spent on Groceries in Jan and Mar? Type "=Jan Groceries+Mar
Groceries".

C. What percent of Quarterly Income did Electric account for from Jan to Mar?
Type "=Total Electric/QuarterlyIncome".

❋

1.3. Using the IF Function

The IF function can be used to execute formulas only under certain conditions or to execute different
formulas based on specified conditions. This is known as conditional logic. To use the IF function,
you need to know:

1. Logical Test. This is simply the thing you want to test. For example:

A. If the number is greater than 10, then...
B. If the value is “blue”, then...

2. Value if True. This is the value to return if the requirement is met (the logical test is true).

3. Value if False. This is the value to return if the requirement is not met (the logical test is
false).

Here are some things to know about the IF function:

1. In plain English, the IF function says: If X condition is true, put Y value in this cell; otherwise,
put Z value in the cell.

2. The value returned by the IF function can be a number, text, a formula, or a reference to
another cell.

3. Enter "" (open and close quotes) if you do not wish to return a value.

4. You can test up to seven conditions by nesting IF functions within the original IF function.
Here is an example in which nested IF functions are used to return grades:
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To use the IF function:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:

2. In the Insert Function dialog box:

A. Search on “IF” or, in the Or select a category drop-down box, select Logical.
B. Under Select a function, select IF.
C. Click OK.
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3. In the Function Arguments dialog box:

A. Enter the logical test (e.g., B2>10, B2<C2, B2="Blue").
B. Type in the value if true.
C. Type in the value if false.
D. Click OK.
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 1.3.1. Using AND/OR Functions

The AND and OR functions are similar to the IF function in that they are logical functions.

The syntax of the AND function is: =AND(logical1,logical2, ...). It returns TRUE if all arguments
are true.

The syntax of the OR function is: =OR(logical1,logical2, ...). It returns TRUE if any arguments
are true.

Tip

Note that when you see a small picture of a worksheet with a black arrow on it next to a data
entry field, you can click this image to select a cell, rather than typing the cell’s location into the
data entry field. For example:

1. Click the circled image:

2. The Function Arguments dialog box opens up. Click a cell and the cell’s location
appears in the Function Arguments dialog box. Click the image to the far right of the
Function Arguments dialog box to return to the previous dialog box:

3. Note that in the original dialog box, the selected cell’s location has been added into the
data entry field:

This is especially useful when referring to cells on a separate worksheet.
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Here are some examples of the IF statement in use:

1. =IF(A1=B1,"Same","Different"):

2. =IF(A1="Blue",B1,C1):

3. =IF(A1>100,"Victory!","Try again."):
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 1.3.2. Using the SUMIF, AVERAGEIF, and COUNTIF Functions

SUMIF

There are a few variations of the IF function that may be useful to be aware of when working with
Excel.

The SUMIF function is a variation of the IF function, which allows you to specify criteria for a sum.
For example, you may want to sum only the numbers in a column that are above 100.

To use SUMIF, you need to know:

1. range. The range of cells to which you want to apply the criteria.

2. criteria. This can be text, numbers, a function, or an expression. For example, the criteria
could be > 100.

AVERAGEIF

AVERAGEIF does what it sounds like: it averages a range of cells. For example, you could average students’
grades in a spreadsheet.

To use AVERAGEIF, you need to know:

1. range. Enter a range of at least two cells to which to apply the criteria.

2. criteria. The criteria defines what is to be averaged.

COUNTIF

The COUNTIF function allows you to count the number of cells in a range that meet the criteria you
specify. For example, you can count the number of students who received As.

To use the COUNTIF function, you need to know:

1. range. Enter a range of at least two cells to which to apply the criteria.

2. criteria. The criteria defines what is to be averaged, such as numbers, expressions, and text.
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 Exercise 3: Using the IF Function
 15 to 25 minutes

In this exercise, you will practice using the IF function.

1. Open Functions.xlsx from your Excel2019.2/Exercises folder and go to the sheet
named "IF".

2. Use the IF function to enter “Yes” or “No” in column E based on whether revenue from each
customer exceeded $10,000 (i.e., if revenue exceeded $10,000, enter “Yes”; otherwise, enter
“No”).

3. Use the IF function to enter “Yes” or “No” in column F based on whether the number of
purchases from each customer was greater than or equal to 20 (i.e., if # of purchases exceeded
19, enter “Yes”; otherwise, enter “No”.)

4. Use the IF function to enter the revenue received from customers located in Utica, and only
Utica, in column G (i.e., if the customer is located in Utica, enter revenue; otherwise, leave
blank).
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Solution

1. Use the IF function to enter “Yes” or “No” in column E based on whether revenue from each
customer exceeded $10,000.

A. The information you need to enter this formula is:

i. Logical Test: If revenue is greater than $10,000, then...
ii. Value if True: “Yes”
iii. Value if False: “No”

B. The formula is: =IF(B2>10000,"Yes","No")
C. Enter the formula using the Insert Function command:

i. Select cell E2.
ii. On the Formulas tab, in the Function Library group, click the Insert

Function command:

iii. In the Insert Function dialog box:

a. Search on “IF” or, in the Or select a category drop-down box,
select Logical.

b. Under Select a function, select IF.
c. Click OK.
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iv. In the Function Arguments dialog box, enter the following values and
click OK:

a. Logical_test: B2>10000

b. Value_if_true: "Yes"
c. Value_if_false: "No"

v. Copy the formula from cell E2 to cells E3:E8.
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2. Use the IF function to enter “Yes” or “No” in column F based on whether the number of
purchases from each customer was greater than or equal to 20.

A. The information you need to enter this formula is:

i. Logical Test: If the number of purchases is greater than 19, then...
ii. Value if True: “Yes”
iii. Value if False: “No”

B. The formula is: =IF(C2>19,"Yes","No")
C. Enter the formula using the Insert Function command:

i. Select cell F2.
ii. On the Formulas tab, in the Function Library group, click the Insert

Function command:

iii. In the Insert Function dialog box:

a. Search on “IF” or, in the Or select a category drop-down box,
select Logical.

b. Under Select a function, select IF.
c. Click OK.
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iv. In the Function Arguments dialog box, enter the following values and
click OK:

a. Logical_test: C2>19

b. Value_if_true: "Yes"
c. Value_if_false: "No"

v. Copy the formula from cell F2 to cells F3:F8.
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3. Use the IF function to enter the revenue received from customers located in Utica, and only
Utica, in column G.

A. The information you need to enter this formula is:

i. Logical Test: If city is Utica, then...
ii. Value if True: Revenue (B2)
iii. Value if False: None ("")

B. The formula is: =IF(D2="Utica",B2,"")
C. Enter the formula using the Insert Function command:

i. Select cell G2.
ii. On the Formulas tab, in the Function Library group, click the Insert

Function command:

iii. In the Insert Function dialog box:

a. Search on “IF” or, in the Or select a category drop-down box,
select Logical.

b. Under Select a function, select IF.
c. Click OK.

24 | LESSON 1: Advanced Formulas

EVALUATION COPY: Not to be used in class.



iv. In the Function Arguments dialog box, enter the following values and
click OK:

a. Logical_test: D2=“Utica”

b. Value_if_true: B2

c. Value_if_false: ""
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v. Copy the formula from cell G2 to cells G3:G8.

❋

1.4. Using the PMT Function

The PMT function is used to calculate payments on loans. In order to use the PMT function, you need
to know:

1. Rate. The interest rate.

2. Nper. The number of payments.

3. Pv. The present value of the future payments, or the amount of the loan.

4. Fv. The future value, or the cash balance after the final payment has been made. NOTE: the
cash balance is not the remaining balance of the loan. Instead, it is the cash on hand after the
loan is paid off. If the loan won’t be completely paid off, then the future value is a negative
number.

5. Type. Whether the payments are made at the beginning or end of each period.

To use the PMT function:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:

2. In the Insert Function dialog box:

A. Search on “Payment” or, in the Or select a category drop-down box, select Financial.
B. Under Select a function, select PMT.
C. Click OK.
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3. In the Function Arguments dialog box:

A. Enter the interest rate (Rate) or the cell in which it is located. If your worksheet
contains the annual interest rate and payments will be made monthly, then select
the annual rate and divide by 12.

B. Enter the number of payments (Nper).
C. Enter the present value (Pv).
D. Enter the future value (Fv). If you leave this blank, Excel will assume the future value

is $0.
E. For Type, enter “0” if payments are made at the end of the period and “1” if payments

are made at the beginning of the period. If you leave this blank, Excel will assume
payments are made at the end of the period.

F. Click OK.
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Here are some examples:

1. To calculate a 24-month $3,000 loan with 9% interest, assuming the loan is to be completely
paid off and payments are made at the end of each period:

A. =PMT(0.09/12,24,3000,0,0) or =PMT(0.09/12,24,3000):

2. To calculate a 15-year $200,000 loan with 6% interest, assuming half the loan is to be paid
off and payments are made at the end of each period:

A. =PMT(0.06/12,180,200000,-100000):
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Math Note

15 years = 180 months.

3. To calculate a 15-year $200,000 loan with 6% interest, assuming half the loan is to be paid
off and payments are made at the beginning of each period:

A. =PMT(0.06/12,180,200000,-100000,1):
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 Exercise 4: Using the PMT Function
 15 to 25 minutes

In this exercise, you will...

1. Open Functions.xlsx from your Excel2019.2/Exercises folder and go to the sheet
named "PMT".

2. Calculate the payments for Loans 1, 2, 3, and 4.

3. Assume you purchased a house for $240,000 and took out a 30-year mortgage for the whole
amount with an interest rate of 6%. What is your payment? Enter the formula in cell B9.

4. Assume you purchased a car for $29,000 and took out a loan for the whole amount with an
interest rate of 9%. You are to pay off $20,000 of the loan in 4 years. Payments are to be made
at the beginning of each period. What is your payment? Enter the formula in cell B10.
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Solution

1. Loan 1:

A. Formula: "=PMT(C2/12,D2,B2,E2)"
B. Solution:

i. On the Formulas tab, in the Function Library group, click the Insert
Function command:

ii. In the Insert Function dialog box, select PMT and click OK:

iii. In the Function Arguments dialog box, enter the following values and
click OK:

a. Rate: C2/12

b. Nper: D2
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c. Pv: B2

d. Fv: E2

e. Type: Leave blank.

2. Loan 2:

A. Formula: "=PMT(C3/12,D3,B3)"
B. Solution:

i. On the Formulas tab, in the Function Library group, click the Insert
Function command.

ii. In the Insert Function dialog box, select PMT and click OK.
iii. In the Function Arguments dialog box, enter the following values and

click OK:

a. Rate: C3/12

b. Nper: D3

c. Pv: B3

d. Fv: Leave blank.
e. Type: Leave blank.
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3. Loan 3:

A. Formula: "=PMT(C4/12,D4,B4)"
B. Solution:

i. On the Formulas tab, in the Function Library group, click the Insert
Function command.

ii. In the Insert Function dialog box, select PMT and click OK.
iii. In the Function Arguments dialog box, enter the following values and

click OK:

a. Rate: C4/12

b. Nper: D4

c. Pv: B4

d. Fv: Leave blank.
e. Type: Leave blank.
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4. Loan 4:

A. Formula: "=PMT(C5/12,D5,B5,E5,1)"
B. Solution:

i. On the Formulas tab, in the Function Library group, click the Insert
Function command.

ii. In the Insert Function dialog box, select PMT and click OK.
iii. In the Function Arguments dialog box, enter the following values and

click OK:

a. Rate: C5/12

b. Nper: D5

c. Pv: B5

d. Fv: E5

e. Type: 1.
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5. Assume you purchased a house for $240,000 and took out a 30-year mortgage for the whole
amount with an interest rate of 6%. What is your payment?

A. The formula is: =PMT(0.06/12,360,240000)
B. To solve this using the Insert Function command:

i. On the Formulas tab, in the Function Library group, click the Insert
Function command.

ii. In the Insert Function dialog box, select PMT and click OK.
iii. In the Function Arguments dialog box, enter the following values and

click OK:

a. Rate: 0.06/12

b. Nper: 360

c. Pv: 240000

d. Fv: Leave blank.
e. Type: Leave blank.
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6. Assume you purchased a car for $29,000 and took out a loan for the whole amount with an
interest rate of 9%. You are to pay off $20,000 of the loan in 4 years. Payments are to be made
at the beginning of each period. What is your payment?

A. Formula: =PMT(0.09/12,48,29000,9000,1)
B. To solve this using the Insert Function command:

i. On the Formulas tab, in the Function Library group, click the Insert
Function command.

ii. In the Insert Function dialog box, select PMT and click OK.
iii. In the Function Arguments dialog box, enter the following values and

click OK:

a. Rate: 0.09/12

b. Nper: 48

c. Pv: 29000

d. Fv: 9000

e. Type: 1.
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❋

1.5. Using the LOOKUP Function

The LOOKUP function is used to pull a value from a range that is one row or one column, or from an
array. It has two syntaxes: vector and array.

To use the LOOKUP function, you need to know:

1. Lookup value. The value you will use to identify individual records in your table.

2. Lookup vector. For a vector syntax, this will be a range that contains one row or column.

3. Array. For an array syntax, this is the range you want to compare with the lookup value.

To use the LOOKUP function:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:

2. In the Insert Function dialog box:
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Search on “LOOKUP” or, in the Or select a category drop-down box, select Lookup
& Reference.

A.

B. Under Select a function, select LOOKUP.
C. Click OK.

D. In the Select Arguments dialog box, choose a vector or array syntax and click OK.

3. In the Function Arguments dialog box (the following is for a vector):

A. Enter the Lookup_value.
B. Enter the Lookup_vector.
C. Enter the Result_vector.
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D. Click OK.

❋

1.6. Using the VLOOKUP Function

The VLOOKUP function is used to pull a value from a list or table based on a corresponding value. For
example, if you have a worksheet with a table showing employee names, hire date, and salary, you could
use VLOOKUP in a separate worksheet to pull the hire date and salary for individual employees from the
first worksheet. In this example, the employee name serves as a key, identifying which information
from the first worksheet you wish to pull.

To use the VLOOKUP function, you need to know:

1. Lookup value. The value you will use to identify individual records in your table. The Lookup
Value must be in the left-most column of your table.

2. Table array. The table that contains the data you will use VLOOKUP to retrieve. This table can
be in another worksheet or even another workbook from the one in which you enter the
VLOOKUP function.

3. Col index num. The Lookup Value is always in the left-most column of the Table Array
(column #1, regardless of where in the worksheet the table is located). The next column to
the right is column #2, then column #3, etc. The Col index num is simply the number of the
column that contains the value you wish to retrieve.

4. Range lookup. Enter False if the Lookup Value must match exactly. If you enter True or leave
blank, Excel will assume the table is sorted in ascending order and will select the best match.
Note that if the table is not sorted in ascending order, Excel likely won’t correctly find the
best match.
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To use the VLOOKUP function:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:

2. In the Insert Function dialog box:

A. Search on “VLOOKUP” or, in the Or select a category drop-down box, select
Lookup & Reference.

B. Under Select a function, select VLOOKUP.
C. Click OK.

3. In the Function Arguments dialog box:

A. Enter the Lookup_value or the cell in which it is located.
B. Enter the Table_array.
C. Enter the Col_index_num.
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D. Enter the Range_lookup. If you leave this blank, Excel will treat this as if you entered
True.

E. Click OK.
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 Exercise 5: Using the VLOOKUP Function
 15 to 25 minutes

In this exercise, you will use the VLOOKUP function to create an invoice on which the description and
price of items will autofill when the item number is entered.

1. Open VLOOKUP.xlsx from your Excel2019.2/Exercises folder and go to the sheet named
"Invoice".

2. Use the VLOOKUP function to query the Description and Price from the table located in the
sheet named "Table". You will need to insert the VLOOKUP function into cells B7:B15 and
D7:D15.

A. Hint: Including absolute references when referring to the range will enable the
formulas to be copied to other cells within the column.

3. What is Item Number 135798 and what does it cost?

4. What is Item Number 678452 and what does it cost?
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Solution

1. To query the Description from the table located in the sheet named "Table":

A. In the sheet named "Invoice", select cell B7.
B. On the Formulas tab, in the Function Library group, click the Insert Function

command:

C. In the Insert Function dialog box:

i. Search on “VLOOKUP” or, in the Or select a category drop-down box,
select Lookup & Reference.

ii. Under Select a function, select VLOOKUP.
iii. Click OK.

D. In the Function Arguments dialog box:
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i. Enter the Lookup_value: A7.
ii. Enter the Table_array: Table!A2:C9 (click the cell selection arrow, then

the sheet named "Table", and then select the cells).
iii. Enter the Col_index_num: 2 (because the description is in the second

column in the table).
iv. Enter the Range_lookup: False (because you require an exact match).
v. Click OK.

2. To query the Price from the table located in the sheet named "Table":

A. In the sheet named "Invoice", select cell D7.
B. On the FORMULAS tab, in the Function Library group, click the Insert Function

command.
C. In the Insert Function dialog box:

i. Search on “VLOOKUP” or, in the Or select a category drop-down box,
select Lookup & Reference.

ii. Under Select a function, select VLOOKUP.
iii. Click OK.

D. In the Function Arguments dialog box:

i. Enter the Lookup_value: A7.
ii. Enter the Table_array: Table!A2:C9 (click the cell selection arrow, then

the sheet named "Table", and then select the cells).
iii. Enter the Col_index_num: 3 (because the description is in the third column

in the table).
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iv. Enter the Range_lookup: False (because you require an exact match).
v. Click OK.

3. Select cell B7 and edit the formula to make the table references absolute (change A2:C9 to
$A$2:$C$9). Then do the same in cell D7.

4. Copy cell B7 to cells B8:B15 and cell D7 to D8:D15.

5. Enter “135798” into any cell under “Item Number” on the invoice. Item Number 135798
is a rake and costs $12.98.

6. Enter “678452” into any cell under “Item Number” on the invoice. Item Number 678452
is a wrench and costs $6.99.

❋

1.7. Using the HLOOKUP Function

The HLOOKUP function is very similar to the VLOOKUP function. The only significant difference is that
while the VLOOKUP function looks for a value in the left-most column of a table and returns a value on
the same row as that value, the HLOOKUP function looks for a value in the top row of a table and returns
a value in the same column as that value. To use the HLOOKUP function, you need to know:

1. Lookup value. The value you will use to identify individual records in your table. The Lookup
Value must be in the top row of your table.

2. Table array. The table that contains the data you will use HLOOKUP to retrieve. This table can
be in another worksheet or even another workbook from the one in which you enter the
HLOOKUP function.

3. Row index num. The Lookup Value is always in the top row of the Table Array (row #1,
regardless of where in the worksheet the table is located). The next row down is row #2, then
row #3, etc. The Row index num is simply the number of the row that contains the value you
wish to retrieve.

4. Range lookup. Enter False if the Lookup Value must match exactly. If you enter True or leave
blank, Excel will assume the table is sorted in ascending order and will select the best match.
Note that if the table is not sorted in ascending order, Excel likely won’t correctly find the
best match.

To use the HLOOKUP function:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:
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2. In the Insert Function dialog box:

A. Search on “HLOOKUP” or, in the Or select a category drop-down box, select
Lookup & Reference.

B. Under Select a function, select HLOOKUP.
C. Click OK.

3. In the Function Arguments dialog box:

A. Enter the Lookup_value or the cell in which it is located.
B. Enter the Table_array.
C. Enter the Row_index_num.
D. Enter the Range_lookup. If you leave this blank, Excel will treat this as if you entered

True.
E. Click OK.
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❋

1.8. Using the CONCAT Function

The CONCAT function (called CONCATENATE in versions of Excel previous to 2019) is used to join
the contents of multiple cells. For example, if you have a worksheet with first names in one column
and last names in another column, you can use the CONCAT function to join the first and last names
into one column. This function supports cell references, as well as range references.

Here are some things to know about the CONCAT function:

1. You can join up to 255 text strings.

2. The text string can include text, numbers, and cell references.

3. You can include text not found in the worksheet by adding it via the Function Arguments
dialog box (or directly into the formula). For example, if you have a worksheet with city names
in one column and state names in another column, and wish to join them into one column,
you can add a comma and space (“, ”) between the two.

To use the CONCAT function:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:
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2. In the Insert Function dialog box:

A. Search on “CONCAT” or, in the Or select a category drop-down box, select Text.
B. Under Select a function, select CONCAT.
C. Click OK.

3. In the Function Arguments dialog box:

A. In the Text1 data entry field, enter the first text field or the cell in which it is located.
B. In the Text2 data entry field, enter the first text field or the cell in which it is located.
C. Etc. (New fields appear when you use the bottom field.)
D. Click OK.
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 Exercise 6: Using the CONCAT Function
 10 to 15 minutes

In this exercise, you will practice using the CONCAT function.

1. Open Functions.xlsx from your Excel2019.2/Exercises folder and go to the sheet
named "CONCATENATE".

2. Use the CONCAT function to join the first and last names into full names in column C.

3. Use the CONCAT function to join the cities and states so that they appear as “city, state”.
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Solution

1. To join the first and last names into full names:

A. In the sheet named "CONCAT", select cell C2.
B. On the Formulas tab, in the Function Library group, click the Insert Function

command:

C. In the Insert Function dialog box:

i. Search on “CONCAT” or, in the Or select a category drop-down box,
select Text.

ii. Under Select a function, select CONCAT.
iii. Click OK.

D. In the Function Arguments dialog box:
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In the Text1 data entry field, enter cell A2.i.
ii. In the Text2 data entry field, enter a space (“ ”).
iii. In the Text3 data entry field, enter cell B2.
iv. Click OK.

E. Copy cell C2 to cells C3:C7.

2. To join the cities and states so that they appear as “city, state”:

A. In the sheet named "CONCAT", select cell G2.
B. On the Formulas tab, in the Function Library group, click the Insert Function

command.
C. In the Insert Function dialog box:

i. Search on “CONCAT” or, in the Or select a category drop-down box,
select Text.

ii. Under Select a function, select CONCAT.
iii. Click OK.

D. In the Function Arguments dialog box:

i. In the Text1 data entry field, enter cell E2.
ii. In the Text2 data entry field, enter a comma and a space (“, ”).
iii. In the Text3 data entry field, enter cell F2.
iv. Click OK.
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E. Copy cell G2 to cells G3:G7.

❋

1.9. Using the TRANSPOSE Function

You can use the TRANSPOSE function to return a horizontal range of cells as a vertical range or a vertical
range as a horizontal range.

To use TRANSPOSE, you must know the array, the range of cells you want to transpose. To use the
TRANSPOSE function:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:

2. In the Insert Function dialog box:

A. Search on “TRANSPOSE” or, in the Or select a category drop-down box, select
Recommended.

B. Under Select a function, select TRANSPOSE.
C. Click OK.
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3. In the Function Arguments dialog box:

A. In the Array data entry field, enter the range of cells or an array of values you want
to transpose.

B. Click OK.

❋
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1.10. Using the PROPER, UPPER, and LOWER Functions

The PROPER function is used to make the first letter in each word uppercase and all other letters
lowercase. To use the PROPER function:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:

2. In the Insert Function dialog box:

A. Search on “PROPER” or, in the Or select a category drop-down box, select Text.
B. Under Select a function, select PROPER.
C. Click OK.

3. In the Function Arguments dialog box:
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In the Text data entry field, enter the cell containing the text you wish to capitalize
the first letters of.

A.

B. Click OK.

 1.10.1. The UPPER Function

The UPPER function is used to make all letters in words uppercase.

1. On the Formulas tab, in the Function Library group, click the Insert Function command:

2. In the Insert Function dialog box:

A. Search on “UPPER” or, in the Or select a category drop-down box, select Text.
B. Under Select a function, select UPPER.
C. Click OK.
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3. In the Function Arguments dialog box:

A. In the Text data entry field, enter the cell containing the text you wish to make all
uppercase.

B. Click OK.

 1.10.2. The LOWER function

The LOWER function is used to make all letters in words lowercase.

1. On the Formulas tab, in the Function Library group, click the Insert Function command:
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2. In the Insert Function dialog box:

A. Search on “LOWER” or, in the Or select a category drop-down box, select Text.
B. Under Select a function, select LOWER.
C. Click OK.

3. In the Function Arguments dialog box:

A. In the Text data entry field, enter the cell containing the text you wish to make all
lowercase.

B. Click OK.
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 1.10.3. The TRIM Function

Another text function you may use is the TRIM function, which is helpful for cleaning up data. TRIM
allows you to remove extra spaces, leaving only single spaces between words.

 1.10.4. The LEN Function

Another text function that may be useful is the LEN function. LEN allows you to determine a text
string’s length.
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 Exercise 7: Using the PROPER Function
 5 to 10 minutes

In this exercise, you will practice using the PROPER function.

1. Open Functions.xlsx from your Excel2019.2/Exercises folder and go to the sheet
named "PROPER".

2. In column B, use the PROPER function to capitalize the first letters of the names in column
A.
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Solution

1. To capitalize the first letters of the names in column A:

A. In the sheet named "PROPER", select cell B2.
B. On the Formulas tab, in the Function Library group, click the Insert Function

command:

C. In the Insert Function dialog box:

i. Search on “PROPER” or, in the Or select a category drop-down box, select
Text.

ii. Under Select a function, select PROPER.
iii. Click OK.

D. In the Function Arguments dialog box:
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In the Text data entry field, enter A2.i.
ii. Click OK.

E. Copy cell B2 to cells B3:B7.

❋

1.11. Using the LEFT, RIGHT, and MID Functions

The LEFT and RIGHT functions are used to return characters from the start or end of a string. For
example, you could use the LEFT and RIGHT functions to:

1. Return the area codes from a list of phone numbers (if the phone numbers are formatted as
315-333-4444, you would use the LEFT function to return the first three characters).

2. Return the zip codes from a list of addresses (if the addresses are formatted as Syracuse, NY
13210, you would use the RIGHT function to return the last five characters).

3. Return a piece of an identifying ID (if you have a list of IDs in which the first four digits
represent a product, the next six digits represent the date, and the last three digits represent
the store the product was sold from, you could use the LEFT function to return the four digits
representing the product or the RIGHT function to return the three digits representing the
store the product was sold from).

To use the LEFT and RIGHT functions:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:
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2. In the Insert Function dialog box:

A. Search on “LEFT” or “RIGHT” or, in the Or select a category drop-down box,
select Text.

B. Under Select a function, select LEFT or RIGHT.
C. Click OK.

3. In the Function Arguments dialog box:

A. In the Text field, enter the cell containing the text string from which you wish to
return characters.

B. In the Num_Chars field, enter the number of characters you want to return.
C. Click OK.
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 1.11.1. The MID Function

The MID function is used when you want to return a specific amount of characters from a string of
text. You specify the number of characters.

To use the MID function:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:

2. In the Insert Function dialog box:

A. Search on “MID” or, in the Or select a category drop-down box, select Text.
B. Under Select a function, select MID.
C. Click OK.
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3. In the Function Arguments dialog box:

A. In the Text field, enter the cell containing the text string from which you wish to
return characters.

B. In the Start_num field, enter the position of the first character that you wish to
extract.

C. In the Num_Chars field, enter the number of characters you want to return.
D. Click OK.
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Some additional functions you might find useful are listed below. To view all of the functions, click
each button in the Function Library.

1. DECIMAL: Available on the Math & Trig tab. This function converts the text of a number in
a given base into a decimal number.

2. ACOT: Available on the Math & Trig tab. This function returns the arccotangent of a number.

3. ENCODEURL: Available on the More Functions tab in the Web section. This function returns
a URL-encoded string.

4. DAYS: Available on the Date & Time tab. This function shows the number of days between
two dates.

5. IFS: Tests conditions in the order you specify.

6. MINIFS: Returns the smallest function in a range (which meets the criteria).

7. MAXIFS: Returns the largest function in a range (which meets the criteria).

8. SWITCH: Used to return the first matching result of the evaluation of an expression against a
list of values in order.

9. TEXTJOIN: Used to combine text from different ranges; each item is separated by a delimiter.
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 Exercise 8: Using the LEFT and RIGHT
Functions

 5 to 15 minutes

In this exercise, you will practice using the LEFT and RIGHT functions.

1. Open Functions.xlsx from your Excel2019.2/Exercises folder and go to the sheet
named "LEFT-RIGHT".

2. In column B, use the LEFT function to display only the area codes of the phone numbers
listed in column A.

3. In columns E and F, use the LEFT and RIGHT functions to display the Store IDs and Salesperson
IDs for the sales listed in column D.
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Solution

1. To display only the area codes of the phone numbers listed in column A:

A. In the sheet named "LEFT-RIGHT", select cell B2.
B. On the Formulas tab, in the Function Library group, click the Insert Function

command:

C. In the Insert Function dialog box:

i. Search on “LEFT” or, in the Or select a category drop-down box, select
Text.

ii. Under Select a function, select LEFT.
iii. Click OK.

D. In the Function Arguments dialog box:
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In the Text field, enter cell A2.i.
ii. In the Num_Chars field, enter the number "3".
iii. Click OK.

E. Copy cell B2 to cells B3:B7.

2. To display the Store IDs for the sales listed in column D:

A. In the sheet named "LEFT-RIGHT", select cell E2.
B. On the Formulas tab, in the Function Library group, click the Insert Function

command.
C. In the Insert Function dialog box:

i. Search on “LEFT” or, in the Or select a category drop-down box, select
Text.

ii. Under Select a function, select LEFT.
iii. Click OK.

D. In the Function Arguments dialog box:

i. In the Text field, enter cell D2.
ii. In the Num_Chars field, enter the number "3".
iii. Click OK.
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E. Copy cell E2 to cells E3:E7.

3. To display the Salesperson IDs for the sales listed in column D:

A. In the sheet named "LEFT-RIGHT", select cell F2.
B. On the Formulas tab, in the Function Library group, click the Insert Function

command.
C. In the Insert Function dialog box:

i. Search on “RIGHT” or, in the Or select a category drop-down box, select
Text.

ii. Under Select a function, select RIGHT.
iii. Click OK.
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D. In the Function Arguments dialog box:

i. In the Text field, enter cell D2.
ii. In the Num_Chars field, enter the number "2".
iii. Click OK.
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E. Copy cell F2 to cells F3:F7.

❋

1.12. Using Date Functions

The three most commonly used date functions are YEAR, MONTH, and DAY. These functions are used
to return only the year, month, or day from a date. To use the YEAR, MONTH, and DAY functions:

1. On the Formulas tab, in the Function Library group, click the Insert Function command:

2. In the Insert Function dialog box:

A. Search on “Year”, “Month”, or “Day” or, in the Or select a category drop-down
box, select Date & Time.

B. Under Select a function, select YEAR, MONTH, or DAY.
C. Click OK.
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3. In the Function Arguments dialog box:

A. In the Serial_number field, enter the cell in which the full date is located.
B. Click OK.

 1.12.1. Using the NOW and TODAY Functions

Two other date functions are NOW and TODAY. They are useful when you need to show the current date
information or need to calculate something based on that information.
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NOW: Returns the current date and time.

TODAY: Returns the current date, but the time is set to 12:00:00 AM.
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 Exercise 9: Using the YEAR, MONTH, and
DAY Functions

 5 to 15 minutes

In this exercise, you will practice using the YEAR, MONTH, and DAY functions.

1. Open Functions.xlsx from your Excel2019.2/Exercises folder and go to the sheet
named "Date".

2. Use the YEAR, MONTH, and DAY functions to add the years, months, and days of the dates found
in column A to columns B, C, and D.

LESSON 1: Advanced Formulas | 77



Solution

1. To add the year of the dates found in column A to column B:

A. In the sheet named "Date", select cell B2.
B. On the Formulas tab, in the Function Library group, click the Insert Function

command:

C. In the Insert Function dialog box:

i. Search on “Year” or, in the Or select a category drop-down box, select
Date & Time.

ii. Under Select a function, select YEAR.
iii. Click OK.

D. In the Function Arguments dialog box:
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In the Serial_number field, enter cell A2.i.
ii. Click OK.

E. Copy cell B2 to cells B3:B6.

2. To add the month of the dates found in column A to column C:

A. In the sheet named "Date", select cell C2.
B. On the Formulas tab, in the Function Library group, click the Insert Function

command:

C. In the Insert Function dialog box:

i. Search on “Month” or, in the Or select a category drop-down box, select
Date & Time.

ii. Under Select a function, select MONTH.
iii. Click OK.
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D. In the Function Arguments dialog box:

i. In the Serial_number field, enter cell A2.
ii. Click OK.

E. Copy cell C2 to cells C3:C6.

3. To add the day of the dates found in column A to column D:

A. In the sheet named "Date", select cell D2.
B. On the Formulas tab, in the Function Library group, click the Insert Function

command:
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C. In the Insert Function dialog box:

i. Search on “Day” or, in the Or select a category drop-down box, select
Date & Time.

ii. Under Select a function, select DAY.
iii. Click OK.

D. In the Function Arguments dialog box:

i. In the Serial_number field, enter cell A2.
ii. Click OK.
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E. Copy cell D2 to cells D3:D6.

❋

1.13. Additional Features

 1.13.1. Utilize the Watch Window

The Watch Window is a feature that allows you to keep formulas that you need to view in sight, rather
than having to jump around in a worksheet.

To use the Watch Window:

1. Select the Formulas tab, and in the Formula Auditing group, select Watch Window.

2. In the worksheet, select the cells you want to watch and click Add Watch in the Watch
Window.
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3. In the Add Watch dialog box, click Add.

You will now be able to see the value of the selected cell from any worksheet in the workbook simply
by clicking on Watch Window (or you can leave the Watch Window open).

 1.13.2. Consolidate Data

To consolidate data from multiple worksheets (such as quarterly sales data for different sales offices)
into one master worksheet:

1. Select the Data tab, and from the Data Tools tab, select Consolidate.

2. While in the Consolidate dialog box, click and drag to select cells.

3. Use the Add button to continue to add data, and click OK when you are done. If different
sets of data are ordered differently but have the same labels, check to Use labels in Top row
of Left column and Excel will calculate the results based on the labels, not the cell locations.
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 1.13.3. Enable Iterative Calculations

You can enable iterative calculations to locate circular references.

To enable iterative calculations:

1. From the File menu tab, select Options.

2. Select the Formulas section, and from the Calculation options section, check the Enable
iterative calculation check box.
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 1.13.4. What-If Analyses

The Data tab’s Forecast group (in Excel 2013, the Data Tools group) contains the What-If Analysis
drop-down list, which contains a number of what-if tools. One of these tools is Goal Seek. Goal Seek
enables you to figure out what one value must be to return a specific value in a different cell. For
example, if you borrow $1,000 at 10% interest and plan to pay back $100/month, you can use Goal
Seek to determine how many months it will take to pay back the loan.
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To use Goal Seek:

1. Select the cell with the formula you are going to solve for.

2. Select the Data tab, and in the Forecast group (Data Tools group in Excel 2013), select
What-If Analysis, and then select Goal Seek.

3. In the To value field, enter the goal.

4. In the By changing cell field, enter the cell where you want the result to be and then click
OK.
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 1.13.5. Use the Scenario Manager

To manage what-if models so you can quickly access them, you can use the Scenario Manager.

To use the Scenario Manager:

1. Select the Data tab, and in the Forecast group (Data Tools group in Excel 2013), select
What-If Analysis, and then select Scenario Manager.

2. In the Scenario Manager dialog box, click Add. Type a name for the scenario in the Scenario
name text box, and in the Changing cells text box, type the names of the cells you want to
change and click OK.
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3. In the Scenario Values dialog box that appears, type the values for the changing cells.

4. Click Add to add more scenarios and click OK when you are done.

 1.13.6. Use Financial Functions

The Excel financial functions are complex financial formulas that contain multiple steps. These functions
cover things such as calculating net present value, the depreciation of an asset, and loan payments,
amongst others.

To access the financial functions, from the Formulas tab, in the Function Library group, select
Financial.
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Conclusion

In this lesson, you learned:

About naming and labeling cells and ranges of cells.
To use names and labels in formulas.
To create formulas that span multiple worksheets.

To use the IF function and its variants in formulas.

To use the PMT function to calculate payments for loans.

To use the LOOKUP function.

To use the VLOOKUP function.

To use the HLOOKUP function.

To use the CONCAT function to join the contents of numerous cells.

To use the TRANSPOSE function.

To use the PROPER, UPPER, and LOWER functions to alter the casing of text.

To use the LEFT, RIGHT, and MID functions to return characters from the start or end of a
string, or a specific number of text characters.

To use the YEAR, MONTH, and DAY date functions.
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LESSON 2
Working with Lists

Topics Covered

 Converting data into tables.

 Removing duplicates.

 Sorting data.

 Filtering data.

 Subtotals.

 Grouping and ungrouping data.

Introduction

Microsoft Excel treats all data in successive rows and columns as a list. For example, following is a list
with three columns and seven rows:

The image below includes three lists, two with four rows and three columns and one with nine rows
and two columns:
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❋

2.1. Converting a List to a Table

Converting a list to a table makes it very easy to format your data and to keep the formatting consistent
as you make changes to the data. To convert a list to a table:

1. Verify that there are not any empty rows or columns within the list of data you wish to convert
to a table. If there are, delete them.

2. Select a cell within the list you wish to convert to a table.

3. On the Insert tab, in the Tables group, click the Table command:

4. In the Create Table dialog box, verify that Excel has correctly guessed the correct data range,
check My table has headers if your table does have headers, and click OK:
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 Exercise 10: Converting a List to a Table
 5 to 10 minutes

In this exercise, you will practice converting a list to a table.

1. Open List to Table.xlsx from your Excel2019.2/Exercises folder.

2. In Sheet1, convert the list of houses to a table.

3. In Sheet2, convert the data into a table. Be sure to include all data in the worksheet in the
table.
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Solution

1. In Sheet1, convert the list of houses to a table.

A. Select any cell within the list.
B. On the Insert tab, in the Tables group, click the Table command:

C. In the Create Table dialog box:

i. Verify that Excel has correctly guessed the correct data range
($A$1:$F$133).

ii. Check My table has headers if it isn’t already checked.
iii. Click OK.

2. In Sheet2, convert the data into a table. Be sure to include all data in the worksheet in the
table.

A. Delete the blank row (row 5).
B. Select any cell within the list.
C. On the Insert tab, in the Tables group, click the Table command:

D. In the Create Table dialog box:

i. Verify that Excel has correctly guessed the correct data range ($A$1:$C$8).
ii. Check My table has headers if it isn’t already checked.
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iii. Click OK.

❋

2.2. Removing Duplicates from a List

Excel makes it easy to remove duplicates from a list, which can be really helpful when working with
long lists. To remove duplicates from a list:

1. Select a cell within the list that you wish to remove duplicates from.

2. On the Data tab, in the Data Tools group, click the Remove Duplicates command:

3. In the Remove Duplicates dialog box:

A. Depending on whether your list has headers, check or uncheck My data has headers.
B. Check those columns that contain duplicates you wish to remove.
C. Click OK.
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4. Click OK in the dialog box that appears telling you how many values were found and removed,
and how many values remain.
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 Exercise 11: Removing Duplicates from a
List

 5 to 10 minutes

In this exercise, you will practice removing the duplicates from a list.

1. Open Remove Duplicates.xlsx from your Excel2019.2/Exercises folder.

2. The list in this worksheet shows all sales by customer. You would like to see a list showing
each customer just once. Use the Remove Duplicates command to create this list.

LESSON 2: Working with Lists | 97



Solution

1. Select any cell within the list.

2. On the Data tab, in the Data Tools group, click the Remove Duplicates command:

3. In the Remove Duplicates dialog box:

A. Verify that My data has headers is checked.
B. Under Columns, make sure Customer is checked and Sale is not checked.
C. Click OK.

4. Click OK in the dialog box that appears telling you how many values were found and removed,
and how many values remain:

❋
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2.3. Sorting Data in a List

Sorting data allows you to see all related data in successive rows, which is both useful in and of itself
and is necessary if you wish to add subtotals to your data. To sort data in a list in Microsoft Excel:

1. Select any cell within the list you wish to sort.

2. On the Data tab, in the Sort & Filter group, click the Sort command:

3. In the Sort dialog box:

A. Verify that My data has headers is checked if your list has a header row and not
checked if it doesn’t.

B. Choose what column to sort by.
C. Choose what to sort on. The default is to sort on Values, but you can also choose to

sort on Cell Color, Font Color, and Cell Icon.
D. Choose whether to sort ascending or descending.
E. You can also:

i. Add a level, meaning sort by one thing and then again by a second thing
(click Add Level). Clicking Add Level adds a second set of Column, Sort
On, and Order boxes to the Sort dialog box.

ii. Sort left to right instead of top to bottom (click Options).

F. Click OK.
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 Exercise 12: Sorting Data in a List
 10 to 20 minutes

In this exercise, you will practice sorting data in a list.

1. Open Sort.xlsx from your Excel2019.2/Exercises folder.

2. Sort the list by Town in ascending order.

3. Further sort the list by Square Feet in descending order.
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Solution

1. Select any cell in the list.

2. On the Data tab, in the Sort & Filter group, click the Sort command:

3. In the Sort dialog box:

A. Verify that My data has headers is checked.
B. Under Column, select to sort by Town.
C. Under Sort On, accept the default, which is Cell Values.
D. Under Order, select A to Z to sort ascending.
E. Click Add Level and then:

i. Under Column, select to sort by Square Feet.
ii. Under Sort On, accept the default, which is Cell Values.
iii. Under Order, select Largest to Smallest to sort descending.

F. Click OK.

❋
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2.4. Filtering Data in a List

Filtering data makes it easy to look at subsets of your data. To filter data in a list in Microsoft Excel:

1. Select any cell in the list.

2. On the Data tab, in the Sort & Filter group, click the Filter command:

3. Note that every heading now includes a drop-down arrow:

4. Click any of the drop-down arrows to see a list of all individual items in that column. By
default all are selected, but you can de-select all or any using the check boxes. Click OK to
see only the selected records:
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5. After setting the filter in one column, you can further filter your data by setting the filter in
another column.

6. To remove your filters, simply click the Filter command again:

Advanced Filtering

You can also use number filters, text filters, or color filters to filter based on specified criteria. To apply
filters based on specific criteria:

1. These filters are also available from the filter drop-downs, so on the Data tab, in the Sort &
Filter group, click the Filter command:

104 | LESSON 2: Working with Lists

EVALUATION COPY: Not to be used in class.



2. Click any of the drop-down arrows and move your mouse over Number Filters, Text Filters,
or Color Filters to see the list of options available.

3. Select any of the options to open the Custom AutoFilter dialog box, in which you set your
criteria. Then click OK:
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 Exercise 13: Filtering Data in a List
 10 to 20 minutes

In this exercise, you will practice filtering data in a list.

1. Open Filter.xlsx from your Excel2019.2/Exercises folder.

2. On Sheet1, filter the list to show only houses in Fayetteville with 3 bathrooms.

3. On Sheet2, filter the list to show only houses costing less than $100,000.

4. On Sheet3, filter the list to show only houses in Jamesville that have 4 bathrooms and cost
less than $100,000.
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Solution

1. On Sheet1, filter the list to show only houses in Fayetteville with 3 bathrooms.

A. Select any cell in the list.
B. On the Data tab, in the Sort & Filter group, click the Filter command:

C. Click the drop-down arrow next to “Town” and de-select everything except
Fayetteville, and click OK:

D. Click the drop-down arrow next to “Bathrooms” and de-select everything except 3,
and click OK:
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2. On Sheet2, filter the list to show only houses costing less than $100,000.

A. Select any cell in the list.
B. On the Data tab, in the Sort & Filter group, click the Filter command:

C. Click the drop-down arrow next to “Listing Price,” move your mouse over Number
Filters, and select Less Than:
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D. Fill in “100000” and click OK:

3. On Sheet3, filter the list to show only houses in Jamesville that have 4 bathrooms and cost
less than $100,000.

A. Select any cell in the list.
B. On the Data tab, in the Sort & Filter group, click the Filter command:
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C. Click the drop-down arrow next to “Listing Price”, move your mouse over Number
Filters, and select Less Than:

D. Fill in “100000” and click OK:
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E. Click the drop-down arrow next to “Town” and de-select everything except
Jamesville, and click OK:

F. Click the drop-down arrow next to “Bathrooms” and de-select everything except 4,
and click OK:
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❋

2.5. Adding Subtotals to a List

It is often desirable to add subtotals to your data. Fortunately, Excel can do this for you, including:

1. Adding the rows on which the subtotals will appear.

2. Adding the subtotals themselves.

3. Bolding the subtotals so they stand out.

4. Grouping your data to make it easy to show only the subtotals and totals.

To add subtotals to a list in Microsoft Excel:

1. Sort your data by the item(s) for which you wish to get subtotals.

2. Select any cell in the list.

3. On the Data tab, in the Outline group, click the Subtotal command:
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4. In the Subtotal dialog box:

A. Choose what you want to acquire subtotals for in the At each change in box.
B. Choose the function you want to use in the Use function box. The most common

function to use for subtotals is Sum, but you can use Count, Average, Min, Max, and
other functions.

C. Choose what you want to add subtotals to. This is the column in which the function
(Sum, Count, Average, etc.) will be applied.

D. Click OK.
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 2.5.1. Grouping and Ungrouping Data in a List

Again, when you add subtotals, Excel groups your data so you can collapse and uncollapse it to show
all the data, just subtotals and totals, or just totals.

For example:

1. The following data includes subtotals and is currently set to show all data:

2. The following image shows the same data in the same worksheet, but set (by clicking 2 in the
upper left corner) to show only subtotals and totals:

3. And the following image again shows the same data, but set (by clicking 1 in the upper left
corner) to show only totals:
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Adding subtotals is one way to group data in Excel, but you can easily group data in any list. To group
data in Excel:

1. Select the rows or columns you wish to group.

2. On the Data tab, in the Outline group, click the Group command:

3. In the Group dialog box, select Rows or Columns and click OK:

To ungroup data in Excel:

1. Select the rows or columns you wish to ungroup.

2. On the Data tab, in the Outline group, click the Ungroup command:
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3. In the Group dialog box, select Rows or Columns and click OK:

LESSON 2: Working with Lists | 117



 Exercise 14: Adding Subtotals to a List
 10 to 20 minutes

In this exercise, you will practice adding subtotals to a list in Microsoft Excel.

1. Open Subtotals.xlsx from your Excel2019.2/Exercises folder.

2. Add subtotals showing total sales by customer.
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Solution

1. In order to add subtotals showing total sales by customer, it is necessary to first sort by
customer. To sort by customer:

A. Select any cell within the list.
B. On the Data tab, in the Sort & Filter group, click the Sort command:

C. In the Sort dialog box:

i. Verify that My data has headers is checked.
ii. Choose to sort by Customer.
iii. Click OK.

2. On the Data tab, in the Outline group, click the Subtotal command:
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3. In the Subtotal dialog box:

A. In the At each change in box, select Customer.
B. In the Use function box, choose Sum.
C. In the Add subtotal to box, check Sale.
D. Click OK.

Conclusion

In this lesson, you learned to convert data into tables, to remove duplicates from tables, to sort data in
Excel, to filter data in Excel, to use subtotals to automatically total related data, and to group and
ungroup data.
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LESSON 3
Working with Illustrations

Topics Covered

 Adding pictures to worksheets.

 Adding Clip Art to worksheets.

 Inserting shapes to worksheets.

 Using SmartArt in worksheets.

Introduction

Adding illustrations to Microsoft Excel worksheets is a great way to improve their look and feel, and
also to illustrate your points. Fortunately, it’s easy to add pictures (your own or choose from a large
library of pictures provided by Microsoft) and shapes.

❋

3.1. Working with Clip Art

A large library of Clip Art, including drawings, videos, sounds, and photographs, is available from Of
fice.com (http://office.microsoft.com/en-us/images). To insert Clip Art into your
worksheet:

1. From the Insert tab, in the Illustrations group, click Online Pictures:

2. In the Insert Pictures dialog box that appears:

A. Type in your search word(s) and press Return.
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B. View the results of your search:

3. Double-click one of the results to add it to your worksheet.

4. Resize the image and/or cell to fit the image into your worksheet.
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 Exercise 15: Working with Clip Art
 5 to 10 minutes

In this exercise, you will search for Clip Art available from Office.com and insert an image into a
worksheet.

1. Open Clip Art.xlsx from your Excel2019.2/Exercises folder.

2. Insert a baseball-related picture from Clip Art at the top of the worksheet.

3. Resize the image and/or cell to fit the image into your worksheet.
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Solution

1. From the Insert tab, in the Illustrations group, click Online Pictures:

2. In the Insert Pictures dialog box:

A. Type the word “baseball” in the Search for box.
B. Press Enter.

3. Double-click one of the results to add it to your worksheet.

4. Resize the image and/or cell to fit the image into your worksheet.

❋
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3.2. Using Shapes

You can easily add a wide variety of shapes to your Microsoft Excel worksheets, including squares,
circles, stars, arrows, smiley faces, lines, equation shapes, callouts, and more. To insert a shape into a
Microsoft Excel worksheet:

1. From the Insert tab, in the Illustrations group, click Shapes:

2. Select a shape by clicking it:

3. Your cursor will change to a plus sign:
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4. Click in your worksheet where you want to place the shape, drag your mouse until the shape
is the size you want it to be, and then release your mouse.

Selecting a shape in Excel brings up the Drawing Tools tab:

Quick Shape Formatting

There are preset Quick Shape styles available in Excel from the Drawing Tools Format tab.
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Take a minute to explore some of the commands on the Drawing Tools tab.
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 Exercise 16: Adding Shapes
 5 to 10 minutes

In this exercise, you will add a shape to a worksheet.

1. Open Shapes.xlsx from your Excel2019.2/Exercises folder.

2. Insert a smiley face shape to the right of the baseball mitt.
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Solution

1. From the Insert tab, in the Illustrations group, click Shapes:

2. Select the smiley face shape by clicking it:

3. Click in your worksheet to the right of the baseball mitt, drag your mouse until the shape is
the size you want it to be, and then release your mouse:
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❋

3.3. Working with Icons

New in Excel 2019 is the ability to insert Scalable Vector Graphics (SVGs), or icons. To do so, from
the Insert tab in the Illustrations group, select Icons.

The Insert Icon dialog box opens. To insert an icon, click it and then click Insert.
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The icon is now inserted into your worksheet. You can click and drag to move it or rotate it.

❋

3.4. Working with SmartArt

SmartArt diagrams include process diagrams, list diagrams, hierarchy diagrams, pyramid diagrams, and
much more. To insert SmartArt into a Microsoft Excel workbook:

1. Place your cursor in the location in your worksheet where you want your SmartArt graphic
to appear.

2. From the Insert tab, in the Illustrations group, click SmartArt:
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3. In the Choose a SmartArt Graphic dialog box, select a SmartArt graphic to preview it on
the right:

4. Click OK to add the SmartArt graphic to your worksheet.

Selecting a SmartArt diagram in Excel brings up the SmartArt Tools tabs:

1. Design:

2. Format:
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❋

3.5. Using Office Ink

If you are using a touch-enabled device, you will see the Draw tab on the Ribbon in Excel. If you are
not, you can add that tab to your Ribbon by right-clicking the Ribbon and selecting Customize the
Ribbon

.

Then, check the Draw check box and click OK.
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Here are the options available on the tab. These are the Microsoft Ink features.

You can use the pens to write and highlight. Each pen has various thickness and color options. Use the
Eraser to erase your ink. The Lasso Select tool allows you to select a shape. The Ink to Shape tool
allows you to convert ink drawings to shapes. Ink to Math allows you to convert drawn data into text.

Conclusion

In this lesson, you learned to enhance your Microsoft Excel worksheets with illustrations. You learned
to search for and insert Clip Art, to add and edit shapes, and to add and format SmartArt.
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LESSON 4
Visualizing Your Data

Topics Covered

 Charts.

 Selecting data.

 Data labels.

 The legend.

 The chart title.

 Adding a picture or shape to a chart.

 Changing the way text displays in a chart.

 Changing the fill color of a chart.

 Format objects.

 Custom chart templates.

Introduction

It is often useful to visualize data, and it’s easy to do so in Excel using charts. The most commonly
used chart types are:

1. Column. Column charts are commonly used to compare values of different items.

2. Line. Line charts are commonly used to show trends.

3. Pie. Pie charts are useful when you have only one set of data and want to show how much of
the whole each item accounts for.

4. Bar. Bar charts are similar to column charts except that the bars are displayed horizontally
instead of vertically.

5. Area. Area charts are similar to line trends in that they show trends, but the data is stacked,
making it easy to compare different values over time.
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6. XY (Scatter). XY (scatter) charts are used to display two variables, one along the X-axis and
one on the Y-axis, for a single set of data.

❋

4.1. New Charts

Excel recently introduced a number of new chart types to help you visualize your data. These include:

Treemap: The treemap chart can be used to spot patterns; it organizes your data in a
hierarchical view. The trees “branches” are rectangles and smaller rectangles. It uses color and
proximity to organize data into categories.

Sunburst: This chart is also known as a ring chart. A sunburst chart displays data hierarchically.
The innermost rings are the top of the hierarchy.
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Histogram: A histogram chart is used to display frequency data in columns.

Waterfall: The waterfall chart is useful when you are adding and subtracting data. This type
of chart keeps a running total of the data, displayed as columns.
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The treemap and sunburst charts are available from the Insert Hierarchy Chart drop-down from the
Insert tab, Charts group. Select Insert Waterfall or Stock Chart for the waterfall chart; select Insert
Statistical Chart for the histogram chart.

You can view each chart by selecting Recommended Charts, and then clicking the All Charts tab.
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Additional charts include Funnel charts, used to show smaller stages in a process, and Map charts,
used to compare values across geographic regions.

Take a Few Minutes

Take a few minutes to explore some of the many charts available in Excel.

❋

4.2. Inserting Charts

To insert a chart into an Excel workbook:

1. Select the data you wish to display. If Excel recognizes your data as being a list, you can select
any cell within the list.

2. On the Insert tab, in the Charts group, select the type of chart you wish to insert by clicking
it:
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3. Select a specific chart. The following image shows the charts available if you click the Insert
Column or Bar Chart command:

You can easily resize charts, as well as graphs, by clicking and dragging one of the resize handles at the
edges of the chart or graph. Hover the cursor over the handle until it turns into a two-sided arrow:
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❋

4.3. Using the Chart Recommendation Feature

The Chart Recommendation feature can assist you by providing charts that suit your data.

To use the Chart Recommendation feature:

1. Select the cells of data for which you want to create the chart.

2. Select the Insert tab, and in the Charts group, click Recommended Charts.

3. Excel displays the Insert Chart dialog box, displaying the Recommended Charts tab (as well
as the All Charts tab).
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4. To select a chart, select it and click OK.

Move a Chart to a Chart Sheet

You can move an embedded chart to its own chart worksheet.

Click the chart, and from the Chart Tools Design tab, from the Actions group, select Move Chart.
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The chart now appears on a standalone worksheet, rather than embedded in the original worksheet.
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 Exercise 17: Inserting Charts
 15 to 25 minutes

In this exercise, you will practice inserting charts in Microsoft Excel.

1. Open Charts.xlsx from your Excel2019.2/Exercises folder.

2. In Sheet1, insert a pie chart that looks like the one below:

3. In Sheet2, insert a line chart that looks like the one below:

4. In Sheet3, insert a column chart that looks like the one below:
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Solution

1. To insert a pie chart in Sheet1:

A. Select cells A1:B35 (do not remove subtotals or display all the data) or select any
cell in the range.

B. On the Insert tab, in the Charts group, click the Insert Pie or Doughnut Chart
command:

C. Select the 3-D Pie chart by clicking it:

2. To insert a line chart in Sheet2:

A. Select cells A1:H8 or select any cell in the range.
B. On the Insert tab, in the Charts group, click the Insert Line or Area Chart

command:
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C. Select the Line chart by clicking it:

3. To insert a column chart in Sheet3:

A. Select cells A1:E8 or select any cell in the range.
B. On the Insert tab, in the Charts group, click the Insert Column or Bar Chart

command:
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C. Select the Clustered Column chart by clicking it:

❋

4.4. Editing Charts

When you select a chart in Excel, two Chart Tools tabs appear:

1. Design. Use the Chart Tools Design tab to select or change data, change the layout of the
chart, or change the style of the chart.

2. Format. Use the Chart Tools Format tab to change the shape styles, chart fill colors, and
text formatting in the chart.

 4.4.1. Changing the Layout of a Chart

1. Select the chart by clicking it.

2. On the Chart Tools Design tab, in the Chart Layouts group, click Quick Layout to see all
the layouts available:
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3. Select an alternative layout by clicking it. The following image shows the layout options for
bar charts. The same options are available for other chart types, though they obviously look
a little different:

❋

4.5. Using Chart Tools

Charts are easy to format and work with using three chart buttons that appear when you select the
chart.

To use the chart tools:

1. Click the chart you want to work with.
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2. Notice the three buttons that appear next to the chart.

3. Use the Chart Elements button to quickly work with the legend, data labels, axis titles, and
more.

4. Use the Chart Styles button to change the style and color of your chart.
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5. Use the Chart Filters button to change which data points and names appear in your chart.
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 4.5.1. Changing the Style of a Chart

1. Select the chart by clicking it.

2. On the Chart Tools Design tab, in the Chart Styles group, click the More button to see all
the styles available:

3. Select an alternative style by clicking it. The following image shows the style options available
for bar charts:
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 4.5.2. Adding a Shape to a Chart

1. Select the chart by clicking it.

2. On the Chart Tools Format tab, in the Insert Shapes group, click the More.

3. Navigate to and select a shape by clicking it.

4. Your cursor will change to a plus sign. Click in your chart where you want to place the shape,
drag your mouse until the shape is the size you want it to be, and then release your mouse.

 4.5.3. Adding a Trendline to a Chart

A visual way to show trends in charts is to add trendlines.

To add a trendline to a chart:

1. In the chart, select the data series to which you want to add the trendline.

2. Select the Chart Elements option that appears next to the chart.
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3. Check the Trendline check box. Click the arrow next to Trendline to change trendline
options.

4. Your chart may look like this:
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 4.5.4. Adding a Secondary Axis to a Chart

You can create a chart with dual axes; that is, add a secondary vertical axis to a chart. This is useful
when you have two different types of data you want to display.

To add a secondary axis to a chart:

1. Click in the chart to display the Chart Tools Design tab.

2. Select the Design tab, and then from the Type group, select Change Chart Type.

3. On the left, select Combo.
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4. Under Choose the chart type and axis for your data series, check the check box for the data
you want to plot on the secondary axis, and then select Line for the Chart Type. All other
data should be Clustered Column. Click OK.

 4.5.5. Adding Additional Data Series to a Chart

Add the data to the cells that you selected for the chart, and the chart automatically updates with the
new data series.

You can also use the Chart Tools Design tab. In the Data group, select Select Data and then use the
options in the Select Data Source dialog box to select the new series.
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 4.5.6. Switch between Rows and Columns in a Chart

To switch between rows and columns in a chart, follow these steps:

1. With your chart selected, from the Chart Tools Design tab, in the Data group, select Switch
Row/Column.

2. The row/column display in the chart will change. To revert back, select this option again.

 4.5.7. Positioning a Chart

Once the chart is inserted, it is easy to change its position.

To change the position of a chart:

1. Hover your cursor over the chart until it turns into a four-headed arrow.
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2. Click and drag the chart to the appropriate position.

 4.5.8. Modifying Chart and Graph Parameters

To make changes to your chart, use the Chart Elements, Chart Styles, and Chart Filters options. To
access these options, click the chart. They will appear next to the chart:

Some of the things you can use Chart Elements to do include:

1. Add or remove gridlines.

2. Add or remove titles.

3. Display table data.

4. Add error bars.

Some of the things you can use Chart Styles to do include:

1. Change the color of the chart.

2. Change the style of the chart.
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Some of the things you can use Chart Filters to do include:

1. Filter your data by categories.

2. Filter your data by series.

❋

4.6. Using the Quick Analysis Tool

The Quick Analysis tool is a feature that allows you to convert your data quickly and easily into a chart
or table.

To use the Quick Analysis tool:

1. Select the cells of data that you want to analyze.

2. Notice the Quick Analysis Tool icon that is displayed at the bottom of the data. Click it.
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3. Roll over each option in the Quick Analysis gallery to see a preview.

4. To select an option, click it.

❋
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4.7. Working with Charts

 4.7.1. Watching Animation in a Chart

Once you have added a chart, if you change the source data for that chart, you can watch the chart
automatically update. Below is a pie chart reflecting original data, and then source data that has changed.
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 4.7.2. Showing, Hiding, or Changing the Location of the Legend
in a Chart

1. Select the chart by clicking it.

2. On the Chart Tools Design tab, in the Chart Layouts group, click Add Chart Element and
select Legend. Select one of the legend options by clicking it:
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 4.7.3. Showing or Hiding the Title of a Chart

To show or hide the title of a chart, follow these steps:

1. Select the chart by clicking it.

2. On the Chart Tools Design tab, in the Chart Layouts group, click Add Chart Element and
select Chart Title. Select None if you do not wish to display the title, or one of the other
options if you do wish to display it:
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 4.7.4. Changing the Title of a Chart

To change the title of a chart:

1. Select the title by clicking it within the chart:
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2. Double-click the title to select the title text:

3. Type in the new title for your chart.

 4.7.5. Showing, Hiding, or Changing the Location of Data Labels
in a Chart

To show, hide, or change the location of data labels in a chart, follow these steps:

1. Select the chart by clicking it.

2. On the Chart Tools Design tab, in the Chart Layouts group, click Add Chart Element and
select Data Labels. Select None if you do not wish to display data labels, or one of the other
options if you do wish to display them. Note that the options change based on the chart type.

3. If you aren’t sure which to choose, just select each one individually to see what it looks like
until you find something you like.
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 4.7.6. Changing the Style of Pieces of a Chart

To change the style of pieces of a chart:

1. Select any piece of the chart (chart image itself, title, legend, data labels, etc.).

2. On the Chart Tools Format tab, in the Shape Styles group or WordArt Styles group, move
your mouse over the styles available to see what your chart will look like if you select that
style:

3. As desired, click the drop-down arrows to see and mouse over the many style options available.

4. Select a style by clicking it.
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 Exercise 18: Editing Charts
 15 to 25 minutes

In this exercise, you will edit the charts you inserted in the last exercise.

1. Open Editing Charts.xlsx from your Excel2019.2/Exercises folder.

2. On Sheet1, change the layout and style of the chart so that it looks like the image below.
Each section of the pie should be pastel:

3. On Sheet2, move the legend, move the title, and add a title to the chart (“Grades by Student”)
as shown in the image below:

4. On Sheet3, add styles to the chart such that it has an orange outline, blue fill, and all text is
outlined in red:
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Solution

1. On Sheet1, change the layout and style of the chart:

A. Select the chart by clicking it.
B. On the Chart Tools Design tab, in the Chart Layouts group, click Quick Layout

and select Layout 1:

C. On the Chart Tools Design tab, in the Styles group, click Style 4:

2. On Sheet2, move the legend and the title and change the title of the chart:

A. Select the chart by clicking it.
B. On the Chart Tools Design tab, in the Chart Layouts group, click Add Chart

Element and select Legend and select Right.
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C. On the Chart Tools Design tab, in the Chart Layouts group, click Add Chart
Element and select Chart Title and then select Centered Overlay.
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D. Click in the Chart Title box, select the text, and type “Grades by Student”.

3. On Sheet3, add styles to the chart so that it looks like the image shown:

A. Select the chart by clicking it.
B. On the Chart Tools Format tab, in the Shape Styles group, click the orange Colored

Outline (you may have to click the More button to see the orange outline):

C. On the Chart Tools Format tab, in the Shape Styles group, click Shape Fill and
then select a color:

D. On the Chart Tools Format tab, in the WordArt Styles group, click Text Outline
and then select Red:
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❋

4.8. Add and Format Objects

You can add objects to your worksheets, such as pictures, ClipArt, shapes, and screenshots.

To add an object to your worksheet:

1. From the Insert tab, in the Illustrations group, select an option to add an object.

2. You can change the position of the inserted object by clicking and dragging it within the
worksheet. First hover your cursor over it until it becomes a four-headed arrow.
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3. You can add a border to your object by right-clicking the object and selecting Outline.

4. Use the options in the drop-down list to add a border.
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Add Alternative Text to Objects

You can add alternative text, called alt text, to objects you insert in Excel, to allow screen readers to be
able to identify them.

To add alt text to an object:

1. Right-click the object, and select the Format option. For example, for a shape, select Format
Shape.

2. Select Size Properties, and select Alt Text. Note you may need to Right-click and choose
Edit Alt Text on some types of artwork. Enter a title, if desired, and enter a description.
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 4.8.1. Insert a Text Box

You can insert a text box in a worksheet.

To insert a text box:

1. On the Insert tab, in the Text group, select Text Box.

2. Your cursor will change to look like an upside-down cross. Click and drag to insert the text
box where you want it in your worksheet.

3. Now you can type within the text box.

❋
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4.9. Create a Custom Chart Template

If you have a chart you would like to reuse in the future, you can save it as a custom chart template.

To save a chart as a custom template:

1. Right-click the chart and select Save as Template.

2. In the Save Chart Template dialog box, select a name for the template and click Save.
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3. The chart now appears as an option in the Templates section when you are inserting a chart.

Conclusion

In this lesson, you learned:

To create charts that enable you to visualize your data.
To choose what data is displayed in your charts.
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To show and hide data labels.
To show and hide the legend.
To show and hide the chart title.
To add a picture or shape to a chart.
To use styles in charts.
Add and format objects in a worksheet.
Create a custom chart template.
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LESSON 5
Working with Tables

Topics Covered

 Formatting data as a table.

 Modifying tables.

Introduction

Working with tables in Excel can help you organize your data. In Excel, you can group data together
into a table and then manipulate that table.

❋

5.1. Format Data as a Table

To format data in Excel as a table:

1. Highlight the data that you want to turn into a table.

2. From the Home tab, in the Styles section, click Format as Table.
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3. From the drop-down list, select a table style to apply.

4. In the Format As Table dialog box, click OK.

❋

5.2. Move between Tables and Ranges

When working in tables in Excel, you can select cells and cell ranges as you would within a worksheet,
by clicking to select a cell and clicking and dragging to select a range.

However, to select rows and columns in a table, you need to click the left edge of the row or the top
edge of the column, respectively, when it turns to an arrow.
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❋

5.3. Modify Tables

You can modify Excel tables in a number of different ways.

 5.3.1. Add and Remove Cells within a Table

To insert or remove rows or columns of cells within a table, select the row or column to be removed,
right-click, and select Insert or Delete.
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 5.3.2. Change Table Styles

To change the style of a table, from the Table Tools Design tab, select an option from the Table
Styles group.

 5.3.3. Name a Table

When you create a table, Excel gives it a default name, such as Table1. You can change the name of
the table:

1. Click any cell in the table.

2. Select the Table Tools Design tab.

3. In the Properties group, click in the Table Name field and type a name for the table.
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❋

5.4. Define Titles

When you create a table in Excel, headers are turned into titles by default.

To turn this feature off, from the Table Tools Design tab, in the Table Style Options group, uncheck
the Header Row check box.

 5.4.1. Band Rows and Columns

You can band rows and columns in an Excel table. To do this, select the Table Tools Design tab and
in the Table Style Options group, check the check boxes to band rows or columns.
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 5.4.2. Total Row Option

When you select the Total Row checkbox on the Table Tools Design tab, Excel adds a row at the
end of your table showing the totals of the data in your columns.

 5.4.3. Remove Styles from Tables

You may want to remove styles that you applied to your Excel table.

To remove styles, select the Table Tools Design tab and in the Table Styles group, select the arrow
to view more options, and then select Clear.
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 Exercise 19: Creating and Modifying a
Table in Excel

 5 to 10 minutes

In this exercise, you will create an Excel table and modify it.

1. Open the Sales - Table.xlsx file from your Excel2019.2/Exercises folder.

2. Create a table that includes the data in all of the cells, using a style of your choice.

3. Now, remove the style that you chose.
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Solution

1. Select the cell range of the data, so from A1:D4.

2. From the Home tab, in the Styles section, click Format as Table.

3. From the drop-down list, select a table style of your choice to apply.

4. In the Format As Table dialog box, click OK.
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5. Select the Table Tools Design tab and in the Table Styles group, select the arrow to view
more options, and then select Clear.

6. Save the workbook.

Conclusion

In this lesson, you have learned:

1. To format data in Excel as a table.

2. To modify Excel tables.
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LESSON 6
Advanced Formatting

Topics Covered

 Conditional formatting.

 Formatting tables using styles.

 Formatting cells using styles.

Introduction

In this lesson, you will learn to use conditional formatting to display cells based on their values, to
quickly format tables using styles, and to format cells using styles.

❋

6.1. Applying Conditional Formatting

Conditional formatting enables you to automatically draw attention to interesting, exciting, concerning,
unusual, or other data. Uses of conditional formatting include:

1. Highlighting the highest or lowest numbers in a report.

2. Highlighting numbers above or below a certain number.

3. Highlighting specific values with specific colors.

4. Drawing attention to specific dates.

5. Highlighting cells that contain specific text.

6. Highlighting numbers within a certain range.

7. Visually displaying the values within cells.

Conditional formatting functionality includes:

1. Highlight Cells Rules. Highlight numbers greater than, less than, between, or equal to specific
numbers. Also highlight cells that include specific text, dates with a specified range, and
duplicate values.
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2. Top/Bottom Rules. Highlight the top or bottom X or X% results in a data set, or numbers
that are above or below average.

3. Data Bars. Visually display values by filling portions of cells with colors based on the values.

4. Color Scales. Visually display values by associating cell colors with the values in the cells.

5. Icon Sets. Visually display values using icons.

6. Formatting Based on Values in Other Cells. Formatting can be based on the value within
the cell itself or on the value within another cell.

To apply conditional formatting:

1. Choose the cell or cells to which you wish to apply conditional formatting.

2. On the Home tab, in the Styles group, click the Conditional Formatting command:

3. Select the rule or format you wish to apply by clicking it:
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4. If necessary, fill out the requested information in the dialog box that appears.

 6.1.1. Remove Conditional Formatting

You can remove comditional formatting in selected cells or the entire worksheet. To remove conditional
formatting in a worksheet:

1. If removing from selected cells, select those cells in the sheet. This is not necessary if you are
removing it from the entire worksheet.

2. From the Home  tab of the Ribbon, in the Styles group, click Conditional Formatting,
select Clear Rules, and then select either Clear Rules from Selected Cells or Clear Rules
from Entire Sheet.
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 Exercise 20: Using Conditional Formatting
 15 to 25 minutes

In this exercise, you will practice using conditional formatting in a number of different ways.

1. Open Conditional Formatting.xlsx from your Excel2019.2/Exercises folder.

2. In Sheet1, in the Listing Price column, highlight the most expensive 20% of houses using
yellow fill with dark yellow text.

3. In Sheet1, in the Town column, highlight all cells containing “Fayetteville” using light red
fill.

4. In Sheet1, in the Square Feet column, use blue gradient fill to visually demonstrate the size
of each house.

5. In Sheet1, in the Bedrooms column, highlight all cells showing 4 bedrooms using a red
border.

6. In Sheet1, in the Bathrooms column, use icon indicators to draw attention to houses that
have 1 or 4 bathrooms.

7. In Sheet2, in the Date Due column, highlight all past dates in light red fill with dark red
text, current dates in yellow fill with dark yellow text, and future dates in green fill with dark
green text. Try for fun: When creating the rules, instead of entering today’s actual date, enter
"=today()" (do not enter the quotation marks).
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Solution

1. In Sheet1 in the Listing Price column, highlight the most expensive 20% of houses using
yellow fill with dark yellow text.

A. Select column B.
B. On the Home tab, in the Styles group, click Conditional Formatting, Top/Bottom

Rules, and then Top 10%...:

C. In the Top 10% dialog box, increase the % to "20", select Yellow Fill with Dark
Yellow Text, and click OK:

2. In Sheet1, in the Town column, highlight all cells containing “Fayetteville” using light red
fill.
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Select column C.A.
B. On the Home tab, in the Styles group, click Conditional Formatting, Highlight

Cells Rules, and then Equal To...:

C. In the Equal To dialog box, enter "Fayetteville", select Light Red Fill, and click
OK:

3. In Sheet1, in the Square Feet column, use blue gradient fill to visually demonstrate the size
of each house.

A. Select column D.
B. On the Home tab, in the Styles group, click Conditional Formatting, Data Bars,

and then under Gradient Fill select Blue Data Bar:
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4. In Sheet1, in the Bedrooms column, highlight all cells showing 4 bedrooms with a red border.

A. Select column E.
B. On the Home tab, in the Styles group, click Conditional Formatting, Highlight

Cells Rules, and then Equal To...:

C. In the Equal To dialog box, enter "4", select Red Border, and click OK:
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5. In Sheet1, in the Bathrooms column, use icon indicators to draw attention to houses that
have 1 or 4 bathrooms.

A. Select column F.
B. On the Home tab, in the Styles group, click Conditional Formatting, Icon Sets,

and then select one of the options under Indicators:

6. In Sheet2, in the Date Due column, highlight all past dates in light red fill with dark red
text, current dates in yellow fill with dark yellow text, and future dates in green fill with dark
green text.

A. Select cells B2:B9.
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B. On the Home tab, in the Styles group, click Conditional Formatting, Highlight
Cells Rules, and then Less Than...:

C. In the Less Than dialog box, enter today’s date, select Light Red Fill with Dark
Red Text, and click OK:

D. On the Home tab, in the Styles group, click Conditional Formatting, Highlight
Cells Rules, and then Equal To...:
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E. In the Equal To dialog box, enter today’s date, select Yellow Fill with Dark Yellow
Text, and click OK:

F. On the Home tab, in the Styles group, click Conditional Formatting, Highlight
Cells Rules, and then Greater Than...:
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G. In the Greater Than dialog box, enter today’s date, select Green Fill with Dark
Green Text, and click OK:

❋

6.2. Working with Styles

Styles can be applied both to tables and to individual or groups of cells. Styles can also be applied to
charts and illustrations, though applying styles to charts and illustrations is not covered in this lesson.
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 6.2.1. Applying Styles to Tables

Converting Data to a Table

If your data is not already formatted as a table, then convert it to a table:

1. Select the cells you wish to convert to a table. If you select just one cell, then Excel will guess
which other cells you wish to include and will ask you to verify.

2. On the Home tab, in the Styles group, click the Format as Table command:

3. Select one of the options from the drop-down list:

LESSON 6: Advanced Formatting | 209



4. In the Format As Table dialog box, verify which cells contain the data for the table and click
OK:

Note: Lists can also be converted to tables using the Table command on the Insert tab. This is covered in
the lesson on working with lists.

Changing the Style Applied to Your Table

When you select a cell in a table, the Table Tools Design tab appears:

To change the style applied to your table:

1. Select any cell in your table.

2. Click the More arrow in the Table Styles group to see all the styles available:
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3. Move your mouse over the many different styles available in the Table Styles group to see
what your table will look like if you select that style:

4. Select one of the styles by clicking it.

 6.2.2. Applying Styles to Cells

To apply a style to a cell or group of cells:

1. Select the cell or cells to which you wish to apply a style.

2. On the Home tab, in the Styles group, click the Cell Styles command:
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3. Move your mouse over the many different styles available in the drop-down list to see what
your cell(s) will look like if you select that style:

4. Select one of the options from the drop-down list by clicking it.

Copy Styles from Template to Template

When you save a style, it is then available in the Custom styles category, appearing on the Cell Styles
menu when a worksheet contains relevant cells.
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 Exercise 21: Working with Styles
 5 to 15 minutes

In this exercise, you will convert data to a table, change the format of the table, and format cells.

1. Open Styles.xlsx from your Webucator/Excel2019.2/Exercises folder.

2. Convert the data in cells A3:E8 to a table using one of the Light styles.

3. Change the format of the table to one of the Dark styles.

4. Apply a cell style to cells A1:C1.
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Solution

1. Convert the data in cells A3:E8 to a table, using one of the Light styles.

A. Select a cell in the range A3:E8:
B. On the Home tab, in the Styles group, click the Format as Table command:

C. Select one of the Light style options from the drop-down list:

D. In the Format as Table dialog box, verify which cells contain the data for the table
and click OK:
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2. Change the format of the table to one of the Dark styles.

A. Select a cell in the range A3:E8:
B. On the Table Tools Design tab, click the More arrow in the Table Styles group.

C. Select one of the Dark style options from the list:

3. Apply a cell style to cells A1:C1.

A. Select cells A1:C1.
B. On the Home tab, in the Styles group, click the Cell Styles command:
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C. Choose a style from the styles available by clicking it:

❋

6.3. Creating and Modifying Templates

You can save a workbook as a template to use in the future. To create a custom template:

1. Select the File menu tab and then click Save As. Navigate to where you want to save the
template by clicking Browse.

2. In the Save As dialog box, from the Save as type drop-down list, select one of the template
options.
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3. Click Save to save the template (by default, it is saved in the following location: C:\Users\user
name\Documents\Custom Office Templates).

 6.3.1. Modify a Custom Template

To modify a custom template that you have created:

1. Select the File menu tab and then click Open. Navigate to the C:\Users\user
name\Documents\Custom Office Templates folder.

2. Open the template you wish to modify and make changes.

3. From Backstage view, select Save As, and then from the Save as type drop-down list, select
one of the template options.

4. Click Save to save the changes.

Conclusion

In this lesson, you learned to use conditional formatting to display cells differently based on their values,
to quickly format tables using styles, and to format cells using styles.
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