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LESSON 1
Creating a Microsoft Excel Workbook

Topics Covered

 Starting Microsoft Excel.

 Creating a workbook.

 Saving a workbook.

 The Status Bar.

 Adding and deleting worksheets.

 Copying and moving worksheets.

 Splitting the worksheet window.

 Closing a workbook.

Introduction

In this lesson, you will learn to start Microsoft Excel, to create, save, close, and delete a workbook, to
copy and move worksheets, to split the worksheet window, and about the Status Bar.

❋

1.1. Starting Microsoft Excel

To start Microsoft Excel (see screenshot below):

1. Click the Windows button.

2. Select  Excel.
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❋

1.2. Creating a Workbook

When you open Microsoft Excel, in Excel 2019, you will have an option to open a template or a blank
document; to create a new spreadsheet open a blank document. As you can see in the screenshot below,
the default workbook is named “Book1”.

Cell A1 is automatically selected when Excel opens. To enter a number or text in cell A1, simply begin
typing:

If you have multiple workbooks open, each workbook opens in its own window. This makes it easier
to work with them, especially if you are using multiple monitors.
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❋

1.3. Saving a Workbook

The first time you save a Microsoft Excel workbook, you need to give it a name and location. To do
this:

1. From the File menu, select Save As:
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2. Selecting Save As opens the Save As section, where you can choose the location to save your
workbook. New in Excel 2019 are recent folders on the right, to quickly save.

After selecting a location, dialog box opens, in which you can see:

A. The file name. Note that this is highlighted as Microsoft Excel expects you to choose
your own name for the workbook. Simply begin typing to do so.

B. The file type. Note that this defaults to “Excel Workbook”, which is the default file
type for all recent versions of Microsoft Excel (.xlsx). When final, you can choose to
save your workbook as another type, such as a pdf, simply by choosing “PDF (*.pdf)”
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here. If you want to maintain backward compatibility with previous versions of Excel,
choose “Excel 97-2003 Workbook” here.

3. After you have entered these fields, simply click Save to save the workbook.

❋

1.4. The Status Bar

The Status Bar, located at the bottom of Excel, shows basic information about your workbook and
enables you to change your viewing settings. Specific items on the Status Bar include:

1. Ready status. Ready indicates that you are ready to begin entering data. Enter indicates that
you are working within a cell. Edit indicates that you are editing existing data within a cell.

2. Information about highlighted data. You can customize what you see, but things you see
by default include Average, Count and Sum.

3. View controls. You can choose from a selection of views (Normal, Page Layout, and Page
Break Preview).

4. Zoom control. You can zoom in or out, to make the workbook bigger or smaller, based on
your personal preference. Zooming changes the size of what you’re viewing. It does not change
what you actually print out.
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❋

1.5. Adding and Deleting Worksheets

Depending on your settings, Excel workbooks typically open with one to three worksheets, named
Sheet1, Sheet2, etc:

To add additional worksheets, simply click the Insert worksheet icon (which looks like a plus sign)

.

To delete a worksheet, simply right-click the worksheet name and select Delete:
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Renaming a Worksheet

To change the name of a worksheet, double-click the current name and begin typing:

❋

1.6. Copying and Moving Worksheets

You can change the order of worksheets in an Excel workbook by moving them. In addition, you can
add a worksheet to a workbook by copying an existing worksheet.

To move a worksheet:

1. Select the worksheet you want to move.

2. From the Home tab, in the Cells group, select Format.
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3. From the Format drop-down, select Move or Copy Sheet under Organize Sheets.

4. In the Move or Copy dialog box, under Before sheet:, select the location to which to move
the worksheet, and then click OK.
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To copy a worksheet:

1. Select the worksheet you want to copy.

2. From the Home tab, in the Cells group, select Format.

3. From the Format drop-down, select Move or Copy Sheet under Organize Sheets.
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4. In the Move or Copy dialog box, select Create a copy.

The copy now appears with the same title and (2).
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❋

1.7. Changing the Order of Worksheets

In the last activity we showed you how to move worksheets using the Move or Copy Sheet command.
You can also move sheets by simply clicking them and dragging them to a new location.

In the image below, we clicked Sheet3 and while holding the left mouse button down we are dragging
it to between Sheet1 and Sheet2.

❋

1.8. Splitting the Worksheet Window

When working in Excel, it can sometimes be helpful to split the worksheet into two separate windows,
so that you can compare data in the sheet.

To split the window:

1. Click where you want to split the window.
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2. On the View tab, in the Window group, select Split.

3. You can now scroll through each window separately to easily view and compare data.
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❋

1.9. Closing a Workbook

The two most common ways to close a Microsoft Excel workbook are:

1. Click the “X” in the upper-right-hand corner:
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2. Select Close from the File menu by first selecting the File menu by clicking it and then clicking
Close, as shown in the two images below:
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When you close your workbook, you will be prompted to save if you have made any changes since the
last time you saved.
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 Exercise 1: Creating a Microsoft Excel
Workbook

 5 to 15 minutes

In this exercise, you will create, save and close a Microsoft Excel workbook. You will also name a
worksheet. If you currently have Microsoft Excel open, please close it before starting the exercise. (Note:
there is one sheet named “My Worksheet” and the workbook itself is named “My First Workbook”).

1. Create and save the following workbook in your Excel2019.1/Exercises folder:
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Solution

1. From the Windows Menu, select Excel and ithen select Blank workbook.

2. Double-click “Sheet1” (worksheet name) and type “My Worksheet”.

3. Click File > Save As:

A. Navigate to Excel2019.1/Exercises.
B. File name: type “My First Workbook”.
C. Save as type: select “Excel Workbook” if it is not already selected.

4. Click File > Close.

Conclusion

In this lesson, you have learned to start Microsoft Excel, to create, save, close, move, and copy a
workbook, split the worksheet window, about the status bar and to add and delete Microsoft Excel
worksheets.
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LESSON 2
The Ribbon

Topics Covered

 Tabs.

 Groups.

 Commands.

 Locating groups and commands on tabs.

Introduction

The Ribbon is the display you see at the top of the Microsoft Excel window. It is your primary interface
with Excel. It allows you to access most of the commands available to you in Excel. The Ribbon is
composed of three parts: Tabs, Groups and Commands.

❋

2.1. Tabs

Microsoft Excel is a powerful program which is used to analyze and present data, perform calculations,
and much more. Microsoft Excel has hundreds of commands for working with different scenarios. To
make it easier for users to find the specific commands they are looking for, commands are organized
onto nine main tabs:

1. Home. The Home tab includes commands for formatting worksheets, cells and data and
commands for inserting and deleting columns and rows.

2. Insert. Use the Insert tab to insert tables, illustrations, charts, links, sparklines, headers &
footers, custom text and symbols, and more.

3. Draw. Use the Draw tab to access drawing tools, such as the eraser and pens.

4. Page Layout. Use the Page Layout tab to change your margins, change the page background,
change the page orientation, and more.

5. Formulas. Use the Formulas tab to browse and select formulas and functions, to define
names, to audit formulas, and more.
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6. Data. Use the Data tab to access external data, to sort & filter, to access data tools, to group
cells together, to add subtotals, and more.

7. Review. Use the Review tab to check spelling, add comments, protect your worksheet or
workbook, and more.

8. View. Use the View tab to change your workbook view, show or hide gridlines, headings, the
formula bar and the ruler, arrange windows, freeze panes, zoom in or out, and more.

9. Help. Use the Help tab to use online help, send feedback, and access community resources.

10. Add-Ins. You may or may not see the Add-Ins tab. This tab shows up after you install and
activate your first Add-In. Add-Ins are beyond the scope of this course.

Note that the File menu is not the same as a tab. The File menu takes you to the Backstage view, where
you manage, rather than make changes to, your workbook. The Backstage view is covered in the next
lesson.

Tool Tabs

In addition to the main tabs, there are numerous tool tabs which include less commonly used commands.
Individual tool tabs are covered in detail in our intermediate and advanced Microsoft Excel classes. For
now you should know:

That they exist. Some of the most commonly used tool tabs are:

SmartArt

Chart

Drawing

Picture

PivotTable

PivotChart

Header & Footer

That they will appear when you select commands which have related tool tabs. For
example, when you insert a PivotTable, two PivotTable-specific tool tabs (Analyze and Design)
will appear:
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❋
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2.2. Groups

To further organize the many commands available in Microsoft Excel, commands are organized in
groups on each tab. Each group contains three or more related commands. The following table lists the
groups found on each tab:
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GroupTab

Home 1. Clipboard

2. Font

3. Alignment

4. Number

5. Styles

6. Cells

7. Editing

Insert 1. Tables

2. Illustrations

3. Add-ins

4. Charts

5. Tours

6. Sparklines

7. Filters

8. Links

9. Text

10. Symbols

Page Layout 1. Themes

2. Page Setup

3. Scale to Fit

4. Sheet Options

5. Arrange

Draw 1. Tools

2. Pens

3. Convert

4. Replay
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GroupTab

1. Function Library

2. Defined Names

3. Formula Auditing

4. Calculation

Formulas

1. Get & Transform Data

2. Queries & Connections

3. Sort & Filter

4. Data Tools

5. Forecast

6. Outline

Data

1. Proofing

2. Accessibility

3. Insights

4. Language

5. Comments

6. Protect

7. Ink

Review

1. Workbook Views

2. Show

3. Zoom

4. Window

5. Macros

View

1. Help

2. Community

Help

1. Custom ToolbarsAdd-ins
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The group options may differ slightly if you are using previous versions of Excel.

In some groups, you will see a button in the lower right corner, next to the group name. This is the
Dialog Box Launcher. Opening the group’s dialog box will give you access to additional commands
associated with that group:

 2.2.1. Tell Me

In Excel 2016 and 2019, the Ribbon contains the text “Tell me what you want to do...”

If you click this text, it becomes a text box where you can enter text to search on to quickly perform
actions. Just clicking the box pops up some possible ideas.

For example, “Add a comment” brings up a comment in the cell the cursor is in.

❋

2.3. Commands

Commands are controls that enable you to accomplish specific tasks, such as bolding a word, wrapping
text, changing the format of a number to percent, or adding a column.
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Take a Few Minutes

Take a few minutes to look at the different groups and commands located on each tab.
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 Exercise 2: Exploring the Ribbon
 10 to 20 minutes

In this exercise, you will explore the Ribbon to answer the following questions:

1. How many tabs are there?

2. How many groups are there on the View tab?

3. Which tab contains the most commonly used groups and commands?

4. What is another name for the File menu?

5. On what tab are the following groups found:

A. Sort & Filter
B. Zoom
C. Charts
D. Page Setup
E. Function Library
F. Number
G. Formula Auditing

6. On what tabs and groups are the following commands found?

A. Font Color
B. New Window
C. Sort
D. Trace Precedents
E. Wrap Text
F. Group
G. Print Area
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Solution

If your installation of Microsoft Excel has been customized, some of your answers may differ.

1. How many tabs are there? Answer: 9

2. How many groups are there on the View tab? Answer: 5

3. Which tab contains the most commonly used groups and commands? Answer: Home

4. What is another name for the File menu? Answer: the Backstage view

5. On which tab are the following groups found:

A. Sort & Filter - Answer: Data

B. Zoom - Answer: View

C. Charts - Answer: Insert

D. Page Setup - Answer: Page Layout

E. Function Library - Answer: Formulas

F. Number - Answer: Home

G. Formula Auditing - Answer: Formulas

6. On what tabs and groups are the following commands found?

A. Font Color - Answer: Home > Font

B. New Window - Answer: View > Window

C. Sort - Answer: Data > Sort & Filter

D. Trace Precendents - Answer: Formulas > Formula Auditing

E. Wrap Text - Answer: Home > Alignment

F. Group - Answer: Data > Outline

G. Print Area - Answer: Page Layout > Page Setup

Conclusion

In this lesson, you learned about tabs, groups and commands and which groups and commands are
on which tabs.
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LESSON 3
The Backstage view (The File Menu)

Topics Covered

 Backstage view.

 Opening a workbook.

 Starting a new workbook.

 Using templates.

 Printing a workbook.

 Personalizing Microsoft Excel.

Introduction

In this lesson, you will learn about the Backstage view, to open a Microsoft Excel workbook, to start
a new workbook, to use templates, to print a workbook, and to personalize your copy of Microsoft
Excel.

❋

3.1. Introduction to the Backstage view

The Ribbon, covered in the prior lesson, is where you find all the commands necessary to make changes
to your worksheets. Clicking the tabs in the Ribbon changes the set of commands available to you
while you work in your worksheet. After clicking the File menu, you can no longer see your worksheet
or the Ribbon. Instead, you see what Microsoft calls the Backstage view. This is where you:

1. Manage your current workbook and other workbooks (Save, Open, Close, Print, etc.).

2. See information about your current workbook (Permissions, Location, Size, Date Last
Modified, Author, etc.).

3. Manage your Excel settings and options (User Interface Options, number of sheets in new
workbooks, customize the Ribbon, etc.)
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Many of the features of the Backstage view are covered in our intermediate and advanced Microsoft
Excel classes. Only those that are essential to working with Microsoft Excel are covered in this class.

❋

3.2. Opening a Workbook

There are two ways to open a Microsoft Excel workbook from the Backstage view:

1. Select Open from the File menu.

Select a location from which to open the document in the Open section.
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In the dialog box that opens up, navigate to the file you want to open and double-click it or
select it and click Open.

2. For files you have recently used, select Recent from the File menu and then select the file.
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 Exercise 3: Open a Workbook
 5 to 10 minutes

In this exercise, you will practice opening Microsoft Excel workbooks from the File menu.

1. Using the File menu, open My First Workbook.xlsx from the Excel2019.1/Exercises
folder.

2. Close My First Workbook.xlsx.

3. Open My First Workbook.xlsx from the File menu, using a different method than you
used the first time.

4. Close My First Workbook.xlsx.
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Solution

1. File > Open

A. File > Open

B. Navigate to Excel2019.1/Exercises.

C. Select My First Workbook.xlsx and click the Open button.

2. File > Recent

A. File > Recent

B. Click the My First Workbook.xlsx workbook.

❋

3.3. New Workbooks and Excel Templates

When creating a new Microsoft Excel workbook, you can choose between creating a blank workbook
or creating your workbook from an existing template.

Creating a New Blank Workbook

To create a new blank workbook:

1. From the File menu, select New:

2. Click Blank workbook:
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Creating a New Workbook from a Template

A template is a predesigned Excel workbook that you can then change to suit your needs. When you
create a new workbook from a template, you are creating a copy of the original template.

To create a new workbook from a template:

1. From the File menu, select New:
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2. In the Search box, search a template category and press Enter.

3. Click a template, and to download it, click Create.

Modifying a Template

You can modify an Excel template:
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1. Select the File menu, and select New.

2. Select a template from the list and click Create.

3. Make the desired changes to the template.

4. Save the template with a new name. It will by default be saved in the Templates folder.

Once you’ve downloaded a template, it is stored in the My Templates location on your computer.
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 Exercise 4: Select, Open, and Save a
Template Agenda

 5 to 10 minutes

In this exercise, you will create a new workbook using a Microsoft template.

1. Locate a template to use to create an agenda for a meeting.

2. Download the template.

3. Save the workbook as My Agenda.xlsx in your Excel2019.1/Exercises folder.

4. Leave the file open as we will be using it in future exercises.
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Solution

1. From the File menu, select New:

2. In the Search box, search “agendas” and press Enter.

3. Click a template, and to download it, click Create.

4. Click File > Save As:
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A. Navigate to the Excel2019.1/Exercises folder.
B. File name: type “My Agenda”.
C. Save as type: select “Excel Workbook.”
D. If a dialog box appears asking you if you want to save changes to the workbook

template, click No.

❋

3.4. Printing Worksheets

The Print window gives you access to several printing and page layout options. You will also see a
preview of how your worksheet will print.

To print a Microsoft Excel worksheet:

1. From the File menu, select Print.
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2. Choose your print options (number of copies, printer, etc.) and click the Print button.
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 Exercise 5: Print a Worksheet
 5 to 10 minutes

In this exercise, you will print the agenda you created in the last exercise. You will need to have a printer
connected to successfully complete this exercise.

1. Using the File menu, print the agenda you created in the last exercise.
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Solution

1. File > Print

2. Select your printer.

3. Select any additional options you want.

4. Click the Print button.

❋

3.5. Adding Your Name to Microsoft Excel

You can personalize your copy of Microsoft Excel by adding your name. When you do so, the
information is used throughout the Microsoft Office products. Excel uses this information for tracking
changes and assigning comments and for prefilling data used by some of the built-in templates.

To add your name and initials to Microsoft Excel:

1. From the File menu, select Options.

2. The options you can customize are grouped into categories, which you can see on the left side
of the screenshot below. The default category is General. Fill in your name and initials under
Personalize your copy of Microsoft Office.
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❋

3.6. Adding a Theme to Microsoft Excel

You can customize how Excel looks (and your other Office programs) by adding a theme. To access
themes, from the File menu, select Options. Then select options from the Office Theme drop-down
list. You can choose from the options available in the following screenshot:
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Conclusion

In this lesson, you learned about the Backstage view, to open and create new Microsoft Excel workbooks,
to print Microsoft Excel worksheets, to use templates, and how to personalize Microsoft Excel by adding
your name.
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LESSON 4
The Quick Access Toolbar

Topics Covered

 Adding common commands to the Quick Access Toolbar.

 Adding additional commands to the Quick Access Toolbar.

 Moving the Quick Access Toolbar.

Introduction

The Quick Access Toolbar is a small toolbar which includes commonly used commands and is always
accessible. By default, the Quick Access Toolbar is located in the top left corner of Microsoft Excel.
By default, the Quick Access Toolbar includes three commands: Save, Undo, and Redo:

1. Save. Click Save to save your workbook.

2. Undo. Click Undo to undo the action you last performed.

A. Click the drop-down arrow to the right of Undo to undo multiple actions at the
same time.

3. Redo. Click Redo to repeat the action you last performed.

❋

4.1. Adding Common Commands

To add commonly used commands to the Quick Access Toolbar:
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1. Click the drop-down arrow to the right of the Quick Access Toolbar.

2. Select a command from the list that appears.

❋

4.2. Adding Additional Commands with the Customize Dialog
Box

To add additional commands to the Quick Access Toolbar:

1. Click the drop-down arrow on the far right of the Quick Access Toolbar.

2. Select More Commands... toward the bottom of the list that appears:
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3. Select a command from the list below and click Add > >.
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4. Click OK to make your changes.

5. Note that clicking More Commands shows Popular Commands by default. There are many
additional commands available, you can get to by changing Popular Commands to All
Commands, as shown below:

New in Excel 2019, you can add Subscript and Superscript to the Quick Access Toolbar, as well as
the Ribbon.

❋

4.3. Adding Ribbon Commands or Groups

If you find yourself using the same commands or group of commands frequently, you can quickly add
them to the Quick Access Toolbar:

1. Right-click the command or on the group name.

2. Select Add to Quick Access Toolbar:

❋
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4.4. Placement

You can choose to keep the Quick Access Toolbar in the upper-left corner of Excel. To move the
Quick Access Toolbar below the Ribbon or move it to the top left corner of Microsoft Excel:

1. Click the drop-down arrow on the far right of the Quick Access Toolbar.

2. Select Show Below the Ribbon.

3. To move it back, click the drop-down arrow again and select Show Above the Ribbon.
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 Exercise 6: Customize the Quick Access
Toolbar

 10 to 20 minutes

In this exercise, you will customize the Quick Access Toolbar.

1. Add the following commands to the Quick Access Toolbar:

A. New

B. Open

C. Quick Print

D. Paste

E. Find

2. Remove Find from the Quick Access Toolbar.

3. Move the Quick Access Toolbar below the Ribbon.
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Solution

1. To add commands to the Quick Access Toolbar:

A. New: click the drop-down arrow to the right of the Quick Access Toolbar and check
New.

B. Open: click the drop-down arrow to the right of the Quick Access Toolbar and
check Open.

C. Quick Print: click the drop-down arrow to the right of the Quick Access Toolbar
and check Quick Print.

D. Paste: click the drop-down arrow to the right of the Quick Access Toolbar and
select More Commands.... Highlight Paste in the left column and click Add > >.

E. Find: click the drop-down arrow to the right of the Quick Access Toolbar and select
More Commands. Then click the drop-down arrow to the right of Popular
Commands and change it to All Commands. Highlight Find in the left column
and click Add > >.

2. To remove Find from the Quick Access Toolbar:

A. Click the drop-down arrow to the right of the Quick Access Toolbar and select
More Commands.... Highlight Find in the right column and click < < Remove.

3. To move the Quick Access Toolbar below the Ribbon:

A. Click the drop-down arrow to the right of the Quick Access Toolbar and select
Show Below the Ribbon.

B. Optional: to move the Quick Access Toolbar back to the upper-left corner, click
the drop-down arrow to the right of the Quick Access Toolbar and select Show
Above the Ribbon.

Conclusion

In this lesson, you learned to customize the Quick Access Toolbar.
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LESSON 5
Entering Data in Microsoft Excel Worksheets
Topics Covered

 Entering text in worksheets.

 Adding and deleting cells.

 Adding an outline for your data.

 Hyperlinks.

 AutoComplete.

 Numbers and dates.

 Using Fill Handle.

Introduction

Microsoft Excel worksheets are made up of rows and columns. Rows are defined by numbers and
columns are defined by letters. When you open Excel, cell A1 is automatically highlighted. Anything
you type will show up in this cell. To enter text into a different cell, simply select the cell by clicking
it and then begin typing.

Before entering text, it is helpful to be aware of the three shapes your cursor will take and what each
one means:

1. The thick white cross. This is used for cell selection.

2. The thin black cross. This is used for autofilling data and for copying formulas, both of
which will be covered later in this course.
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3. The four-headed arrow. This is used for moving cells or other items.

❋

5.1. Entering Text

To enter text in Microsoft Excel:

1. Select the cell into which you wish to enter text by clicking it.

2. Begin typing.

Note that in addition to showing up in the cell, the text you are typing also shows up in the Formula
Bar:
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If you are entering a lot of text, it is sometimes easier to type directly into the formula bar. To do this,
simply select the cell by clicking it and then click in the Formula Bar and begin typing.

 5.1.1. Using Flash Fill

Flash Fill is similar to the AutoComplete feature. It looks for patterns in your data and shows a
suggestion. As soon as it detects what you are attempting to do, it shows a recommended pattern.

In the following example, full names have been entered in Column A. In Column B, this is what
happens when you begin entering just first names, pressing Enter after each:

 5.1.2. Expand Data across Columns

You can also easily expand data across columns by hovering the cursor over the lower-right corner of
the cell and when it turns into a thin black cross, dragging. This will copy the data to multiple columns.
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❋

5.2. Adding and Deleting Cells

You can add and delete cells when working with a worksheet:

To add a cell to a worksheet:

1. Select the cell where you want to insert a new cell.

2. Right-click and select Insert.

3. In the Insert dialog box, select an option and click OK.
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To delete a cell in a worksheet:

1. Select the cell you want to delete.

2. Right-click and select Delete.

3. In the Delete dialog box, select an option and click OK.
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❋

5.3. Adding a Hyperlink

To add a hyperlink to a cell in Microsoft Excel:

1. Select the cell to which you want to add the hyperlink.

2. From the Insert tab, in the Links section, select Link. (New in Excel 2019: if you have recently
used a link in a cloud-based file or website, that link will be available as a drop-down item to
quickly insert.)

3. In the Insert Hyperlink dialog box, select the text to display as well as the link address, and
then click OK.
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4. The link now appears in the sheet.

❋

5.4. Add WordArt to a Worksheet

You can insert WordArt in a worksheet in Excel 2013, 2016, and 2019.

To add WordArt:

1. On the Insert tab, in the Text group, select the WordArt arrow.

2. Select a WordArt style from the list.
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3. A text box appears where you can enter your WordArt text.

❋

5.5. Using AutoComplete

When you are typing data into a list, Microsoft Excel will attempt to guess what you intend to type
based on the data in the cells above the one in which you are typing. This feature has been improved
in Excel 2019. The example below illustrates this. Only the letter “B” has been typed into cell A4.
Excel is guessing that the user intends to type “Ball”:

If the user does intend to enter “Ball”, he or she can press Enter as soon as Excel has correctly guessed.
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Things to be aware of regarding the AutoComplete feature:

1. If there are multiple words in a list starting with the same letter, Excel won’t guess until enough
letters have been typed that only one match remains:

2. If there is an empty cell in the middle of a list, Excel will assume the data above and below
the empty cell constitute different lists, and AutoComplete will not recognize words from the
other list:
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 Exercise 7: Entering Text and Using
AutoComplete

 5 to 10 minutes

Before the end of this course we will build a spreadsheet showing the quarterly profit and loss statement
for a fictitious company called Dave’s Lemonade Stand. This is the first of these exercises. The
spreadsheet will ultimately look like the below:

In this exercise, you will enter income and expense categories in column A of a new worksheet.

1. Open a new workbook and enter text, using AutoComplete whenever possible, in column A
so that your worksheet looks like the following:

2. Save the workbook as Dave’s Lemonade Stand.xlsx in your Excel2019.1/Exercises
folder.
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Solution

1. Open a new workbook.

2. Select cell A2, type “Income”, and press Enter.

3. Enter the required text in cells A3:A6.

4. In cells A7, A8, and A9, type “S” and press Enter.

5. Enter the required text in cells A10 and A11.

6. Save the workbook in your Excel2019.1/Exercises folder.

❋

5.6. Entering Numbers and Dates

In the next lesson we will cover formatting numbers to include commas, decimals, currency symbols
and more, and formatting dates in various ways. In this lesson, however, we will simply enter dates and
numbers in the most basic format, and use autofill to quickly add numbers that follow a pattern.

To enter numbers in Microsoft Excel:

1. Select the cell into which you wish to enter a number by clicking it.

2. Begin typing a number.

Things to be aware of when entering numbers:

1. There is no need to enter commas. If you wish to display commas, you can format your
numbers to display them. This will be covered in the next lesson.

2. By default, trailing zeroes are not shown. For example, if you enter “5.00” into a cell and press
Enter, the value shown will change to just “5”. We will cover displaying decimals in the next
lesson.

To enter dates in Microsoft Excel:

1. Select the cell into which you wish to enter a date by clicking it.

2. Type the date in the following format: mm/dd/yy (e.g., 12/21/12) or m/d/yy (e.g., 1/1/00).

❋
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5.7. Using the Fill Handle

If your data follows a pattern, you can use the Fill Handle to quickly and easily add data to multiple
rows and columns.

To use the Fill Handle:

1. Enter enough data to establish a pattern and then select the cells containing the pattern.

2. Click the Fill Handle, which is located in the bottom right cell of the selected cells:

3. Drag the Fill Handle for as many rows or columns as desired:

Examples of scenarios in which it might be useful to use the Fill Handle include:

1. Entering a numbered list:
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2. Entering days of the month:

3. Entering months of the year:
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4. Entering yet to be named items which need to be differentiated:

5. Copying formulas throughout a row or column. This will be covered later in this course.
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 Exercise 8: Entering Numbers and Dates
 5 to 10 minutes

In this exercise, you will enter the four quarters of the year at the top of your worksheet and will enter
projected quarterly numbers for the two income categories.

1. Open or go to Dave’s Lemonade Stand.xlsx, which you created in the previous exercise.

2. Follow the instructions below to add data to rows 1, 3, and 4 such that your worksheet looks
like the following:

A. Enter dates and numbers in columns B and C
B. Use Autofill to add dates and numbers to D and E

3. Edit cells A6:A9 by replacing “Some Expense” with “Expense”, “Payroll”, “Marketing” and
“Supplies”, as shown in the above the image.

4. Save the workbook.
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Solution

1. Open or go to Dave’s Lemonade Stand.xlsx.

2. Enter “3/31/19” in cell B1.

3. Enter “6/30/19” in cell C1.

4. Enter “3000” in cell B3.

5. Enter “3100” in cell C3.

6. Enter “2000” in cell B4.

7. Enter “2200” in cell C4.

8. Select cells B1:C1, click the Fill Handle and drag to column E.

9. Select cells B3:C3, click the Fill Handle and drag to column E.

10. Select cells B4:C4, click the Fill Handle and drag to column E.

11. Edit cells A7:A9 by replacing “Some Expense” with “Payroll”, “Marketing” and “Supplies”.

12. Save the workbook.

Conclusion

In this lesson, you learned to enter text in cells in Microsoft Excel, as well as a hyperlink, to add and
delete cells, to use outlines, to use AutoComplete, to enter numbers and dates, and to use the Fill
Handle to autofill data.
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LESSON 6
Formatting Microsoft Excel Worksheets

Topics Covered

 Formatting Excel worksheets.

 Selecting a range of cells.

 Hiding worksheets.

 Adding color to workbook tabs.

 Worksheet themes.

 Bold, italicize and underline text.

 Adding borders to cells.

 Text and cell colors.

 Font and font size.

 Aligning text.

 Wrapping text.

 Indenting text.

 Merging and centering text.

 Number formats.

 Date formats.

 Showing decimals.

Introduction

There are many types of formatting that can be applied to Microsoft Excel worksheets. The most
commonly used formatting commands show up on the Home tab in three groups:
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1. The Font Group. The font group commands change the appearance of text within a cell or
of the cell itself.

2. The Alignment Group. The alignment group commands change the position of text within
a cell or cells.

3. The Number Group. The number group commands change the format of numbers and dates
within a cell.

Formatting changes can be applied to a whole worksheet, a range of cells within a worksheet, individual
cells, and sometimes even text within a cell.

❋

6.1. Selecting Ranges of Cells

To select a range of cells in Microsoft Excel:

1. Click a cell in one of the corners of the range of cells you wish to select:

2. Hold the left mouse button down and drag horizontally and vertically until the range you
wish to select is highlighted:
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3. Release the click.

You can select all the cells in a row by clicking the number to the left of the row:

You can select all the cells in a column by clicking the letter at the top of the column:
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Any formatting changes you make will be applied to all highlighted cells.

New in Excel 2019 is the ability to easily de-select cells from a selection. With your cells selected, just
press Ctrl and click to de-select specific cells.

❋

6.2. Hiding Worksheets

When working with worksheets and workbooks, there may be times when you want to hide worksheets.

To hide a worksheet:

1. Select the worksheet you want to hide.

2. On the Home tab, in the Cells group, select the Format drop-down arrow.

3. Under Visibility, select Hide & Unhide, and then select Hide Sheet.
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The sheet is now hidden until you unhide it by selecting Unhide Sheet.

❋

6.3. Adding Color to Worksheet Tabs

You can customize your workbook by applying colors to the sheet tabs. This can help differentiate the
tabs and make them stand out.

To add color to worksheet tabs:

1. Right-click the tab to which you want to add color.

2. Select Tab Color.
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3. Select a color from the displayed options.

❋

6.4. Adding Themes to Workbooks

You can further customize workbooks and worksheets by using a Microsoft Office theme. Themes
apply a set of fonts, colors, and other effects.

To apply a theme to a worksheet:

1. On the Page Layout tab, in the Themes group, select Themes.
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2. From the drop-down menu, select a theme to apply to the worksheet.

3. You can further customize the theme using the Colors, Fonts, and Effects drop-down menus
within the Themes group.
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 Exercise 9: Customize a Workbook Using
Tab Colors and Themes

 5 to 10 minutes

In this exercise, you will use colors and themes to customize a workbook.

1. Open the Sales - Customize a Workbook.xlsx from your Excel2019.1/Exercises
folder.

2. Add a color of your choice to each of the workbook tabs. In the solution, we use Blue for
Sheet 1 and Red for Sheet 2.

3. Apply a theme of your choice to your workbook. In the solution, we use the Banded theme.
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Solution

1. Open or go to the specified file.

2. Right-click the Sheet1 tab and select Tab Color.

3. From the Tab Color list, select a color.

4. Right-click the Sheet2 tab and select Tab Color, and then select a color from the list.

5. From the Page Layout tab, in the Themes group, select a theme to apply it to your worksheet.
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6. Save the workbook.

❋

6.5. Adding a Watermark

You can insert a watermark in an Excel worksheet by inserting a background image or text.

To add a watermark to a worksheet:

1. On the Insert tab, from the Text group, select Header & Footer.

LESSON 6: Formatting Microsoft Excel Worksheets | 83



2. From the Header & Footer Tools tab, from the Header & Footer Elements section, select
Picture.

3. Use the Insert Picture dialog box to select a picture; you can select a saved image, an image
from your OneDrive account, or search the Internet for a picture.

4. When inserted, you will see:

5. Click any cell in the worksheet and the image should appear.

❋
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6.6. The Font Group

Bold, Italicize and Underline Text

To bold text in Microsoft Excel:

1. Select the cell or cells in which you wish to bold the text.

2. On the Home tab, in the Font group, click the Bold command.

To italicize text in Microsoft Excel:

1. Select the cell or cells in which you wish to italicize the text.

2. On the Home tab, in the Font group, click the Italic command.

To underline text in Microsoft Excel:

1. Select the cell or cells in which you wish to underline the text.

2. On the Home tab, in the Font group, click the Underline command.
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Add Borders to Cells

To add borders to cells in Microsoft Excel:

1. Select the cell or cells to which you wish to add borders.

2. On the Home tab, in the Font group, click the arrow to the right of the Borders command.

3. Select the type of border you wish to add from the dropdown menu:
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Change Text and Cell Colors

To change the color of text in cells in Microsoft Excel:

1. Select the cell or cells in which you wish to change the color of the text.

2. On the Home tab, in the Font group, click the arrow to the right of the Font Color command.

3. Select a color from the dropdown menu:
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To change the fill (i.e., background) color of cells in Microsoft Excel:

1. Select the cell or cells in which you wish to change the fill color.

2. On the Home tab, in the Font group, click the arrow to the right of the Fill Color command.

3. Select a color from the dropdown menu:
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Set Font and Font Size

To change the font of text or numbers in cells in Microsoft Excel:

1. Select the cell or cells in which you wish to change the font.

2. On the Home tab, in the Font group, click the arrow to the right of the Font command.

3. Select a font from the dropdown menu:

To change the size of the font of text or numbers in cells in Microsoft Excel:

1. Select the cell or cells in which you wish to change the font size.
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2. On the Home tab, in the Font group, click the arrow to the right of the Font Size command.
Select a font size from the dropdown menu:
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 Exercise 10: Working with Font Group
Commands
 10 to 15 minutes

In this exercise, you will use commands found on the Font group to begin formatting the profit & loss
statement for Dave’s Lemonade Stand.

1. Continue working in the workbook from the last exercise or open Dave’s Lemonade Stand
- Working with Font Group Commands.xlsx from your Excel2019.1/Exercises
folder.

2. Format the profit & loss statement for Dave’s Lemonade Stand so that it looks like the below:

For the fill color, choose any color you like. In the solution, we use Red, Accent 2, Lighter
60%.
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Solution

1. Open or go to the specified file.

2. Select column A by clicking the “A” at the top of the column:

3. On the Home tab, in the Font group, click the Bold command.

4. Select row 1 by clicking the “1” to the left of the row:

5. Click the Bold command twice (as cell A1 is already bolded, the first time you click bold, A1
will be unbolded, making all cells the same. The second time you click bold, all cells in the
row will be bolded).
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6. Select cell A2 and click the drop-down arrow next to the Font Size command and select 14:

A. Repeat this step for cells A5, A6, A10 and A11.

7. Select cells A1:E11 and click the drop-down arrow next to the Shading command and select
Outside Borders:

A. Repeat this step, choosing the appropriate borders selection, until all borders have
been added.
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8. Select cells A1:E1 and click the drop-down arrow next to the Fill Color command and select
a color:

A. Repeat this step for cells A5:E5 and A10:E11.

9. Save the workbook.

❋

6.7. The Alignment Group

Align Text

Text within cells in Microsoft Excel can be aligned both vertically (top, center and bottom) and
horizontally (left, center and right).

To align text vertically within a cell or cells in Microsoft Excel:

1. Select the cell or cells in which you wish to align the text.

2. On the Home tab, in the Alignment group, click either the Top Align, Middle Align or
Bottom Align command:

To align text horizontally within a cell or cells in Microsoft Excel:
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1. Select the cell or cells in which you wish to align the text.

2. On the Home tab, in the Alignment group, click either the Align Text Left, Center or Align
Text Right command:

Wrap Text

By default, text in Microsoft Excel remains on one line. Wrapping text is a way of getting text to show
up on multiple lines within a cell. See the following example:

To wrap text within a cell or cells in Microsoft Excel:

1. Select the cell or cells in which you wish to wrap the text.

2. On the Home tab, in the Alignment group, click Wrap Text:

Indent Text

Indenting text is a way of showing that one item is a sub-item of another, as demonstrated here:
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Instead of indenting sub-headings with spaces, you can do so using the Increase Indent command,
which makes it a lot easier to keep all indented text equally indented.

To indent text within a cell or cells in Microsoft Excel:

1. Select the cell or cells in which you wish to indent text.

2. On the Home tab, in the Alignment group, click the Increase Indent command:

3. You can click Increase Indent as many times as you want to achieve the indentation you
desire.

4. To decrease an indent, simply click the Decrease Indent command:

Merge & Center Text

Often a label applies to multiple columns. In these cases, it is useful to merge cells to show this. In the
following example, the years “2019” and “2020” each apply to four columns:
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To merge cells in Microsoft Excel:

1. Select the cells you wish to merge.

2. On the Home tab, in the Alignment group, click the Merge & Center command:

LESSON 6: Formatting Microsoft Excel Worksheets | 97



 Exercise 11: Working with Alignment
Group Commands

 10 to 15 minutes

In this exercise, you will use commands found on the Alignment group to continue formatting the
profit & loss statement for Dave’s Lemonade Stand.

1. Continue working in the workbook from the last exercise or open Dave’s Lemonade Stand
- Working with Alignment Group Commands.xlsx from your Excel2019.1/Exercises
folder.

2. Format the profit & loss statement for Dave’s Lemonade Stand so that it looks like the below:
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Solution

1. Open or go to the specified file.

2. Select cells B1:E1 and click the Center command:

3. Select cells A3 and A4 and click the Increase Indent command:
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A. Repeat for cells A7:A9.

4. Select cell A5 and click the Wrap Text command:

A. Repeat for cells A10 and A11.

5. Save the workbook.

❋

LESSON 6: Formatting Microsoft Excel Worksheets | 101



6.8. The Number Group

By default, numbers in Microsoft Excel do not show commas and do show the first two decimals (unless
they are not 0). However, numbers can be formatted to appear in many different ways.

Number Formats

Numbers in Excel can be formatted to show commas, show currency symbols, appear as percentages,
and more.

To display numbers with a thousands separator (a comma) in Microsoft Excel:

1. Select the cells for which you wish to display numbers with a thousands separator.

2. On the Home tab, in the Number group, click the Comma Style command:

To display numbers with a currency symbol in Microsoft Excel:

1. Select the cells for which you wish to display a currency symbol.

2. On the Home tab, in the Number group, click the Accounting Number Format command
(or the drop-down arrow to select a currency symbol other than the one displayed):

To display numbers as percentages in Microsoft Excel:

1. Select the cells for which you wish to display numbers as percentages.
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2. On the Home tab, in the Number group, click the Percent Style command:

Date Formats

Microsoft Excel actually stores dates as numbers, so displaying dates is really a formatting issue. Excel
allows you to display dates in many ways. For example, the ways January 15, 2019 can be displayed
include:

1. 01/15/2019

2. 01/15/19

3. 1/15/19

4. 1/15

5. 15-Jan

6. 15-Jan-19

7. Jan-19

8. January-19

9. January 15, 2019

10. Tuesday, January 15, 2019

To set or change the way dates are displayed in Microsoft Excel:

1. Select the cell or cells for which you wish to change the way dates are displayed.

2. On the Home tab, in the Number group, click the Dialog Box Launcher:
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3. In the Format Cells dialog box, in the Number tab, select Date in the Category box and
choose a format from the Type box:

4. Click OK.

Showing Decimals

To change the number of decimals showing for numbers in Microsoft Excel:

1. Select the cell or cells for which you wish to change the number of decimals showing for
numbers.
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2. On the Home tab, in the Number group, click the Increase Decimal or the Decrease Decimal
command:
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 Exercise 12: Working with Number Group
Commands
 10 to 15 minutes

In this exercise, you will use commands found on the Number group to continue formatting the profit
& loss statement for Dave’s Lemonade Stand.

1. Continue working in the workbook from the last exercise or open Dave’s Lemonade Stand
- Working with Number Group Commands.xlsx from your Excel2019.1/Exercises
folder.

2. Format the profit & loss statement for Dave’s Lemonade Stand so that it looks like the below:
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Solution

1. Open or go to the specified file.

2. Select cells B1:E1:

3. On the Home tab, in the Number group, click the Dialog Box Launcher:

4. In the Format Cells dialog box, in the Number tab, select Date in the Category box and
choose the “Mar-12” format from the Type box and click OK:
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5. Select cells B3:E4:

6. On the Home tab, in the Number group, click the Comma Style command:

7. On the Home tab, in the Number group, click the Decrease Decimal command:
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8. Save the workbook.

Conclusion

In this lesson, you learned to format Microsoft Excel worksheets, ranges of cells and individual cells in
many ways, including:

To bold text.
To italicize text.
To underline text.
To hide worksheets.
To add color to workbook tabs.
To add themes to worksheets.
To add borders to cells.
To change the color of the text within a cell.
To change the fill color of a cell.
To change the font and font size.
To align text.
To wrap text.
To indent text.
To merge and center text.
To change number formats.
To change date formats.
To show decimals.

110 | LESSON 6: Formatting Microsoft Excel Worksheets

EVALUATION COPY: Not to be used in class.



LESSON 7
Using Formulas in Microsoft Excel

Topics Covered

 Math operators and the order of operations.

 Basic formulas.

 AutoSum.

 Absolute, relative, and mixed cell references.

 Copying formulas and functions.

Introduction

This is the math lesson, and whether you love or hate math, by the end of this lesson you will agree
that Excel makes math easy. We will start by explaining some of the basic concepts you need to
understand regarding how Excel does math and then will get into entering formulas.

❋

7.1. Math Operators and the Order of Operations

Math Operators

The six mathematical operators you need to know to enter basic formulas in Excel are:

1. Addition. Plus sign (+).

2. Subtraction. Minus sign (-).

3. Multiplication. Asterisk (*).

4. Division. Forward slash (/).

5. Percent. Percent sign (%).

6. Exponentiation. Exponents sign (^).
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Math Operators

When a formula uses more than one operator, the order of operations in Excel is as follows:

1. Parentheses. Operations contained in parentheses (or brackets) are executed first.

2. Exponents. Exponents are executed second.

3. Multiplication / Division. Multiplication and division, which Excel treats equally, are executed
third, from left to right.

4. Addition / Subtraction. Addition and subtraction, which Excel treats equally, are executed
last, from left to right.

❋

7.2. Entering Formulas

The simplest (not always the easiest) way to enter a formula in Excel is to:

1. Select the cell in which you wish to enter a formula.

2. Press “=” on your keyboard.

3. Select the first cell which contains data you will use in your formula.

4. Type the operator (+, -, *, or /).

5. Select the second cell which contains data you will use in your formula.

6. If necessary, type additional operators and select additional cells. If some operations should
be performed before others, enclose those operations in parentheses.

 7.2.1. Ink Equations

If you are using a touch-enabled device, you can “write” equations using a stylus or your finger and
Excel will convert it to text. If you are not using a touchscreen device, you can do the same using your
mouse. This is useful if you are converting notes you have taken in a class and want to save them in a
document.

To use Ink Equations, from the Insert tab of the Ribbon, in the Symbols group, select Equation.
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From the drop-down, select Ink Equations.

A dialog box opens where you can insert your equation and then click Insert to add it to the worksheet.
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Take a Few Minutes

Take a few minutes to experiment with entering basic formulas in Excel.

❋

7.3. AutoSum (and Other Common Auto-Formulas)

Some formulas can be entered simply by clicking a button in Excel. Excel will even guess which data
the formula applies to, meaning that if your spreadsheet is properly laid out, you don’t have to select
the cells.

AutoSum

To quickly sum a row or column of data:

1. Select the cell to the right or at the bottom of a set of numbers. On the Home tab, in the
Editing group, click the AutoSum command:
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2. Note that Excel guesses the data you wish to sum and gives you the option to edit the formula
if you wish:

3. Press Enter.

Count Numbers

To quickly count the number of cells in a row or column that have data:

1. Select the cell to the right or at the bottom of a set of numbers. On the Home tab, in the
Editing group, click the drop-down arrow to the right of the AutoSum command. Select
Count Numbers.

2. Note that Excel guesses the cells in which you wish to count numbers and gives you the option
to edit the formula if you wish:
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3. Press Enter.

If you select the More Functions option from the AutoSum command, you can also use the COUNTA
and COUNTBLANK functions. COUNTA will count all cells that contain data (not just numbers).
COUNTBLANK will count the empty cells in a range of cells.

Average

To quickly average the numbers in a row or column:

1. Select the cell to the right or at the bottom of a set of numbers. On the Home tab, in the
Editing group, click the drop-down arrow to the right of the AutoSum command. Select
Average:

2. Note that Excel guesses the cells in which the data you wish to average lies and gives you the
option to edit the formula if you wish:

3. Press Enter.

Min

To quickly find the minimum number in a row or column:

1. Select the cell to the right or at the bottom of a set of numbers. On the Home tab, in the
Editing group, click the drop-down arrow to the right of the AutoSum command. Select
Min:
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2. Note that Excel guesses the cells in which you wish to find the minimum number and gives
you the option to edit the formula if you wish:

3. Press Enter.

Max

To quickly find the maximum number in a row or column:

1. Select the cell to the right or at the bottom of a set of numbers. On the Home tab, in the
Editing group, click the drop-down arrow to the right of the AutoSum command. Select
Max:

2. Note that Excel guesses the cells in which you wish to find the maximum number and gives
you the option to edit the formula if you wish:

3. Press Enter.

❋
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7.4. Copying Formulas and Functions

Formulas can be copied from one cell to other cells in Excel. To copy formulas in Excel:

1. Select the cell which contains the formula you wish to copy.

2. On the Home tab, in the Clipboard group, click the Copy command.

3. Select the cell into which you wish to copy the formula.

4. On the Home tab, in the Clipboard group, click the Paste command.

Another way to copy formulas is by using Autofill, or dragging the Fill Handle in the cell containing
the formula to the other cell or cells in which you wish to copy the formula. Autofill, which was
introduced earlier in this course, is especially useful for copying formulas.

To use Autofill to copy formulas:

1. Enter a formula in one cell:
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2. Click the Fill Handle, which is located in the bottom right cell of the selected cells:

3. Drag the Fill Handle for as many rows or columns as desired:

4. Release the mouse to enter the formula into the desired cells:

 7.4.1. Displaying Formulas

When working with formulas, if you wish to display the formula within its associated cell in a worksheet,
select the Formula tab and in the Formula Auditing group, select Show Formulas.
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You can toggle this option on and off by selecting and de-selecting it.

❋

7.5. Relative, Absolute, and Mixed Cell References

Relative Cell References

Note that in the example in the prior reading, when we copied the formula from one cell to others,
the formula automatically changed to add the cells in the corresponding rows:

1. The formula in cell E2 added B2, C2 and D2.

2. The formula in E3 added B3, C3 and D3.

3. etc...

This happened because the formula we entered contained Relative cell references.

Relative cell references are the default in Excel. They are called “relative” because the actual cell row
and column used in the formula are not significant. Instead, the significant thing is the location of the
cell used in the formula relative to the location of the cell in which the formula is entered.

The way to think of the formula E2 = B2 + C2 + D2 is Result = (cell 3 places to the left) + (cell 2 places
to the left) + (cell 1 place to the left) of the cell in which the Result is entered.
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Absolute Cell References

Sometimes you want a formula to refer to a specific cell regardless of where in your worksheet the
formula is executed. In the above example, the formulas in column F all refer to cell B1.

The way to tell Excel that a formula should always refer to a specific cell is to use dollar signs ($). In
the above example, the formula we used in cell F4 is =E4 / $B$1. No matter where we put this formula
in our worksheet, it will divide the cell one to the left of the cell in which we enter the formula by cell
B1.

Finally, notice that we entered the dollar sign twice in the above formula, before the “B” and before
the “1”. The first $ made the column an absolute reference and the second made the row an absolute
reference. In this example, it was not actually necessary to make the column an absolute reference. The
takeaway here is that when you refer to a cell in a formula, you can make either or both of the column
and row references Absolute or Relative.

Mixed Cell References

Mixed cell references are a combination of relative and absolute references.

Just like in absolute cell references, in mixed cell references the dollar sign ($) is used to refer to a specific
cell that is fixed.

An example of a mixed cell reference would be: $F4. This would mean that the the column letter, F,
is fixed, while the row number is allowed to be copied from cell to cell.
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 Exercise 13: Working with Formulas
 15 to 25 minutes

In this exercise, you will use formulas to enter additional data into the quarterly profit and loss statement
we are creating for Dave’s Lemonade Stand.

1. Continue working in the workbook from the last exercise or open Dave’s Lemonade Stand
- Working with Formulas.xlsx from your Webucator/Excel2019.1/Exercises folder.

2. Use AutoSum to sum the Total Income in row 5.

3. Enter a formula to make payroll 30% of Total Income each quarter.

4. Enter a formula to make marketing 25% of the first quarter’s Total Income each quarter (so
all formulas refer to cell B5).

5. Enter a formula to make Supplies 20% of Total Income each quarter.

6. Use AutoSum to sum the Total Expense in row 10.

7. Use a formula to calculate Net Income (Total Income - Total Expense).

8. Enter “Margin” in cell A12 and then use a formula to calculate the Margin (Net Income /
Total Income).

9. Format all cells to look like they do in the below image:

10. Save the workbook.
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Solution

1. Open or go to the specified file.

2. Use AutoSum to sum the Total Income in row 5.

A. Select cell B5 and click AutoSum and press Enter:

B. Grab the Fill Handle in cell B5 and drag the formula in cell B5 to cell E5:

3. Enter a formula to make payroll 30% of Total Income each quarter.

A. In cell B7, enter “=B5*.3”:
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B. Grab the Fill Handle in cell B7 and drag the formula in cell B7 to cell E7.

4. Enter a formula to make marketing 25% of the first quarter’s Total Income each quarter (so
all formulas refer to cell B5).

A. In cell B8, enter “=$B$5*.25”:

B. Grab the Fill Handle in cell B8 and drag the formula in cell B8 to cell E8.

5. Enter a formula to make Supplies 20% of Total Income each quarter.

A. In cell B9, enter “=B5*.2”.
B. Grab the Fill Handle in cell B9 and drag the formula in cell B9 to cell E9.

6. Use AutoSum to sum the Total Expense in row 10.

A. Select cell B10 and click AutoSum and press Enter.
B. Grab the Fill Handle in cell B10 and drag the formula in cell B10 to cell E10.
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7. Use a formula to calculate Net Income (Total Income - Total Expense).

A. Select cell B11 and enter “=B5-B10”:

B. Grab the Fill Handle in cell B11 and drag the formula in cell B11 to cell E11.

8. Enter “Margin” in cell A12 and then use a formula to calculate the Margin (Net Income /
Total Income), which should be displayed as a percent.

A. Enter “Margin” in cell A12.
B. In cell B12 enter “=B11/B5”:

C. Grab the Fill Handle in cell B12 and drag the formula in cell B12 to cell E12.
D. Select cells B12:E12 and click the Percent command:
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9. Make any necessary formatting changes.

10. Save the workbook.

Conclusion

In this lesson, you learned about math operators and the order of operations, to enter basic formulas,
to use AutoSum to sum data with one click, about absolute, relative, and mixed cell references, and to
copy formulas and functions.
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LESSON 8
Working with Rows and Columns

Topics Covered

 Inserting rows and columns.

 Deleting rows and columns.

 Transposing rows and columns.

 Changing row heights andcolumn widths.

 Hiding and unhiding rows and columns.

 Freezing panes.

Introduction

In this lesson, you will learn to insert, delete, and transpose rows and columns in worksheets, to change
row heights and column widths, to hide and unhide rows and columns, and to freeze panes.

❋

8.1. Inserting Rows and Columns

To insert a row or a column into a Microsoft Excel worksheet:

1. Select a cell in your worksheet where you would like the new row or column to be inserted.
To insert multiple rows or columns, simply select multiple cells.

A. New rows are inserted above the selected cell(s).
B. New columns are inserted to the left of selected cell(s).

2. On the Home tab, in the Cells group, click the Insert command.
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3. Select Insert Sheet Rows or Insert Sheet Columns:

❋

8.2. Deleting Rows and Columns

To delete a row or a column in a Microsoft Excel worksheet:

1. Select a cell in your worksheet in the row or column you wish to delete. To delete multiple
rows or columns, simply select multiple cells.

2. On the Home tab, in the Cells group, click the Delete command.

3. Select Delete Sheet Rows or Delete Sheet Columns:
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❋

8.3. Transposing Rows and Columns

You may at times determine that data you have already entered in a worksheet would be presented
more logically by transposing rows and columns.

To transpose rows and columns:

1. Select the cells with the headings and the data that you want to flip.

2. On the Home tab, in the Clipboard group, select Copy.

3. Place your cursor in a blank cell in the worksheet, which will become the top-left cell in the
transposed group.
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4. Right-click, select Paste Special, and then click Paste Special.

5. In the Paste Special dialog box, check the Transpose check box and click OK.
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6. The data now appears with the rows and columns swapped.

❋
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8.4. Setting Row Height and Column Width

Set a Specific Height or Width

To change the row height or column width of rows and columns in a Microsoft Excel worksheet:

1. Select a cell in your worksheet in the row or column of which you wish to change the height
or width. To change the height or width of multiple rows or columns, simply select multiple
cells.

2. On the Home tab, in the Cells group, click the Format command.

3. Select Row Height or Column Width:
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4. In the Row Height dialog box or the Column Width dialog box, enter the new size of the
row or column:

A. Rows are measured in points, with each point equaling approximately 1/72 of an
inch.

B. Columns are measured in characters, so the value entered is equal to the number of
characters that will fit in the cell (assuming you are using the standard font).

AutoFit Row Height or Column Width

When you AutoFit the row height or column width, Excel sets the height or width based on the contents
in the row or column. To AutoFit the row height or column width:
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1. Select a cell in your worksheet in the row or column of which you wish to change the height
or width. To change the height or width of multiple rows or columns, simply select multiple
cells.

2. On the Home tab, in the Cells group, click the Format command.

3. Select AutoFit Row Height or AutoFit Column Width:

❋
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8.5. Hiding and Unhiding Rows and Columns

Hiding Rows and Columns

To hide rows or columns in a Microsoft Excel worksheet:

1. Select a cell in your worksheet in the row or column you wish to hide. To hide multiple rows
or columns, simply select multiple cells.

2. On the Home tab, in the Cells group, click the Format command.

3. Select Hide & Unhide and then Hide Rows or Hide Columns:
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Unhiding Rows and Columns

To unhide rows or columns in a Microsoft Excel worksheet:

1. Select cells on either side (above and below or to the left and right) of the row(s) or column(s)
you wish to unhide.

2. On the Home tab, in the Cells group, click the Format command.

3. Select Hide & Unhide and then Unhide Rows or Unhide Columns:

❋
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8.6. Freezing Panes

Freezing panes is a way of making one or more rows or columns stay at the top or left of your worksheet
as you scroll through the worksheet. A common use of freezing panes is to keep a header row in view
as you scroll through a large worksheet.

In the following example, notice that the top row includes labels for each column:

After scrolling down in the worksheet, however, the top row is not visible:

In the following image, the top row is frozen, so the labels are visible even after scrolling down in the
worksheet:

To freeze panes in a Microsoft Excel worksheet:

1. On the View tab, in the Window group, click the Freeze Panes command.
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2. Select Freeze Panes to freeze the rows above and the columns to the left of the selected cell.

3. Select Freeze Top Row to freeze the top row only.

4. Select Freeze First Column to freeze the first column only.
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 Exercise 14: Working with Rows and
Columns

 5 to 10 minutes

In this exercise, you will insert rows into a Microsoft Excel worksheet, hide rows, and adjust column
widths and row heights.

1. Continue working in the workbook from the last exercise or open Dave’s Lemonade Stand
- Working with Rows and Columns.xlsx from your Excel2019.1/Exercises folder.

2. Insert two rows between row 7 and row 8.

3. Hide the inserted rows.

4. Increase the width of column A to 25.

5. Increase the width of columns B:E to 17.

6. Autofit row heights for all active rows.

7. Save the workbook.
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Solution

1. Open or go to the specified file.

2. Select cells in both row 8 and row 9 and then on the Home tab, in the Cells group, click
Insert and then Insert Sheet Rows:

3. Select rows 8 and 9 and then on the Home tab, in the Cells group, click Format and then
Hide & Unhide and then Hide Rows:
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4. Select column A and then on the Home tab, in the Cells group, click Format and then
Column Width:

5. In the Column Width dialog box, enter “25” and click OK:

6. Select columns B:E and then on the Home tab, in the Cells group, click Format and then
Column Width:
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7. In the Column Width dialog box, enter “17” and click OK.

8. Select all active rows and then on the Home tab, in the Format group, click AutoFit Row
Height:

9. Save the workbook.

Conclusion

In this lesson, you learned to insert rows and columns in Microsoft Excel worksheets, to delete rows
and columns in Microsoft Excel worksheets, as well as to transpose rows and columns, to change row
heights and column widths, to hide and unhide rows and columns and to freeze panes.
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LESSON 9
Editing Worksheets

Topics Covered

 Find.

 Find and Replace

 Cut, Copy, and Paste.

 Format Painter

 Managing comments.

Introduction

In this lesson, you will learn to locate information in your worksheet using Find, to use Find and
Replace to quickly replace data with other data, to use the Cut, Copy, Paste and Format Painter
commands to edit worksheets, and to manage comments.

❋

9.1. Find

Use the Find command to find instances of words or numbers within a worksheet. To use the Find
command:

1. On the Home tab, in the Editing group, click the Find & Select command and then select
Find:
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2. Type the word or number you wish to find in the Find and Replace dialog box and press
Enter on your keyboard:

3. Press Enter repeatedly to circle through the instances of the word or number you are searching
for.

4. Click Close to close the Find and Replace dialog box:
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❋

9.2. Find and Replace

Use the Replace command to find instances of words or numbers within a worksheet and replace them
with other words or numbers. To use the Replace command:

1. On the Home tab, in the Editing group, click the Find & Select command and then select
Replace:

2. In the Find and Replace dialog box that appears, enter both the word or number you wish
to find and the word or number you wish to replace it with.

3. Click:

A. Replace to replace the highlighted selection.
B. Replace All to replace all search results with the new text.
C. Find Next to leave the highlighted selection as is and highlight the next search result.
D. Find All to see a list of the instances of the word or number in your worksheet.
E. Close to discontinue the search.
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 Exercise 15: Using Find and Replace
 5 to 10 minutes

In this exercise you will find and replace text in a worksheet.

1. Continue working in the workbook from the last exercise or open Dave’s Lemonade Stand
- Using Find and Replace.xlsx from your Excel2019.1/Exercises folder.

2. Use Find and Replace to change the word “Payroll” to “Employees”.
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Solution

1. Open or go to the specified file.

2. From the Editing group on the Home tab, select Find & Select and select Replace:

3. In the dialog box, enter:

A. Find what: “Payroll”
B. Replace with: “Employees”

4. Click Replace All:

5. Click OK.

❋

9.3. Using the Clipboard

The Clipboard group, located on the Home tab, contains four commands:

1. Cut. Use the Cut command to cut a selection from your document. The cut selection is saved
on the Clipboard for use elsewhere - either in the current workbook or another one (or even
in a separate application like Microsoft Word).
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2. Copy. Use the Copy command to copy a selection to the Clipboard for use elsewhere - either
in the current workbook or another one (or even in a separate application like Microsoft
Word).

3. Paste. Use the Paste command to paste a selection from the Clipboard to the location in
your workbook where you want it.

4. Format Painter. Use the Format Painter to copy the format from one section of your
workbook and apply it to another section of your workbook.

A. Single-click the Format Painter command to copy the format for a single paste.
B. Double-click the Format Painter command to make it “sticky” so you can apply

the format to multiple selections.
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 Exercise 16: Using the Clipboard
 5 to 10 minutes

In this exercise, you will use the clipboard to cut, copy, paste and format cells.

1. Open Clipboard exercise.xlsx from your Excel2019.1/Exercises folder.

2. Use the clipboard to:

A. Copy cell A1 to cell C1.
B. Cut cell A2 and paste it in cell C2.
C. Copy the format of cell A3 to cell C3.
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Solution

1. Select cell A1 and on the Home tab, in the Clipboard group, click Copy:

2. Select cell C1 and on the Home tab, in the Clipboard group, click Paste:

3. Select cell A2 and on the Home tab, in the Clipboard group, click Cut:
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4. Select cell C2 and on the Home tab, in the Clipboard group, click Paste:

5. Select cell A3 and on the Home tab, in the Clipboard group, click Format Painter:
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6. Select cell C3:

156 | LESSON 9: Editing Worksheets

EVALUATION COPY: Not to be used in class.



 Exercise 17: Using Format Painter
 5 to 10 minutes

In this exercise, you will use Format Painter.

1. Open Clipboard Format Painter exercise.xlsx from your Excel2019.1/Exercises
folder if it is not already open.

2. Use Format Painter to:

A. Copy the text color of cell A4 to cell C4.
B. Copy the background color of cell A5 to cell C5.
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Solution

1. Select cell A4 and on the Home tab, in the Clipboard group, click Format Painter:

2. Click in cell C4 to format that text to be red:

3. Select cell A5 and on the Home tab, in the Clipboard group, click Format Painter:
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4. Cliick in cell C5 to format that cell with the yellow background:

❋

9.4. Managing Comments

You can add comments to worksheets and manage them in Excel using the Comments group of the
Review tab of the Ribbon.

 9.4.1. Adding Comments

To add a comment in Excel:

1. Click where you want to add the comment.

2. From the Review tab, in the Comments group, select New Comment.

3. Type your comment.
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4. You will notice that Excel alerts you to the fact that there is an inserted comment with a
triangular icon.

 9.4.2. Working with Comments

To work with comments in Excel, use the options on the Review tab, in the Comments group:

1. To move through the comments, select the Previous and Next options.

2. To delete a comment that is selected, select Delete.

3. To show or hide the text of a comment, select Show/Hide Comment.
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4. To show the text of all comments, select Show All Comments.

❋

9.5. Smart Lookup

When you right-click an item in Excel, one of the available options is Smart Lookup.

This will launch the Smart Lookup pane. Articles, definitions, and so on will appear in the pane.
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You can also launch the Smart Lookup pane by selecting the Review tab, and then selecting Smart
Lookup in the Insights group.

Conclusion

In this lesson, you learned to use the Find command to locate information in your worksheet, to use
Find and Replace to replace words or numbers in your worksheet with other words or numbers, to
edit worksheets using the Cut, Copy, Paste and Format Painter commands, and to manage comments.
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LESSON 10
Finalizing Microsoft Excel Worksheets

Topics Covered

 Worksheet margins.

 Page orientation.

 Setting the print area.

 Scaling a worksheet.

 Headers and footers.

Introduction

In this lesson, you will learn to set margins in Microsoft Excel worksheets, to set the page orientation
to portrait or landscape, to set the print area in a worksheet, to scale a worksheet so that all data prints
on one page, and to add headers and footers to a worksheet.

❋

10.1. Setting Margins

You can increase and decrease margins in Microsoft Excel worksheets to change the amount of whitespace
that shows up between your data and the edge of the page when you print. By default, top and bottom
margins are .75 inches, side margins are .7 inches, and header and footer margins are .3 inches.

To set the margins in a worksheet:

1. On the Page Layout tab, in the Page Setup group, click the Margins command:
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2. Select from the options available (Last Custom Setting, Normal, Wide, or Narrow) or select
Custom Margins to set your own margins:

3. If you select Custom Margins, you will be presented with the Page Setup dialog box, where
you can set all margins. Note that on the Margins tab of the Page Setup dialog box, you also
have the option to center your data horizontally or vertically on the page. After setting your
margins, click OK:
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❋

10.2. Setting Page Orientation

You can choose to orient your pages vertically (Portrait), which is the default, or horizontally (Landscape).
To set the page orientation:

1. On the Page Layout tab, in the Page Setup group, click the Orientation command:

2. Select Portrait or Landscape:
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❋

10.3. Setting the Print Area

Often times it is desirable to print only a section of a worksheet. To do this, you simply need to set
this section as the print area. To set the Print Area:

1. Select the cells you wish to print.

2. On the Page Layout tab, in the Page Setup group, click the Print Area command:

3. Select Set Print Area:

4. To clear the Print Area, select any cell in the worksheet and then click Print Area and Clear
Print Area:
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❋

10.4. Print Scaling (Fit Sheet on One Page)

Often times it is desirable to print a whole worksheet on one page. Fortunately, there is an easy way
to do this (you don’t have to play with font sizes, column and row sizes, etc.).

To print a worksheet on one page:

1. On the Page Layout tab, in the Scale to Fit group, set the Width and Height to 1 page:

❋

LESSON 10: Finalizing Microsoft Excel Worksheets | 167



10.5. Printing Headings on Each Page/Repeating Headers
and Footers

If your printout spans multiple pages, you may want to have column headers and/or row titles be
repeated at the top and left of each page.

To print headings on each page:

1. On the Page Layout tab, from the Page Setup group, select Print Titles.

2. In the Page Setup dialog box, on the Sheet tab, under Print titles, type the references of the
rows and columns that you want to appear, respectively, in the Rows to repeat at top and
Columns to repeat at left options and click OK.
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❋

10.6. Headers and Footers

To insert a header or footer into a Microsoft Excel workbook:

1. On the Insert tab, in the Text group, click Header & Footer:

2. Note that:
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Excel has switched to the Page Layout view, in which the header and footer are
visible. When done editing the header and footer, simply switch back to the Normal
view:

A.

B. The header contains three sections: left, center and right. By default your cursor
starts in the center section of the header, but you can switch to one of the others by
clicking it:

C. Excel has automatically opened the Header & Footer Tools Design toolbar:

3. From the Header & Footer Tools Design toolbar you can:

A. In the Header & Footer group, click Header or Footer and insert one of the options
available:
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B. In the Header & Footer Elements group, insert one of the following:

i. Page Number. Adds the page number to the selected section of the header
or footer.

ii. Number of Pages. Adds the number of pages to the selected section of the
header or footer.

iii. Current Date. Adds the current date, at the time of printing, to the selected
section of the header or footer.

iv. Current Time. Adds the current time, at the time of printing, to the selected
section of the header or footer.

v. File Path. Adds the file path to the selected section of the header or footer.
vi. File Name. Adds the file name to the selected section of the header or footer.
vii. Sheet Name. Adds the sheet name to the selected section of the header or

footer.
viii. Picture. Opens up the Insert Picture dialog box, where you can surf to

and select a picture by clicking Insert.
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C. In the Options group, check Different First Page to set the header and footer such
that they do not show on the first page:

4. To move between the header and the footer, click Go to Footer or Go to Header in the
Navigation group:

If your worksheet spans more than one page when printing and you have entered a header or footer,
it will be printed on each page.
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 Exercise 18: Preparing to Print
 10 to 20 minutes

In this exercise, you will prepare your worksheet for printing.

1. Continue working in the workbook from the last exercise or open Dave’s Lemonade Stand
- Preparing to Print.xlsx from your Excel2019.1/Exercises folder.

2. Center data horizontally and vertically on the page.

3. Set the page orientation to landscape.

4. Set the worksheet to print on one page.

5. Add the picture LemonadeLogo.gif, found in your Excel2019.1/Exercises folder, to
the header in the center section.

6. Save the workbook.
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Solution

1. Open or go to the specified file.

2. To center data horizontally and vertically on the page:

A. On the Page Layout tab, in the Page Setup group, click the Margins command:

B. Select Custom Margins:

C. In the Center on Page section, check both Horizontally and Vertically and click
OK:
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3. To set the page orientation to landscape:

A. On the Page Layout tab, in the Page Setup group, click the Orientation command:

B. Select Landscape:
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4. To set the worksheet to print on one page:

A. On the Page Layout tab, in the Scale to Fit group, set the Width and Height to 1
page:

5. To add the logo to the header:

A. On the Insert tab, in the Text group, click Header & Footer:
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B. On the Header & Footer Tools Design tab, in the Header & Footer Elements
group, click Picture:

C. Click From a File, then navigate to your Excel2019.1/Exercises folder, select
LemonadeLogo.gif, and click Insert:

6. Save the workbook. If you print it, it should look like this:
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Conclusion

In this lesson, you learned to set margins in Microsoft Excel worksheets, to set the page orientation to
portrait or landscape, to set the print area in a worksheet, to scale a worksheet so that all data prints
on one page, and to add headers and footers to a worksheet.
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